<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>

<title>Five-Minute Tours: “Locally Sourced” at Goldmark Cultural Center’s Milde Gallery, Dallas | Glasstire</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://glasstire.com/2020/04/07/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Five-Minute Tours: “Locally Sourced” at Goldmark Cultural Center’s Milde Gallery, Dallas | Glasstire" />
<meta property="og:description" content="Note: the following is part of Glasstire’s series of short videos, Five-Minute Tours, for which commercial galleries, museums, nonprofits and artist-run spaces across the state of Texas send us video walk-throughs of&hellip;" />
<meta property="og:url" content="https://glasstire.com/2020/04/07/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:tag" content="Five-Minute Tours" />
<meta property="article:section" content="Feature" />
<meta property="article:published_time" content="2020-04-08T03:26:18+00:00" />
<meta property="article:modified_time" content="2020-04-08T04:03:36+00:00" />
<meta property="og:updated_time" content="2020-04-08T04:03:36+00:00" />
<meta property="fb:app_id" content="1655768094466606" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2020/04/locally.sourced.thumb_.jpg" />
<meta property="og:image:secure_url" content="https://glasstire.com/wp-content/uploads/2020/04/locally.sourced.thumb_.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="326" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Note: the following is part of Glasstire’s series of short videos, Five-Minute Tours, for which commercial galleries, museums, nonprofits and artist-run spaces across the state of Texas send us video walk-throughs of&hellip;" />
<meta name="twitter:title" content="Five-Minute Tours: “Locally Sourced” at Goldmark Cultural Center’s Milde Gallery, Dallas | Glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:image" content="https://glasstire.com/wp-content/uploads/2020/04/locally.sourced.thumb_.jpg" />
<meta name="twitter:creator" content="@glasstire" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","inLanguage":"en-US","description":"Texas Visual Art News &amp; Reviews","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://glasstire.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://glasstire.com/2020/04/07/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas/#primaryimage","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2020/04/locally.sourced.thumb_.jpg","width":580,"height":326},{"@type":"WebPage","@id":"https://glasstire.com/2020/04/07/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas/#webpage","url":"https://glasstire.com/2020/04/07/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas/","name":"Five-Minute Tours: \u201cLocally Sourced\u201d at Goldmark Cultural Center\u2019s Milde Gallery, Dallas | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://glasstire.com/2020/04/07/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas/#primaryimage"},"datePublished":"2020-04-08T03:26:18+00:00","dateModified":"2020-04-08T04:03:36+00:00","potentialAction":[{"@type":"ReadAction","target":["https://glasstire.com/2020/04/07/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas/"]}]},{"@type":"Article","@id":"https://glasstire.com/2020/04/07/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas/#article","isPartOf":{"@id":"https://glasstire.com/2020/04/07/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/29f5727b15185ba0d6e27b64c4c9b5d6"},"headline":"Five-Minute Tours: \u201cLocally Sourced\u201d at Goldmark Cultural Center\u2019s Milde Gallery, Dallas","datePublished":"2020-04-08T03:26:18+00:00","dateModified":"2020-04-08T04:03:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://glasstire.com/2020/04/07/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas/#webpage"},"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2020/04/07/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas/#primaryimage"},"keywords":"Five-Minute Tours","articleSection":"Feature,Five-Minute Tours","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://glasstire.com/2020/04/07/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas/#respond"]}]},{"@type":["Person"],"@id":"https://glasstire.com/#/schema/person/29f5727b15185ba0d6e27b64c4c9b5d6","name":"Glasstire","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Five-Minute Tours: “Locally Sourced” at Goldmark Cultural Center’s Milde Gallery, Dallas Comments Feed" href="https://glasstire.com/2020/04/07/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.9.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.9.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css' href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://glasstire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://glasstire.com/?p=248092' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2020%2F04%2F07%2Ffive-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas%2F" />


<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
				</style>

<style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar last",
    "alternateName": "blog last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Five-Minute Tours: \u201cLocally Sourced\u201d at Goldmark Cultural Center\u2019s Milde Gallery, Dallas",
    "description": "",
    "datePublished": "2020-04-07",
    "datemodified": "2020-04-07",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2020\/04\/07\/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2020\/04\/locally.sourced.thumb_.jpg",
        "width": 580,
        "height": 326
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-Glasstire",
        "name": "Glasstire"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/",
                "name": "Feature"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Five-Minute Tours: \u201cLocally Sourced\u201d at Goldmark Cultural Center\u2019s Milde Gallery, Dallas"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x20873" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x20873" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x20873" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-248092 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3">
<div id="sidebar-nav-logo">
<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x20873" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x20873" alt="Glasstire" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-217349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li id="menu-item-247123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li id="menu-item-247133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li id="menu-item-240048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-245890" class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<header id="header" class="header-header-3 has-bottom-line">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x20873" alt="Glasstire" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<div class="gt-adrotate-banner-ad">
<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-532"><a class="gofollow" data-track="NTMyLDEsMSw2MA==" href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/"><img src="https://glasstire.com/wp-content/uploads/2020/03/SUBMIT-VIDEOS-LB.jpg?x20873" /></a></div></div> </div>
</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://glasstire.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container container-single penci_sidebar right-sidebar">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-248092" class="post-248092 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-five-minute-tours tag-five-minute-tours post_region-dfw">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">Five-Minute Tours: “Locally Sourced” at Goldmark Cultural Center’s Milde Gallery, Dallas</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/glasstire/">Glasstire</a></span></span>
<span>April 7, 2020</span>
</div>
<div id="single-post-share" class="post-share">
<div class="list-posts-share">
<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2020/04/07/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Five-Minute%20Tours:%20“Locally%20Sourced”%20at%20Goldmark%20Cultural%20Center’s%20Milde%20Gallery,%20Dallas%20-%20https://glasstire.com/2020/04/07/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="/cdn-cgi/l/email-protection#350a4640575f50564108735c435018785c5b404150100705615a4047460f100705d7b5a9795a565459594c100705665a4047565051d7b5a81007055441100705725a59515854475e100705764059414047545910070576505b415047d7b5ac46100705785c5951501007057254595950474c19100705715459595446131605060d0e777a716c085d414145460f1a1a5259544646415c47501b565a581a070507051a05011a05021a535c435018585c5b40415018415a40474618595a565459594c18465a404756505118544118525a59515854475e1856405941404754591856505b4150474618585c595150185254595950474c185154595954461a"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
</div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<p><a href="https://glasstire.com/wp-content/uploads/2020/04/locally.sourced.thumb_.jpg?x20873"><img class="aligncenter size-full wp-image-248094" src="https://glasstire.com/wp-content/uploads/2020/04/locally.sourced.thumb_.jpg?x20873" alt="" width="580" height="326" srcset="https://glasstire.com/wp-content/uploads/2020/04/locally.sourced.thumb_.jpg 580w, https://glasstire.com/wp-content/uploads/2020/04/locally.sourced.thumb_-300x169.jpg 300w, https://glasstire.com/wp-content/uploads/2020/04/locally.sourced.thumb_-267x150.jpg 267w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
<p><em>Note: the following is part of Glasstire’s series of short videos, Five-Minute Tours, for which commercial galleries, museums, nonprofits and artist-run spaces across the state of Texas <a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">send us video walk-throughs of their current exhibitions</a>. This will continue while the coronavirus situation hinders public access to exhibitions. <a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">Let’s get your show in front of an audience</a>.</em></p>
<p><a href="https://glasstire.com/category/feature/five-minute-tours/" target="_blank" rel="noopener noreferrer">See other Five-Minute Tours here.</a></p>
<p><strong>The group show <em>Locally Sourced</em> at Goldmark Cultural Center’s Milde Gallery, Dallas, featuring work by Merry Fuhrer, Jan Dreskin-Haig, Robyn Jorde, and Louise Rosenfield. Dates: March 5 –April 30, 2020</strong></p>
<p>Via the gallery:</p>
<p><em>&#8220;The inspiration to create can be found close to home. In diverse approaches and media, </em>Locally Sourced <em>presents the responses of four Dallas artists to aspects of life in their city.</em></p>
<p><em>The Artists:</em></p>
<p><em>Merry Fuhrer has created portraits showing the beauty and diversity of people she has encountered riding the DART rail and buses.</em></p>
<p><em>Jan Dreskin-Haig expresses her unique aesthetic in images photographed in the Dallas metropolitan area.</em></p>
<p><em>Robyn Jorde paints views of her Dallas neighborhood, expressing an unexpected sense of significance and mystery.</em></p>
<p><em>Louise Rosenfield’s ceramic works call for viewers to take a stand on issues that affect Dallas residents.&#8221;</em></p>
<p><iframe title="Five-Minute Tours: “Locally Sourced” at Goldmark Cultural Center’s Milde Gallery, Dallas" width="1170" height="658" src="https://www.youtube.com/embed/faEN2K9sEoM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
</div>
<div class="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x20873" alt="" /></a></div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2020/04/Escuchando-Una-Danza-Después-del-Huracán-1973x2048-copy.jpg?x20873" href="https://glasstire.com/2020/04/04/five-minute-tours-pedro-velez-at-liliana-bloch-gallery-at-214-projects-dallas/" title="Five-Minute Tours: Pedro Vélez at Liliana Bloch Gallery at 214 Projects, Dallas">
</a>
<h3><a href="https://glasstire.com/2020/04/04/five-minute-tours-pedro-velez-at-liliana-bloch-gallery-at-214-projects-dallas/">Five-Minute Tours: Pedro Vélez at Liliana Bloch Gallery...</a></h3>
<span class="date">April 4, 2020</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2020/04/PDNB.jpg?x20873" href="https://glasstire.com/2020/04/07/five-minute-tours-signs-of-the-times-at-pndb-gallery-dallas/" title="Five-Minute Tours: Signs of the Times at PDNB Gallery, Dallas">
</a>
<h3><a href="https://glasstire.com/2020/04/07/five-minute-tours-signs-of-the-times-at-pndb-gallery-dallas/">Five-Minute Tours: Signs of the Times at PDNB...</a></h3>
<span class="date">April 7, 2020</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2020/03/Five-Minute-Tours-Herb-Mears-at-Foltz-Fine-Art.jpg?x20873" href="https://glasstire.com/2020/03/24/five-minute-tours-herb-mears-at-foltz-fine-art/" title="Five-Minute Tours: Herb Mears at Foltz Fine Art, Houston">
</a>
<h3><a href="https://glasstire.com/2020/03/24/five-minute-tours-herb-mears-at-foltz-fine-art/">Five-Minute Tours: Herb Mears at Foltz Fine Art,...</a></h3>
<span class="date">March 24, 2020</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2020/04/Five-Minute-Tours-Letitia-Huckaby-at-Foto-Relevance-Houston.jpg?x20873" href="https://glasstire.com/2020/04/03/five-minute-tours-letitia-huckaby-at-foto-relevance-houston/" title="Five-Minute Tours: Letitia Huckaby at Foto Relevance, Houston">
</a>
<h3><a href="https://glasstire.com/2020/04/03/five-minute-tours-letitia-huckaby-at-foto-relevance-houston/">Five-Minute Tours: Letitia Huckaby at Foto Relevance, Houston</a></h3>
<span class="date">April 3, 2020</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2020/04/Five-Minute-Tours-the-2020-CAM-Perennial-at-the-McNay-Art-Museum-San-Antonio.jpg?x20873" href="https://glasstire.com/2020/04/04/five-minute-tours-the-2020-cam-perennial-at-the-mcnay-art-museum-san-antonio/" title="Five-Minute Tours: the 2020 CAM Perennial at the McNay Art Museum, San Antonio">
</a>
<h3><a href="https://glasstire.com/2020/04/04/five-minute-tours-the-2020-cam-perennial-at-the-mcnay-art-museum-san-antonio/">Five-Minute Tours: the 2020 CAM Perennial at the...</a></h3>
<span class="date">April 4, 2020</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2020/04/Untitled-1-1.jpg?x20873" href="https://glasstire.com/2020/04/05/five-minute-tours-mira-hnatyshyn-at-outrider-art-objects-south-side-living-maker-spaces-san-antonio/" title="Five-Minute Tours: Mira Hnatyshyn at outrider art + objects @ South Side Living + Maker Spaces, San Antonio">
</a>
<h3><a href="https://glasstire.com/2020/04/05/five-minute-tours-mira-hnatyshyn-at-outrider-art-objects-south-side-living-maker-spaces-san-antonio/">Five-Minute Tours: Mira Hnatyshyn at outrider art +...</a></h3>
<span class="date">April 5, 2020</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2020/03/AmadaMiller-OfHeavenlyThingsweb.jpg?x20873" href="https://glasstire.com/2020/03/23/five-minute-tours-adam-crosson-amada-miller-and-britt-thomas-at-the-galveston-arts-center/" title="Five-Minute Tours: Adam Crosson, Amada Miller, and Britt Thomas at the Galveston Arts Center">
</a>
<h3><a href="https://glasstire.com/2020/03/23/five-minute-tours-adam-crosson-amada-miller-and-britt-thomas-at-the-galveston-arts-center/">Five-Minute Tours: Adam Crosson, Amada Miller, and Britt...</a></h3>
<span class="date">March 23, 2020</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2020/03/Five-Minute-Tours-Max-Kuhn-at-Webb-Gallery-Waxahachie.jpg?x20873" href="https://glasstire.com/2020/03/30/five-minute-tours-max-kuhn-at-webb-gallery-waxahachie/" title="Five-Minute Tours: Max Kuhn at Webb Gallery, Waxahachie">
</a>
<h3><a href="https://glasstire.com/2020/03/30/five-minute-tours-max-kuhn-at-webb-gallery-waxahachie/">Five-Minute Tours: Max Kuhn at Webb Gallery, Waxahachie</a></h3>
<span class="date">March 30, 2020</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2020/03/titleimage6190editFF-scaled-copy-2.jpg?x20873" href="https://glasstire.com/2020/03/17/five-minute-tours-francesca-fuchs-at-talley-dunn-gallery-dallas/" title="Five-Minute Tours: Francesca Fuchs at Talley Dunn Gallery, Dallas">
</a>
<h3><a href="https://glasstire.com/2020/03/17/five-minute-tours-francesca-fuchs-at-talley-dunn-gallery-dallas/">Five-Minute Tours: Francesca Fuchs at Talley Dunn Gallery,...</a></h3>
<span class="date">March 17, 2020</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2020/03/Five-Minute-Tours-La-Mujer-Vida-Y-Valor-at-Centro-Cultural-Aztlan-San-Antonio.jpg?x20873" href="https://glasstire.com/2020/03/27/five-minute-tours-la-mujer-vida-y-valor-at-centro-cultural-aztlan-san-antonio/" title="Five-Minute Tours: La Mujer: Vida Y Valor at Centro Cultural Aztlan, San Antonio">
</a>
<h3><a href="https://glasstire.com/2020/03/27/five-minute-tours-la-mujer-vida-y-valor-at-centro-cultural-aztlan-san-antonio/">Five-Minute Tours: La Mujer: Vida Y Valor at...</a></h3>
<span class="date">March 27, 2020</span>
</div>
</div></div>
<div class="post-comments no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/07/five-minute-tours-locally-sourced-at-goldmark-cultural-centers-milde-gallery-dallas/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='248092' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cad5ef49d5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="216" /></p></form> </div>
</div> 
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E" target="new" rel="noopener noreferrer"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x20873"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a>
</div>
</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/02/10/deborah-butterfield-three-sorrows/" aria-label="DEBORAH BUTTERFIELD: Three Sorrows">DEBORAH BUTTERFIELD: Three Sorrows</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="DEBORAH BUTTERFIELD: Three Sorrows" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/02/DEBORAH-BUTTERFIELD-Three-Sorrows-at-the-Olde-Jail-Art-Center-in-Albany-February-22-2020-585x320.jpg');" href="https://glasstire.com/events/2020/02/10/deborah-butterfield-three-sorrows/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/02/25/rachel-rose-lake-valley/" aria-label="Rachel Rose: Lake Valley">Rachel Rose: Lake Valley</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Rachel Rose: Lake Valley" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/02/Rachel-Rose-Lake-Valley-at-El-Paso-Museum-of-Art-in-El-Paso-February-28-2020-585x320.jpg');" href="https://glasstire.com/events/2020/02/25/rachel-rose-lake-valley/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/02/10/deborah-butterfield-three-sorrows/" aria-label="DEBORAH BUTTERFIELD: Three Sorrows">DEBORAH BUTTERFIELD: Three Sorrows</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="DEBORAH BUTTERFIELD: Three Sorrows" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/02/DEBORAH-BUTTERFIELD-Three-Sorrows-at-the-Olde-Jail-Art-Center-in-Albany-February-22-2020-585x320.jpg');" href="https://glasstire.com/events/2020/02/10/deborah-butterfield-three-sorrows/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/01/22/thomas-duran-obscurity-of-a-moment/" aria-label="THOMAS DURAN: Obscurity of a Moment">THOMAS DURAN: Obscurity of a Moment</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="THOMAS DURAN: Obscurity of a Moment" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/01/THOMAS-DURAN-Obscurity-of-a-Moment-at-Lamar-University-in-Beaumont-February-6-2020-585x320.jpg');" href="https://glasstire.com/events/2020/01/22/thomas-duran-obscurity-of-a-moment/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/02/10/deborah-butterfield-three-sorrows/" aria-label="DEBORAH BUTTERFIELD: Three Sorrows">DEBORAH BUTTERFIELD: Three Sorrows</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="DEBORAH BUTTERFIELD: Three Sorrows" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/02/DEBORAH-BUTTERFIELD-Three-Sorrows-at-the-Olde-Jail-Art-Center-in-Albany-February-22-2020-585x320.jpg');" href="https://glasstire.com/events/2020/02/10/deborah-butterfield-three-sorrows/">
</a>
</div>
</div>
<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
<a class="next" onclick="plusSlides(1)">&#10095;</a>
</div>
<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-536"><a class="gofollow" data-track="NTM2LDMsMSw2MA==" href="http://amset.org/"><img src="https://glasstire.com/wp-content/uploads/2020/03/MR-Ad-1.jpg?x20873" /></a></div></div>
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.darryllauster.com' rel='external nofollow ugc' class='url'>Darryl lauster</a></span> on <a href="https://glasstire.com/2020/04/06/richard-stout-1934-2020/#comment-1465080">Richard Stout (1934-2020)</a></li><li class="recentcomments"><span class="comment-author-link">Bob Russell</span> on <a href="https://glasstire.com/2020/04/06/richard-stout-1934-2020/#comment-1465078">Richard Stout (1934-2020)</a></li><li class="recentcomments"><span class="comment-author-link">Doris Miller</span> on <a href="https://glasstire.com/2020/03/17/five-minute-tours-katja-loher-at-anya-tish-gallery-houston/#comment-1465075">Five-Minute Tours: Katja Loher at Anya Tish Gallery, Houston</a></li><li class="recentcomments"><span class="comment-author-link">Dave and Linda Renner</span> on <a href="https://glasstire.com/2020/04/06/an-interview-with-hillerbrand-magsamen-about-how-to-survive-the-coronavirus-one-device-at-a-time/#comment-1465073">An Interview with Hillerbrand + Magsamen About How to Survive the Coronavirus (One Device at a Time)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.colettecopeland.com' rel='external nofollow ugc' class='url'>Colette</a></span> on <a href="https://glasstire.com/2020/04/06/i-cannot-stop-creating-things/#comment-1465072">I cannot stop creating things.</a></li><li class="recentcomments"><span class="comment-author-link">Dave Renner</span> on <a href="https://glasstire.com/2020/04/06/richard-stout-1934-2020/#comment-1465071">Richard Stout (1934-2020)</a></li><li class="recentcomments"><span class="comment-author-link">Garry Reece</span> on <a href="https://glasstire.com/2020/04/06/richard-stout-1934-2020/#comment-1465070">Richard Stout (1934-2020)</a></li><li class="recentcomments"><span class="comment-author-link">Rainey Knudson</span> on <a href="https://glasstire.com/2020/04/06/i-cannot-stop-creating-things/#comment-1465067">I cannot stop creating things.</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-460"><a class="gofollow" data-track="NDYwLDYsMSw2MA==" href="https://www.themodern.org"><img src="https://glasstire.com/wp-content/uploads/2019/06/Modern-logo-tile.jpg?x20873" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-477"><a class="gofollow" data-track="NDc3LDYsMSw2MA==" href="https://www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x20873" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-513"><a class="gofollow" data-track="NTEzLDYsMSw2MA==" href="https://www.redbudgallery.com"><img src="https://glasstire.com/wp-content/uploads/2019/12/luna-logo-inverted-100-x-100.jpg?x20873" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-459"><a class="gofollow" data-track="NDU5LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2016/05/moody_100x100.png?x20873" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-512"><a class="gofollow" data-track="NTEyLDYsMSw2MA==" href="https://fineartestates.com"><img src="https://glasstire.com/wp-content/uploads/2019/01/Glasstire-FAE-logo-100-x-100-with-text-e1548889632576.jpg?x20873" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-494"><a class="gofollow" data-track="NDk0LDYsMSw2MA==" href="https://www.thelancaster.com"><img src="https://glasstire.com/wp-content/uploads/2019/10/100x100-LancasterHotel-PrimaryLogo-Reversed-RGB-copy.png?x20873" /></a></div></div>
</div></div></aside><aside id="gt_staff_picks_widget-2" class="widget glasstire_staff_picks_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Staff Picks</span></h4><aside class='widget penci_popular_news_widget'>
<ul class="side-newsfeed display-order-numbers">
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/03/BabyPaula-copy-263x175.jpg');" href="https://glasstire.com/2020/03/19/paula-newton-a-kind-lady-lives-here/" title="Paula Newton: A Kind Lady Lives Here"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2020/03/19/paula-newton-a-kind-lady-lives-here/">Paula Newton: A Kind Lady Lives Here</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Prince Varughese Thomas</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/03/eastwood.park_.thumb-copy-263x175.png');" href="https://glasstire.com/2020/03/19/top-five-march-18-2020-art-you-can-see-from-home/" title="Top Five: March 19, 2020: Art You Can See From Home"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2020/03/19/top-five-march-18-2020-art-you-can-see-from-home/">Top Five: March 19, 2020: Art You Can See From Home</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/03/Ludwig_Schwarz_Conduit-1_dfca42f25d4d9b70dc289e0d11bd474c-copy-263x175.jpg');" href="https://glasstire.com/2020/03/17/a-letter-from-the-editor-the-pandemic/" title="A Letter From the Editor: The Pandemic"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2020/03/17/a-letter-from-the-editor-the-pandemic/">A Letter From the Editor: The Pandemic</a>
 <span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Christina Rees</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/03/IMG_5297-1-263x175.jpg');" href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/" title="Seeking Submissions NOW: Share Short Videos of Your Texas Art Exhibitions on Glasstire"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">Seeking Submissions NOW: Share Short Videos of Your Texas Art Exhibitions on...</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/03/covid-outbreak-arts-resources-263x175.jpg');" href="https://glasstire.com/2020/03/15/some-resources-for-artists-and-art-professionals-during-the-pandemic-will-update/" title="Some Resources For Artists and Art Professionals During the Pandemic: WILL UPDATE"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2020/03/15/some-resources-for-artists-and-art-professionals-during-the-pandemic-will-update/">Some Resources For Artists and Art Professionals During the Pandemic: WILL UPDATE</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
</ul>
</aside>
</aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap">
<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-217352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217352"><a href="https://glasstire.com/classifieds/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-246730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246730"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul> <div class="subscribe-link-footer">
 <hr>
<h1> <a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">SUBSCRIBE</a></h1>
</div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='glasstire_events_widget-css' href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"248092","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"757746784"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"6c72d1acfb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.3.2'></script>
<div class="funding-wrapper">
<div class="funding-message" align="center">Funding generously provided by:</div>
<div class="funding-list" align="center">
<ul>
<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/haa_2020.gif?x20873" alt="Houston Art Alliance Logo"></a></li>
<li><a href="https://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x20873" alt="National Endowement For the Arts Logo"></a></li>
<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x20873" alt="The Brown Foundation Logo"></a></li>
<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x20873" alt="Houston Endowment Logo"></a></li>
<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x20873" alt="Texas Commission on the Arts Logo"></a></li>
<ul>
</div>
</div>
</body>
<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
