<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
	<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>
<!-- End Google Tag Manager -->
	<title>Fort Worth&#039;s Popular Modern Art Museum Lecture Series Opens Tonight! | Glasstire</title>

<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://glasstire.com/2019/10/01/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fort Worth&#039;s Popular Modern Art Museum Lecture Series Opens Tonight! | Glasstire" />
<meta property="og:description" content="In an essay from last December, I wrote what was essentially a love letter to The Modern Art Museum of Fort Worth&#8217;s long-running lecture series Tuesday Evenings at the Modern. It&hellip;" />
<meta property="og:url" content="https://glasstire.com/2019/10/01/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:tag" content="Alejandro Cesarco" />
<meta property="article:tag" content="Daedelus Hoffman" />
<meta property="article:tag" content="Lindsay Starr" />
<meta property="article:tag" content="Modern Art Museum of Fort Worth" />
<meta property="article:tag" content="Robyn O’Neil" />
<meta property="article:tag" content="tuesday evenings at the modern" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-10-01T12:34:59+00:00" />
<meta property="fb:app_id" content="1655768094466606" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2019/09/The-modern-art-museum-of-Fort-Worth.jpg" />
<meta property="og:image:secure_url" content="https://glasstire.com/wp-content/uploads/2019/09/The-modern-art-museum-of-Fort-Worth.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In an essay from last December, I wrote what was essentially a love letter to The Modern Art Museum of Fort Worth&#8217;s long-running lecture series Tuesday Evenings at the Modern. It&hellip;" />
<meta name="twitter:title" content="Fort Worth&#039;s Popular Modern Art Museum Lecture Series Opens Tonight! | Glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:image" content="https://glasstire.com/wp-content/uploads/2019/09/The-modern-art-museum-of-Fort-Worth.jpg" />
<meta name="twitter:creator" content="@glasstire" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://glasstire.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://glasstire.com/2019/10/01/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight/#primaryimage","url":"https://glasstire.com/wp-content/uploads/2019/09/The-modern-art-museum-of-Fort-Worth.jpg","width":580,"height":330,"caption":"The-modern-art-museum-of-Fort-Worth"},{"@type":"WebPage","@id":"https://glasstire.com/2019/10/01/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight/#webpage","url":"https://glasstire.com/2019/10/01/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight/","inLanguage":"en-US","name":"Fort Worth&#039;s Popular Modern Art Museum Lecture Series Opens Tonight! | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2019/10/01/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight/#primaryimage"},"datePublished":"2019-10-01T12:34:59+00:00","dateModified":"2019-10-01T12:34:59+00:00"},{"@type":"Article","@id":"https://glasstire.com/2019/10/01/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight/#article","isPartOf":{"@id":"https://glasstire.com/2019/10/01/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/b06f4952cd716319e9b96d363663ce85"},"headline":"Fort Worth&#8217;s Popular Modern Art Museum Lecture Series Opens Tonight!","datePublished":"2019-10-01T12:34:59+00:00","dateModified":"2019-10-01T12:34:59+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://glasstire.com/2019/10/01/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight/#webpage"},"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2019/10/01/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight/#primaryimage"},"keywords":"Alejandro Cesarco,Daedelus Hoffman,Lindsay Starr,Modern Art Museum of Fort Worth,Robyn O\u2019Neil,tuesday evenings at the modern","articleSection":"News"},{"@type":["Person"],"@id":"https://glasstire.com/#/schema/person/b06f4952cd716319e9b96d363663ce85","name":"Christopher Blay","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Fort Worth&#8217;s Popular Modern Art Museum Lecture Series Opens Tonight! Comments Feed" href="https://glasstire.com/2019/10/01/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gt-classifieds-mods-style-css'  href='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/style/awpcp_custom_stylesheet.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/js/gt-classifieds-menu.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://glasstire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://glasstire.com/?p=237700' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2019%2F10%2F01%2Ffort-worths-popular-modern-art-museum-lecture-series-opens-tonight%2F" />

<!-- This site is using AdRotate v5.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

      <!-- WP bannerize Custom CSS -->
      <style type="text/css">
				</style>
      <!-- WP bannerize Custom CSS -->
        <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Social Slider - Shortcode Generator",
    "alternateName": "1. Drag Social Slider Widget here. 2. Fill in the fields and hit save. 3. Copy the shortocde generated at the bottom of the widget form and use it on posts or pages.",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar last",
    "alternateName": "blog last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Fort Worth's Popular Modern Art Museum Lecture Series Opens Tonight!",
    "description": "",
    "datePublished": "2019-10-01",
    "datemodified": "2019-10-01",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2019\/10\/01\/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2019\/09\/The-modern-art-museum-of-Fort-Worth.jpg",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ChristopherBlay",
        "name": "Christopher Blay"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/newswire\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Fort Worth&#8217;s Popular Modern Art Museum Lecture Series Opens Tonight!"
            }
        }
    ]
}</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x89048" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x89048" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x89048" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-237700 single-format-standard">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x89048" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x89048" alt="Glasstire" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/Glasstire/" aria-label ="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/glasstire" aria-label ="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/glasstire/" aria-label ="instagram link"target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label ="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
							<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
																		</div>			</div>
			
	<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-217349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
	<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
	<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
	<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
	<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
	<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
	<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
	<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
	<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
	<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
	<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
	<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
	<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
	<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
	<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
	<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
	<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li id="menu-item-217347" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->


<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo has-banner">

			<div id="logo">
															<h2>
							<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x89048" alt="Glasstire" /></a>
						</h2>
												</div>

											<div class="header-banner header-style-3">
					<div class="gt-adrotate-banner-ad">
						
					<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-485"><a class="gofollow" data-track="NDg1LDEsMSw2MA==" href="https://www.facebook.com/events/2403949339931324/?utm_source=Website&utm_medium=banner&utm_campaign=FallBiannual_event&utm_term=Fall%20Biannual%20Art%20Stroll%20and%20Sale&utm_content=Glasstire"><img src="https://glasstire.com/wp-content/uploads/2019/09/2019-Biannual-banner-Glasstire-3.png?x89048" /></a></div></div>					</div>
				</div>
			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://glasstire.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
															<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/Glasstire/" aria-label ="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/glasstire" aria-label ="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/glasstire/" aria-label ="instagram link"target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label ="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
							<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
																		</div>						</div>
									
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



	
	
	<div class="container container-single penci_sidebar right-sidebar">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-237700" class="post-237700 post type-post status-publish format-standard has-post-thumbnail hentry category-newswire tag-alejandro-cesarco tag-daedelus-hoffman tag-lindsay-starr tag-modern-art-museum-of-fort-worth tag-robyn-oneil tag-tuesday-evenings-at-the-modern post_region-dfw">

	
	
	<div class="header-standard header-classic single-header">
		
		<h1 class="post-title single-post-title">Fort Worth&#8217;s Popular Modern Art Museum Lecture Series Opens Tonight!</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/christopher-blay/">Christopher Blay</a></span></span>
													<span>October 1, 2019</span>
							</div>
		
						<div id="single-post-share" class="post-share">
										<div class="list-posts-share">
						<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2019/10/01/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Fort%20Worth&#8217;s%20Popular%20Modern%20Art%20Museum%20Lecture%20Series%20Opens%20Tonight!%20-%20https://glasstire.com/2019/10/01/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="mailto:?subject=Fort%20Worth&#8217;s%20Popular%20Modern%20Art%20Museum%20Lecture%20Series%20Opens%20Tonight!&#038;BODY=https://glasstire.com/2019/10/01/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>					</div>
				</div>
				</div>

	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<p><img class="aligncenter wp-image-237775 size-full" src="https://glasstire.com/wp-content/uploads/2019/09/The-modern-art-museum-of-Fort-Worth.jpg?x89048" alt="The-modern-art-museum-of-Fort-Worth" width="580" height="330" srcset="https://glasstire.com/wp-content/uploads/2019/09/The-modern-art-museum-of-Fort-Worth.jpg 580w, https://glasstire.com/wp-content/uploads/2019/09/The-modern-art-museum-of-Fort-Worth-300x171.jpg 300w" sizes="(max-width: 580px) 100vw, 580px" /></p>
<p>In <a href="https://glasstire.com/2018/12/08/glorious-art-nerds-and-the-lecture-smecture-tuesday-evenings-at-the-modern/" target="_blank" rel="noopener noreferrer">an essay from last December</a>, I wrote what was essentially a love letter to The Modern Art Museum of Fort Worth&#8217;s long-running lecture series <em>Tuesday Evenings at the Modern</em>. It was a nerdy homage to nearly a quarter-century of lectures and presentations by artists, architects, historians, and critics. The newest season of the free series kicks off tonight, Tuesday October 1, and happens every Tuesday evening through November 19, with a rare twofer on Tuesday <em>and</em> Wednesday of this week.</p>
<div id="attachment_237776" style="width: 1569px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-237776" class="size-full wp-image-237776" src="https://glasstire.com/wp-content/uploads/2019/09/Still-from-Tell-Me-When-You-Die-2015.-Directed-by-Amber-Bemak-and-Nadia-Granados.jpg?x89048" alt="Still-from-Tell-Me-When-You-Die-2015.-Directed-by-Amber-Bemak-and-Nadia-Granados" width="1559" height="880" srcset="https://glasstire.com/wp-content/uploads/2019/09/Still-from-Tell-Me-When-You-Die-2015.-Directed-by-Amber-Bemak-and-Nadia-Granados.jpg 1559w, https://glasstire.com/wp-content/uploads/2019/09/Still-from-Tell-Me-When-You-Die-2015.-Directed-by-Amber-Bemak-and-Nadia-Granados-300x169.jpg 300w, https://glasstire.com/wp-content/uploads/2019/09/Still-from-Tell-Me-When-You-Die-2015.-Directed-by-Amber-Bemak-and-Nadia-Granados-768x434.jpg 768w, https://glasstire.com/wp-content/uploads/2019/09/Still-from-Tell-Me-When-You-Die-2015.-Directed-by-Amber-Bemak-and-Nadia-Granados-600x339.jpg 600w, https://glasstire.com/wp-content/uploads/2019/09/Still-from-Tell-Me-When-You-Die-2015.-Directed-by-Amber-Bemak-and-Nadia-Granados-1170x660.jpg 1170w, https://glasstire.com/wp-content/uploads/2019/09/Still-from-Tell-Me-When-You-Die-2015.-Directed-by-Amber-Bemak-and-Nadia-Granados-585x330.jpg 585w" sizes="(max-width: 1559px) 100vw, 1559px" /><p id="caption-attachment-237776" class="wp-caption-text">Still from Tell Me When You Die, 2015. Directed by Amber Bemak and Nadia Granados.</p></div>
<p>The series is helmed by the Modern&#8217;s Curator of Education, Terri Thornton, who we unabashedly love and who recently <a href="https://glasstire.com/2019/09/29/sponsored-ten-questions-terri-thornton-of-the-modern-art-museum-of-fort-worth/">answered some questions</a> put to her by Glasstire. Under Thornton, Tuesday Evenings at the Modern is in its 25th year.</p>
<p>First up in the series is the duo of Amber Bemak and Nadia Granados, who on Tuesday will present <em>Bursting Screens: Strategies of Self-representation from the Bodies of Women</em>, and on Wednesday will screen their award-winning film trilogy <em>Tell Me When You Die</em>.</p>
<p>The schedule for the rest of the season is as follows (via The Modern):</p>
<div><strong>October 8</strong></div>
<div>Artist <b>Alejandro Cesarco</b> presents <em>Some Notes on Regret</em>.</div>
<div></div>
<div><b>October 15</b></div>
<div>Robyn O&#8217;Neil, the artist featured in the Modern&#8217;s exhibition <i>WE, THE MASSES, </i>is in conversation with <b>Tyler Green </b>of the <i>Modern Art Notes</i> podcast as they present <em>Skies in Art History</em> in relation to O&#8217;Neil&#8217;s drawings. The artist will sign books from 5:30-6:30 pm.</div>
<div></div>
<div><b>October 22</b></div>
<div>Artist Ian Pedigo presents <em>The Future Artifact</em>.</div>
<div></div>
<div><b>October 29 </b></div>
<div>Designer Lindsay Starr and artist Daedelus Hoffman, cofounders of Cattywampus Press and Dirty Dark Place, present <em>Dispatches from the Fringe of Experience</em>.</div>
<div></div>
<div><b>November 5</b></div>
<div>Martine Gutierrez, the artist featured in the Modern&#8217;s <i>FOCUS: Martine Gutierrez</i>, presents some of her videos as an enhancement of her exhibition.</div>
<div></div>
<div><b>November 12, 6 pm</b></div>
<div>Wendy Evans Joseph, FAIA Architect and founder of Studio Joseph, presents <em>No Borders, No Boundaries</em> in conjunction with Fort Worth&#8217;s 2019 AIA annual Design Awards.</div>
<div></div>
<div><b>November 19</b></div>
<div>Curator and writer Jarrett Earnest presents <em>Uninhabitable Art World: The Future&#8217;s Art and Criticism</em>.</div>
<p>The lectures start at 7 pm in the Modern&#8217;s auditorium, and seating begins at 6:30 pm and is limited to 250; a live broadcast of the presentations is shown in Café Modern for any additional (overspill) guests. You may also want to take an opportunity to engage in conversations with the artists, gallerists, and students who frequently come early for the lectures, and are usually in the cafe.</p>
<p>A limited number of tickets (limit two per person) will be available for purchase ($5) from 10 am until 4 pm the day of the lecture online at <a href="http://r20.rs6.net/tn.jsp?f=001LUIdTNEJrJ2H1Yg8Nhlyu5jRfT3nJV-ZdQK8FFWTSxquRDYJ8RAAqpYCZadHHovxdQjXLj2HXYUqG6ipwQCOgfJeHrXevnaUYAFccXA0-zZvD0cDkR8m--9gilh7i-BGWUzv_SLCcjxNDMlXa1d8pS-pQuuGRAyodYwIh4M4AHxuz4c6GO2fQoSYnAuaDWwP7-DsBwxGjpo=&amp;c=jo2LZ4eKUlmlbSphkdfM4kn3FU27X1qDsEl4DqteAumdem9NKzR6FQ==&amp;ch=ApURZ6yQYCWykmigJyVEQGdbvRH_C4TOBhuVcid5YasXapj-W3WSvw==" data-saferedirecturl="https://www.google.com/url?q=http://r20.rs6.net/tn.jsp?f%3D001LUIdTNEJrJ2H1Yg8Nhlyu5jRfT3nJV-ZdQK8FFWTSxquRDYJ8RAAqpYCZadHHovxdQjXLj2HXYUqG6ipwQCOgfJeHrXevnaUYAFccXA0-zZvD0cDkR8m--9gilh7i-BGWUzv_SLCcjxNDMlXa1d8pS-pQuuGRAyodYwIh4M4AHxuz4c6GO2fQoSYnAuaDWwP7-DsBwxGjpo%3D%26c%3Djo2LZ4eKUlmlbSphkdfM4kn3FU27X1qDsEl4DqteAumdem9NKzR6FQ%3D%3D%26ch%3DApURZ6yQYCWykmigJyVEQGdbvRH_C4TOBhuVcid5YasXapj-W3WSvw%3D%3D&amp;source=gmail&amp;ust=1569949895867000&amp;usg=AFQjCNFVk1V3nzVexFBWsHdY4UZsnmOUCg">www.themodern.org/programs/lectures</a>. Free admission tickets (limit two per person) are available at the Modern&#8217;s information desk beginning at 5 pm on the day of the lecture. The museum galleries remain open until 7 pm on Tuesdays during the series (general admission applies).</p>
<p>To listen to podcasts of previous lectures, please go <a href="https://www.themodern.org/podcasts" target="_blank" rel="noopener noreferrer">here</a>.</p>
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
		</div>

	<div class ="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x89048"alt=""/></a></div>
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2015/11/top-5-11-19-copy.png?x89048" href="https://glasstire.com/2015/11/19/top-five-november-19-2015/" title="Top Five: November 19, 2015">
																			</a>
										<h3><a href="https://glasstire.com/2015/11/19/top-five-november-19-2015/">Top Five: November 19, 2015</a></h3>
										<span class="date">November 19, 2015</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2013/10/oliver.png?x89048" href="https://glasstire.com/2013/09/28/top-five-october-3-2013/" title="Top Five October 3, 2013">
																			</a>
										<h3><a href="https://glasstire.com/2013/09/28/top-five-october-3-2013/">Top Five October 3, 2013</a></h3>
										<span class="date">September 28, 2013</span>
									</div>
						<div class="item-related">
											<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2013/09/24/aurora-picture-show-to-honor-video-artist-bill-viola/" title="Aurora Picture Show to Honor Video Artist Bill Viola"></a>

					
										<h3><a href="https://glasstire.com/2013/09/24/aurora-picture-show-to-honor-video-artist-bill-viola/">Aurora Picture Show to Honor Video Artist Bill...</a></h3>
										<span class="date">September 24, 2013</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/09/top-five-fall-preview.png?x89048" href="https://glasstire.com/2016/09/01/top-five-fall-preview-september-1-2016/" title="Top Five Fall Preview: September 1, 2016">
																			</a>
										<h3><a href="https://glasstire.com/2016/09/01/top-five-fall-preview-september-1-2016/">Top Five Fall Preview: September 1, 2016</a></h3>
										<span class="date">September 1, 2016</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2013/01/Keri-Oldham-character_end_MD.jpg?x89048" href="https://glasstire.com/2013/01/06/2013-spring-preview/" title="2013 Spring Preview">
																			</a>
										<h3><a href="https://glasstire.com/2013/01/06/2013-spring-preview/">2013 Spring Preview</a></h3>
										<span class="date">January 6, 2013</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2011/12/KAWS-Black-Spots-13-21-2011-Acrylic-on-canvas-20-inch-tondo-Courtesy-of-Honor-Fraser-Gallery-Los-Angeles-Photo-by-Josh-White.jpg?x89048" href="https://glasstire.com/2011/12/28/focus-kaws-at-the-modern-art-museum-of-fort-worth/" title="FOCUS: KAWS at the Modern Art Museum of Fort Worth">
																			</a>
										<h3><a href="https://glasstire.com/2011/12/28/focus-kaws-at-the-modern-art-museum-of-fort-worth/">FOCUS: KAWS at the Modern Art Museum of...</a></h3>
										<span class="date">December 28, 2011</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2013/11/Mona-Monalisa-mailer.jpg?x89048" href="https://glasstire.com/2013/11/18/robyn-oneil-vs-vernon-fisher-at-talley-dunn-gallery/" title="Robyn O’Neil vs. Vernon Fisher at Talley Dunn Gallery">
																			</a>
										<h3><a href="https://glasstire.com/2013/11/18/robyn-oneil-vs-vernon-fisher-at-talley-dunn-gallery/">Robyn O’Neil vs. Vernon Fisher at Talley Dunn...</a></h3>
										<span class="date">November 18, 2013</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-07-at-12.22.38-AM.png?x89048" href="https://glasstire.com/2018/06/07/top-five-june-7-2018/" title="Top Five: June 7, 2018">
																			</a>
										<h3><a href="https://glasstire.com/2018/06/07/top-five-june-7-2018/">Top Five: June 7, 2018</a></h3>
										<span class="date">June 7, 2018</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2015/12/spring-preview-thumb.jpg?x89048" href="https://glasstire.com/2015/12/31/spring-preview-2016/" title="SPRING PREVIEW 2016">
																			</a>
										<h3><a href="https://glasstire.com/2015/12/31/spring-preview-2016/">SPRING PREVIEW 2016</a></h3>
										<span class="date">December 31, 2015</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2010/04/4089_1.jpg?x89048" href="https://glasstire.com/2010/04/08/andy-warhol-the-last-decade/" title="Andy Warhol: The Last Decade">
																			</a>
										<h3><a href="https://glasstire.com/2010/04/08/andy-warhol-the-last-decade/">Andy Warhol: The Last Decade</a></h3>
										<span class="date">April 8, 2010</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/01/fort-worths-popular-modern-art-museum-lecture-series-opens-tonight/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='237700' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ce133cd3d0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="232"/></p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class ="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="new" rel="noopener noreferrer"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x89048"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
			<div class="widget-social pc_aligncenter">
									<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
				
									<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
									<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
				
				
				
				
									<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/08/23/marc-horowitz-if-its-not-mine-its-mine/" aria-label="Marc Horowitz: If it’s not mine, it’s mine">Marc Horowitz: If it’s not mine, it’s mine</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Marc Horowitz: If it’s not mine, it’s mine" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/08/Marc-Horowitz-If-it’s-not-mine-it’s-mine-at-Jonathan-Hopson-in-Houston-September-8-2019-585x320.jpg');" href="https://glasstire.com/events/2019/08/23/marc-horowitz-if-its-not-mine-its-mine/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/09/08/igor-melnivok-dreamwatcher/" aria-label="Igor Melnikov: Dreamwatcher">Igor Melnikov: Dreamwatcher</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Igor Melnikov: Dreamwatcher" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/09/Igor-Melnivok-Dreamwatcher-at-The-Grace-Museum-in-Abilene-September-7-2019-585x320.jpg');" href="https://glasstire.com/events/2019/09/08/igor-melnivok-dreamwatcher/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/09/08/saakred-sin-nombre-sin-cuerpo%e2%80%8b/" aria-label="Saakred: Sin Nombre, Sin Cuerpo​">Saakred: Sin Nombre, Sin Cuerpo​</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Saakred: Sin Nombre, Sin Cuerpo​" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/09/Saakred-Sin-Nombre-Sin-Cuerpo​-at-UT-Visual-Arts-Center-in-Austin-September-20-2019-585x320.jpg');" href="https://glasstire.com/events/2019/09/08/saakred-sin-nombre-sin-cuerpo%e2%80%8b/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/08/18/john-mattson-karen-zimmerly-bygone-texas/" aria-label="John Mattson &amp; Karen Zimmerly: Bygone Texas">John Mattson &amp; Karen Zimmerly: Bygone Texas</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="John Mattson &amp; Karen Zimmerly: Bygone Texas" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/08/John-Mattson-Karen-Zimmerly-Bygone-Texas-at-MBAW-Gallery-in-San-Antonio-August-31-2019-585x320.jpg');" href="https://glasstire.com/events/2019/08/18/john-mattson-karen-zimmerly-bygone-texas/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/09/10/marfa-open-2019/" aria-label="Marfa Open 2019">Marfa Open 2019</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Marfa Open 2019" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/09/Marfa-Open-2019-at-Marfa-Open-Gallery-September-25-2019-585x320.jpg');" href="https://glasstire.com/events/2019/09/10/marfa-open-2019/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/09/08/igor-melnivok-dreamwatcher/" aria-label="Igor Melnikov: Dreamwatcher">Igor Melnikov: Dreamwatcher</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Igor Melnikov: Dreamwatcher" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/09/Igor-Melnivok-Dreamwatcher-at-The-Grace-Museum-in-Abilene-September-7-2019-585x320.jpg');" href="https://glasstire.com/events/2019/09/08/igor-melnivok-dreamwatcher/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/08/29/passing-through-works-by-lloyd-brown-pat-gabriel-and-sarah-williams/" aria-label="Passing Through: Works by Lloyd Brown, Pat Gabriel and Sarah Williams">Passing Through: Works by Lloyd Brown, Pat Gabriel and Sarah Williams</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Passing Through: Works by Lloyd Brown, Pat Gabriel and Sarah Williams" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/08/Passing-Through-Works-by-Lloyd-Brown-Pat-Gabriel-and-Sarah-Williams-at-Tyler-Museum-of-Art-September-8-2019-585x320.jpg');" href="https://glasstire.com/events/2019/08/29/passing-through-works-by-lloyd-brown-pat-gabriel-and-sarah-williams/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/09/10/latinx-comics-exhibit/" aria-label="Latinx Comics Exhibit">Latinx Comics Exhibit</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Latinx Comics Exhibit" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/09/Latinx-Comics-Exhibit-at-STC-Pecan-Library-in-McAllen-September-15-2019-585x320.jpg');" href="https://glasstire.com/events/2019/09/10/latinx-comics-exhibit/">
    				</a>
    				</div>
  				</div>
  		<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
  		<a class="next" onclick="plusSlides(1)">&#10095;</a>
		</div>
		<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
	<!-- Either there are no banners, they are disabled or none qualified for this location! -->
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.themodern.org/programs/lectures' rel='external nofollow' class='url'>Iva</a></span> on <a href="https://glasstire.com/2019/09/29/sponsored-ten-questions-terri-thornton-of-the-modern-art-museum-of-fort-worth/#comment-1452131">[Sponsored] Ten Questions: Terri Thornton of the Modern Art Museum of Fort Worth</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.facebook.com/ArtfulCinema/' rel='external nofollow' class='url'>Richard</a></span> on <a href="https://glasstire.com/events/2019/09/23/a-ship-of-human-skin-film-screening/#comment-1452089">A Ship of Human Skin film screening</a></li><li class="recentcomments"><span class="comment-author-link">terri thornton</span> on <a href="https://glasstire.com/2019/09/29/sponsored-ten-questions-terri-thornton-of-the-modern-art-museum-of-fort-worth/#comment-1452083">[Sponsored] Ten Questions: Terri Thornton of the Modern Art Museum of Fort Worth</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.thegreatgodpanisdead.com/' rel='external nofollow' class='url'>Robert Boyd</a></span> on <a href="https://glasstire.com/2019/09/29/art-dirt-how-do-we-make-texas-an-international-art-destination/#comment-1452075">Art Dirt: Is Texas an International Art Destination?</a></li><li class="recentcomments"><span class="comment-author-link">Celia Munoz</span> on <a href="https://glasstire.com/2019/09/25/houston-born-artist-mel-chin-among-winners-of-2019-macarthur-fellowship/#comment-1452027">Houston-Born Artist Mel Chin Among Winners of 2019 MacArthur Fellowship</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.cherylmcclure.com' rel='external nofollow' class='url'>Cheryl D. McClure</a></span> on <a href="https://glasstire.com/events/2019/08/10/turn-the-page-a-decade-of-paintings-by-derrick-white/#comment-1452018">Turn the Page: A decade of paintings by Derrick White</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Deborahunter.com' rel='external nofollow' class='url'>Debora Hunter</a></span> on <a href="https://glasstire.com/2019/09/21/deep-time-a-family-legacy-and-millions-of-ancient-bones/#comment-1451986">Deep Time: A Family Legacy and Millions of Ancient Bones</a></li><li class="recentcomments"><span class="comment-author-link">Frances Bagley</span> on <a href="https://glasstire.com/2019/09/29/sponsored-ten-questions-terri-thornton-of-the-modern-art-museum-of-fort-worth/#comment-1451982">[Sponsored] Ten Questions: Terri Thornton of the Modern Art Museum of Fort Worth</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
	<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-477"><a class="gofollow" data-track="NDc3LDYsMSw2MA==" href="https://www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x89048" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-431"><a class="gofollow" data-track="NDMxLDYsMSw2MA==" href="https://fineartestates.com"><img src="https://glasstire.com/wp-content/uploads/2019/01/Glasstire-FAE-logo-100-x-100-with-text-e1548889632576.jpg?x89048" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-459"><a class="gofollow" data-track="NDU5LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2016/05/moody_100x100.png?x89048" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-421"><a class="gofollow" data-track="NDIxLDYsMSw2MA==" href="https://www.caddallas.org"><img src="https://glasstire.com/wp-content/uploads/2019/01/cadd.jpg?x89048" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-460"><a class="gofollow" data-track="NDYwLDYsMSw2MA==" href="https://www.themodern.org"><img src="https://glasstire.com/wp-content/uploads/2019/06/Modern-logo-tile.jpg?x89048" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-453"><a class="gofollow" data-track="NDUzLDYsMSw2MA==" href="http://www.deborahcoltongallery.com/International/"><img src="https://glasstire.com/wp-content/uploads/2016/05/Logo.png?x89048" /></a></div></div>
</div></div></aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-8918" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/09/Cardboard-puppet-heads-earth-day-via-eart-day-2017-pintrest-1-263x175.jpg?x89048" href="https://glasstire.com/2019/09/13/just-in-time-for-halloween-houstons-cardboard-art-parade/" title="Just In Time For Halloween: Houston&#8217;s Cardboard Art Parade"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/09/13/just-in-time-for-halloween-houstons-cardboard-art-parade/" rel="bookmark" title="Just In Time For Halloween: Houston&#8217;s Cardboard Art Parade">Just In Time For Halloween: Houston&#8217;s Cardboard Art Parade</a></h4>
																			<span class="side-item-meta">September 13, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-11-at-4.16.48-PM.png?x89048" href="https://glasstire.com/2016/04/12/video-art-hoverboard/" title="VIDEO: Art + Hoverboard"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2016/04/12/video-art-hoverboard/" rel="bookmark" title="VIDEO: Art + Hoverboard">VIDEO: Art + Hoverboard</a></h4>
																			<span class="side-item-meta">April 12, 2016</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/09/13_SarahWilsonGlasstire-copy-263x175.jpg?x89048" href="https://glasstire.com/2019/09/21/deep-time-a-family-legacy-and-millions-of-ancient-bones/" title="Deep Time: A Family Legacy and Millions of Ancient Bones"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/09/21/deep-time-a-family-legacy-and-millions-of-ancient-bones/" rel="bookmark" title="Deep Time: A Family Legacy and Millions of Ancient Bones">Deep Time: A Family Legacy and Millions of Ancient Bones</a></h4>
																			<span class="side-item-meta">September 21, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2018/12/restoration-hardware.one_-1-263x175.jpg?x89048" href="https://glasstire.com/2018/12/30/artists-feel-free-to-get-off-of-instagram-in-2019/" title="Artists: Feel Free to Get Off of Instagram in 2019"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2018/12/30/artists-feel-free-to-get-off-of-instagram-in-2019/" rel="bookmark" title="Artists: Feel Free to Get Off of Instagram in 2019">Artists: Feel Free to Get Off of Instagram in 2019</a></h4>
																			<span class="side-item-meta">December 30, 2018</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/09/moon.shot_.final_.thumb-copy-263x175.png?x89048" href="https://glasstire.com/2019/09/26/top-five-september-26-2019/" title="Top Five: September 26, 2019"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/09/26/top-five-september-26-2019/" rel="bookmark" title="Top Five: September 26, 2019">Top Five: September 26, 2019</a></h4>
																			<span class="side-item-meta">September 26, 2019</span>
																	</div>
							</div>
						</li>

						
				</ul>

				</aside><aside id="jr_insta_slider-5" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Instagram </span></h4><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: false,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-5'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/p/BzgRvHsn_nG/" target="_blank" title=" Each artist has their own way of showing us"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/46b88af9e781b24d12ec76ec3655f037/5DB55B52/t51.2885-15/sh0.08/e35/s640x640/64939653_495898087823428_3864122261857000194_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" alt=" Each artist has their own way of showing us" title=" Each artist has their own way of showing us" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
</div>
</li><li><a href="https://www.instagram.com/p/Bzi2h8WHPj1/" target="_blank" title="Steven Evans If I cant dance its not my revolution!"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/20bf0f83715a7a91f2c2babf0db53b56/5DACE1FA/t51.2885-15/sh0.08/e35/s640x640/66322468_448035625977631_7460522518077645586_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" alt="Steven Evans If I cant dance its not my revolution!" title="Steven Evans If I cant dance its not my revolution!" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
</div>
</li><li><a href="https://www.instagram.com/p/BzlbUztHJsX/" target="_blank" title="Michelangelo Pistoletto Venere Degli Straccit Dorata Golden Venus of the"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/34e2778964a1178f8fa7b7b4af5da7cc/5DC64CEA/t51.2885-15/sh0.08/e35/s640x640/66131585_151617849324746_167722318660746628_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" alt="Michelangelo Pistoletto Venere Degli Straccit Dorata Golden Venus of the" title="Michelangelo Pistoletto Venere Degli Straccit Dorata Golden Venus of the" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
</div>
</li></ul>
</div></aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
					<div class="footer-menu-wrap">
					<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-217352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217352"><a href="https://glasstire.com/classifieds/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217356"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul>					<div class ="subscribe-link-footer">
						<hr>
						<h1> <a href="subscribe/">SUBSCRIBE</a></h1>
					</div>
				
											</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <link rel='stylesheet' id='glasstire_events_widget-css'  href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"237700","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"418179713"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"ecf46941a1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.2.3'></script>

<div class="funding-wrapper">
		<div class="funding-message" align="center">Funding generously provided by:</div>
		<div class ="funding-list"align="center">
			<ul>
				<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HAA_215w.png?x89048" alt="Houston Art Alliance Logo"></a></li>
				<li><a href="http://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x89048" alt="National Endowement For the Arts Logo"></a></li>
				<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x89048" alt="The Brown Foundation Logo"></a></li>
				<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x89048" alt="Houston Endowment Logo"></a></li>
				<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x89048" alt="Texas Commission on the Arts Logo"></a></li>
			<ul>
		</div>
	</div>
</body>

<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcached 
Database Caching 23/210 queries in 0.481 seconds using memcached (Request-wide modification query)

Served from: glasstire.com @ 2019-10-01 07:37:59 by W3 Total Cache
-->