<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
	<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>
<!-- End Google Tag Manager -->
	<title>El Maestro, Carlos Cruz-Diez [1923-2019] | Glasstire</title>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://glasstire.com/2019/08/05/el-maestro-carlos-cruz-diez-1923-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="El Maestro, Carlos Cruz-Diez [1923-2019] | Glasstire" />
<meta property="og:description" content="Carlos Cruz-Diez, a native of Caracas, Venezuela known for his contributions to the theory and practice of color, died on July 27, 2019. He was 96 years old. Cruz-Diez&#8217;s work&hellip;" />
<meta property="og:url" content="https://glasstire.com/2019/08/05/el-maestro-carlos-cruz-diez-1923-2019/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:tag" content="Carlos Cruz-Diez" />
<meta property="article:tag" content="MFAH Core Program" />
<meta property="article:tag" content="museum of fine arts houstosn" />
<meta property="article:tag" content="Sicardi" />
<meta property="article:tag" content="Sicardi Ayers Bacino Gallery" />
<meta property="article:tag" content="the Blanton Museum of Art" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-08-06T02:04:21+00:00" />
<meta property="fb:app_id" content="1655768094466606" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2019/08/Carlos-Cruz-Diez-Miami-2012-courtesy-of-Atelier-Cruz-Diez.jpg" />
<meta property="og:image:secure_url" content="https://glasstire.com/wp-content/uploads/2019/08/Carlos-Cruz-Diez-Miami-2012-courtesy-of-Atelier-Cruz-Diez.jpg" />
<meta property="og:image:width" content="1320" />
<meta property="og:image:height" content="927" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Carlos Cruz-Diez, a native of Caracas, Venezuela known for his contributions to the theory and practice of color, died on July 27, 2019. He was 96 years old. Cruz-Diez&#8217;s work&hellip;" />
<meta name="twitter:title" content="El Maestro, Carlos Cruz-Diez [1923-2019] | Glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:image" content="https://glasstire.com/wp-content/uploads/2019/08/Carlos-Cruz-Diez-Miami-2012-courtesy-of-Atelier-Cruz-Diez.jpg" />
<meta name="twitter:creator" content="@glasstire" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://glasstire.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://glasstire.com/2019/08/05/el-maestro-carlos-cruz-diez-1923-2019/#primaryimage","url":"https://glasstire.com/wp-content/uploads/2019/08/Carlos-Cruz-Diez-Miami-2012-courtesy-of-Atelier-Cruz-Diez.jpg","width":1320,"height":927,"caption":"Carlos Cruz-Diez, Miami, 2012, courtesy of Atelier Cruz-Diez"},{"@type":"WebPage","@id":"https://glasstire.com/2019/08/05/el-maestro-carlos-cruz-diez-1923-2019/#webpage","url":"https://glasstire.com/2019/08/05/el-maestro-carlos-cruz-diez-1923-2019/","inLanguage":"en-US","name":"El Maestro, Carlos Cruz-Diez [1923-2019] | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2019/08/05/el-maestro-carlos-cruz-diez-1923-2019/#primaryimage"},"datePublished":"2019-08-06T02:04:21+00:00","dateModified":"2019-08-06T02:04:21+00:00"},{"@type":"Article","@id":"https://glasstire.com/2019/08/05/el-maestro-carlos-cruz-diez-1923-2019/#article","isPartOf":{"@id":"https://glasstire.com/2019/08/05/el-maestro-carlos-cruz-diez-1923-2019/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/b06f4952cd716319e9b96d363663ce85"},"headline":"El Maestro, Carlos Cruz-Diez [1923-2019]","datePublished":"2019-08-06T02:04:21+00:00","dateModified":"2019-08-06T02:04:21+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://glasstire.com/2019/08/05/el-maestro-carlos-cruz-diez-1923-2019/#webpage"},"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2019/08/05/el-maestro-carlos-cruz-diez-1923-2019/#primaryimage"},"keywords":"Carlos Cruz-Diez,MFAH Core Program,museum of fine arts houstosn,Sicardi,Sicardi Ayers Bacino Gallery,the Blanton Museum of Art","articleSection":"News"},{"@type":["Person"],"@id":"https://glasstire.com/#/schema/person/b06f4952cd716319e9b96d363663ce85","name":"Christopher Blay","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; El Maestro, Carlos Cruz-Diez [1923-2019] Comments Feed" href="https://glasstire.com/2019/08/05/el-maestro-carlos-cruz-diez-1923-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://glasstire.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://glasstire.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gt-classifieds-mods-style-css'  href='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/style/awpcp_custom_stylesheet.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/js/gt-classifieds-menu.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://glasstire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://glasstire.com/?p=234873' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2019%2F08%2F05%2Fel-maestro-carlos-cruz-diez-1923-2019%2F" />

<!-- This site is using AdRotate v5.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

      <!-- WP bannerize Custom CSS -->
      <style type="text/css">
				</style>
      <!-- WP bannerize Custom CSS -->
        <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Instagram Slider - Shortcode Generator",
    "alternateName": "1. Drag Instagram Slider widget here. 2. Fill in the fields and hit save. 3. Copy the shortocde generated at the bottom of the widget form and use it on posts or pages.",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar last",
    "alternateName": "blog last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "El Maestro, Carlos Cruz-Diez [1923-2019]",
    "description": "",
    "datePublished": "2019-08-05",
    "datemodified": "2019-08-05",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2019\/08\/05\/el-maestro-carlos-cruz-diez-1923-2019\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2019\/08\/Carlos-Cruz-Diez-Miami-2012-courtesy-of-Atelier-Cruz-Diez.jpg",
        "width": 1320,
        "height": 927
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ChristopherBlay",
        "name": "Christopher Blay"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/newswire\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "El Maestro, Carlos Cruz-Diez [1923-2019]"
            }
        }
    ]
}</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x50221" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x50221" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x50221" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-234873 single-format-standard">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x50221" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x50221" alt="Glasstire" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/Glasstire/" aria-label ="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/glasstire" aria-label ="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/glasstire/" aria-label ="instagram link"target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label ="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
							<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
																		</div>			</div>
			
	<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-217349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
	<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
	<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
	<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
	<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
	<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
	<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
	<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
	<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
	<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
	<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
	<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
	<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
	<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
	<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
	<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
	<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li id="menu-item-217347" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->


<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo has-banner">

			<div id="logo">
															<h2>
							<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x50221" alt="Glasstire" /></a>
						</h2>
												</div>

											<div class="header-banner header-style-3">
					<div class="gt-adrotate-banner-ad">
						
					<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! -->					</div>
				</div>
			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://glasstire.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
															<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/Glasstire/" aria-label ="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/glasstire" aria-label ="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/glasstire/" aria-label ="instagram link"target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label ="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
							<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
																		</div>						</div>
									
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



	
	
	<div class="container container-single penci_sidebar right-sidebar">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-234873" class="post-234873 post type-post status-publish format-standard has-post-thumbnail hentry category-newswire tag-carlos-cruz-diez tag-mfah-core-program tag-museum-of-fine-arts-houstosn tag-sicardi tag-sicardi-ayers-bacino-gallery tag-the-blanton-museum-of-art post_region-austin post_region-dfw post_region-east-texas post_region-houston post_region-san-antonio post_region-panhandle post_region-the-valley post_region-west-texas">

	
	
	<div class="header-standard header-classic single-header">
		
		<h1 class="post-title single-post-title">El Maestro, Carlos Cruz-Diez [1923-2019]</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/christopher-blay/">Christopher Blay</a></span></span>
													<span>August 5, 2019</span>
							</div>
		
						<div id="single-post-share" class="post-share">
										<div class="list-posts-share">
						<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2019/08/05/el-maestro-carlos-cruz-diez-1923-2019/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20El%20Maestro,%20Carlos%20Cruz-Diez%20%5B1923-2019%5D%20-%20https://glasstire.com/2019/08/05/el-maestro-carlos-cruz-diez-1923-2019/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="mailto:?subject=El%20Maestro,%20Carlos%20Cruz-Diez%20%5B1923-2019%5D&#038;BODY=https://glasstire.com/2019/08/05/el-maestro-carlos-cruz-diez-1923-2019/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>					</div>
				</div>
				</div>

	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<p><div id="attachment_234876" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-234876" class="wp-image-234876 size-large" src="https://glasstire.com/wp-content/uploads/2019/08/Carlos-Cruz-Diez-Miami-2012-courtesy-of-Atelier-Cruz-Diez-600x421.jpg?x50221" alt="Carlos Cruz-Diez, Miami, 2012, courtesy of Atelier Cruz-Diez" width="600" height="421" srcset="https://glasstire.com/wp-content/uploads/2019/08/Carlos-Cruz-Diez-Miami-2012-courtesy-of-Atelier-Cruz-Diez-600x421.jpg 600w, https://glasstire.com/wp-content/uploads/2019/08/Carlos-Cruz-Diez-Miami-2012-courtesy-of-Atelier-Cruz-Diez-300x211.jpg 300w, https://glasstire.com/wp-content/uploads/2019/08/Carlos-Cruz-Diez-Miami-2012-courtesy-of-Atelier-Cruz-Diez-768x539.jpg 768w, https://glasstire.com/wp-content/uploads/2019/08/Carlos-Cruz-Diez-Miami-2012-courtesy-of-Atelier-Cruz-Diez-1170x822.jpg 1170w, https://glasstire.com/wp-content/uploads/2019/08/Carlos-Cruz-Diez-Miami-2012-courtesy-of-Atelier-Cruz-Diez-585x411.jpg 585w, https://glasstire.com/wp-content/uploads/2019/08/Carlos-Cruz-Diez-Miami-2012-courtesy-of-Atelier-Cruz-Diez.jpg 1320w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-234876" class="wp-caption-text">Geometric Abstractionist Carlos Cruz-Diez, [1923-2019]</p></div>Carlos Cruz-Diez, a native of Caracas, Venezuela known for his contributions to the theory and practice of color, died on July 27, 2019. He was 96 years old. Cruz-Diez&#8217;s work was frequently exhibited at <a href="http://www.sicardi.com/artists/carlos-cruz-diez" target="_blank" rel="noopener noreferrer">Sicardi|Ayers|Bancino</a>, a gallery in Houston&#8217;s museum district, and his pieces were part of an exhibition we reviewed <a href="https://glasstire.com/2007/06/11/constructing-a-poetic-universe-the-diane-bruce-halle-collection-at-the-mfah/" target="_blank" rel="noopener noreferrer">here</a>. Visitors to the University of Houston&#8217;s Graduate College of Social Work can see Cruz-Diez&#8217;s <em>Double Psycichromie</em>, installed at the North exterior of the facility.</p>
<div id="attachment_234887" style="width: 590px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-234887" class="wp-image-234887" src="https://glasstire.com/wp-content/uploads/2019/08/Carlos_Cruz_Diez_Double-Physichromie-2009-at-University-of-Houston.jpg?x50221" alt="Carlos_Cruz_Diez_Double Physichromie, 2009-at-University-of-Houston" width="580" height="361" srcset="https://glasstire.com/wp-content/uploads/2019/08/Carlos_Cruz_Diez_Double-Physichromie-2009-at-University-of-Houston.jpg 640w, https://glasstire.com/wp-content/uploads/2019/08/Carlos_Cruz_Diez_Double-Physichromie-2009-at-University-of-Houston-300x187.jpg 300w, https://glasstire.com/wp-content/uploads/2019/08/Carlos_Cruz_Diez_Double-Physichromie-2009-at-University-of-Houston-600x373.jpg 600w, https://glasstire.com/wp-content/uploads/2019/08/Carlos_Cruz_Diez_Double-Physichromie-2009-at-University-of-Houston-585x364.jpg 585w" sizes="(max-width: 580px) 100vw, 580px" /><p id="caption-attachment-234887" class="wp-caption-text">Carlos Cruz-Diez&#8217;s Double Psysichromie, 2009, painted aluminum and steel. Installed at University of Houston&#8217;s college of social work.</p></div>
<p>Cruz-Diez worked as a graphic designer in advertising after having  studied at at Escuela de Artes Plásticas y Aplicadas from 1940 to 1945, where he and colleagues Jesús Rafael Soto and Alejandro Otero led the Venezuelan Kinetic Art movement. The artist&#8217;s study of French Impressionism and its use of color and light influenced Cruz-Diez, leading to his first solo exhibition in Caracas, where he exhibited his gouache paintings.</p>
<div id="attachment_234889" style="width: 590px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-234889" class="wp-image-234889 size-full" src="https://glasstire.com/wp-content/uploads/2019/08/Carlos-Cruz-Diez-Physichromie-Panam-309-2018-Chromography-on-aluminum.jpeg?x50221" alt="Carlos Cruz-Diez, Physichromie Panam 309, 2018, Chromography on aluminum." width="580" height="298" srcset="https://glasstire.com/wp-content/uploads/2019/08/Carlos-Cruz-Diez-Physichromie-Panam-309-2018-Chromography-on-aluminum.jpeg 580w, https://glasstire.com/wp-content/uploads/2019/08/Carlos-Cruz-Diez-Physichromie-Panam-309-2018-Chromography-on-aluminum-300x154.jpeg 300w" sizes="(max-width: 580px) 100vw, 580px" /><p id="caption-attachment-234889" class="wp-caption-text">Carlos Cruz-Diez, Physichromie Panam 309, 2018, Chromography on aluminum.</p></div>
<p>Cruz-Diez established a workshop in an old butcher shop in 1971 in Paris on the Rue Pierre Sémard, and was there until 2016, when he located to a larger space nearby. In a press release from Sicardi|Ayers|Bancino, Cruz-Diez is quoted in response to his series of projects, <em>Physichromies</em>, <em>Chromosaturations</em>, and <em>Chromo-interference Environments: “</em>That reality (which I consider visible) leads us along other paths, both perceptive and sensory, to parallel ideas of beauty and sublimation<em>.” </em></p>
<p>Among the many public collections that hold Cruz-Diez&#8217;s work, including the Blanton Museum of Art at the University of Texas, Austin, and Houston&#8217;s Museum of Fine Arts, the work can also be seen in Centre Pompidou, Paris, France; the Collection of Latin American Art at the University of Essex, Colchester, UK; the Fitzwilliam Museum at Cambridge University, Cambridge, UK; Galeria de Arte Nacional, Caracas, Venezuela; Kunstmuseum Bern, Switzerland; Musée d’Art Moderne de la Ville de Paris, France; Musée de Grenoble, France; Museo de Arte Contemporáneo, Bogotá, Colombia; Museu de Arte Moderna, Rio de Janeiro, Brazil; Museum of Modern Art (MoMA), New York; Tate Gallery, London, UK; and the Victoria and Albert Museum, London, UK.</p>
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
		</div>

	<div class ="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x50221"alt=""/></a></div>
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/09/statements-thumb.jpg?x50221" href="https://glasstire.com/2016/09/09/what-statement-is-the-mfah-making-with-statements/" title="What Statement is the MFAH Making with “Statements”?">
																			</a>
										<h3><a href="https://glasstire.com/2016/09/09/what-statement-is-the-mfah-making-with-statements/">What Statement is the MFAH Making with “Statements”?</a></h3>
										<span class="date">September 9, 2016</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2019/08/Fotofest-Portfolio-Review_via-fotofest-.jpg?x50221" href="https://glasstire.com/2019/08/02/fotofest-portfolio-review-2020-now-open-for-registration/" title="FotoFest Portfolio Review 2020 Now Open For Registration">
																			</a>
										<h3><a href="https://glasstire.com/2019/08/02/fotofest-portfolio-review-2020-now-open-for-registration/">FotoFest Portfolio Review 2020 Now Open For Registration</a></h3>
										<span class="date">August 2, 2019</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2012/10/Picture-4.png?x50221" href="https://glasstire.com/2012/10/24/df-chats-calixto-ramirez-in-austin/" title="DF Chats: Calixto Ramirez in Austin">
																			</a>
										<h3><a href="https://glasstire.com/2012/10/24/df-chats-calixto-ramirez-in-austin/">DF Chats: Calixto Ramirez in Austin</a></h3>
										<span class="date">October 24, 2012</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/11/Courtney-Kim.png?x50221" href="https://glasstire.com/2018/11/08/the-andrew-w-mellon-undergraduate-curatorial-fellows-announced/" title="The Andrew W. Mellon Undergraduate Curatorial Fellows Announced">
																			</a>
										<h3><a href="https://glasstire.com/2018/11/08/the-andrew-w-mellon-undergraduate-curatorial-fellows-announced/">The Andrew W. Mellon Undergraduate Curatorial Fellows Announced</a></h3>
										<span class="date">November 8, 2018</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/04/AnnetteLawrence.png?x50221" href="https://glasstire.com/2018/04/24/denton-artist-receives-macdowell-colony-residency/" title="Denton Artist Receives MacDowell Colony Residency">
																			</a>
										<h3><a href="https://glasstire.com/2018/04/24/denton-artist-receives-macdowell-colony-residency/">Denton Artist Receives MacDowell Colony Residency</a></h3>
										<span class="date">April 24, 2018</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/05/el-maestro-carlos-cruz-diez-1923-2019/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='234873' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b280912c7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class ="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="new" rel="noopener noreferrer"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x50221"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
			<div class="widget-social pc_aligncenter">
									<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
				
									<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
									<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
				
				
				
				
									<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/06/04/icons-of-style-a-century-of-fashion-photography/" aria-label="Icons of Style: A Century of Fashion Photography">Icons of Style: A Century of Fashion Photography</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Icons of Style: A Century of Fashion Photography" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/06/Icons-of-Style-A-Century-of-Fashion-Photography-at-MFAH-in-Houston-June-23-2019-585x320.jpg');" href="https://glasstire.com/events/2019/06/04/icons-of-style-a-century-of-fashion-photography/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/06/04/keith-haring-against-all-odds/" aria-label="Keith Haring: Against All Odds">Keith Haring: Against All Odds</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Keith Haring: Against All Odds" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/06/Keith-Haring-Against-All-Odds-at-Arlington-Museum-of-Art-in-Arlington-June-21-2019-585x320.jpg');" href="https://glasstire.com/events/2019/06/04/keith-haring-against-all-odds/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/08/04/mapping-memory-space-and-history-in-16th-century-mexico/" aria-label="Mapping Memory: Space and History in 16th-century Mexico">Mapping Memory: Space and History in 16th-century Mexico</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Mapping Memory: Space and History in 16th-century Mexico" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/08/Mapping-Memory-Space-and-History-in-16th-century-Mexico-at-the-Blanton-in-August-June-29-2019-585x320.jpg');" href="https://glasstire.com/events/2019/08/04/mapping-memory-space-and-history-in-16th-century-mexico/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/07/27/michael-foerster-cotton-alley/" aria-label="Michael Foerster: Cotton Alley">Michael Foerster: Cotton Alley</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Michael Foerster: Cotton Alley" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/07/Michael-Foerster-Cotton-Alley-at-Flax-Studio-in-San-Antonio-August-1-2019-585x320.jpg');" href="https://glasstire.com/events/2019/07/27/michael-foerster-cotton-alley/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/07/17/illuminate-artworks-by-epma-teaching-artists/" aria-label="Illuminate: Artworks by EPMA Teaching Artists">Illuminate: Artworks by EPMA Teaching Artists</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Illuminate: Artworks by EPMA Teaching Artists" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/07/Illuminate-Artworks-by-EPMA-Teaching-Artists-at-EPMA-in-El-Paso-July-17-2019-585x320.jpg');" href="https://glasstire.com/events/2019/07/17/illuminate-artworks-by-epma-teaching-artists/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/07/30/zach-morriss-directions/" aria-label="Zach Morriss: Directions">Zach Morriss: Directions</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Zach Morriss: Directions" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/07/Zach-Morriss-Directions-at-LHUCA-in-Lubbock-August-2-2019-585x320.jpg');" href="https://glasstire.com/events/2019/07/30/zach-morriss-directions/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/05/10/liz-ward-floating-life-mississippi-river-drawings/" aria-label="Liz Ward: Floating Life: Mississippi River Drawings">Liz Ward: Floating Life: Mississippi River Drawings</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Liz Ward: Floating Life: Mississippi River Drawings" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/05/Liz-Ward-Floating-Life-Mississippi-River-Drawings-at-Tyler-Museum-of-Art-in-Tyler-May-19-2019-585x320.jpg');" href="https://glasstire.com/events/2019/05/10/liz-ward-floating-life-mississippi-river-drawings/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/06/25/ruth-a-keitz-blue-and-or-sky/" aria-label="Ruth A. Keitz: Blue and / or Sky">Ruth A. Keitz: Blue and / or Sky</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Ruth A. Keitz: Blue and / or Sky" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/06/Ruth-A.-Keitz-Blue-and-or-Sky-at-ArteVivo-art-studio-in-Brownsville-July-19-2019-585x320.jpg');" href="https://glasstire.com/events/2019/06/25/ruth-a-keitz-blue-and-or-sky/">
    				</a>
    				</div>
  				</div>
  		<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
  		<a class="next" onclick="plusSlides(1)">&#10095;</a>
		</div>
		<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
	<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! -->
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://updating' rel='external nofollow' class='url'>John P Irizarry</a></span> on <a href="https://glasstire.com/2019/08/04/art-dirt-what-can-galleries-do-for-artists-in-2019/#comment-1444209">Art Dirt: What Can Galleries Do For Artists In 2019?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.carpetcleaningpasadenatx.com/' rel='external nofollow' class='url'>Arthur Muir</a></span> on <a href="https://glasstire.com/2019/08/03/ragnar-kjartanssons-the-visitors-at-the-museum-of-fine-arts-houston/#comment-1444197">Ragnar Kjartansson’s &#8216;The Visitors&#8217; at the Museum of Fine Arts, Houston</a></li><li class="recentcomments"><span class="comment-author-link">Bryan Miller</span> on <a href="https://glasstire.com/2019/07/29/cody-ledvina-doesnt-care-and-its-wonderful/#comment-1444184">Cody Ledvina Doesn&#8217;t Care and It&#8217;s Wonderful</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.txtriffidranch.com' rel='external nofollow' class='url'>Paul Riddell</a></span> on <a href="https://glasstire.com/2019/07/29/the-best-most-cleverest-review-youll-ever-read-and-other-writing-mistakes-ive-made/#comment-1444098">The Best, Most-Cleverest Review You’ll Ever Read (And Other Writing Mistakes I’ve Made)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.edanklepper.com' rel='external nofollow' class='url'>E. Dan Klepper</a></span> on <a href="https://glasstire.com/2019/08/04/art-dirt-what-can-galleries-do-for-artists-in-2019/#comment-1444086">Art Dirt: What Can Galleries Do For Artists In 2019?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.colettecopeland.com' rel='external nofollow' class='url'>Colette</a></span> on <a href="https://glasstire.com/2019/07/29/the-best-most-cleverest-review-youll-ever-read-and-other-writing-mistakes-ive-made/#comment-1444076">The Best, Most-Cleverest Review You’ll Ever Read (And Other Writing Mistakes I’ve Made)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.hillssnyder.com' rel='external nofollow' class='url'>Hills Snyder</a></span> on <a href="https://glasstire.com/2019/07/31/altered-states-part-seven/#comment-1443892">Altered States, Part Seven</a></li><li class="recentcomments"><span class="comment-author-link">Christina Rees</span> on <a href="https://glasstire.com/2019/07/31/altered-states-part-seven/#comment-1443682">Altered States, Part Seven</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
	<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-460"><a class="gofollow" data-track="NDYwLDYsMSw2MA==" href="https://www.themodern.org"><img src="https://glasstire.com/wp-content/uploads/2019/06/Modern-logo-tile.jpg?x50221" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-421"><a class="gofollow" data-track="NDIxLDYsMSw2MA==" href="https://www.caddallas.org"><img src="https://glasstire.com/wp-content/uploads/2019/01/cadd.jpg?x50221" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-459"><a class="gofollow" data-track="NDU5LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2016/05/moody_100x100.png?x50221" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-453"><a class="gofollow" data-track="NDUzLDYsMSw2MA==" href="http://www.deborahcoltongallery.com/International/"><img src="https://glasstire.com/wp-content/uploads/2016/05/Logo.png?x50221" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-431"><a class="gofollow" data-track="NDMxLDYsMSw2MA==" href="https://fineartestates.com"><img src="https://glasstire.com/wp-content/uploads/2019/01/Glasstire-FAE-logo-100-x-100-with-text-e1548889632576.jpg?x50221" /></a></div></div>
</div></div></aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-6605" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-11-at-4.16.48-PM.png?x50221" href="https://glasstire.com/2016/04/12/video-art-hoverboard/" title="VIDEO: Art + Hoverboard"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2016/04/12/video-art-hoverboard/" rel="bookmark" title="VIDEO: Art + Hoverboard">VIDEO: Art + Hoverboard</a></h4>
																			<span class="side-item-meta">April 12, 2016</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/07/FM_soluna_01-2-copy-263x175.jpg?x50221" href="https://glasstire.com/2019/07/20/art-dirt-the-personalities-of-texas-art-cities/" title="Art Dirt: The Personalities of Texas&#8217; Art Cities"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/07/20/art-dirt-the-personalities-of-texas-art-cities/" rel="bookmark" title="Art Dirt: The Personalities of Texas&#8217; Art Cities">Art Dirt: The Personalities of Texas&#8217; Art Cities</a></h4>
																			<span class="side-item-meta">July 20, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-27-at-3.25.22-PM-263x175.jpg?x50221" href="https://glasstire.com/2019/07/27/public-sculpture-by-artist-sedrick-huckaby-dedicated-in-fort-worth/" title="Public Sculpture by Artist Sedrick Huckaby Dedicated in Fort Worth"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/07/27/public-sculpture-by-artist-sedrick-huckaby-dedicated-in-fort-worth/" rel="bookmark" title="Public Sculpture by Artist Sedrick Huckaby Dedicated in Fort Worth">Public Sculpture by Artist Sedrick Huckaby Dedicated in Fort Worth</a></h4>
																			<span class="side-item-meta">July 27, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/07/2017-2-263x175.jpg?x50221" href="https://glasstire.com/2019/07/28/size-matters-cinemarfa-c3-and-marfas-future/" title="Size Matters: CineMarfa, C3, and Marfa’s Future"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/07/28/size-matters-cinemarfa-c3-and-marfas-future/" rel="bookmark" title="Size Matters: CineMarfa, C3, and Marfa’s Future">Size Matters: CineMarfa, C3, and Marfa’s Future</a></h4>
																			<span class="side-item-meta">July 28, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/07/SM_01-copy-263x175.jpg?x50221" href="https://glasstire.com/2019/07/22/catastrophic-theatres-speeding-motorcycle-and-daniel-johnstons-legacy/" title="Catastrophic Theatre’s Speeding Motorcycle and Daniel Johnston&#8217;s Legacy"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/07/22/catastrophic-theatres-speeding-motorcycle-and-daniel-johnstons-legacy/" rel="bookmark" title="Catastrophic Theatre’s Speeding Motorcycle and Daniel Johnston&#8217;s Legacy">Catastrophic Theatre’s Speeding Motorcycle and Daniel Johnston&#8217;s Legacy</a></h4>
																			<span class="side-item-meta">July 22, 2019</span>
																	</div>
							</div>
						</li>

						
				</ul>

				</aside><aside id="jr_insta_slider-5" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Instagram </span></h4><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: false,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-5'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/p/BzlbUztHJsX/" target="_blank" title="Michelangelo Pistoletto Venere Degli Straccit Dorata Golden Venus of the"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/34e2778964a1178f8fa7b7b4af5da7cc/5DC64CEA/t51.2885-15/sh0.08/e35/s640x640/66131585_151617849324746_167722318660746628_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" alt="Michelangelo Pistoletto Venere Degli Straccit Dorata Golden Venus of the" title="Michelangelo Pistoletto Venere Degli Straccit Dorata Golden Venus of the" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
</div>
</li><li><a href="https://www.instagram.com/p/BzgRvHsn_nG/" target="_blank" title=" Each artist has their own way of showing us"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/46b88af9e781b24d12ec76ec3655f037/5DB55B52/t51.2885-15/sh0.08/e35/s640x640/64939653_495898087823428_3864122261857000194_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" alt=" Each artist has their own way of showing us" title=" Each artist has their own way of showing us" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
</div>
</li><li><a href="https://www.instagram.com/p/Bzi2h8WHPj1/" target="_blank" title="Steven Evans If I cant dance its not my revolution!"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/20bf0f83715a7a91f2c2babf0db53b56/5DACE1FA/t51.2885-15/sh0.08/e35/s640x640/66322468_448035625977631_7460522518077645586_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" alt="Steven Evans If I cant dance its not my revolution!" title="Steven Evans If I cant dance its not my revolution!" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
</div>
</li></ul>
</div></aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
					<div class="footer-menu-wrap">
					<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-217352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217352"><a href="https://glasstire.com/classifieds/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217356"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul>					<div class ="subscribe-link-footer">
						<hr>
						<h1> <a href="subscribe/">SUBSCRIBE</a></h1>
					</div>
				
											</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <link rel='stylesheet' id='glasstire_events_widget-css'  href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"234873","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"862586679"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"347066ee75"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.2.2'></script>

<div class="funding-wrapper">
		<div class="funding-message" align="center">Funding generously provided by:</div>
		<div class ="funding-list"align="center">
			<ul>
				<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HAA_215w.png?x50221" alt="Houston Art Alliance Logo"></a></li>
				<li><a href="http://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x50221" alt="National Endowement For the Arts Logo"></a></li>
				<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x50221" alt="The Brown Foundation Logo"></a></li>
				<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x50221" alt="Houston Endowment Logo"></a></li>
				<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x50221" alt="Texas Commission on the Arts Logo"></a></li>
			<ul>
		</div>
	</div>
</body>

<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcached 
Database Caching 41/181 queries in 0.487 seconds using memcached

Served from: glasstire.com @ 2019-08-05 21:10:18 by W3 Total Cache
-->