<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Jeanine Michna-Bales Revisits the Final Campaign for Women’s Suffrage | Glasstire</title>
<link rel="canonical" href="https://glasstire.com/2021/09/13/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jeanine Michna-Bales Revisits the Final Campaign for Women’s Suffrage | Glasstire" />
<meta property="og:description" content="I first met Jeanine Michna-Bales in 2017, in conjunction with her exhibition and book publication of Through Darkness to Light: Photographs Along the Underground Railroad, and had the pleasure of interviewing&hellip;" />
<meta property="og:url" content="https://glasstire.com/2021/09/13/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:published_time" content="2021-09-13T23:50:56+00:00" />
<meta property="article:modified_time" content="2021-09-14T00:48:42+00:00" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2021/09/JMB_Majestic-Theater-Reno-Nevada-2019-copy.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Colette Copeland">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="11 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","contentUrl":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","description":"Texas Visual Art News &amp; Reviews","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://glasstire.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://glasstire.com/2021/09/13/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage/#primaryimage","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2021/09/JMB_Majestic-Theater-Reno-Nevada-2019-copy.jpg","contentUrl":"https://glasstire.com/wp-content/uploads/2021/09/JMB_Majestic-Theater-Reno-Nevada-2019-copy.jpg","width":580,"height":330,"caption":"Part of the series, \"Standing Together: Photographs of Inez Milholland's Final Campaign for Woman's Suffrage\", 2016 - 2020."},{"@type":"WebPage","@id":"https://glasstire.com/2021/09/13/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage/#webpage","url":"https://glasstire.com/2021/09/13/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage/","name":"Jeanine Michna-Bales Revisits the Final Campaign for Women\u2019s Suffrage | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2021/09/13/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage/#primaryimage"},"datePublished":"2021-09-13T23:50:56+00:00","dateModified":"2021-09-14T00:48:42+00:00","breadcrumb":{"@id":"https://glasstire.com/2021/09/13/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://glasstire.com/2021/09/13/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage/"]}]},{"@type":"BreadcrumbList","@id":"https://glasstire.com/2021/09/13/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://glasstire.com/","url":"https://glasstire.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://glasstire.com/2021/09/13/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage/","url":"https://glasstire.com/2021/09/13/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage/","name":"Jeanine Michna-Bales Revisits the Final Campaign for Women\u2019s Suffrage"}}]},{"@type":"Article","@id":"https://glasstire.com/2021/09/13/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage/#article","isPartOf":{"@id":"https://glasstire.com/2021/09/13/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/ea7453c65460296e6b1dbe792681fb32"},"headline":"Jeanine Michna-Bales Revisits the Final Campaign for Women\u2019s Suffrage","datePublished":"2021-09-13T23:50:56+00:00","dateModified":"2021-09-14T00:48:42+00:00","mainEntityOfPage":{"@id":"https://glasstire.com/2021/09/13/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage/#webpage"},"commentCount":0,"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2021/09/13/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage/#primaryimage"},"keywords":"Jeanine Michna-Bales,PDNB","articleSection":"Feature,Homepage,Interview","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://glasstire.com/2021/09/13/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage/#respond"]}]},{"@type":"Person","@id":"https://glasstire.com/#/schema/person/ea7453c65460296e6b1dbe792681fb32","name":"Colette Copeland"}]}</script>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Jeanine Michna-Bales Revisits the Final Campaign for Women’s Suffrage Comments Feed" href="https://glasstire.com/2021/09/13/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gt-advert-style-css' href='https://glasstire.com/wp-content/plugins/gt-adverts-custom/style/gt-adverts-style.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-free-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.7.3' id='framework-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.7.3' id='dev-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.7.3' id='glasstire-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.7.3' id='carousel-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.7.3' id='simpleTabs-js'></script>
<link rel="https://api.w.org/" href="https://glasstire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://glasstire.com/wp-json/wp/v2/posts/285090" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://glasstire.com/?p=285090' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2021%2F09%2F13%2Fjeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2021%2F09%2F13%2Fjeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
				</style>

<style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Jeanine Michna-Bales Revisits the Final Campaign for Women\u2019s Suffrage",
    "description": "",
    "datePublished": "2021-09-13",
    "datemodified": "2021-09-13",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2021\/09\/13\/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2021\/09\/JMB_Majestic-Theater-Reno-Nevada-2019-copy.jpg",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ColetteCopeland",
        "name": "Colette Copeland"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/",
                "name": "Feature"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Jeanine Michna-Bales Revisits the Final Campaign for Women\u2019s Suffrage"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x31549" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x31549" sizes="192x192" />
<link rel="apple-touch-icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x31549" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-285090 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3">
<div id="sidebar-nav-logo">
<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x31549" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x31549" alt="Glasstire" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-273137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li id="menu-item-274525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li id="menu-item-247123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li id="menu-item-247133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li id="menu-item-240048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-245890" class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<header id="header" class="header-header-3 has-bottom-line">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x31549" alt="Glasstire" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<div class="gt-adrotate-banner-ad">
<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-657"><a class="gofollow" data-track="NjU3LDEsMSw2MA==" href="https://www.artcolonyassociation.org/"><img src="https://glasstire.com/wp-content/uploads/2021/09/BCAF_D21_Glasstire_Digital-Ad_728-x-90.jpg?x31549" /></a></div></div> </div>
</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://glasstire.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container container-single penci_sidebar right-sidebar">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-285090" class="post-285090 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-homepage category-interview tag-jeanine-michna-bales tag-pdnb post_region-dfw">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">Jeanine Michna-Bales Revisits the Final Campaign for Women’s Suffrage</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/colette-copeland/">Colette Copeland</a></span></span>
<span>September 13, 2021</span>
 </div>
<div id="single-post-share" class="post-share">
<div class="list-posts-share">
<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2021/09/13/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Jeanine%20Michna-Bales%20Revisits%20the%20Final%20Campaign%20for%20Women’s%20Suffrage%20-%20https://glasstire.com/2021/09/13/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="/cdn-cgi/l/email-protection#c4fbb7b1a6aea1a7b0f98ea1a5aaadaaa1e1f6f489ada7acaaa5e986a5a8a1b7e1f6f496a1b2adb7adb0b7e1f6f4b0aca1e1f6f482adaaa5a8e1f6f487a5a9b4a5ada3aae1f6f4a2abb6e1f6f493aba9a1aa26445db7e1f6f497b1a2a2b6a5a3a1e2e7f4f7fcff868b809df9acb0b0b4b7feebeba3a8a5b7b7b0adb6a1eaa7aba9ebf6f4f6f5ebf4fdebf5f7ebaea1a5aaadaaa1e9a9ada7acaaa5e9a6a5a8a1b7e9b6a1b2adb7adb0b7e9b0aca1e9a2adaaa5a8e9a7a5a9b4a5ada3aae9a2abb6e9b3aba9a1aab7e9b7b1a2a2b6a5a3a1eb"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
 </div>
</div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<div id="attachment_285099" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2021/09/JMB_Majestic-Theater-Reno-Nevada-2019.jpg?x31549"><img aria-describedby="caption-attachment-285099" loading="lazy" class="wp-image-285099 size-large" src="https://glasstire.com/wp-content/uploads/2021/09/JMB_Majestic-Theater-Reno-Nevada-2019-600x400.jpg?x31549" alt="" width="600" height="400" srcset="https://glasstire.com/wp-content/uploads/2021/09/JMB_Majestic-Theater-Reno-Nevada-2019-600x400.jpg 600w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Majestic-Theater-Reno-Nevada-2019-300x200.jpg 300w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Majestic-Theater-Reno-Nevada-2019-768x512.jpg 768w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Majestic-Theater-Reno-Nevada-2019-585x390.jpg 585w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Majestic-Theater-Reno-Nevada-2019-263x175.jpg 263w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Majestic-Theater-Reno-Nevada-2019-450x300.jpg 450w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Majestic-Theater-Reno-Nevada-2019.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-285099" class="wp-caption-text">Jeanine Michna-Bales, Majestic Theater, Reno, Nevada 2019. Part of the series &#8220;Standing Together: Photographs of Inez Milholland&#8217;s Final Campaign for Woman&#8217;s Suffrage&#8221;, 2016 &#8211; 2020.</p></div>
<p>I first met Jeanine Michna-Bales in 2017, in conjunction with her exhibition and book publication of <i>Through Darkness to Light: Photographs Along the Underground Railroad, </i>and had the pleasure of <a href="https://glasstire.com/2017/02/11/a-conversation-with-jeanine-michna-bales/" target="_blank" rel="noopener">interviewing her</a> for Glasstire. Michna-Bales&#8217; process is very research-intensive, and her current project, <i>Standing Together: Inez Milholland’s Final Campaign for Women’s Suffrage</i><i>, </i>is no exception. Originally scheduled for exhibition in 2020, to coincide with the 100-year anniversary of (some) women’s right to vote, the show was postponed due to the pandemic. Her stunning photographs combined with the essays and text from the book provide a personal foray into one women’s remarkable journey.</p>
<p>The show runs through November 13 at <a href="https://www.pdnbgallery.com" target="_blank" rel="noopener">PDNB Gallery</a> in Dallas, and there is a gallery artist talk this Saturday, September 18, at 2 pm. (Go <a href="https://www.pdnbgallery.com" target="_blank" rel="noopener">here</a> to rsvp.)</p>
<p><strong>Colette Copeland: I read that your initial inspiration for this project came from digging through file folders of the Women’s Franchise League of Indiana while visiting family in Indianapolis, as well as the desire to visually document the century- long struggle of the American Women’s Suffrage Movement — a history that is often left out of text books. </strong></p>
<p><strong>As with your former project on the Underground Railroad, this project required extensive research before beginning the photographic component. While the Underground Railroad project focused primarily on the landscape and place to tell the visual story, this project follows one particular suffragist — Inez Milholland and her 1916 Western campaign to generate support for the female vote in the Eastern states. In <i>Standing Together, </i>the landscape is still prominent, but you also include some photographic re-enactments of Milholland and other suffragists, interspersed with newspaper accounts and quotes from Inez’ letters to her husband. Tell us about your decision to include artifacts, portrait re-enactments, as well as the archival research within the project.</strong></p>
<p>JMB: As mentioned above in your question, my previous body of work was entitled <i>Through Darkness to Light: Photographs Along the Underground Railroad</i> (2002 – 2016). While doing research for that book, I came across the beginnings of the women’s rights movement when two American women were banned from attending an Anti-Slavery conference in England because they were female. I started to research women and was looking for a way to enter into a century-long fight that encompassed thousands of locations, women and people. How could I personalize this movement and gain a visually interesting entrance into it in order to tell the story of the struggle for women to win the right to vote in our country? I stumbled across a banner carried by suffragist Inez Milholland in a 1910 New York City suffrage parade. The first and last lines read, “Forward out of Darkness … Forward into Light.” I took this as a sign from the Universe that Inez Milholland and her story would become the entry into the movement I had been searching for.</p>
<p><a href="https://glasstire.com/wp-content/uploads/2021/09/JMB_suff-banner_web.jpg?x31549"><img loading="lazy" class="aligncenter size-large wp-image-285101" src="https://glasstire.com/wp-content/uploads/2021/09/JMB_suff-banner_web-465x620.jpg?x31549" alt="" width="465" height="620" srcset="https://glasstire.com/wp-content/uploads/2021/09/JMB_suff-banner_web-465x620.jpg 465w, https://glasstire.com/wp-content/uploads/2021/09/JMB_suff-banner_web-225x300.jpg 225w, https://glasstire.com/wp-content/uploads/2021/09/JMB_suff-banner_web-585x780.jpg 585w, https://glasstire.com/wp-content/uploads/2021/09/JMB_suff-banner_web.jpg 750w" sizes="(max-width: 465px) 100vw, 465px" /></a></p>
<p>The suffrage story along with Inez and other women from her time tell a complicated history of how women are viewed and what is expected, or rather not expected, of them. These views still shape how women and their various roles are viewed today. The artifacts, portrait re-enactments, as well as the extensive archival research (most of which remains behind the scenes) exist to help tell the story in as much detail as possible. I think understanding Inez and her motivations, her failures, her sheer determination and will help humanize their struggles. And we can see that their struggles are still our struggles today.</p>
<div id="attachment_285102" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2021/09/JMB_Arsenic-and-Strychnine.jpg?x31549"><img aria-describedby="caption-attachment-285102" loading="lazy" class="wp-image-285102 size-large" src="https://glasstire.com/wp-content/uploads/2021/09/JMB_Arsenic-and-Strychnine-600x600.jpg?x31549" alt="" width="600" height="600" srcset="https://glasstire.com/wp-content/uploads/2021/09/JMB_Arsenic-and-Strychnine-600x600.jpg 600w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Arsenic-and-Strychnine-300x300.jpg 300w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Arsenic-and-Strychnine-150x150.jpg 150w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Arsenic-and-Strychnine-768x768.jpg 768w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Arsenic-and-Strychnine-585x585.jpg 585w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Arsenic-and-Strychnine-50x50.jpg 50w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Arsenic-and-Strychnine.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-285102" class="wp-caption-text">Jeanine Michna-Bales, Arsenic and Strychnine. The Sunset Club, Seattle, Washington, 2018. Part of the series &#8220;Standing Together: Photographs of Inez Milholland&#8217;s Final Campaign for Woman&#8217;s Suffrage&#8221;, 2016 &#8211; 2020.</p></div>
<p><strong>CC: How did you select the people for the photographs, since you were traveling extensively throughout the Western States? Where did you find the artifacts, like the railroad spike, the ballot box, and the bottle of arsenic/strychnine? And the period costumes?<span class="Apple-converted-space"> </span></strong></p>
<p>JMB: Since Inez and her fellow suffragists, ultimately, gave all women the right to vote — although sadly in some states it would take until 1962 for Indigenous women and 1965 for women of color – I wanted to have reenactors from all walks of life stand in for Inez and her fellow suffragists. I asked friends and colleagues to stand in for Inez for local photographic shoots. And I also contacted local branches of the League of Women Voters and AAUW (American Association of University Women) to ask if they would be willing to send out queries about participating to their local member base. This worked well in Chicago and here in Dallas as well. I was also lucky enough to have a dear friend travel with me on a week-long excursion from Salt Lake City and Ogden, Utah to Nevada and California.</p>
<p>Artifacts were found in various locations. I found the railroad spike beside the railroad traffics high up in the Sierra Nevada Mountains. The ballot box was found in the archives of the Indiana Historical Society. And frighteningly enough, the bottle of chocolate covered arsenic and strychnine pills was bought on ebay. We have collected antique bottles for years now, so the other bottles are from our personal collection. The crown (“Star of Hope”) was recreated from a 1913 parade image of Inez by Iron Age Studios here in Dallas. And the photos of Inez and her sister Vida were created from digital files from the Library of Congress that I digitally put into antique photo frames that we have here in our 1911 Prairie Style home.</p>
<div id="attachment_285103" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2021/09/JMB_Resting-2018.jpg?x31549"><img aria-describedby="caption-attachment-285103" loading="lazy" class="size-large wp-image-285103" src="https://glasstire.com/wp-content/uploads/2021/09/JMB_Resting-2018-600x600.jpg?x31549" alt="" width="600" height="600" srcset="https://glasstire.com/wp-content/uploads/2021/09/JMB_Resting-2018-600x600.jpg 600w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Resting-2018-300x300.jpg 300w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Resting-2018-150x150.jpg 150w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Resting-2018-768x768.jpg 768w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Resting-2018-585x585.jpg 585w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Resting-2018-50x50.jpg 50w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Resting-2018.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-285103" class="wp-caption-text">Jeanine Michna-Bales, Resting. 2018. Part of the series &#8220;Standing Together: Photographs of Inez Milholland&#8217;s Final Campaign for Woman&#8217;s Suffrage&#8221;, 2016 &#8211; 2020.</p></div>
<p>The “period” costumes were all purchased online from various vendors. I needed to have items in all sizes because I never knew who would be wearing them very far advance. So, I opted for pre-made items. The dress for instance had a tie at the back that could be tied tighter or looser depending upon the size of the reenactor. I referenced advertisements in the newspapers and magazines from the time period to determine styles, including hair styles and makeup.<span class="Apple-converted-space"> </span></p>
<div id="attachment_285104" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2021/09/JMB_Whistlestop-Speech-Cut-Bank-Montana-2018.jpg?x31549"><img aria-describedby="caption-attachment-285104" loading="lazy" class="wp-image-285104 size-large" src="https://glasstire.com/wp-content/uploads/2021/09/JMB_Whistlestop-Speech-Cut-Bank-Montana-2018-600x600.jpg?x31549" alt="" width="600" height="600" srcset="https://glasstire.com/wp-content/uploads/2021/09/JMB_Whistlestop-Speech-Cut-Bank-Montana-2018-600x600.jpg 600w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Whistlestop-Speech-Cut-Bank-Montana-2018-300x300.jpg 300w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Whistlestop-Speech-Cut-Bank-Montana-2018-150x150.jpg 150w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Whistlestop-Speech-Cut-Bank-Montana-2018-768x768.jpg 768w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Whistlestop-Speech-Cut-Bank-Montana-2018-585x585.jpg 585w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Whistlestop-Speech-Cut-Bank-Montana-2018-50x50.jpg 50w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Whistlestop-Speech-Cut-Bank-Montana-2018.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-285104" class="wp-caption-text">Jeanine Michna-Bales, Whistlestop Speech. Cut Bank, Montana, 2018. Part of the series &#8220;Standing Together: Photographs Along Inez Milholland&#8217;s Final Campaign for Woman&#8217;s Suffrage&#8221;, 2016 &#8211; 2020.</p></div>
<p><strong>CC: One of the strengths of the project and book is how you navigate between the personal story of Milholland and the larger history of the suffragist movement. I could imagine myself on her journey — riding the train with her grueling travel schedule, yet committed to daily public speeches and events, despite a lack of sleep and poor health. The project collapses time as we see majestic landscapes, as she might have seen through her train window, yet now through your contemporary lens (and in color). More personal moments such as the staged image of Milholland resting, the arsenic/strychnine bottle and her hand titled <i>Life Line</i> suggest her personal struggles and sacrifices.</strong></p>
<div id="attachment_285105" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2021/09/JMB_Contemplating-aa-Family-Wyoming-2018_.jpg?x31549"><img aria-describedby="caption-attachment-285105" loading="lazy" class="wp-image-285105 size-large" src="https://glasstire.com/wp-content/uploads/2021/09/JMB_Contemplating-aa-Family-Wyoming-2018_-600x480.jpg?x31549" alt="" width="600" height="480" srcset="https://glasstire.com/wp-content/uploads/2021/09/JMB_Contemplating-aa-Family-Wyoming-2018_-600x480.jpg 600w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Contemplating-aa-Family-Wyoming-2018_-300x240.jpg 300w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Contemplating-aa-Family-Wyoming-2018_-768x614.jpg 768w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Contemplating-aa-Family-Wyoming-2018_-585x468.jpg 585w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Contemplating-aa-Family-Wyoming-2018_-375x300.jpg 375w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Contemplating-aa-Family-Wyoming-2018_.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-285105" class="wp-caption-text">Jeanine Michna-Bales, Contemplating a Family. Outside of Salt Lake City, Utah, 2018. Part of the series &#8220;Standing Together: Inez Milholland&#8217;s Final Campaign for Women&#8217;s Suffrage&#8221;, 2016-2020.</p></div>
<p><strong>It’s also interesting to see images of hotels, theaters and train stations that are still standing today. The text and imagery bring Milholland’s story alive, while allowing the viewers to invest in the significance of suffragist history. Feminists are negatively stereotyped (typically from the conservative patriarchy) as radical, man-hating, and anti-family. The project deconstructs those notions.<span class="Apple-converted-space"> </span>Some of the most touching parts of the book for me was to learn that Milholland very much wanted children, her husband was a staunch supporter of her career, their relationship was egalitarian, and the shared a great love and mutual respect — which was cut short by her untimely death at age 30, due to doctors who poisoned her.<span class="Apple-converted-space"> </span></strong></p>
<p>JMB: I think the entire project is to humanize women and to let us understand that many of the struggles that we still confront today, they were just as strongly fighting in the past. Things as simple as who does the domestic chores that we still struggle with today. Especially working women. And stereotypes of women’s roles and their place in society. Back then, women were literally property of their husbands and had even less rights than their children. Colonialism and its views of women’s roles are hardwired into our societal norms, coded into our laws, and taught to the next generation. In some respects, we have come a long way in a 100 years and in many others we still have a long way to go. My Mom was fired from her job when she got pregnant with my sister in 1965. The Pregnancy Protection Act did not pass until 1978. Credit cards couldn’t be issued in a woman’s name unless there was a male cosigner in the 1970s. And up until 1992 a woman who owned a small business could not get a SBA (Small Business Association) loan without a male cosigner, as well. Pharmaceutical drug tests were solely done on men until the 1990s. Women’s rights, gender rights, civil rights and voting rights are all equally important and are all inextricably intertwined.</p>
<p><strong>CC: As I read Linda J. Lumsden’s introduction and your essay <i>Forward Together</i> in the book, I was surprised to learn that in the 1700s Massachusetts, New Hampshire, New York and New Jersey did not have gender restrictions on voting, and New Jersey did not have racial restrictions. And then in 1777, states began to revoke voting rights based on gender and race. It was seventy-four years after Milholland’s epic trip and subsequent death that white women’s right to vote was ratified in August 1920. The historic suffrage movement did not include women of color. It was another four decades before Indigenous women and Black women could legally vote — 1962 and 1965, respectively. </strong></p>
<p><strong>As you mention in your essay, we still have a lot of work to do in the areas of gender and racial equality and justice. We’ve seen Roe vs. Wade revoked in multiple states including Texas, and racial violence continues nationwide. The title of the project and book <i>Stand Together</i> symbolizes a hopeful anthem, a call for unity and progress. How might Milholland’ activism resonate in today’s climate?<span class="Apple-converted-space"> </span></strong></p>
<div id="attachment_285107" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2021/09/JMB_Moonrise-Virginia-City-Nevada-2018.jpg?x31549"><img aria-describedby="caption-attachment-285107" loading="lazy" class="size-large wp-image-285107" src="https://glasstire.com/wp-content/uploads/2021/09/JMB_Moonrise-Virginia-City-Nevada-2018-600x480.jpg?x31549" alt="" width="600" height="480" srcset="https://glasstire.com/wp-content/uploads/2021/09/JMB_Moonrise-Virginia-City-Nevada-2018-600x480.jpg 600w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Moonrise-Virginia-City-Nevada-2018-300x240.jpg 300w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Moonrise-Virginia-City-Nevada-2018-768x614.jpg 768w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Moonrise-Virginia-City-Nevada-2018-585x468.jpg 585w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Moonrise-Virginia-City-Nevada-2018-375x300.jpg 375w, https://glasstire.com/wp-content/uploads/2021/09/JMB_Moonrise-Virginia-City-Nevada-2018.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-285107" class="wp-caption-text">Moonrise. Virginia City, Nevada, 2018. Part of the series &#8220;Standing Together: Photographs of Inez Milholland&#8217;s Final Campaign for Woman&#8217;s Suffrage&#8221;, 2016 &#8211; 2020.</p></div>
<p>JMB: I think I started to address it in the previous question. Civil rights, gender rights and voting rights are linked. We as a country (in some states) started out in the right direction. But, then colonialism pulled us down the path of repression, entitlement, and ultimately white, male supremacy. We did go backward in the past by revoking people’s rights slowly and methodically. And we are standing on that slippery slope right now, looking over the edge.</p>
<p>We are currently in many states quite literally going backwards. The Supreme Court gutted one of the main components that protect people of color and their voting rights in 2013. Since then, we have seen state after state enact more restrictive voting laws. If voting is restricted, then the government does not truly represent the people. And if voting is restricted, what other rights will follow? We, unfortunately, are seeing this all happen in real time. And it is beyond alarming. How do we stop the slide?</p>
<p>I don’t know. I think being aware of the past, the mistakes of the past, the hard-fought wins of the past, gives us a different perspective on how we view our present day. Can we learn from past mistakes and make different choices? I honestly hope so. I hope for a more inclusive future. One where we find a way to navigate the “us versus them” mentality. Find a way to bridge the gap and bring people together in order to see the humanity in each and every one of us regardless of gender, skin color, ancestry, religious views, or any other unique aspect about us that seems to make us seem “different” from ourselves.</p>
<p><em>The show runs through November 13 at <a href="https://www.pdnbgallery.com" target="_blank" rel="noopener">PDNB Gallery</a> in Dallas, and there is a gallery artist talk this Saturday, September 18, at 2 pm. (Go <a href="https://www.pdnbgallery.com" target="_blank" rel="noopener">here</a> to rsvp.)</em></p>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
</div>
<div class="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x31549" alt="" /></a></div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/02/PDNB_map.png?x31549" href="https://glasstire.com/2016/02/09/pdnb-moving-again-developers-to-follow/" title="PDNB Moving Again: Developers to Follow">
</a>
<h3><a href="https://glasstire.com/2016/02/09/pdnb-moving-again-developers-to-follow/">PDNB Moving Again: Developers to Follow</a></h3>
<span class="date">February 9, 2016</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2019/04/1_KeithCarter_FirefliesContactSheet_FiftyYears_PDNBGallery-1.jpg?x31549" href="https://glasstire.com/2019/04/06/keith-carters-transcendent-fifty-years-at-pdnb/" title="Keith Carter&#8217;s Transcendent &#8216;Fifty Years&#8217; at PDNB">
</a>
<h3><a href="https://glasstire.com/2019/04/06/keith-carters-transcendent-fifty-years-at-pdnb/">Keith Carter&#8217;s Transcendent &#8216;Fifty Years&#8217; at PDNB</a></h3>
<span class="date">April 6, 2019</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/02/JMB_Hunters-Bottom_Just-Across-the-Ohio-River-Outside-of-Madison-Indiana_web-1.jpg?x31549" href="https://glasstire.com/2017/02/11/a-conversation-with-jeanine-michna-bales/" title="A Conversation with Jeanine Michna-Bales">
</a>
<h3><a href="https://glasstire.com/2017/02/11/a-conversation-with-jeanine-michna-bales/">A Conversation with Jeanine Michna-Bales</a></h3>
<span class="date">February 11, 2017</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/02/top-five-feb-16.png?x31549" href="https://glasstire.com/2017/02/16/top-five-february-16-2017-with-ana-fernandez/" title="Top Five: February 16, 2017 with Ana Fernandez">
</a>
<h3><a href="https://glasstire.com/2017/02/16/top-five-february-16-2017-with-ana-fernandez/">Top Five: February 16, 2017 with Ana Fernandez</a></h3>
<span class="date">February 16, 2017</span>
</div>
</div></div>
<div class="post-comments no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/13/jeanine-michna-bales-revisits-the-final-campaign-for-womens-suffrage/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='285090' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3378814bf1" /></p><input type="hidden" id="ak_js" name="ak_js" value="56" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> 
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E" target="new" rel="noopener"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x31549"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a>
</div>
</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/08/12/tay-butler-we-are-still-searching/" aria-label="Tay Butler: We Are Still Searching">Tay Butler: We Are Still Searching</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Tay Butler: We Are Still Searching" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/08/Tay-Butler-We-Are-Still-Searching-585x320.jpg');" href="https://glasstire.com/events/2021/08/12/tay-butler-we-are-still-searching/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/04/24/the-state-of-hand-stitch-new-embroidery-by-texas-artists/" aria-label="The State of Hand Stitch: New Embroidery by Texas Artists">The State of Hand Stitch: New Embroidery by Texas Artists</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="The State of Hand Stitch: New Embroidery by Texas Artists" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/04/The-State-of-Hand-Stitch-New-Embroidery-by-Texas-Artists-at-Beeville-art-Museum-in-Beeville-May-2020-585x320.jpg');" href="https://glasstire.com/events/2020/04/24/the-state-of-hand-stitch-new-embroidery-by-texas-artists/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/07/08/kasey-ramirez-red-sky-in-morning/" aria-label="Kasey Ramirez: Red Sky in Morning">Kasey Ramirez: Red Sky in Morning</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Kasey Ramirez: Red Sky in Morning" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/07/Kasey-Ramirez-Red-Sky-in-Morning-at-LHUCA-in-Lubbock-August-6-2021-585x320.jpg');" href="https://glasstire.com/events/2021/07/08/kasey-ramirez-red-sky-in-morning/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/07/19/the-american-west/" aria-label="The American West">The American West</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="The American West" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/07/The-American-West-at-the-Longview-Museum-of-Art-in-Longview-July-17-2021-585x320.jpg');" href="https://glasstire.com/events/2021/07/19/the-american-west/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/04/24/the-state-of-hand-stitch-new-embroidery-by-texas-artists/" aria-label="The State of Hand Stitch: New Embroidery by Texas Artists">The State of Hand Stitch: New Embroidery by Texas Artists</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="The State of Hand Stitch: New Embroidery by Texas Artists" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/04/The-State-of-Hand-Stitch-New-Embroidery-by-Texas-Artists-at-Beeville-art-Museum-in-Beeville-May-2020-585x320.jpg');" href="https://glasstire.com/events/2020/04/24/the-state-of-hand-stitch-new-embroidery-by-texas-artists/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/04/24/the-state-of-hand-stitch-new-embroidery-by-texas-artists/" aria-label="The State of Hand Stitch: New Embroidery by Texas Artists">The State of Hand Stitch: New Embroidery by Texas Artists</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="The State of Hand Stitch: New Embroidery by Texas Artists" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/04/The-State-of-Hand-Stitch-New-Embroidery-by-Texas-Artists-at-Beeville-art-Museum-in-Beeville-May-2020-585x320.jpg');" href="https://glasstire.com/events/2020/04/24/the-state-of-hand-stitch-new-embroidery-by-texas-artists/">
</a>
</div>
</div>
<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
<a class="next" onclick="plusSlides(1)">&#10095;</a>
</div>
<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-656"><a class="gofollow" data-track="NjU2LDMsMSw2MA==" href="https://www.rockportartcenter.com/news-press-releases/sept2021"><img src="https://glasstire.com/wp-content/uploads/2021/09/RCA_Sept_Glasstire_Medium-Rectangle-Salvador.png?x31549" /></a></div></div>
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://juliespeed.com' rel='external nofollow ugc' class='url'>Julie Speed</a></span> on <a href="https://glasstire.com/2021/09/12/art-dirt-nfts-where-are-they-now/#comment-1489018">Art Dirt: NFTs: Where are they now?</a></li><li class="recentcomments"><span class="comment-author-link">Natalie Lee</span> on <a href="https://glasstire.com/events/2021/08/04/brettell-an-artists-homage-to-the-dynamic-influence-of-rick-brettell/#comment-1488978">BRETTELL: An Artist’s Homage to the Dynamic Influence of Rick Brettell</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://kiesakay/wixsite.com/courage' rel='external nofollow ugc' class='url'>Kiesa Kay</a></span> on <a href="https://glasstire.com/2021/02/05/happy-birthday-darra/#comment-1488965">Happy Birthday, Darra</a></li><li class="recentcomments"><span class="comment-author-link">Shannon Horridge</span> on <a href="https://glasstire.com/2021/05/04/do-art-critics-need-to-know-how-the-sausage-is-made/#comment-1488942">Do Art Critics Need to Know How the Sausage is Made?</a></li><li class="recentcomments"><span class="comment-author-link">Celia Munoz</span> on <a href="https://glasstire.com/2021/09/05/the-1836-project-extended-widescreen-edition-michael-menchaca-at-artpace/#comment-1488894">The 1836 Project (Extended Widescreen Edition): Michael Menchaca at Artpace</a></li><li class="recentcomments"><span class="comment-author-link">Craig Bunch</span> on <a href="https://glasstire.com/2021/09/09/top-five-fall-preview-2021/#comment-1488893">Top Five: Fall Preview 2021</a></li><li class="recentcomments"><span class="comment-author-link">David</span> on <a href="https://glasstire.com/events/2021/09/07/alexis-hunter-binary-who-do-you-belong-to/#comment-1488870">Alexis Hunter: BINARY (Who Do You Belong To?)</a></li><li class="recentcomments"><span class="comment-author-link">Jim Davidsoon</span> on <a href="https://glasstire.com/2020/04/06/richard-stout-1934-2020/#comment-1488846">Richard Stout (1934-2020)</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-639"><a class="gofollow" data-track="NjM5LDYsMSw2MA==" href="https://www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x31549" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-644"><a class="gofollow" data-track="NjQ0LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2020/06/moodygallerylogotile.jpg?x31549" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-632"><a class="gofollow" data-track="NjMyLDYsMSw2MA==" href="https://ivestercontemporary.com/"><img src="https://glasstire.com/wp-content/uploads/2021/06/IVESTER-1.jpg?x31549" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-608"><a class="gofollow" data-track="NjA4LDYsMSw2MA==" href="https://www.redbudgallery.com"><img src="https://glasstire.com/wp-content/uploads/2019/12/luna-logo-inverted-100-x-100.jpg?x31549" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-609"><a class="gofollow" data-track="NjA5LDYsMSw2MA==" href="https://www.facebook.com/Beeville-Art-Museum-103515313030905/"><img src="https://glasstire.com/wp-content/uploads/2016/07/LogoTile.png?x31549" /></a></div></div>
</div></div></aside><aside id="gt_staff_picks_widget-2" class="widget glasstire_staff_picks_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Staff Picks</span></h4><aside class='widget penci_popular_news_widget'>
<ul class="side-newsfeed display-order-numbers">
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/07/Former-location-of-OFG.XXX-on-Peak-street-in-Dallas-263x175.jpg');" href="https://glasstire.com/2021/07/15/oliver-francis-gallery-ofg-xxx-reopens-in-dallas-with-work-by-francisco-moreno/" title="Oliver Francis Gallery (OFG.XXX) Reopens in Dallas with Work by Francisco Moreno"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/07/15/oliver-francis-gallery-ofg-xxx-reopens-in-dallas-with-work-by-francisco-moreno/">Oliver Francis Gallery (OFG.XXX) Reopens in Dallas with Work by Francisco Moreno</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Christopher Blay</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/07/ofgxxxFrancisco-263x175.jpg');" href="https://glasstire.com/2021/07/08/top-five-july-8-2021/" title="Top Five: July 8, 2021"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/07/08/top-five-july-8-2021/">Top Five: July 8, 2021</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
 <li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/07/Butler-Sound-Gallery-proposed-site-UT-Austin-263x175.jpg');" href="https://glasstire.com/2021/07/07/uts-blanton-receives-5-million-gift-to-build-dedicated-outdoor-sound-art-space/" title="UT's Blanton Receives $5 Million Gift to Build Dedicated Outdoor Sound Art Space"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/07/07/uts-blanton-receives-5-million-gift-to-build-dedicated-outdoor-sound-art-space/">UT's Blanton Receives $5 Million Gift to Build Dedicated Outdoor Sound Art...</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/07/Gabo-Creatively-Thumb-copy-1-263x175.jpg');" href="https://glasstire.com/2021/07/07/glasstire-3x3-gabo-martini-what-gets-you-going-creatively/" title="Glasstire 3×3: Gabo Martini — What gets you going creatively?"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/07/07/glasstire-3x3-gabo-martini-what-gets-you-going-creatively/">Glasstire 3×3: Gabo Martini — What gets you going creatively?</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>

<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/06/Bucky-Creatively-Thumb-copy-1-263x175.jpg');" href="https://glasstire.com/2021/06/30/glasstire-3x3-bucky-miller-what-gets-you-going-creatively/" title="Glasstire 3×3: Bucky Miller — What gets you going creatively?"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/06/30/glasstire-3x3-bucky-miller-what-gets-you-going-creatively/">Glasstire 3×3: Bucky Miller — What gets you going creatively?</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
</ul>
</aside>
</aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap">
<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-274917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274917"><a href="https://glasstire.com/adverts/categories/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-246730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246730"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul> <div class="subscribe-link-footer">
<hr>
<h1> <a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">SUBSCRIBE</a></h1>
</div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='glasstire_events_widget-css' href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.7.3' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"285090","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"327697511"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"12eadb177c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.7.3' id='comment-reply-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<script type='text/javascript' id='wp_bannerize_frontend_js-js-extra'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6' id='wp_bannerize_frontend_js-js'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.7.3' id='glasstire_events_widget-js'></script>
<div class="funding-wrapper">
<div class="funding-message" align="center">Funding generously provided by:</div>
<div class="funding-list" align="center">
<ul>
<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/haa_2020.gif?x31549" alt="Houston Art Alliance Logo"></a></li>
<li><a href="https://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x31549" alt="National Endowement For the Arts Logo"></a></li>
<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x31549" alt="The Brown Foundation Logo"></a></li>
<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x31549" alt="Houston Endowment Logo"></a></li>
<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x31549" alt="Texas Commission on the Arts Logo"></a></li>
<li><a href="https://www.neh.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/neh_logo.gif?x31549" alt="National Endowment For the Humanities"></a></li>
<li><a href=" https://www.humanitiestexas.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/ht_logo.gif?x31549" alt="Texas Humanities Logo"></a></li>
<ul>
</div>
</div>
</body>
<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
