<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Patty Carroll: Anonymous Women: Domestic Demise | Glasstire</title>
<meta name="description" content="Writer Colette Copeland reviews an exhibition of photographs by artist Patty Carroll at PDNB Gallery in Dallas." />
<link rel="canonical" href="https://glasstire.com/2022/02/07/patty-carroll-anonymous-women-domestic-demise/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Patty Carroll: Anonymous Women: Domestic Demise | Glasstire" />
<meta property="og:description" content="Writer Colette Copeland reviews an exhibition of photographs by artist Patty Carroll at PDNB Gallery in Dallas." />
<meta property="og:url" content="https://glasstire.com/2022/02/07/patty-carroll-anonymous-women-domestic-demise/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:published_time" content="2022-02-07T18:50:25+00:00" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2022/02/Patty-Carol-Panther-Feature-Image.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Colette Copeland" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","contentUrl":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","description":"Texas Visual Art News &amp; Reviews","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://glasstire.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://glasstire.com/2022/02/07/patty-carroll-anonymous-women-domestic-demise/#primaryimage","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2022/02/Patty-Carol-Panther-Feature-Image.jpg","contentUrl":"https://glasstire.com/wp-content/uploads/2022/02/Patty-Carol-Panther-Feature-Image.jpg","width":580,"height":330,"caption":"Patty Carol, \"Panther,\" 2020. Courtesy PDNB Gallery, Dallas, TX"},{"@type":"WebPage","@id":"https://glasstire.com/2022/02/07/patty-carroll-anonymous-women-domestic-demise/#webpage","url":"https://glasstire.com/2022/02/07/patty-carroll-anonymous-women-domestic-demise/","name":"Patty Carroll: Anonymous Women: Domestic Demise | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2022/02/07/patty-carroll-anonymous-women-domestic-demise/#primaryimage"},"datePublished":"2022-02-07T18:50:25+00:00","dateModified":"2022-02-07T18:50:25+00:00","description":"Writer Colette Copeland reviews an exhibition of photographs by artist Patty Carroll at PDNB Gallery in Dallas.","breadcrumb":{"@id":"https://glasstire.com/2022/02/07/patty-carroll-anonymous-women-domestic-demise/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://glasstire.com/2022/02/07/patty-carroll-anonymous-women-domestic-demise/"]}]},{"@type":"BreadcrumbList","@id":"https://glasstire.com/2022/02/07/patty-carroll-anonymous-women-domestic-demise/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://glasstire.com/"},{"@type":"ListItem","position":2,"name":"Patty Carroll: Anonymous Women: Domestic Demise"}]},{"@type":"Article","@id":"https://glasstire.com/2022/02/07/patty-carroll-anonymous-women-domestic-demise/#article","isPartOf":{"@id":"https://glasstire.com/2022/02/07/patty-carroll-anonymous-women-domestic-demise/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/ea7453c65460296e6b1dbe792681fb32"},"headline":"Patty Carroll: Anonymous Women: Domestic Demise","datePublished":"2022-02-07T18:50:25+00:00","dateModified":"2022-02-07T18:50:25+00:00","mainEntityOfPage":{"@id":"https://glasstire.com/2022/02/07/patty-carroll-anonymous-women-domestic-demise/#webpage"},"wordCount":589,"commentCount":0,"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2022/02/07/patty-carroll-anonymous-women-domestic-demise/#primaryimage"},"thumbnailUrl":"https://glasstire.com/wp-content/uploads/2022/02/Patty-Carol-Panther-Feature-Image.jpg","keywords":["Photographs Do Not Bend Gallery"],"articleSection":["Drive By","Feature","Homepage"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://glasstire.com/2022/02/07/patty-carroll-anonymous-women-domestic-demise/#respond"]}]},{"@type":"Person","@id":"https://glasstire.com/#/schema/person/ea7453c65460296e6b1dbe792681fb32","name":"Colette Copeland","url":"https://glasstire.com/author/colette-copeland/"}]}</script>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Patty Carroll: Anonymous Women: Domestic Demise Comments Feed" href="https://glasstire.com/2022/02/07/patty-carroll-anonymous-women-domestic-demise/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gt-advert-style-css' href='https://glasstire.com/wp-content/plugins/gt-adverts-custom/style/gt-adverts-style.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-free-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.7.5' id='framework-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.7.5' id='dev-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.7.5' id='glasstire-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.7.5' id='carousel-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.7.5' id='simpleTabs-js'></script>
<link rel="https://api.w.org/" href="https://glasstire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://glasstire.com/wp-json/wp/v2/posts/291681" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.5" />
<link rel='shortlink' href='https://glasstire.com/?p=291681' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2022%2F02%2F07%2Fpatty-carroll-anonymous-women-domestic-demise%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2022%2F02%2F07%2Fpatty-carroll-anonymous-women-domestic-demise%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
				</style>

<style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Patty Carroll: Anonymous Women: Domestic Demise",
    "description": "",
    "datePublished": "2022-02-07",
    "datemodified": "2022-02-07",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2022\/02\/07\/patty-carroll-anonymous-women-domestic-demise\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2022\/02\/Patty-Carol-Panther-Feature-Image.jpg",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ColetteCopeland",
        "name": "Colette Copeland"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/",
                "name": "Feature"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Patty Carroll: Anonymous Women: Domestic Demise"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">.adverts-field-name-website_address { display: none !important }</style><link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x31549" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x31549" sizes="192x192" />
<link rel="apple-touch-icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x31549" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-291681 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3">
<div id="sidebar-nav-logo">
<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x31549" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x31549" alt="Glasstire" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-273137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li id="menu-item-274525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li id="menu-item-247123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li id="menu-item-247133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li id="menu-item-240048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-245890" class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<header id="header" class="header-header-3 has-bottom-line">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x31549" alt="Glasstire" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<div class="gt-adrotate-banner-ad">
<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-685"><a class="gofollow" data-track="Njg1LDEsMSw2MA==" href="https://www.houstonartsalliance.com/funding-and-services/public-art-opportunities"><img src="https://glasstire.com/wp-content/uploads/2022/01/NORTHBELT-AD-WEB-GLASSTIRE.png?x31549" /></a></div></div> </div>
</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://glasstire.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container container-single penci_sidebar right-sidebar">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-291681" class="post-291681 post type-post status-publish format-standard has-post-thumbnail hentry category-drive-by category-feature category-homepage tag-photographs-do-not-bend-gallery post_region-dfw">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">Patty Carroll: Anonymous Women: Domestic Demise</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/colette-copeland/">Colette Copeland</a></span></span>
<span>February 7, 2022</span>
</div>
<div id="single-post-share" class="post-share">
<div class="list-posts-share">
<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2022/02/07/patty-carroll-anonymous-women-domestic-demise/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Patty%20Carroll:%20Anonymous%20Women:%20Domestic%20Demise%20-%20https://glasstire.com/2022/02/07/patty-carroll-anonymous-women-domestic-demise/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="/cdn-cgi/l/email-protection#556a2620373f30362168053421212c706765163427273a39396f706765143b3a3b2c383a2026706765023a38303b6f706765113a383026213c367067651130383c2630737665666d6e171a110c683d212125266f7a7a3239342626213c27307b363a387a676567677a65677a65627a253421212c78363427273a393978343b3a3b2c383a202678223a38303b78313a383026213c36783130383c26307a"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
</div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<div id="attachment_291690" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Panther_2020_PDNB-Gallery.jpg?x31549"><img aria-describedby="caption-attachment-291690" loading="lazy" class="size-large wp-image-291690" src="https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Panther_2020_PDNB-Gallery-600x600.jpg?x31549" alt="Image of an anonymous woman reclining on a yellow couch." width="600" height="600" srcset="https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Panther_2020_PDNB-Gallery-600x600.jpg 600w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Panther_2020_PDNB-Gallery-300x300.jpg 300w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Panther_2020_PDNB-Gallery-150x150.jpg 150w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Panther_2020_PDNB-Gallery-768x768.jpg 768w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Panther_2020_PDNB-Gallery-585x585.jpg 585w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Panther_2020_PDNB-Gallery-50x50.jpg 50w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Panther_2020_PDNB-Gallery.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-291690" class="wp-caption-text">Patty Carroll, &#8220;Panther,&#8221; 2020. Courtesy PDNB Gallery, Dallas, TX</p></div>
<p><i><span style="font-weight: 400;">“Design is all about desire…”</span></i><span style="font-weight: 400;">&#8211;Hal Foster, </span><i><span style="font-weight: 400;">Design &amp; Crime</span></i></p>
<p><span style="font-weight: 400;">On first glance at Patty Carroll’s exhibition at PDNB Gallery, I immediately thought of Hal Foster’s 2011 book <em>Design and Crime (and Other Diatribes)</em>. In it, Foster states that design encourages narcissism, promoting surface superficiality with a lack of substance. In Carroll’s worlds, the ornately designed scenes subsume the protagonists. She says that the anonymous woman </span><i><span style="font-weight: 400;">“is both a victim of her obsessions…, as well as the creator” </span></i><span style="font-weight: 400;">of her circumstances, further explaining that her scenes are loosely inspired by the game of Clue, where players guess the perpetrator, motive and weapon. These anonymous women have succumbed to their own desires, but the perpetrator is not easily identified. Who can we blame? Surely not design, as Foster implies, so maybe society as a whole?</span></p>
<div id="attachment_291683" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/02/Installation-View_PDNB-Gallery_LR.jpg?x31549"><img aria-describedby="caption-attachment-291683" loading="lazy" class="size-large wp-image-291683" src="https://glasstire.com/wp-content/uploads/2022/02/Installation-View_PDNB-Gallery_LR-600x369.jpg?x31549" alt="View of the installation at Photos Do Not Bend Gallery. Photo shows a row of framed works hanging on a white wall." width="600" height="369" srcset="https://glasstire.com/wp-content/uploads/2022/02/Installation-View_PDNB-Gallery_LR-600x369.jpg 600w, https://glasstire.com/wp-content/uploads/2022/02/Installation-View_PDNB-Gallery_LR-300x184.jpg 300w, https://glasstire.com/wp-content/uploads/2022/02/Installation-View_PDNB-Gallery_LR-768x472.jpg 768w, https://glasstire.com/wp-content/uploads/2022/02/Installation-View_PDNB-Gallery_LR-1170x719.jpg 1170w, https://glasstire.com/wp-content/uploads/2022/02/Installation-View_PDNB-Gallery_LR-585x360.jpg 585w, https://glasstire.com/wp-content/uploads/2022/02/Installation-View_PDNB-Gallery_LR-488x300.jpg 488w, https://glasstire.com/wp-content/uploads/2022/02/Installation-View_PDNB-Gallery_LR-310x190.jpg 310w, https://glasstire.com/wp-content/uploads/2022/02/Installation-View_PDNB-Gallery_LR.jpg 1249w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-291683" class="wp-caption-text">Installation view of &#8220;Patty Carroll: Anonymous Women: Domestic Demise&#8221; at PDNB Gallery, Dallas.</p></div>
<div id="attachment_291691" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Pride-Home_2021_PDNB-Gallery.jpg?x31549"><img aria-describedby="caption-attachment-291691" loading="lazy" class="size-large wp-image-291691" src="https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Pride-Home_2021_PDNB-Gallery-600x600.jpg?x31549" alt="Image of a woman sitting in a chair in a room filled with technicolored objects." width="600" height="600" srcset="https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Pride-Home_2021_PDNB-Gallery-600x600.jpg 600w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Pride-Home_2021_PDNB-Gallery-300x300.jpg 300w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Pride-Home_2021_PDNB-Gallery-150x150.jpg 150w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Pride-Home_2021_PDNB-Gallery-768x768.jpg 768w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Pride-Home_2021_PDNB-Gallery-585x585.jpg 585w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Pride-Home_2021_PDNB-Gallery-50x50.jpg 50w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Pride-Home_2021_PDNB-Gallery.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-291691" class="wp-caption-text">Patty Carroll, &#8220;Pride Home,&#8221; 2020. Courtesy PDNB Gallery, Dallas, TX</p></div>
<p><span style="font-weight: 400;">The brightly colored photographs are full of delicious subversive humor. </span><i><span style="font-weight: 400;">Cooking the Goose</span></i><span style="font-weight: 400;"> features a 1950s era kitchen in disarray with a woman’s smartly dressed legs replete with pink pumps sticking out of the oven. One arm protrudes through the stove burner, clutching a phone, while the other arm holds a ladle. The cooked goose idiom refers to “game over,” failure with consequences to follow. What are the consequences to domestic failure? In the 1950s and beyond, domestic prowess defined self-worth for many women. My mind also travels to the dark place of suicide by sticking one’s head in an oven, a fate suffered by poet Sylvia Plath, whose poems spoke about suffering, alienation and personal demise. </span></p>
<div id="attachment_291686" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Cooking-The-Goose_2017_PDNB-Gallery.jpg?x31549"><img aria-describedby="caption-attachment-291686" loading="lazy" class="size-large wp-image-291686" src="https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Cooking-The-Goose_2017_PDNB-Gallery-600x600.jpg?x31549" alt="Image of a woman multi-tasking through the oven in a chaotic kitchen. The woman's head and torso are in the oven and her arms reach through the burners holding objects like the phone and kitchen utensils, her legs hang out of the oven." width="600" height="600" srcset="https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Cooking-The-Goose_2017_PDNB-Gallery-600x600.jpg 600w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Cooking-The-Goose_2017_PDNB-Gallery-300x300.jpg 300w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Cooking-The-Goose_2017_PDNB-Gallery-150x150.jpg 150w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Cooking-The-Goose_2017_PDNB-Gallery-768x768.jpg 768w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Cooking-The-Goose_2017_PDNB-Gallery-585x585.jpg 585w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Cooking-The-Goose_2017_PDNB-Gallery-50x50.jpg 50w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_Cooking-The-Goose_2017_PDNB-Gallery.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-291686" class="wp-caption-text">Patty Carroll, &#8220;Cooking the Goose,&#8221; 2017. courtesy PDNB Gallery, Dallas, TX</p></div>
<p><span style="font-weight: 400;">I’ve been watching the Hulu miniseries </span><i><span style="font-weight: 400;">Mrs. America</span></i><span style="font-weight: 400;">, featuring Cate Blanchett as Phyllis Schlafly, a conservative activist who organized housewives in the state of Illinois to protest against the ERA and the feminist movement. I can imagine some of these characters as Carroll’s anonymous women. It’s interesting that all of the women’s faces are hidden in her photographs. It wasn’t until I saw the photos in person that I realized her subjects are mannequins — they are merely props in their own scenes of downfall. </span></p>
<div id="attachment_291688" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_JelloMellow_2021_PDNB-Gallery.jpg?x31549"><img aria-describedby="caption-attachment-291688" loading="lazy" class="size-large wp-image-291688" src="https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_JelloMellow_2021_PDNB-Gallery-600x600.jpg?x31549" alt="Image of a woman with her head down sitting at a table. She wears all red, including a bright red wig, and is surrounded by red objects and red jello on red platters. The table and background is a contrasting light blue." width="600" height="600" srcset="https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_JelloMellow_2021_PDNB-Gallery-600x600.jpg 600w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_JelloMellow_2021_PDNB-Gallery-300x300.jpg 300w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_JelloMellow_2021_PDNB-Gallery-150x150.jpg 150w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_JelloMellow_2021_PDNB-Gallery-768x768.jpg 768w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_JelloMellow_2021_PDNB-Gallery-585x585.jpg 585w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_JelloMellow_2021_PDNB-Gallery-50x50.jpg 50w, https://glasstire.com/wp-content/uploads/2022/02/Patty-Carroll_JelloMellow_2021_PDNB-Gallery.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-291688" class="wp-caption-text">Patty Carroll, &#8220;Jello Mellow?,&#8221; 2021. Courtesy PDNB Gallery, Dallas, TX</p></div>
<p><i><span style="font-weight: 400;">Jello Mellow?</span></i><span style="font-weight: 400;"> is one of my favorite images. With a subtle nod to <a href="https://glasstire.com/?s=Sandy+Skoglund" target="_blank" rel="noopener">Sandy Skoglund’s</a> color palette, a woman is slumped over a dining room table littered with red food — strawberries, apples, cherries and jello. The molded jello dishes remind me of my grandmother; later, when I would try to recreate her complex jello creations, mine always turned into a big jello mess. The question mark in the title perhaps alludes to a pharmaceutical-induced mellow with valium, aka “mother’s little helper,” which was so frequently prescribed in the day. </span></p>
<div id="attachment_291684" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/02/Installation-View1_PDNB-Gallery_LR.jpg?x31549"><img aria-describedby="caption-attachment-291684" loading="lazy" class="size-large wp-image-291684" src="https://glasstire.com/wp-content/uploads/2022/02/Installation-View1_PDNB-Gallery_LR-600x357.jpg?x31549" alt="Installation view of the exhibition at PDNB with framed photos hanging in a row on a white wall." width="600" height="357" srcset="https://glasstire.com/wp-content/uploads/2022/02/Installation-View1_PDNB-Gallery_LR-600x357.jpg 600w, https://glasstire.com/wp-content/uploads/2022/02/Installation-View1_PDNB-Gallery_LR-300x179.jpg 300w, https://glasstire.com/wp-content/uploads/2022/02/Installation-View1_PDNB-Gallery_LR-768x457.jpg 768w, https://glasstire.com/wp-content/uploads/2022/02/Installation-View1_PDNB-Gallery_LR-1170x697.jpg 1170w, https://glasstire.com/wp-content/uploads/2022/02/Installation-View1_PDNB-Gallery_LR-585x348.jpg 585w, https://glasstire.com/wp-content/uploads/2022/02/Installation-View1_PDNB-Gallery_LR-504x300.jpg 504w, https://glasstire.com/wp-content/uploads/2022/02/Installation-View1_PDNB-Gallery_LR.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-291684" class="wp-caption-text">Installation view of &#8220;Patty Carroll: Anonymous Women: Domestic Demise&#8221; at PDNB Gallery, Dallas.</p></div>
<p><span style="font-weight: 400;">The exhibit is only up for one more week. It’s worth seeing the photographs in person to consume all of their lush details. </span></p>
<p>&nbsp;</p>
<p><a href="https://www.pdnbgallery.com/patty-carroll-bill-owens-press-release" target="_blank" rel="noopener"><span style="font-weight: 400;">Patty Carroll:</span></a><em><a href="https://www.pdnbgallery.com/patty-carroll-bill-owens-press-release" target="_blank" rel="noopener"><span style="font-weight: 400;"> Anonymous Women: Domestic Demise</span></a><span style="font-weight: 400;"> is on view through February 12, 2022 at </span><span style="font-weight: 400;">Photographs Do Not Bend Gallery in Dallas.</span></em></p>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
</div>
<div class="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x31549" alt="" /></a></div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2019/07/blay.thumby.three-copy.png?x31549" href="https://glasstire.com/2019/07/25/top-five-july-24-2019/" title="Top Five: July 24, 2019">
</a>
<h3><a href="https://glasstire.com/2019/07/25/top-five-july-24-2019/">Top Five: July 24, 2019</a></h3>
<span class="date">July 25, 2019</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2014/08/07/the-first-andor-second-most-important-photograph-to-be-displayed-in-dallas/" title="The First and/or Second Most Important Photograph to be Displayed in Dallas"></a>
<h3><a href="https://glasstire.com/2014/08/07/the-first-andor-second-most-important-photograph-to-be-displayed-in-dallas/">The First and/or Second Most Important Photograph to...</a></h3>
<span class="date">August 7, 2014</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2014/05/29/the-end-of-the-original-cheesecake-photographer-bunny-yeager/" title="The End of the Original Cheesecake: Photographer Bunny Yeager"></a>
<h3><a href="https://glasstire.com/2014/05/29/the-end-of-the-original-cheesecake-photographer-bunny-yeager/">The End of the Original Cheesecake: Photographer Bunny...</a></h3>
<span class="date">May 29, 2014</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/02/top-five-2025.png?x31549" href="https://glasstire.com/2016/02/25/top-five-february-25-2016/" title="Top Five: February 25, 2016">
</a>
<h3><a href="https://glasstire.com/2016/02/25/top-five-february-25-2016/">Top Five: February 25, 2016</a></h3>
<span class="date">February 25, 2016</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/02/top-five-feb-16.png?x31549" href="https://glasstire.com/2017/02/16/top-five-february-16-2017-with-ana-fernandez/" title="Top Five: February 16, 2017 with Ana Fernandez">
</a>
<h3><a href="https://glasstire.com/2017/02/16/top-five-february-16-2017-with-ana-fernandez/">Top Five: February 16, 2017 with Ana Fernandez</a></h3>
<span class="date">February 16, 2017</span>
</div>
</div></div>
<div class="post-comments no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/07/patty-carroll-anonymous-women-domestic-demise/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='291681' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1f126b6e4f" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="118" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div> 
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E" target="new" rel="noopener"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x31549"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a>
</div>
</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/12/09/leonardo-ramadinha-last-party/" aria-label="Leonardo Ramadinha: Last Party">Leonardo Ramadinha: Last Party</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Leonardo Ramadinha: Last Party" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/12/Leonardo-Ramadinha-Last-Party-at-Fotofest-in-Houston-December-11-2021-585x320.jpg');" href="https://glasstire.com/events/2021/12/09/leonardo-ramadinha-last-party/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/11/12/theresa-chong-duino-elegies/" aria-label="THERESA CHONG: DUINO ELEGIES">THERESA CHONG: DUINO ELEGIES</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="THERESA CHONG: DUINO ELEGIES" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/11/THERESA-CHONG-DUINO-ELEGIES-at-Holly-Johnson-Gallery-in-Dallas-November-20-2021-585x320.jpg');" href="https://glasstire.com/events/2021/11/12/theresa-chong-duino-elegies/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/12/17/noriko-ambe-dividing/" aria-label="Noriko Ambe: Dividing">Noriko Ambe: Dividing</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Noriko Ambe: Dividing" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/12/Noriko-Ambe-Dividing-at-Lora-Reynolds-Gallery-in-Austin-December-11-2021-585x320.jpg');" href="https://glasstire.com/events/2021/12/17/noriko-ambe-dividing/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/12/01/kite-symphony-roberto-carlos-lange-kristi-sword/" aria-label="KITE SYMPHONY: ROBERTO CARLOS LANGE &amp; KRISTI SWORD">KITE SYMPHONY: ROBERTO CARLOS LANGE &amp; KRISTI SWORD</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="KITE SYMPHONY: ROBERTO CARLOS LANGE &amp; KRISTI SWORD" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/12/KITE-SYMPHONY-ROBERTO-CARLOS-LANGE-KRISTI-SWORD-at-Ballroom-Marfa-in-Marfa-January-22-2021-585x320.jpg');" href="https://glasstire.com/events/2021/12/01/kite-symphony-roberto-carlos-lange-kristi-sword/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/01/06/derrick-white-the-rivers-of-my-memory/" aria-label="Derrick White: The Rivers of My Memory">Derrick White: The Rivers of My Memory</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Derrick White: The Rivers of My Memory" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/01/Derrick-White-The-Rivers-of-My-Memory-at-the-Gallery-Main-Street-in-Tyler-January-7-2022-585x320.jpg');" href="https://glasstire.com/events/2022/01/06/derrick-white-the-rivers-of-my-memory/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/09/08/tlacuachismo/" aria-label="Tlacuachismo">Tlacuachismo</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Tlacuachismo" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/09/Tlacuachismo-at-South-Texas-College-Library-Gallery-in-Weslaco-October-2021-585x320.jpg');" href="https://glasstire.com/events/2021/09/08/tlacuachismo/">
</a>
</div>
</div>
<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
<a class="next" onclick="plusSlides(1)">&#10095;</a>
</div>
<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-686"><a class="gofollow" data-track="Njg2LDMsMSw2MA==" href="https://amset.org/currentexhibitions"><img src="https://glasstire.com/wp-content/uploads/2022/01/300x250-Enewsletter_Feb08.jpg?x31549" /></a></div></div>
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Debe Bentley</span> on <a href="https://glasstire.com/2022/02/06/on-everything-terry-allens-memwars/#comment-1512619">On Everything: Terry Allen’s &#8220;MemWars&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Julie Jaso</span> on <a href="https://glasstire.com/events/2010/03/26/marilyn-key/#comment-1512596">Marilyn Key</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://juliespeed.com' rel='external nofollow ugc' class='url'>Julie Speed</a></span> on <a href="https://glasstire.com/2022/02/06/on-everything-terry-allens-memwars/#comment-1512595">On Everything: Terry Allen’s &#8220;MemWars&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">carolyn</span> on <a href="https://glasstire.com/2022/02/05/leaving-again-ukraine/#comment-1512591">Leaving Again: Ukraine</a></li><li class="recentcomments"><span class="comment-author-link">Davis Northcutt</span> on <a href="https://glasstire.com/2022/02/01/bill-davenport-closes-his-houston-storefront-bills-junk/#comment-1512562">Bill Davenport Closes His Houston Storefront, Bill&#8217;s Junk</a></li><li class="recentcomments"><span class="comment-author-link">Ruben C Cordova</span> on <a href="https://glasstire.com/2022/01/31/j-m-w-turner-as-painter-of-the-modern-world-at-the-kimbell/#comment-1512472">J.M.W. Turner as Painter of the Modern World at the Kimbell Art Museum</a></li><li class="recentcomments"><span class="comment-author-link">Kay gilbreath</span> on <a href="https://glasstire.com/2022/02/01/bill-davenport-closes-his-houston-storefront-bills-junk/#comment-1512461">Bill Davenport Closes His Houston Storefront, Bill&#8217;s Junk</a></li><li class="recentcomments"><span class="comment-author-link">Roberto Gonzalez</span> on <a href="https://glasstire.com/2022/01/31/j-m-w-turner-as-painter-of-the-modern-world-at-the-kimbell/#comment-1512436">J.M.W. Turner as Painter of the Modern World at the Kimbell Art Museum</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-644"><a class="gofollow" data-track="NjQ0LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2020/06/moodygallerylogotile.jpg?x31549" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-632"><a class="gofollow" data-track="NjMyLDYsMSw2MA==" href="https://ivestercontemporary.com/"><img src="https://glasstire.com/wp-content/uploads/2021/06/IVESTER-1.jpg?x31549" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-684"><a class="gofollow" data-track="Njg0LDYsMSw2MA==" href="http://wallyworkman.com/"><img src="https://glasstire.com/wp-content/uploads/2022/01/tile.jpg?x31549" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-678"><a class="gofollow" data-track="Njc4LDYsMSw2MA==" href="https://www.bamtexas.org/"><img src="https://glasstire.com/wp-content/uploads/2022/01/BAM-Photo-Symbol.jpg?x31549" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-661"><a class="gofollow" data-track="NjYxLDYsMSw2MA==" href="https://fineartestates.com"><img src="https://glasstire.com/wp-content/uploads/2019/01/Glasstire-FAE-logo-100-x-100-with-text-e1548889632576.jpg?x31549" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-639"><a class="gofollow" data-track="NjM5LDYsMSw2MA==" href="https://www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x31549" /></a></div></div>
</div></div></aside><aside id="gt_staff_picks_widget-2" class="widget glasstire_staff_picks_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Staff Picks</span></h4><aside class='widget penci_popular_news_widget'>
<ul class="side-newsfeed display-order-numbers">
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/11/Glasstire-Art-Writing-Prize-in-Texas-263x175.jpg');" href="https://glasstire.com/2022/01/18/glasstire-opens-call-for-2022-central-texas-art-writing-prize/" title="Glasstire Opens Call for 2022 Central Texas Art Writing Prize"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/01/18/glasstire-opens-call-for-2022-central-texas-art-writing-prize/">Glasstire Opens Call for 2022 Central Texas Art Writing Prize</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/01/feature_Charles-White_Love-Letters_Amon-Carter-Museum-of-American-Art-263x175.jpg');" href="https://glasstire.com/2022/01/17/one-work-short-take-charles-whites-love-letters-at-the-amon-carter-museum-of-american-art/" title="One Work, Short Take: Charles White’s " Love Letters" at the Amon Carter Museum of American Art"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/01/17/one-work-short-take-charles-whites-love-letters-at-the-amon-carter-museum-of-american-art/">One Work, Short Take: Charles White’s "Love Letters" at the Amon Carter...</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Jessica Fuentes</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/01/Todd-Webb-Photograph-of-the-artist-Georgia-OKeefe-1-263x175.jpg');" href="https://glasstire.com/2022/01/12/georgia-okeeffe-photographer-at-the-museum-of-fine-arts-houston/" title="Georgia O’Keeffe, Photographer at the Museum of Fine Arts, Houston"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/01/12/georgia-okeeffe-photographer-at-the-museum-of-fine-arts-houston/">Georgia O’Keeffe, Photographer at the Museum of Fine Arts, Houston</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Ann Daly</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/12/Vicki-Meek-Publication-for-Art-League-Houston-2-263x175.jpg');" href="https://glasstire.com/2021/12/30/our-favorite-art-books-of-the-year/" title="Our Favorite Art Books of the Year"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/12/30/our-favorite-art-books-of-the-year/">Our Favorite Art Books of the Year</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/12/Deborah-Roberts-art-show-at-The-Contemporary-Austin-1-263x175.jpg');" href="https://glasstire.com/2021/12/20/glasstires-best-of-2021/" title="Glasstire’s Best of 2021"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/12/20/glasstires-best-of-2021/">Glasstire’s Best of 2021</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
</ul>
</aside>
</aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap">
<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-274917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274917"><a href="https://glasstire.com/adverts/categories/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-246730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246730"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul> <div class="subscribe-link-footer">
<hr>
<h1> <a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">SUBSCRIBE</a></h1>
</div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='glasstire_events_widget-css' href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.7.5' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"291681","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"427782387"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"7170b6e33b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.7.5' id='comment-reply-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.7.5' id='wp-embed-js'></script>
<script type='text/javascript' id='wp_bannerize_frontend_js-js-extra'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6' id='wp_bannerize_frontend_js-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.7.5' id='glasstire_events_widget-js'></script>
<div class="funding-wrapper">
<div class="funding-message" align="center">Funding generously provided by:</div>
<div class="funding-list" align="center">
<ul>
<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/haa_2020.gif?x31549" alt="Houston Art Alliance Logo"></a></li>
<li><a href="https://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x31549" alt="National Endowement For the Arts Logo"></a></li>
<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x31549" alt="The Brown Foundation Logo"></a></li>
<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x31549" alt="Houston Endowment Logo"></a></li>
<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x31549" alt="Texas Commission on the Arts Logo"></a></li>
<li><a href="https://www.neh.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/neh_logo.gif?x31549" alt="National Endowment For the Humanities"></a></li>
<li><a href=" https://www.humanitiestexas.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/ht_logo.gif?x31549" alt="Texas Humanities Logo"></a></li>
<ul>
</div>
</div>
</body>
<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
