<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
	<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>
<!-- End Google Tag Manager -->
	<title>Photographers! HCP $3K Fellowship Submissions Now Open | Glasstire</title>

<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://glasstire.com/2019/09/23/photographers-hcp-3k-fellowship-submissions-now-open/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Photographers! HCP $3K Fellowship Submissions Now Open | Glasstire" />
<meta property="og:description" content="The Houston Center for Photography (HCP) is now accepting submissions for its annual fellowships, and the deadline is October 28, 2019. Two artists will be selected from the open call&hellip;" />
<meta property="og:url" content="https://glasstire.com/2019/09/23/photographers-hcp-3k-fellowship-submissions-now-open/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:tag" content="HCP fellowship" />
<meta property="article:tag" content="hcp fellowship winners" />
<meta property="article:tag" content="houston center for photography" />
<meta property="article:tag" content="spot magazine" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-23T23:07:18+00:00" />
<meta property="fb:app_id" content="1655768094466606" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2019/09/Photographic-work-by-HCP-2019-Fellowship-winner-Zhao-Qian.jpg" />
<meta property="og:image:secure_url" content="https://glasstire.com/wp-content/uploads/2019/09/Photographic-work-by-HCP-2019-Fellowship-winner-Zhao-Qian.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Houston Center for Photography (HCP) is now accepting submissions for its annual fellowships, and the deadline is October 28, 2019. Two artists will be selected from the open call&hellip;" />
<meta name="twitter:title" content="Photographers! HCP $3K Fellowship Submissions Now Open | Glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:image" content="https://glasstire.com/wp-content/uploads/2019/09/Photographic-work-by-HCP-2019-Fellowship-winner-Zhao-Qian.jpg" />
<meta name="twitter:creator" content="@glasstire" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://glasstire.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://glasstire.com/2019/09/23/photographers-hcp-3k-fellowship-submissions-now-open/#primaryimage","url":"https://glasstire.com/wp-content/uploads/2019/09/Photographic-work-by-HCP-2019-Fellowship-winner-Zhao-Qian.jpg","width":580,"height":330,"caption":"Photographic-work-by-HCP-2019-Fellowship-winner-Zhao-Qian."},{"@type":"WebPage","@id":"https://glasstire.com/2019/09/23/photographers-hcp-3k-fellowship-submissions-now-open/#webpage","url":"https://glasstire.com/2019/09/23/photographers-hcp-3k-fellowship-submissions-now-open/","inLanguage":"en-US","name":"Photographers! HCP $3K Fellowship Submissions Now Open | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2019/09/23/photographers-hcp-3k-fellowship-submissions-now-open/#primaryimage"},"datePublished":"2019-09-23T23:07:18+00:00","dateModified":"2019-09-23T23:07:18+00:00"},{"@type":"Article","@id":"https://glasstire.com/2019/09/23/photographers-hcp-3k-fellowship-submissions-now-open/#article","isPartOf":{"@id":"https://glasstire.com/2019/09/23/photographers-hcp-3k-fellowship-submissions-now-open/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/29f5727b15185ba0d6e27b64c4c9b5d6"},"headline":"Photographers! HCP $3K Fellowship Submissions Now Open","datePublished":"2019-09-23T23:07:18+00:00","dateModified":"2019-09-23T23:07:18+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://glasstire.com/2019/09/23/photographers-hcp-3k-fellowship-submissions-now-open/#webpage"},"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2019/09/23/photographers-hcp-3k-fellowship-submissions-now-open/#primaryimage"},"keywords":"HCP fellowship,hcp fellowship winners,houston center for photography,spot magazine","articleSection":"News"},{"@type":["Person"],"@id":"https://glasstire.com/#/schema/person/29f5727b15185ba0d6e27b64c4c9b5d6","name":"Glasstire","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Photographers! HCP $3K Fellowship Submissions Now Open Comments Feed" href="https://glasstire.com/2019/09/23/photographers-hcp-3k-fellowship-submissions-now-open/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gt-classifieds-mods-style-css'  href='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/style/awpcp_custom_stylesheet.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/js/gt-classifieds-menu.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://glasstire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://glasstire.com/?p=237293' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2019%2F09%2F23%2Fphotographers-hcp-3k-fellowship-submissions-now-open%2F" />

<!-- This site is using AdRotate v5.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

      <!-- WP bannerize Custom CSS -->
      <style type="text/css">
				</style>
      <!-- WP bannerize Custom CSS -->
        <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Social Slider - Shortcode Generator",
    "alternateName": "1. Drag Social Slider Widget here. 2. Fill in the fields and hit save. 3. Copy the shortocde generated at the bottom of the widget form and use it on posts or pages.",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar last",
    "alternateName": "blog last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Photographers! HCP $3K Fellowship Submissions Now Open",
    "description": "",
    "datePublished": "2019-09-23",
    "datemodified": "2019-09-23",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2019\/09\/23\/photographers-hcp-3k-fellowship-submissions-now-open\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2019\/09\/Photographic-work-by-HCP-2019-Fellowship-winner-Zhao-Qian.jpg",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-Glasstire",
        "name": "Glasstire"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/newswire\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Photographers! HCP $3K Fellowship Submissions Now Open"
            }
        }
    ]
}</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x89048" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x89048" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x89048" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-237293 single-format-standard">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x89048" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x89048" alt="Glasstire" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/Glasstire/" aria-label ="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/glasstire" aria-label ="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/glasstire/" aria-label ="instagram link"target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label ="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
							<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
																		</div>			</div>
			
	<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-217349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
	<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
	<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
	<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
	<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
	<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
	<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
	<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
	<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
	<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
	<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
	<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
	<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
	<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
	<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
	<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
	<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li id="menu-item-217347" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->


<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo has-banner">

			<div id="logo">
															<h2>
							<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x89048" alt="Glasstire" /></a>
						</h2>
												</div>

											<div class="header-banner header-style-3">
					<div class="gt-adrotate-banner-ad">
						
					<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-483"><a class="gofollow" data-track="NDgzLDEsMSw2MA==" href="https://t.yesware.com/tt/2bd7260e8e106cf488cec03f7910a18afa367ea9/eb13ecf2cbfccbbb44a5c43700e4896e/ac2d7d10506eaa0b6ec303f74bcb2345/www.startupartfair.com/houston/overview"><img src="https://glasstire.com/wp-content/uploads/2019/09/ACTX-earlybird-leaderboard-728x90.png?x89048" /></a></div></div>					</div>
				</div>
			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://glasstire.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
															<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/Glasstire/" aria-label ="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/glasstire" aria-label ="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/glasstire/" aria-label ="instagram link"target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label ="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
							<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
																		</div>						</div>
									
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



	
	
	<div class="container container-single penci_sidebar right-sidebar">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-237293" class="post-237293 post type-post status-publish format-standard has-post-thumbnail hentry category-newswire tag-hcp-fellowship tag-hcp-fellowship-winners tag-houston-center-for-photography tag-spot-magazine post_region-houston">

	
	
	<div class="header-standard header-classic single-header">
		
		<h1 class="post-title single-post-title">Photographers! HCP $3K Fellowship Submissions Now Open</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/glasstire/">Glasstire</a></span></span>
													<span>September 23, 2019</span>
							</div>
		
						<div id="single-post-share" class="post-share">
										<div class="list-posts-share">
						<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2019/09/23/photographers-hcp-3k-fellowship-submissions-now-open/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Photographers!%20HCP%20$3K%20Fellowship%20Submissions%20Now%20Open%20-%20https://glasstire.com/2019/09/23/photographers-hcp-3k-fellowship-submissions-now-open/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="mailto:?subject=Photographers!%20HCP%20$3K%20Fellowship%20Submissions%20Now%20Open&#038;BODY=https://glasstire.com/2019/09/23/photographers-hcp-3k-fellowship-submissions-now-open/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>					</div>
				</div>
				</div>

	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<div id="attachment_237297" style="width: 590px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-237297" class="wp-image-237297 size-full" src="https://glasstire.com/wp-content/uploads/2019/09/Photographic-work-by-HCP-2019-Fellowship-winner-Zhao-Qian.jpg?x89048" alt="Photographic-work-by-HCP-2019-Fellowship-winner-Zhao-Qian." width="580" height="330" srcset="https://glasstire.com/wp-content/uploads/2019/09/Photographic-work-by-HCP-2019-Fellowship-winner-Zhao-Qian.jpg 580w, https://glasstire.com/wp-content/uploads/2019/09/Photographic-work-by-HCP-2019-Fellowship-winner-Zhao-Qian-300x171.jpg 300w" sizes="(max-width: 580px) 100vw, 580px" /><p id="caption-attachment-237297" class="wp-caption-text">Photograph by HCP 2019 Fellowship winner Zhao Qian.</p></div>
<p><a href="https://hcponline.org">The Houston Center for Photography</a> (HCP) is now accepting submissions for its annual <a href="https://hcponline.org/exhibitions/calls-for-entry/annual-fellowship-awards/">fellowships</a>, and the deadline is October 28, 2019. Two artists will be selected from the open call and receive either the Carol Crow or Houston Center for Photography Fellowship awards, with each artist receiving $3,000 to develop a full body of work in preparation for an exhibition that will take place between May and July of next year in one of HCP&#8217;s two galleries. The fellows will also get a spread in<i> </i><a href="https://hcponline.org/spot-magazine/"><i>spot</i></a><i> </i>magazine.<span class="Apple-converted-space"> </span></p>
<p>Similar to San Antonio&#8217;s ArtPace residency, in that spots are granted to both regional and international artists, HCP&#8217;s Carol Crow Award will go to an artist living within a 100-mile radius of Houston. The Houston Center for Photography Award will go to an international photographer.<span class="Apple-converted-space"> </span></p>
<p>And, much like for Lawndale&#8217;s Big Show in Houston, HCP imports national jurors to pick the fellowship recipients. This year’s juror is <a href="http://curatorsintl.org/collaborators/lucy_gallun">Lucy Gallun</a>, who is an Associate Curator in the Department of Photography at The Museum of Modern Art in New York. She has curated numerous exhibitions at MoMA, including <i>Unfinished Conversations: New Work from the Collection;</i> <i>Nan Goldin: The Ballad of Sexual Dependency;</i> and <i>Ocean of Images: New Photography 2015</i>.<span class="Apple-converted-space"> </span></p>
<p>Recent HCP fellows include <a href="https://www.zhaoqian.co">Zhao Qian</a> (HCP Fellow recipient) and <a href="https://cristinavelasquez.format.com">Cristina Velasquez</a> (Carol Crow recipient). Last year’s curator was Britt Salvesen, who serves as curator and head of the Wallis Annenberg Photography Department and the Prints and Drawings Department at the Los Angeles County Museum of Art (LACMA).</p>
<p>The entry fee is $15, but in order to apply you must either already be a member of HCP or pay $35 to become one. HCP will accept all submissions that are photographic, film, video, or lens-based installation.<span class="Apple-converted-space"> </span></p>
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
		</div>

	<div class ="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x89048"alt=""/></a></div>
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
											<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2014/07/16/friendly-staff-shake-up-as-hcp-grows/" title="Friendly Staff Shake-Up as HCP Grows"></a>

					
										<h3><a href="https://glasstire.com/2014/07/16/friendly-staff-shake-up-as-hcp-grows/">Friendly Staff Shake-Up as HCP Grows</a></h3>
										<span class="date">July 16, 2014</span>
									</div>
						<div class="item-related">
											<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2011/08/07/cutler-new-programs-coordinator-at-hcp-dust-settles-over-ugly-realities-of-east-texas-arts-politics/" title="Cutler new Programs Coordinator at HCP, dust settles over ugly realities of East Texas arts politics."></a>

					
										<h3><a href="https://glasstire.com/2011/08/07/cutler-new-programs-coordinator-at-hcp-dust-settles-over-ugly-realities-of-east-texas-arts-politics/">Cutler new Programs Coordinator at HCP, dust settles...</a></h3>
										<span class="date">August 7, 2011</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2019/06/steps-copy.jpg?x89048" href="https://glasstire.com/2019/06/29/motherward-1985-elbert-howzes-photographs-of-freedmens-town/" title="&#8220;Motherward, 1985&#8221;: Elbert Howze&#8217;s Photographs of Freedmen&#8217;s Town">
																			</a>
										<h3><a href="https://glasstire.com/2019/06/29/motherward-1985-elbert-howzes-photographs-of-freedmens-town/">&#8220;Motherward, 1985&#8221;: Elbert Howze&#8217;s Photographs of Freedmen&#8217;s Town</a></h3>
										<span class="date">June 29, 2019</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-25-at-1.33.05-PM.png?x89048" href="https://glasstire.com/2016/07/25/spot-magazine-goes-digital/" title="Spot Magazine Goes Digital!">
																			</a>
										<h3><a href="https://glasstire.com/2016/07/25/spot-magazine-goes-digital/">Spot Magazine Goes Digital!</a></h3>
										<span class="date">July 25, 2016</span>
									</div>
						<div class="item-related">
											<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2014/12/16/meet-the-man-who-made-all-your-selfies-possible/" title="Meet the Man Who Made All Your Selfies Possible!"></a>

					
										<h3><a href="https://glasstire.com/2014/12/16/meet-the-man-who-made-all-your-selfies-possible/">Meet the Man Who Made All Your Selfies...</a></h3>
										<span class="date">December 16, 2014</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2012/10/Photomontages_Corrine.jpg?x89048" href="https://glasstire.com/2012/10/25/o-p-p-in-appropriation-at-hcp/" title="O.P.P. &#8220;In Appropriation&#8221; at HCP">
																			</a>
										<h3><a href="https://glasstire.com/2012/10/25/o-p-p-in-appropriation-at-hcp/">O.P.P. &#8220;In Appropriation&#8221; at HCP</a></h3>
										<span class="date">October 25, 2012</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2015/11/Father_Daughter.jpg?x89048" href="https://glasstire.com/2015/11/30/just-in-time-for-the-holidays-art-about-anxiety-stress-and-neuroses/" title="Just in Time for the Holidays: Art About Anxiety, Stress, and Neuroses">
																			</a>
										<h3><a href="https://glasstire.com/2015/11/30/just-in-time-for-the-holidays-art-about-anxiety-stress-and-neuroses/">Just in Time for the Holidays: Art About...</a></h3>
										<span class="date">November 30, 2015</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2013/09/moving-still.jpg?x89048" href="https://glasstire.com/2013/09/10/top-five-sept-19-2013/" title="Top Five: Sept. 19, 2013">
																			</a>
										<h3><a href="https://glasstire.com/2013/09/10/top-five-sept-19-2013/">Top Five: Sept. 19, 2013</a></h3>
										<span class="date">September 10, 2013</span>
									</div>
						<div class="item-related">
											<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2011/08/20/will-michels-made-by-will-released-by-hcp-and-nominated-for-blurb-peoples-choice-award/" title="Will Michels&#8217; Made by Will released by HCP and nominated for Blurb people&#8217;s choice award"></a>

					
										<h3><a href="https://glasstire.com/2011/08/20/will-michels-made-by-will-released-by-hcp-and-nominated-for-blurb-peoples-choice-award/">Will Michels&#8217; Made by Will released by HCP...</a></h3>
										<span class="date">August 20, 2011</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/01/lexiscleankitchen-700_01.jpg?x89048" href="https://glasstire.com/2016/01/30/food-photographers-hcp-wants-you/" title="Food Photographers: HCP Wants YOU!">
																			</a>
										<h3><a href="https://glasstire.com/2016/01/30/food-photographers-hcp-wants-you/">Food Photographers: HCP Wants YOU!</a></h3>
										<span class="date">January 30, 2016</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/23/photographers-hcp-3k-fellowship-submissions-now-open/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='237293' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0968a805d5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class ="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="new" rel="noopener noreferrer"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x89048"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
			<div class="widget-social pc_aligncenter">
									<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
				
									<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
									<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
				
				
				
				
									<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/08/19/martin-ivy-a-moment-in-time-and-a-pocket-full-of-dust/" aria-label="Martín Ivy: A Moment in Time and a Pocket Full of Dust">Martín Ivy: A Moment in Time and a Pocket Full of Dust</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Martín Ivy: A Moment in Time and a Pocket Full of Dust" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/08/Martín-Ivy-A-Moment-in-Time-and-a-Pocket-Full-of-Dust-at-San-Jacinto-College-in-Pasadena-September-6-2019-585x320.jpg');" href="https://glasstire.com/events/2019/08/19/martin-ivy-a-moment-in-time-and-a-pocket-full-of-dust/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/08/19/greg-bahr-day-trippin/" aria-label="Greg Bahr: Day Trippin&#8217;">Greg Bahr: Day Trippin&#8217;</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Greg Bahr: Day Trippin&#8217;" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/08/Greg-Bahr-Day-Trippin-At-FWCAC-in-Fort-Worth-September-7-2019-585x320.jpg');" href="https://glasstire.com/events/2019/08/19/greg-bahr-day-trippin/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/08/21/russell-brxwn-fabian-rey-changes/" aria-label="Russell Brxwn &amp; Fabian Rey: CHANGES">Russell Brxwn &amp; Fabian Rey: CHANGES</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Russell Brxwn &amp; Fabian Rey: CHANGES" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/08/Russell-Brxwn-Fabian-Rey-CHANGES-at-Cloud-Tree-Studios-in-Austin-September-6-2019-585x320.jpg');" href="https://glasstire.com/events/2019/08/21/russell-brxwn-fabian-rey-changes/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/08/28/nain-leon-between-reality-and-fiction/" aria-label="Naín León: Between Reality and Fiction">Naín León: Between Reality and Fiction</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Naín León: Between Reality and Fiction" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/08/Naín-León-Between-Reality-and-Fiction-at-Presa-House-in-San-Antonio-September-6-2019-585x320.jpg');" href="https://glasstire.com/events/2019/08/28/nain-leon-between-reality-and-fiction/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/07/05/for-real-joseph-coniff/" aria-label="For Real: Joseph Coniff">For Real: Joseph Coniff</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="For Real: Joseph Coniff" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/07/For-Real-Joseph-Coniff-at-Rule-Gallery-in-Marfa-July-12-2019-585x320.jpg');" href="https://glasstire.com/events/2019/07/05/for-real-joseph-coniff/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/08/05/lindy-chambers-lee-lee-brazeal-identical-but-different/" aria-label="Lindy Chambers &amp; Lee Lee Brazeal: Identical but Different">Lindy Chambers &amp; Lee Lee Brazeal: Identical but Different</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Lindy Chambers &amp; Lee Lee Brazeal: Identical but Different" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/08/Lindy-Chambers-Lee-Lee-Brazeal-Identical-but-Different-at-LHUCA-in-Lubbock-August-2-2019-585x320.jpg');" href="https://glasstire.com/events/2019/08/05/lindy-chambers-lee-lee-brazeal-identical-but-different/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/08/29/jim-pace-artifacts-of-wayfinding-a-visual-play-in-three-acts/" aria-label="Jim Pace: Artifacts of Wayfinding (a Visual Play in Three Acts)">Jim Pace: Artifacts of Wayfinding (a Visual Play in Three Acts)</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Jim Pace: Artifacts of Wayfinding (a Visual Play in Three Acts)" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/08/Jim-Pace-Artifacts-of-Wayfinding-a-Visual-Play-in-Three-Acts-at-UT-Tyler-Fine-Arts-Complex-September-14-2019-585x320.jpg');" href="https://glasstire.com/events/2019/08/29/jim-pace-artifacts-of-wayfinding-a-visual-play-in-three-acts/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/09/10/veronica-g-cardenas-viacrucis/" aria-label="Verónica G. Cárdenas: Viacrucis">Verónica G. Cárdenas: Viacrucis</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Verónica G. Cárdenas: Viacrucis" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/09/Verónica-G.-Cárdenas-Viacrucis-at-South-Texas-College-Art-Gallery-Pecan-Campus-in-McAllen-Oct-3-2019-1-585x320.jpg');" href="https://glasstire.com/events/2019/09/10/veronica-g-cardenas-viacrucis/">
    				</a>
    				</div>
  				</div>
  		<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
  		<a class="next" onclick="plusSlides(1)">&#10095;</a>
		</div>
		<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
	<div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-482"><a class="gofollow" data-track="NDgyLDMsMSw2MA==" href="https://amset.org/upcomingexhibitions"><img src="https://glasstire.com/wp-content/uploads/2019/09/MR-website-ads.jpg-72-dpi.jpg?x89048" /></a></div></div>
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Marilyn Maitland</span> on <a href="https://glasstire.com/2019/09/21/deep-time-a-family-legacy-and-millions-of-ancient-bones/#comment-1451317">Deep Time: A Family Legacy and Millions of Ancient Bones</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Tim-graves-tcfy.squarespace.com' rel='external nofollow' class='url'>Tim Graves</a></span> on <a href="https://glasstire.com/2019/09/21/deep-time-a-family-legacy-and-millions-of-ancient-bones/#comment-1451295">Deep Time: A Family Legacy and Millions of Ancient Bones</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Robbiebarber.com' rel='external nofollow' class='url'>Robbie Barber</a></span> on <a href="https://glasstire.com/2019/09/19/rockport-center-for-the-arts-receives-grant-to-promote-rockport-art-loop/#comment-1451206">Rockport Center For The Arts Receives Grant To Promote Rockport Art Loop</a></li><li class="recentcomments"><span class="comment-author-link">Eileen Johnson</span> on <a href="https://glasstire.com/2019/09/21/deep-time-a-family-legacy-and-millions-of-ancient-bones/#comment-1451199">Deep Time: A Family Legacy and Millions of Ancient Bones</a></li><li class="recentcomments"><span class="comment-author-link">Gene Fowler</span> on <a href="https://glasstire.com/2019/09/21/deep-time-a-family-legacy-and-millions-of-ancient-bones/#comment-1451172">Deep Time: A Family Legacy and Millions of Ancient Bones</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Sydneyyeager.com' rel='external nofollow' class='url'>Sydney yeager</a></span> on <a href="https://glasstire.com/2019/09/21/deep-time-a-family-legacy-and-millions-of-ancient-bones/#comment-1451168">Deep Time: A Family Legacy and Millions of Ancient Bones</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://twitter.com/sanusizain' rel='external nofollow' class='url'>Fredro</a></span> on <a href="https://glasstire.com/2007/01/31/the-modern-west/#comment-1450925">The Modern West</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.incrediblesculptures.in/' rel='external nofollow' class='url'>Neeraj Gupta</a></span> on <a href="https://glasstire.com/2014/11/06/five-reasons-to-go-to-prospect-3-new-orleans/#comment-1450903">Five Reasons to Go to Prospect.3 New Orleans</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
	<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-477"><a class="gofollow" data-track="NDc3LDYsMSw2MA==" href="https://www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x89048" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-459"><a class="gofollow" data-track="NDU5LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2016/05/moody_100x100.png?x89048" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-421"><a class="gofollow" data-track="NDIxLDYsMSw2MA==" href="https://www.caddallas.org"><img src="https://glasstire.com/wp-content/uploads/2019/01/cadd.jpg?x89048" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-460"><a class="gofollow" data-track="NDYwLDYsMSw2MA==" href="https://www.themodern.org"><img src="https://glasstire.com/wp-content/uploads/2019/06/Modern-logo-tile.jpg?x89048" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-453"><a class="gofollow" data-track="NDUzLDYsMSw2MA==" href="http://www.deborahcoltongallery.com/International/"><img src="https://glasstire.com/wp-content/uploads/2016/05/Logo.png?x89048" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-431"><a class="gofollow" data-track="NDMxLDYsMSw2MA==" href="https://fineartestates.com"><img src="https://glasstire.com/wp-content/uploads/2019/01/Glasstire-FAE-logo-100-x-100-with-text-e1548889632576.jpg?x89048" /></a></div></div>
</div></div></aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-7261" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/09/Cardboard-puppet-heads-earth-day-via-eart-day-2017-pintrest-1-263x175.jpg?x89048" href="https://glasstire.com/2019/09/13/just-in-time-for-halloween-houstons-cardboard-art-parade/" title="Just In Time For Halloween: Houston&#8217;s Cardboard Art Parade"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/09/13/just-in-time-for-halloween-houstons-cardboard-art-parade/" rel="bookmark" title="Just In Time For Halloween: Houston&#8217;s Cardboard Art Parade">Just In Time For Halloween: Houston&#8217;s Cardboard Art Parade</a></h4>
																			<span class="side-item-meta">September 13, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/09/FullSizeRender-1-copy-263x175.jpeg?x89048" href="https://glasstire.com/2019/09/19/top-five-september-19-2019/" title="Top Five: September 19, 2019"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/09/19/top-five-september-19-2019/" rel="bookmark" title="Top Five: September 19, 2019">Top Five: September 19, 2019</a></h4>
																			<span class="side-item-meta">September 19, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-11-at-4.16.48-PM.png?x89048" href="https://glasstire.com/2016/04/12/video-art-hoverboard/" title="VIDEO: Art + Hoverboard"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2016/04/12/video-art-hoverboard/" rel="bookmark" title="VIDEO: Art + Hoverboard">VIDEO: Art + Hoverboard</a></h4>
																			<span class="side-item-meta">April 12, 2016</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/09/13_SarahWilsonGlasstire-copy-263x175.jpg?x89048" href="https://glasstire.com/2019/09/21/deep-time-a-family-legacy-and-millions-of-ancient-bones/" title="Deep Time: A Family Legacy and Millions of Ancient Bones"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/09/21/deep-time-a-family-legacy-and-millions-of-ancient-bones/" rel="bookmark" title="Deep Time: A Family Legacy and Millions of Ancient Bones">Deep Time: A Family Legacy and Millions of Ancient Bones</a></h4>
																			<span class="side-item-meta">September 21, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/09/Liss-LaFleur_Headshot_SS19-copy-263x175.jpg?x89048" href="https://glasstire.com/2019/09/17/a-conversation-with-liss-lafleur-curator-of-cosmic-to-corporeal-contemporary-queer-performance-practices/" title="A Conversation with Liss LaFleur, Curator of &#8216;Cosmic to Corporeal: Contemporary Queer Performance Practices&#8217;"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/09/17/a-conversation-with-liss-lafleur-curator-of-cosmic-to-corporeal-contemporary-queer-performance-practices/" rel="bookmark" title="A Conversation with Liss LaFleur, Curator of &#8216;Cosmic to Corporeal: Contemporary Queer Performance Practices&#8217;">A Conversation with Liss LaFleur, Curator of &#8216;Cosmic to Corporeal: Contemporary Queer Performance Practices&#8217;</a></h4>
																			<span class="side-item-meta">September 17, 2019</span>
																	</div>
							</div>
						</li>

						
				</ul>

				</aside><aside id="jr_insta_slider-5" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Instagram </span></h4><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: false,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-5'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/p/BzlbUztHJsX/" target="_blank" title="Michelangelo Pistoletto Venere Degli Straccit Dorata Golden Venus of the"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/34e2778964a1178f8fa7b7b4af5da7cc/5DC64CEA/t51.2885-15/sh0.08/e35/s640x640/66131585_151617849324746_167722318660746628_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" alt="Michelangelo Pistoletto Venere Degli Straccit Dorata Golden Venus of the" title="Michelangelo Pistoletto Venere Degli Straccit Dorata Golden Venus of the" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
</div>
</li><li><a href="https://www.instagram.com/p/Bzi2h8WHPj1/" target="_blank" title="Steven Evans If I cant dance its not my revolution!"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/20bf0f83715a7a91f2c2babf0db53b56/5DACE1FA/t51.2885-15/sh0.08/e35/s640x640/66322468_448035625977631_7460522518077645586_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" alt="Steven Evans If I cant dance its not my revolution!" title="Steven Evans If I cant dance its not my revolution!" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
</div>
</li><li><a href="https://www.instagram.com/p/BzgRvHsn_nG/" target="_blank" title=" Each artist has their own way of showing us"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/46b88af9e781b24d12ec76ec3655f037/5DB55B52/t51.2885-15/sh0.08/e35/s640x640/64939653_495898087823428_3864122261857000194_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" alt=" Each artist has their own way of showing us" title=" Each artist has their own way of showing us" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
</div>
</li></ul>
</div></aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
					<div class="footer-menu-wrap">
					<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-217352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217352"><a href="https://glasstire.com/classifieds/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217356"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul>					<div class ="subscribe-link-footer">
						<hr>
						<h1> <a href="subscribe/">SUBSCRIBE</a></h1>
					</div>
				
											</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <link rel='stylesheet' id='glasstire_events_widget-css'  href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"237293","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1357181365"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"d8ab6cdd09"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.2.3'></script>

<div class="funding-wrapper">
		<div class="funding-message" align="center">Funding generously provided by:</div>
		<div class ="funding-list"align="center">
			<ul>
				<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HAA_215w.png?x89048" alt="Houston Art Alliance Logo"></a></li>
				<li><a href="http://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x89048" alt="National Endowement For the Arts Logo"></a></li>
				<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x89048" alt="The Brown Foundation Logo"></a></li>
				<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x89048" alt="Houston Endowment Logo"></a></li>
				<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x89048" alt="Texas Commission on the Arts Logo"></a></li>
			<ul>
		</div>
	</div>
</body>

<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcached 
Database Caching 5/193 queries in 0.697 seconds using memcached

Served from: glasstire.com @ 2019-09-23 18:08:03 by W3 Total Cache
-->