<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>City of Houston Announces $85K Public Art Open Call | Glasstire</title>
<meta name="description" content="The Mayor’s Office of Cultural Affairs has announced an open call for artists to create public art for Houston&#039;s new Montrose Library." />
<link rel="canonical" href="https://glasstire.com/2022/12/14/city-of-houston-announces-85k-public-art-open-call/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="City of Houston Announces $85K Public Art Open Call | Glasstire" />
<meta property="og:description" content="The Mayor’s Office of Cultural Affairs has announced an open call for artists to create public art for Houston&#039;s new Montrose Library." />
<meta property="og:url" content="https://glasstire.com/2022/12/14/city-of-houston-announces-85k-public-art-open-call/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:published_time" content="2022-12-15T03:25:47+00:00" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2022/12/feature_Montrose-Library.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="330" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Jessica Fuentes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jessica Fuentes" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.instagram.com/glasstire/","https://www.pinterest.com/glasstiretx/","https://www.youtube.com/user/glasstireonline/","https://www.facebook.com/Glasstire/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://glasstire.com/#/schema/logo/image/","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","contentUrl":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","description":"Texas Visual Art News &amp; Reviews","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://glasstire.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://glasstire.com/2022/12/14/city-of-houston-announces-85k-public-art-open-call/#primaryimage","url":"https://glasstire.com/wp-content/uploads/2022/12/feature_Montrose-Library.jpg","contentUrl":"https://glasstire.com/wp-content/uploads/2022/12/feature_Montrose-Library.jpg","width":580,"height":330,"caption":"Rendering of the exterior of the Montrose Library. Courtesy of the Houston Mayor’s Office of Cultural Affairs."},{"@type":"WebPage","@id":"https://glasstire.com/2022/12/14/city-of-houston-announces-85k-public-art-open-call/#webpage","url":"https://glasstire.com/2022/12/14/city-of-houston-announces-85k-public-art-open-call/","name":"City of Houston Announces $85K Public Art Open Call | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2022/12/14/city-of-houston-announces-85k-public-art-open-call/#primaryimage"},"datePublished":"2022-12-15T03:25:47+00:00","dateModified":"2022-12-15T03:25:47+00:00","description":"The Mayor’s Office of Cultural Affairs has announced an open call for artists to create public art for Houston's new Montrose Library.","breadcrumb":{"@id":"https://glasstire.com/2022/12/14/city-of-houston-announces-85k-public-art-open-call/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://glasstire.com/2022/12/14/city-of-houston-announces-85k-public-art-open-call/"]}]},{"@type":"BreadcrumbList","@id":"https://glasstire.com/2022/12/14/city-of-houston-announces-85k-public-art-open-call/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://glasstire.com/"},{"@type":"ListItem","position":2,"name":"City of Houston Announces $85K Public Art Open Call"}]},{"@type":"Article","@id":"https://glasstire.com/2022/12/14/city-of-houston-announces-85k-public-art-open-call/#article","isPartOf":{"@id":"https://glasstire.com/2022/12/14/city-of-houston-announces-85k-public-art-open-call/#webpage"},"author":{"name":"Jessica Fuentes","@id":"https://glasstire.com/#/schema/person/55f7b32620723d052bfa3b790c6e6d1a"},"headline":"City of Houston Announces $85K Public Art Open Call","datePublished":"2022-12-15T03:25:47+00:00","dateModified":"2022-12-15T03:25:47+00:00","mainEntityOfPage":{"@id":"https://glasstire.com/2022/12/14/city-of-houston-announces-85k-public-art-open-call/#webpage"},"wordCount":351,"commentCount":0,"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2022/12/14/city-of-houston-announces-85k-public-art-open-call/#primaryimage"},"thumbnailUrl":"https://glasstire.com/wp-content/uploads/2022/12/feature_Montrose-Library.jpg","keywords":["City of Houston","houston arts alliance","Mayor's Office of Cultural Affairs"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://glasstire.com/2022/12/14/city-of-houston-announces-85k-public-art-open-call/#respond"]}]},{"@type":"Person","@id":"https://glasstire.com/#/schema/person/55f7b32620723d052bfa3b790c6e6d1a","name":"Jessica Fuentes","url":"https://glasstire.com/author/jessica-fuentes/"}]}</script>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; City of Houston Announces $85K Public Art Open Call Comments Feed" href="https://glasstire.com/2022/12/14/city-of-houston-announces-85k-public-art-open-call/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='gt-advert-style-css' href='https://glasstire.com/wp-content/plugins/gt-adverts-custom/style/gt-adverts-style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-free-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-main-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/main.css?ver=8.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesomeold-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/css/font-awesome.4.7.0.swap.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-iweather-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/css/weather-icon.swap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_icon-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/css/penci-icon.css?ver=8.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=8.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci_social_counter-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/css/social-counter.css?ver=8.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=6.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=6.0.3' id='framework-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=6.0.3' id='dev-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=6.0.3' id='glasstire-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=6.0.3' id='carousel-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=6.0.3' id='simpleTabs-js'></script>
<link rel="https://api.w.org/" href="https://glasstire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://glasstire.com/wp-json/wp/v2/posts/305071" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://glasstire.com/?p=305071' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2022%2F12%2F14%2Fcity-of-houston-announces-85k-public-art-open-call%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2022%2F12%2F14%2Fcity-of-houston-announces-85k-public-art-open-call%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
				</style>

<style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2018\/08\/NEW-MASTHEAD.jpg"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "City of Houston Announces $85K Public Art Open Call",
    "description": "The Houston Mayor\u2019s Office of Cultural Affairs (MOCA), in partnership with the Houston Public Library System, has announced a call for artists and art teams to create a public art&hellip;",
    "datePublished": "2022-12-14",
    "datemodified": "2022-12-14",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2022\/12\/14\/city-of-houston-announces-85k-public-art-open-call\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2022\/12\/feature_Montrose-Library.jpg",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2018\/08\/NEW-MASTHEAD.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-JessicaFuentes",
        "name": "Jessica Fuentes",
        "url": "https:\/\/glasstire.com\/author\/jessica-fuentes\/"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/newswire\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/glasstire.com\/2022\/12\/14\/city-of-houston-announces-85k-public-art-open-call\/",
                "name": "City of Houston Announces $85K Public Art Open Call"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">.wpa-field--website_address, .adverts-field-name-website_address { display: none !important }</style><link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x88956" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x88956" sizes="192x192" />
<link rel="apple-touch-icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x88956" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-305071 single-format-standard soledad-ver-8-0-4 pclight-mode">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3">
<div id="sidebar-nav-logo">
<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x88956" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x88956" alt="Glasstire" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-273137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li id="menu-item-274525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li id="menu-item-247123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li id="menu-item-247133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li id="menu-item-240048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-245890" class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<header id="header" class="header-header-3 has-bottom-line">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x88956" alt="Glasstire" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<div class="gt-adrotate-banner-ad">
<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-766"><a class="gofollow" data-track="NzY2LDEsMSw2MA==" href="https://blantonmuseum.org/exhibition/painted-cloth-fashion-and-ritual-in-colonial-latin-america/"><img src="https://glasstire.com/wp-content/uploads/2022/12/PC-Closes-Glasstire-728x90-1.gif?x88956" /></a></div></div> </div>
</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="penci-single-wrapper">
<div class="penci-single-block" ">
<div class="container container-single penci_sidebar ">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-305071" class="post-305071 post type-post status-publish format-standard has-post-thumbnail hentry category-newswire tag-city-of-houston tag-houston-arts-alliance tag-mayors-office-of-cultural-affairs post_region-austin post_region-dfw post_region-east-texas post_region-houston post_region-san-antonio post_region-panhandle post_region-the-valley post_region-west-texas">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">City of Houston Announces $85K Public Art Open Call</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/jessica-fuentes/">Jessica Fuentes</a></span></span>
<span>December 14, 2022</span>
</div>
<div id="single-post-share" class="post-share">
<div class="list-posts-share">
<div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2022/12/14/city-of-houston-announces-85k-public-art-open-call/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20City%20of%20Houston%20Announces%20%2485K%20Public%20Art%20Open%20Call%20-%20https://glasstire.com/2022/12/14/city-of-houston-announces-85k-public-art-open-call/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="/cdn-cgi/l/email-protection#ecd39f998e86898f98d1af859895c9dedc838ac9dedca483999f988382c9dedcad82828399828f899fc9dedcc8d4d9a7c9dedcbc998e80858fc9dedcad9e98c9dedca39c8982c9dedcaf8d8080cacfdcdfd4d7aea3a8b5d18498989c9fd6c3c38b808d9f9f98859e89c28f8381c3dedcdedec3dddec3ddd8c38f859895c1838ac18483999f988382c18d82828399828f899fc1d4d987c19c998e80858fc18d9e98c1839c8982c18f8d8080c3"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
</div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<p><span style="font-weight: 400;">The Houston Mayor’s Office of Cultural Affairs (MOCA), in partnership with the Houston Public Library System, has announced a call for artists and art teams to create a public art work for the new Montrose Library.</span></p>
<div id="attachment_305073" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/12/Montrose-Library.jpg?x88956"><img aria-describedby="caption-attachment-305073" class="size-large wp-image-305073" src="https://glasstire.com/wp-content/uploads/2022/12/Montrose-Library-600x431.jpg?x88956" alt="A digital rendering of the new Montrose Library in Houston." width="600" height="431" srcset="https://glasstire.com/wp-content/uploads/2022/12/Montrose-Library-600x431.jpg 600w, https://glasstire.com/wp-content/uploads/2022/12/Montrose-Library-300x215.jpg 300w, https://glasstire.com/wp-content/uploads/2022/12/Montrose-Library-768x552.jpg 768w, https://glasstire.com/wp-content/uploads/2022/12/Montrose-Library-585x420.jpg 585w, https://glasstire.com/wp-content/uploads/2022/12/Montrose-Library-418x300.jpg 418w, https://glasstire.com/wp-content/uploads/2022/12/Montrose-Library.jpg 905w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-305073" class="wp-caption-text">Rendering of the exterior of the Montrose Library. Courtesy of the Houston Mayor’s Office of Cultural Affairs.</p></div>
<p><span style="font-weight: 400;">Currently under construction, the Montrose Library will be housed in the Montrose Collective mixed-use facility located at 1001 California St. in Houston. The library will have accessible technology and will feature designated areas for reading, children, teens, and meetings. The goal for the public art piece is to represent the story of the historically LGBTQIA+ Montrose neighborhood while referencing the library collection, services, staff, and community. Additionally, artworks should incorporate themes related to literacy, courage, soul, and collaboration.</span></p>
<p><span style="font-weight: 400;">In a press release announcing the call, Mayor Sylvester Turner said, &#8220;Integrating a new library location into a mixed-used development is a big step forward in meeting communities where they are. This artwork will live in the new Montrose Library to showcase the vibrant character and history of the area and to highlight and celebrate the rich diversity of our Houston neighborhoods.&#8221;</span></p>
<p><span style="font-weight: 400;">The artist selection process will be managed collaboratively by the Houston Arts Alliance (HAA) and MOCA. The indoor public art piece can consist of relief or sculptural elements, light-based media, and non-traditional installations, as well as murals and 2-dimensional works. The $85,000 budget will cover all costs needed to bring the work to fruition, including proposals, artists’ fees, design, engineering, permitting, insurance costs, lighting, software, travel, fabrication, and materials.</span></p>
<p><span style="font-weight: 400;">The call is open to artists and teams who are 18 years of age and older and living or working in the U.S. To learn more about and to be considered for this opportunity, submit your qualifications and artwork samples via the </span><a href="https://houstonartsalliance.submittable.com/submit/242499/new-montrose-library-rfq"><span style="font-weight: 400;">HAA Submittable page</span></a><span style="font-weight: 400;">. The application deadline is Monday, January 9, 2023 at 5:00 pm. </span></p>
<p><span style="font-weight: 400;">For the first time, HAA will offer support for applicants who are Spanish-speakers. Para asistencia en espanol, haga clic </span><a href="/cdn-cgi/l/email-protection#85e6ecf3ece6e4f7f1c5ede4e4f1fdede0e9f5abffe0ebe1e0f6eeabe6eae8"><span style="font-weight: 400;">aqui</span></a><span style="font-weight: 400;">. </span></p>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
</div>
<div class="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x88956" alt="" /></a></div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2022/01/Houston-Latino-Film-Festival_feature.jpg?x88956" href="https://glasstire.com/2022/01/08/city-of-houston-awards-9-9-million-in-grants-to-artists-and-nonprofits/" title="City of Houston Awards $9.9 Million in Grants to Artists and Nonprofits">
</a>
<h3><a href="https://glasstire.com/2022/01/08/city-of-houston-awards-9-9-million-in-grants-to-artists-and-nonprofits/">City of Houston Awards $9.9 Million in Grants...</a></h3>
<span class="date">January 8, 2022</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2019/10/Houston-Arts-Alliance.jpg?x88956" href="https://glasstire.com/2020/09/29/arts-accountability-houston-and-h-a-l-a-respond-to-haa-proposal-on-grants-shortfall/" title="Arts Accountability Houston and H.A.L.A. Respond to HAA Proposal on Grants Shortfall">
</a>
<h3><a href="https://glasstire.com/2020/09/29/arts-accountability-houston-and-h-a-l-a-respond-to-haa-proposal-on-grants-shortfall/">Arts Accountability Houston and H.A.L.A. Respond to HAA...</a></h3>
<span class="date">September 29, 2020</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/07/5170050263_3b97cb3df1_b.jpg?x88956" href="https://glasstire.com/2017/07/26/houston-announces-3-5-million-in-arts-and-culture-grants/" title="Houston Announces $3.5 Million in Arts and Culture Grants">
</a>
<h3><a href="https://glasstire.com/2017/07/26/houston-announces-3-5-million-in-arts-and-culture-grants/">Houston Announces $3.5 Million in Arts and Culture...</a></h3>
<span class="date">July 26, 2017</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/08/Mayor-Turner.png?x88956" href="https://glasstire.com/2018/08/23/grassroots-let-creativity-happen-happens-again/" title="Grassroots “Let Creativity Happen!” Happens Again">
</a>
<h3><a href="https://glasstire.com/2018/08/23/grassroots-let-creativity-happen-happens-again/">Grassroots “Let Creativity Happen!” Happens Again</a></h3>
<span class="date">August 23, 2018</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2013/07/02/haa-gives-nonprofit-staff-members-excuse-for-extra-long-lunch-breaks-just-bring-a-camera/" title="HAA Gives Nonprofit Staff Members Excuse for Extra-Long Lunch Breaks: Just Bring a Camera"></a>
<h3><a href="https://glasstire.com/2013/07/02/haa-gives-nonprofit-staff-members-excuse-for-extra-long-lunch-breaks-just-bring-a-camera/">HAA Gives Nonprofit Staff Members Excuse for Extra-Long...</a></h3>
<span class="date">July 2, 2013</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2019/08/FLATS-movie-night-2018-via-emily-peacock.jpg?x88956" href="https://glasstire.com/2019/08/14/this-saturday-flats-movie-night-in-houston/" title="This Saturday: FLATS Movie Night in Houston">
</a>
<h3><a href="https://glasstire.com/2019/08/14/this-saturday-flats-movie-night-in-houston/">This Saturday: FLATS Movie Night in Houston</a></h3>
<span class="date">August 14, 2019</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/02/Mayor-Sylvester-Turner-.jpg?x88956" href="https://glasstire.com/2018/02/04/houston-arts-alliance-mayors-office-of-cultural-affairs-partner-for-new-grant-program/" title="Houston Arts Alliance &#038; Mayor&#8217;s Office of Cultural Affairs Partner for New Grant Program">
</a>
<h3><a href="https://glasstire.com/2018/02/04/houston-arts-alliance-mayors-office-of-cultural-affairs-partner-for-new-grant-program/">Houston Arts Alliance &#038; Mayor&#8217;s Office of Cultural...</a></h3>
<span class="date">February 4, 2018</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2022/03/MOCA_international-terminal-1.jpg?x88956" href="https://glasstire.com/2022/03/11/the-houston-mayors-office-of-cultural-affairs-announces-3-million-public-art-budget-for-airport-commissions/" title="The Houston Mayor’s Office of Cultural Affairs Announces $3 Million Public Art Budget for Airport Commissions">
</a>
<h3><a href="https://glasstire.com/2022/03/11/the-houston-mayors-office-of-cultural-affairs-announces-3-million-public-art-budget-for-airport-commissions/">The Houston Mayor’s Office of Cultural Affairs Announces...</a></h3>
<span class="date">March 11, 2022</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2014/12/10/haa-to-inspire-out-of-towners-with-sweepstakes/" title="HAA to Inspire Out-of-Towners with Sweepstakes"></a>
<h3><a href="https://glasstire.com/2014/12/10/haa-to-inspire-out-of-towners-with-sweepstakes/">HAA to Inspire Out-of-Towners with Sweepstakes</a></h3>
<span class="date">December 10, 2014</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2021/01/Dixie-Friend-Gay-Houston-Ariport-Public-art-commission-mosaic-1.jpeg?x88956" href="https://glasstire.com/2021/01/17/art-dirt-how-does-texas-arts-funding-work/" title="Art Dirt: How Does Texas Arts Funding Work?">
</a>
<h3><a href="https://glasstire.com/2021/01/17/art-dirt-how-does-texas-arts-funding-work/">Art Dirt: How Does Texas Arts Funding Work?</a></h3>
<span class="date">January 17, 2021</span>
</div>
</div></div>
<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/14/city-of-houston-announces-85k-public-art-open-call/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='305071' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fbb5531b85" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="19" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div> 
</article> </div>
 </div>
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-1 pcalign-center  pciconp-right pcicon-right penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E" target="new" rel="noopener"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x88956"></a></div></aside><aside id="media_video-2" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-305071-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=1HFC4Vr9f5Y&#038;ab_channel=GlasstireTV&#038;_=1" /><a href="https://www.youtube.com/watch?v=1HFC4Vr9f5Y&#038;ab_channel=GlasstireTV">https://www.youtube.com/watch?v=1HFC4Vr9f5Y&#038;ab_channel=GlasstireTV</a></video></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/Glasstire/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i> <span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/glasstire" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i> <span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/glasstire/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i> <span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 14px"></i> <span style="font-size: 13px">Youtube</span></a>
<a href="/subscribe" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-envelope" style="font-size: 14px"></i> <span style="font-size: 13px">Email</span></a>
<a href="https://soundcloud.com/glasstire" aria-label="Soundcloud" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-soundcloud" style="font-size: 14px"></i> <span style="font-size: 13px">Soundcloud</span></a>
</div>
</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h3><div class="gt-slideshow-container">
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/10/17/deborah-bay-chromato-graphy/" aria-label="Deborah Bay: [chroma(to)-graphy]">Deborah Bay: [chroma(to)-graphy]</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Deborah Bay: [chroma(to)-graphy]" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/10/Deborah-Bay-chromato-graphy-at-Foto-Relevance-in-Houston-2022-585x320.jpg');" href="https://glasstire.com/events/2022/10/17/deborah-bay-chromato-graphy/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/11/14/ruben-nieto-homage-lessons-from-the-masters/" aria-label="Ruben Nieto: Homage: Lessons from the Masters">Ruben Nieto: Homage: Lessons from the Masters</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Ruben Nieto: Homage: Lessons from the Masters" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/11/Ruben-Nieto-Homage-Lessons-from-the-Masters-at-Cris-Worley-Fine-Arts-2022-585x320.jpg');" href="https://glasstire.com/events/2022/11/14/ruben-nieto-homage-lessons-from-the-masters/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/11/07/alejandra-almuelle/" aria-label="Alejandra Almuelle: May You Open">Alejandra Almuelle: May You Open</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Alejandra Almuelle: May You Open" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/11/Alejandra-Almuelle-at-Prizer-Arts-and-Letters-2022-585x320.jpg');" href="https://glasstire.com/events/2022/11/07/alejandra-almuelle/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/09/27/warhol-johns-and-stella-revisited/" aria-label="WARHOL, JOHNS AND STELLA: REVISITED">WARHOL, JOHNS AND STELLA: REVISITED</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="WARHOL, JOHNS AND STELLA: REVISITED" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/09/WARHOL-JOHNS-AND-STELLA-REVISITED-at-Art-Museum-of-South-Texas-in-Corpus-Christi-2022-585x320.jpg');" href="https://glasstire.com/events/2022/09/27/warhol-johns-and-stella-revisited/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/10/24/tell-me-what-you-see/" aria-label="Tell Me What You See">Tell Me What You See</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Tell Me What You See" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/10/Tell-Me-What-You-See-at-Baker-Schorr-Fine-Art-2022-585x320.jpg');" href="https://glasstire.com/events/2022/10/24/tell-me-what-you-see/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/09/27/shepard-fairey-facing-the-giant/" aria-label="Shepard Fairey: Facing the Giant">Shepard Fairey: Facing the Giant</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Shepard Fairey: Facing the Giant" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/09/Shepard-Fairey-Facing-the-Giant-at-Amarillo-Museum-of-Art-in-Amarillo-2022-585x320.jpg');" href="https://glasstire.com/events/2022/09/27/shepard-fairey-facing-the-giant/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/11/07/dan-poush-and-gene-beley/" aria-label="1968: A Folsom Redemption">1968: A Folsom Redemption</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="1968: A Folsom Redemption" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/11/Dan-Poush-and-Gene-Beley-at-Texarkana-2022-585x320.jpg');" href="https://glasstire.com/events/2022/11/07/dan-poush-and-gene-beley/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/09/27/warhol-johns-and-stella-revisited/" aria-label="WARHOL, JOHNS AND STELLA: REVISITED">WARHOL, JOHNS AND STELLA: REVISITED</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="WARHOL, JOHNS AND STELLA: REVISITED" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/09/WARHOL-JOHNS-AND-STELLA-REVISITED-at-Art-Museum-of-South-Texas-in-Corpus-Christi-2022-585x320.jpg');" href="https://glasstire.com/events/2022/09/27/warhol-johns-and-stella-revisited/">
</a>
</div>
</div>
<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
<a class="next" onclick="plusSlides(1)">&#10095;</a>
</div>
<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-764"><a class="gofollow" data-track="NzY0LDMsMSw2MA==" href="https://www.fivepointsmuseum.com/ann-harithas/"><img src="https://glasstire.com/wp-content/uploads/2022/11/Glasstire-250x300zzz_01-copy.jpg?x88956" /></a></div></div>
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">gardencat</span> on <a href="https://glasstire.com/2021/02/09/glasstires-list-of-101-black-artists-living-and-working-in-texas/#comment-1513822">Update: 101 Black Artists Living and Working in Texas</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.sfbayvenue.com' rel='external nofollow ugc' class='url'>Foster Goldstrom</a></span> on <a href="https://glasstire.com/2022/12/02/seeing-meret-oppenheim-whole-my-retrospective/#comment-1513817">Seeing Meret Oppenheim Whole: “My Retrospective”</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://divica.com' rel='external nofollow ugc' class='url'>H W Lam</a></span> on <a href="https://glasstire.com/2022/12/06/review-philip-guston-now-at-the-museum-of-fine-arts-houston/#comment-1513815">Review: &#8220;Philip Guston Now&#8221; at the Museum of Fine Arts, Houston</a></li><li class="recentcomments"><span class="comment-author-link">Lucy Nye</span> on <a href="https://glasstire.com/2022/12/11/rockport-center-for-the-arts-opens-new-1-2-acre-12-5-million-campus/#comment-1513812">Rockport Center for the Arts Opens New 1.2-Acre, $12.5 Million Campus</a></li><li class="recentcomments"><span class="comment-author-link">JB</span> on <a href="https://glasstire.com/2007/08/15/merv-griffin-mike-douglas-slapdown/#comment-1513808">Merv Griffin / Mike Douglas Slapdown</a></li><li class="recentcomments"><span class="comment-author-link">Tami Kegley</span> on <a href="https://glasstire.com/2022/12/07/bihl-haus-arts-announces-new-executive-director/#comment-1513802">Bihl Haus Arts Announces New Executive Director</a></li><li class="recentcomments"><span class="comment-author-link">Sandra King</span> on <a href="https://glasstire.com/2022/10/25/asel-art-supply-announces-the-closing-of-all-locations-by-the-end-of-2022/#comment-1513801">Asel Art Supply Announces the Closing of All Locations By the End of 2022</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Artistkingsley.com' rel='external nofollow ugc' class='url'>Robert Kingsley</a></span> on <a href="https://glasstire.com/2022/05/16/national-gallery-of-art-creates-artle-a-wordle-for-art/#comment-1513796">National Gallery of Art Creates &#8220;Artle,&#8221; a Wordle for Art</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-719"><a class="gofollow" data-track="NzE5LDYsMSw2MA==" href="https://ivestercontemporary.com/"><img src="https://glasstire.com/wp-content/uploads/2021/06/IVESTER-1.jpg?x88956" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-684"><a class="gofollow" data-track="Njg0LDYsMSw2MA==" href="http://wallyworkman.com/"><img src="https://glasstire.com/wp-content/uploads/2022/01/tile.jpg?x88956" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-711"><a class="gofollow" data-track="NzExLDYsMSw2MA==" href="https://artaustin.org"><img src="https://glasstire.com/wp-content/uploads/2022/05/ARTAUSTINLOGO-100x100-1.jpg?x88956" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-678"><a class="gofollow" data-track="Njc4LDYsMSw2MA==" href="https://www.bamtexas.org/"><img src="https://glasstire.com/wp-content/uploads/2022/01/BAM-Photo-Symbol.jpg?x88956" /></a></div></div>
</div></div></aside><aside id="gt_staff_picks_widget-2" class="widget glasstire_staff_picks_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Staff Picks</span></h3><aside class='widget penci_popular_news_widget'>
<ul class="side-newsfeed display-order-numbers">
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/09/North-Texas-Prize-graphic-feature-263x175.jpg');" href="https://glasstire.com/2022/09/06/glasstire-opens-call-for-its-2023-north-texas-art-writing-prize/" title="Glasstire Opens Call for its 2023 North Texas Art Writing Prize"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/09/06/glasstire-opens-call-for-its-2023-north-texas-art-writing-prize/">Glasstire Opens Call for its 2023 North Texas Art Writing Prize</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/08/Meret-Oppenheim-fur-gloves-263x175.jpg');" href="https://glasstire.com/2022/08/30/rediscovering-meret-oppenheim-at-the-menil-collection/" title="Rediscovering Meret Oppenheim at the Menil Collection"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/08/30/rediscovering-meret-oppenheim-at-the-menil-collection/">Rediscovering Meret Oppenheim at the Menil Collection</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Brandon Zech</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/08/Feature-Image-Cultivarte-Building-263x175.jpg');" href="https://glasstire.com/2022/08/27/never-the-same-cultivartes-transformation-of-laredo-texas/" title="Never the Same: Cultivarte's Transformation of Laredo, Texas"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/08/27/never-the-same-cultivartes-transformation-of-laredo-texas/">Never the Same: Cultivarte's Transformation of Laredo, Texas</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Liz Kim</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/08/Feature-Image-Corsica-263x175.jpg');" href="https://glasstire.com/2022/08/16/infinite-staircase-virtual-realities-the-art-of-m-c-escher-at-the-museum-of-fine-arts-houston/" title="Infinite Staircase: " Virtual Realities: The Art of M.C. Escher" at the Museum of Fine Arts, Houston"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/08/16/infinite-staircase-virtual-realities-the-art-of-m-c-escher-at-the-museum-of-fine-arts-houston/">Infinite Staircase: "Virtual Realities: The Art of M.C. Escher" at the Museum...</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Jon Revett</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/07/Claes-Oldenburg-Stake-Hitch-Dallas-Museum-of-Art-263x175.jpeg');" href="https://glasstire.com/2022/07/19/soft-fans-and-stake-hitches-rip-claes-oldenburg/" title="Soft Fans and Stake Hitches: RIP Claes Oldenburg"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/07/19/soft-fans-and-stake-hitches-rip-claes-oldenburg/">Soft Fans and Stake Hitches: RIP Claes Oldenburg</a>
<span class='side-item-meta' style="font-weight:normal;">by
 <span style="color: #313131;">Brandon Zech</span>
</span>
</h4>
</div>
</div>
</li>
</ul>
</aside>
</aside> </div>
</div>
</div>
</div>
</div>

</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap">
<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-274917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274917"><a href="https://glasstire.com/adverts/categories/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-246730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246730"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul> <div class="subscribe-link-footer">
<hr>
<h1> <a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">SUBSCRIBE</a></h1>
</div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='mediaelement-css' href='https://glasstire.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='glasstire_events_widget-css' href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=6.0.3' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"305071","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"790906838"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=8.0.4' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"9c49075bb5","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=8.0.4' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"9c49075bb5","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=8.0.4' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp_bannerize_frontend_js-js-extra'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6' id='wp_bannerize_frontend_js-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.0.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=6.0.3' id='glasstire_events_widget-js'></script>
<div class="funding-wrapper">
<div class="funding-message" align="center">Funding generously provided by:</div>
<div class="funding-list" align="center">
<ul>
<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/haa_2020.gif?x88956" alt="Houston Art Alliance Logo"></a></li>
<li><a href="https://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x88956" alt="National Endowement For the Arts Logo"></a></li>
<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x88956" alt="The Brown Foundation Logo"></a></li>
<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x88956" alt="Houston Endowment Logo"></a></li>
<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x88956" alt="Texas Commission on the Arts Logo"></a></li>
<li><a href="https://www.neh.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/neh_logo.gif?x88956" alt="National Endowment For the Humanities"></a></li>
<li><a href=" https://www.humanitiestexas.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/ht_logo.gif?x88956" alt="Texas Humanities Logo"></a></li>
<ul>
</div>
</div>
</body>
<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
