<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Latino History is American History: Latino Art &amp; Culture Comes to the Smithsonian | Glasstire</title>
<meta name="description" content="Jessica Fuentes discusses the newly opened Molina Family Latino Gallery at the Smithsonian National Museum of American History." />
<link rel="canonical" href="https://glasstire.com/2022/07/05/latino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Latino History is American History: Latino Art &amp; Culture Comes to the Smithsonian | Glasstire" />
<meta property="og:description" content="Jessica Fuentes discusses the newly opened Molina Family Latino Gallery at the Smithsonian National Museum of American History." />
<meta property="og:url" content="https://glasstire.com/2022/07/05/latino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:published_time" content="2022-07-05T12:46:27+00:00" />
<meta property="article:modified_time" content="2022-07-05T12:47:55+00:00" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2022/07/feature_Molina-Family-Gallery.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="330" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jessica Fuentes" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="12 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","contentUrl":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","description":"Texas Visual Art News &amp; Reviews","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://glasstire.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://glasstire.com/2022/07/05/latino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian/#primaryimage","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2022/07/feature_Molina-Family-Gallery.jpg","contentUrl":"https://glasstire.com/wp-content/uploads/2022/07/feature_Molina-Family-Gallery.jpg","width":580,"height":330,"caption":"Exterior of the Molina Family Latino Gallery within the Smithsonian National Museum of American History."},{"@type":"WebPage","@id":"https://glasstire.com/2022/07/05/latino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian/#webpage","url":"https://glasstire.com/2022/07/05/latino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian/","name":"Latino History is American History: Latino Art & Culture Comes to the Smithsonian | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2022/07/05/latino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian/#primaryimage"},"datePublished":"2022-07-05T12:46:27+00:00","dateModified":"2022-07-05T12:47:55+00:00","description":"Jessica Fuentes discusses the newly opened Molina Family Latino Gallery at the Smithsonian National Museum of American History.","breadcrumb":{"@id":"https://glasstire.com/2022/07/05/latino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://glasstire.com/2022/07/05/latino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian/"]}]},{"@type":"BreadcrumbList","@id":"https://glasstire.com/2022/07/05/latino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://glasstire.com/"},{"@type":"ListItem","position":2,"name":"Latino History is American History: Latino Art &#038; Culture Comes to the Smithsonian"}]},{"@type":"Article","@id":"https://glasstire.com/2022/07/05/latino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian/#article","isPartOf":{"@id":"https://glasstire.com/2022/07/05/latino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/55f7b32620723d052bfa3b790c6e6d1a"},"headline":"Latino History is American History: Latino Art &#038; Culture Comes to the Smithsonian","datePublished":"2022-07-05T12:46:27+00:00","dateModified":"2022-07-05T12:47:55+00:00","mainEntityOfPage":{"@id":"https://glasstire.com/2022/07/05/latino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian/#webpage"},"wordCount":2045,"commentCount":0,"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2022/07/05/latino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian/#primaryimage"},"thumbnailUrl":"https://glasstire.com/wp-content/uploads/2022/07/feature_Molina-Family-Gallery.jpg","keywords":["National Museum of American History","National Museum of the American Latino","Smithsonian Institution","Smithsonian Latino Center"],"articleSection":["Essay","Feature","Homepage"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://glasstire.com/2022/07/05/latino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian/#respond"]}]},{"@type":"Person","@id":"https://glasstire.com/#/schema/person/55f7b32620723d052bfa3b790c6e6d1a","name":"Jessica Fuentes","url":"https://glasstire.com/author/jessica-fuentes/"}]}</script>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Latino History is American History: Latino Art &#038; Culture Comes to the Smithsonian Comments Feed" href="https://glasstire.com/2022/07/05/latino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='gt-advert-style-css' href='https://glasstire.com/wp-content/plugins/gt-adverts-custom/style/gt-adverts-style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-free-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-main-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/main.css?ver=8.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesomeold-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/css/font-awesome.4.7.0.swap.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-iweather-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/css/weather-icon.swap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_icon-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/css/penci-icon.css?ver=8.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=8.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci_social_counter-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/css/social-counter.css?ver=8.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.9.3' id='framework-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.9.3' id='dev-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.9.3' id='glasstire-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.9.3' id='carousel-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.9.3' id='simpleTabs-js'></script>
<link rel="https://api.w.org/" href="https://glasstire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://glasstire.com/wp-json/wp/v2/posts/298335" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://glasstire.com/?p=298335' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2022%2F07%2F05%2Flatino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2022%2F07%2F05%2Flatino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
				</style>

<style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2018\/08\/NEW-MASTHEAD.jpg"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Latino History is American History: Latino Art & Culture Comes to the Smithsonian",
    "description": "As a Latina, who has been involved in the art world as an artist and arts administrator for over fifteen years, it has been rare for me to feel represented&hellip;",
    "datePublished": "2022-07-05",
    "datemodified": "2022-07-05",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2022\/07\/05\/latino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2022\/07\/feature_Molina-Family-Gallery.jpg",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2018\/08\/NEW-MASTHEAD.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-JessicaFuentes",
        "name": "Jessica Fuentes",
        "url": "https:\/\/glasstire.com\/author\/jessica-fuentes\/"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/",
                "name": "Feature"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/essay\/",
                "name": "Essay"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/glasstire.com\/2022\/07\/05\/latino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian\/",
                "name": "Latino History is American History: Latino Art &#038; Culture Comes to the Smithsonian"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">.wpa-field--website_address, .adverts-field-name-website_address { display: none !important }</style><link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x88956" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x88956" sizes="192x192" />
<link rel="apple-touch-icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x88956" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-298335 single-format-standard soledad-ver-8-0-4 pclight-mode">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3">
<div id="sidebar-nav-logo">
<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x88956" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x88956" alt="Glasstire" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-273137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li id="menu-item-274525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li id="menu-item-247123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li id="menu-item-247133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li id="menu-item-240048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-245890" class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<header id="header" class="header-header-3 has-bottom-line">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x88956" alt="Glasstire" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<div class="gt-adrotate-banner-ad">
<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-721"><a class="gofollow" data-track="NzIxLDEsMSw2MA==" href="https://bit.ly/3Ol4uxQ"><img src="https://glasstire.com/wp-content/uploads/2022/06/LOB-Digital-Ad-728x90-r1.jpg?x88956" /></a></div></div> </div>
</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="penci-single-wrapper">
<div class="penci-single-block" ">
<div class="container container-single penci_sidebar ">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-298335" class="post-298335 post type-post status-publish format-standard has-post-thumbnail hentry category-essay category-feature category-homepage tag-national-museum-of-american-history tag-national-museum-of-the-american-latino tag-smithsonian-institution tag-smithsonian-latino-center post_region-austin post_region-dfw post_region-east-texas post_region-houston post_region-san-antonio post_region-panhandle post_region-the-valley post_region-west-texas">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">Latino History is American History: Latino Art &#038; Culture Comes to the Smithsonian</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/jessica-fuentes/">Jessica Fuentes</a></span></span>
<span>July 5, 2022</span>
</div>
<div id="single-post-share" class="post-share">
<div class="list-posts-share">
<div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2022/07/05/latino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Latino%20History%20is%20American%20History%3A%20Latino%20Art%20%26%20Culture%20Comes%20to%20the%20Smithsonian%20-%20https://glasstire.com/2022/07/05/latino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="/cdn-cgi/l/email-protection#0b34787e69616e687f36476a7f6265642e393b4362787f6479722e393b62782e393b4a666e7962686a652e393b4362787f647972312e393b476a7f6265642e393b4a797f2e393b2d283b3833302e393b487e677f7e796e2e393b4864666e782e393b7f642e393b7f636e2e393b5866627f63786465626a652d283b38333049444f5236637f7f7b783124246c676a78787f62796e2568646624393b3939243b3c243b3e24676a7f626564266362787f647972266278266a666e7962686a65266362787f64797226676a7f626564266a797f26687e677f7e796e266864666e78267f64267f636e267866627f63786465626a6524"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
</div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<p><span style="font-weight: 400;">As a Latina, who has been involved in the art world as an artist and arts administrator for over fifteen years, it has been rare for me to feel represented in museums and galleries. Though this feeling has always been present, as a young adult I neither questioned my lack of representation in institutions, nor in my undergraduate curriculum, which provided a quick survey of Pre-Columbian art and then touched on Mexican muralism (mostly a focus on Diego Rivera and Frida Kahlo) and works by Felix Gonzales-Torres. It wasn’t until I spent time in 2005 traveling through Brazil, Uruguay, Argentina, Chile, and Peru that my eyes were opened to a whole new world of significant Latin American artists like </span><a href="https://hammer.ucla.edu/radical-women/artists/wanda-pimentel"><span style="font-weight: 400;">Wanda Pimentel</span></a><span style="font-weight: 400;">, </span><a href="https://the189.com/sculpture/sculpture-compositions-by-brazilian-artist-ascanio-maria-martins-monteiro/"><span style="font-weight: 400;">Ascânio Maria Martins Monteiro</span></a><span style="font-weight: 400;">, </span><a href="https://www.mfah.org/exhibitions/joaquin-torres-garcia-paintings-houston-collection"><span style="font-weight: 400;">Joaquín Torres-García</span></a><span style="font-weight: 400;">, </span><a href="http://www.artnet.com/artists/carlos-p%C3%A1ez-vilar%C3%B3/"><span style="font-weight: 400;">Carlos Páez Vilaró</span></a><span style="font-weight: 400;">, </span><a href="https://www.guggenheim.org/artwork/artist/marta-minujin"><span style="font-weight: 400;">Marta Minujín</span></a><span style="font-weight: 400;">, and </span><a href="https://www.metmuseum.org/art/collection/search/851784"><span style="font-weight: 400;">Xul Solar</span></a><span style="font-weight: 400;">. </span></p>
<div id="attachment_298336" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/07/Casapueblo_Carlos-Paez-Vilaro.jpg?x88956"><img aria-describedby="caption-attachment-298336" class="size-large wp-image-298336" src="https://glasstire.com/wp-content/uploads/2022/07/Casapueblo_Carlos-Paez-Vilaro-600x450.jpg?x88956" alt="A flowing white building inspired by Mediterranean architecture. The sprawling structure sits by the ocean in Punta del Este, Uruguay. " width="600" height="450" srcset="https://glasstire.com/wp-content/uploads/2022/07/Casapueblo_Carlos-Paez-Vilaro-600x450.jpg 600w, https://glasstire.com/wp-content/uploads/2022/07/Casapueblo_Carlos-Paez-Vilaro-300x225.jpg 300w, https://glasstire.com/wp-content/uploads/2022/07/Casapueblo_Carlos-Paez-Vilaro-768x576.jpg 768w, https://glasstire.com/wp-content/uploads/2022/07/Casapueblo_Carlos-Paez-Vilaro-1170x878.jpg 1170w, https://glasstire.com/wp-content/uploads/2022/07/Casapueblo_Carlos-Paez-Vilaro-585x439.jpg 585w, https://glasstire.com/wp-content/uploads/2022/07/Casapueblo_Carlos-Paez-Vilaro-400x300.jpg 400w, https://glasstire.com/wp-content/uploads/2022/07/Casapueblo_Carlos-Paez-Vilaro.jpg 1440w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-298336" class="wp-caption-text">Casapueblo, home and studio built by Uruguayan artist Carlos Páez Vilaró.</p></div>
<div id="attachment_298337" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/07/Joaquin-Torres-Garcia-on-Uruguayian-money.jpg?x88956"><img aria-describedby="caption-attachment-298337" loading="lazy" class="size-large wp-image-298337" src="https://glasstire.com/wp-content/uploads/2022/07/Joaquin-Torres-Garcia-on-Uruguayian-money-600x296.jpg?x88956" alt="A photograph of a Uruguayan 5 peso bill which has an artwork by Joaquín Torres-García on it. " width="600" height="296" srcset="https://glasstire.com/wp-content/uploads/2022/07/Joaquin-Torres-Garcia-on-Uruguayian-money-600x296.jpg 600w, https://glasstire.com/wp-content/uploads/2022/07/Joaquin-Torres-Garcia-on-Uruguayian-money-300x148.jpg 300w, https://glasstire.com/wp-content/uploads/2022/07/Joaquin-Torres-Garcia-on-Uruguayian-money-768x378.jpg 768w, https://glasstire.com/wp-content/uploads/2022/07/Joaquin-Torres-Garcia-on-Uruguayian-money-585x288.jpg 585w, https://glasstire.com/wp-content/uploads/2022/07/Joaquin-Torres-Garcia-on-Uruguayian-money-609x300.jpg 609w, https://glasstire.com/wp-content/uploads/2022/07/Joaquin-Torres-Garcia-on-Uruguayian-money.jpg 1080w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-298337" class="wp-caption-text">Artwork by Joaquín Torres-García displayed on the Uruguayan 5 peso bill.</p></div>
<p><span style="font-weight: 400;">Since that time, my opportunities to experience visual art by (mostly local and regional) Latino artists have been provided by smaller organizations like Artes de la Rosa in Fort Worth, the Latino Cultural Center in Dallas, and the Mexic-Arte Museum in Austin. As an avid museum visitor, in Texas and during my travels across the U.S., the opportunities to see art by Latinos have been few and far between, though admittedly in recent years this has been changing. Some North Texas standout shows have been the Modern Art Museum of Fort Worth’s </span><a href="https://glasstire.com/2013/10/06/mex-attacks-mexico-inside-out-at-mamfw/"><i><span style="font-weight: 400;">México Inside Out: Themes in Art Since 1990</span></i></a><span style="font-weight: 400;"> (2013); the Dallas Museum of Art’s </span><a href="https://glasstire.com/2017/05/03/mexico-1900-1950-at-the-dallas-museum-of-art/"><i><span style="font-weight: 400;">México 1900–1950: Diego Rivera, Frida Kahlo, José Clemente Orozco, and the Avant-Garde</span></i></a><span style="font-weight: 400;"> (2017); and the Amon Carter Museum of American Art’s presentation of the Smithsonian’s traveling exhibition, </span><a href="https://glasstire.com/2022/02/23/the-amon-carter-museum-pairs-past-and-present-in-current-exhibitions/"><i><span style="font-weight: 400;">¡Printing the Revolution! The Rise and Impact of Chicano Graphics, 1965 to Now</span></i></a> <span style="font-weight: 400;">(2022).</span></p>
<div id="attachment_192281" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2017/05/Olga-Costa_Fruitseller-La-vendedora-de-frutas.jpg?x88956"><img aria-describedby="caption-attachment-192281" loading="lazy" class="size-large wp-image-192281" src="https://glasstire.com/wp-content/uploads/2017/05/Olga-Costa_Fruitseller-La-vendedora-de-frutas-600x479.jpg?x88956" alt="Olga Costa, Fruit-seller (La vendedora de frutas), 1951, oil on canvas (óleo sobre tela), Museo de Arte Moderno, INBA, Mexico City © 2017 Artists Rights Society (ARS), New York / SOMAAP, Mexico City" width="600" height="479" srcset="https://glasstire.com/wp-content/uploads/2017/05/Olga-Costa_Fruitseller-La-vendedora-de-frutas-600x479.jpg 600w, https://glasstire.com/wp-content/uploads/2017/05/Olga-Costa_Fruitseller-La-vendedora-de-frutas-300x240.jpg 300w, https://glasstire.com/wp-content/uploads/2017/05/Olga-Costa_Fruitseller-La-vendedora-de-frutas-768x613.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-192281" class="wp-caption-text">Olga Costa, &#8220;Fruit-seller (La vendedora de frutas),&#8221; 1951, oil on canvas (óleo sobre tela), Museo de Arte Moderno, INBA, Mexico City © 2017 Artists Rights Society (ARS), New York / SOMAAP, Mexico City</p></div>
<p><span style="font-weight: 400;">Though I worked at the DMA at the time of their exhibition and was well aware of its scope, walking into the galleries brought me to tears. It was the first time I had been in a museum with so many modern (and overwhelmingly positive and uplifting) representations of figures that looked like me and my family. I was struck by how long it had taken for me to have this type of experience in a city where (in 2021) nearly 42% of the population identifies as Hispanic or Latino, and in a state where 40% of the population identifies as such. Sometimes these shifts come with shifts in leadership, as all people have blindspots and a new perspective can bring new insights. </span></p>
<p><span style="font-weight: 400;">For example, the DMA’s </span><i><span style="font-weight: 400;">México </span></i><span style="font-weight: 400;">exhibition was arranged and curated by its then-</span><a href="https://glasstire.com/2016/07/14/dallas-museum-of-art-announces-new-director/"><span style="font-weight: 400;">newly appointed director, Agustín Arteaga</span></a><span style="font-weight: 400;">, who previously served as the director of the Museo Nacional de Arte in Mexico City. Since he joined the museum in 2016, the DMA also exhibited </span><i><span style="font-weight: 400;">Flores Mexicanas: Women in Modern Mexican Art </span></i><span style="font-weight: 400;">(2020) and </span><a href="https://dma.org/press-release/dallas-museum-art-appoints-first-curator-latin-american-art"><span style="font-weight: 400;">hired its first curator of Latin American Art</span></a><span style="font-weight: 400;"> (2019).</span></p>
<p><span style="font-weight: 400;">So, it is a major moment for U.S. museums that last month, a new gallery exploring the country’s Latino history opened at the Smithsonian’s National Museum of American History (NMAH). The 4,500-square-foot gallery is small but mighty, and is the first step in a larger plan — just as the National Museum of African American History and Culture (NMAAHC) began as a gallery space within NMAH, plans are underway for the National Museum of the American Latino (NMAL), a full museum dedicated to Latino American history. While I am not a fan of the name — because it comes across as detached, like a scientific study of a group of people — it is in line with that of the National Museum of the American Indian. Perhaps a better decision would be to adjust these both to be more along the lines of NMAAHC, which takes a more humanistic approach.</span></p>
<div id="attachment_298338" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Latino-Gallery_exterior.jpg?x88956"><img aria-describedby="caption-attachment-298338" loading="lazy" class="size-large wp-image-298338" src="https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Latino-Gallery_exterior-600x383.jpg?x88956" alt="A photograph of the exterior of the Molina Family Latino Gallery. A crowd of people stand outside the entrance. " width="600" height="383" srcset="https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Latino-Gallery_exterior-600x383.jpg 600w, https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Latino-Gallery_exterior-300x191.jpg 300w, https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Latino-Gallery_exterior-768x490.jpg 768w, https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Latino-Gallery_exterior-1170x746.jpg 1170w, https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Latino-Gallery_exterior-585x373.jpg 585w, https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Latino-Gallery_exterior-470x300.jpg 470w, https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Latino-Gallery_exterior.jpg 1400w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-298338" class="wp-caption-text">Exterior of the Molina Family Latino Gallery within the Smithsonian National Museum of American History.</p></div>
<p><span style="font-weight: 400;">NMAL, formerly the Smithsonian Latino Center (SLC) and originally the Smithsonian Center for Latino Initiatives, was established in 1997, but the recently opened Molina Family Latino Gallery marks its first proper exhibition space. SLC was initially created to “foster understanding and appreciation of the contributions made by Latinos to history, society, and culture,” and worked collaboratively with Smithsonian museums to assist with research, exhibitions, public programs, educational resources, and publications. </span></p>
<p><span style="font-weight: 400;">Eduardo Díaz, director of the SLC since 2008 and now Acting Deputy Director of NMAL, served as the director of Cultural Affairs for the City of San Antonio from 1981-1999. Díaz has played a major role in shaping the Molina Gallery and putting the SLC on the path to become the NMAL. In a </span><a href="https://www.si.edu/newsdesk/releases/national-museum-american-latino-will-open-its-first-gallery-dedicated-latino"><span style="font-weight: 400;">recent press release</span></a><span style="font-weight: 400;"> announcing the opening of the inaugural gallery, Díaz said, “It was 25 years ago that the Smithsonian founded the Latino Center to increase Latino representation across the Institution, which also helped pave the way for the Latino Museum. I am proud to have played a role in the gallery’s development and to help usher in the new Latino Museum.”</span></p>
<p><span style="font-weight: 400;">When the gallery was initially announced in 2018, the SLC was a small team. Naturally, the organization decided to pull together advisory committees to assist with both the curatorial and educational aspects of the gallery. The scholarly advisory committee helped identify exhibition themes and related objects from the Smithsonian’s collection, and also produced research and assisted with writing the exhibition text. The education planning committee (which I served on) helped develop in-gallery educational components, educational resources, and programming. The committees consisted of professors, scholars, educators, and museum workers from across the United States, the majority of whom were Latino. </span></p>
<p><span style="font-weight: 400;">Along with myself, the education committee included a handful of other Texans, mainly from San Antonio, including Noël Bella Merriam, former Director of Education, Diversity, and Inclusion at the San Antonio Museum of Art; Michelle Everidge, Chief of Strategic Initiatives at the Witte Museum; and Jo’Anna Rosales, former Volunteer &amp; Internship Program Manager at the Witte. Pre-COVID, the committee convened in Washington D.C. to brainstorm and develop ideas into more concrete components. During the pandemic, we met online to provide feedback on and finalize specific items like the Mini-Mochillas (small backpacks containing educational materials that visitors can check out), activity sheets, informational cards, and comics.</span></p>
<div id="attachment_298340" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/07/Mini-Mochilla.jpg?x88956"><img aria-describedby="caption-attachment-298340" loading="lazy" class="size-large wp-image-298340" src="https://glasstire.com/wp-content/uploads/2022/07/Mini-Mochilla-600x422.jpg?x88956" alt="A photograph of an educational activity designed for the National Museum of the American Latino. A clear backpack has a book and hands-on building activity laid next to it." width="600" height="422" srcset="https://glasstire.com/wp-content/uploads/2022/07/Mini-Mochilla-600x422.jpg 600w, https://glasstire.com/wp-content/uploads/2022/07/Mini-Mochilla-300x211.jpg 300w, https://glasstire.com/wp-content/uploads/2022/07/Mini-Mochilla-768x540.jpg 768w, https://glasstire.com/wp-content/uploads/2022/07/Mini-Mochilla-585x411.jpg 585w, https://glasstire.com/wp-content/uploads/2022/07/Mini-Mochilla-427x300.jpg 427w, https://glasstire.com/wp-content/uploads/2022/07/Mini-Mochilla-150x105.jpg 150w, https://glasstire.com/wp-content/uploads/2022/07/Mini-Mochilla.jpg 1080w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-298340" class="wp-caption-text">The National Museum of the American Latino&#8217;s Mini Mochilla educational activity.</p></div>
<div id="attachment_298359" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/07/Education-space_Molina-Gallery.jpg?x88956"><img aria-describedby="caption-attachment-298359" loading="lazy" class="size-large wp-image-298359" src="https://glasstire.com/wp-content/uploads/2022/07/Education-space_Molina-Gallery-600x450.jpg?x88956" alt="A photograph of visitors engaging with various components of the multipurpose educational space within the Molina Family Latino Gallery. The space has table top activities, a response wall, and a library." width="600" height="450" srcset="https://glasstire.com/wp-content/uploads/2022/07/Education-space_Molina-Gallery-600x450.jpg 600w, https://glasstire.com/wp-content/uploads/2022/07/Education-space_Molina-Gallery-300x225.jpg 300w, https://glasstire.com/wp-content/uploads/2022/07/Education-space_Molina-Gallery-768x576.jpg 768w, https://glasstire.com/wp-content/uploads/2022/07/Education-space_Molina-Gallery-1170x878.jpg 1170w, https://glasstire.com/wp-content/uploads/2022/07/Education-space_Molina-Gallery-585x439.jpg 585w, https://glasstire.com/wp-content/uploads/2022/07/Education-space_Molina-Gallery-400x300.jpg 400w, https://glasstire.com/wp-content/uploads/2022/07/Education-space_Molina-Gallery.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-298359" class="wp-caption-text">Multipurpose educational room within the Molina Family Latino Gallery.</p></div>
<p><span style="font-weight: 400;">Rosales recently summed up the feelings many of us had by being a part of this historic moment: “This experience has been a highlight of my career and life… Every time I attended a meeting, got to review new content, and was able to provide feedback, my passion for arts and culture just grew even more, not to mention my pride in our cultural history. And this also gave me a whole new sense of gratitude for all my family and ancestors who have come before me… All of my elders’ hard work in the fields of South Texas, one a seamstress in Laredo at the age of 12 to help support her family, and I could go on and on with stories, but it&#8217;s because of their hard work that my parents became successful and I was able to go to college and that life brought me to be a part of something magnificent. To be on a team that helps share the many Latino stories and experiences with the world is an absolute gift.”</span></p>
<p><span style="font-weight: 400;">Everidge added, “I am a historian and have focused on migrant and displaced families and communities. I had often been the only Latina in the room during my time in academia. I was excited about the Molina Family Latino Gallery as a scholar of these histories, a museum professional, and also as a Latina who didn’t often see myself represented.”</span></p>
<div id="attachment_298346" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/07/Tree-of-Life.jpg?x88956"><img aria-describedby="caption-attachment-298346" loading="lazy" class="size-large wp-image-298346" src="https://glasstire.com/wp-content/uploads/2022/07/Tree-of-Life-600x450.jpg?x88956" alt="A photograph of an installation of a &quot;Tree of Life&quot; sculpture by Verónica Castillo." width="600" height="450" srcset="https://glasstire.com/wp-content/uploads/2022/07/Tree-of-Life-600x450.jpg 600w, https://glasstire.com/wp-content/uploads/2022/07/Tree-of-Life-300x225.jpg 300w, https://glasstire.com/wp-content/uploads/2022/07/Tree-of-Life-768x576.jpg 768w, https://glasstire.com/wp-content/uploads/2022/07/Tree-of-Life-1170x878.jpg 1170w, https://glasstire.com/wp-content/uploads/2022/07/Tree-of-Life-585x439.jpg 585w, https://glasstire.com/wp-content/uploads/2022/07/Tree-of-Life-400x300.jpg 400w, https://glasstire.com/wp-content/uploads/2022/07/Tree-of-Life.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-298346" class="wp-caption-text">Verónica Castillo, &#8220;Tree of Life,&#8221; 2022.</p></div>
<p><span style="font-weight: 400;">Another San Antonio connection to the space came through the commissioning of a work of art by third-generation ceramist </span><a href="https://www.craftinamerica.org/artist/veronica-castillo"><span style="font-weight: 400;">Verónica Castillo</span></a><span style="font-weight: 400;">. While traditionally </span><i><span style="font-weight: 400;">Tree of Life</span></i><span style="font-weight: 400;"> sculptures are religious, Castillo’s are known for incorporating social issues. The one she created for the Molina Gallery depicts people and events related to Latino struggles for justice. It perfectly encapsulates an overarching goal of the space: to pay homage to the traditions and the past while making connections to contemporary people and issues.</span></p>
<div id="attachment_298349" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/07/Interior_Molina-Family-Gallery.jpg?x88956"><img aria-describedby="caption-attachment-298349" loading="lazy" class="size-large wp-image-298349" src="https://glasstire.com/wp-content/uploads/2022/07/Interior_Molina-Family-Gallery-600x450.jpg?x88956" alt="A view of a case filled with informational text and objects related to Latino history in the United States." width="600" height="450" srcset="https://glasstire.com/wp-content/uploads/2022/07/Interior_Molina-Family-Gallery-600x450.jpg 600w, https://glasstire.com/wp-content/uploads/2022/07/Interior_Molina-Family-Gallery-300x225.jpg 300w, https://glasstire.com/wp-content/uploads/2022/07/Interior_Molina-Family-Gallery-768x576.jpg 768w, https://glasstire.com/wp-content/uploads/2022/07/Interior_Molina-Family-Gallery-585x439.jpg 585w, https://glasstire.com/wp-content/uploads/2022/07/Interior_Molina-Family-Gallery-400x300.jpg 400w, https://glasstire.com/wp-content/uploads/2022/07/Interior_Molina-Family-Gallery.jpg 1080w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-298349" class="wp-caption-text">Interior of the Molina Family Latino Gallery at the National Museum of American History.</p></div>
<div id="attachment_298348" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/07/Interior_Molina-Family-Gallery_2.jpg?x88956"><img aria-describedby="caption-attachment-298348" loading="lazy" class="size-large wp-image-298348" src="https://glasstire.com/wp-content/uploads/2022/07/Interior_Molina-Family-Gallery_2-600x450.jpg?x88956" alt="A view of a case filled with informational text and objects related to Latino history in the United States." width="600" height="450" srcset="https://glasstire.com/wp-content/uploads/2022/07/Interior_Molina-Family-Gallery_2-600x450.jpg 600w, https://glasstire.com/wp-content/uploads/2022/07/Interior_Molina-Family-Gallery_2-300x225.jpg 300w, https://glasstire.com/wp-content/uploads/2022/07/Interior_Molina-Family-Gallery_2-768x576.jpg 768w, https://glasstire.com/wp-content/uploads/2022/07/Interior_Molina-Family-Gallery_2-585x439.jpg 585w, https://glasstire.com/wp-content/uploads/2022/07/Interior_Molina-Family-Gallery_2-400x300.jpg 400w, https://glasstire.com/wp-content/uploads/2022/07/Interior_Molina-Family-Gallery_2.jpg 1080w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-298348" class="wp-caption-text">Interior of the Molina Family Latino Gallery at the National Museum of American History.</p></div>
<p><span style="font-weight: 400;">Condensing the varied experiences of Latinos in the U.S. into a relatively small gallery space presented many challenges, so the inaugural exhibition is necessarily dense. It covers important (and often difficult) histories, including colonization, slavery, the Mexican-American War, the history of Puerto Rico as a U.S. territory, civil rights, immigration issues, and important cultural figures. Along with these rich histories, the gallery also highlights Latino voices discussing various aspects of Latinidad in a poignant video directed by Alberto Ferreras; displays data related to the diversity of Latinos (language, religion, origin, etc.); and dissects the discussion around various labels (Latino, Hispanic, Latinx, Chicano, Boricua). On top of this, the entire exhibition is presented in both English and Spanish. Despite its fullness, the design of the space provides moments of rest from didactic labels with hands-on and sensory elements as well as seating.</span></p>
<div id="attachment_298351" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Gallery_Sensory-experience2.jpg?x88956"><img aria-describedby="caption-attachment-298351" loading="lazy" class="size-large wp-image-298351" src="https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Gallery_Sensory-experience2-600x450.jpg?x88956" alt="The diorama depicts two women baking bread using a dome-shaped oven. There is a button that visitors can press to smell the bread." width="600" height="450" srcset="https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Gallery_Sensory-experience2-600x450.jpg 600w, https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Gallery_Sensory-experience2-300x225.jpg 300w, https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Gallery_Sensory-experience2-768x576.jpg 768w, https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Gallery_Sensory-experience2-585x439.jpg 585w, https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Gallery_Sensory-experience2-400x300.jpg 400w, https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Gallery_Sensory-experience2.jpg 1080w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-298351" class="wp-caption-text">A sensory element in the Molina Family Latino Gallery at the National Museum of American History.</p></div>
<div id="attachment_298352" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Gallery_Sensory-experience.jpg?x88956"><img aria-describedby="caption-attachment-298352" loading="lazy" class="size-large wp-image-298352" src="https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Gallery_Sensory-experience-600x450.jpg?x88956" alt="A sensory element in the Molina Family Latino Gallery . The object includes a set of dominoes in play and has a button that visitors can press to experience sounds and smells of Domino Park." width="600" height="450" srcset="https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Gallery_Sensory-experience-600x450.jpg 600w, https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Gallery_Sensory-experience-300x225.jpg 300w, https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Gallery_Sensory-experience-768x576.jpg 768w, https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Gallery_Sensory-experience-585x439.jpg 585w, https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Gallery_Sensory-experience-400x300.jpg 400w, https://glasstire.com/wp-content/uploads/2022/07/Molina-Family-Gallery_Sensory-experience.jpg 1080w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-298352" class="wp-caption-text">A sensory element in the Molina Family Latino Gallery at the National Museum of American History.</p></div>
<p><span style="font-weight: 400;">The opening reception (which was just a day after the opening of </span><a href="https://riversideartmuseum.org/"><span style="font-weight: 400;">The Cheech Marin Center for Chicano Art &amp; Culture</span></a><span style="font-weight: 400;"> in Riverside, California) brought together hundreds of people who played a part in bringing the space to fruition, including the Smithsonian’s staff, members of the advisory committees, funders, and others. It was at once a time to revel in the accomplishment of the moment, and also a time to look ahead to all of the work that still needs to be done.</span></p>
<div id="attachment_298360" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/07/Lonnie-Bunch.jpg?x88956"><img aria-describedby="caption-attachment-298360" loading="lazy" class="size-large wp-image-298360" src="https://glasstire.com/wp-content/uploads/2022/07/Lonnie-Bunch-600x450.jpg?x88956" alt="Lonnie G. Bunch III, Secretary of the Smithsonian Institution speaks in front of an audience at the opening reception for the Molina Family Latino Gallery." width="600" height="450" srcset="https://glasstire.com/wp-content/uploads/2022/07/Lonnie-Bunch-600x450.jpg 600w, https://glasstire.com/wp-content/uploads/2022/07/Lonnie-Bunch-300x225.jpg 300w, https://glasstire.com/wp-content/uploads/2022/07/Lonnie-Bunch-768x576.jpg 768w, https://glasstire.com/wp-content/uploads/2022/07/Lonnie-Bunch-585x439.jpg 585w, https://glasstire.com/wp-content/uploads/2022/07/Lonnie-Bunch-400x300.jpg 400w, https://glasstire.com/wp-content/uploads/2022/07/Lonnie-Bunch.jpg 1100w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-298360" class="wp-caption-text">Lonnie G. Bunch III, Secretary of the Smithsonian Institution, speaks at the opening reception for the Molina Family Latino Gallery.</p></div>
<p><span style="font-weight: 400;">Current Secretary of the Smithsonian Institution (and founding director of the NMAAHC), Lonnie G. Bunch III, spoke at the opening event. During his speech he commented on the trajectory of NMAAHC and how it also began at the NMAH. He admitted the process towards a real institution would be slow, but that in a decade or so the NMAL would become a reality. Work has already begun on planning the next iteration of the Molina Gallery, and simultaneously, conversations are underway to select the location of the forthcoming museum. Recently, the Smithsonian </span><a href="https://www.si.edu//newsdesk/releases/smithsonian-evaluates-sites-possible-locations-new-museums"><span style="font-weight: 400;">announced</span></a><span style="font-weight: 400;"> that four locations are being considered for both the National Museum of the American Latino and the Smithsonian American Women’s History Museum. </span></p>
<p><span style="font-weight: 400;">It is an exciting time for the NMAL — the staff is expanding, programming associated with the gallery will be piloted this summer and launched in the fall, and </span><a href="https://www.si.edu/newsdesk/releases/national-museum-american-latino-has-announced-its-scholarly-advisory-committee"><span style="font-weight: 400;">advisory committees are being reformed</span></a><span style="font-weight: 400;"> to assist with the future of the institution. Personally, I cannot wait to revisit the gallery with my children, my siblings, my parents, and my friends so that we can experience the space together. Throughout my years of serving on the education planning committee, one of the most impactful things that I have taken away with me has been SLC’s unofficial motto: “Latino history is American history.”</span></p>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
</div>
<div class="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x88956" alt="" /></a></div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2013/10/17/american-art-and-pandas-return-to-the-people/" title="American Art and Pandas Return to the People!"></a>
<h3><a href="https://glasstire.com/2013/10/17/american-art-and-pandas-return-to-the-people/">American Art and Pandas Return to the People!</a></h3>
<span class="date">October 17, 2013</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2021/02/Women-And-Their-Work-Gallery.jpg?x88956" href="https://glasstire.com/2021/02/11/women-their-works-archive-acquired-by-smithsonian-institute/" title="Women &#038; Their Work&#8217;s Archive Acquired by Smithsonian Institute">
</a>
<h3><a href="https://glasstire.com/2021/02/11/women-their-works-archive-acquired-by-smithsonian-institute/">Women &#038; Their Work&#8217;s Archive Acquired by Smithsonian...</a></h3>
<span class="date">February 11, 2021</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2013/10/01/national-art-museums-closed-for-business/" title="National Art Museums Closed for Business"></a>
<h3><a href="https://glasstire.com/2013/10/01/national-art-museums-closed-for-business/">National Art Museums Closed for Business</a></h3>
<span class="date">October 1, 2013</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2020/12/Smithsonian-Institute-1.jpg?x88956" href="https://glasstire.com/2020/12/24/national-museum-of-the-american-latino-act-smithsonian-womens-museum-act-passed-by-congress/" title="National Museum of the American Latino Act, Smithsonian Women&#8217;s Museum Act Passed By Congress">
</a>
<h3><a href="https://glasstire.com/2020/12/24/national-museum-of-the-american-latino-act-smithsonian-womens-museum-act-passed-by-congress/">National Museum of the American Latino Act, Smithsonian...</a></h3>
<span class="date">December 24, 2020</span>
</div>
</div></div>
<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/05/latino-history-is-american-history-latino-art-culture-comes-to-the-smithsonian/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='298335' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8aa79b2719" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="9" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div> 
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-1 pcalign-center  pciconp-right pcicon-right penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E" target="new" rel="noopener"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x88956"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/Glasstire/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i> <span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/glasstire" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i> <span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/glasstire/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i> <span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 14px"></i> <span style="font-size: 13px">Youtube</span></a>
<a href="/subscribe" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-envelope" style="font-size: 14px"></i>  <span style="font-size: 13px">Email</span></a>
<a href="https://soundcloud.com/glasstire" aria-label="Soundcloud" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-soundcloud" style="font-size: 14px"></i> <span style="font-size: 13px">Soundcloud</span></a>
</div>
</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h3><div class="gt-slideshow-container">
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/05/04/elsa-gramcko-the-invisible-plot-of-things/" aria-label="Elsa Gramcko: The Invisible Plot of Things">Elsa Gramcko: The Invisible Plot of Things</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Elsa Gramcko: The Invisible Plot of Things" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/Elsa-Gramcko-The-Invisible-Plot-of-Things-at-Sicardi-Ayers-Bacino-in-Houston-May-13-2022-585x320.jpg');" href="https://glasstire.com/events/2022/05/04/elsa-gramcko-the-invisible-plot-of-things/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/04/27/billy-hassell-continuum-paintings-prints-1990-2020/" aria-label="Billy Hassell: CONTINUUM (Paintings &amp; Prints 1990-2020)">Billy Hassell: CONTINUUM (Paintings &amp; Prints 1990-2020)</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Billy Hassell: CONTINUUM (Paintings &amp; Prints 1990-2020)" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/04/Billy-Hassell-CONTINUUM-Paintings-Prints-1990-2020-at-Irving-Arts-Center-in-Irving-May-15-2022-585x320.jpg');" href="https://glasstire.com/events/2022/04/27/billy-hassell-continuum-paintings-prints-1990-2020/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/06/01/window-dressing-xx-blair-gallacher-longing/" aria-label="Window Dressing XX: Blair Gallacher: Longing">Window Dressing XX: Blair Gallacher: Longing</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Window Dressing XX: Blair Gallacher: Longing" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/06/Window-Dressing-XX-Blair-Gallacher-Longing-at-ICOSA-in-Austin-July-1-2022-585x320.jpg');" href="https://glasstire.com/events/2022/06/01/window-dressing-xx-blair-gallacher-longing/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/05/23/picasso-braque-radicals/" aria-label="Picasso &amp; Braque: Radicals">Picasso &amp; Braque: Radicals</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Picasso &amp; Braque: Radicals" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/Picasso-Braque-Radicals-at-the-McNay-Art-Museum-in-San-Antonio-May-25-2022-585x320.jpg');" href="https://glasstire.com/events/2022/05/23/picasso-braque-radicals/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
 <h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/05/03/dramatic-moments-fredrick-remington/" aria-label="DRAMATIC MOMENTS &#8211; FREDRICK REMINGTON">DRAMATIC MOMENTS &#8211; FREDRICK REMINGTON</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="DRAMATIC MOMENTS &#8211; FREDRICK REMINGTON" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/DRAMATIC-MOMENTS-FREDRICK-REMINGTON-at-Ellen-Noel-Art-Museum-May-5-2022-585x320.jpg');" href="https://glasstire.com/events/2022/05/03/dramatic-moments-fredrick-remington/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/05/26/morgan-kuster-rat-traffic/" aria-label="Morgan Kuster: rAt TraFfic">Morgan Kuster: rAt TraFfic</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Morgan Kuster: rAt TraFfic" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/Morgan-Kuster-rAt-TraFfic-at-Invisible-Genie-in-Amarillo-June-3-2022-585x320.jpg');" href="https://glasstire.com/events/2022/05/26/morgan-kuster-rat-traffic/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/05/26/kevin-clay-sleep-among-the-trees/" aria-label="KEVIN CLAY: Sleep Among the Trees">KEVIN CLAY: Sleep Among the Trees</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="KEVIN CLAY: Sleep Among the Trees" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/KEVIN-CLAY-Sleep-Among-the-Trees-at-the-Art-Museum-of-Southeast-Texas-585x320.jpg');" href="https://glasstire.com/events/2022/05/26/kevin-clay-sleep-among-the-trees/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/01/13/michelle-stitzlein-industrial-nature/" aria-label="Michelle Stitzlein: Industrial Nature">Michelle Stitzlein: Industrial Nature</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Michelle Stitzlein: Industrial Nature" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/01/Michelle-Stitzlein-Industrial-Nature-at-IMAS-in-McAllen-February-26-2022-585x320.jpg');" href="https://glasstire.com/events/2022/01/13/michelle-stitzlein-industrial-nature/">
</a>
</div>
</div>
<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
<a class="next" onclick="plusSlides(1)">&#10095;</a>
</div>
<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-722"><a class="gofollow" data-track="NzIyLDMsMSw2MA==" href="https://bit.ly/3Ol4uxQ"><img src="https://glasstire.com/wp-content/uploads/2022/06/LOB-Digital-Ad-300x250-r4.jpg?x88956" /></a></div></div>
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Really?</span> on <a href="https://glasstire.com/2022/06/27/whos-the-bad-guy-ten-years-after-spray-painting-over-picassos-woman-in-a-red-armchair-uriel-landeros-continues-to-create-controversy/#comment-1513238">“Who’s the Bad Guy?”: Ten Years After Spray Painting Over Picasso’s &#8220;Woman in a Red Armchair,&#8221; Uriel Landeros Continues to Create Controversy</a></li><li class="recentcomments"><span class="comment-author-link">F</span> on <a href="https://glasstire.com/2022/06/27/whos-the-bad-guy-ten-years-after-spray-painting-over-picassos-woman-in-a-red-armchair-uriel-landeros-continues-to-create-controversy/#comment-1513236">“Who’s the Bad Guy?”: Ten Years After Spray Painting Over Picasso’s &#8220;Woman in a Red Armchair,&#8221; Uriel Landeros Continues to Create Controversy</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://annstautberg.com' rel='external nofollow ugc' class='url'>ann</a></span> on <a href="https://glasstire.com/2022/06/30/future-of-new-gallery-in-presidio-remains-uncertain-as-new-mural-goes-up/#comment-1513235">Future of New Gallery in Presidio Remains Uncertain as New Mural Goes Up</a></li><li class="recentcomments"><span class="comment-author-link">X,Y,Z</span> on <a href="https://glasstire.com/2022/06/30/future-of-new-gallery-in-presidio-remains-uncertain-as-new-mural-goes-up/#comment-1513233">Future of New Gallery in Presidio Remains Uncertain as New Mural Goes Up</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Van</span> on <a href="https://glasstire.com/2022/01/05/janavi-mahimtura-folmsbee-and-other-texas-artists-commissioned-to-create-public-art-at-bush-intercontinental-airport/#comment-1513230">Janavi Mahimtura Folmsbee and other Texas Artists Commissioned to Create Public Art at Bush Intercontinental Airport</a></li><li class="recentcomments"><span class="comment-author-link">Jan Diesel</span> on <a href="https://glasstire.com/2022/06/28/carving-out-time-a-conversation-with-joseph-havel/#comment-1513229">Carving Out Time: A Conversation with Joseph Havel</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.colettecopeland.com' rel='external nofollow ugc' class='url'>Colette Copeland</a></span> on <a href="https://glasstire.com/2022/06/28/carving-out-time-a-conversation-with-joseph-havel/#comment-1513227">Carving Out Time: A Conversation with Joseph Havel</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://juliespeed.com' rel='external nofollow ugc' class='url'>Julie Speed</a></span> on <a href="https://glasstire.com/2022/06/19/art-dirt-is-the-golden-age-of-tv-over/#comment-1513226">Art Dirt: Is the Golden Age of TV Over?</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-719"><a class="gofollow" data-track="NzE5LDYsMSw2MA==" href="https://ivestercontemporary.com/"><img src="https://glasstire.com/wp-content/uploads/2021/06/IVESTER-1.jpg?x88956" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-684"><a class="gofollow" data-track="Njg0LDYsMSw2MA==" href="http://wallyworkman.com/"><img src="https://glasstire.com/wp-content/uploads/2022/01/tile.jpg?x88956" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-661"><a class="gofollow" data-track="NjYxLDYsMSw2MA==" href="https://fineartestates.com"><img src="https://glasstire.com/wp-content/uploads/2019/01/Glasstire-FAE-logo-100-x-100-with-text-e1548889632576.jpg?x88956" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-644"><a class="gofollow" data-track="NjQ0LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2020/06/moodygallerylogotile.jpg?x88956" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-678"><a class="gofollow" data-track="Njc4LDYsMSw2MA==" href="https://www.bamtexas.org/"><img src="https://glasstire.com/wp-content/uploads/2022/01/BAM-Photo-Symbol.jpg?x88956" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-711"><a class="gofollow" data-track="NzExLDYsMSw2MA==" href="https://artaustin.org"><img src="https://glasstire.com/wp-content/uploads/2022/05/ARTAUSTINLOGO-100x100-1.jpg?x88956" /></a></div></div>
</div></div></aside><aside id="gt_staff_picks_widget-2" class="widget glasstire_staff_picks_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Staff Picks</span></h3><aside class='widget penci_popular_news_widget'>
<ul class="side-newsfeed display-order-numbers">
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/Feature-Image-Cactus-263x175.jpg');" href="https://glasstire.com/2022/05/25/recapping-the-marfa-invitational-art-fair/" title="Recapping the Marfa Invitational Art Fair"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/05/25/recapping-the-marfa-invitational-art-fair/">Recapping the Marfa Invitational Art Fair</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Caitlin Duerler Chávez</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/Feature-Image-Fresh-263x175.jpg');" href="https://glasstire.com/2022/05/24/looking-back-and-moving-forward-an-interview-with-rabea-ballin/" title="Looking Back and Moving Forward: An Interview with Rabéa Ballin"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/05/24/looking-back-and-moving-forward-an-interview-with-rabea-ballin/">Looking Back and Moving Forward: An Interview with Rabéa Ballin</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Liz Kim</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/Map-of-Cholula-from-the-_Relación-de-Cholula_-1581-1-263x175.jpg');" href="https://glasstire.com/2022/05/18/old-new-and-back-again-whats-in-a-map/" title="Old, New, and Back Again: What's in a Map?"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/05/18/old-new-and-back-again-whats-in-a-map/">Old, New, and Back Again: What's in a Map?</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Allison Marino</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/National-Gallery-of-Art-Artle-game-1-263x175.jpg');" href="https://glasstire.com/2022/05/16/national-gallery-of-art-creates-artle-a-wordle-for-art/" title="National Gallery of Art Creates " Artle," a Wordle for Art"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/05/16/national-gallery-of-art-creates-artle-a-wordle-for-art/">National Gallery of Art Creates "Artle," a Wordle for Art</a>
<span class='side-item-meta' style="font-weight:normal;">by
 <span style="color: #313131;">Brandon Zech</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/04/Feature-Image-Blue-Beach-Ball-263x175.jpg');" href="https://glasstire.com/2022/05/10/double-trouble-an-interview-with-shannon-and-william-cannings/" title="Double Trouble: An Interview with Shannon and William Cannings"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/05/10/double-trouble-an-interview-with-shannon-and-william-cannings/">Double Trouble: An Interview with Shannon and William Cannings</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Caleb Bell</span>
</span>
</h4>
</div>
</div>
</li>
</ul>
</aside>
</aside> </div>
</div>
</div>
</div>
</div>

</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap">
<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-274917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274917"><a href="https://glasstire.com/adverts/categories/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-246730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246730"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul> <div class="subscribe-link-footer">
<hr>
<h1> <a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">SUBSCRIBE</a></h1>
</div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='glasstire_events_widget-css' href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"298335","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"518872870"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=8.0.4' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"4cb11d216d","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=8.0.4' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"4cb11d216d","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=8.0.4' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp_bannerize_frontend_js-js-extra'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6' id='wp_bannerize_frontend_js-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.9.3' id='glasstire_events_widget-js'></script>
<div class="funding-wrapper">
<div class="funding-message" align="center">Funding generously provided by:</div>
<div class="funding-list" align="center">
<ul>
<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/haa_2020.gif?x88956" alt="Houston Art Alliance Logo"></a></li>
<li><a href="https://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x88956" alt="National Endowement For the Arts Logo"></a></li>
<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x88956" alt="The Brown Foundation Logo"></a></li>
<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x88956" alt="Houston Endowment Logo"></a></li>
<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x88956" alt="Texas Commission on the Arts Logo"></a></li>
<li><a href="https://www.neh.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/neh_logo.gif?x88956" alt="National Endowment For the Humanities"></a></li>
<li><a href=" https://www.humanitiestexas.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/ht_logo.gif?x88956" alt="Texas Humanities Logo"></a></li>
<ul>
</div>
</div>
</body>
<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
