<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Tangible Advancement: An Interview with Delita Martin | Glasstire</title>
<meta name="description" content="Colette Copeland interviews Delita Martin about her artwork, her foundation supporting artists, and her participation in the Venice Biennial." />
<link rel="canonical" href="https://glasstire.com/2022/06/25/tangible-advancement-an-interview-with-delita-martin/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tangible Advancement: An Interview with Delita Martin | Glasstire" />
<meta property="og:description" content="Colette Copeland interviews Delita Martin about her artwork, her foundation supporting artists, and her participation in the Venice Biennial." />
<meta property="og:url" content="https://glasstire.com/2022/06/25/tangible-advancement-an-interview-with-delita-martin/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:published_time" content="2022-06-26T02:55:03+00:00" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2022/06/Feature-Image-Black-Box-Studio-Photo-Courtesy-Black-Box-Studio.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="330" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Colette Copeland" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="7 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","contentUrl":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","description":"Texas Visual Art News &amp; Reviews","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://glasstire.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://glasstire.com/2022/06/25/tangible-advancement-an-interview-with-delita-martin/#primaryimage","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2022/06/Feature-Image-Black-Box-Studio-Photo-Courtesy-Black-Box-Studio.jpg","contentUrl":"https://glasstire.com/wp-content/uploads/2022/06/Feature-Image-Black-Box-Studio-Photo-Courtesy-Black-Box-Studio.jpg","width":580,"height":330,"caption":"Image of Black Box Studio, photo courtesy Black Box Studio."},{"@type":"WebPage","@id":"https://glasstire.com/2022/06/25/tangible-advancement-an-interview-with-delita-martin/#webpage","url":"https://glasstire.com/2022/06/25/tangible-advancement-an-interview-with-delita-martin/","name":"Tangible Advancement: An Interview with Delita Martin | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2022/06/25/tangible-advancement-an-interview-with-delita-martin/#primaryimage"},"datePublished":"2022-06-26T02:55:03+00:00","dateModified":"2022-06-26T02:55:03+00:00","description":"Colette Copeland interviews Delita Martin about her artwork, her foundation supporting artists, and her participation in the Venice Biennial.","breadcrumb":{"@id":"https://glasstire.com/2022/06/25/tangible-advancement-an-interview-with-delita-martin/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://glasstire.com/2022/06/25/tangible-advancement-an-interview-with-delita-martin/"]}]},{"@type":"BreadcrumbList","@id":"https://glasstire.com/2022/06/25/tangible-advancement-an-interview-with-delita-martin/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://glasstire.com/"},{"@type":"ListItem","position":2,"name":"Tangible Advancement: An Interview with Delita Martin"}]},{"@type":"Article","@id":"https://glasstire.com/2022/06/25/tangible-advancement-an-interview-with-delita-martin/#article","isPartOf":{"@id":"https://glasstire.com/2022/06/25/tangible-advancement-an-interview-with-delita-martin/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/ea7453c65460296e6b1dbe792681fb32"},"headline":"Tangible Advancement: An Interview with Delita Martin","datePublished":"2022-06-26T02:55:03+00:00","dateModified":"2022-06-26T02:55:03+00:00","mainEntityOfPage":{"@id":"https://glasstire.com/2022/06/25/tangible-advancement-an-interview-with-delita-martin/#webpage"},"wordCount":1144,"commentCount":0,"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2022/06/25/tangible-advancement-an-interview-with-delita-martin/#primaryimage"},"thumbnailUrl":"https://glasstire.com/wp-content/uploads/2022/06/Feature-Image-Black-Box-Studio-Photo-Courtesy-Black-Box-Studio.jpg","keywords":["Delita Martin","Venice Biennale"],"articleSection":["Feature","Homepage","Interview"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://glasstire.com/2022/06/25/tangible-advancement-an-interview-with-delita-martin/#respond"]}]},{"@type":"Person","@id":"https://glasstire.com/#/schema/person/ea7453c65460296e6b1dbe792681fb32","name":"Colette Copeland","url":"https://glasstire.com/author/colette-copeland/"}]}</script>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Tangible Advancement: An Interview with Delita Martin Comments Feed" href="https://glasstire.com/2022/06/25/tangible-advancement-an-interview-with-delita-martin/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='gt-advert-style-css' href='https://glasstire.com/wp-content/plugins/gt-adverts-custom/style/gt-adverts-style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-free-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-main-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/main.css?ver=8.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesomeold-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/css/font-awesome.4.7.0.swap.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-iweather-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/css/weather-icon.swap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_icon-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/css/penci-icon.css?ver=8.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=8.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci_social_counter-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/css/social-counter.css?ver=8.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.9.3' id='framework-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.9.3' id='dev-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.9.3' id='glasstire-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.9.3' id='carousel-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.9.3' id='simpleTabs-js'></script>
<link rel="https://api.w.org/" href="https://glasstire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://glasstire.com/wp-json/wp/v2/posts/297729" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://glasstire.com/?p=297729' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2022%2F06%2F25%2Ftangible-advancement-an-interview-with-delita-martin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2022%2F06%2F25%2Ftangible-advancement-an-interview-with-delita-martin%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
				</style>

<style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2018\/08\/NEW-MASTHEAD.jpg"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Tangible Advancement: An Interview with Delita Martin",
    "description": "Based in Huffman, Texas, artist Delita Martin creates work that reconstructs the identity of Black women through the layering of signs, symbols, and language, from historical to modern times. Her&hellip;",
    "datePublished": "2022-06-25",
    "datemodified": "2022-06-25",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2022\/06\/25\/tangible-advancement-an-interview-with-delita-martin\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2022\/06\/Feature-Image-Black-Box-Studio-Photo-Courtesy-Black-Box-Studio.jpg",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2018\/08\/NEW-MASTHEAD.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ColetteCopeland",
        "name": "Colette Copeland",
        "url": "https:\/\/glasstire.com\/author\/colette-copeland\/"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/",
                "name": "Feature"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/glasstire.com\/2022\/06\/25\/tangible-advancement-an-interview-with-delita-martin\/",
                "name": "Tangible Advancement: An Interview with Delita Martin"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">.wpa-field--website_address, .adverts-field-name-website_address { display: none !important }</style><link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x88956" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x88956" sizes="192x192" />
<link rel="apple-touch-icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x88956" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-297729 single-format-standard soledad-ver-8-0-4 pclight-mode">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3">
<div id="sidebar-nav-logo">
<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x88956" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x88956" alt="Glasstire" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-273137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li id="menu-item-274525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li id="menu-item-247123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li id="menu-item-247133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li id="menu-item-240048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-245890" class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<header id="header" class="header-header-3 has-bottom-line">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x88956" alt="Glasstire" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<div class="gt-adrotate-banner-ad">
<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-716"><a class="gofollow" data-track="NzE2LDEsMSw2MA==" href="https://www.thearmoryshow.com/visit/tickets"><img src="https://glasstire.com/wp-content/uploads/2022/06/The-Armory-Show_2022.gif?x88956" /></a></div></div> </div>
</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="penci-single-wrapper">
<div class="penci-single-block" ">
<div class="container container-single penci_sidebar ">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-297729" class="post-297729 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-homepage category-interview tag-delita-martin tag-venice-biennale post_region-houston">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">Tangible Advancement: An Interview with Delita Martin</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/colette-copeland/">Colette Copeland</a></span></span>
<span>June 25, 2022</span>
</div>
<div id="single-post-share" class="post-share">
<div class="list-posts-share">
<div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2022/06/25/tangible-advancement-an-interview-with-delita-martin/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Tangible%20Advancement%3A%20An%20Interview%20with%20Delita%20Martin%20-%20https://glasstire.com/2022/06/25/tangible-advancement-an-interview-with-delita-martin/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="/cdn-cgi/l/email-protection#0a35797f68606f697e375e6b646d6368666f2f383a4b6e7c6b64696f676f647e302f383a4b642f383a43647e6f787c636f7d2f383a7d637e622f383a4e6f66637e6b2f383a476b787e63642c293a39323148454e5337627e7e7a793025256d666b79797e63786f2469656725383a3838253a3c25383f257e6b646d6368666f276b6e7c6b64696f676f647e276b642763647e6f787c636f7d277d637e62276e6f66637e6b27676b787e636425"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
</div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<div id="attachment_297726" style="width: 449px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-working-in-the-studio-Photo-Courtesy-of-Black-Box-Studio-scaled.jpg?x88956"><img aria-describedby="caption-attachment-297726" class="size-large wp-image-297726" src="https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-working-in-the-studio-Photo-Courtesy-of-Black-Box-Studio-439x620.jpg?x88956" alt="Photo of the artist working in her studio with mixed media works in the background" width="439" height="620" srcset="https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-working-in-the-studio-Photo-Courtesy-of-Black-Box-Studio-439x620.jpg 439w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-working-in-the-studio-Photo-Courtesy-of-Black-Box-Studio-212x300.jpg 212w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-working-in-the-studio-Photo-Courtesy-of-Black-Box-Studio-768x1084.jpg 768w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-working-in-the-studio-Photo-Courtesy-of-Black-Box-Studio-1088x1536.jpg 1088w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-working-in-the-studio-Photo-Courtesy-of-Black-Box-Studio-1450x2048.jpg 1450w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-working-in-the-studio-Photo-Courtesy-of-Black-Box-Studio-1170x1652.jpg 1170w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-working-in-the-studio-Photo-Courtesy-of-Black-Box-Studio-585x826.jpg 585w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-working-in-the-studio-Photo-Courtesy-of-Black-Box-Studio-scaled.jpg 1813w" sizes="(max-width: 439px) 100vw, 439px" /></a><p id="caption-attachment-297726" class="wp-caption-text">Delita Martin working in her studio. Photo Courtesy of Black Box Studio</p></div>
<p><span style="font-weight: 400;">Based in Huffman, Texas, artist <a href="https://blackboxpressstudio.com/">Delita Martin</a> creates work that reconstructs the identity of Black women through the layering of signs, symbols, and language, from historical to modern times. Her powerful, young, female protagonists project strength and confidence rooted firmly in the present, but also remain connected to their spiritual selves. She received a BFA from Texas Southern University and a MFA from Purdue University. Martin’s work has been exhibited both nationally and internationally. Most recently, Martin’s work was shown at the National Museum for Women in the Arts in Washington, DC and welcomed into the Library of Congress</span><i><span style="font-weight: 400;">. </span></i></p>
<p><b>Colette Copeland (CC):</b><span style="font-weight: 400;"> First, congratulations on having your work shown in Venice at the Palazzo Bembo during this year&#8217;s Biennale. Your work is part of an exhibit entitled </span><i><span style="font-weight: 400;">The Afro-Futurist Manifesto: Blackness</span></i><span style="font-weight: 400;"> Reimagined, </span><span style="font-weight: 400;">which is one of a series of exhibits hosted by the European Cultural Center on the theme of personal structures and reflections. Tell us how the show came about. </span></p>
<p><b>Delita Martin (DM):</b><span style="font-weight: 400;"> Thank you. The exhibition has been an amazing experience. I’m currently represented by Galerie Myrtis in Baltimore, Maryland. The ECC (European Cultural Center) reached out to the gallery and invited them to participate in this year’s exhibition lineup. Understanding the importance of the opportunity, the gallery director of course accepted and formed a committee, who then helped her develop the exhibition&#8217;s focus and select the participating artists.</span></p>
<div id="attachment_297723" style="width: 417px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-scaled.jpg?x88956"><img aria-describedby="caption-attachment-297723" loading="lazy" class="size-large wp-image-297723" src="https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-407x620.jpg?x88956" alt="Mixed media painting of a woman gazing upwards agains a yellow background with white circles in the foreground" width="407" height="620" srcset="https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-407x620.jpg 407w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-197x300.jpg 197w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-768x1170.jpg 768w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-1009x1536.jpg 1009w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-1345x2048.jpg 1345w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-1920x2924.jpg 1920w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-1170x1782.jpg 1170w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-585x891.jpg 585w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-scaled.jpg 1681w" sizes="(max-width: 407px) 100vw, 407px" /></a><p id="caption-attachment-297723" class="wp-caption-text">Delita Martin, &#8220;Dream Gazing,&#8221; 2021, relief printing, charcoal, acrylic, pastels, decorative papers and hand-stitching, 40 x 60 inches</p></div>
<p><b>CC:</b><span style="font-weight: 400;"> I read that cultural critic and writer Mark Deury coined the term Afrofuturism in 1993 to describe themes of the African diaspora through the lens of science fiction and fantasy. Over the past few years, the term has become part of the greater art lexicon with more exhibitions focusing on artists working within this movement, such as Antwaun Sargent’s 2019 exhibition and book </span><i><span style="font-weight: 400;">The New Black Vanguard</span></i><span style="font-weight: 400;">, Mark Sealy’s exhibition for the <a href="https://glasstire.com/2019/03/07/fotofest-announces-biennial-2020-african-cosmologies/" target="_blank" rel="noopener">2020 Fotofest Biennial in Houston</a> entitled </span><i><span style="font-weight: 400;">African</span></i><span style="font-weight: 400;"> Cosmologies, </span><span style="font-weight: 400;">and the Metropolitan’s 2021 show </span><i><span style="font-weight: 400;">Before We Could Fly: An Afrofuturist Period Room</span></i><span style="font-weight: 400;">, amongst many others. From the exhibits I’ve seen over the past few years, the movement/term has expanded beyond science fiction and fantasy to include themes of utopia, new futures, and new possibilities. How does your work fit with the Afrofuturist movement and what themes resonate most with you?</span></p>
<div id="attachment_297727" style="width: 414px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin.-Come-To-The-Place-Where-I-Remember-You.2021-scaled.jpg?x88956"><img aria-describedby="caption-attachment-297727" loading="lazy" class="size-large wp-image-297727" src="https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin.-Come-To-The-Place-Where-I-Remember-You.2021-404x620.jpg?x88956" alt="Mixed media painting of a woman staring directly at the viewer with her hands on her hips against a pink background" width="404" height="620" srcset="https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin.-Come-To-The-Place-Where-I-Remember-You.2021-404x620.jpg 404w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin.-Come-To-The-Place-Where-I-Remember-You.2021-196x300.jpg 196w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin.-Come-To-The-Place-Where-I-Remember-You.2021-768x1178.jpg 768w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin.-Come-To-The-Place-Where-I-Remember-You.2021-1002x1536.jpg 1002w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin.-Come-To-The-Place-Where-I-Remember-You.2021-1336x2048.jpg 1336w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin.-Come-To-The-Place-Where-I-Remember-You.2021-1920x2944.jpg 1920w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin.-Come-To-The-Place-Where-I-Remember-You.2021-1170x1794.jpg 1170w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin.-Come-To-The-Place-Where-I-Remember-You.2021-585x897.jpg 585w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin.-Come-To-The-Place-Where-I-Remember-You.2021-scaled.jpg 1669w" sizes="(max-width: 404px) 100vw, 404px" /></a><p id="caption-attachment-297727" class="wp-caption-text">Delita Martin, &#8220;Come With Me to the Place Where I Remember You,&#8221; 2021, relief printing, charcoal, pastels, hand-stitching, acrylic, 40 x 60 inches</p></div>
<p><b>DM:</b><span style="font-weight: 400;"> Each of the artists in the exhibition were asked to interpret their ideals around Afrofuturism and express these through their work. One of the things that I take away from Afrofuturism is that it doesn’t have to be centered around technological advancements, but can extend advancement in other ways both tangible and intangible. This speaks to this greater art lexicon and even sometimes the overlapping Afro-surrealism. My work looks at altering spaces of existence with spirituality through allowing spiritual advancement. We are impelled to explore these altered spaces, allowing our spiritual selves to help us navigate our futures. I call this space the </span><i><span style="font-weight: 400;">Veilscape</span></i><span style="font-weight: 400;">. </span></p>
<p><b>CC:</b><span style="font-weight: 400;"> I definitely see the influence of Afrosurrealism in your work as well, especially with how you utilize the backgrounds and spacial planes in your compositions. I am drawn to your use of mixed media incorporating relief printing with charcoal, acrylic, pastels, and hand stitching, as well as your use of repeating lines, patterns, and symbols that converge with your young female protagonists.  Please tell us about the two works in the Venice show — </span><i><span style="font-weight: 400;">Follow Me Little Bird </span></i><span style="font-weight: 400;">and </span><i><span style="font-weight: 400;">Visionary.</span></i></p>
<div id="attachment_297724" style="width: 409px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Follow-Me-Little-Bird-2021-scaled.jpg?x88956"><img aria-describedby="caption-attachment-297724" loading="lazy" class="size-large wp-image-297724" src="https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Follow-Me-Little-Bird-2021-399x620.jpg?x88956" alt="Mixed media painting of a woman extending her hand out" width="399" height="620" srcset="https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Follow-Me-Little-Bird-2021-399x620.jpg 399w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Follow-Me-Little-Bird-2021-193x300.jpg 193w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Follow-Me-Little-Bird-2021-768x1194.jpg 768w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Follow-Me-Little-Bird-2021-988x1536.jpg 988w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Follow-Me-Little-Bird-2021-1317x2048.jpg 1317w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Follow-Me-Little-Bird-2021-1920x2985.jpg 1920w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Follow-Me-Little-Bird-2021-1170x1819.jpg 1170w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Follow-Me-Little-Bird-2021-585x909.jpg 585w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Follow-Me-Little-Bird-2021-scaled.jpg 1647w" sizes="(max-width: 399px) 100vw, 399px" /></a><p id="caption-attachment-297724" class="wp-caption-text">Delita Martin, &#8220;Visionary,&#8221; 2021, relief printing, charcoal, pastels, acrylic, 40 x 60 inches</p></div>
<p><b>DM:</b><span style="font-weight: 400;"> The young lady in these two works represents our future, as she is being guided by the spirit world. She sits with confidence on a golden chair in </span><i><span style="font-weight: 400;">Visionary</span></i><span style="font-weight: 400;">. Its four legs are symbolic of divine balance. She wears no shoes because she is grounded in who she should be. As she sits, she looks to the future with a bird perched on her arm. The bird in my work represents the spirit of the ancestors. She is surrounded by seed pods, symbolizing growth.</span></p>
<div id="attachment_297725" style="width: 429px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Visionary-2021-scaled.jpg?x88956"><img aria-describedby="caption-attachment-297725" loading="lazy" class="size-large wp-image-297725" src="https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Visionary-2021-419x620.jpg?x88956" alt="Mixed media painting of a woman leaning back on a chair with a bird resting on her forearm" width="419" height="620" srcset="https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Visionary-2021-419x620.jpg 419w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Visionary-2021-203x300.jpg 203w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Visionary-2021-768x1137.jpg 768w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Visionary-2021-1038x1536.jpg 1038w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Visionary-2021-1384x2048.jpg 1384w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Visionary-2021-1920x2842.jpg 1920w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Visionary-2021-1170x1732.jpg 1170w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Visionary-2021-585x866.jpg 585w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Visionary-2021-scaled.jpg 1730w" sizes="(max-width: 419px) 100vw, 419px" /></a><p id="caption-attachment-297725" class="wp-caption-text">Delita Martin, &#8220;Follow Me Little Bird,&#8221; 2021, relief printing, charcoal, pastels, hand-stitching, acrylic, 40 x 60 inches</p></div>
<p><b>CC:</b><span style="font-weight: 400;"> That’s beautiful and poetic. A hopeful message for every young girl. </span></p>
<p><b>DM:</b><span style="font-weight: 400;"> In </span><i><span style="font-weight: 400;">Follow Me Little Bird</span></i><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> she stands and offers a gesture of leadership as she navigates the <em>Veilscape</em>. Both works contain circular patterns, which are symbols of the divine feminine. As she moves through the work, there is a push and pull between the figure and the patterns. Sometimes, masking the figure or flattening the figure into a ghost-like form is representative of how we transition between the two spaces. </span></p>
<p><b>CC:</b><span style="font-weight: 400;"> Your studio is located near Houston in Huffman, Texas, where you founded the Black Box Press Foundation. Tell us more about that initiative and how you integrate your own practice within the foundation&#8217;s larger mission. </span></p>
<p><b>DM:</b><span style="font-weight: 400;"> Black Box Press Foundation was created to serve as a resource for artists and to aid in the creation of exhibitions that bring about change in the community. The foundation offers two <a href="https://glasstire.com/2021/12/26/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees/" target="_blank" rel="noopener">unrestricted $5,000 grants to artists</a> for this purpose.  I don’t know that my practice really integrates into the larger foundation mission, but my passion for utilizing one&#8217;s creative talent for activism was the catalyst. The foundation grants are not restricted to a specific discipline. Diversity is pivotal to its mission to ensure there is a long reach in its impact. What was really important to me was to be able to offer resources that artists could use in a way that would meet their individual needs.</span></p>
<div id="attachment_297723" style="width: 417px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-scaled.jpg?x88956"><img aria-describedby="caption-attachment-297723" loading="lazy" class="size-large wp-image-297723" src="https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-407x620.jpg?x88956" alt="Mixed media painting of a woman gazing upwards agains a yellow background with white circles in the foreground" width="407" height="620" srcset="https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-407x620.jpg 407w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-197x300.jpg 197w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-768x1170.jpg 768w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-1009x1536.jpg 1009w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-1345x2048.jpg 1345w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-1920x2924.jpg 1920w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-1170x1782.jpg 1170w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-585x891.jpg 585w, https://glasstire.com/wp-content/uploads/2022/06/Delita-Martin-Dream-Gazing-2021-scaled.jpg 1681w" sizes="(max-width: 407px) 100vw, 407px" /></a><p id="caption-attachment-297723" class="wp-caption-text">Delita Martin, &#8220;Dream Gazing,&#8221; 2021, relief printing, charcoal, acrylic, pastels, decorative papers and hand-stitching, 40 x 60 inches</p></div>
<p><b>CC:</b><span style="font-weight: 400;"> What has been the response to the Venice exhibit and what possibilities for future opportunities might arise from it for you and your work?</span></p>
<p><b>DM:</b><span style="font-weight: 400;"> The response to the show was incredible. I was able to attend the opening reception and spend a week in Venice walking through the show with visitors. Many of the viewers had insightful questions about the works, as well as about my studio practice. I don’t know what specific opportunities will result from this exhibition, but the work is on the world stage, so I feel certain that this show will impact and expand future opportunities.</span></p>
<p>&nbsp;</p>
<p><a href="http://galeriemyrtis.net/the-afro-futurist-manifesto-blackness-reimagined-venice-biennial/" target="_blank" rel="noopener"><span style="font-weight: 400;">The Afro-Futurist Manifesto: Blackness Reimagined</span></a> <em>is on view at the Palazzo Bembo in Venice, Italy through November 27, 2022.</em></p>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
</div>
<div class="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x88956" alt="" /></a></div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2019/04/GuntherForg_52.jpg?x88956" href="https://glasstire.com/2019/04/18/dma-takes-gunther-forg-to-venice-biennale/" title="DMA Takes Günther Förg to Venice Biennale">
</a>
<h3><a href="https://glasstire.com/2019/04/18/dma-takes-gunther-forg-to-venice-biennale/">DMA Takes Günther Förg to Venice Biennale</a></h3>
<span class="date">April 18, 2019</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2021/05/gallery.view-copy.jpg?x88956" href="https://glasstire.com/2021/05/17/conjure-delita-martin-at-art-museum-of-southeast-texas-beaumont/" title="Conjure: Delita Martin at Art Museum of Southeast Texas, Beaumont">
</a>
<h3><a href="https://glasstire.com/2021/05/17/conjure-delita-martin-at-art-museum-of-southeast-texas-beaumont/">Conjure: Delita Martin at Art Museum of Southeast...</a></h3>
<span class="date">May 17, 2021</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-19-at-10.51.17-PM-1.png?x88956" href="https://glasstire.com/2016/04/19/mark-bradford-to-represent-u-s-at-venice-biennale/" title="Mark Bradford to Represent U.S. at Venice Biennale">
</a>
<h3><a href="https://glasstire.com/2016/04/19/mark-bradford-to-represent-u-s-at-venice-biennale/">Mark Bradford to Represent U.S. at Venice Biennale</a></h3>
<span class="date">April 19, 2016</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2021/02/101-black-artists-in-Texas.jpg?x88956" href="https://glasstire.com/2021/02/09/glasstires-list-of-101-black-artists-living-and-working-in-texas/" title="Update: 101 Black Artists Living and Working in Texas">
</a>
<h3><a href="https://glasstire.com/2021/02/09/glasstires-list-of-101-black-artists-living-and-working-in-texas/">Update: 101 Black Artists Living and Working in...</a></h3>
<span class="date">February 9, 2021</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/06/IMG_6475-copy.jpg?x88956" href="https://glasstire.com/2018/06/23/delita-martins-the-dinner-table-at-art-league-houston/" title="Delita Martin&#8217;s &#8216;The Dinner Table&#8217; at Art League Houston">
</a>
<h3><a href="https://glasstire.com/2018/06/23/delita-martins-the-dinner-table-at-art-league-houston/">Delita Martin&#8217;s &#8216;The Dinner Table&#8217; at Art League...</a></h3>
<span class="date">June 23, 2018</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/11/Hubbard_Birchler.png?x88956" href="https://glasstire.com/2016/11/04/austin-artists-to-represent-switzerland-at-venice-biennale/" title="Austin Artists to Represent Switzerland at Venice Biennale">
</a>
<h3><a href="https://glasstire.com/2016/11/04/austin-artists-to-represent-switzerland-at-venice-biennale/">Austin Artists to Represent Switzerland at Venice Biennale</a></h3>
<span class="date">November 4, 2016</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2013/05/30/the-dallas-pavilion-photos-in-venice-and-the-real-thing-at-home/" title="The Dallas Pavilion: Photos in Venice and the Real Thing at Home"></a>
<h3><a href="https://glasstire.com/2013/05/30/the-dallas-pavilion-photos-in-venice-and-the-real-thing-at-home/">The Dallas Pavilion: Photos in Venice and the...</a></h3>
<span class="date">May 30, 2013</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2021/05/Top-Five-May-20-2021-585x390.jpg?x88956" href="https://glasstire.com/2021/05/20/top-five-may-20-2021/" title="Top Five: May 20, 2021">
</a>
<h3><a href="https://glasstire.com/2021/05/20/top-five-may-20-2021/">Top Five: May 20, 2021</a></h3>
<span class="date">May 20, 2021</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2022/05/Feature-Image-PRH-Install.jpg?x88956" href="https://glasstire.com/2022/05/17/review-the-curious-case-of-critical-race-theory-at-project-row-house/" title="Review: &#8220;The Curious Case of Critical Race&#8230;. Theory?&#8221; at Project Row Houses">
</a>
<h3><a href="https://glasstire.com/2022/05/17/review-the-curious-case-of-critical-race-theory-at-project-row-house/">Review: &#8220;The Curious Case of Critical Race&#8230;. Theory?&#8221;...</a></h3>
<span class="date">May 17, 2022</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-12-at-9.32.35-PM.png?x88956" href="https://glasstire.com/2017/01/12/dallas-contemporary-will-organize-the-ukrainian-pavilion-for-the-venice-biennale/" title="Dallas Contemporary Will Organize the Ukrainian Pavilion for the Venice Biennale">
</a>
<h3><a href="https://glasstire.com/2017/01/12/dallas-contemporary-will-organize-the-ukrainian-pavilion-for-the-venice-biennale/">Dallas Contemporary Will Organize the Ukrainian Pavilion for...</a></h3>
<span class="date">January 12, 2017</span>
</div>
</div></div>
<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/25/tangible-advancement-an-interview-with-delita-martin/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='297729' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="329dc52b37" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="34" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div> 
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-1 pcalign-center  pciconp-right pcicon-right penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E" target="new" rel="noopener"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x88956"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/Glasstire/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i> <span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/glasstire" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i> <span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/glasstire/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i> <span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 14px"></i> <span style="font-size: 13px">Youtube</span></a>
<a href="/subscribe" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-envelope" style="font-size: 14px"></i> <span style="font-size: 13px">Email</span></a>
<a href="https://soundcloud.com/glasstire" aria-label="Soundcloud" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-soundcloud" style="font-size: 14px"></i> <span style="font-size: 13px">Soundcloud</span></a>
</div>
</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h3><div class="gt-slideshow-container">
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/06/02/jay-shinn-prints/" aria-label="JAY SHINN: PRINTS">JAY SHINN: PRINTS</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="JAY SHINN: PRINTS" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/06/JAY-SHINN-PRINTS-at-Moody-Gallery-in-Houston-June-4-2022-585x320.jpg');" href="https://glasstire.com/events/2022/06/02/jay-shinn-prints/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/05/31/beronica-gonzales-lying-in-squares/" aria-label="Beronica Gonzales: Lying in Squares">Beronica Gonzales: Lying in Squares</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Beronica Gonzales: Lying in Squares" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/Beronica-Gonzales-Lying-in-Squares-at-Cluley-Projects-in-Dallas-June-4-2022-585x320.jpg');" href="https://glasstire.com/events/2022/05/31/beronica-gonzales-lying-in-squares/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/05/13/cyrus-walker-boy-howdy/" aria-label="Cyrus Walker: BOY HOWDY!">Cyrus Walker: BOY HOWDY!</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Cyrus Walker: BOY HOWDY!" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/Cyrus-Walker-BOY-HOWDY-at-Assemblage-Contemporary-Craftsman-Gallery-in-Buda-June-3-2022-585x320.jpg');" href="https://glasstire.com/events/2022/05/13/cyrus-walker-boy-howdy/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/06/08/madison-cowles-serna-light-survives/" aria-label="Madison Cowles Serna: Light Survives">Madison Cowles Serna: Light Survives</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Madison Cowles Serna: Light Survives" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/06/Madison-Cowles-Serna-Light-Survives-at-UTSA-in-San-Antonio-June-9-2022-585x320.jpg');" href="https://glasstire.com/events/2022/06/08/madison-cowles-serna-light-survives/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/05/11/the-blessings-of-the-mystery-carolina-caycedo-david-de-rozas-2/" aria-label="THE BLESSINGS OF THE MYSTERY: CAROLINA CAYCEDO &amp; DAVID DE ROZAS">THE BLESSINGS OF THE MYSTERY: CAROLINA CAYCEDO &amp; DAVID DE ROZAS</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="THE BLESSINGS OF THE MYSTERY: CAROLINA CAYCEDO &amp; DAVID DE ROZAS" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/THE-BLESSINGS-OF-THE-MYSTERY-CAROLINA-CAYCEDO-DAVID-DE-ROZAS-at-Ballroom-Marfa-in-Marfa-May-26-2022-585x320.jpg');" href="https://glasstire.com/events/2022/05/11/the-blessings-of-the-mystery-carolina-caycedo-david-de-rozas-2/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/05/23/cara-barer-obsolescence/" aria-label="CARA BARER: OBSOLESCENCE">CARA BARER: OBSOLESCENCE</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="CARA BARER: OBSOLESCENCE" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/CARA-BARER-OBSOLESCENCE-at-the-Grace-Museum-in-Abilene-March-24-2022-585x320.jpg');" href="https://glasstire.com/events/2022/05/23/cara-barer-obsolescence/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/05/26/kevin-clay-sleep-among-the-trees/" aria-label="KEVIN CLAY: Sleep Among the Trees">KEVIN CLAY: Sleep Among the Trees</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="KEVIN CLAY: Sleep Among the Trees" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/KEVIN-CLAY-Sleep-Among-the-Trees-at-the-Art-Museum-of-Southeast-Texas-585x320.jpg');" href="https://glasstire.com/events/2022/05/26/kevin-clay-sleep-among-the-trees/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/01/13/michelle-stitzlein-industrial-nature/" aria-label="Michelle Stitzlein: Industrial Nature">Michelle Stitzlein: Industrial Nature</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Michelle Stitzlein: Industrial Nature" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/01/Michelle-Stitzlein-Industrial-Nature-at-IMAS-in-McAllen-February-26-2022-585x320.jpg');" href="https://glasstire.com/events/2022/01/13/michelle-stitzlein-industrial-nature/">
</a>
</div>
</div>
<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
<a class="next" onclick="plusSlides(1)">&#10095;</a>
</div>
<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-720"><a class="gofollow" data-track="NzIwLDMsMSw2MA==" href="https://publicartuhs.org/event/instantaneous-beauty-2/"><img src="https://glasstire.com/wp-content/uploads/2022/05/Glasstire-4_22-1.gif?x88956" /></a></div></div>
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Joselyn Furlow</span> on <a href="https://glasstire.com/2012/08/03/bill-komodore-dallas-painter-of-texarcadia-1932-2012/#comment-1513219">Bill Komodore, Dallas Painter of Texarcadia, 1932-2012</a></li><li class="recentcomments"><span class="comment-author-link">david</span> on <a href="https://glasstire.com/2022/02/11/houstons-historic-river-oaks-theatre-to-reopen/#comment-1513218">Houston’s Historic River Oaks Theatre to Reopen</a></li><li class="recentcomments"><span class="comment-author-link">Rainey Knudson</span> on <a href="https://glasstire.com/2022/06/08/jones-hall-undergoes-summer-renovation-as-part-of-multi-year-plan/#comment-1513217">Jones Hall Undergoes Summer Renovation as Part of Multi-Year Plan</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.hjbott.com' rel='external nofollow ugc' class='url'>Margaret</a></span> on <a href="https://glasstire.com/2022/06/20/temporary-permanent-visiting-art-on-the-university-of-houston-clear-lake-campus/#comment-1513215">Temporary &#038; Permanent: Visiting Art on the University of Houston-Clear Lake Campus</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.jozider.com' rel='external nofollow ugc' class='url'>Jo Zider</a></span> on <a href="https://glasstire.com/2022/06/20/temporary-permanent-visiting-art-on-the-university-of-houston-clear-lake-campus/#comment-1513214">Temporary &#038; Permanent: Visiting Art on the University of Houston-Clear Lake Campus</a></li><li class="recentcomments"><span class="comment-author-link">Manerva Staal</span> on <a href="https://glasstire.com/2022/06/19/houston-center-for-photography-executive-director-curator-dorota-biczel-to-step-down/#comment-1513213">Houston Center for Photography Executive Director/Curator Dorota Biczel to Step Down</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://jasonfricke.com' rel='external nofollow ugc' class='url'>Jason Fricke</a></span> on <a href="https://glasstire.com/2022/06/19/houston-center-for-photography-executive-director-curator-dorota-biczel-to-step-down/#comment-1513212">Houston Center for Photography Executive Director/Curator Dorota Biczel to Step Down</a></li><li class="recentcomments"><span class="comment-author-link">kris Imes</span> on <a href="https://glasstire.com/2022/06/08/jones-hall-undergoes-summer-renovation-as-part-of-multi-year-plan/#comment-1513211">Jones Hall Undergoes Summer Renovation as Part of Multi-Year Plan</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-719"><a class="gofollow" data-track="NzE5LDYsMSw2MA==" href="https://ivestercontemporary.com/"><img src="https://glasstire.com/wp-content/uploads/2021/06/IVESTER-1.jpg?x88956" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-678"><a class="gofollow" data-track="Njc4LDYsMSw2MA==" href="https://www.bamtexas.org/"><img src="https://glasstire.com/wp-content/uploads/2022/01/BAM-Photo-Symbol.jpg?x88956" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-711"><a class="gofollow" data-track="NzExLDYsMSw2MA==" href="https://artaustin.org"><img src="https://glasstire.com/wp-content/uploads/2022/05/ARTAUSTINLOGO-100x100-1.jpg?x88956" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-661"><a class="gofollow" data-track="NjYxLDYsMSw2MA==" href="https://fineartestates.com"><img src="https://glasstire.com/wp-content/uploads/2019/01/Glasstire-FAE-logo-100-x-100-with-text-e1548889632576.jpg?x88956" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-639"><a class="gofollow" data-track="NjM5LDYsMSw2MA==" href="https://www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x88956" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-684"><a class="gofollow" data-track="Njg0LDYsMSw2MA==" href="http://wallyworkman.com/"><img src="https://glasstire.com/wp-content/uploads/2022/01/tile.jpg?x88956" /></a></div></div>
</div></div></aside><aside id="gt_staff_picks_widget-2" class="widget glasstire_staff_picks_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Staff Picks</span></h3><aside class='widget penci_popular_news_widget'>
<ul class="side-newsfeed display-order-numbers">
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/Feature-Image-Cactus-263x175.jpg');" href="https://glasstire.com/2022/05/25/recapping-the-marfa-invitational-art-fair/" title="Recapping the Marfa Invitational Art Fair"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/05/25/recapping-the-marfa-invitational-art-fair/">Recapping the Marfa Invitational Art Fair</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Caitlin Duerler Chávez</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/Feature-Image-Fresh-263x175.jpg');" href="https://glasstire.com/2022/05/24/looking-back-and-moving-forward-an-interview-with-rabea-ballin/" title="Looking Back and Moving Forward: An Interview with Rabéa Ballin"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/05/24/looking-back-and-moving-forward-an-interview-with-rabea-ballin/">Looking Back and Moving Forward: An Interview with Rabéa Ballin</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Liz Kim</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
 <div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/Map-of-Cholula-from-the-_Relación-de-Cholula_-1581-1-263x175.jpg');" href="https://glasstire.com/2022/05/18/old-new-and-back-again-whats-in-a-map/" title="Old, New, and Back Again: What's in a Map?"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/05/18/old-new-and-back-again-whats-in-a-map/">Old, New, and Back Again: What's in a Map?</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Allison Marino</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/National-Gallery-of-Art-Artle-game-1-263x175.jpg');" href="https://glasstire.com/2022/05/16/national-gallery-of-art-creates-artle-a-wordle-for-art/" title="National Gallery of Art Creates " Artle," a Wordle for Art"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/05/16/national-gallery-of-art-creates-artle-a-wordle-for-art/">National Gallery of Art Creates "Artle," a Wordle for Art</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Brandon Zech</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/04/Feature-Image-Blue-Beach-Ball-263x175.jpg');" href="https://glasstire.com/2022/05/10/double-trouble-an-interview-with-shannon-and-william-cannings/" title="Double Trouble: An Interview with Shannon and William Cannings"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/05/10/double-trouble-an-interview-with-shannon-and-william-cannings/">Double Trouble: An Interview with Shannon and William Cannings</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Caleb Bell</span>
</span>
</h4>
</div>
</div>
</li>
</ul>
</aside>
</aside> </div>
</div>
</div>
</div>
</div>

</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap">
<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-274917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274917"><a href="https://glasstire.com/adverts/categories/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-246730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246730"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul> <div class="subscribe-link-footer">
<hr>
<h1> <a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">SUBSCRIBE</a></h1>
</div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='glasstire_events_widget-css' href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"297729","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"286885378"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=8.0.4' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"b566b951de","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=8.0.4' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"b566b951de","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=8.0.4' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp_bannerize_frontend_js-js-extra'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6' id='wp_bannerize_frontend_js-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.9.3' id='glasstire_events_widget-js'></script>
<div class="funding-wrapper">
<div class="funding-message" align="center">Funding generously provided by:</div>
<div class="funding-list" align="center">
<ul>
<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/haa_2020.gif?x88956" alt="Houston Art Alliance Logo"></a></li>
<li><a href="https://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x88956" alt="National Endowement For the Arts Logo"></a></li>
<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x88956" alt="The Brown Foundation Logo"></a></li>
<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x88956" alt="Houston Endowment Logo"></a></li>
<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x88956" alt="Texas Commission on the Arts Logo"></a></li>
<li><a href="https://www.neh.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/neh_logo.gif?x88956" alt="National Endowment For the Humanities"></a></li>
<li><a href=" https://www.humanitiestexas.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/ht_logo.gif?x88956" alt="Texas Humanities Logo"></a></li>
<ul>
</div>
</div>
</body>
<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
