<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Top Five: May 26, 2022 | Glasstire</title>
<meta name="description" content="Glasstire counts down the top five art events in Texas, including exhibitions in Houston, Dallas, Tyler, and beyond." />
<link rel="canonical" href="https://glasstire.com/2022/05/26/top-five-may-26-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top Five: May 26, 2022 | Glasstire" />
<meta property="og:description" content="Glasstire counts down the top five art events in Texas, including exhibitions in Houston, Dallas, Tyler, and beyond." />
<meta property="og:url" content="https://glasstire.com/2022/05/26/top-five-may-26-2022/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:published_time" content="2022-05-26T13:19:17+00:00" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2022/05/feature_Amoako-Boafo-Reflection-I-detail-2018.-Oil-on-paper-51-18-x-43-38-inches.-Courtesy-Private-Collection-and-Roberts-Projects-Los-Angeles.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="330" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Glasstire" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","contentUrl":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","description":"Texas Visual Art News &amp; Reviews","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://glasstire.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://glasstire.com/2022/05/26/top-five-may-26-2022/#primaryimage","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2022/05/feature_Amoako-Boafo-Reflection-I-detail-2018.-Oil-on-paper-51-18-x-43-38-inches.-Courtesy-Private-Collection-and-Roberts-Projects-Los-Angeles.jpg","contentUrl":"https://glasstire.com/wp-content/uploads/2022/05/feature_Amoako-Boafo-Reflection-I-detail-2018.-Oil-on-paper-51-18-x-43-38-inches.-Courtesy-Private-Collection-and-Roberts-Projects-Los-Angeles.jpg","width":580,"height":330,"caption":"Amoako Boafo, \"Reflection I (detail),\" 2018, oil on paper, 51 1/8 x 43 3/8 inches. Courtesy Private Collection and Roberts Projects, Los Angeles."},{"@type":"WebPage","@id":"https://glasstire.com/2022/05/26/top-five-may-26-2022/#webpage","url":"https://glasstire.com/2022/05/26/top-five-may-26-2022/","name":"Top Five: May 26, 2022 | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2022/05/26/top-five-may-26-2022/#primaryimage"},"datePublished":"2022-05-26T13:19:17+00:00","dateModified":"2022-05-26T13:19:17+00:00","description":"Glasstire counts down the top five art events in Texas, including exhibitions in Houston, Dallas, Tyler, and beyond.","breadcrumb":{"@id":"https://glasstire.com/2022/05/26/top-five-may-26-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://glasstire.com/2022/05/26/top-five-may-26-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://glasstire.com/2022/05/26/top-five-may-26-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://glasstire.com/"},{"@type":"ListItem","position":2,"name":"Top Five: May 26, 2022"}]},{"@type":"Article","@id":"https://glasstire.com/2022/05/26/top-five-may-26-2022/#article","isPartOf":{"@id":"https://glasstire.com/2022/05/26/top-five-may-26-2022/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/29f5727b15185ba0d6e27b64c4c9b5d6"},"headline":"Top Five: May 26, 2022","datePublished":"2022-05-26T13:19:17+00:00","dateModified":"2022-05-26T13:19:17+00:00","mainEntityOfPage":{"@id":"https://glasstire.com/2022/05/26/top-five-may-26-2022/#webpage"},"wordCount":814,"commentCount":0,"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2022/05/26/top-five-may-26-2022/#primaryimage"},"thumbnailUrl":"https://glasstire.com/wp-content/uploads/2022/05/feature_Amoako-Boafo-Reflection-I-detail-2018.-Oil-on-paper-51-18-x-43-38-inches.-Courtesy-Private-Collection-and-Roberts-Projects-Los-Angeles.jpg","keywords":["Amoako Boafo","Arts Fort Worth","Contemporary Arts Museum Houston","Dawoud Bey","Inbetween Studios","jade walker","Lisa Horlander","Lynda Benglis","margaret meehan","Museum of Fine Arts Houston","Nasher Sculpture Center"],"articleSection":["Feature","Homepage","Top Five"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://glasstire.com/2022/05/26/top-five-may-26-2022/#respond"]}]},{"@type":"Person","@id":"https://glasstire.com/#/schema/person/29f5727b15185ba0d6e27b64c4c9b5d6","name":"Glasstire","url":"https://glasstire.com/author/glasstire/"}]}</script>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Top Five: May 26, 2022 Comments Feed" href="https://glasstire.com/2022/05/26/top-five-may-26-2022/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='gt-advert-style-css' href='https://glasstire.com/wp-content/plugins/gt-adverts-custom/style/gt-adverts-style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-free-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-main-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/main.css?ver=8.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesomeold-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/css/font-awesome.4.7.0.swap.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-iweather-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/css/weather-icon.swap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_icon-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/css/penci-icon.css?ver=8.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=8.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci_social_counter-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/css/social-counter.css?ver=8.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.9.3' id='framework-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.9.3' id='dev-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.9.3' id='glasstire-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.9.3' id='carousel-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.9.3' id='simpleTabs-js'></script>
<link rel="https://api.w.org/" href="https://glasstire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://glasstire.com/wp-json/wp/v2/posts/296801" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://glasstire.com/?p=296801' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2022%2F05%2F26%2Ftop-five-may-26-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2022%2F05%2F26%2Ftop-five-may-26-2022%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
				</style>

<style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2018\/08\/NEW-MASTHEAD.jpg"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Top Five: May 26, 2022",
    "description": "Glasstire counts down the top five art events in Texas. For last week\u2019s picks, please go here. 1. Amaoko Boafo: Soul of Black Folks Contemporary Arts Museum Houston May 27&hellip;",
    "datePublished": "2022-05-26",
    "datemodified": "2022-05-26",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2022\/05\/26\/top-five-may-26-2022\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2022\/05\/feature_Amoako-Boafo-Reflection-I-detail-2018.-Oil-on-paper-51-18-x-43-38-inches.-Courtesy-Private-Collection-and-Roberts-Projects-Los-Angeles.jpg",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2018\/08\/NEW-MASTHEAD.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-Glasstire",
        "name": "Glasstire",
        "url": "https:\/\/glasstire.com\/author\/glasstire\/"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/",
                "name": "Feature"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/top-five\/",
                "name": "Top Five"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/glasstire.com\/2022\/05\/26\/top-five-may-26-2022\/",
                "name": "Top Five: May 26, 2022"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">.wpa-field--website_address, .adverts-field-name-website_address { display: none !important }</style><link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x88956" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x88956" sizes="192x192" />
<link rel="apple-touch-icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x88956" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-296801 single-format-standard soledad-ver-8-0-4 pclight-mode">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3">
<div id="sidebar-nav-logo">
<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x88956" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x88956" alt="Glasstire" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-273137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li id="menu-item-274525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li id="menu-item-247123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li id="menu-item-247133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li id="menu-item-240048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-245890" class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<header id="header" class="header-header-3 has-bottom-line">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x88956" alt="Glasstire" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<div class="gt-adrotate-banner-ad">

<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-708"><a class="gofollow" data-track="NzA4LDEsMSw2MA==" href="https://glasstire.com/submit-an-event/"><img src="https://glasstire.com/wp-content/uploads/2020/03/SUBMIT-EVENT-LB.jpg?x88956" /></a></div></div> </div>
</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="penci-single-wrapper">
<div class="penci-single-block" ">
<div class="container container-single penci_sidebar ">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-296801" class="post-296801 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-homepage category-top-five tag-amoako-boafo tag-arts-fort-worth tag-contemporary-arts-museum-houston tag-dawoud-bey tag-inbetween-studios tag-jade-walker tag-lisa-horlander tag-lynda-benglis tag-margaret-meehan tag-museum-of-fine-arts-houston tag-nasher-sculpture-center post_region-austin post_region-dfw post_region-east-texas post_region-houston post_region-san-antonio post_region-panhandle post_region-the-valley post_region-west-texas">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">Top Five: May 26, 2022</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/glasstire/">Glasstire</a></span></span>
<span>May 26, 2022</span>
</div>
<div id="single-post-share" class="post-share">
<div class="list-posts-share">
<div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2022/05/26/top-five-may-26-2022/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Top%20Five%3A%20May%2026%2C%202022%20-%20https://glasstire.com/2022/05/26/top-five-may-26-2022/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="/cdn-cgi/l/email-protection#a897dbddcac2cdcbdc95fcc7d88d9a98eec1decd928d9a98e5c9d18d9a989a9e848d9a989a989a9a8e8b989b9093eae7ecf195c0dcdcd8db928787cfc4c9dbdbdcc1dacd86cbc7c5879a989a9a87989d879a9e87dcc7d885cec1decd85c5c9d1859a9e859a989a9a87"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
</div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<p>Glasstire counts down the top five art events in Texas.</p>
<p>For last week’s picks, please go <a href="https://glasstire.com/2022/05/19/top-five-may-19-2022/">here</a>.</p>
<div id="attachment_296803" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/events/2022/05/10/amoako-boafo-soul-of-black-folks/"><img aria-describedby="caption-attachment-296803" class="wp-image-296803 size-large" src="https://glasstire.com/wp-content/uploads/2022/05/Amoako-Boafo-Reflection-I-detail-2018.-Oil-on-paper-51-18-x-43-38-inches.-Courtesy-Private-Collection-and-Roberts-Projects-Los-Angeles-600x299.jpg?x88956" alt="A detail of a painting by Amoako Boafo of a figure from two different perspectives. On the right a Black male figure looks directly at the viewer. On the right, the same figure is shown in profile. " width="600" height="299" srcset="https://glasstire.com/wp-content/uploads/2022/05/Amoako-Boafo-Reflection-I-detail-2018.-Oil-on-paper-51-18-x-43-38-inches.-Courtesy-Private-Collection-and-Roberts-Projects-Los-Angeles-600x299.jpg 600w, https://glasstire.com/wp-content/uploads/2022/05/Amoako-Boafo-Reflection-I-detail-2018.-Oil-on-paper-51-18-x-43-38-inches.-Courtesy-Private-Collection-and-Roberts-Projects-Los-Angeles-300x150.jpg 300w, https://glasstire.com/wp-content/uploads/2022/05/Amoako-Boafo-Reflection-I-detail-2018.-Oil-on-paper-51-18-x-43-38-inches.-Courtesy-Private-Collection-and-Roberts-Projects-Los-Angeles-585x292.jpg 585w, https://glasstire.com/wp-content/uploads/2022/05/Amoako-Boafo-Reflection-I-detail-2018.-Oil-on-paper-51-18-x-43-38-inches.-Courtesy-Private-Collection-and-Roberts-Projects-Los-Angeles-602x300.jpg 602w, https://glasstire.com/wp-content/uploads/2022/05/Amoako-Boafo-Reflection-I-detail-2018.-Oil-on-paper-51-18-x-43-38-inches.-Courtesy-Private-Collection-and-Roberts-Projects-Los-Angeles.jpg 718w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-296803" class="wp-caption-text">Amoako Boafo, &#8220;Reflection I (detail),&#8221; 2018, oil on paper, 51 1/8 x 43 3/8 inches. Courtesy Private Collection and Roberts Projects, Los Angeles.</p></div>
<p><a href="https://glasstire.com/events/2022/05/10/amoako-boafo-soul-of-black-folks/">1. Amaoko Boafo: Soul of Black Folks</a><br />
Contemporary Arts Museum Houston<br />
May 27 &#8211; October 2, 2022</p>
<p>From the Contemporary Arts Museum Houston:<br />
“<em>Amoako Boafo: Soul of Black Folks</em> is the debut museum solo exhibition for Ghanaian artist Amoako Boafo. Working primarily in portraiture, Boafo is known for his vibrant use of color and improvisational tactile finger painting technique on his subject’s skin. His work actively centers Black subjectivity, Black joy, the Black gaze, and radical care. This is co-organized with the Museum of the African Diaspora in San Francisco. Its presentation in Houston will include new and recent works created between 2016–2022, including a site-specific wall painting made for CAMH.”</p>
<div id="attachment_296804" style="width: 506px" class="wp-caption aligncenter"><a href="https://glasstire.com/events/2022/05/25/lynda-benglis/"><img aria-describedby="caption-attachment-296804" loading="lazy" class="wp-image-296804 size-large" src="https://glasstire.com/wp-content/uploads/2022/05/Lynda-Benglis-Elephant-Foot-First-Foot-Forward-2018-White-Tombasil-bronze-48-x-64-x-61-1-4-in.-121.9-x-162.6-x-155.6-cm-Courtesy-of-the-artist-and-Cheim-Read-New-York-496x620.jpg?x88956" alt="A bronze work by Lynda Benglis. The curled form looks silver and organic resembling in some ways an elephant's foot. " width="496" height="620" srcset="https://glasstire.com/wp-content/uploads/2022/05/Lynda-Benglis-Elephant-Foot-First-Foot-Forward-2018-White-Tombasil-bronze-48-x-64-x-61-1-4-in.-121.9-x-162.6-x-155.6-cm-Courtesy-of-the-artist-and-Cheim-Read-New-York-496x620.jpg 496w, https://glasstire.com/wp-content/uploads/2022/05/Lynda-Benglis-Elephant-Foot-First-Foot-Forward-2018-White-Tombasil-bronze-48-x-64-x-61-1-4-in.-121.9-x-162.6-x-155.6-cm-Courtesy-of-the-artist-and-Cheim-Read-New-York-240x300.jpg 240w, https://glasstire.com/wp-content/uploads/2022/05/Lynda-Benglis-Elephant-Foot-First-Foot-Forward-2018-White-Tombasil-bronze-48-x-64-x-61-1-4-in.-121.9-x-162.6-x-155.6-cm-Courtesy-of-the-artist-and-Cheim-Read-New-York-585x731.jpg 585w, https://glasstire.com/wp-content/uploads/2022/05/Lynda-Benglis-Elephant-Foot-First-Foot-Forward-2018-White-Tombasil-bronze-48-x-64-x-61-1-4-in.-121.9-x-162.6-x-155.6-cm-Courtesy-of-the-artist-and-Cheim-Read-New-York.jpg 640w" sizes="(max-width: 496px) 100vw, 496px" /></a><p id="caption-attachment-296804" class="wp-caption-text">Lynda Benglis, &#8220;Elephant Foot First Foot Forward,&#8221; 2018, white tombasil bronze, 48 x 64 x 61 1/4 inches. Courtesy of the artist and Cheim &amp; Read, New York.</p></div>
<p><a href="https://glasstire.com/events/2022/05/25/lynda-benglis/">2. Lynda Benglis</a><br />
Nasher Sculpture Center<br />
May 21 &#8211; September 18, 2022</p>
<p>From the Nasher Sculpture Center:<br />
“Throughout her five-decades-long career, Lynda Benglis has created sculptures in a wide range of materials that explore the physicality of form and its effects on the viewer. For her exhibition at the Nasher Sculpture Center, Benglis highlights three bodies of work in media as diverse as traditional bronze and decorative glitter.</p>
<p>In the Garden, Benglis makes use of the water features by installing recently-created monumental fountains. Beginning in the 1960s with her poured latex paintings, for which the artist dripped and poured pigmented latex directly onto the floor, Benglis has been concerned with reconciling states of liquidity and solidity. By the early 1980s, with her first fountain developments, Benglis incorporated actual movement and flow into her work (as opposed to the static image or illusion of it). The added element of water over the surfaces of her sculptures further underscores the impression of gestural and spontaneous processes inherent in her latex and polyurethane pours of the 1960s and 1970s and gives the appearance of an object in continual transformation.”</p>
<div id="attachment_296805" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/events/2022/05/09/inbetween-studio-grand-opening/"><img aria-describedby="caption-attachment-296805" loading="lazy" class="wp-image-296805 size-large" src="https://glasstire.com/wp-content/uploads/2022/05/Home-Bound-by-Lisa-Horlander-600x484.jpg?x88956" alt="A painting of trees using vivid greens on the trunks and shades of blue and dark green for the leaves. The painting is made on an irregularly shaped canvas. Artwork by Lisa Horlander." width="600" height="484" srcset="https://glasstire.com/wp-content/uploads/2022/05/Home-Bound-by-Lisa-Horlander-600x484.jpg 600w, https://glasstire.com/wp-content/uploads/2022/05/Home-Bound-by-Lisa-Horlander-300x242.jpg 300w, https://glasstire.com/wp-content/uploads/2022/05/Home-Bound-by-Lisa-Horlander-768x619.jpg 768w, https://glasstire.com/wp-content/uploads/2022/05/Home-Bound-by-Lisa-Horlander-585x472.jpg 585w, https://glasstire.com/wp-content/uploads/2022/05/Home-Bound-by-Lisa-Horlander-372x300.jpg 372w, https://glasstire.com/wp-content/uploads/2022/05/Home-Bound-by-Lisa-Horlander.jpg 1080w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-296805" class="wp-caption-text">“Home Bound” by Lisa Horlander.</p></div>
<p><a href="https://glasstire.com/events/2022/05/09/inbetween-studio-grand-opening/">3. Inbetween Studios Grand Opening</a><br />
Inbetween Studios (Tyler)<br />
May 28 &#8211; July 1, 2022</p>
<p>From the organizers:<br />
“Inbetween Studios is a shared artist space and micro gallery in Downtown Tyler run by artists Lisa Horlander and Jessica Sanders. The Micro Gallery will feature the series <em>Home Bound</em>, paintings of East Texas trees by Lisa Horlander. The series portrays the feral woods that grow in Horlander’s neighborhood despite the ever-growing urban growth that threatens their survival. The series opens up a conversation about urban growth and the diminishing Piney Woods, portraying trees that are broken but still thriving trapped in house and full moon shaped canvases. During the pandemic the series took on a new focus, finding similarities between these trees’ survival and our own.”</p>
<div id="attachment_296806" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/events/2022/03/21/migration-jade-walker-and-margaret-meehan/"><img aria-describedby="caption-attachment-296806" loading="lazy" class="wp-image-296806 size-large" src="https://glasstire.com/wp-content/uploads/2022/05/From-Migration-Works-by-Margaret-Meehan-and-Jade-Walker-600x601.jpg?x88956" alt="A painting on paper of a pink and gray owl with human eyes. The painting is framed and hanging on a white gallery wall. To the left of the frame is a small cloth object made from white fabric with red stitching." width="600" height="601" srcset="https://glasstire.com/wp-content/uploads/2022/05/From-Migration-Works-by-Margaret-Meehan-and-Jade-Walker-600x601.jpg 600w, https://glasstire.com/wp-content/uploads/2022/05/From-Migration-Works-by-Margaret-Meehan-and-Jade-Walker-300x300.jpg 300w, https://glasstire.com/wp-content/uploads/2022/05/From-Migration-Works-by-Margaret-Meehan-and-Jade-Walker-150x150.jpg 150w, https://glasstire.com/wp-content/uploads/2022/05/From-Migration-Works-by-Margaret-Meehan-and-Jade-Walker-585x585.jpg 585w, https://glasstire.com/wp-content/uploads/2022/05/From-Migration-Works-by-Margaret-Meehan-and-Jade-Walker-50x50.jpg 50w, https://glasstire.com/wp-content/uploads/2022/05/From-Migration-Works-by-Margaret-Meehan-and-Jade-Walker.jpg 734w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-296806" class="wp-caption-text">From &#8220;Migration,&#8221; works by Margaret Meehan and Jade Walker.</p></div>
<p><a href="https://glasstire.com/events/2022/03/21/migration-jade-walker-and-margaret-meehan/">4. Migration: Jade Walker and Margaret Meehan</a><br />
Arts Fort Worth<br />
April 1 &#8211; May 28, 2022</p>
<p>From the organizers:<br />
“In both Margaret Meehan and Jade Walker’s work, there are notes of vulnerability and commentary of how we live our lives and relate to one another. For the exhibition Migration, they created work to help mitigate the distance of their current locations. One in Austin, TX and the other in Richmond, VA. Over the course of months through mailed correspondence the exhibition proposal ideas evolved, overlapped and resolved themselves. Each artist finding a way to migrate between studios and across the miles that separated them. It is impossible to imagine making artwork that does not have the residue of the current moment. In the end the distance and the marked lack of community inspired this collaboration, but it also created a space that brought them together to create their own flock.”</p>
<div id="attachment_296807" style="width: 413px" class="wp-caption aligncenter"><a href="https://glasstire.com/events/2022/05/25/dawoud-bey-an-american-project/"><img aria-describedby="caption-attachment-296807" loading="lazy" class="wp-image-296807 size-full" src="https://glasstire.com/wp-content/uploads/2022/05/Dawoud-Bey-A-Girl-with-a-Knife-Nosepin.jpg?x88956" alt="A black and white photography by Dawoud Bey of a young Black girl. She looks straight into the camera and wear a small nosepin jewelry piece that looks like a tiny knife. " width="403" height="512" srcset="https://glasstire.com/wp-content/uploads/2022/05/Dawoud-Bey-A-Girl-with-a-Knife-Nosepin.jpg 403w, https://glasstire.com/wp-content/uploads/2022/05/Dawoud-Bey-A-Girl-with-a-Knife-Nosepin-236x300.jpg 236w" sizes="(max-width: 403px) 100vw, 403px" /></a><p id="caption-attachment-296807" class="wp-caption-text">Dawoud Bey, &#8220;A Girl with a Knife Nosepin, Brooklyn, NY,&#8221; 1990 (printed in 2019), inkjet, collection of the artist, courtesy of Sean Kelly Gallery,NY; Stephen Daiter Gallery, Chicago; and Rena Bransten Gallery, San Francisco.</p></div>
<p><a href="https://glasstire.com/events/2022/05/25/dawoud-bey-an-american-project/">5. Dawoud Bey: An American Project</a><br />
Museum of Fine Arts, Houston<br />
March 6 &#8211; May 30, 2022<br />
<a href="https://glasstire.com/2022/05/14/review-dawoud-bey-at-the-museum-of-fine-arts-houston/">Read Liz Kim&#8217;s review</a> of the exhibition.</p>
<p>From the MFAH:<br />
“Photographer Dawoud Bey portrays communities and histories that have been underrepresented or even unseen. From portraits in Harlem to nocturnal landscapes, classic street photography to large-scale studio portraits, his images combine an ethical imperative with an unparalleled mastery of his medium.</p>
<p><em>Dawoud Bey: An American Project</em> spans the breadth of Bey’s career through nearly 90 works, from the 1970s to the present. Photographs in this retrospective of the influential photographer range from his earliest street portraits in Harlem (1975–78) to his most recent historical explorations: the Underground Railroad (2017) and Louisiana plantations (2020).”</p>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
</div>
<div class="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x88956" alt="" /></a></div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2012/06/turnover2.jpg?x88956" href="https://glasstire.com/2012/06/27/the-cost-of-turnover-or-how-museums-could-pay-more-and-spend-less/" title="The Cost of Turnover, or how museums could pay more and spend less">
</a>
<h3><a href="https://glasstire.com/2012/06/27/the-cost-of-turnover-or-how-museums-could-pay-more-and-spend-less/">The Cost of Turnover, or how museums could...</a></h3>
<span class="date">June 27, 2012</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/01/top-5-1-7.png?x88956" href="https://glasstire.com/2016/01/07/top-five-january-7-2016/" title="Top Five January 7, 2016">
</a>
<h3><a href="https://glasstire.com/2016/01/07/top-five-january-7-2016/">Top Five January 7, 2016</a></h3>
<span class="date">January 7, 2016</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/02/The-Power-Within-Marantha-Liga-1.jpg?x88956" href="https://glasstire.com/2017/02/06/the-kids-are-alright-origins-of-the-self-at-camh/" title="The Kids are Alright: &#8216;Origins of the Self&#8217; at CAMH">
</a>
<h3><a href="https://glasstire.com/2017/02/06/the-kids-are-alright-origins-of-the-self-at-camh/">The Kids are Alright: &#8216;Origins of the Self&#8217;...</a></h3>
<span class="date">February 6, 2017</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/11/harry-.jpg?x88956" href="https://glasstire.com/2017/11/24/celebrate-the-life-and-work-of-harry-geffert-in-dallas/" title="Celebrate the Life and Work of Harry Geffert in Dallas">
</a>
<h3><a href="https://glasstire.com/2017/11/24/celebrate-the-life-and-work-of-harry-geffert-in-dallas/">Celebrate the Life and Work of Harry Geffert...</a></h3>
<span class="date">November 24, 2017</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2020/11/Melvin-Edwards-22Five-to-the-Bar22-1973-585x379.jpg?x88956" href="https://glasstire.com/2020/11/20/artist-melvin-edwards-donates-works-to-nasher-sculpture-center/" title="Artist Melvin Edwards Donates Works to Nasher Sculpture Center">
</a>
<h3><a href="https://glasstire.com/2020/11/20/artist-melvin-edwards-donates-works-to-nasher-sculpture-center/">Artist Melvin Edwards Donates Works to Nasher Sculpture...</a></h3>
<span class="date">November 20, 2020</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/01/Lot-and-his-Daughters1.jpg?x88956" href="https://glasstire.com/2016/01/25/joachim-wtewael-incest-and-stinky-cheese/" title="Joachim Wtewael: Incest and Stinky Cheese">
</a>
<h3><a href="https://glasstire.com/2016/01/25/joachim-wtewael-incest-and-stinky-cheese/">Joachim Wtewael: Incest and Stinky Cheese</a></h3>
<span class="date">January 25, 2016</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2021/12/Olafur-Eliasson_Sometimes-an-underground-movement-is-an-illuminated-bridge.jpeg?x88956" href="https://glasstire.com/2021/12/31/an-immersive-experience-olafur-eliasson-at-the-museum-of-fine-arts-houston/" title="An Immersive Experience: Ólafur Elíasson at the Museum of Fine Arts, Houston">
</a>
<h3><a href="https://glasstire.com/2021/12/31/an-immersive-experience-olafur-eliasson-at-the-museum-of-fine-arts-houston/">An Immersive Experience: Ólafur Elíasson at the Museum...</a></h3>
<span class="date">December 31, 2021</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2015/09/IMG_1788.JPG.jpeg?x88956" href="https://glasstire.com/2015/09/30/doris-salcedo-wins-the-nasher-prize/" title="Doris Salcedo Wins the Nasher Prize">
</a>
<h3><a href="https://glasstire.com/2015/09/30/doris-salcedo-wins-the-nasher-prize/">Doris Salcedo Wins the Nasher Prize</a></h3>
<span class="date">September 30, 2015</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/08/fivethumb.jpg?x88956" href="https://glasstire.com/2017/08/16/top-five-august-17-2017/" title="Top Five: August 17, 2017">
</a>
<h3><a href="https://glasstire.com/2017/08/16/top-five-august-17-2017/">Top Five: August 17, 2017</a></h3>
<span class="date">August 16, 2017</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2014/11/05/sarah-thornton-speaks-about-her-new-book-this-thursday-in-dallas/" title="Sarah Thornton Speaks About Her New Book This Thursday In Dallas"></a>
<h3><a href="https://glasstire.com/2014/11/05/sarah-thornton-speaks-about-her-new-book-this-thursday-in-dallas/">Sarah Thornton Speaks About Her New Book This...</a></h3>
<span class="date">November 5, 2014</span>
</div>
</div></div>
<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/26/top-five-may-26-2022/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='296801' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f27d56a8df" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="151" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div> 
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-1 pcalign-center  pciconp-right pcicon-right penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E" target="new" rel="noopener"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x88956"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/Glasstire/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i> <span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/glasstire" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i> <span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/glasstire/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i> <span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 14px"></i> <span style="font-size: 13px">Youtube</span></a>
<a href="/subscribe" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-envelope" style="font-size: 14px"></i> <span style="font-size: 13px">Email</span></a>
<a href="https://soundcloud.com/glasstire" aria-label="Soundcloud" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-soundcloud" style="font-size: 14px"></i> <span style="font-size: 13px">Soundcloud</span></a>
</div>
</aside><aside id="media_video-2" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-296801-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=NluEVGExo6g&#038;_=1" /><a href="https://www.youtube.com/watch?v=NluEVGExo6g">https://www.youtube.com/watch?v=NluEVGExo6g</a></video></div></aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h3><div class="gt-slideshow-container">
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/01/10/jillian-conrad/" aria-label="Jillian Conrad: Hydras">Jillian Conrad: Hydras</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Jillian Conrad: Hydras" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/01/Jillian-Conrad-at-the-Moody-Center-for-the-Arts-in-Houston-February-4-2022-585x320.jpg');" href="https://glasstire.com/events/2022/01/10/jillian-conrad/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/05/03/ashley-whitt-flowers-of-evil/" aria-label="Ashley Whitt: FLOWERS OF EVIL">Ashley Whitt: FLOWERS OF EVIL</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Ashley Whitt: FLOWERS OF EVIL" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/Ashley-Whitt-FLOWERS-OF-EVIL-at-500X-in-Dallas-May-14-2022-585x320.jpg');" href="https://glasstire.com/events/2022/05/03/ashley-whitt-flowers-of-evil/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/05/05/michael-w-hall-time-has-changed-my-mind/" aria-label="Michael W. Hall: Time Has Changed My Mind">Michael W. Hall: Time Has Changed My Mind</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Michael W. Hall: Time Has Changed My Mind" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/Michael-W.-Hall-Time-Has-Changed-My-Mind-at-FLIGHT-Gallery-in-San-Antonio-May-6-2022-585x320.jpg');" href="https://glasstire.com/events/2022/05/05/michael-w-hall-time-has-changed-my-mind/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/03/29/luces-y-sombras-images-of-mexico-works-from-the-bank-of-america/" aria-label="Luces y Sombras: Images of Mexico | Works from the Bank of America">Luces y Sombras: Images of Mexico | Works from the Bank of America</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Luces y Sombras: Images of Mexico | Works from the Bank of America" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/03/Luces-y-Sombras-Images-of-Mexico-_-Works-from-the-Bank-of-America-at-El-Paso-Museum-of-Art-in-El-Paso-April-2022-585x320.jpg');" href="https://glasstire.com/events/2022/03/29/luces-y-sombras-images-of-mexico-works-from-the-bank-of-america/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/03/21/ancient-americas-in-a-new-light/" aria-label="Ancient Americas in a New Light">Ancient Americas in a New Light</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Ancient Americas in a New Light" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/03/Ancient-Americas-in-a-New-Light-at-the-Old-Jail-Art-Center-in-Albany-March-2022-585x320.jpg');" href="https://glasstire.com/events/2022/03/21/ancient-americas-in-a-new-light/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/03/11/billy-hassell-topography/" aria-label="Billy Hassell: Topography">Billy Hassell: Topography</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Billy Hassell: Topography" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/03/Billy-Hassell-Topography-at-the-Art-Museum-of-Southeast-Texas-in-Beaumont-April-1-2022-585x320.jpg');" href="https://glasstire.com/events/2022/03/11/billy-hassell-topography/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
 <h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/01/13/michelle-stitzlein-industrial-nature/" aria-label="Michelle Stitzlein: Industrial Nature">Michelle Stitzlein: Industrial Nature</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Michelle Stitzlein: Industrial Nature" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/01/Michelle-Stitzlein-Industrial-Nature-at-IMAS-in-McAllen-February-26-2022-585x320.jpg');" href="https://glasstire.com/events/2022/01/13/michelle-stitzlein-industrial-nature/">
</a>
</div>
</div>
<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
<a class="next" onclick="plusSlides(1)">&#10095;</a>
</div>
<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-707"><a class="gofollow" data-track="NzA3LDMsMSw2MA==" href="https://publicartuhs.org/event/instantaneous-beauty-2/"><img src="https://glasstire.com/wp-content/uploads/2022/05/Glasstire-4_22-1.gif?x88956" /></a></div></div>
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">carolyn</span> on <a href="https://glasstire.com/2022/05/24/director-curator-benito-huerta-retires-from-the-gallery-at-uta-after-25-years/#comment-1513088">Director/Curator Benito Huerta Retires from The Gallery at UTA After 25 Years</a></li><li class="recentcomments"><span class="comment-author-link">William Campbell</span> on <a href="https://glasstire.com/2022/05/24/director-curator-benito-huerta-retires-from-the-gallery-at-uta-after-25-years/#comment-1513087">Director/Curator Benito Huerta Retires from The Gallery at UTA After 25 Years</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.princevthomas.com' rel='external nofollow ugc' class='url'>Prince Varughese Thomas</a></span> on <a href="https://glasstire.com/2022/05/24/looking-back-and-moving-forward-an-interview-with-rabea-ballin/#comment-1513086">Looking Back and Moving Forward: An Interview with Rabéa Ballin</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.artprovenzano.wordpress.com" rel='external nofollow ugc' class='url'>Louis Provenzano</a></span> on <a href="https://glasstire.com/2022/05/24/director-curator-benito-huerta-retires-from-the-gallery-at-uta-after-25-years/#comment-1513085">Director/Curator Benito Huerta Retires from The Gallery at UTA After 25 Years</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.mariacristinajadick.com' rel='external nofollow ugc' class='url'>Maria Cristina "Cristy" Jadick</a></span> on <a href="https://glasstire.com/2022/05/24/director-curator-benito-huerta-retires-from-the-gallery-at-uta-after-25-years/#comment-1513084">Director/Curator Benito Huerta Retires from The Gallery at UTA After 25 Years</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.colettecopeland.com' rel='external nofollow ugc' class='url'>Colette Copeland</a></span> on <a href="https://glasstire.com/2020/11/14/the-horse-as-witness-and-metaphor-a-chat-with-deborah-butterfield/#comment-1513083">The Horse as Witness and Metaphor: A Chat With Deborah Butterfield</a></li><li class="recentcomments"><span class="comment-author-link">christopher blay</span> on <a href="https://glasstire.com/2022/05/24/director-curator-benito-huerta-retires-from-the-gallery-at-uta-after-25-years/#comment-1513081">Director/Curator Benito Huerta Retires from The Gallery at UTA After 25 Years</a></li><li class="recentcomments"><span class="comment-author-link">Kathleen Parris</span> on <a href="https://glasstire.com/2020/11/14/the-horse-as-witness-and-metaphor-a-chat-with-deborah-butterfield/#comment-1513079">The Horse as Witness and Metaphor: A Chat With Deborah Butterfield</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-644"><a class="gofollow" data-track="NjQ0LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2020/06/moodygallerylogotile.jpg?x88956" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-639"><a class="gofollow" data-track="NjM5LDYsMSw2MA==" href="https://www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x88956" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-711"><a class="gofollow" data-track="NzExLDYsMSw2MA==" href="https://artaustin.org"><img src="https://glasstire.com/wp-content/uploads/2022/05/ARTAUSTINLOGO-100x100-1.jpg?x88956" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-632"><a class="gofollow" data-track="NjMyLDYsMSw2MA==" href="https://ivestercontemporary.com/"><img src="https://glasstire.com/wp-content/uploads/2021/06/IVESTER-1.jpg?x88956" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-684"><a class="gofollow" data-track="Njg0LDYsMSw2MA==" href="http://wallyworkman.com/"><img src="https://glasstire.com/wp-content/uploads/2022/01/tile.jpg?x88956" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-678"><a class="gofollow" data-track="Njc4LDYsMSw2MA==" href="https://www.bamtexas.org/"><img src="https://glasstire.com/wp-content/uploads/2022/01/BAM-Photo-Symbol.jpg?x88956" /></a></div></div>
</div></div></aside><aside id="gt_staff_picks_widget-2" class="widget glasstire_staff_picks_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Staff Picks</span></h3><aside class='widget penci_popular_news_widget'>
<ul class="side-newsfeed display-order-numbers">
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/Feature-Image-Cactus-263x175.jpg');" href="https://glasstire.com/2022/05/25/recapping-the-marfa-invitational-art-fair/" title="Recapping the Marfa Invitational Art Fair"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/05/25/recapping-the-marfa-invitational-art-fair/">Recapping the Marfa Invitational Art Fair</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Caitlin Duerler Chávez</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/Feature-Image-Fresh-263x175.jpg');" href="https://glasstire.com/2022/05/24/looking-back-and-moving-forward-an-interview-with-rabea-ballin/" title="Looking Back and Moving Forward: An Interview with Rabéa Ballin"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/05/24/looking-back-and-moving-forward-an-interview-with-rabea-ballin/">Looking Back and Moving Forward: An Interview with Rabéa Ballin</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Liz Kim</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/Map-of-Cholula-from-the-_Relación-de-Cholula_-1581-1-263x175.jpg');" href="https://glasstire.com/2022/05/18/old-new-and-back-again-whats-in-a-map/" title="Old, New, and Back Again: What's in a Map?"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/05/18/old-new-and-back-again-whats-in-a-map/">Old, New, and Back Again: What's in a Map?</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Allison Marino</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/05/National-Gallery-of-Art-Artle-game-1-263x175.jpg');" href="https://glasstire.com/2022/05/16/national-gallery-of-art-creates-artle-a-wordle-for-art/" title="National Gallery of Art Creates " Artle," a Wordle for Art"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/05/16/national-gallery-of-art-creates-artle-a-wordle-for-art/">National Gallery of Art Creates "Artle," a Wordle for Art</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Brandon Zech</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/04/Feature-Image-Blue-Beach-Ball-263x175.jpg');" href="https://glasstire.com/2022/05/10/double-trouble-an-interview-with-shannon-and-william-cannings/" title="Double Trouble: An Interview with Shannon and William Cannings"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/05/10/double-trouble-an-interview-with-shannon-and-william-cannings/">Double Trouble: An Interview with Shannon and William Cannings</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Caleb Bell</span>
</span>
</h4>
</div>
</div>
</li>
</ul>
</aside>
</aside> </div>
</div>
</div>
</div>
</div>

</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap">
<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-274917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274917"><a href="https://glasstire.com/adverts/categories/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-246730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246730"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul> <div class="subscribe-link-footer">
<hr>
<h1> <a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">SUBSCRIBE</a></h1>
</div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='mediaelement-css' href='https://glasstire.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='glasstire_events_widget-css' href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"296801","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"645042563"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=8.0.4' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"b229e6e596","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=8.0.4' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"b229e6e596","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=8.0.4' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp_bannerize_frontend_js-js-extra'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6' id='wp_bannerize_frontend_js-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.9.3' id='glasstire_events_widget-js'></script>
<div class="funding-wrapper">
<div class="funding-message" align="center">Funding generously provided by:</div>
<div class="funding-list" align="center">
<ul>
<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/haa_2020.gif?x88956" alt="Houston Art Alliance Logo"></a></li>
<li><a href="https://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x88956" alt="National Endowement For the Arts Logo"></a></li>
<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x88956" alt="The Brown Foundation Logo"></a></li>
<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x88956" alt="Houston Endowment Logo"></a></li>
<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x88956" alt="Texas Commission on the Arts Logo"></a></li>
<li><a href="https://www.neh.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/neh_logo.gif?x88956" alt="National Endowment For the Humanities"></a></li>
<li><a href=" https://www.humanitiestexas.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/ht_logo.gif?x88956" alt="Texas Humanities Logo"></a></li>
<ul>
</div>
</div>
</body>
<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
