<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Personal &amp; Political: The El Paso Community College Faculty Biennial Exhibition at the International Museum of Art | Glasstire</title>
<meta name="description" content="Hannah Dean on a biennial exhibition by the faculty of the El Paso Community College, on view at the International Museum of Art in El Paso." />
<link rel="canonical" href="https://glasstire.com/2022/04/25/personal-political-the-el-paso-community-college-faculty-biennial-exhibition-at-the-international-museum-of-art/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Personal &amp; Political: The El Paso Community College Faculty Biennial Exhibition at the International Museum of Art | Glasstire" />
<meta property="og:description" content="Hannah Dean on a biennial exhibition by the faculty of the El Paso Community College, on view at the International Museum of Art in El Paso." />
<meta property="og:url" content="https://glasstire.com/2022/04/25/personal-political-the-el-paso-community-college-faculty-biennial-exhibition-at-the-international-museum-of-art/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:published_time" content="2022-04-25T19:30:19+00:00" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2022/04/Feature-Image-Zoe-Spiliotis.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="330" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Hannah Dean" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Personal &#038; Political: The El Paso Community College Faculty Biennial Exhibition at the International Museum of Art Comments Feed" href="https://glasstire.com/2022/04/25/personal-political-the-el-paso-community-college-faculty-biennial-exhibition-at-the-international-museum-of-art/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='gt-advert-style-css' href='https://glasstire.com/wp-content/plugins/gt-adverts-custom/style/gt-adverts-style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-free-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-main-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/main.css?ver=8.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesomeold-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/css/font-awesome.4.7.0.swap.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-iweather-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/css/weather-icon.swap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_icon-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/css/penci-icon.css?ver=8.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=8.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci_social_counter-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/css/social-counter.css?ver=8.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.9.3' id='framework-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.9.3' id='dev-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.9.3' id='glasstire-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.9.3' id='carousel-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.9.3' id='simpleTabs-js'></script>
<link rel="https://api.w.org/" href="https://glasstire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://glasstire.com/wp-json/wp/v2/posts/295489" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://glasstire.com/?p=295489' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2022%2F04%2F25%2Fpersonal-political-the-el-paso-community-college-faculty-biennial-exhibition-at-the-international-museum-of-art%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2022%2F04%2F25%2Fpersonal-political-the-el-paso-community-college-faculty-biennial-exhibition-at-the-international-museum-of-art%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
				</style>

<style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2018\/08\/NEW-MASTHEAD.jpg"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Personal & Political: The El Paso Community College Faculty Biennial Exhibition at the International Museum of Art",
    "description": "In the former home of the Turney family on a historic block in El Paso \u2014 a historic block with ax throwing and work share spaces cropping up \u2014 lies&hellip;",
    "datePublished": "2022-04-25",
    "datemodified": "2022-04-25",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2022\/04\/25\/personal-political-the-el-paso-community-college-faculty-biennial-exhibition-at-the-international-museum-of-art\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2022\/04\/Feature-Image-Zoe-Spiliotis.jpg",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2018\/08\/NEW-MASTHEAD.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-HannahDean",
        "name": "Hannah Dean",
        "url": "https:\/\/glasstire.com\/author\/hannah-dean\/"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/",
                "name": "Feature"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/glasstire.com\/2022\/04\/25\/personal-political-the-el-paso-community-college-faculty-biennial-exhibition-at-the-international-museum-of-art\/",
                "name": "Personal &#038; Political: The El Paso Community College Faculty Biennial Exhibition at the International Museum of Art"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">.wpa-field--website_address, .adverts-field-name-website_address { display: none !important }</style><link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x88956" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x88956" sizes="192x192" />
<link rel="apple-touch-icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x88956" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-295489 single-format-standard soledad-ver-8-0-4 pclight-mode">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3">
<div id="sidebar-nav-logo">
<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x88956" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x88956" alt="Glasstire" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-273137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li id="menu-item-274525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li id="menu-item-247123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li id="menu-item-247133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li id="menu-item-240048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-245890" class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<header id="header" class="header-header-3 has-bottom-line">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x88956" alt="Glasstire" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<div class="gt-adrotate-banner-ad">
<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-703"><a class="gofollow" data-track="NzAzLDEsMSw2MA==" href="https://mcnay.art/naturecult"><img src="https://glasstire.com/wp-content/uploads/2022/04/Nature-Cult_Glasstire_728x90_v1.png?x88956" /></a></div></div> </div>
</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="penci-single-wrapper">
<div class="penci-single-block" ">
<div class="container container-single penci_sidebar ">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-295489" class="post-295489 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-homepage category-review tag-el-paso-museum post_region-west-texas">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">Personal &#038; Political: The El Paso Community College Faculty Biennial Exhibition at the International Museum of Art</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/hannah-dean/">Hannah Dean</a></span></span>
<span>April 25, 2022</span>
</div>
<div id="single-post-share" class="post-share">
<div class="list-posts-share">
<div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2022/04/25/personal-political-the-el-paso-community-college-faculty-biennial-exhibition-at-the-international-museum-of-art/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Personal%20%26%20Political%3A%20The%20El%20Paso%20Community%20College%20Faculty%20Biennial%20Exhibition%20at%20the%20International%20Museum%20of%20Art%20-%20https://glasstire.com/2022/04/25/personal-political-the-el-paso-community-college-faculty-biennial-exhibition-at-the-international-museum-of-art/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="/cdn-cgi/l/email-protection#a897dbddcac2cdcbdc95f8cddadbc7c6c9c48d9a988e8b989b90938d9a98f8c7c4c1dcc1cbc9c4928d9a98fcc0cd8d9a98edc48d9a98f8c9dbc78d9a98ebc7c5c5ddc6c1dcd18d9a98ebc7c4c4cdcfcd8d9a98eec9cbddc4dcd18d9a98eac1cdc6c6c1c9c48d9a98edd0c0c1cac1dcc1c7c68d9a98c9dc8d9a98dcc0cd8d9a98e1c6dccddac6c9dcc1c7c6c9c48d9a98e5dddbcdddc58d9a98c7ce8d9a98e9dadc8e8b989b9093eae7ecf195c0dcdcd8db928787cfc4c9dbdbdcc1dacd86cbc7c5879a989a9a87989c879a9d87d8cddadbc7c6c9c485d8c7c4c1dcc1cbc9c485dcc0cd85cdc485d8c9dbc785cbc7c5c5ddc6c1dcd185cbc7c4c4cdcfcd85cec9cbddc4dcd185cac1cdc6c6c1c9c485cdd0c0c1cac1dcc1c7c685c9dc85dcc0cd85c1c6dccddac6c9dcc1c7c6c9c485c5dddbcdddc585c7ce85c9dadc87"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
</div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<div id="attachment_295494" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/04/EPCC-Faculty-Exhibition-installation-view-scaled.jpg?x88956"><img aria-describedby="caption-attachment-295494" class="size-large wp-image-295494" src="https://glasstire.com/wp-content/uploads/2022/04/EPCC-Faculty-Exhibition-installation-view-600x450.jpg?x88956" alt="exhibition view of works on the wall at the El Paso Community College faculty biennial exhibition" width="600" height="450" srcset="https://glasstire.com/wp-content/uploads/2022/04/EPCC-Faculty-Exhibition-installation-view-600x450.jpg 600w, https://glasstire.com/wp-content/uploads/2022/04/EPCC-Faculty-Exhibition-installation-view-300x225.jpg 300w, https://glasstire.com/wp-content/uploads/2022/04/EPCC-Faculty-Exhibition-installation-view-768x576.jpg 768w, https://glasstire.com/wp-content/uploads/2022/04/EPCC-Faculty-Exhibition-installation-view-1536x1152.jpg 1536w, https://glasstire.com/wp-content/uploads/2022/04/EPCC-Faculty-Exhibition-installation-view-2048x1536.jpg 2048w, https://glasstire.com/wp-content/uploads/2022/04/EPCC-Faculty-Exhibition-installation-view-1920x1440.jpg 1920w, https://glasstire.com/wp-content/uploads/2022/04/EPCC-Faculty-Exhibition-installation-view-1170x878.jpg 1170w, https://glasstire.com/wp-content/uploads/2022/04/EPCC-Faculty-Exhibition-installation-view-585x439.jpg 585w, https://glasstire.com/wp-content/uploads/2022/04/EPCC-Faculty-Exhibition-installation-view-400x300.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-295494" class="wp-caption-text">Installation view of the El Paso Community College Art Faculty Exhibition, on view at the El Paso International Museum of Art through April 30</p></div>
<p><span style="font-weight: 400;">In the former home of the Turney family on a historic block in El Paso — a historic block with ax throwing and work share spaces cropping up — lies the </span><a href="https://internationalmuseumofart.org"><span style="font-weight: 400;">International Museum of Art.</span></a><span style="font-weight: 400;"> Formerly the El Paso Museum of Art from 1947 to 1998, the original residence was built in 1908 for W. W. Turney, a rancher, lawyer, and state legislator. This is a memorably strange museum built with private and now public collections that are housed in various rooms and hallways, rather than regular curation. (Also, the museum so happens to be seeking a new director.) Here, the </span><i><span style="font-weight: 400;">El Paso Community College (EPCC) Art Faculty Exhibition</span></i><span style="font-weight: 400;"> is currently on view, amidst a labyrinth of marble stairs, stained glass, and Corinthian columns. </span></p>
<div id="attachment_295493" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/04/Isadora-Stowe-install-scaled.jpg?x88956"><img aria-describedby="caption-attachment-295493" loading="lazy" class="size-large wp-image-295493" src="https://glasstire.com/wp-content/uploads/2022/04/Isadora-Stowe-install-600x450.jpg?x88956" alt="installation of various small paintings and prints on wood and acrylic" width="600" height="450" srcset="https://glasstire.com/wp-content/uploads/2022/04/Isadora-Stowe-install-600x450.jpg 600w, https://glasstire.com/wp-content/uploads/2022/04/Isadora-Stowe-install-300x225.jpg 300w, https://glasstire.com/wp-content/uploads/2022/04/Isadora-Stowe-install-768x576.jpg 768w, https://glasstire.com/wp-content/uploads/2022/04/Isadora-Stowe-install-1536x1152.jpg 1536w, https://glasstire.com/wp-content/uploads/2022/04/Isadora-Stowe-install-2048x1536.jpg 2048w, https://glasstire.com/wp-content/uploads/2022/04/Isadora-Stowe-install-1920x1440.jpg 1920w, https://glasstire.com/wp-content/uploads/2022/04/Isadora-Stowe-install-1170x878.jpg 1170w, https://glasstire.com/wp-content/uploads/2022/04/Isadora-Stowe-install-585x439.jpg 585w, https://glasstire.com/wp-content/uploads/2022/04/Isadora-Stowe-install-400x300.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-295493" class="wp-caption-text">Isadora Stowe “Periphery Installation” (detail), 2022, dimensions variable</p></div>
<p><span style="font-weight: 400;">The EPCC exhibition boasts a variety of mediums and touches on a range of personal and political themes. Zoe Spiliotis’s hyper-bright symmetrical </span><a href="http://zoespiliotis.com"><span style="font-weight: 400;">paintings</span></a><span style="font-weight: 400;"> adorn several walls in the gallery. Arresting in their opticals, these works hold moons, cranes, and water, as if depicting lost places of lore. Spiliotis gets at painting essentialism, in the manner of Mark Rothko or Hilma af Klint. Many of the same day-glow colors appear in Isadora Stowe’s </span><a href="https://isadorastowe.com/home.html"><span style="font-weight: 400;">installation</span></a><span style="font-weight: 400;"> of prints and paintings on geometric canvases and laser-cut wood icons of the borderlands: lone houses, what seem to be military planes, cacti, yarrow-like wildflowers, moths, candies, and long-cast shadows. Many of the faculty members are from Mexico and the U.S./Mexico border, and the visual language of the area permeates the exhibition. Motifs like the border wall, a hairless dog, and a quetzal-feather crown in Marco Sanchez’s </span><a href="https://www.marcoprintsanchez.com/contact"><span style="font-weight: 400;">etchings</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Some of the most personal works included are the body-wear pieces by Davina Miraval. Several installations flank the floating gallery walls in the center of the exhibition space, the works draped at neck-level. Her <em>Marriage Series</em> works, titled </span><i><span style="font-weight: 400;">Struggle</span></i><span style="font-weight: 400;">, </span><i><span style="font-weight: 400;">Hidden</span></i><span style="font-weight: 400;">, </span><i><span style="font-weight: 400;">Burden</span></i><span style="font-weight: 400;">, and </span><i><span style="font-weight: 400;">Lazo</span></i><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> appear delicate and cold. The putrid purple hue of one neck piece, </span><i><span style="font-weight: 400;">Copulace</span></i><span style="font-weight: 400;"> is at once attractive and repellent, like a ring of offal studded with petite yellow flowers hung against the high-gloss black gallery wall.  </span></p>
<div id="attachment_295492" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/04/Installation-view-scaled.jpg?x88956"><img aria-describedby="caption-attachment-295492" loading="lazy" class="size-large wp-image-295492" src="https://glasstire.com/wp-content/uploads/2022/04/Installation-view-600x450.jpg?x88956" alt="Installation view of various works in the El Paso Community College Faculty Exhibition" width="600" height="450" srcset="https://glasstire.com/wp-content/uploads/2022/04/Installation-view-600x450.jpg 600w, https://glasstire.com/wp-content/uploads/2022/04/Installation-view-300x225.jpg 300w, https://glasstire.com/wp-content/uploads/2022/04/Installation-view-768x576.jpg 768w, https://glasstire.com/wp-content/uploads/2022/04/Installation-view-1536x1152.jpg 1536w, https://glasstire.com/wp-content/uploads/2022/04/Installation-view-2048x1536.jpg 2048w, https://glasstire.com/wp-content/uploads/2022/04/Installation-view-1920x1440.jpg 1920w, https://glasstire.com/wp-content/uploads/2022/04/Installation-view-1170x878.jpg 1170w, https://glasstire.com/wp-content/uploads/2022/04/Installation-view-585x439.jpg 585w, https://glasstire.com/wp-content/uploads/2022/04/Installation-view-400x300.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-295492" class="wp-caption-text">Installation view of the El Paso Community College Art Faculty Exhibition, on view at the El Paso International Museum of Art through April 30</p></div>
<p><span style="font-weight: 400;">The entire room dins with an archaic video game bleep sound, which emanates from </span><a href="https://cleoarevalo.wixsite.com/cleoarevaloart"><span style="font-weight: 400;">Cleo Arevalo’s</span></a><span style="font-weight: 400;"> performative and drawing-based video work. In the video, a projector blazes light over Arevalo and a tacked-up canvas, playing scenes of people surging over a Moroccan border wall. Over the projected video, Arevalo traces the movements and forms of the cascade. The resulting drawing is hung next to the monitor where the video is playing. The rust-tone drawing has the effect of a cave painting or polygraph test, while the video’s desperation and tension is heightened by the droll beeping of the audio. </span></p>
<p><span style="font-weight: 400;">Another impactful series of work in the exhibition is dependent on sound: </span><a href="https://brackmorrow.org"><span style="font-weight: 400;">Brack Morrow’s</span></a><span style="font-weight: 400;"> <em>EAR1 Wind Bow</em>, and <em>Remote Station Violin</em>. Both are compiled of instruments and electronics, and almost look like weapons — guns mounted on table-top stands. The video behind the sculptural sound works demonstrates how they work “in the field,” with raindrops or wind causing a cacophony of reverberating sound. At times the level of the piece was so intense I had to remove the accompanying headphones and hold them an inch away from my ears. Something about the potency of what the instruments picked up in the ether served as a microcosmic reminder that the most powerful forces lie in the inconceivably miniature. Splitting atoms, melting quarks, and the like. </span></p>
<div id="attachment_295490" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2022/04/Adrian-Aguirre-Fidel-Castro.jpg?x88956"><img aria-describedby="caption-attachment-295490" loading="lazy" class="size-large wp-image-295490" src="https://glasstire.com/wp-content/uploads/2022/04/Adrian-Aguirre-Fidel-Castro-600x450.jpg?x88956" alt="Black and white print of Fidel Castro falling on the ground" width="600" height="450" srcset="https://glasstire.com/wp-content/uploads/2022/04/Adrian-Aguirre-Fidel-Castro-600x450.jpg 600w, https://glasstire.com/wp-content/uploads/2022/04/Adrian-Aguirre-Fidel-Castro-300x225.jpg 300w, https://glasstire.com/wp-content/uploads/2022/04/Adrian-Aguirre-Fidel-Castro-768x576.jpg 768w, https://glasstire.com/wp-content/uploads/2022/04/Adrian-Aguirre-Fidel-Castro-1536x1152.jpg 1536w, https://glasstire.com/wp-content/uploads/2022/04/Adrian-Aguirre-Fidel-Castro-2048x1536.jpg 2048w, https://glasstire.com/wp-content/uploads/2022/04/Adrian-Aguirre-Fidel-Castro-1920x1440.jpg 1920w, https://glasstire.com/wp-content/uploads/2022/04/Adrian-Aguirre-Fidel-Castro-1170x878.jpg 1170w, https://glasstire.com/wp-content/uploads/2022/04/Adrian-Aguirre-Fidel-Castro-585x439.jpg 585w, https://glasstire.com/wp-content/uploads/2022/04/Adrian-Aguirre-Fidel-Castro-400x300.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-295490" class="wp-caption-text">Adrian Aguirre “The Fall of Fidel,” intaglio print</p></div>
<p><span style="font-weight: 400;">Power itself manifests as the unifying theme of the show. A small, solemn image by </span><a href="https://adrianaguirre.com"><span style="font-weight: 400;">Adrian Aguirre</span></a><span style="font-weight: 400;"> on one of the back walls continues to hold my focus; an intaglio print of the famous moment when Cuban leader Fidel Castro tripped after delivering an address to graduating art instructors. The </span><i><span style="font-weight: 400;">London Observer</span></i><span style="font-weight: 400;"> stated, after Castro’s death, that he was a “towering figure&#8230;who transformed a small Caribbean island into a major force in world affairs.” During his reign, Castro let the Soviet Union place nuclear weapons in Cuba, a defining moment in the Cold War. Though the Cuban Missile Crisis occurred 60 years ago, the tensions of nuclear war and authoritarian regimes are still very much globally at play. Contrasting these historic and current ideas with the image of Castro prone, below a white shirt in the background hovering like a flag of surrender, is thought-provoking, at the very least. It may be heartening </span><i><span style="font-weight: 400;">or</span></i><span style="font-weight: 400;"> harrowing that while powerful men may fall, the methods they champion will endure. </span></p>
<p>&nbsp;</p>
<p><em><span style="font-weight: 400;">The EPCC Art Faculty Exhibition is on view at the </span><a href="http://internationalmuseumofart.org/"><span style="font-weight: 400;">El Paso International Museum of Art</span></a><span style="font-weight: 400;"> until April 30</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;">, 2022. There is a closing reception April 28</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;">, from 3:00-5:00 PM. </span></em></p>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
</div>
<div class="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x88956" alt="" /></a></div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-loop="false" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2011/06/23/el-paso-museum-and-its-border-biennials-get-us-mexico-cross-border-cooperation-and-innovation-award/" title="El Paso Museum and its Border Biennials get US-Mexico Cross-Border Cooperation and Innovation Award"></a>
<h3><a href="https://glasstire.com/2011/06/23/el-paso-museum-and-its-border-biennials-get-us-mexico-cross-border-cooperation-and-innovation-award/">El Paso Museum and its Border Biennials get...</a></h3>
<span class="date">June 23, 2011</span>
</div>
</div></div>
<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/25/personal-political-the-el-paso-community-college-faculty-biennial-exhibition-at-the-international-museum-of-art/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='295489' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b6b00ec992" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="215" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div> 
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-1 pcalign-center  pciconp-right pcicon-right penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E" target="new" rel="noopener"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x88956"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/Glasstire/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i> <span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/glasstire" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i> <span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/glasstire/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i> <span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 14px"></i> <span style="font-size: 13px">Youtube</span></a>
<a href="/subscribe" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-envelope" style="font-size: 14px"></i> <span style="font-size: 13px">Email</span></a>
<a href="https://soundcloud.com/glasstire" aria-label="Soundcloud" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-soundcloud" style="font-size: 14px"></i> <span style="font-size: 13px">Soundcloud</span></a>
</div>
</aside><aside id="media_video-2" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-295489-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=qaFTopIYa6A&#038;_=1" /><a href="https://www.youtube.com/watch?v=qaFTopIYa6A">https://www.youtube.com/watch?v=qaFTopIYa6A</a></video></div></aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h3><div class="gt-slideshow-container">
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/02/17/lyne-raff-small-worlds-the-hidden-beauty-of-insects/" aria-label="LYNE RAFF: Small Worlds: The Hidden Beauty of Insects">LYNE RAFF: Small Worlds: The Hidden Beauty of Insects</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="LYNE RAFF: Small Worlds: The Hidden Beauty of Insects" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/02/LYNE-RAFF-Small-Worlds-The-Hidden-Beauty-of-Insects-at-the-Art-Museum-of-South-East-Texas-585x320.jpg');" href="https://glasstire.com/events/2022/02/17/lyne-raff-small-worlds-the-hidden-beauty-of-insects/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/04/02/aliyah-cydonia-in-motion/" aria-label="Aliyah Cydonia: In Motion">Aliyah Cydonia: In Motion</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Aliyah Cydonia: In Motion" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/04/Aliyah-Cydonia-In-Motion-at-Daisha-Board-Gallery-in-Dallas-April-2-2022-585x320.jpg');" href="https://glasstire.com/events/2022/04/02/aliyah-cydonia-in-motion/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/03/25/jack-risley-veronica-roberts-flotsam-and-jetsam/" aria-label="Jack Risley &amp; Veronica Roberts: Flotsam and Jetsam">Jack Risley &amp; Veronica Roberts: Flotsam and Jetsam</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Jack Risley &amp; Veronica Roberts: Flotsam and Jetsam" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/03/Jack-Risley-Veronica-Roberts-Flotsam-and-Jetsam-at-testsite-in-Austin-2022-585x320.jpg');" href="https://glasstire.com/events/2022/03/25/jack-risley-veronica-roberts-flotsam-and-jetsam/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/03/17/24th-san-angelo-national-ceramic-competition/" aria-label="24th San Angelo National Ceramic Competition">24th San Angelo National Ceramic Competition</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="24th San Angelo National Ceramic Competition" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/03/24th-San-Angelo-National-Ceramic-Competition-at-SAMFA-in-San-Angelo-April-8-2022-585x320.jpg');" href="https://glasstire.com/events/2022/03/17/24th-san-angelo-national-ceramic-competition/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/03/25/sara-dresher/" aria-label="Sara Dresher">Sara Dresher</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Sara Dresher" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/03/Sara-Dresher-at-LHUCA-in-Lubbock-April-1-2022-585x320.jpg');" href="https://glasstire.com/events/2022/03/25/sara-dresher/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/02/17/lyne-raff-small-worlds-the-hidden-beauty-of-insects/" aria-label="LYNE RAFF: Small Worlds: The Hidden Beauty of Insects">LYNE RAFF: Small Worlds: The Hidden Beauty of Insects</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="LYNE RAFF: Small Worlds: The Hidden Beauty of Insects" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/02/LYNE-RAFF-Small-Worlds-The-Hidden-Beauty-of-Insects-at-the-Art-Museum-of-South-East-Texas-585x320.jpg');" href="https://glasstire.com/events/2022/02/17/lyne-raff-small-worlds-the-hidden-beauty-of-insects/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/01/27/jason-valdez-time-and-a-half/" aria-label="Jason Valdez: Time and a Half">Jason Valdez: Time and a Half</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Jason Valdez: Time and a Half" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/01/Jason-Valdez-Time-and-a-Half-at-South-Texas-College-Technology-Campus-February-16-2022-585x320.jpg');" href="https://glasstire.com/events/2022/01/27/jason-valdez-time-and-a-half/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2022/04/19/elexus-pettigrew-bible-study/" aria-label="Elexus Pettigrew: Bible Study">Elexus Pettigrew: Bible Study</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Elexus Pettigrew: Bible Study" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/04/Elexus-Pettigrew-Bible-Study-at-Welcome-to-My-Homepage-Residency-online-April-11-2022-585x320.jpg');" href="https://glasstire.com/events/2022/04/19/elexus-pettigrew-bible-study/">
</a>
</div>
</div>
<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
<a class="next" onclick="plusSlides(1)">&#10095;</a>
</div>
<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">

</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://n/a' rel='external nofollow ugc' class='url'>B.Avner</a></span> on <a href="https://glasstire.com/2022/04/20/vsf-texas-opens-april-22-with-amended-inaugural-exhibition/#comment-1512972">VSF Texas Opens April 22 With Amended Inaugural Exhibition</a></li><li class="recentcomments"><span class="comment-author-link">Carolynn McCoy</span> on <a href="https://glasstire.com/2022/04/05/spirit-lodge-starr-hardridge-and-connecting-the-contemporary-with-the-traditional-at-the-dallas-museum-of-art/#comment-1512971">Spirit Lodge: Starr Hardridge and Connecting the Contemporary with the Traditional at the Dallas Museum of Art</a></li><li class="recentcomments"><span class="comment-author-link">k</span> on <a href="https://glasstire.com/2022/04/18/on-loss-and-healing-megan-harrisons-from-your-brow-rise-leaf-and-lyre-at-blue-star-contemporary-san-antonio/#comment-1512968">On Loss and Healing: Megan Harrison’s “From Your Brow Rise Leaf and Lyre” at Blue Star Contemporary, San Antonio</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://annstautbergcom' rel='external nofollow ugc' class='url'>Ann</a></span> on <a href="https://glasstire.com/events/2022/03/21/frank-x-tolbert-2-live-wire/#comment-1512967">Frank X. Tolbert 2: Live Wire</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.instagram.com/mister_kimberly/' rel='external nofollow ugc' class='url'>Robert Kimberly</a></span> on <a href="https://glasstire.com/2022/04/19/pete-gershon-launches-new-book-documenting-houstons-artist-run-spaces/#comment-1512964">Pete Gershon Launches New Book Documenting Houston’s Artist-Run Spaces</a></li><li class="recentcomments"><span class="comment-author-link">Pook</span> on <a href="https://glasstire.com/2015/01/13/big-eyes-little-white-lies/#comment-1512961">Big Eyes, Little White Lies</a></li><li class="recentcomments"><span class="comment-author-link">Tula</span> on <a href="https://glasstire.com/2022/04/17/cluley-projects-presents-sarah-foxs-video-previously-pulled-from-the-mcnay/#comment-1512960">Cluley Projects Presents Sarah Fox’s Video Previously Pulled from the McNay</a></li><li class="recentcomments"><span class="comment-author-link">Susan</span> on <a href="https://glasstire.com/2022/04/18/on-loss-and-healing-megan-harrisons-from-your-brow-rise-leaf-and-lyre-at-blue-star-contemporary-san-antonio/#comment-1512959">On Loss and Healing: Megan Harrison’s “From Your Brow Rise Leaf and Lyre” at Blue Star Contemporary, San Antonio</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-661"><a class="gofollow" data-track="NjYxLDYsMSw2MA==" href="https://fineartestates.com"><img src="https://glasstire.com/wp-content/uploads/2019/01/Glasstire-FAE-logo-100-x-100-with-text-e1548889632576.jpg?x88956" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-684"><a class="gofollow" data-track="Njg0LDYsMSw2MA==" href="http://wallyworkman.com/"><img src="https://glasstire.com/wp-content/uploads/2022/01/tile.jpg?x88956" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-639"><a class="gofollow" data-track="NjM5LDYsMSw2MA==" href="https://www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x88956" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-678"><a class="gofollow" data-track="Njc4LDYsMSw2MA==" href="https://www.bamtexas.org/"><img src="https://glasstire.com/wp-content/uploads/2022/01/BAM-Photo-Symbol.jpg?x88956" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-632"><a class="gofollow" data-track="NjMyLDYsMSw2MA==" href="https://ivestercontemporary.com/"><img src="https://glasstire.com/wp-content/uploads/2021/06/IVESTER-1.jpg?x88956" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-644"><a class="gofollow" data-track="NjQ0LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2020/06/moodygallerylogotile.jpg?x88956" /></a></div></div>
</div></div></aside><aside id="gt_staff_picks_widget-2" class="widget glasstire_staff_picks_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Staff Picks</span></h3><aside class='widget penci_popular_news_widget'>
<ul class="side-newsfeed display-order-numbers">
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/11/Glasstire-Art-Writing-Prize-in-Texas-263x175.jpg');" href="https://glasstire.com/2022/01/18/glasstire-opens-call-for-2022-central-texas-art-writing-prize/" title="Glasstire Opens Call for 2022 Central Texas Art Writing Prize"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/01/18/glasstire-opens-call-for-2022-central-texas-art-writing-prize/">Glasstire Opens Call for 2022 Central Texas Art Writing Prize</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/01/feature_Charles-White_Love-Letters_Amon-Carter-Museum-of-American-Art-263x175.jpg');" href="https://glasstire.com/2022/01/17/one-work-short-take-charles-whites-love-letters-at-the-amon-carter-museum-of-american-art/" title="One Work, Short Take: Charles White’s " Love Letters" at the Amon Carter Museum of American Art"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/01/17/one-work-short-take-charles-whites-love-letters-at-the-amon-carter-museum-of-american-art/">One Work, Short Take: Charles White’s "Love Letters" at the Amon Carter...</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Jessica Fuentes</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2022/01/Todd-Webb-Photograph-of-the-artist-Georgia-OKeefe-1-263x175.jpg');" href="https://glasstire.com/2022/01/12/georgia-okeeffe-photographer-at-the-museum-of-fine-arts-houston/" title="Georgia O’Keeffe, Photographer at the Museum of Fine Arts, Houston"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2022/01/12/georgia-okeeffe-photographer-at-the-museum-of-fine-arts-houston/">Georgia O’Keeffe, Photographer at the Museum of Fine Arts, Houston</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Ann Daly</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/12/Vicki-Meek-Publication-for-Art-League-Houston-2-263x175.jpg');" href="https://glasstire.com/2021/12/30/our-favorite-art-books-of-the-year/" title="Our Favorite Art Books of the Year"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/12/30/our-favorite-art-books-of-the-year/">Our Favorite Art Books of the Year</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/12/Deborah-Roberts-art-show-at-The-Contemporary-Austin-1-263x175.jpg');" href="https://glasstire.com/2021/12/20/glasstires-best-of-2021/" title="Glasstire’s Best of 2021"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/12/20/glasstires-best-of-2021/">Glasstire’s Best of 2021</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
</ul>
</aside>
</aside> </div>
</div>
</div>
</div>
</div>

</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap">
<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-274917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274917"><a href="https://glasstire.com/adverts/categories/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-246730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246730"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul> <div class="subscribe-link-footer">
<hr>
<h1> <a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">SUBSCRIBE</a></h1>
</div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='mediaelement-css' href='https://glasstire.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='glasstire_events_widget-css' href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"295489","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"312645261"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=8.0.4' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"e8327b554f","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=8.0.4' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"e8327b554f","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=8.0.4' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp_bannerize_frontend_js-js-extra'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6' id='wp_bannerize_frontend_js-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.9.3' id='glasstire_events_widget-js'></script>
<div class="funding-wrapper">
<div class="funding-message" align="center">Funding generously provided by:</div>
<div class="funding-list" align="center">
<ul>
<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/haa_2020.gif?x88956" alt="Houston Art Alliance Logo"></a></li>
<li><a href="https://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x88956" alt="National Endowement For the Arts Logo"></a></li>
<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x88956" alt="The Brown Foundation Logo"></a></li>
<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x88956" alt="Houston Endowment Logo"></a></li>
<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x88956" alt="Texas Commission on the Arts Logo"></a></li>
<li><a href="https://www.neh.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/neh_logo.gif?x88956" alt="National Endowment For the Humanities"></a></li>
<li><a href=" https://www.humanitiestexas.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/ht_logo.gif?x88956" alt="Texas Humanities Logo"></a></li>
<ul>
</div>
</div>
</body>
<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
