<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Black Box Press Foundation Announces 2022 Art As Activism Grant Awardees | Glasstire</title>
<meta name="description" content="Houston&#039;s Black Box Press Foundation has announced its 2022 Art As Activism Grant awardees." />
<link rel="canonical" href="https://glasstire.com/2021/12/26/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Black Box Press Foundation Announces 2022 Art As Activism Grant Awardees | Glasstire" />
<meta property="og:description" content="Houston&#039;s Black Box Press Foundation has announced its 2022 Art As Activism Grant awardees." />
<meta property="og:url" content="https://glasstire.com/2021/12/26/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:published_time" content="2021-12-26T15:35:15+00:00" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2021/12/artists-Aaron-Coleman-and-David-Clemons-.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jessica Fuentes" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","contentUrl":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","description":"Texas Visual Art News &amp; Reviews","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://glasstire.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://glasstire.com/2021/12/26/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees/#primaryimage","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2021/12/artists-Aaron-Coleman-and-David-Clemons-.jpg","contentUrl":"https://glasstire.com/wp-content/uploads/2021/12/artists-Aaron-Coleman-and-David-Clemons-.jpg","width":580,"height":330,"caption":"(L-R) Aaron Coleman and David Clemons"},{"@type":"WebPage","@id":"https://glasstire.com/2021/12/26/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees/#webpage","url":"https://glasstire.com/2021/12/26/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees/","name":"Black Box Press Foundation Announces 2022 Art As Activism Grant Awardees | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2021/12/26/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees/#primaryimage"},"datePublished":"2021-12-26T15:35:15+00:00","dateModified":"2021-12-26T15:35:15+00:00","description":"Houston's Black Box Press Foundation has announced its 2022 Art As Activism Grant awardees.","breadcrumb":{"@id":"https://glasstire.com/2021/12/26/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://glasstire.com/2021/12/26/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees/"]}]},{"@type":"BreadcrumbList","@id":"https://glasstire.com/2021/12/26/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://glasstire.com/"},{"@type":"ListItem","position":2,"name":"Black Box Press Foundation Announces 2022 Art As Activism Grant Awardees"}]},{"@type":"Article","@id":"https://glasstire.com/2021/12/26/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees/#article","isPartOf":{"@id":"https://glasstire.com/2021/12/26/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/55f7b32620723d052bfa3b790c6e6d1a"},"headline":"Black Box Press Foundation Announces 2022 Art As Activism Grant Awardees","datePublished":"2021-12-26T15:35:15+00:00","dateModified":"2021-12-26T15:35:15+00:00","mainEntityOfPage":{"@id":"https://glasstire.com/2021/12/26/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees/#webpage"},"wordCount":580,"commentCount":0,"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2021/12/26/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees/#primaryimage"},"thumbnailUrl":"https://glasstire.com/wp-content/uploads/2021/12/artists-Aaron-Coleman-and-David-Clemons-.jpg","articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://glasstire.com/2021/12/26/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees/#respond"]}]},{"@type":"Person","@id":"https://glasstire.com/#/schema/person/55f7b32620723d052bfa3b790c6e6d1a","name":"Jessica Fuentes","url":"https://glasstire.com/author/jessica-fuentes/"}]}</script>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Black Box Press Foundation Announces 2022 Art As Activism Grant Awardees Comments Feed" href="https://glasstire.com/2021/12/26/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gt-advert-style-css' href='https://glasstire.com/wp-content/plugins/gt-adverts-custom/style/gt-adverts-style.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-free-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.7.4' id='framework-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.7.4' id='dev-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.7.4' id='glasstire-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.7.4' id='carousel-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.7.4' id='simpleTabs-js'></script>
<link rel="https://api.w.org/" href="https://glasstire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://glasstire.com/wp-json/wp/v2/posts/289183" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.4" />
<link rel='shortlink' href='https://glasstire.com/?p=289183' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2021%2F12%2F26%2Fblack-box-press-foundation-announces-2022-art-as-activism-grant-awardees%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2021%2F12%2F26%2Fblack-box-press-foundation-announces-2022-art-as-activism-grant-awardees%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
				</style>

<style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Black Box Press Foundation Announces 2022 Art As Activism Grant Awardees",
    "description": "",
    "datePublished": "2021-12-26",
    "datemodified": "2021-12-26",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2021\/12\/26\/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2021\/12\/artists-Aaron-Coleman-and-David-Clemons-.jpg",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-JessicaFuentes",
        "name": "Jessica Fuentes"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/newswire\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Black Box Press Foundation Announces 2022 Art As Activism Grant Awardees"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">.adverts-field-name-website_address { display: none !important }</style><link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x31549" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x31549" sizes="192x192" />
<link rel="apple-touch-icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x31549" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-289183 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3">
<div id="sidebar-nav-logo">
<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x31549" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x31549" alt="Glasstire" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-273137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li id="menu-item-274525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li id="menu-item-247123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li id="menu-item-247133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li id="menu-item-240048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-245890" class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<header id="header" class="header-header-3 has-bottom-line">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x31549" alt="Glasstire" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<div class="gt-adrotate-banner-ad">
 </div>
</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://glasstire.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container container-single penci_sidebar right-sidebar">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-289183" class="post-289183 post type-post status-publish format-standard has-post-thumbnail hentry category-newswire post_region-houston">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">Black Box Press Foundation Announces 2022 Art As Activism Grant Awardees</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/jessica-fuentes/">Jessica Fuentes</a></span></span>
<span>December 26, 2021</span>
</div>
<div id="single-post-share" class="post-share">
<div class="list-posts-share">
<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2021/12/26/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Black%20Box%20Press%20Foundation%20Announces%202022%20Art%20As%20Activism%20Grant%20Awardees%20-%20https://glasstire.com/2021/12/26/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="/cdn-cgi/l/email-protection#e1de9294838b848295dca38d80828ac4d3d1a38e99c4d3d1b193849292c4d3d1a78e948f858095888e8fc4d3d1a08f8f8e948f828492c4d3d1d3d1d3d3c4d3d1a09395c4d3d1a092c4d3d1a08295889788928cc4d3d1a693808f95c4d3d1a096809385848492c7c2d1d2d9daa3aea5b8dc8995959192dbcece868d80929295889384cf828e8cced3d1d3d0ced0d3ced3d7ce838d80828acc838e99cc9193849292cc878e948f858095888e8fcc808f8f8e948f828492ccd3d1d3d3cc809395cc8092cc808295889788928ccc8693808f95cc8096809385848492ce"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
</div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<div id="attachment_289182" style="width: 590px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2021/12/artists-Aaron-Coleman-and-David-Clemons-.jpg?x31549"><img aria-describedby="caption-attachment-289182" loading="lazy" class="size-full wp-image-289182" src="https://glasstire.com/wp-content/uploads/2021/12/artists-Aaron-Coleman-and-David-Clemons-.jpg?x31549" alt="artists Aaron Coleman and David Clemons" width="580" height="330" srcset="https://glasstire.com/wp-content/uploads/2021/12/artists-Aaron-Coleman-and-David-Clemons-.jpg 580w, https://glasstire.com/wp-content/uploads/2021/12/artists-Aaron-Coleman-and-David-Clemons--300x171.jpg 300w, https://glasstire.com/wp-content/uploads/2021/12/artists-Aaron-Coleman-and-David-Clemons--527x300.jpg 527w" sizes="(max-width: 580px) 100vw, 580px" /></a><p id="caption-attachment-289182" class="wp-caption-text">(L-R) Aaron Coleman and David Clemons</p></div>
<p><span style="font-weight: 400;">Black Box Press Foundation (BBPF), a Houston-based organization that supports artists as agents of social change, has announced its 2022 Art As Activism Grant awardees. Jurors Danielle Wilson, </span><a href="https://glasstire.com/2018/11/09/lovie-olivias-tuft-facet-at-lawndale/"><span style="font-weight: 400;">Lovie Olivia</span></a><span style="font-weight: 400;">, and </span><a href="https://glasstire.com/2021/08/03/the-end-of-my-beginning-jamal-cyrus-at-the-blaffer/"><span style="font-weight: 400;">Jamal Cyrus</span></a><span style="font-weight: 400;"> selected Aaron Coleman and David Clemons to each receive a $5,000 unrestricted grant and a solo exhibition funded by the foundation. Both artists’ proposals explored the emotions of injustice and racial bias.</span></p>
<p><span style="font-weight: 400;">The Black Box Press Foundation Art As Activism fund was established to honor and continue the tradition of artists as political and social changemakers throughout history. The organization states on their website, “Social change doesn’t just happen, it materializes because people decide to make a change and take action.” By granting artists unrestricted funds, BBPF helps amplify artists’ visions and voices by meeting the individual needs of its awardees. </span></p>
<p><span style="font-weight: 400;">The </span><a href="https://glasstire.com/2021/05/06/black-box-press-foundation-announces-art-as-activism-grant-winners-nastassja-swift-and-rashaun-rucker/"><span style="font-weight: 400;">inaugural awardees from 2021</span></a><span style="font-weight: 400;"> were Nastassja Swift and Rashaun Rucker. Ms. Swift’s </span><a href="https://glasstire.com/2021/08/18/to-comfort-and-consume-nastassja-swift-at-galveston-arts-center/"><span style="font-weight: 400;">exhibition, </span><i><span style="font-weight: 400;">Canaan: when I read your letter I feel your voice</span></i></a>,<span style="font-weight: 400;"> was on view earlier this year at the Galveston Arts Center. The BBPF continues to partner with the Art League of Houston and the Galveston Arts Center as host venues for the grantee’s exhibitions. </span></p>
<p><span style="font-weight: 400;">Learn more about Mr. Coleman and Mr. Clemons via their biographies below, courtesy of BBPF.</span></p>
<p><b><i>Aaron Coleman</i></b><i><span style="font-weight: 400;"> is a multi-disciplinary artist and Associate Professor of Art at the University of Arizona. He received his MFA from Northern Illinois University in 2013 and BFA from Herron School of Art and Design in 2009. Aaron is a co-founder of the Sienna Collective for Students of Color in the Arts and in 2021 received the Provost Award for Innovations in Teaching as well as the College of Fine Arts Undergraduate Mentorship Award.</span></i></p>
<p><i><span style="font-weight: 400;">Aaron has exhibited internationally and received numerous awards, scholarships and fellowships for his work in lithography and mezzotint. His work can be found in the collections of The Janet Turner Print Museum, The University of Colorado, Wichita State University, the Ino-cho Paper Museum in Kochi, Japan, The Yekaterinburg Museum of Art in Yekaterinburg, Russia, the University of Tennessee Knoxville’s Ewing Gallery Collection, and The Artist Printmaker and Photographer Research Archive among many other public and private collections.</span></i></p>
<p><b><i>David Clemons</i></b><i><span style="font-weight: 400;"> was born in El Paso, Texas and spent much of his life in Austin, Texas. Initially he began his undergraduate career attending Tulane University in New Orleans, Louisiana, pursuing a combined degree program for Biology and Art. He attended the program for two years before returning to Austin to complete his BFA at the University of Texas in Austin, with a primary emphasis in painting. He earned his MFA in Metalsmithing in 2007 from San Diego State University. David taught in the art department at the University of Arkansas in Little Rock, Arkansas for the 10 years. During 8 of those years, he developed and headed the Metalsmithing and Jewelry Department. </span></i></p>
<p><i><span style="font-weight: 400;">He presently lives and creates work in Penland, North Carolina. His work embraces the craft of Metalsmithing and it’s collected history of techniques and objects. The resulting works rendered in metal, mixed media, and handmade artist books are objects positioned across a spectrum from vehicles to communicate ideas surrounding identity to forays into formal material and process-based work. He has work included in the collections of the Arkansas Art Center, National Ornamental Metal Museum, Yale Contemporary Craft Collection, and the Ollie Trout Collection at the University of Texas in Austin.</span></i></p>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
</div>
<div class="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x31549" alt="" /></a></div>
<div class="post-comments no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/26/black-box-press-foundation-announces-2022-art-as-activism-grant-awardees/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='289183' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d2cfcb253e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="179" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div> 
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E" target="new" rel="noopener"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x31549"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a>
</div>
</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/09/07/david-mcgee-the-sankofa-project/" aria-label="David McGee: The Sankofa Project">David McGee: The Sankofa Project</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="David McGee: The Sankofa Project" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/09/David-McGee-The-Sankofa-Project-at-Lawndale-Art-Center-in-Houston-September-17-2021-585x320.jpg');" href="https://glasstire.com/events/2021/09/07/david-mcgee-the-sankofa-project/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/11/22/chong-chu-a-dream-of-the-blue-root/" aria-label="CHONG CHU: A DREAM OF THE BLUE ROOT">CHONG CHU: A DREAM OF THE BLUE ROOT</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="CHONG CHU: A DREAM OF THE BLUE ROOT" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/11/CHONG-CHU-A-DREAM-OF-THE-BLUE-ROOT-at-Craighead-Green-in-Dallas-November-20-2021-585x320.jpg');" href="https://glasstire.com/events/2021/11/22/chong-chu-a-dream-of-the-blue-root/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/11/12/amado-m-pena-jr/" aria-label="Amado M. Pena Jr.">Amado M. Pena Jr.</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Amado M. Pena Jr." style="background-image: url('https://glasstire.com/wp-content/uploads/2021/11/Amado-M.-Pena-Jr.-at-Assemblage-Contemporary-in-Buda-November-27-2021-585x320.jpg');" href="https://glasstire.com/events/2021/11/12/amado-m-pena-jr/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/10/22/billy-dietz-father-mark-lovesick/" aria-label="Billy Dietz: Father Mark: Lovesick">Billy Dietz: Father Mark: Lovesick</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Billy Dietz: Father Mark: Lovesick" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/10/Billy-Dietz-Father-Mark-Lovesick-at-Brick-at-Blue-Star-Arts-in-San-Antonio-November-4-2021-585x320.jpg');" href="https://glasstire.com/events/2021/10/22/billy-dietz-father-mark-lovesick/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/09/07/michael-namingha-altered-landscapes/" aria-label="Michael Namingha: Altered Landscapes">Michael Namingha: Altered Landscapes</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Michael Namingha: Altered Landscapes" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/09/Michael-Namingha-Altered-Landscapes-at-El-Paso-Museum-of-Art-in-El-Paso-August-12-2021-585x320.jpg');" href="https://glasstire.com/events/2021/09/07/michael-namingha-altered-landscapes/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/09/18/southwest-abstractions-of-emil-bisttram/" aria-label="Southwest Abstractions of Emil Bisttram">Southwest Abstractions of Emil Bisttram</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Southwest Abstractions of Emil Bisttram" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/09/Southwest-Abstractions-of-Emil-Bisttram-at-the-Panhandle-Plains-Museum-in-Canyon-September-21-2021-585x320.jpg');" href="https://glasstire.com/events/2021/09/18/southwest-abstractions-of-emil-bisttram/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/09/29/aash-vol4-arcadia-art-show/" aria-label="AASH Vol5 (Arcadia Art Show)">AASH Vol5 (Arcadia Art Show)</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="AASH Vol5 (Arcadia Art Show)" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/09/AASH-Vol4-Arcadia-Art-Show-at-the-Martin-L.-Walker-Law-Firm-in-Tyler-October-1-2021-585x320.jpg');" href="https://glasstire.com/events/2021/09/29/aash-vol4-arcadia-art-show/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/12/01/currents-2021/" aria-label="Currents 2021">Currents 2021</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Currents 2021" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/12/Currents-2021-at-Rockport-Center-for-the-Arts-in-Rockport-November-20-2021-585x320.jpg');" href="https://glasstire.com/events/2021/12/01/currents-2021/">
</a>
</div>
</div>
<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
<a class="next" onclick="plusSlides(1)">&#10095;</a>
</div>
<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-669"><a class="gofollow" data-track="NjY5LDMsMSw2MA==" href="https://www.nashersculpturecenter.org/art/exhibitions/exhibition/id/1802?betye-saar-call-and-response&utm_medium=referral-paid&utm_campaign=exh-1pr-ae&utm_source=glasstire&utm_content=exh-saar&utm_term=300x250"><img src="https://glasstire.com/wp-content/uploads/2021/11/saar-300x250-1.jpg?x31549" /></a></div></div>
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ruben C Cordova</span> on <a href="https://glasstire.com/2021/12/14/deaccessioning-at-the-met-from-scandal-to-plein-air-bonanza-to-collection-care/#comment-1509540">Deaccessioning at the Met: From Scandal to Plein-Air Bonanza to Collection “Care”</a></li><li class="recentcomments"><span class="comment-author-link">Gillian Bradshaw-Smith</span> on <a href="https://glasstire.com/2021/07/25/promise-me-the-earth-sherry-owens-at-the-grace-museum-abilene/#comment-1509240">Promise Me The Earth: Sherry Owens at The Grace Museum, Abilene</a></li><li class="recentcomments"><span class="comment-author-link">Clif Tinker</span> on <a href="https://glasstire.com/2021/12/14/deaccessioning-at-the-met-from-scandal-to-plein-air-bonanza-to-collection-care/#comment-1508924">Deaccessioning at the Met: From Scandal to Plein-Air Bonanza to Collection “Care”</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://thegreatgodpanisdead.substack.com/' rel='external nofollow ugc' class='url'>Robert Boyd</a></span> on <a href="https://glasstire.com/2021/12/20/glasstires-best-of-2021/#comment-1508808">Glasstire’s Best of 2021</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Gasparenriquez.com' rel='external nofollow ugc' class='url'>Gaspar Enriquez</a></span> on <a href="https://glasstire.com/2021/12/14/deaccessioning-at-the-met-from-scandal-to-plein-air-bonanza-to-collection-care/#comment-1508530">Deaccessioning at the Met: From Scandal to Plein-Air Bonanza to Collection “Care”</a></li><li class="recentcomments"><span class="comment-author-link">Jose Antonio Olivas Retana</span> on <a href="https://glasstire.com/2019/10/19/luis-jimenez-el-rascuachismo-en-el-rio-grande/#comment-1508522">Luis Jiménez: el rascuachismo en el Río Grande</a></li><li class="recentcomments"><span class="comment-author-link">Vern Lovett</span> on <a href="https://glasstire.com/2020/11/29/g-w-jackson-spencer-evans-and-a-corsicana-history-in-the-making/#comment-1508512">G. W. Jackson, Spencer Evans, and a Corsicana History in the Making</a></li><li class="recentcomments"><span class="comment-author-link">Driskill Dawna Lee</span> on <a href="https://glasstire.com/2018/02/26/first-sculpture-handaxe-to-figure-stone-at-the-nasher/#comment-1508425">First Sculpture: Handaxe to Figure Stone at the Nasher</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-609"><a class="gofollow" data-track="NjA5LDYsMSw2MA==" href="https://www.facebook.com/Beeville-Art-Museum-103515313030905/"><img src="https://glasstire.com/wp-content/uploads/2016/07/LogoTile.png?x31549" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-644"><a class="gofollow" data-track="NjQ0LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2020/06/moodygallerylogotile.jpg?x31549" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-608"><a class="gofollow" data-track="NjA4LDYsMSw2MA==" href="https://www.redbudgallery.com"><img src="https://glasstire.com/wp-content/uploads/2019/12/luna-logo-inverted-100-x-100.jpg?x31549" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-632"><a class="gofollow" data-track="NjMyLDYsMSw2MA==" href="https://ivestercontemporary.com/"><img src="https://glasstire.com/wp-content/uploads/2021/06/IVESTER-1.jpg?x31549" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-639"><a class="gofollow" data-track="NjM5LDYsMSw2MA==" href="https://www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x31549" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-661"><a class="gofollow" data-track="NjYxLDYsMSw2MA==" href="https://fineartestates.com"><img src="https://glasstire.com/wp-content/uploads/2019/01/Glasstire-FAE-logo-100-x-100-with-text-e1548889632576.jpg?x31549" /></a></div></div>
</div></div></aside><aside id="gt_staff_picks_widget-2" class="widget glasstire_staff_picks_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Staff Picks</span></h4><aside class='widget penci_popular_news_widget'>
<ul class="side-newsfeed display-order-numbers">
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/12/Deborah-Roberts-art-show-at-The-Contemporary-Austin-1-263x175.jpg');" href="https://glasstire.com/2021/12/20/glasstires-best-of-2021/" title="Glasstire’s Best of 2021"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/12/20/glasstires-best-of-2021/">Glasstire’s Best of 2021</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/12/2020-Vatican-Nativity-Scene-1-263x175.jpg');" href="https://glasstire.com/2020/12/20/art-dirt-kitsch-christmas-art-our-holiday-traditions/" title="Art Dirt: Kitsch, Christmas Art & Our Holiday Traditions"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2020/12/20/art-dirt-kitsch-christmas-art-our-holiday-traditions/">Art Dirt: Kitsch, Christmas Art & Our Holiday Traditions</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-19-at-7.48.00-PM-copy-263x175.jpg');" href="https://glasstire.com/2018/12/19/top-five-unconventional-christmas-movies-dec-20-2018/" title="Top Five Unconventional Christmas Movies: Dec. 20, 2018"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2018/12/19/top-five-unconventional-christmas-movies-dec-20-2018/">Top Five Unconventional Christmas Movies: Dec. 20, 2018</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2017/12/chuck-feature.jpg');" href="https://glasstire.com/2017/12/23/o-christmas-tree/" title="O Christmas Tree"></a>
</div>
<div class="side-item-text">
<h4>
 <a href="https://glasstire.com/2017/12/23/o-christmas-tree/">O Christmas Tree</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Brandon Zech</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2015/12/christmas-music-thumb.jpg');" href="https://glasstire.com/2015/12/24/top-five-holiday-songs/" title="Top Five: Christmas Songs!"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2015/12/24/top-five-holiday-songs/">Top Five: Christmas Songs!</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
</ul>
</aside>
</aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap">
<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-274917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274917"><a href="https://glasstire.com/adverts/categories/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-246730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246730"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul> <div class="subscribe-link-footer">
<hr>
<h1> <a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">SUBSCRIBE</a></h1>
</div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='glasstire_events_widget-css' href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.7.4' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"289183","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1394880383"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"48bb2a0a03"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.7.4' id='comment-reply-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.7.4' id='wp-embed-js'></script>
<script type='text/javascript' id='wp_bannerize_frontend_js-js-extra'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6' id='wp_bannerize_frontend_js-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.7.4' id='glasstire_events_widget-js'></script>
<div class="funding-wrapper">
<div class="funding-message" align="center">Funding generously provided by:</div>
<div class="funding-list" align="center">
<ul>
<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/haa_2020.gif?x31549" alt="Houston Art Alliance Logo"></a></li>
<li><a href="https://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x31549" alt="National Endowement For the Arts Logo"></a></li>
<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x31549" alt="The Brown Foundation Logo"></a></li>
<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x31549" alt="Houston Endowment Logo"></a></li>
<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x31549" alt="Texas Commission on the Arts Logo"></a></li>
<li><a href="https://www.neh.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/neh_logo.gif?x31549" alt="National Endowment For the Humanities"></a></li>
<li><a href=" https://www.humanitiestexas.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/ht_logo.gif?x31549" alt="Texas Humanities Logo"></a></li>
<ul>
</div>
</div>
</body>
<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
