<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Sala Stories, Part Eight | Glasstire</title>
<meta name="description" content="In this final iteration of Sala Stories, artist Yunhee Min remembers her 1999 project at San Antonio art space Sala Diaz." />
<link rel="canonical" href="https://glasstire.com/2021/11/06/sala-stories-part-eight/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sala Stories, Part Eight | Glasstire" />
<meta property="og:description" content="In this final iteration of Sala Stories, artist Yunhee Min remembers her 1999 project at San Antonio art space Sala Diaz." />
<meta property="og:url" content="https://glasstire.com/2021/11/06/sala-stories-part-eight/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:published_time" content="2021-11-06T16:39:56+00:00" />
<meta property="article:modified_time" content="2021-11-06T17:21:03+00:00" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-2.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Yunhee Min and Hills Snyder">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","contentUrl":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","description":"Texas Visual Art News &amp; Reviews","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://glasstire.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://glasstire.com/2021/11/06/sala-stories-part-eight/#primaryimage","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-2.jpg","contentUrl":"https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-2.jpg","width":580,"height":330,"caption":"art installation by Yunhee Min at Sala Diaz"},{"@type":"WebPage","@id":"https://glasstire.com/2021/11/06/sala-stories-part-eight/#webpage","url":"https://glasstire.com/2021/11/06/sala-stories-part-eight/","name":"Sala Stories, Part Eight | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2021/11/06/sala-stories-part-eight/#primaryimage"},"datePublished":"2021-11-06T16:39:56+00:00","dateModified":"2021-11-06T17:21:03+00:00","description":"In this final iteration of Sala Stories, artist Yunhee Min remembers her 1999 project at San Antonio art space Sala Diaz.","breadcrumb":{"@id":"https://glasstire.com/2021/11/06/sala-stories-part-eight/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://glasstire.com/2021/11/06/sala-stories-part-eight/"]}]},{"@type":"BreadcrumbList","@id":"https://glasstire.com/2021/11/06/sala-stories-part-eight/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://glasstire.com/","url":"https://glasstire.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://glasstire.com/2021/11/06/sala-stories-part-eight/","url":"https://glasstire.com/2021/11/06/sala-stories-part-eight/","name":"Sala Stories, Part Eight"}}]},{"@type":"Article","@id":"https://glasstire.com/2021/11/06/sala-stories-part-eight/#article","isPartOf":{"@id":"https://glasstire.com/2021/11/06/sala-stories-part-eight/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/daa14fea026e08ec561b06aad9df99c1"},"headline":"Sala Stories, Part Eight","datePublished":"2021-11-06T16:39:56+00:00","dateModified":"2021-11-06T17:21:03+00:00","mainEntityOfPage":{"@id":"https://glasstire.com/2021/11/06/sala-stories-part-eight/#webpage"},"commentCount":0,"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2021/11/06/sala-stories-part-eight/#primaryimage"},"keywords":"sala diaz","articleSection":"Essay,Feature,Homepage","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://glasstire.com/2021/11/06/sala-stories-part-eight/#respond"]}]},{"@type":"Person","@id":"https://glasstire.com/#/schema/person/daa14fea026e08ec561b06aad9df99c1","name":"Yunhee Min and Hills Snyder"}]}</script>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Sala Stories, Part Eight Comments Feed" href="https://glasstire.com/2021/11/06/sala-stories-part-eight/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gt-advert-style-css' href='https://glasstire.com/wp-content/plugins/gt-adverts-custom/style/gt-adverts-style.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-free-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.7.3' id='framework-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.7.3' id='dev-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.7.3' id='glasstire-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.7.3' id='carousel-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.7.3' id='simpleTabs-js'></script>
<link rel="https://api.w.org/" href="https://glasstire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://glasstire.com/wp-json/wp/v2/posts/287480" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://glasstire.com/?p=287480' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2021%2F11%2F06%2Fsala-stories-part-eight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2021%2F11%2F06%2Fsala-stories-part-eight%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
				</style>

<style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Sala Stories, Part Eight",
    "description": "",
    "datePublished": "2021-11-06",
    "datemodified": "2021-11-06",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2021\/11\/06\/sala-stories-part-eight\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2021\/11\/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-2.jpg",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-YunheeMinandHillsSnyder",
        "name": "Yunhee Min and Hills Snyder"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/",
                "name": "Feature"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Sala Stories, Part Eight"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x31549" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x31549" sizes="192x192" />
<link rel="apple-touch-icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x31549" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-287480 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3">
<div id="sidebar-nav-logo">
<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x31549" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x31549" alt="Glasstire" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-273137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li id="menu-item-274525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li id="menu-item-247123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li id="menu-item-247133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li id="menu-item-240048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-245890" class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<header id="header" class="header-header-3 has-bottom-line">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x31549" alt="Glasstire" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<div class="gt-adrotate-banner-ad">
<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-666"><a class="gofollow" data-track="NjY2LDEsMSw2MA==" href="https://camh.org/event/dirty-south/"><img src="https://glasstire.com/wp-content/uploads/2021/11/Web-Banner-_CAMH-1.png?x31549" /></a></div></div> </div>
</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://glasstire.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container container-single penci_sidebar right-sidebar">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-287480" class="post-287480 post type-post status-publish format-standard has-post-thumbnail hentry category-essay category-feature category-homepage tag-sala-diaz post_region-san-antonio">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">Sala Stories, Part Eight</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/yunhee-min-and-hills-snyder/">Yunhee Min and Hills Snyder</a></span></span>
<span>November 6, 2021</span>
</div>
<div id="single-post-share" class="post-share">
<div class="list-posts-share">
<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2021/11/06/sala-stories-part-eight/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Sala%20Stories,%20Part%20Eight%20-%20https://glasstire.com/2021/11/06/sala-stories-part-eight/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="/cdn-cgi/l/email-protection#28175b5d4a424d4b5c157b4944490d1a187b5c475a414d5b040d1a1878495a5c0d1a186d414f405c0e0b181b10136a676c7115405c5c585b1207074f44495b5b5c415a4d064b4745071a181a1907191907181e075b494449055b5c475a414d5b0558495a5c054d414f405c07"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
</div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<p><em>For Part One in this series, please go <a href="https://glasstire.com/2021/09/18/sala-stories-part-one/" target="_blank" rel="noopener">here</a>. Part Two is <a href="https://glasstire.com/2021/09/25/sala-stories-part-two/" target="_blank" rel="noopener">here</a>, Part Three is <a href="https://glasstire.com/2021/10/02/sala-stories-part-three/" target="_blank" rel="noopener">here</a>, Part Four is <a href="https://glasstire.com/2021/10/09/sala-stories-part-four/" target="_blank" rel="noopener">here</a>, Part Five is <a href="https://glasstire.com/2021/10/16/sala-stories-part-five/" target="_blank" rel="noopener">here</a>, Part Six is <a href="https://glasstire.com/2021/10/23/sala-stories-part-six/" target="_blank" rel="noopener">here</a>, and Part Seven is <a href="https://glasstire.com/2021/10/30/sala-stories-part-seven/" target="_blank" rel="noopener">here</a>.    </em></p>
<p>This week’s installment, by Los Angeles artist <a href="http://www.yunheemin.com/" target="_blank" rel="noopener">Yunhee Min</a>, is the last in this series of Sala Stories, though there are many more yet to be told.</p>
<p>In 1999, the year of Yunhee’s Sala project, she was just beginning to work with lean-to paintings built on site. <em>Tugboat</em>, as the exhibition was titled, was the prototype for what would become a succession of more and more ambitious ventures.</p>
<p>It was early times for Sala too. The scene in San Antonio had been “burgeoning” since the 70s, so by the 90s things were still pretty loose. At this time, I was fond of saying that Sala Diaz was in the heart of “the restaurant supply district,” in joyful mock of the gentrification that follows artists around, creating “arts districts” and the like.</p>
<p>We were anything but gentrified. One day I found someone asleep in the empty space behind one of the lean-to pieces. No harm done, so I let them be. They eventually woke up and left with a meek thank you. On another occasion someone had stashed their laundry under there. Never did get to the bottom of that one.</p>
<p>Recent searches for stray materials for Sala’s archive yielded a postcard from <em>Tugboat</em> with the setlist for the first Sala Diaz fundraiser scribbled on the back. This event took place in December 1999, a few months after Yunhee’s show. The entertainment was an Austin-based band I played drums in at the time, The Fundigs. Most of the songs were written by Paul Pfluger, who the same year, met <a href="https://glasstire.com/2013/12/26/callida-borgnino-between-blinks/" target="_blank" rel="noopener">Callida Borgnino</a> one evening at Sala. Callida’s work had been selected by Alejandro for the inaugural show — December, 1995. She and Paul now live in Wimberley with their son Henry, a dog and cat, and a bunch of chickens.</p>
<p>BTW, we got “fundig” from <em>Finnegan’s Wake</em> — every page is profuse with band names. I’d like to leave it with the readers of this series to come up with a portmanteau suitable for Sala.</p>
<p><a href="https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-Postcard-of-Sala-Diaz-Exhibition-scaled.jpg?x31549"><img loading="lazy" class="aligncenter size-large wp-image-287478" src="https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-Postcard-of-Sala-Diaz-Exhibition-453x620.jpg?x31549" alt="Yunhee Min Postcard of Sala Diaz Exhibition" width="453" height="620" srcset="https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-Postcard-of-Sala-Diaz-Exhibition-453x620.jpg 453w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-Postcard-of-Sala-Diaz-Exhibition-219x300.jpg 219w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-Postcard-of-Sala-Diaz-Exhibition-768x1052.jpg 768w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-Postcard-of-Sala-Diaz-Exhibition-1122x1536.jpg 1122w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-Postcard-of-Sala-Diaz-Exhibition-1495x2048.jpg 1495w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-Postcard-of-Sala-Diaz-Exhibition-1170x1602.jpg 1170w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-Postcard-of-Sala-Diaz-Exhibition-585x801.jpg 585w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-Postcard-of-Sala-Diaz-Exhibition-scaled.jpg 1869w" sizes="(max-width: 453px) 100vw, 453px" /></a></p>
<p><strong>Yunhee Min</strong></p>
<p>Some thoughts on <em>Tugboat</em> at Sala Diaz, 1999.</p>
<p>In the late 90s I started to make site-projects in addition to paintings. It was a way to both expand on the idea of what painting is and to involve architecture in more direct ways.</p>
<p>When Hills invited me to do something at Sala Diaz, I saw it as an opportunity to try to build this idea of a leaning painting as both object and architecture; that their relationship was inter-relational beyond the object/support paradigm.</p>
<p>I had been making hard-edged shaped paintings using “mistints” (custom-mixed house paints that were rejected). The shapes (trapezoids and parallelograms) were often used to imply a sense of spatial torquing of the painted surface that played with the perceptual expectation of the orthogonal rectangle.</p>
<p>You were such a sport to go along with the idea and to build those walls, Hills!</p>
<div id="attachment_287476" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-1-scaled.jpg?x31549"><img aria-describedby="caption-attachment-287476" loading="lazy" class="size-large wp-image-287476" src="https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-1-600x457.jpg?x31549" alt="art installation by Yunhee Min at Sala Diaz" width="600" height="457" srcset="https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-1-600x457.jpg 600w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-1-300x229.jpg 300w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-1-768x586.jpg 768w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-1-1536x1171.jpg 1536w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-1-2048x1561.jpg 2048w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-1-1170x892.jpg 1170w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-1-585x446.jpg 585w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-1-393x300.jpg 393w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-287476" class="wp-caption-text">Yunhee Min, Tugboat, mistints on leaning panel, 1999</p></div>
<p>I really loved that exhibition, especially the domestic setting of the house as gallery. I remember the overgrown garden. For a passerby, one would never expect to find contemporary art in the house, let alone hard-edged abstraction.</p>
<p>The uncluttered, open, and experimental attitude/approach of Sala Diaz seems practically quaint nowadays. Labor of love for art and the making community was at the core.</p>
<p>Realizing this site-project in San Antonio was an important experience and generated opportunities for the further evolution for my work. Following my show at Sala Diaz, I made several leaning wall installations at Plug In in Winnipeg; Luckman Gallery and the Hammer Museum in Los Angeles; and the Yerba Buena Center in San Francisco.</p>
<div id="attachment_287477" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz.jpg?x31549"><img aria-describedby="caption-attachment-287477" loading="lazy" class="size-large wp-image-287477" src="https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-600x418.jpg?x31549" alt="art installation by Yunhee Min at Sala Diaz" width="600" height="418" srcset="https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-600x418.jpg 600w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-300x209.jpg 300w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-768x535.jpg 768w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-1536x1070.jpg 1536w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-1170x815.jpg 1170w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-585x407.jpg 585w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-431x300.jpg 431w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz-150x105.jpg 150w, https://glasstire.com/wp-content/uploads/2021/11/Yunhee-Min-art-installation-at-San-Antonio-art-space-Sala-Diaz.jpg 1798w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-287477" class="wp-caption-text">Yunhee Min, Tugboat, mistints on leaning panel, 1999</p></div>
<p>I returned to San Antonio in 2003/04 as a Visiting Lecturer at UTSA and lived some months in the city.  During this time, at Kate Green&#8217;s invitation, I made a window project for Artpace, <em>Double Positive</em>.</p>
<p>I have the fondest memories of San Antonio. Thanks Sala Diaz!</p>
<hr />
<p>And, many thanks to the artists who volunteered to provide stories for this series; to Glasstire for running the stories; and to the two hundred and fifty artists and curators who have worked with Sala Diaz since 1995.</p>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
</div>
<div class="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x31549" alt="" /></a></div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2015/09/casa-chuck-artist-residency2.png?x31549" href="https://glasstire.com/2015/09/07/claudia-arozqueta-is-2015-casa-chuck-artist-in-residence/" title="Claudia Arozqueta is 2015 Casa Chuck Resident">
</a>
<h3><a href="https://glasstire.com/2015/09/07/claudia-arozqueta-is-2015-casa-chuck-artist-in-residence/">Claudia Arozqueta is 2015 Casa Chuck Resident</a></h3>
<span class="date">September 7, 2015</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2021/02/Anjali-Gupta-departs-Sala-Diaz-in-San-Antonio.jpg?x31549" href="https://glasstire.com/2021/02/24/san-antonios-sala-diaz-director-anjali-gupta-steps-down/" title="San Antonio&#8217;s Sala Diaz Director Anjali Gupta Steps Down">
</a>
<h3><a href="https://glasstire.com/2021/02/24/san-antonios-sala-diaz-director-anjali-gupta-steps-down/">San Antonio&#8217;s Sala Diaz Director Anjali Gupta Steps...</a></h3>
<span class="date">February 24, 2021</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2021/01/BSC_DLP-1-copy.jpg?x31549" href="https://glasstire.com/2021/01/26/a-review-of-mark-menjivars-recent-work/" title="Mark Menjivar: Aftermath of a Tornado">
</a>
<h3><a href="https://glasstire.com/2021/01/26/a-review-of-mark-menjivars-recent-work/">Mark Menjivar: Aftermath of a Tornado</a></h3>
<span class="date">January 26, 2021</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2013/11/Maura_F_edit1.jpg?x31549" href="https://glasstire.com/2013/11/17/maura-reillys-pace-plans/" title="Maura Reilly&#8217;s Pace Plans">
</a>
<h3><a href="https://glasstire.com/2013/11/17/maura-reillys-pace-plans/">Maura Reilly&#8217;s Pace Plans</a></h3>
<span class="date">November 17, 2013</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/05/MFAH.jpg?x31549" href="https://glasstire.com/2018/05/19/its-a-good-weekend-to-see-art-in-texas/" title="It&#8217;s a Good Weekend to See Art in Texas">
</a>
<h3><a href="https://glasstire.com/2018/05/19/its-a-good-weekend-to-see-art-in-texas/">It&#8217;s a Good Weekend to See Art in...</a></h3>
<span class="date">May 19, 2018</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/09/IMG_2217-copy.jpg?x31549" href="https://glasstire.com/2017/09/15/mat-kubo-shadowswhisperstransferspulls-at-sala-diaz/" title="Mat Kubo: ShadowsWhispersTransfersPulls at Sala Diaz">
</a>
<h3><a href="https://glasstire.com/2017/09/15/mat-kubo-shadowswhisperstransferspulls-at-sala-diaz/">Mat Kubo: ShadowsWhispersTransfersPulls at Sala Diaz</a></h3>
<span class="date">September 15, 2017</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2010/03/40501.jpg?x31549" href="https://glasstire.com/2010/03/24/brit-filmmaker-john-smith/" title="Brit filmmaker John Smith">
</a>
<h3><a href="https://glasstire.com/2010/03/24/brit-filmmaker-john-smith/">Brit filmmaker John Smith</a></h3>
<span class="date">March 24, 2010</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/09/unnamed-4.png?x31549" href="https://glasstire.com/2016/09/08/top-five-september-8-2016/" title="Top Five: September 8, 2016">
</a>
<h3><a href="https://glasstire.com/2016/09/08/top-five-september-8-2016/">Top Five: September 8, 2016</a></h3>
<span class="date">September 8, 2016</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/04/kelly-oconnor-thumb.jpg?x31549" href="https://glasstire.com/2016/04/30/kelly-oconnors-kaleidoscope-of-excess/" title="Kelly O&#8217;Connor&#8217;s Kaleidoscope of Excess">
</a>
<h3><a href="https://glasstire.com/2016/04/30/kelly-oconnors-kaleidoscope-of-excess/">Kelly O&#8217;Connor&#8217;s Kaleidoscope of Excess</a></h3>
<span class="date">April 30, 2016</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/03/Justin-Boyd-1.jpg?x31549" href="https://glasstire.com/2016/03/20/justin-boyds-american-wanderlust/" title="Justin Boyd&#8217;s American Wanderlust">
</a>
<h3><a href="https://glasstire.com/2016/03/20/justin-boyds-american-wanderlust/">Justin Boyd&#8217;s American Wanderlust</a></h3>
<span class="date">March 20, 2016</span>
</div>
</div></div>
<div class="post-comments no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/06/sala-stories-part-eight/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='287480' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8cf5a63a95" /></p><input type="hidden" id="ak_js" name="ak_js" value="14" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> 
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E" target="new" rel="noopener"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x31549"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a>
</div>
</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/10/01/kana-harada-divine-spark-2/" aria-label="Kana Harada: Divine Spark">Kana Harada: Divine Spark</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Kana Harada: Divine Spark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/10/Kana-Harada-Divine-Spark-at-Asia-Society-Texas-Center-in-Houston-October-9-2021-585x320.jpg');" href="https://glasstire.com/events/2021/10/01/kana-harada-divine-spark-2/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/10/12/jarrad-hamilton-the-healing-heart/" aria-label="JARRAD HAMILTON: THE HEALING HEART">JARRAD HAMILTON: THE HEALING HEART</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="JARRAD HAMILTON: THE HEALING HEART" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/10/JARRAD-HAMILTON-THE-HEALING-HEART-at-the-South-Dallas-Cultural-Center-in-Dallas-October-8-2021-585x320.jpg');" href="https://glasstire.com/events/2021/10/12/jarrad-hamilton-the-healing-heart/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/09/30/small-black-museum-residency-volume-i/" aria-label="Small Black Museum Residency Volume I">Small Black Museum Residency Volume I</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Small Black Museum Residency Volume I" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/09/Small-Black-Museum-Residency-Volume-I-at-the-George-Washington-Carver-Museum-in-Austin-August-27-2021-585x320.jpg');" href="https://glasstire.com/events/2021/09/30/small-black-museum-residency-volume-i/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/09/02/welcome/" aria-label="Welcome">Welcome</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Welcome" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/09/Welcome-at-B-Space-Art-House-in-New-Braunfels-September-25-2021-585x320.jpg');" href="https://glasstire.com/events/2021/09/02/welcome/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/09/07/michael-namingha-altered-landscapes/" aria-label="Michael Namingha: Altered Landscapes">Michael Namingha: Altered Landscapes</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Michael Namingha: Altered Landscapes" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/09/Michael-Namingha-Altered-Landscapes-at-El-Paso-Museum-of-Art-in-El-Paso-August-12-2021-585x320.jpg');" href="https://glasstire.com/events/2021/09/07/michael-namingha-altered-landscapes/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/09/09/dave-mcclinton-all-do-respect/" aria-label="Dave McClinton: All Do Respect">Dave McClinton: All Do Respect</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Dave McClinton: All Do Respect" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/09/Dave-McClinton-All-Do-Respect-at-LHUCA-in-Lubbock-October-1-2021-585x320.jpg');" href="https://glasstire.com/events/2021/09/09/dave-mcclinton-all-do-respect/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/09/29/aash-vol4-arcadia-art-show/" aria-label="AASH Vol5 (Arcadia Art Show)">AASH Vol5 (Arcadia Art Show)</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="AASH Vol5 (Arcadia Art Show)" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/09/AASH-Vol4-Arcadia-Art-Show-at-the-Martin-L.-Walker-Law-Firm-in-Tyler-October-1-2021-585x320.jpg');" href="https://glasstire.com/events/2021/09/29/aash-vol4-arcadia-art-show/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/10/06/jeff-horton-release-moving-forward/" aria-label="Jeff Horton: Release: Moving Forward">Jeff Horton: Release: Moving Forward</a></h3>
</div>
 <div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Jeff Horton: Release: Moving Forward" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/10/Jeff-Horton-Release-Moving-Forward-at-the-Rockport-Center-for-the-Arts-in-Rockport-October-15-2021-585x320.jpg');" href="https://glasstire.com/events/2021/10/06/jeff-horton-release-moving-forward/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/09/27/truth-in-photography-fall-2021/" aria-label="Truth in Photography Fall 2021">Truth in Photography Fall 2021</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Truth in Photography Fall 2021" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/09/Truth-in-Photography-online-exhibition-September-24-2021-585x320.jpg');" href="https://glasstire.com/events/2021/09/27/truth-in-photography-fall-2021/">
</a>
</div>
</div>
<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
<a class="next" onclick="plusSlides(1)">&#10095;</a>
</div>
<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">

</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://susanbudge.com' rel='external nofollow ugc' class='url'>Susan Budge</a></span> on <a href="https://glasstire.com/2021/10/12/houston-bioart-bayou-torium-returns/#comment-1498217">Houston: BioArt Bayou-Torium Returns!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://jimroche.art' rel='external nofollow ugc' class='url'>Jim Roche</a></span> on <a href="https://glasstire.com/events/2021/10/15/jim-roche-some-americans-feel-like-this-3/#comment-1497756">Jim Roche: Some Americans Feel Like This</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://buydoublelar.com' rel='external nofollow ugc' class='url'>Ryan Robinson</a></span> on <a href="https://glasstire.com/2021/11/01/museum-of-fine-arts-houston-names-anita-bateman-as-associate-curator/#comment-1497721">Museum of Fine Arts, Houston Names Anita Bateman as Associate Curator</a></li><li class="recentcomments"><span class="comment-author-link">Sanjay Sharma</span> on <a href="https://glasstire.com/2021/10/14/the-progressive-hammers-are-out-looking-for-nails/#comment-1497271">The Progressive Hammers Are Out, Looking For Nails</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Chris@chrissauter.com' rel='external nofollow ugc' class='url'>Chris Sauter</a></span> on <a href="https://glasstire.com/2021/10/30/sala-stories-part-seven/#comment-1497252">Sala Stories, Part Seven</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.miles%20of%20freedom.org' rel='external nofollow ugc' class='url'>Richard Miles</a></span> on <a href="https://glasstire.com/2021/10/26/the-arts-of-oppression-at-southern-methodist-universitys-pollock-gallery-dallas/#comment-1496473">The Arts of Oppression at Southern Methodist University’s Pollock Gallery, Dallas</a></li><li class="recentcomments"><span class="comment-author-link">Janet L Maykus</span> on <a href="https://glasstire.com/2021/04/14/in-pictures-and-words-the-early-days-of-women-their-work/#comment-1496222">In Pictures and Words: The Early Days of Women &#038; Their Work</a></li><li class="recentcomments"><span class="comment-author-link">Lorraine Tady</span> on <a href="https://glasstire.com/2021/10/26/living-water-angela-faz-at-the-fort-worth-community-arts-center/#comment-1495828">Living Water: Angela Faz at the Fort Worth Community Arts Center</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-661"><a class="gofollow" data-track="NjYxLDYsMSw2MA==" href="https://fineartestates.com"><img src="https://glasstire.com/wp-content/uploads/2019/01/Glasstire-FAE-logo-100-x-100-with-text-e1548889632576.jpg?x31549" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-644"><a class="gofollow" data-track="NjQ0LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2020/06/moodygallerylogotile.jpg?x31549" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-632"><a class="gofollow" data-track="NjMyLDYsMSw2MA==" href="https://ivestercontemporary.com/"><img src="https://glasstire.com/wp-content/uploads/2021/06/IVESTER-1.jpg?x31549" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-609"><a class="gofollow" data-track="NjA5LDYsMSw2MA==" href="https://www.facebook.com/Beeville-Art-Museum-103515313030905/"><img src="https://glasstire.com/wp-content/uploads/2016/07/LogoTile.png?x31549" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-608"><a class="gofollow" data-track="NjA4LDYsMSw2MA==" href="https://www.redbudgallery.com"><img src="https://glasstire.com/wp-content/uploads/2019/12/luna-logo-inverted-100-x-100.jpg?x31549" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-639"><a class="gofollow" data-track="NjM5LDYsMSw2MA==" href="https://www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x31549" /></a></div></div>
</div></div></aside><aside id="gt_staff_picks_widget-2" class="widget glasstire_staff_picks_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Staff Picks</span></h4><aside class='widget penci_popular_news_widget'>
<ul class="side-newsfeed display-order-numbers">
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/07/Former-location-of-OFG.XXX-on-Peak-street-in-Dallas-263x175.jpg');" href="https://glasstire.com/2021/07/15/oliver-francis-gallery-ofg-xxx-reopens-in-dallas-with-work-by-francisco-moreno/" title="Oliver Francis Gallery (OFG.XXX) Reopens in Dallas with Work by Francisco Moreno"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/07/15/oliver-francis-gallery-ofg-xxx-reopens-in-dallas-with-work-by-francisco-moreno/">Oliver Francis Gallery (OFG.XXX) Reopens in Dallas with Work by Francisco Moreno</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Christopher Blay</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/07/ofgxxxFrancisco-263x175.jpg');" href="https://glasstire.com/2021/07/08/top-five-july-8-2021/" title="Top Five: July 8, 2021"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/07/08/top-five-july-8-2021/">Top Five: July 8, 2021</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/07/Butler-Sound-Gallery-proposed-site-UT-Austin-263x175.jpg');" href="https://glasstire.com/2021/07/07/uts-blanton-receives-5-million-gift-to-build-dedicated-outdoor-sound-art-space/" title="UT's Blanton Receives $5 Million Gift to Build Dedicated Outdoor Sound Art Space"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/07/07/uts-blanton-receives-5-million-gift-to-build-dedicated-outdoor-sound-art-space/">UT's Blanton Receives $5 Million Gift to Build Dedicated Outdoor Sound Art...</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/07/Gabo-Creatively-Thumb-copy-1-263x175.jpg');" href="https://glasstire.com/2021/07/07/glasstire-3x3-gabo-martini-what-gets-you-going-creatively/" title="Glasstire 3×3: Gabo Martini — What gets you going creatively?"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/07/07/glasstire-3x3-gabo-martini-what-gets-you-going-creatively/">Glasstire 3×3: Gabo Martini — What gets you going creatively?</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/06/Bucky-Creatively-Thumb-copy-1-263x175.jpg');" href="https://glasstire.com/2021/06/30/glasstire-3x3-bucky-miller-what-gets-you-going-creatively/" title="Glasstire 3×3: Bucky Miller — What gets you going creatively?"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/06/30/glasstire-3x3-bucky-miller-what-gets-you-going-creatively/">Glasstire 3×3: Bucky Miller — What gets you going creatively?</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
</ul>
</aside>
</aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap">
<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-274917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274917"><a href="https://glasstire.com/adverts/categories/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-246730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246730"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul> <div class="subscribe-link-footer">
<hr>
<h1> <a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">SUBSCRIBE</a></h1>
</div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='glasstire_events_widget-css' href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.7.3' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"287480","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"179215397"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"4cb2e041b4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.7.3' id='comment-reply-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<script type='text/javascript' id='wp_bannerize_frontend_js-js-extra'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6' id='wp_bannerize_frontend_js-js'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.7.3' id='glasstire_events_widget-js'></script>
<div class="funding-wrapper">
<div class="funding-message" align="center">Funding generously provided by:</div>
<div class="funding-list" align="center">
<ul>
<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/haa_2020.gif?x31549" alt="Houston Art Alliance Logo"></a></li>
<li><a href="https://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x31549" alt="National Endowement For the Arts Logo"></a></li>
<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x31549" alt="The Brown Foundation Logo"></a></li>
<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x31549" alt="Houston Endowment Logo"></a></li>
<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x31549" alt="Texas Commission on the Arts Logo"></a></li>
<li><a href="https://www.neh.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/neh_logo.gif?x31549" alt="National Endowment For the Humanities"></a></li>
<li><a href=" https://www.humanitiestexas.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/ht_logo.gif?x31549" alt="Texas Humanities Logo"></a></li>
<ul>
</div>
</div>
</body>
<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
