<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>The Bartlett Project, Part 10: Who Do We Call Community? | Glasstire</title>
<link rel="canonical" href="https://glasstire.com/2021/08/24/the-bartlett-project-part-10-who-do-we-call-community/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Bartlett Project, Part 10: Who Do We Call Community? | Glasstire" />
<meta property="og:description" content="For earlier installments in this series, please start here. The most recent installment (before this one) is here.  In our field we like to use the word “community,” and we like to use&hellip;" />
<meta property="og:url" content="https://glasstire.com/2021/08/24/the-bartlett-project-part-10-who-do-we-call-community/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:published_time" content="2021-08-24T13:00:17+00:00" />
<meta property="article:modified_time" content="2021-08-24T13:52:05+00:00" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2021/08/AED684B8-D95F-43CC-95EB-375FAD1482AB_1_105_c-copy.jpeg" />
<meta property="og:image:width" content="578" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Leslie Moody Castro">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","contentUrl":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","description":"Texas Visual Art News &amp; Reviews","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://glasstire.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://glasstire.com/2021/08/24/the-bartlett-project-part-10-who-do-we-call-community/#primaryimage","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2021/08/AED684B8-D95F-43CC-95EB-375FAD1482AB_1_105_c-copy.jpeg","contentUrl":"https://glasstire.com/wp-content/uploads/2021/08/AED684B8-D95F-43CC-95EB-375FAD1482AB_1_105_c-copy.jpeg","width":578,"height":330},{"@type":"WebPage","@id":"https://glasstire.com/2021/08/24/the-bartlett-project-part-10-who-do-we-call-community/#webpage","url":"https://glasstire.com/2021/08/24/the-bartlett-project-part-10-who-do-we-call-community/","name":"The Bartlett Project, Part 10: Who Do We Call Community? | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2021/08/24/the-bartlett-project-part-10-who-do-we-call-community/#primaryimage"},"datePublished":"2021-08-24T13:00:17+00:00","dateModified":"2021-08-24T13:52:05+00:00","breadcrumb":{"@id":"https://glasstire.com/2021/08/24/the-bartlett-project-part-10-who-do-we-call-community/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://glasstire.com/2021/08/24/the-bartlett-project-part-10-who-do-we-call-community/"]}]},{"@type":"BreadcrumbList","@id":"https://glasstire.com/2021/08/24/the-bartlett-project-part-10-who-do-we-call-community/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://glasstire.com/","url":"https://glasstire.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://glasstire.com/2021/08/24/the-bartlett-project-part-10-who-do-we-call-community/","url":"https://glasstire.com/2021/08/24/the-bartlett-project-part-10-who-do-we-call-community/","name":"The Bartlett Project, Part 10: Who Do We Call Community?"}}]},{"@type":"Article","@id":"https://glasstire.com/2021/08/24/the-bartlett-project-part-10-who-do-we-call-community/#article","isPartOf":{"@id":"https://glasstire.com/2021/08/24/the-bartlett-project-part-10-who-do-we-call-community/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/c4122000ac71172e5365408bf45c4462"},"headline":"The Bartlett Project, Part 10: Who Do We Call Community?","datePublished":"2021-08-24T13:00:17+00:00","dateModified":"2021-08-24T13:52:05+00:00","mainEntityOfPage":{"@id":"https://glasstire.com/2021/08/24/the-bartlett-project-part-10-who-do-we-call-community/#webpage"},"commentCount":0,"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2021/08/24/the-bartlett-project-part-10-who-do-we-call-community/#primaryimage"},"keywords":"The Bartlett Project","articleSection":"Article,Feature,Homepage","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://glasstire.com/2021/08/24/the-bartlett-project-part-10-who-do-we-call-community/#respond"]}]},{"@type":"Person","@id":"https://glasstire.com/#/schema/person/c4122000ac71172e5365408bf45c4462","name":"Leslie Moody Castro"}]}</script>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; The Bartlett Project, Part 10: Who Do We Call Community? Comments Feed" href="https://glasstire.com/2021/08/24/the-bartlett-project-part-10-who-do-we-call-community/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gt-advert-style-css' href='https://glasstire.com/wp-content/plugins/gt-adverts-custom/style/gt-adverts-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-free-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.7.2' id='framework-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.7.2' id='dev-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.7.2' id='glasstire-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.7.2' id='carousel-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.7.2' id='simpleTabs-js'></script>
<link rel="https://api.w.org/" href="https://glasstire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://glasstire.com/wp-json/wp/v2/posts/284196" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://glasstire.com/?p=284196' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2021%2F08%2F24%2Fthe-bartlett-project-part-10-who-do-we-call-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2021%2F08%2F24%2Fthe-bartlett-project-part-10-who-do-we-call-community%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
				</style>

<style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "The Bartlett Project, Part 10: Who Do We Call Community?",
    "description": "",
    "datePublished": "2021-08-24",
    "datemodified": "2021-08-24",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2021\/08\/24\/the-bartlett-project-part-10-who-do-we-call-community\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2021\/08\/AED684B8-D95F-43CC-95EB-375FAD1482AB_1_105_c-copy.jpeg",
        "width": 578,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-LeslieMoodyCastro",
        "name": "Leslie Moody Castro"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/",
                "name": "Feature"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "The Bartlett Project, Part 10: Who Do We Call Community?"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x31549" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x31549" sizes="192x192" />
<link rel="apple-touch-icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x31549" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-284196 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3">
<div id="sidebar-nav-logo">
<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x31549" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x31549" alt="Glasstire" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-273137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li id="menu-item-274525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li id="menu-item-247123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li id="menu-item-247133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li id="menu-item-240048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-245890" class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<header id="header" class="header-header-3 has-bottom-line">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x31549" alt="Glasstire" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<div class="gt-adrotate-banner-ad">
<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-654"><a class="gofollow" data-track="NjU0LDEsMSw2MA==" href="https://glasstire.com/advert/glasstire-news-editor/"><img src="https://glasstire.com/wp-content/uploads/2021/08/news-editor2.jpg?x31549" /></a></div></div> </div>
</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://glasstire.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container container-single penci_sidebar right-sidebar">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-284196" class="post-284196 post type-post status-publish format-standard has-post-thumbnail hentry category-article category-feature category-homepage tag-the-bartlett-project post_region-austin">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">The Bartlett Project, Part 10: Who Do We Call Community?</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/leslie-castro/">Leslie Moody Castro</a></span></span>
<span>August 24, 2021</span>
</div>
<div id="single-post-share" class="post-share">
<div class="list-posts-share">
<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2021/08/24/the-bartlett-project-part-10-who-do-we-call-community/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20The%20Bartlett%20Project,%20Part%2010:%20Who%20Do%20We%20Call%20Community?%20-%20https://glasstire.com/2021/08/24/the-bartlett-project-part-10-who-do-we-call-community/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="/cdn-cgi/l/email-protection#ba85c9cfd8d0dfd9ce87eed2df9f888af8dbc8ced6dfcece9f888aeac8d5d0dfd9ce969f888aeadbc8ce9f888a8b8a809f888aedd2d59f888afed59f888aeddf9f888af9dbd6d69f888af9d5d7d7cfd4d3cec3859c998a898281f8f5fee387d2cececac9809595ddd6dbc9c9ced3c8df94d9d5d795888a888b958a8295888e95ced2df97d8dbc8ced6dfcece97cac8d5d0dfd9ce97cadbc8ce978b8a97cdd2d597ded597cddf97d9dbd6d697d9d5d7d7cfd4d3cec395"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
</div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<div id="attachment_284211" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2021/08/AED684B8-D95F-43CC-95EB-375FAD1482AB_1_105_c.jpeg?x31549"><img aria-describedby="caption-attachment-284211" loading="lazy" class="size-large wp-image-284211" src="https://glasstire.com/wp-content/uploads/2021/08/AED684B8-D95F-43CC-95EB-375FAD1482AB_1_105_c-600x450.jpeg?x31549" alt="" width="600" height="450" srcset="https://glasstire.com/wp-content/uploads/2021/08/AED684B8-D95F-43CC-95EB-375FAD1482AB_1_105_c-600x450.jpeg 600w, https://glasstire.com/wp-content/uploads/2021/08/AED684B8-D95F-43CC-95EB-375FAD1482AB_1_105_c-300x225.jpeg 300w, https://glasstire.com/wp-content/uploads/2021/08/AED684B8-D95F-43CC-95EB-375FAD1482AB_1_105_c-768x576.jpeg 768w, https://glasstire.com/wp-content/uploads/2021/08/AED684B8-D95F-43CC-95EB-375FAD1482AB_1_105_c-585x439.jpeg 585w, https://glasstire.com/wp-content/uploads/2021/08/AED684B8-D95F-43CC-95EB-375FAD1482AB_1_105_c-400x300.jpeg 400w, https://glasstire.com/wp-content/uploads/2021/08/AED684B8-D95F-43CC-95EB-375FAD1482AB_1_105_c.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-284211" class="wp-caption-text">Photography: Leslie Moody Castro</p></div>
<p><em>For earlier installments in this series, please start <a href="https://glasstire.com/2021/04/12/introducing-the-bartlett-project/" target="_blank" rel="noopener">here</a>. The most recent installment (before this one) is <a href="https://glasstire.com/2021/08/10/the-bartlett-project-part-9-an-interview-with-artist-jade-walker/" target="_blank" rel="noopener">here</a>. </em></p>
<p><span style="font-weight: 400;">In our field we like to use the word “community,” and we like to use it a lot. We talk about servicing community, about reaching community, about sharing community, and creating resources for community. We drop these words in our grant proposals, on our websites, and in our mission statements. We have been taught that &#8220;community engagement&#8221; means a broad range of programs everyone and anyone can relate to. And we&#8217;ve done a disservice to our own audiences, and ourselves as practitioners, through this thinking. </span></p>
<p><span style="font-weight: 400;">There is no singular, binary, blanket &#8220;community.&#8221; It simply does not exist. Think of your own world, and the many micro-communities through which you float in and out of. Think of the art world you see (or used to) at openings and parties in the city you live in. Expand that bubble and think of the communities of artists you meet while in residence or visiting somewhere new. Think of the family that you see on a regular basis, the ones who have no idea what your actual job is and/or ask what you do for a living, and think of those outside that radius — the extended family you see once a year during major holidays. We all live with and interact with multiple communities every day, and these communities influence us, shape us, determine us. They are not homogenous. They are unique, and interconnected through our unique interactions with every single one of them. </span></p>
<p><a href="https://glasstire.com/wp-content/uploads/2021/08/5193CB7E-4048-40EA-913B-E074CD6398F7_1_105_c.jpeg?x31549"><img loading="lazy" class="aligncenter size-large wp-image-284212" src="https://glasstire.com/wp-content/uploads/2021/08/5193CB7E-4048-40EA-913B-E074CD6398F7_1_105_c-600x450.jpeg?x31549" alt="" width="600" height="450" srcset="https://glasstire.com/wp-content/uploads/2021/08/5193CB7E-4048-40EA-913B-E074CD6398F7_1_105_c-600x450.jpeg 600w, https://glasstire.com/wp-content/uploads/2021/08/5193CB7E-4048-40EA-913B-E074CD6398F7_1_105_c-300x225.jpeg 300w, https://glasstire.com/wp-content/uploads/2021/08/5193CB7E-4048-40EA-913B-E074CD6398F7_1_105_c-768x576.jpeg 768w, https://glasstire.com/wp-content/uploads/2021/08/5193CB7E-4048-40EA-913B-E074CD6398F7_1_105_c-585x439.jpeg 585w, https://glasstire.com/wp-content/uploads/2021/08/5193CB7E-4048-40EA-913B-E074CD6398F7_1_105_c-400x300.jpeg 400w, https://glasstire.com/wp-content/uploads/2021/08/5193CB7E-4048-40EA-913B-E074CD6398F7_1_105_c.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><span style="font-weight: 400;">Our lives are made up and shaped by many different communities, and places are constructed in the same ways. Cities and towns are made through the many micro communities of people and personalities that call them home. Bartlett is no different. It&#8217;s a town of fewer than 2,000 residents from many communities that carry the memory of their place, and most days add their own flavor to it as well. </span></p>
<p><span style="font-weight: 400;">There is no homogenous Bartlett community. It&#8217;s a town many communities call home, and each one of these communities has different stories about their home, seeks different things from its infrastructure, and wants to see success for their town and fellow residents. The communities interact with one another — or don&#8217;t —  and each has its own story and lives its own life, either peripherally from the other communities, or not. Each story is different. Place is made of people, and inevitably people make communities.</span></p>
<p><a href="https://glasstire.com/wp-content/uploads/2021/08/FB5DCE84-CD0C-4D9F-8091-40D9AFB01030_1_105_c.jpeg?x31549"><img loading="lazy" class="aligncenter size-large wp-image-284215" src="https://glasstire.com/wp-content/uploads/2021/08/FB5DCE84-CD0C-4D9F-8091-40D9AFB01030_1_105_c-465x620.jpeg?x31549" alt="" width="465" height="620" srcset="https://glasstire.com/wp-content/uploads/2021/08/FB5DCE84-CD0C-4D9F-8091-40D9AFB01030_1_105_c-465x620.jpeg 465w, https://glasstire.com/wp-content/uploads/2021/08/FB5DCE84-CD0C-4D9F-8091-40D9AFB01030_1_105_c-225x300.jpeg 225w, https://glasstire.com/wp-content/uploads/2021/08/FB5DCE84-CD0C-4D9F-8091-40D9AFB01030_1_105_c-585x780.jpeg 585w, https://glasstire.com/wp-content/uploads/2021/08/FB5DCE84-CD0C-4D9F-8091-40D9AFB01030_1_105_c.jpeg 768w" sizes="(max-width: 465px) 100vw, 465px" /></a></p>
<p><span style="font-weight: 400;">Working in a place requires the commitment to listening, to putting aside biases and the impulse to act on our preconceived notions of what is best for others. Working in a place means committing to multiple communities, to hearing suggestions, to recognizing the resources that can be shared without overtaxing any one person or group, and to having realistic expectations of outcomes. This is how trust is built in any community, especially one that has experienced disenfranchisement and marginalization, and has suffered the kind of boom-and-bust history Bartlett has.</span></p>
<p><a href="https://glasstire.com/wp-content/uploads/2021/08/25940A72-1251-41BE-AB6A-F50BB02D9953_1_105_c.jpeg?x31549"><img loading="lazy" class="aligncenter size-large wp-image-284213" src="https://glasstire.com/wp-content/uploads/2021/08/25940A72-1251-41BE-AB6A-F50BB02D9953_1_105_c-465x620.jpeg?x31549" alt="" width="465" height="620" srcset="https://glasstire.com/wp-content/uploads/2021/08/25940A72-1251-41BE-AB6A-F50BB02D9953_1_105_c-465x620.jpeg 465w, https://glasstire.com/wp-content/uploads/2021/08/25940A72-1251-41BE-AB6A-F50BB02D9953_1_105_c-225x300.jpeg 225w, https://glasstire.com/wp-content/uploads/2021/08/25940A72-1251-41BE-AB6A-F50BB02D9953_1_105_c-585x780.jpeg 585w, https://glasstire.com/wp-content/uploads/2021/08/25940A72-1251-41BE-AB6A-F50BB02D9953_1_105_c.jpeg 768w" sizes="(max-width: 465px) 100vw, 465px" /></a></p>
<p><span style="font-weight: 400;">Engagement requires commitment. Story seeking requires trust from the storyteller, and mutual trust is earned by sharing circumstances, rather than viewing from a distance. When it comes to community engagement and civic &#8220;revitalization&#8221; through the arts, sharing space and taking the time to really listen is the least that we can do. </span></p>
<p><span style="font-weight: 400;">Through the process of organizing the Bartlett Project exhibition, I&#8217;ve been so impressed with the many ways that the participating artists have interacted with the various communities of Bartlett. I&#8217;ve also been equally impressed by how open those communities have been in receiving us. I firmly believe in being a good visitor, but I also believe in the role of a good host, and Bartlett has been a host unlike any other. I have watched as Jade collected fabric gifted by Mrs. Kathy of the Bartlett Activity Center; I witnessed the collection of bricks that made her installation come alive. I watched in admiration as Emmy connected with Ms. Rachel at the school, and really invested her time in the community of educators and students in Bartlett. And I listened to the stories that Mark collected from the elderly community in the WIll O’Bell nursing home, who shared their stories of growing up in Bartlett and the surrounding areas, and about the many changes residents had seen over the decades. </span></p>
<p><a href="https://glasstire.com/wp-content/uploads/2021/08/BC92AAD1-49E0-4AE4-9AC3-8DC2E87DE4DE_1_105_c.jpeg?x31549"><img loading="lazy" class="aligncenter size-large wp-image-284214" src="https://glasstire.com/wp-content/uploads/2021/08/BC92AAD1-49E0-4AE4-9AC3-8DC2E87DE4DE_1_105_c-465x620.jpeg?x31549" alt="" width="465" height="620" srcset="https://glasstire.com/wp-content/uploads/2021/08/BC92AAD1-49E0-4AE4-9AC3-8DC2E87DE4DE_1_105_c-465x620.jpeg 465w, https://glasstire.com/wp-content/uploads/2021/08/BC92AAD1-49E0-4AE4-9AC3-8DC2E87DE4DE_1_105_c-225x300.jpeg 225w, https://glasstire.com/wp-content/uploads/2021/08/BC92AAD1-49E0-4AE4-9AC3-8DC2E87DE4DE_1_105_c-585x780.jpeg 585w, https://glasstire.com/wp-content/uploads/2021/08/BC92AAD1-49E0-4AE4-9AC3-8DC2E87DE4DE_1_105_c.jpeg 768w" sizes="(max-width: 465px) 100vw, 465px" /></a></p>
<p><span style="font-weight: 400;">I have watched all of us connect with multiple communities in Bartlett, and I have witnessed our exhibition growing and evolving as these many communities shaped us. That’s what Bartlett does. It changes you, it opens you, it allows for the space to recognize many at once, and many all the time. </span></p>
<p style="text-align: center;">****</p>
<p><em>To learn more about Bartlett, please follow <a href="https://www.instagram.com/downtownbartlett/">@downtownbartlett</a>. For more on ICOSA Collective follow <a href="http://icosa_art/">@icosa_art</a>. </em><em>Next installment: Two weeks.</em></p>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
</div>
<div class="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x31549" alt="" /></a></div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2021/07/09012A35-CA7E-4BAF-BB4D-98235F74AB1B_1_105_c-copy.jpeg?x31549" href="https://glasstire.com/2021/07/27/the-bartlett-project-part-8-a-building-and-its-dust/" title="The Bartlett Project, Part 8: A Building and its Dust">
</a>
<h3><a href="https://glasstire.com/2021/07/27/the-bartlett-project-part-8-a-building-and-its-dust/">The Bartlett Project, Part 8: A Building and...</a></h3>
<span class="date">July 27, 2021</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2021/05/File_002-copy.jpeg?x31549" href="https://glasstire.com/2021/05/11/the-bartlett-project-part-3-bartlett-and-space/" title="The Bartlett Project, Part 3: Bartlett and Space">
</a>
<h3><a href="https://glasstire.com/2021/05/11/the-bartlett-project-part-3-bartlett-and-space/">The Bartlett Project, Part 3: Bartlett and Space</a></h3>
<span class="date">May 11, 2021</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2021/06/Aimee_4-copy.jpeg?x31549" href="https://glasstire.com/2021/06/08/the-bartlett-project-part-5-an-interview-with-artist-aimee-everett/" title="The Bartlett Project, Part 5: An Interview with Artist Aimée Everett">
</a>
<h3><a href="https://glasstire.com/2021/06/08/the-bartlett-project-part-5-an-interview-with-artist-aimee-everett/">The Bartlett Project, Part 5: An Interview with...</a></h3>
<span class="date">June 8, 2021</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2021/06/67EB2F63-955D-4EC1-AAB8-6A80C932D750_1_105_c-copy.jpeg?x31549" href="https://glasstire.com/2021/06/29/the-bartlett-project-part-6-bartletts-schools-and-texas-shameful-neglect-of-its-school-districts/" title="The Bartlett Project, Part 6: On Bartlett&#8217;s Schools">
</a>
<h3><a href="https://glasstire.com/2021/06/29/the-bartlett-project-part-6-bartletts-schools-and-texas-shameful-neglect-of-its-school-districts/">The Bartlett Project, Part 6: On Bartlett&#8217;s Schools</a></h3>
<span class="date">June 29, 2021</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2021/05/038AEC8F-3F04-4821-9FD2-70744D014F03_1_105_c-copy.jpeg?x31549" href="https://glasstire.com/2021/05/25/the-bartlett-project-part-4-bartlett-is-not-a-ghost-town/" title="The Bartlett Project, Part 4: Bartlett is Not a Ghost Town">
</a>
<h3><a href="https://glasstire.com/2021/05/25/the-bartlett-project-part-4-bartlett-is-not-a-ghost-town/">The Bartlett Project, Part 4: Bartlett is Not...</a></h3>
<span class="date">May 25, 2021</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2021/04/0831D2B1-E2EC-46F1-99E3-CCCDBBB43C99_1_105_c-copy.jpeg?x31549" href="https://glasstire.com/2021/04/26/the-bartlett-project-part-2-bartlett-as-landscape/" title="The Bartlett Project, Part 2: Bartlett as Landscape">
</a>
<h3><a href="https://glasstire.com/2021/04/26/the-bartlett-project-part-2-bartlett-as-landscape/">The Bartlett Project, Part 2: Bartlett as Landscape</a></h3>
<span class="date">April 26, 2021</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2021/06/Image-from-iOS23-1.jpg?x31549" href="https://glasstire.com/2021/06/09/the-bartlett-projects-public-opening-day-is-upon-us-saturday-june-12/" title="The Bartlett Project&#8217;s Public Opening Day Is Upon Us: Saturday, June 12">
</a>
<h3><a href="https://glasstire.com/2021/06/09/the-bartlett-projects-public-opening-day-is-upon-us-saturday-june-12/">The Bartlett Project&#8217;s Public Opening Day Is Upon...</a></h3>
<span class="date">June 9, 2021</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2021/06/bartlett-P.jpg?x31549" href="https://glasstire.com/2021/06/10/top-five-june-10-2021/" title="Top Five: June 10, 2021">
</a>
 <h3><a href="https://glasstire.com/2021/06/10/top-five-june-10-2021/">Top Five: June 10, 2021</a></h3>
<span class="date">June 10, 2021</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2021/07/a-whole-life_s-worth-of-denim-2019-copy.jpg?x31549" href="https://glasstire.com/2021/07/12/the-bartlett-project-part-7-an-interview-with-artist-emmy-laursen/" title="The Bartlett Project, Part 7: An Interview With Artist Emmy Laursen">
</a>
<h3><a href="https://glasstire.com/2021/07/12/the-bartlett-project-part-7-an-interview-with-artist-emmy-laursen/">The Bartlett Project, Part 7: An Interview With...</a></h3>
<span class="date">July 12, 2021</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2021/08/52DE7539-2659-420E-9834-30E97EBE1696_1_105_c-copy.jpeg?x31549" href="https://glasstire.com/2021/08/10/the-bartlett-project-part-9-an-interview-with-artist-jade-walker/" title="The Bartlett Project, Part 9: An Interview With Artist Jade Walker">
</a>
<h3><a href="https://glasstire.com/2021/08/10/the-bartlett-project-part-9-an-interview-with-artist-jade-walker/">The Bartlett Project, Part 9: An Interview With...</a></h3>
<span class="date">August 10, 2021</span>
</div>
</div></div>
<div class="post-comments no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/24/the-bartlett-project-part-10-who-do-we-call-community/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='284196' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1d2b4dd555" /></p><input type="hidden" id="ak_js" name="ak_js" value="200" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> 
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E" target="new" rel="noopener"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x31549"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a>
</div>
</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/07/28/2021-alh-student-exhibition/" aria-label="2021 ALH Student Exhibition">2021 ALH Student Exhibition</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="2021 ALH Student Exhibition" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/07/2021-ALH-Student-Exhibition-at-Art-League-Houston-in-Houston-July-31-2021-585x320.jpg');" href="https://glasstire.com/events/2021/07/28/2021-alh-student-exhibition/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/05/29/8th-annual-texas-juried-exhibition/" aria-label="8th Annual Texas Juried Exhibition">8th Annual Texas Juried Exhibition</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="8th Annual Texas Juried Exhibition" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/05/8th-Annual-Texas-Juried-Exhibition-at-Artspace111-in-Fort-Worth-July-17-2021-585x320.jpg');" href="https://glasstire.com/events/2021/05/29/8th-annual-texas-juried-exhibition/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/08/04/andie-flores-anti-tourism-manifesto/" aria-label="Andie Flores: ANTI-TOURISM MANIFESTO">Andie Flores: ANTI-TOURISM MANIFESTO</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Andie Flores: ANTI-TOURISM MANIFESTO" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/08/Andie-Flores-ANTI-TOURISM-MANIFESTO-from-Welceom-to-My-Homepage-Online-Residency-in-Austin-August-2021-585x320.jpg');" href="https://glasstire.com/events/2021/08/04/andie-flores-anti-tourism-manifesto/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/04/24/the-state-of-hand-stitch-new-embroidery-by-texas-artists/" aria-label="The State of Hand Stitch: New Embroidery by Texas Artists">The State of Hand Stitch: New Embroidery by Texas Artists</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="The State of Hand Stitch: New Embroidery by Texas Artists" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/04/The-State-of-Hand-Stitch-New-Embroidery-by-Texas-Artists-at-Beeville-art-Museum-in-Beeville-May-2020-585x320.jpg');" href="https://glasstire.com/events/2020/04/24/the-state-of-hand-stitch-new-embroidery-by-texas-artists/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/07/15/the-state-of-sculpture-10th-anniversary-all-member-exhibition-of-the-texas-sculpture-group/" aria-label="The State of Sculpture: 10th Anniversary All-Member Exhibition of the Texas Sculpture Group">The State of Sculpture: 10th Anniversary All-Member Exhibition of the Texas Sculpture Group</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="The State of Sculpture: 10th Anniversary All-Member Exhibition of the Texas Sculpture Group" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/07/The-State-of-Sculpture-10th-Anniversary-All-Member-Exhibition-of-the-Texas-Sculpture-Group-at-SAMFA-in-San-Angelo-July-15-2021-585x320.jpg');" href="https://glasstire.com/events/2021/07/15/the-state-of-sculpture-10th-anniversary-all-member-exhibition-of-the-texas-sculpture-group/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/07/15/the-state-of-sculpture-10th-anniversary-all-member-exhibition-of-the-texas-sculpture-group/" aria-label="The State of Sculpture: 10th Anniversary All-Member Exhibition of the Texas Sculpture Group">The State of Sculpture: 10th Anniversary All-Member Exhibition of the Texas Sculpture Group</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="The State of Sculpture: 10th Anniversary All-Member Exhibition of the Texas Sculpture Group" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/07/The-State-of-Sculpture-10th-Anniversary-All-Member-Exhibition-of-the-Texas-Sculpture-Group-at-SAMFA-in-San-Angelo-July-15-2021-585x320.jpg');" href="https://glasstire.com/events/2021/07/15/the-state-of-sculpture-10th-anniversary-all-member-exhibition-of-the-texas-sculpture-group/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/07/19/the-american-west/" aria-label="The American West">The American West</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="The American West" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/07/The-American-West-at-the-Longview-Museum-of-Art-in-Longview-July-17-2021-585x320.jpg');" href="https://glasstire.com/events/2021/07/19/the-american-west/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/04/24/the-state-of-hand-stitch-new-embroidery-by-texas-artists/" aria-label="The State of Hand Stitch: New Embroidery by Texas Artists">The State of Hand Stitch: New Embroidery by Texas Artists</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="The State of Hand Stitch: New Embroidery by Texas Artists" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/04/The-State-of-Hand-Stitch-New-Embroidery-by-Texas-Artists-at-Beeville-art-Museum-in-Beeville-May-2020-585x320.jpg');" href="https://glasstire.com/events/2020/04/24/the-state-of-hand-stitch-new-embroidery-by-texas-artists/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/04/24/the-state-of-hand-stitch-new-embroidery-by-texas-artists/" aria-label="The State of Hand Stitch: New Embroidery by Texas Artists">The State of Hand Stitch: New Embroidery by Texas Artists</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="The State of Hand Stitch: New Embroidery by Texas Artists" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/04/The-State-of-Hand-Stitch-New-Embroidery-by-Texas-Artists-at-Beeville-art-Museum-in-Beeville-May-2020-585x320.jpg');" href="https://glasstire.com/events/2020/04/24/the-state-of-hand-stitch-new-embroidery-by-texas-artists/">
</a>
</div>
</div>
<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
<a class="next" onclick="plusSlides(1)">&#10095;</a>
</div>
<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-647"><a class="gofollow" data-track="NjQ3LDMsMSw2MA==" href="https://glasstire.com/advert/glasstire-news-editor/><img src=" https: glasstire.com wp-content uploads 2021 08 MRnews-editor.jpg?x31549" /></a></div></div>
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://christiancruzperformance.com' rel='external nofollow ugc' class='url'>CHRISTIAN V CRUZ</a></span> on <a href="https://glasstire.com/2021/08/20/queer-logic-for-settled-land-in-the-studio-with-vick-quezada/#comment-1488323">Queer Logic For Settled Land: In the Studio With Vick Quezada</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://alisonstarr.org' rel='external nofollow ugc' class='url'>Alison</a></span> on <a href="https://glasstire.com/2021/08/16/question-who-is-your-favorite-artist/#comment-1488321">Question: Who Is Your Favorite Artist?</a></li><li class="recentcomments"><span class="comment-author-link">scott chase</span> on <a href="https://glasstire.com/2021/08/20/caseta-and-tyler-museum-of-art-present-the-great-texas-curatorial-wander/#comment-1488317">CASETA and Tyler Museum of Art Present the Great Texas Curatorial Wander</a></li><li class="recentcomments"><span class="comment-author-link">Lester Marks</span> on <a href="https://glasstire.com/2021/08/16/question-who-is-your-favorite-artist/#comment-1488303">Question: Who Is Your Favorite Artist?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://alisonstarr.org' rel='external nofollow ugc' class='url'>Alison Starr</a></span> on <a href="https://glasstire.com/2021/08/21/from-looking-to-doing-artists-and-political-organizing/#comment-1488301">From Looking to Doing: Artists and Political Organizing</a></li><li class="recentcomments"><span class="comment-author-link">carolyn</span> on <a href="https://glasstire.com/2021/08/16/i-think-i-miss-heb/#comment-1488298">I Think I Miss HEB</a></li><li class="recentcomments"><span class="comment-author-link">carolyn</span> on <a href="https://glasstire.com/2021/08/21/from-looking-to-doing-artists-and-political-organizing/#comment-1488297">From Looking to Doing: Artists and Political Organizing</a></li><li class="recentcomments"><span class="comment-author-link">Steve Rhea</span> on <a href="https://glasstire.com/2020/05/30/an-obituary-for-120-portland/#comment-1488234">An Obituary for 120 Portland</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-639"><a class="gofollow" data-track="NjM5LDYsMSw2MA==" href="https://www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x31549" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-632"><a class="gofollow" data-track="NjMyLDYsMSw2MA==" href="https://ivestercontemporary.com/"><img src="https://glasstire.com/wp-content/uploads/2021/06/IVESTER-1.jpg?x31549" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-644"><a class="gofollow" data-track="NjQ0LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2020/06/moodygallerylogotile.jpg?x31549" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-608"><a class="gofollow" data-track="NjA4LDYsMSw2MA==" href="https://www.redbudgallery.com"><img src="https://glasstire.com/wp-content/uploads/2019/12/luna-logo-inverted-100-x-100.jpg?x31549" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-609"><a class="gofollow" data-track="NjA5LDYsMSw2MA==" href="https://www.facebook.com/Beeville-Art-Museum-103515313030905/"><img src="https://glasstire.com/wp-content/uploads/2016/07/LogoTile.png?x31549" /></a></div></div>
</div></div></aside><aside id="gt_staff_picks_widget-2" class="widget glasstire_staff_picks_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Staff Picks</span></h4><aside class='widget penci_popular_news_widget'>
<ul class="side-newsfeed display-order-numbers">
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/07/Former-location-of-OFG.XXX-on-Peak-street-in-Dallas-263x175.jpg');" href="https://glasstire.com/2021/07/15/oliver-francis-gallery-ofg-xxx-reopens-in-dallas-with-work-by-francisco-moreno/" title="Oliver Francis Gallery (OFG.XXX) Reopens in Dallas with Work by Francisco Moreno"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/07/15/oliver-francis-gallery-ofg-xxx-reopens-in-dallas-with-work-by-francisco-moreno/">Oliver Francis Gallery (OFG.XXX) Reopens in Dallas with Work by Francisco Moreno</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Christopher Blay</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/07/ofgxxxFrancisco-263x175.jpg');" href="https://glasstire.com/2021/07/08/top-five-july-8-2021/" title="Top Five: July 8, 2021"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/07/08/top-five-july-8-2021/">Top Five: July 8, 2021</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/07/Butler-Sound-Gallery-proposed-site-UT-Austin-263x175.jpg');" href="https://glasstire.com/2021/07/07/uts-blanton-receives-5-million-gift-to-build-dedicated-outdoor-sound-art-space/" title="UT's Blanton Receives $5 Million Gift to Build Dedicated Outdoor Sound Art Space"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/07/07/uts-blanton-receives-5-million-gift-to-build-dedicated-outdoor-sound-art-space/">UT's Blanton Receives $5 Million Gift to Build Dedicated Outdoor Sound Art...</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/07/Gabo-Creatively-Thumb-copy-1-263x175.jpg');" href="https://glasstire.com/2021/07/07/glasstire-3x3-gabo-martini-what-gets-you-going-creatively/" title="Glasstire 3×3: Gabo Martini — What gets you going creatively?"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/07/07/glasstire-3x3-gabo-martini-what-gets-you-going-creatively/">Glasstire 3×3: Gabo Martini — What gets you going creatively?</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/06/Bucky-Creatively-Thumb-copy-1-263x175.jpg');" href="https://glasstire.com/2021/06/30/glasstire-3x3-bucky-miller-what-gets-you-going-creatively/" title="Glasstire 3×3: Bucky Miller — What gets you going creatively?"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/06/30/glasstire-3x3-bucky-miller-what-gets-you-going-creatively/">Glasstire 3×3: Bucky Miller — What gets you going creatively?</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
</ul>
</aside>
</aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap">
<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-274917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274917"><a href="https://glasstire.com/adverts/categories/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-246730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246730"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul> <div class="subscribe-link-footer">
<hr>
<h1> <a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">SUBSCRIBE</a></h1>
</div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='glasstire_events_widget-css' href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"284196","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"169401642"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"6820cac9c5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='wp_bannerize_frontend_js-js-extra'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6' id='wp_bannerize_frontend_js-js'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.7.2' id='glasstire_events_widget-js'></script>
<div class="funding-wrapper">
<div class="funding-message" align="center">Funding generously provided by:</div>
<div class="funding-list" align="center">
<ul>
<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/haa_2020.gif?x31549" alt="Houston Art Alliance Logo"></a></li>
<li><a href="https://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x31549" alt="National Endowement For the Arts Logo"></a></li>
<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x31549" alt="The Brown Foundation Logo"></a></li>
<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x31549" alt="Houston Endowment Logo"></a></li>
<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x31549" alt="Texas Commission on the Arts Logo"></a></li>
<li><a href="https://www.neh.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/neh_logo.gif?x31549" alt="National Endowment For the Humanities"></a></li>
<li><a href=" https://www.humanitiestexas.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/ht_logo.gif?x31549" alt="Texas Humanities Logo"></a></li>
<ul>
</div>
</div>
</body>
<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
