<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>


<title>Austin&#039;s &#039;HOPE&#039; Outdoor Gallery Scheduled For Summer 2021 | Glasstire</title>
<meta name="description" content="The name is based on the original HOPE Outdoor Gallery on Baylor Street, which was built on the foundation of a failed development project from the 80s." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://glasstire.com/2021/04/03/austins-hope-outdoor-gallery-scheduled-for-summer-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Austin&#039;s &#039;HOPE&#039; Outdoor Gallery Scheduled For Summer 2021 | Glasstire" />
<meta property="og:description" content="The name is based on the original HOPE Outdoor Gallery on Baylor Street, which was built on the foundation of a failed development project from the 80s." />
<meta property="og:url" content="https://glasstire.com/2021/04/03/austins-hope-outdoor-gallery-scheduled-for-summer-2021/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:published_time" content="2021-04-03T12:44:44+00:00" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2021/04/Hope-Outdoor-Gallery-Austin.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Christopher Blay">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","description":"Texas Visual Art News &amp; Reviews","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://glasstire.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://glasstire.com/2021/04/03/austins-hope-outdoor-gallery-scheduled-for-summer-2021/#primaryimage","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2021/04/Hope-Outdoor-Gallery-Austin.jpg","width":580,"height":330,"caption":"Hope Outdoor Gallery, Austin"},{"@type":"WebPage","@id":"https://glasstire.com/2021/04/03/austins-hope-outdoor-gallery-scheduled-for-summer-2021/#webpage","url":"https://glasstire.com/2021/04/03/austins-hope-outdoor-gallery-scheduled-for-summer-2021/","name":"Austin's 'HOPE' Outdoor Gallery Scheduled For Summer 2021 | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2021/04/03/austins-hope-outdoor-gallery-scheduled-for-summer-2021/#primaryimage"},"datePublished":"2021-04-03T12:44:44+00:00","dateModified":"2021-04-03T12:44:44+00:00","description":"The name is based on the original HOPE Outdoor Gallery on Baylor Street, which was built on the foundation of a failed development project from the 80s.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://glasstire.com/2021/04/03/austins-hope-outdoor-gallery-scheduled-for-summer-2021/"]}]},{"@type":"Article","@id":"https://glasstire.com/2021/04/03/austins-hope-outdoor-gallery-scheduled-for-summer-2021/#article","isPartOf":{"@id":"https://glasstire.com/2021/04/03/austins-hope-outdoor-gallery-scheduled-for-summer-2021/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/b06f4952cd716319e9b96d363663ce85"},"headline":"Austin&#8217;s &#8216;HOPE&#8217; Outdoor Gallery Scheduled For Summer 2021","datePublished":"2021-04-03T12:44:44+00:00","dateModified":"2021-04-03T12:44:44+00:00","mainEntityOfPage":{"@id":"https://glasstire.com/2021/04/03/austins-hope-outdoor-gallery-scheduled-for-summer-2021/#webpage"},"commentCount":0,"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2021/04/03/austins-hope-outdoor-gallery-scheduled-for-summer-2021/#primaryimage"},"keywords":"HOPE Outdoor Gallery","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://glasstire.com/2021/04/03/austins-hope-outdoor-gallery-scheduled-for-summer-2021/#respond"]}]},{"@type":"Person","@id":"https://glasstire.com/#/schema/person/b06f4952cd716319e9b96d363663ce85","name":"Christopher Blay"}]}</script>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Austin&#8217;s &#8216;HOPE&#8217; Outdoor Gallery Scheduled For Summer 2021 Comments Feed" href="https://glasstire.com/2021/04/03/austins-hope-outdoor-gallery-scheduled-for-summer-2021/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='gt-advert-style-css' href='https://glasstire.com/wp-content/plugins/gt-adverts-custom/style/gt-adverts-style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-free-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.6.2' id='framework-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.6.2' id='dev-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.6.2' id='glasstire-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.6.2' id='carousel-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.6.2' id='simpleTabs-js'></script>
<link rel="https://api.w.org/" href="https://glasstire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://glasstire.com/wp-json/wp/v2/posts/276393" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://glasstire.com/?p=276393' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2021%2F04%2F03%2Faustins-hope-outdoor-gallery-scheduled-for-summer-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2021%2F04%2F03%2Faustins-hope-outdoor-gallery-scheduled-for-summer-2021%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
				</style>

<style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Austin's 'HOPE' Outdoor Gallery Scheduled For Summer 2021",
    "description": "",
    "datePublished": "2021-04-03",
    "datemodified": "2021-04-03",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2021\/04\/03\/austins-hope-outdoor-gallery-scheduled-for-summer-2021\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2021\/04\/Hope-Outdoor-Gallery-Austin.jpg",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ChristopherBlay",
        "name": "Christopher Blay"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/newswire\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Austin&#8217;s &#8216;HOPE&#8217; Outdoor Gallery Scheduled For Summer 2021"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x31549" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x31549" sizes="192x192" />
<link rel="apple-touch-icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x31549" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-276393 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3">
<div id="sidebar-nav-logo">
<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x31549" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x31549" alt="Glasstire" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-273137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li id="menu-item-274525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li id="menu-item-247123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li id="menu-item-247133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li id="menu-item-240048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-245890" class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<header id="header" class="header-header-3 has-bottom-line">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x31549" alt="Glasstire" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<div class="gt-adrotate-banner-ad">
<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-619"><a class="gofollow" data-track="NjE5LDEsMSw2MA==" href="https://blantonmuseum.org/exhibition/aftermichelangelopastpicasso/"><img src="https://glasstire.com/wp-content/uploads/2021/03/Steinberg-WebAd-728x90-2.gif?x31549" /></a></div></div> </div>
</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273137"><a href="https://glasstire.com/category/feature/five-minute-tours/">Video Tours</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274525"><a href="https://glasstire.com/2020/03/16/seeking-submissions-now-share-short-videos-of-your-texas-art-exhibitions-on-glasstire/">How To Submit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://glasstire.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container container-single penci_sidebar right-sidebar">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-276393" class="post-276393 post type-post status-publish format-standard has-post-thumbnail hentry category-newswire tag-hope-outdoor-gallery post_region-austin">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">Austin&#8217;s &#8216;HOPE&#8217; Outdoor Gallery Scheduled For Summer 2021</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/christopher-blay/">Christopher Blay</a></span></span>
<span>April 3, 2021</span>
</div>
<div id="single-post-share" class="post-share">
<div class="list-posts-share">
<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2021/04/03/austins-hope-outdoor-gallery-scheduled-for-summer-2021/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Austin&#8217;s%20&#8216;HOPE&#8217;%20Outdoor%20Gallery%20Scheduled%20For%20Summer%202021%20-%20https://glasstire.com/2021/04/03/austins-hope-outdoor-gallery-scheduled-for-summer-2021/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="/cdn-cgi/l/email-protection#5e612d2b3c343b3d2a631f2b2d2a3730787d666c6f69652d7b6c6e787d666c6f686516110e1b787d666c6f69657b6c6e112b2a3a31312c7b6c6e193f32323b2c277b6c6e0d3d363b3a2b323b3a7b6c6e18312c7b6c6e0d2b33333b2c7b6c6e6c6e6c6f787d6e6d66651c111a0763362a2a2e2d64717139323f2d2d2a372c3b703d3133716c6e6c6f716e6a716e6d713f2b2d2a37302d7336312e3b73312b2a3a31312c73393f32323b2c27732d3d363b3a2b323b3a7338312c732d2b33333b2c736c6e6c6f71"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
</div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<div id="attachment_276423" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2021/04/hope-outdoor-park-and-gallery-Austin.jpg?x31549"><img aria-describedby="caption-attachment-276423" loading="lazy" class="size-large wp-image-276423" src="https://glasstire.com/wp-content/uploads/2021/04/hope-outdoor-park-and-gallery-Austin-600x285.jpg?x31549" alt="Hope outdoor park and gallery, Austin" width="600" height="285" srcset="https://glasstire.com/wp-content/uploads/2021/04/hope-outdoor-park-and-gallery-Austin-600x285.jpg 600w, https://glasstire.com/wp-content/uploads/2021/04/hope-outdoor-park-and-gallery-Austin-300x143.jpg 300w, https://glasstire.com/wp-content/uploads/2021/04/hope-outdoor-park-and-gallery-Austin-768x365.jpg 768w, https://glasstire.com/wp-content/uploads/2021/04/hope-outdoor-park-and-gallery-Austin-585x278.jpg 585w, https://glasstire.com/wp-content/uploads/2021/04/hope-outdoor-park-and-gallery-Austin-632x300.jpg 632w, https://glasstire.com/wp-content/uploads/2021/04/hope-outdoor-park-and-gallery-Austin.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-276423" class="wp-caption-text">Hope outdoor park and gallery, Austin.</p></div>
<p dir="ltr">There&#8217;s a new a 17-plus acre outdoor gallery coming to Austin this summer. Described by its organizers as the largest earthen-built structure in the history of Texas, the open-air cultural events center, art park, and technology gallery, called HOPE, is located off Dalton Lane near the Austin-Bergstrom International Airport (ABIA). It was designed by <a href="https://www.chiocodesign.com" target="_blank" rel="noopener">Chioco design LLC</a>.</p>
<p dir="ltr">Its name is based on the original <a href="https://www.hopeoutdoorgallery.com/pages/about" target="_blank" rel="noopener">HOPE Outdoor Gallery</a> on Baylor Street, a few miles Southeast of the ABIA, which was built on the foundation of a failed development project from the 1980s. Then HOPE Campaign Executive Producer Andi Scull created a temporary art installation where muralists and community groups interacted and created, the first being a mural by Shepard Fairey. A wall from the original Baylor Street location will become a part of the new park, as well asa concrete walkway bearing the names of local Austin residents and art supporters of the project.</p>
<p dir="ltr">The project began in June of 2019 and was paused in part due to the Coronavirus pandemic, but also to consider the economic impact and opportunities it could have on the Austin creative community.</p>
<p dir="ltr">“When SXSW 2020 was canceled, the future for the events and production industry in Austin was uncertain,” states Andi Scull, HOPE Outdoor Gallery founder and creative director. “Our team saw the importance of taking the time to listen and see that we could be more supportive of the creative class in our city by including more economic and educational aspects to our outdoor art park and tech gallery. We agreed that waiting to see the impact this would have on all the cultural arts groups would be critical, too. We’re so grateful to be able to open our art park for Austin and the creative community.”</p>
<div id="attachment_276426" style="width: 490px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2021/04/IMG_8290_480x480.jpg?x31549"><img aria-describedby="caption-attachment-276426" loading="lazy" class="size-full wp-image-276426" src="https://glasstire.com/wp-content/uploads/2021/04/IMG_8290_480x480.jpg?x31549" alt="Fairey at the original location of HOPE park" width="480" height="315" srcset="https://glasstire.com/wp-content/uploads/2021/04/IMG_8290_480x480.jpg 480w, https://glasstire.com/wp-content/uploads/2021/04/IMG_8290_480x480-300x197.jpg 300w, https://glasstire.com/wp-content/uploads/2021/04/IMG_8290_480x480-457x300.jpg 457w" sizes="(max-width: 480px) 100vw, 480px" /></a><p id="caption-attachment-276426" class="wp-caption-text">A mural by Shepard Fairey at the original location of HOPE park on Baylor Street In Austin.</p></div>
<p dir="ltr">After studying the site, which contained dirt and debris from Austin&#8217;s robust construction economy, Antonio Madrid, one of HOPE&#8217;s Austin partners, along with the design team, decided to use the dirt that was &#8220;rich with Austin history&#8221; to build the park&#8217;s walls as part of their sustainability approach. The new park&#8217;s walls, made with 40,000 earth blocks, each weighing 38.5 pounds, relate to the HOPE team&#8217;s project theme,“THESE WALLS BRING US TOGETHER.”</p>
<p dir="ltr">According to organizers, some highlights of the project will include the following:</p>
<ul>
<li dir="ltr">
<p dir="ltr">Solar panels from Kinect Solar and First Solar covering the entire “H” of the park</p>
</li>
<li dir="ltr">
<p dir="ltr">Solar installation with CAM Solar, including job training for women and minorities</p>
</li>
<li dir="ltr">
<p dir="ltr">Rainwater collection stations and rooftop areas</p>
</li>
<li dir="ltr">
<p dir="ltr">Repurposed walls, signage, and materials from the original site</p>
</li>
<li dir="ltr">
<p dir="ltr">Recycled and collected paint with Austin Resource Recovery</p>
</li>
<li dir="ltr">
<p dir="ltr">Creative gardens and bee apiary development</p>
</li>
<li dir="ltr">
<p dir="ltr">3D printed fixtures from garbage from re:3D</p>
</li>
<li dir="ltr">
<p dir="ltr">Retail programming and partnerships for the creative community</p>
</li>
<li dir="ltr">
<p dir="ltr">Storage space for emergency relief and partner needs</p>
</li>
</ul>
<p dir="ltr">There will also be a dozen repurposed shipping containers at the park that will create opportunities for retail stores, gallery spaces, nonprofit office spaces, storage areas, and the new HOPE Market for Sunday programs that is part of the branding of the original HOPE farmers market.</p>
<p dir="ltr">The four letters of HOPE&#8217;s layout will be visible from above Austin and will contain multiple visual and gastro options overseen by Austin restauranteur and HOPE partner CK Chin.</p>
<p dir="ltr">“The outdoor gallery concept is utopian, not because every artist gets along, but because it yields diversity by providing an opportunity for those with creative drive and ingenuity rather than power and resources,” says Shepard Fairey, acclaimed graphic artist, social activist, and longtime supporter of HOPE. “Empowerment is infectious, and the electricity from a space like the HOPE Outdoor Gallery creates a chain reaction of excitement and participation. Whether one is there to take an art class, take part in a charity event, party, or paint a wall, there is no question that the HOPE Outdoor Gallery is a community incubator.”</p>
<p dir="ltr">For more on the HOPE Outdoor Gallery and Park, please visit its website <a href="https://www.hopeoutdoorgallery.com/pages/hope-outdoor-is-moving" target="_blank" rel="noopener">here</a>.</p>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
</div>
<div class="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x31549" alt="" /></a></div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-loop="false" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/11/Hope_gallery.png?x31549" href="https://glasstire.com/2017/11/22/austins-graffiti-park-to-relocate/" title="Austin’s Graffiti Park to Relocate">
</a>
<h3><a href="https://glasstire.com/2017/11/22/austins-graffiti-park-to-relocate/">Austin’s Graffiti Park to Relocate</a></h3>
<span class="date">November 22, 2017</span>
</div>
</div></div>
<div class="post-comments no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/03/austins-hope-outdoor-gallery-scheduled-for-summer-2021/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='276393' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3f9a80dc67" /></p><input type="hidden" id="ak_js" name="ak_js" value="176" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> 
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E" target="new" rel="noopener"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x31549"></a></div></aside><aside id="media_video-2" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-276393-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=VKP-zj0-bDg&#038;_=1" /><a href="https://www.youtube.com/watch?v=VKP-zj0-bDg">https://www.youtube.com/watch?v=VKP-zj0-bDg</a></video></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a>
</div>
</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/02/26/s-rodriguez-rhizome/" aria-label="S RODRIGUEZ: RHIZOME">S RODRIGUEZ: RHIZOME</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="S RODRIGUEZ: RHIZOME" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/02/S-RODRIGUEZ-RHIZOME-online-from-Diverseworks-in-Houston-February-27-2021-585x320.jpg');" href="https://glasstire.com/events/2021/02/26/s-rodriguez-rhizome/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/01/27/kana-harada-divine-spark/" aria-label="Kana Harada: Divine Spark">Kana Harada: Divine Spark</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Kana Harada: Divine Spark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/01/Kana-Harada-Divine-Spark-at-The-Crow-Museum-in-Dallas-January-30-2021-585x320.jpg');" href="https://glasstire.com/events/2021/01/27/kana-harada-divine-spark/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/01/28/martha-tuttle-ma-ma/" aria-label="Martha Tuttle: Ma/Ma">Martha Tuttle: Ma/Ma</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Martha Tuttle: Ma/Ma" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/01/Martha-Tuttle-MaMa-at-Lora-Reynolds-Gallery-in-Austin-January-28-2021-585x320.jpg');" href="https://glasstire.com/events/2021/01/28/martha-tuttle-ma-ma/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/02/09/eye-to-i-self-portraits-from-the-national-portrait-gallery/" aria-label="Eye to I: Self Portraits from the National Portrait Gallery">Eye to I: Self Portraits from the National Portrait Gallery</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Eye to I: Self Portraits from the National Portrait Gallery" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/02/Eye-to-I-Self-Portraits-from-the-National-Portrait-Gallery-at-the-Art-Museum-of-South-Texas-in-Corpus-Christi-February-12-2021-585x320.jpg');" href="https://glasstire.com/events/2021/02/09/eye-to-i-self-portraits-from-the-national-portrait-gallery/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/03/12/light-color-beauty/" aria-label="Light, Color, Beauty">Light, Color, Beauty</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Light, Color, Beauty" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/03/Light-Color-Beauty-at-the-San-Angelo-Museum-of-Fine-Arts-in-San-Angelo-February-2021-585x320.jpg');" href="https://glasstire.com/events/2021/03/12/light-color-beauty/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/03/12/light-color-beauty/" aria-label="Light, Color, Beauty">Light, Color, Beauty</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Light, Color, Beauty" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/03/Light-Color-Beauty-at-the-San-Angelo-Museum-of-Fine-Arts-in-San-Angelo-February-2021-585x320.jpg');" href="https://glasstire.com/events/2021/03/12/light-color-beauty/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/03/11/home-is-2021-juried-student-art-exhibition/" aria-label="Home Is…: 2021 Juried Student Art Exhibition">Home Is…: 2021 Juried Student Art Exhibition</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Home Is…: 2021 Juried Student Art Exhibition" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/03/Home-Is…-2021-Juried-Student-Art-Exhibition-at-the-Stark-Museum-of-Art-in-Orange-Texas-March-17-2021-585x320.jpg');" href="https://glasstire.com/events/2021/03/11/home-is-2021-juried-student-art-exhibition/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/02/09/eye-to-i-self-portraits-from-the-national-portrait-gallery/" aria-label="Eye to I: Self Portraits from the National Portrait Gallery">Eye to I: Self Portraits from the National Portrait Gallery</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Eye to I: Self Portraits from the National Portrait Gallery" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/02/Eye-to-I-Self-Portraits-from-the-National-Portrait-Gallery-at-the-Art-Museum-of-South-Texas-in-Corpus-Christi-February-12-2021-585x320.jpg');" href="https://glasstire.com/events/2021/02/09/eye-to-i-self-portraits-from-the-national-portrait-gallery/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2021/02/26/s-rodriguez-rhizome/" aria-label="S RODRIGUEZ: RHIZOME">S RODRIGUEZ: RHIZOME</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="S RODRIGUEZ: RHIZOME" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/02/S-RODRIGUEZ-RHIZOME-online-from-Diverseworks-in-Houston-February-27-2021-585x320.jpg');" href="https://glasstire.com/events/2021/02/26/s-rodriguez-rhizome/">
</a>
</div>
</div>
<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
<a class="next" onclick="plusSlides(1)">&#10095;</a>
</div>
<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">

</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://jonthelion.com' rel='external nofollow ugc' class='url'>Jon Revett</a></span> on <a href="https://glasstire.com/events/2021/03/17/leah-singer-lee-ranaldo-yesterday-was-a-year-ago-i-dont-want-a-future-i-want-a-present/#comment-1482876">Leah Singer &amp; Lee Ranaldo: Yesterday Was A Year Ago (I don’t want a future, I want a present)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.mcadenver.org' rel='external nofollow ugc' class='url'>Miranda Lash, Senior Curator, MCA Denver</a></span> on <a href="https://glasstire.com/2021/03/30/veteran-curator-suzanne-weaver-retires/#comment-1482860">Veteran Curator Suzanne Weaver Retires</a></li><li class="recentcomments"><span class="comment-author-link">Thor</span> on <a href="https://glasstire.com/2021/04/01/top-five-april-1-2021/#comment-1482853">Top Five: April 1, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Keelin Burrows</span> on <a href="https://glasstire.com/2021/04/01/glasstire-to-turn-entire-website-into-nft-sell-with-christies-sothebys/#comment-1482852">Glasstire to Turn Entire Website Into NFT; Sell With Christie&#8217;s &#038; Sotheby&#8217;s</a></li><li class="recentcomments"><span class="comment-author-link">Rebecca Bruder</span> on <a href="https://glasstire.com/2021/03/30/veteran-curator-suzanne-weaver-retires/#comment-1482851">Veteran Curator Suzanne Weaver Retires</a></li><li class="recentcomments"><span class="comment-author-link">Jessica Phifer</span> on <a href="https://glasstire.com/2021/04/01/glasstire-to-turn-entire-website-into-nft-sell-with-christies-sothebys/#comment-1482844">Glasstire to Turn Entire Website Into NFT; Sell With Christie&#8217;s &#038; Sotheby&#8217;s</a></li><li class="recentcomments"><span class="comment-author-link">Caitlin</span> on <a href="https://glasstire.com/2021/04/01/glasstire-to-turn-entire-website-into-nft-sell-with-christies-sothebys/#comment-1482842">Glasstire to Turn Entire Website Into NFT; Sell With Christie&#8217;s &#038; Sotheby&#8217;s</a></li><li class="recentcomments"><span class="comment-author-link">Gael Stack</span> on <a href="https://glasstire.com/2021/03/30/veteran-curator-suzanne-weaver-retires/#comment-1482841">Veteran Curator Suzanne Weaver Retires</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-608"><a class="gofollow" data-track="NjA4LDYsMSw2MA==" href="https://www.redbudgallery.com"><img src="https://glasstire.com/wp-content/uploads/2019/12/luna-logo-inverted-100-x-100.jpg?x31549" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-539"><a class="gofollow" data-track="NTM5LDYsMSw2MA==" href="https://www.facebook.com/pages/category/Art-Museum/Beeville-Art-Museum-103515313030905/"><img src="https://glasstire.com/wp-content/uploads/2016/07/LogoTile.png?x31549" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-554"><a class="gofollow" data-track="NTU0LDYsMSw2MA==" href="http://www.deborahcoltongallery.com/"><img src="https://glasstire.com/wp-content/uploads/2016/05/Logo.png?x31549" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-555"><a class="gofollow" data-track="NTU1LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2020/06/moodygallerylogotile.jpg?x31549" /></a></div></div>
</div></div></aside><aside id="gt_staff_picks_widget-2" class="widget glasstire_staff_picks_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Staff Picks</span></h4><aside class='widget penci_popular_news_widget'>
<ul class="side-newsfeed display-order-numbers">
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/03/Sam-Gilliam-Double-Merge-1968.-Installation-view-Dia-Beacon-Beacon-New-York.-©-Sam-GilliamArtists-Rights-Society-ARS-New-York.-Photo-Bill-Jacobson-Studio-New-York-263x175.jpg');" href="https://glasstire.com/2021/03/25/mfah-and-dia-art-foundation-co-acquire-an-early-sam-gilliam-work/" title="MFAH and Dia Art Foundation Co-Acquire an Early Sam Gilliam Work"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/03/25/mfah-and-dia-art-foundation-co-acquire-an-early-sam-gilliam-work/">MFAH and Dia Art Foundation Co-Acquire an Early Sam Gilliam Work</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Christopher Blay</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/03/Top-Five-March-25-2021-263x175.jpg');" href="https://glasstire.com/2021/03/25/top-five-march-25-2021/" title="Top Five: March 25, 2021"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/03/25/top-five-march-25-2021/">Top Five: March 25, 2021</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/03/Ciara-Creatively-thumb-copy-2-263x175.jpg');" href="https://glasstire.com/2021/03/24/glasstire-3x3-ciara-elle-bryant-what-gets-you-going-creatively/" title="Glasstire 3x3: Ciara Elle Bryant — What gets you going creatively?"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/03/24/glasstire-3x3-ciara-elle-bryant-what-gets-you-going-creatively/">Glasstire 3x3: Ciara Elle Bryant — What gets you going creatively?</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/03/2-copy-263x175.jpg');" href="https://glasstire.com/2021/03/22/let-my-body-eat-the-sun-a-chat-with-christie-blizard/" title="“Let My Body Eat the Sun”: A Chat With Christie Blizard"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/03/22/let-my-body-eat-the-sun-a-chat-with-christie-blizard/">“Let My Body Eat the Sun”: A Chat With Christie Blizard</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Colette Copeland</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2021/03/IMG_5619-copy-263x175.jpeg');" href="https://glasstire.com/2021/03/21/on-reopened-museums-a-tale-of-two-texases/" title="On Reopened Museums: A Tale of Two Texases"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2021/03/21/on-reopened-museums-a-tale-of-two-texases/">On Reopened Museums: A Tale of Two Texases</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Christina Rees</span>
</span>
</h4>
</div>
</div>
</li>
</ul>
</aside>
</aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap">
<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-274917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274917"><a href="https://glasstire.com/adverts/categories/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-246730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246730"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul> <div class="subscribe-link-footer">
<hr>
<h1> <a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">SUBSCRIBE</a></h1>
</div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='mediaelement-css' href='https://glasstire.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='glasstire_events_widget-css' href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"276393","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1292759268"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"6e2c825517"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' id='wp_bannerize_frontend_js-js-extra'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6' id='wp_bannerize_frontend_js-js'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.6.2' id='glasstire_events_widget-js'></script>
<div class="funding-wrapper">
<div class="funding-message" align="center">Funding generously provided by:</div>
<div class="funding-list" align="center">
<ul>
<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/haa_2020.gif?x31549" alt="Houston Art Alliance Logo"></a></li>
<li><a href="https://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x31549" alt="National Endowement For the Arts Logo"></a></li>
<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x31549" alt="The Brown Foundation Logo"></a></li>
<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x31549" alt="Houston Endowment Logo"></a></li>
<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x31549" alt="Texas Commission on the Arts Logo"></a></li>
<li><a href="https://www.neh.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/neh_logo.gif?x31549" alt="National Endowment For the Humanities"></a></li>
<li><a href=" https://www.humanitiestexas.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/ht_logo.gif?x31549" alt="Texas Humanities Logo"></a></li>
<ul>
</div>
</div>
</body>
<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
