<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>


<title>Interview: What It’s Like to Live Between Two Worlds | Glasstire</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://glasstire.com/2020/10/24/interview-what-its-like-to-live-between-two-worlds/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview: What It’s Like to Live Between Two Worlds | Glasstire" />
<meta property="og:description" content="In his 1934 poem The Rio Grande, the Brownsville-born scholar and writer Américo Paredes addresses the river: “For I was born beside your waters, / And since very young I&hellip;" />
<meta property="og:url" content="https://glasstire.com/2020/10/24/interview-what-its-like-to-live-between-two-worlds/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:published_time" content="2020-10-24T16:38:35+00:00" />
<meta property="article:modified_time" content="2020-10-24T17:19:45+00:00" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-18-at-16.45.49-1.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="317" />
<meta property="fb:app_id" content="1655768094466606" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@glasstire" />
<meta name="twitter:site" content="@glasstire" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","description":"Texas Visual Art News &amp; Reviews","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://glasstire.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://glasstire.com/2020/10/24/interview-what-its-like-to-live-between-two-worlds/#primaryimage","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-18-at-16.45.49-1.jpg","width":580,"height":317},{"@type":"WebPage","@id":"https://glasstire.com/2020/10/24/interview-what-its-like-to-live-between-two-worlds/#webpage","url":"https://glasstire.com/2020/10/24/interview-what-its-like-to-live-between-two-worlds/","name":"Interview: What It\u2019s Like to Live Between Two Worlds | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2020/10/24/interview-what-its-like-to-live-between-two-worlds/#primaryimage"},"datePublished":"2020-10-24T16:38:35+00:00","dateModified":"2020-10-24T17:19:45+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://glasstire.com/2020/10/24/interview-what-its-like-to-live-between-two-worlds/"]}]},{"@type":"Article","@id":"https://glasstire.com/2020/10/24/interview-what-its-like-to-live-between-two-worlds/#article","isPartOf":{"@id":"https://glasstire.com/2020/10/24/interview-what-its-like-to-live-between-two-worlds/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/83cc3901a7c4acf4749017de3583bebe"},"headline":"Interview: What It\u2019s Like to Live Between Two Worlds","datePublished":"2020-10-24T16:38:35+00:00","dateModified":"2020-10-24T17:19:45+00:00","mainEntityOfPage":{"@id":"https://glasstire.com/2020/10/24/interview-what-its-like-to-live-between-two-worlds/#webpage"},"commentCount":0,"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2020/10/24/interview-what-its-like-to-live-between-two-worlds/#primaryimage"},"articleSection":"Feature,Homepage,Interview","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://glasstire.com/2020/10/24/interview-what-its-like-to-live-between-two-worlds/#respond"]}]},{"@type":"Person","@id":"https://glasstire.com/#/schema/person/83cc3901a7c4acf4749017de3583bebe","name":"Lauren Moya Ford","sameAs":["http://www.laurenmoyaford.com"]}]}</script>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Interview: What It’s Like to Live Between Two Worlds Comments Feed" href="https://glasstire.com/2020/10/24/interview-what-its-like-to-live-between-two-worlds/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gt-advert-style-css' href='https://glasstire.com/wp-content/plugins/gt-adverts-custom/style/gt-adverts-style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-free-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.5.1' id='framework-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.5.1' id='dev-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.5.1' id='glasstire-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.5.1' id='carousel-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.5.1' id='simpleTabs-js'></script>
<link rel="https://api.w.org/" href="https://glasstire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://glasstire.com/wp-json/wp/v2/posts/259337" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://glasstire.com/?p=259337' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2020%2F10%2F24%2Finterview-what-its-like-to-live-between-two-worlds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2020%2F10%2F24%2Finterview-what-its-like-to-live-between-two-worlds%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
				</style>

<style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Interview: What It\u2019s Like to Live Between Two Worlds",
    "description": "",
    "datePublished": "2020-10-24",
    "datemodified": "2020-10-24",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2020\/10\/24\/interview-what-its-like-to-live-between-two-worlds\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2020\/10\/Screen-Shot-2020-10-18-at-16.45.49-1.jpg",
        "width": 580,
        "height": 317
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-LaurenMoyaFord",
        "name": "Lauren Moya Ford"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/",
                "name": "Feature"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Interview: What It\u2019s Like to Live Between Two Worlds"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x76529" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x76529" sizes="192x192" />
<link rel="apple-touch-icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x76529" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-259337 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3">
<div id="sidebar-nav-logo">
<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x76529" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x76529" alt="Glasstire" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-217349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li id="menu-item-247123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li id="menu-item-247133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li id="menu-item-240048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-245890" class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<header id="header" class="header-header-3 has-bottom-line">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x76529" alt="Glasstire" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<div class="gt-adrotate-banner-ad">
<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-575"><a class="gofollow" data-track="NTc1LDEsMSw2MA==" href="https://www.rockportartcenter.com/the-fragile"><img src="https://glasstire.com/wp-content/uploads/2020/10/Fragile_Glasstire_leaderboards-01.png?x76529" /></a></div></div> </div>
</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://glasstire.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container container-single penci_sidebar right-sidebar">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-259337" class="post-259337 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-homepage category-interview post_region-austin">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">Interview: What It’s Like to Live Between Two Worlds</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/lauren-moya-ford/">Lauren Moya Ford</a></span></span>
<span>October 24, 2020</span>
</div>
<div id="single-post-share" class="post-share">
<div class="list-posts-share">
<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2020/10/24/interview-what-its-like-to-live-between-two-worlds/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Interview:%20What%20It’s%20Like%20to%20Live%20Between%20Two%20Worlds%20-%20https://glasstire.com/2020/10/24/interview-what-its-like-to-live-between-two-worlds/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="/cdn-cgi/l/email-protection#a49bd7d1c6cec1c7d099edcad0c1d6d2cdc1d39e819694f3ccc5d0819694edd046243dd7819694e8cdcfc1819694d0cb819694e8cdd2c1819694e6c1d0d3c1c1ca819694f0d3cb819694f3cbd6c8c0d7828794979c9fe6ebe0fd99ccd0d0d4d79e8b8bc3c8c5d7d7d0cdd6c18ac7cbc98b969496948b95948b96908bcdcad0c1d6d2cdc1d389d3ccc5d089cdd0d789c8cdcfc189d0cb89c8cdd2c189c6c1d0d3c1c1ca89d0d3cb89d3cbd6c8c0d78b"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
</div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<p><a href="https://glasstire.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-18-at-16.45.49.jpg?x76529"><img loading="lazy" class="aligncenter wp-image-259343 size-full" src="https://glasstire.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-18-at-16.45.49.jpg?x76529" alt="" width="1200" height="537" srcset="https://glasstire.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-18-at-16.45.49.jpg 1200w, https://glasstire.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-18-at-16.45.49-300x134.jpg 300w, https://glasstire.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-18-at-16.45.49-600x269.jpg 600w, https://glasstire.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-18-at-16.45.49-768x344.jpg 768w, https://glasstire.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-18-at-16.45.49-1170x524.jpg 1170w, https://glasstire.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-18-at-16.45.49-585x262.jpg 585w, https://glasstire.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-18-at-16.45.49-650x291.jpg 650w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>In his 1934 poem <em>The Rio Grande</em>, the Brownsville-born scholar and writer Américo Paredes addresses the river: “For I was born beside your waters, / And since very young I knew / That my soul had hidden currents, / That my soul resembled you.” The poem is from Paredes’s <i>Between Two Worlds</i>, the poetry collection that inspired an exhibition of the same name now on view at the University of Texas at Austin’s Visual Arts Center. I recently interviewed the exhibition’s curator and participating artist<a href="https://www.jesustrevinoart.com/"> Jesus Treviño</a>, along with participating artists<a href="https://candeart.com/home.html"> Cande Aguilar</a>,<a href="https://www.instagram.com/jburciaga_art/?hl=en"> Jessie Burciaga</a>, and<a href="https://www.instagram.com/samanthaisabel88/"> Samantha Isabel García</a> about how — like Paredes’s poem —<a href="https://utvac.org/event/between-two-worlds"> <i>Between Two Worlds</i></a> speaks to the Borderlands and its soulful hidden currents.</p>
<div id="attachment_259344" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2020/10/CAR_6457.jpg?x76529"><img aria-describedby="caption-attachment-259344" loading="lazy" class="size-large wp-image-259344" src="https://glasstire.com/wp-content/uploads/2020/10/CAR_6457-600x400.jpg?x76529" alt="Between Two Worlds, installation view, Visual Arts Center, The University of Texas at Austin" width="600" height="400" srcset="https://glasstire.com/wp-content/uploads/2020/10/CAR_6457-600x400.jpg 600w, https://glasstire.com/wp-content/uploads/2020/10/CAR_6457-300x200.jpg 300w, https://glasstire.com/wp-content/uploads/2020/10/CAR_6457-768x512.jpg 768w, https://glasstire.com/wp-content/uploads/2020/10/CAR_6457-585x390.jpg 585w, https://glasstire.com/wp-content/uploads/2020/10/CAR_6457-263x175.jpg 263w, https://glasstire.com/wp-content/uploads/2020/10/CAR_6457-450x300.jpg 450w, https://glasstire.com/wp-content/uploads/2020/10/CAR_6457.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-259344" class="wp-caption-text">Between Two Worlds, installation view, Visual Arts Center, The University of Texas at Austin, September 25 –November 20, 2020. Photo: Sandy Carson.</p></div>
<p><b>Lauren Moya Ford: The exhibition is described as an exploration of “bilingual aesthetics.” What does that term mean?</b></p>
<p><b>Jesus Treviño:</b> I was referring to the bilingual aesthetics that Ramón Saldívar pointed to in his book <a href="https://www.dukeupress.edu/the-borderlands-of-culture/"><i>The Borderlands of Culture: Américo Paredes and the Transnational Imaginary</i></a> (2006). When I was making this proposal, I was thinking that there were these two worlds that clash against each other, that are at odds. That felt wrong, and I couldn&#8217;t really contextualize how I wanted to celebrate the city (of Brownsville) and this melting pot and its blurred lines. (At the time) I was emailing with Óscar Cásares, a UT Creative Writing professor, and he pointed to language: the code switching that we use, the made-up words like <i>parquear</i>, that are unique to that in between-ness, and how that’s being used in the visual culture, and in the art that we’re making.</p>
<div id="attachment_259345" style="width: 423px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2020/10/CAR_6506.jpg?x76529"><img aria-describedby="caption-attachment-259345" loading="lazy" class="wp-image-259345 size-large" src="https://glasstire.com/wp-content/uploads/2020/10/CAR_6506-413x620.jpg?x76529" alt="" width="413" height="620" srcset="https://glasstire.com/wp-content/uploads/2020/10/CAR_6506-413x620.jpg 413w, https://glasstire.com/wp-content/uploads/2020/10/CAR_6506-200x300.jpg 200w, https://glasstire.com/wp-content/uploads/2020/10/CAR_6506-768x1152.jpg 768w, https://glasstire.com/wp-content/uploads/2020/10/CAR_6506-585x878.jpg 585w, https://glasstire.com/wp-content/uploads/2020/10/CAR_6506.jpg 800w" sizes="(max-width: 413px) 100vw, 413px" /></a><p id="caption-attachment-259345" class="wp-caption-text">Foreground: Samantha Isabel Garcia, Varada/Stranded Chile Guajillo, 2018. Between Two Worlds, installation view, Visual Arts Center, The University of Texas at Austin, September 25 –November 20, 2020. Photo: Sandy Carson.</p></div>
<p><b>Samantha Isabel García:</b> My first language is not English. All my life I’ve lived on the Border, and you always have people (around) who are speaking English, so you learn when you’re very little. I think that makes you pay extra attention to words. With my artwork working with <i>chiles</i>, one of the main things I struggled with was the title: how to capture the experience with one title. [In one work], I ended up with the word “diversion,” which in English has to do with political pandering. But the word with the same spelling in Spanish is <i>diversión</i>, which means fun, and that is related to the chanting at the rallies of Donald Trump back then in 2016. So it’s the code switching, but it’s also paying attention to your own language and the one that you acquire, and how you use them both to make sense of the world.</p>
<div id="attachment_259346" style="width: 454px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2020/10/6_Noel-Palmenez_Sangre-de-la-Tierra_2010.jpg?x76529"><img aria-describedby="caption-attachment-259346" loading="lazy" class="size-large wp-image-259346" src="https://glasstire.com/wp-content/uploads/2020/10/6_Noel-Palmenez_Sangre-de-la-Tierra_2010-444x620.jpg?x76529" alt="Noel Palmenez, Sangre de la Tierra, 2010. " width="444" height="620" srcset="https://glasstire.com/wp-content/uploads/2020/10/6_Noel-Palmenez_Sangre-de-la-Tierra_2010-444x620.jpg 444w, https://glasstire.com/wp-content/uploads/2020/10/6_Noel-Palmenez_Sangre-de-la-Tierra_2010-215x300.jpg 215w, https://glasstire.com/wp-content/uploads/2020/10/6_Noel-Palmenez_Sangre-de-la-Tierra_2010-768x1073.jpg 768w, https://glasstire.com/wp-content/uploads/2020/10/6_Noel-Palmenez_Sangre-de-la-Tierra_2010-585x818.jpg 585w, https://glasstire.com/wp-content/uploads/2020/10/6_Noel-Palmenez_Sangre-de-la-Tierra_2010.jpg 840w" sizes="(max-width: 444px) 100vw, 444px" /></a><p id="caption-attachment-259346" class="wp-caption-text">Noel Palmenez, Sangre de la Tierra, 2010. Graphite on paper. 30 x 40 in.</p></div>
<p><b>LMF: The show’s description also uses the term “artists” instead of Latinx, Mexican American, or another label. What do y’all think about these terms?</b></p>
<p><b>JT:</b> There are so many people in this show, and everyone has their own way of identifying themselves. For me, being on the Border, it was hard for me to identify as Mexican American just because of how disconnected I felt from my family and my culture. But it’s funny how, moving away from the Border, it felt easier to identify as a Mexican American artist wanting to work with those themes. So it’s a big part of my work, but it’s also so personal and unique to each individual.</p>
<div id="attachment_259347" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2020/10/CAR_6515.jpg?x76529"><img aria-describedby="caption-attachment-259347" loading="lazy" class="size-large wp-image-259347" src="https://glasstire.com/wp-content/uploads/2020/10/CAR_6515-600x400.jpg?x76529" alt="Jessie Burciaga, Fronteño (detail), 2020. " width="600" height="400" srcset="https://glasstire.com/wp-content/uploads/2020/10/CAR_6515-600x400.jpg 600w, https://glasstire.com/wp-content/uploads/2020/10/CAR_6515-300x200.jpg 300w, https://glasstire.com/wp-content/uploads/2020/10/CAR_6515-768x512.jpg 768w, https://glasstire.com/wp-content/uploads/2020/10/CAR_6515-585x390.jpg 585w, https://glasstire.com/wp-content/uploads/2020/10/CAR_6515-263x175.jpg 263w, https://glasstire.com/wp-content/uploads/2020/10/CAR_6515-450x300.jpg 450w, https://glasstire.com/wp-content/uploads/2020/10/CAR_6515.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-259347" class="wp-caption-text">Jessie Burciaga, Fronteño (detail), 2020. Installation. Dimensions variable. Between Two Worlds, installation view, Visual Arts Center, The University of Texas at Austin, September 25 – November 20, 2020. Photo: Sandy Carson.</p></div>
<p><b>Jessie Burciaga:</b> I identify as a <i>Fronteño</i>, because a <i>Fronteño</i> can be from either side of the border. They share a language, the fluidity of both cities (Brownsville and Matamoros). A <i>Fronteño</i> can be someone from El Paso or Ciudad Juárez, and it can also be someone from McAllen or Reynosa.</p>
<p><b>SIG: </b>I moved to New York, and when I asked people where they’re from, people would answer, “I’m Dominican.” And I would ask how long they&#8217;ve lived in the city, and they’d be like, “Oh, I was born here.” They were like third or fourth generation or more, and it’s very different (from that) in the Valley. In New York people really identify with where their family comes from. I keep reflecting on it, especially now with the whole “Latinx” thing, but I haven’t landed on a specific term to identify myself with.</p>
<div id="attachment_259348" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2020/10/5_Cande-Aguilar_Ni-De-Aqui-Ni-De-Alla_2019.jpg?x76529"><img aria-describedby="caption-attachment-259348" loading="lazy" class="size-large wp-image-259348" src="https://glasstire.com/wp-content/uploads/2020/10/5_Cande-Aguilar_Ni-De-Aqui-Ni-De-Alla_2019-600x410.jpg?x76529" alt="Cande Aguilar, Ni De Aqui Ni De Alla, 2019. " width="600" height="410" srcset="https://glasstire.com/wp-content/uploads/2020/10/5_Cande-Aguilar_Ni-De-Aqui-Ni-De-Alla_2019-600x410.jpg 600w, https://glasstire.com/wp-content/uploads/2020/10/5_Cande-Aguilar_Ni-De-Aqui-Ni-De-Alla_2019-300x205.jpg 300w, https://glasstire.com/wp-content/uploads/2020/10/5_Cande-Aguilar_Ni-De-Aqui-Ni-De-Alla_2019-768x525.jpg 768w, https://glasstire.com/wp-content/uploads/2020/10/5_Cande-Aguilar_Ni-De-Aqui-Ni-De-Alla_2019-585x400.jpg 585w, https://glasstire.com/wp-content/uploads/2020/10/5_Cande-Aguilar_Ni-De-Aqui-Ni-De-Alla_2019-439x300.jpg 439w, https://glasstire.com/wp-content/uploads/2020/10/5_Cande-Aguilar_Ni-De-Aqui-Ni-De-Alla_2019.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-259348" class="wp-caption-text">Cande Aguilar, Ni De Aqui Ni De Alla, 2019. Multimedia painting with transfers on panels. 96 x 144 in.</p></div>
<p><b>Cande Aguilar:</b> I keep hearing these terms about identity, but I cannot relate on a personal level. I feel like I’ve always been from this area. I never felt like I had an identity problem because I traveled a lot when I was a kid. When we were touring, there was always somebody there from Brownsville who had moved away at some point. In a way that made me feel connected to where I come from. Even though we’re considered to be either American or Mexican, we’re sort of in this limbo or middle ground, which is fine because we also hold the key to both sides.<span class="Apple-converted-space"> </span></p>
<p><b>LMF:</b> <b>Jesus, you included various generations of artists in this show, not just folks in your exact age group. Can you tell me more about that?</b></p>
<div id="attachment_259349" style="width: 426px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2020/10/2_Alejandro-Macias_Nopal-en-la-Frente-II_2019.jpg?x76529"><img aria-describedby="caption-attachment-259349" loading="lazy" class="size-large wp-image-259349" src="https://glasstire.com/wp-content/uploads/2020/10/2_Alejandro-Macias_Nopal-en-la-Frente-II_2019-416x620.jpg?x76529" alt="Alejandro Macias, Nopal en la Frente II, 2019." width="416" height="620" srcset="https://glasstire.com/wp-content/uploads/2020/10/2_Alejandro-Macias_Nopal-en-la-Frente-II_2019-416x620.jpg 416w, https://glasstire.com/wp-content/uploads/2020/10/2_Alejandro-Macias_Nopal-en-la-Frente-II_2019-201x300.jpg 201w, https://glasstire.com/wp-content/uploads/2020/10/2_Alejandro-Macias_Nopal-en-la-Frente-II_2019-585x872.jpg 585w, https://glasstire.com/wp-content/uploads/2020/10/2_Alejandro-Macias_Nopal-en-la-Frente-II_2019.jpg 671w" sizes="(max-width: 416px) 100vw, 416px" /></a><p id="caption-attachment-259349" class="wp-caption-text">Alejandro Macias, Nopal en la Frente II, 2019. Oil, acrylic, and graphite on paper. 26 x 17.5 in. Courtesy of the artist.</p></div>
<p><b>JT:</b> Legacy and lineage was a big part of how I wanted to frame the show. There’s (ceramic artists) Julián Rodríguez and his apprentice Ceci Guzmán. And there’s the lineage of the school – the University of Texas Rio Grande Valley – where me and Jessie’s teacher was [fellow exhibiting artist] <a href="https://www.alexmaciasart.com/">Alejandro Macias</a>, and his teacher was [fellow exhibiting artist] Noel Palmenez. [At UTRGV] there was a passing down of visual aesthetics and sensibilities and approaches to art.</p>
<div id="attachment_259350" style="width: 424px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2020/10/CAR_6455.jpg?x76529"><img aria-describedby="caption-attachment-259350" loading="lazy" class="size-large wp-image-259350" src="https://glasstire.com/wp-content/uploads/2020/10/CAR_6455-414x620.jpg?x76529" alt="Julian Rodriguez, San Paletas, 2017. " width="414" height="620" srcset="https://glasstire.com/wp-content/uploads/2020/10/CAR_6455-414x620.jpg 414w, https://glasstire.com/wp-content/uploads/2020/10/CAR_6455-200x300.jpg 200w, https://glasstire.com/wp-content/uploads/2020/10/CAR_6455-585x877.jpg 585w, https://glasstire.com/wp-content/uploads/2020/10/CAR_6455.jpg 667w" sizes="(max-width: 414px) 100vw, 414px" /></a><p id="caption-attachment-259350" class="wp-caption-text">Julian Rodriguez, San Paletas, 2017. Terra cotta, acrylic. 9 x 5 x 11 in. Between Two Worlds, installation view, Visual Arts Center, The University of Texas at Austin, September 25 – November 20, 2020. Photo: Sandy Carson.</p></div>
<p><b>LMF: The city of Brownsville is a major protagonist in the show. What’s your relationship to this very unique place?</b></p>
<p><b>SIG:</b> I don’t see it as a limbo [to be in Brownsville]. I see it as a symbiotic relationship between both sides. I have my family living in Brownsville — older generations from a long time back — but my mom ended up on the Mexican side. So, both cities are my cities. We see it right now with the closing of the Border: a lot of stores are suffering on the Texan side because the money comes from the other side, and vice versa. So we have a relationship that is very strong and goes beyond language or family. It affects the deepest core of the region.<span class="Apple-converted-space"> </span></p>
<p><b>JT:</b> It is a movement or a flowing, a balancing act. We’re straddling in between, but it isn’t two separate places, it feels like one that has this division in between that doesn’t make much sense.</p>
<p><b>SIG:</b> Geographically and visually, when they started creating the Border wall, it had such a big effect because we used to think of it as one place that was connected by the river, even though the river was supposed to divide them. It was connected by a bunch of bridges, but then all of the sudden it was this weird-looking thing in the middle. It just didn’t make sense. It was beyond an eyesore: it was going against the whole culture. And I don’t think even to this day we accept that as a reality of the Valley at all.</p>
<div id="attachment_259351" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2020/10/3_Marcelina-Gonzales_Tiempo-del-vals-at-Sunrise-Mall_2019.jpg?x76529"><img aria-describedby="caption-attachment-259351" loading="lazy" class="size-large wp-image-259351" src="https://glasstire.com/wp-content/uploads/2020/10/3_Marcelina-Gonzales_Tiempo-del-vals-at-Sunrise-Mall_2019-600x600.jpg?x76529" alt="Marcelina Gonzales, Tiempo del vals at Sunrise Mall, 2019. " width="600" height="600" srcset="https://glasstire.com/wp-content/uploads/2020/10/3_Marcelina-Gonzales_Tiempo-del-vals-at-Sunrise-Mall_2019-600x600.jpg 600w, https://glasstire.com/wp-content/uploads/2020/10/3_Marcelina-Gonzales_Tiempo-del-vals-at-Sunrise-Mall_2019-300x300.jpg 300w, https://glasstire.com/wp-content/uploads/2020/10/3_Marcelina-Gonzales_Tiempo-del-vals-at-Sunrise-Mall_2019-150x150.jpg 150w, https://glasstire.com/wp-content/uploads/2020/10/3_Marcelina-Gonzales_Tiempo-del-vals-at-Sunrise-Mall_2019-768x768.jpg 768w, https://glasstire.com/wp-content/uploads/2020/10/3_Marcelina-Gonzales_Tiempo-del-vals-at-Sunrise-Mall_2019-585x585.jpg 585w, https://glasstire.com/wp-content/uploads/2020/10/3_Marcelina-Gonzales_Tiempo-del-vals-at-Sunrise-Mall_2019-50x50.jpg 50w, https://glasstire.com/wp-content/uploads/2020/10/3_Marcelina-Gonzales_Tiempo-del-vals-at-Sunrise-Mall_2019.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-259351" class="wp-caption-text">Marcelina Gonzales, Tiempo del vals at Sunrise Mall, 2019. Oil tinted resin collaged on wood, 19.75 x 15.75 x 3 in. Courtesy of the artist.</p></div>
<p><b>LMF: Now that the show is up, have you gained any new insights?</b></p>
<p><b>SIG:</b> Coming from Brownsville, a lot of times we feel that we could be overlooked. [For example] it took a long, long time for artists from Brownsville to be included in the Texas Biennial. So I appreciate this opportunity, and the connection coming from UTRGV, though different generations [of artists] and how we’ve been connected.</p>
<p><b>JB:</b> I see the show as the mouth of the river, <i>la boca del río</i>, where these two bodies of water meet, and it’s a mixture of the American and Mexican cultures, and it creates this ecosystem where life looms.</p>
<div id="attachment_259352" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2020/10/4_Mauricio-Saenz_Drift_2015.jpg?x76529"><img aria-describedby="caption-attachment-259352" loading="lazy" class="size-large wp-image-259352" src="https://glasstire.com/wp-content/uploads/2020/10/4_Mauricio-Saenz_Drift_2015-600x449.jpg?x76529" alt="Mauricio Saenz, Drift, 2015. Video and installation." width="600" height="449" srcset="https://glasstire.com/wp-content/uploads/2020/10/4_Mauricio-Saenz_Drift_2015-600x449.jpg 600w, https://glasstire.com/wp-content/uploads/2020/10/4_Mauricio-Saenz_Drift_2015-300x225.jpg 300w, https://glasstire.com/wp-content/uploads/2020/10/4_Mauricio-Saenz_Drift_2015-768x575.jpg 768w, https://glasstire.com/wp-content/uploads/2020/10/4_Mauricio-Saenz_Drift_2015-585x438.jpg 585w, https://glasstire.com/wp-content/uploads/2020/10/4_Mauricio-Saenz_Drift_2015-401x300.jpg 401w, https://glasstire.com/wp-content/uploads/2020/10/4_Mauricio-Saenz_Drift_2015.jpg 1079w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-259352" class="wp-caption-text">Mauricio Saenz, Drift, 2015. Video and installation. Dimensions variable. Courtesy of the artist.</p></div>
<p><b>CA:</b> [The current moment] is something that I’ve been looking forward to for a while. And to see the quality of art that’s been coming out of Brownsville finally, and the ability of the young artists to communicate and not be so <i>de rancho</i>, as they say, like very socially awkward, which was not too far back from now that things were like that. I think that what’s next is that an aesthetic is going to form, and it’s going to eventually resonate with the Border and South Texas. We’re in the early stages, but it’s just a matter of time.</p>
<p><b>JT: </b>It’s something that’s been wanting to happen for a long time. A huge part of the art scene is community and family. We’re all together, helping each other, wanting to show with each other, and informing each other, and to share that with an outside world means a lot. This is kind of the first time that [something like this has] happened. Hopefully we can build from it.<span class="Apple-converted-space"> </span></p>
<p><a href="https://utvac.org/event/between-two-worlds">Between Two Worlds</a><i> is on view at the University of Texas at Austin’s Visual Arts Center through November 20, 2020. This interview was edited for length and clarity.</i></p>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
</div>
<div class="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x76529" alt="" /></a></div>
<div class="post-comments no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/24/interview-what-its-like-to-live-between-two-worlds/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='259337' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="02f67246b4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136" /></p></form> </div>
</div> 
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E" target="new" rel="noopener noreferrer"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x76529"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a>
</div>
</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/09/05/stephanie-syjuco-the-visible-invisible/" aria-label="Stephanie Syjuco: The Visible Invisible">Stephanie Syjuco: The Visible Invisible</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Stephanie Syjuco: The Visible Invisible" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/09/Stephanie-Syjuco-The-Visible-Invisible-at-the-Blaffer-in-Houston-October-17-2020-585x320.jpg');" href="https://glasstire.com/events/2020/09/05/stephanie-syjuco-the-visible-invisible/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/09/04/running-for-office-candidates-campaigns-and-the-cartoons-of-clifford-berryman/" aria-label="Running for Office: Candidates, Campaigns, and the Cartoons of Clifford Berryman">Running for Office: Candidates, Campaigns, and the Cartoons of Clifford Berryman</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Running for Office: Candidates, Campaigns, and the Cartoons of Clifford Berryman" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/09/Running-for-Office-Candidates-Campaigns-and-the-Cartoons-of-Clifford-Berryman-at-the-Wichita-Falls-Museum-of-Art-in-Wichita-Falls-September-26-2020-585x320.jpg');" href="https://glasstire.com/events/2020/09/04/running-for-office-candidates-campaigns-and-the-cartoons-of-clifford-berryman/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/09/04/tall-tales-and-huge-hearts-raul-colon/" aria-label="Tall Tales and Huge Hearts: Raul Colón">Tall Tales and Huge Hearts: Raul Colón</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Tall Tales and Huge Hearts: Raul Colón" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/09/Tall-Tales-and-Huge-Hearts-Raul-Colón-at-the-Art-Museum-of-South-Texas-in-Corpus-Christi-September-10-2020-585x320.jpg');" href="https://glasstire.com/events/2020/09/04/tall-tales-and-huge-hearts-raul-colon/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/10/08/victoria-burge-and-anna-hepler-permutations/" aria-label="Victoria Burge and Anna Hepler: Permutations">Victoria Burge and Anna Hepler: Permutations</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Victoria Burge and Anna Hepler: Permutations" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/10/Victoria-Burge-and-Anna-Hepler-Permutations-at-RULE-Gallery-in-Marfa-October-2020-585x320.jpg');" href="https://glasstire.com/events/2020/10/08/victoria-burge-and-anna-hepler-permutations/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/09/17/cathy-mcclure-reimagineer/" aria-label="Cathy McClure: Reimagineer">Cathy McClure: Reimagineer</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Cathy McClure: Reimagineer" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/09/Cathy-McClure-Reimagineer-at-LHUCA-in-Lubbock-October-2-2020-585x320.jpg');" href="https://glasstire.com/events/2020/09/17/cathy-mcclure-reimagineer/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/09/09/perspectives-selections-from-the-permanent-collection/" aria-label="Perspectives: Selections from the Permanent Collection">Perspectives: Selections from the Permanent Collection</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Perspectives: Selections from the Permanent Collection" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/09/Perspectives-Selections-from-the-Permanent-Collection-at-AMSET-in-Beaumont-Texas-October-3-2020-585x320.jpg');" href="https://glasstire.com/events/2020/09/09/perspectives-selections-from-the-permanent-collection/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/09/04/tall-tales-and-huge-hearts-raul-colon/" aria-label="Tall Tales and Huge Hearts: Raul Colón">Tall Tales and Huge Hearts: Raul Colón</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Tall Tales and Huge Hearts: Raul Colón" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/09/Tall-Tales-and-Huge-Hearts-Raul-Colón-at-the-Art-Museum-of-South-Texas-in-Corpus-Christi-September-10-2020-585x320.jpg');" href="https://glasstire.com/events/2020/09/04/tall-tales-and-huge-hearts-raul-colon/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/09/22/texas-women/" aria-label="Texas Women">Texas Women</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Texas Women" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/09/Texas-Women-at-Western-Gallery-online-October-2-2020-585x320.jpg');" href="https://glasstire.com/events/2020/09/22/texas-women/">
</a>
</div>
</div>
<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
<a class="next" onclick="plusSlides(1)">&#10095;</a>
</div>
<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-579"><a class="gofollow" data-track="NTc5LDMsMSw2MA==" href="http://amset.org/"><img src="https://glasstire.com/wp-content/uploads/2020/09/MR-Ad-2.jpg?x76529" /></a></div></div>
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.kirkhopperfineart.com' rel='external nofollow ugc' class='url'>Natasha Wilson</a></span> on <a href="https://glasstire.com/events/2020/10/09/dallas-collects-roger-winter-at-khfa/#comment-1475822">Dallas Collects Roger Winter at KHFA</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.studionell.com' rel='external nofollow ugc' class='url'>Nell Langford</a></span> on <a href="https://glasstire.com/2020/10/17/on-video-arthur-jafas-love-and-dreams/#comment-1475790">On Video: Arthur Jafa’s Love and Dreams</a></li><li class="recentcomments"><span class="comment-author-link">Daniel McGrath</span> on <a href="https://glasstire.com/2020/01/12/john-baldessari-rip-plus-a-brief-chat-with-analia-saban-about-her-friend-and-mentor/#comment-1475716">John Baldessari, RIP (Plus a Brief Chat With Analia Saban About Her Friend and Mentor)</a></li><li class="recentcomments"><span class="comment-author-link">Raquel Gamez Flores</span> on <a href="https://glasstire.com/events/2020/09/08/kathy-sosa-keep-calm-artivism/#comment-1475705">Kathy Sosa: Keep Calm &#8211; Artivism</a></li><li class="recentcomments"><span class="comment-author-link">Heather S</span> on <a href="https://glasstire.com/2020/10/13/local-art-in-the-show-house-kips-bay-does-dallas/#comment-1475662">Local Art in the Show House: Kips Bay Does Dallas</a></li><li class="recentcomments"><span class="comment-author-link">George Palmer</span> on <a href="https://glasstire.com/2020/10/15/top-five-october-15-2020/#comment-1475613">Top Five: October 15, 2020</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.colettecopeland.com' rel='external nofollow ugc' class='url'>Colette Copeland</a></span> on <a href="https://glasstire.com/2020/10/13/local-art-in-the-show-house-kips-bay-does-dallas/#comment-1475602">Local Art in the Show House: Kips Bay Does Dallas</a></li><li class="recentcomments"><span class="comment-author-link">scott chase</span> on <a href="https://glasstire.com/2020/10/15/top-five-october-15-2020/#comment-1475593">Top Five: October 15, 2020</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-539"><a class="gofollow" data-track="NTM5LDYsMSw2MA==" href="https://www.facebook.com/pages/category/Art-Museum/Beeville-Art-Museum-103515313030905/"><img src="https://glasstire.com/wp-content/uploads/2016/07/LogoTile.png?x76529" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-554"><a class="gofollow" data-track="NTU0LDYsMSw2MA==" href="http://www.deborahcoltongallery.com/"><img src="https://glasstire.com/wp-content/uploads/2016/05/Logo.png?x76529" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-512"><a class="gofollow" data-track="NTEyLDYsMSw2MA==" href="https://fineartestates.com"><img src="https://glasstire.com/wp-content/uploads/2019/01/Glasstire-FAE-logo-100-x-100-with-text-e1548889632576.jpg?x76529" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-555"><a class="gofollow" data-track="NTU1LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2020/06/moodygallerylogotile.jpg?x76529" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-517"><a class="gofollow" data-track="NTE3LDYsMSw2MA==" href="https://www.caddallas.org/galleries"><img src="https://glasstire.com/wp-content/uploads/2019/01/cadd.jpg?x76529" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-513"><a class="gofollow" data-track="NTEzLDYsMSw2MA==" href="https://www.redbudgallery.com"><img src="https://glasstire.com/wp-content/uploads/2019/12/luna-logo-inverted-100-x-100.jpg?x76529" /></a></div></div>
</div></div></aside><aside id="gt_staff_picks_widget-2" class="widget glasstire_staff_picks_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Staff Picks</span></h4><aside class='widget penci_popular_news_widget'>
<ul class="side-newsfeed display-order-numbers">
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/06/Top-5-June-18-Christopher-Blay-and-guests-Danielle-Demetria-East-Robert-L.-Hodge-David-Jeremiah-and-Vicki-Meek-263x175.jpg');" href="https://glasstire.com/2020/06/17/top-five-june-18-2020-art-versus-police-brutality/" title="Top Five: June 18, 2020. Art Versus Police Brutality"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2020/06/17/top-five-june-18-2020-art-versus-police-brutality/">Top Five: June 18, 2020. Art Versus Police Brutality</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/06/29406786-8402717-Removed_A_statue_of_Belgium_s_King_Leopold_II_responsible_for_co-a-1_1591717897436-copy-263x175.jpg');" href="https://glasstire.com/2020/06/15/visiting-sama-and-other-things/" title="Visiting SAMA (and Other Things)"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2020/06/15/visiting-sama-and-other-things/">Visiting SAMA (and Other Things)</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Neil Fauerso</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/06/slowed-and-throwed-June-7-2020-263x175.jpg');" href="https://glasstire.com/2020/06/06/slowed-and-throwed-the-mutated-new-lens-of-camhs-hip-hop-show/" title="Slowed and Throwed: The Mutated New Lens of CAMH's Hip Hop Show"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2020/06/06/slowed-and-throwed-the-mutated-new-lens-of-camhs-hip-hop-show/">Slowed and Throwed: The Mutated New Lens of CAMH's Hip Hop Show</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Christopher Blay</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/06/6.P3530977.BIG_.Rock-copy-263x175.jpeg');" href="https://glasstire.com/2020/06/06/elegant-pursuits-and-a-giant-taihu-rock-at-the-san-antonio-museum-of-art/" title="Elegant Pursuits (and a Giant Taihu Rock) at the San Antonio Museum of Art"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2020/06/06/elegant-pursuits-and-a-giant-taihu-rock-at-the-san-antonio-museum-of-art/">Elegant Pursuits (and a Giant Taihu Rock) at the San Antonio Museum...</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Ruben Cordova</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/05/unnamed-1-copy-263x175.jpg');" href="https://glasstire.com/2020/05/30/an-obituary-for-120-portland/" title="An Obituary for 120 Portland"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2020/05/30/an-obituary-for-120-portland/">An Obituary for 120 Portland</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Pete Gershon</span>
</span>
</h4>
</div>
</div>
</li>
</ul>
</aside>
</aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap">
<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-217352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217352"><a href="https://glasstire.com/classifieds/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-246730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246730"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul> <div class="subscribe-link-footer">
<hr>
<h1> <a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">SUBSCRIBE</a></h1>
</div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='glasstire_events_widget-css' href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"259337","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"766325152"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"11b356dca9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='wp_bannerize_frontend_js-js-extra'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6' id='wp_bannerize_frontend_js-js'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.5.1' id='glasstire_events_widget-js'></script>
<div class="funding-wrapper">
<div class="funding-message" align="center">Funding generously provided by:</div>
<div class="funding-list" align="center">
<ul>
<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/haa_2020.gif?x76529" alt="Houston Art Alliance Logo"></a></li>
<li><a href="https://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x76529" alt="National Endowement For the Arts Logo"></a></li>
<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x76529" alt="The Brown Foundation Logo"></a></li>
<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x76529" alt="Houston Endowment Logo"></a></li>
<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x76529" alt="Texas Commission on the Arts Logo"></a></li>
<li><a href="https://www.neh.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/neh_logo.gif?x76529" alt="National Endowment For the Humanities"></a></li>
<li><a href=" https://www.humanitiestexas.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/ht_logo.gif?x76529" alt="Texas Humanities Logo"></a></li>
<ul>
</div>
</div>
</body>
<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
