<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>


<title>Artist Jennifer Ling Datchuk Among Artists in &#039;100 Years/ 100 Women&#039; New York Exhibition | Glasstire</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://glasstire.com/2020/08/06/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Artist Jennifer Ling Datchuk Among Artists in &#039;100 Years/ 100 Women&#039; New York Exhibition | Glasstire" />
<meta property="og:description" content="In February, to mark the centennial of the ratification of the 19th Amendment, 100 women artists and creatives were commissioned by Park Avenue Armory to respond to women&#8217;s suffrage through their&hellip;" />
<meta property="og:url" content="https://glasstire.com/2020/08/06/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:published_time" content="2020-08-07T01:09:35+00:00" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2020/08/Jennifer-Ling-Datchucks-American-Flag-Photo-Credit-Clint-Datchuck-.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="330" />
<meta property="fb:app_id" content="1655768094466606" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@glasstire" />
<meta name="twitter:site" content="@glasstire" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","description":"Texas Visual Art News &amp; Reviews","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://glasstire.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://glasstire.com/2020/08/06/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition/#primaryimage","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2020/08/Jennifer-Ling-Datchucks-American-Flag-Photo-Credit-Clint-Datchuck-.jpg","width":580,"height":330},{"@type":"WebPage","@id":"https://glasstire.com/2020/08/06/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition/#webpage","url":"https://glasstire.com/2020/08/06/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition/","name":"Artist Jennifer Ling Datchuk Among Artists in '100 Years/ 100 Women' New York Exhibition | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2020/08/06/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition/#primaryimage"},"datePublished":"2020-08-07T01:09:35+00:00","dateModified":"2020-08-07T01:09:35+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://glasstire.com/2020/08/06/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition/"]}]},{"@type":"Article","@id":"https://glasstire.com/2020/08/06/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition/#article","isPartOf":{"@id":"https://glasstire.com/2020/08/06/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/b06f4952cd716319e9b96d363663ce85"},"headline":"Artist Jennifer Ling Datchuk Among Artists in &#8216;100 Years/ 100 Women&#8217; New York Exhibition","datePublished":"2020-08-07T01:09:35+00:00","dateModified":"2020-08-07T01:09:35+00:00","mainEntityOfPage":{"@id":"https://glasstire.com/2020/08/06/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition/#webpage"},"commentCount":0,"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2020/08/06/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition/#primaryimage"},"keywords":"100 Years | 100 Women,Carrie Mae Weems,Jennifer Ling Datchuk","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://glasstire.com/2020/08/06/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition/#respond"]}]},{"@type":["Person"],"@id":"https://glasstire.com/#/schema/person/b06f4952cd716319e9b96d363663ce85","name":"Christopher Blay"}]}</script>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Artist Jennifer Ling Datchuk Among Artists in &#8216;100 Years/ 100 Women&#8217; New York Exhibition Comments Feed" href="https://glasstire.com/2020/08/06/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gt-advert-style-css' href='https://glasstire.com/wp-content/plugins/gt-adverts-custom/style/gt-adverts-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-free-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://glasstire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://glasstire.com/?p=255397' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2020%2F08%2F06%2Fartist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition%2F" />


<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
				</style>

<style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Artist Jennifer Ling Datchuk Among Artists in '100 Years\/ 100 Women' New York Exhibition",
    "description": "",
    "datePublished": "2020-08-06",
    "datemodified": "2020-08-06",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2020\/08\/06\/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2020\/08\/Jennifer-Ling-Datchucks-American-Flag-Photo-Credit-Clint-Datchuck-.jpg",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ChristopherBlay",
        "name": "Christopher Blay"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/newswire\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Artist Jennifer Ling Datchuk Among Artists in &#8216;100 Years\/ 100 Women&#8217; New York Exhibition"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x76529" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x76529" sizes="192x192" />
<link rel="apple-touch-icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x76529" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-255397 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3">
<div id="sidebar-nav-logo">
<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x76529" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x76529" alt="Glasstire" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-217349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li id="menu-item-247123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li id="menu-item-247133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li id="menu-item-240048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-245890" class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<header id="header" class="header-header-3 has-bottom-line">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x76529" alt="Glasstire" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<div class="gt-adrotate-banner-ad">
<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-558"><a class="gofollow" data-track="NTU4LDEsMSw2MA==" href="https://www.houstonartsalliance.com/funding-and-services/public-art-opportunities"><img src="https://glasstire.com/wp-content/uploads/2020/07/3M-in-Civic-Art-Opportunities-in-Houston.png?x76529" /></a></div></div> </div>
</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://glasstire.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container container-single penci_sidebar right-sidebar">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-255397" class="post-255397 post type-post status-publish format-standard has-post-thumbnail hentry category-newswire tag-100-years-100-women tag-carrie-mae-weems tag-jennifer-ling-datchuk post_region-san-antonio">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">Artist Jennifer Ling Datchuk Among Artists in &#8216;100 Years/ 100 Women&#8217; New York Exhibition</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/christopher-blay/">Christopher Blay</a></span></span>
<span>August 6, 2020</span>
</div>
<div id="single-post-share" class="post-share">
<div class="list-posts-share">
<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2020/08/06/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Artist%20Jennifer%20Ling%20Datchuk%20Among%20Artists%20in%20&#8216;100%20Years/%20100%20Women&#8217;%20New%20York%20Exhibition%20-%20https://glasstire.com/2020/08/06/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="/cdn-cgi/l/email-protection#516e2224333b3432256c1023253822257463611b343f3f383734237463611d383f367463611530253239243a746361103c3e3f3674636110232538222522746361383f7463617772696360676a60616174636108343023227e746361606161746361063e3c343f7772696360666a7463611f3426746361083e233a74636114293938333825383e3f77726162696a131e15086c39252521226b7e7e363d302222253823347f323e3c7e636163617e61697e61677e3023253822257c3b343f3f383734237c3d383f367c3530253239243a7c303c3e3f367c302325382225227c383f7c6061617c28343023227c6061617c263e3c343f7c3f34267c283e233a7c34293938333825383e3f7e"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
</div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<div class="g-color-gray-dark-v2">
<div class="g-color-gray-dark-v2">
<div id="attachment_255460" style="width: 1010px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-255460" class="wp-image-255460 size-full" src="https://glasstire.com/wp-content/uploads/2020/08/datchuk_jennifer_American-Flag-detail.jpg?x76529" alt="datchuk_jennifer_American Flag-detail" width="1000" height="668" srcset="https://glasstire.com/wp-content/uploads/2020/08/datchuk_jennifer_American-Flag-detail.jpg 1000w, https://glasstire.com/wp-content/uploads/2020/08/datchuk_jennifer_American-Flag-detail-300x200.jpg 300w, https://glasstire.com/wp-content/uploads/2020/08/datchuk_jennifer_American-Flag-detail-600x401.jpg 600w, https://glasstire.com/wp-content/uploads/2020/08/datchuk_jennifer_American-Flag-detail-768x513.jpg 768w, https://glasstire.com/wp-content/uploads/2020/08/datchuk_jennifer_American-Flag-detail-585x391.jpg 585w, https://glasstire.com/wp-content/uploads/2020/08/datchuk_jennifer_American-Flag-detail-263x175.jpg 263w, https://glasstire.com/wp-content/uploads/2020/08/datchuk_jennifer_American-Flag-detail-449x300.jpg 449w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-255460" class="wp-caption-text">Jennifer Ling Datchuk, &#8220;American Flag,&#8221; detail. Photo Credit: Clint Datchuk</p></div>
<p>In February, to mark the centennial of the ratification of the 19th Amendment, 100 women artists and creatives were commissioned by Park Avenue Armory to respond to women&#8217;s suffrage through their work in the creation of the <i>100 Years | 100 Women</i> initiative. Artists include Zoë Buckman, Staceyann Chin, Karen Finley, Ebony Noelle Golden, Andrea Jenkins, Meshell Ndegeocello, Toshi Reagon, Martha Redbone, Carrie Mae Weems, Deborah Willis <a href="https://glasstire.com/2020/01/22/san-antonio-artist-jennifer-ling-datchuk-artist-nari-ward-win-50000-united-states-artists-fellowships/" target="_blank" rel="noopener noreferrer">and San Antonio-based artist Jennifer Ling Datchuck</a>.</p>
<p>“It&#8217;s always on honor to be asked by Dr. Deborah Willis to work on a project, as her prompts are challenging, complex, and bring forth hidden and erased histories,&#8221; Datchuk writes in an email to Glasstire. “My piece is titled <em>American Flag</em>, and is made of synthetic hair, porcelain beads, and a rolling rack. Adorned on the beads are the names of the suffragettes I did not learn about in school, the women of color who continued to fight long after white women received the right the vote.” Datchuk continues, “The names of Mabel Lee, Zitkála-Šáand, Ida B. Wells to name a few.&#8221;</p>
<p>&#8220;I also included affirmations about using your voice and the power of voting.  These beads are threaded onto the flag and I pushed and pulled the flag up and down my neighborhood. It was, even during this pandemic, nice to have socially distant interactions and conversations with my neighbors about the untold stories and identities of the suffragettes. ”</p>
<div id="attachment_255459" style="width: 1010px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-255459" class="wp-image-255459 size-full" src="https://glasstire.com/wp-content/uploads/2020/08/datchuk_jennifer_flag_performance.jpg?x76529" alt="datchuk_jennifer_flag_performance" width="1000" height="668" srcset="https://glasstire.com/wp-content/uploads/2020/08/datchuk_jennifer_flag_performance.jpg 1000w, https://glasstire.com/wp-content/uploads/2020/08/datchuk_jennifer_flag_performance-300x200.jpg 300w, https://glasstire.com/wp-content/uploads/2020/08/datchuk_jennifer_flag_performance-600x401.jpg 600w, https://glasstire.com/wp-content/uploads/2020/08/datchuk_jennifer_flag_performance-768x513.jpg 768w, https://glasstire.com/wp-content/uploads/2020/08/datchuk_jennifer_flag_performance-585x391.jpg 585w, https://glasstire.com/wp-content/uploads/2020/08/datchuk_jennifer_flag_performance-263x175.jpg 263w, https://glasstire.com/wp-content/uploads/2020/08/datchuk_jennifer_flag_performance-449x300.jpg 449w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-255459" class="wp-caption-text">&#8216;American Flag,&#8217; performance, Jennifer Ling Datchuck.</p></div>
<p>Given the COVID-19 pandemic and the recent cycle of events involving social distancing, #BlackLivesMatter, and the uncertainties of the 2020 election cycle, organizers Park Avenue Armory and its lead partner in the initiative, National Black Theatre, together with nine other New York City cultural institutions, will host an online launch party for <i>100 Years | 100 Women, </i>streamed on YouTube on August 18 at 2 PM.</p>
<p>The February 2020 launch was a day-long symposium unveiling the 100 commissioned artists. The August 18 Youtube stream will feature an early look at some of the commissioned works, remarks, and special guest appearances which will include Maya Wiley, Susan Herman, Jari Jones, Tantoo Cardinal, Rita Dove, Catherine Gray, and the Kasibahagua Taíno Cultural Society. A Shola Lynch short film will also premiere during the event. Lynch is a Armory/Museum of the Moving Image-commissioned filmmaker documenting the participating artists and their contributions.</p>
<p>Post-launch party highlights will include  <em>Hold on Tight</em>,  a video portrait from Carrie Mae Weems honoring her mother, Deborah Willis&#8217; installation <em>The Right to Vote: ‘Women’s Work Never Praised/Never Done!’ A Reimagining</em>, and more.</p>
</div>
<div class="g-color-gray-dark-v2">
<p>Says Rebecca Robertson, Founding President and Executive Producer of Park Avenue Armory: “On August 18, with our lead partner National Black Theatre and nine other New York institutions, the Armory will unveil 100 commissioned works in video, spoken work, theater, photography, dance and other art forms by 100 extraordinarily talented women artists and cultural creators. The works reflect not only the complexity of women’s suffrage, but also the issues of rights and recognition in the era of COVID-19, Black Lives Matter protests, and the lead-up to a critical presidential election.”</p>
</div>
<p class="clearfix"><img class="aligncenter size-large wp-image-232464" src="https://glasstire.com/wp-content/uploads/2019/06/Men-of-Steel-Women-of-Wonder-at-San-Antonio-Museum-of-Art-June-21-2019-600x310.jpg?x76529" alt="Men of Steel, Women of Wonder at San Antonio Museum of Art June 21 2019" width="600" height="310" srcset="https://glasstire.com/wp-content/uploads/2019/06/Men-of-Steel-Women-of-Wonder-at-San-Antonio-Museum-of-Art-June-21-2019-600x310.jpg 600w, https://glasstire.com/wp-content/uploads/2019/06/Men-of-Steel-Women-of-Wonder-at-San-Antonio-Museum-of-Art-June-21-2019-300x155.jpg 300w, https://glasstire.com/wp-content/uploads/2019/06/Men-of-Steel-Women-of-Wonder-at-San-Antonio-Museum-of-Art-June-21-2019-585x302.jpg 585w, https://glasstire.com/wp-content/uploads/2019/06/Men-of-Steel-Women-of-Wonder-at-San-Antonio-Museum-of-Art-June-21-2019.jpg 620w" sizes="(max-width: 600px) 100vw, 600px" />Sade Lythcott, CEO of National Black Theatre, states in part:“This project is an incredible opportunity of uplifting and connecting communities together. In a time of so much civic unrest, this is our present pulse, our day-to-day mission: knocking down these walls and shining lights in the darkest corners of our own stories. We are honored to work in partnership with the Park Avenue Armory and nine other fantastic sister organizations to present this event which stands at the nexus of gender, identity, and representation.”</p>
<p>For a complete list of the commissioned artists, and initiative partners, please go <a href="http://www.armoryonpark.org" target="_blank" rel="noopener noreferrer">here</a>. To register to attend the viewing party, please go <a href="https://www.eventbrite.com/e/100-years-100-womencelebration-of-commissions-a-virtual-watch-party-registration-115127671966?aff=PAA" target="_blank" rel="noopener noreferrer">here</a>.</p>
<p style="text-align: center;">****</p>
<p><em>&#8216;100 Years | 100 Women&#8217; is part of the Armory’s Interrogations of Form conversation series, which unites artists, thought leaders, and social trailblazers for creative, multidimensional explorations of today’s social and cultural landscape</em>.</p>
<p>&nbsp;</p>
</div>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
</div>
<div class="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x76529" alt="" /></a></div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2013/09/fraz4.jpg?x76529" href="https://glasstire.com/2013/09/14/witnessing-as-critical-response-latoya-ruby-frazier/" title="Witnessing as Critical Response: LaToya Ruby Frazier">
</a>
<h3><a href="https://glasstire.com/2013/09/14/witnessing-as-critical-response-latoya-ruby-frazier/">Witnessing as Critical Response: LaToya Ruby Frazier</a></h3>
<span class="date">September 14, 2013</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/06/artpace.png?x76529" href="https://glasstire.com/2019/01/24/artpace-announces-spring-2019-residents/" title="Artpace Announces Spring 2019 Residents">
</a>
<h3><a href="https://glasstire.com/2019/01/24/artpace-announces-spring-2019-residents/">Artpace Announces Spring 2019 Residents</a></h3>
<span class="date">January 24, 2019</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2012/01/30/%e2%80%9cthe-deconstructive-impulse-women-artists-reconfigure-the-signs-of-power-1973-1991%e2%80%9d-at-the-contemporary-arts-museum-houston/" title="“The Deconstructive Impulse: Women Artists Reconfigure the Signs of Power, 1973-1991” at the Contemporary Arts Museum Houston"></a>
<h3><a href="https://glasstire.com/2012/01/30/%e2%80%9cthe-deconstructive-impulse-women-artists-reconfigure-the-signs-of-power-1973-1991%e2%80%9d-at-the-contemporary-arts-museum-houston/">“The Deconstructive Impulse: Women Artists Reconfigure the Signs...</a></h3>
<span class="date">January 30, 2012</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2015/03/IMG_3065.jpg?x76529" href="https://glasstire.com/2015/03/24/cathy-cunningham-littles-menagerie-of-glass-and-light/" title="Cathy Cunningham-Little&#8217;s Menagerie of Glass and Light">
</a>
<h3><a href="https://glasstire.com/2015/03/24/cathy-cunningham-littles-menagerie-of-glass-and-light/">Cathy Cunningham-Little&#8217;s Menagerie of Glass and Light</a></h3>
<span class="date">March 24, 2015</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/02/Datchuk.png?x76529" href="https://glasstire.com/2017/02/21/s-a-artist-wins-10k-craft-council-award/" title="S.A. Artist Wins 10K Craft Council Award">
</a>
<h3><a href="https://glasstire.com/2017/02/21/s-a-artist-wins-10k-craft-council-award/">S.A. Artist Wins 10K Craft Council Award</a></h3>
<span class="date">February 21, 2017</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2020/01/Jennifer-Ling-Datchuck-wins-100k-USA-Prize-1.jpg?x76529" href="https://glasstire.com/2020/01/22/san-antonio-artist-jennifer-ling-datchuk-artist-nari-ward-win-50000-united-states-artists-fellowships/" title="San Antonio Artist Jennifer Ling Datchuk, Artist Nari Ward Win $50,000 &#8216;United States Artists&#8217; Fellowships">
</a>
<h3><a href="https://glasstire.com/2020/01/22/san-antonio-artist-jennifer-ling-datchuk-artist-nari-ward-win-50000-united-states-artists-fellowships/">San Antonio Artist Jennifer Ling Datchuk, Artist Nari...</a></h3>
<span class="date">January 22, 2020</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2015/02/bowl_talk.jpg?x76529" href="https://glasstire.com/2015/02/12/jennifer-ling-datchuks-search-for-double-happiness/" title="Jennifer Ling Datchuk’s Search for Double Happiness">
</a>
<h3><a href="https://glasstire.com/2015/02/12/jennifer-ling-datchuks-search-for-double-happiness/">Jennifer Ling Datchuk’s Search for Double Happiness</a></h3>
<span class="date">February 12, 2015</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/06/FourCornered_rtwall-1.jpg?x76529" href="https://glasstire.com/2018/06/05/women-their-work-announces-2019-2020-solo-show-artists/" title="Women &#038; Their Work Announces 2019-2020 Solo Show Artists">
</a>
<h3><a href="https://glasstire.com/2018/06/05/women-their-work-announces-2019-2020-solo-show-artists/">Women &#038; Their Work Announces 2019-2020 Solo Show...</a></h3>
<span class="date">June 5, 2018</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2015/10/Julio-Le-Parc-artiste-hypnotique_article_landscape_pm_v8.jpg?x76529" href="https://glasstire.com/2015/10/13/after-tonight-you-too-can-be-an-artist/" title="After Tonight, You TOO Can Be an Artist!">
</a>
<h3><a href="https://glasstire.com/2015/10/13/after-tonight-you-too-can-be-an-artist/">After Tonight, You TOO Can Be an Artist!</a></h3>
<span class="date">October 13, 2015</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2019/11/0-3-copy.jpg?x76529" href="https://glasstire.com/2019/11/27/roundup-three-current-san-antonio-shows/" title="Roundup: Three Current San Antonio Shows">
</a>
<h3><a href="https://glasstire.com/2019/11/27/roundup-three-current-san-antonio-shows/">Roundup: Three Current San Antonio Shows</a></h3>
<span class="date">November 27, 2019</span>
</div>
</div></div>
<div class="post-comments no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/06/artist-jennifer-ling-datchuk-among-artists-in-100-years-100-women-new-york-exhibition/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='255397' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c28bf54056" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11" /></p></form> </div>
</div> 
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E" target="new" rel="noopener noreferrer"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x76529"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a>
</div>
</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/06/26/summer-round-up/" aria-label="Summer Round Up">Summer Round Up</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Summer Round Up" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/06/Summer-Round-Up-at-Gallery-Sonja-Roesch-in-Houston-June-24-2020-585x320.jpg');" href="https://glasstire.com/events/2020/06/26/summer-round-up/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/07/06/sarah-hutt-my-mothers-legacy/" aria-label="Sarah Hutt: My Mother&#8217;s Legacy">Sarah Hutt: My Mother&#8217;s Legacy</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Sarah Hutt: My Mother&#8217;s Legacy" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/07/Sarah-Hutt-My-Mothers-Legacy-at-Kirk-Hopper-Fine-Art-in-Dallas-July-11-2020-585x320.jpg');" href="https://glasstire.com/events/2020/07/06/sarah-hutt-my-mothers-legacy/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/06/15/kristin-moore-solo-exhibition/" aria-label="Kristin Moore: Solo Exhibition">Kristin Moore: Solo Exhibition</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Kristin Moore: Solo Exhibition" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/06/Kristin-Moore-Solo-Exhibition-at-Commerce-Gallery-in-Lockhart-July-3-2020-585x320.jpg');" href="https://glasstire.com/events/2020/06/15/kristin-moore-solo-exhibition/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/07/22/jennifer-arnold-the-closet-the-bedroom/" aria-label="Jennifer Arnold: The Closet &amp; The Bedroom">Jennifer Arnold: The Closet &amp; The Bedroom</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Jennifer Arnold: The Closet &amp; The Bedroom" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/07/Jennifer-Arnold-The-Closet-The-Bedroom-at-Art-Museum-of-South-Texas-in-Corpus-Christi-June-2020-585x320.jpg');" href="https://glasstire.com/events/2020/07/22/jennifer-arnold-the-closet-the-bedroom/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/07/07/britland-tracy-ruptured/" aria-label="Britland Tracy: Ruptured">Britland Tracy: Ruptured</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Britland Tracy: Ruptured" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/07/Britland-Tracy-Ruptured-at-Rule-Gallery-in-Marfa-July-11-2020-585x320.jpg');" href="https://glasstire.com/events/2020/07/07/britland-tracy-ruptured/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/07/17/artspace-home/" aria-label="ARTSPACE: HOME">ARTSPACE: HOME</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="ARTSPACE: HOME" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/07/ARTSPACE-HOME-at-Amarillo-Museum-of-Art-in-Amarillo-June-12-2020-585x320.jpg');" href="https://glasstire.com/events/2020/07/17/artspace-home/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/07/11/longview-150-texas-historic-landmarks/" aria-label="Longview 150: Texas Historic Landmarks">Longview 150: Texas Historic Landmarks</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Longview 150: Texas Historic Landmarks" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/07/Longview-150-Texas-Historic-Landmarks-at-Longview-Museum-of-Fine-Arts-in-Longview-May-12-2020-585x320.jpg');" href="https://glasstire.com/events/2020/07/11/longview-150-texas-historic-landmarks/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/07/22/jennifer-arnold-the-closet-the-bedroom/" aria-label="Jennifer Arnold: The Closet &amp; The Bedroom">Jennifer Arnold: The Closet &amp; The Bedroom</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Jennifer Arnold: The Closet &amp; The Bedroom" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/07/Jennifer-Arnold-The-Closet-The-Bedroom-at-Art-Museum-of-South-Texas-in-Corpus-Christi-June-2020-585x320.jpg');" href="https://glasstire.com/events/2020/07/22/jennifer-arnold-the-closet-the-bedroom/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/07/18/texas-now-2020-texas-artist-showcase/" aria-label="Texas Now: 2020 Texas Artist Showcase">Texas Now: 2020 Texas Artist Showcase</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Texas Now: 2020 Texas Artist Showcase" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/07/Texas-Now-2020-Texas-Artist-Showcase-at-Artspace111-in-Fort-Worth-July-25-2020-585x320.jpg');" href="https://glasstire.com/events/2020/07/18/texas-now-2020-texas-artist-showcase/">
</a>
</div>
</div>
<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
<a class="next" onclick="plusSlides(1)">&#10095;</a>
</div>
<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-553"><a class="gofollow" data-track="NTUzLDMsMSw2MA==" href="https://www.themodern.org/exhibition/mark-bradford-end-papers"><img src="https://glasstire.com/wp-content/uploads/2020/06/mb_300x250_6-16.gif?x76529" /></a></div></div>
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jason Dibley</span> on <a href="https://glasstire.com/2020/08/05/visual-arts-alliance-presents-protest-photographs-from-the-mfah-with-collections-manager-jason-dibley/#comment-1472401">Visual Arts Alliance Presents Protest Photographs From the MFAH With Collections Manager Jason Dibley</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.juliespeed.com' rel='external nofollow ugc' class='url'>Julie Speed</a></span> on <a href="https://glasstire.com/2020/08/02/art-dirt-gavin-brown-barbara-gladstone-the-future-of-galleries/#comment-1472323">Art Dirt: Gavin Brown, Barbara Gladstone &#038; the Future of Galleries</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.pdnbgallery.com' rel='external nofollow ugc' class='url'>Missy Finger</a></span> on <a href="https://glasstire.com/2020/08/02/art-dirt-gavin-brown-barbara-gladstone-the-future-of-galleries/#comment-1472206">Art Dirt: Gavin Brown, Barbara Gladstone &#038; the Future of Galleries</a></li><li class="recentcomments"><span class="comment-author-link">Col</span> on <a href="https://glasstire.com/2020/08/02/art-dirt-gavin-brown-barbara-gladstone-the-future-of-galleries/#comment-1472202">Art Dirt: Gavin Brown, Barbara Gladstone &#038; the Future of Galleries</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.thegreatgodpanisdead.com/' rel='external nofollow ugc' class='url'>Robert Boyd</a></span> on <a href="https://glasstire.com/2020/08/02/art-dirt-gavin-brown-barbara-gladstone-the-future-of-galleries/#comment-1472197">Art Dirt: Gavin Brown, Barbara Gladstone &#038; the Future of Galleries</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.virginialeemontgomery.com' rel='external nofollow ugc' class='url'>VLM (Virginia Lee Montgomery)</a></span> on <a href="https://glasstire.com/2020/08/02/art-dirt-gavin-brown-barbara-gladstone-the-future-of-galleries/#comment-1472182">Art Dirt: Gavin Brown, Barbara Gladstone &#038; the Future of Galleries</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.virginialeemontgomery.com' rel='external nofollow ugc' class='url'>VLM (Virginia Lee Montgomery)</a></span> on <a href="https://glasstire.com/2020/07/30/top-five-july-30-2020-our-favorite-texas-flavored-contemporary-artworks/#comment-1472181">Top Five: July 30, 2020. Our Favorite Texas-Flavored Contemporary Artworks</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hawbecker</span> on <a href="https://glasstire.com/2020/07/27/barry-stones-porch-swing-orchestra/#comment-1472137">Barry Stone&#8217;s Porch Swing Orchestra</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-554"><a class="gofollow" data-track="NTU0LDYsMSw2MA==" href="http://www.deborahcoltongallery.com/"><img src="https://glasstire.com/wp-content/uploads/2016/05/Logo.png?x76529" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-477"><a class="gofollow" data-track="NDc3LDYsMSw2MA==" href="https://www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x76529" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-494"><a class="gofollow" data-track="NDk0LDYsMSw2MA==" href="https://www.thelancaster.com"><img src="https://glasstire.com/wp-content/uploads/2019/10/100x100-LancasterHotel-PrimaryLogo-Reversed-RGB-copy.png?x76529" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-512"><a class="gofollow" data-track="NTEyLDYsMSw2MA==" href="https://fineartestates.com"><img src="https://glasstire.com/wp-content/uploads/2019/01/Glasstire-FAE-logo-100-x-100-with-text-e1548889632576.jpg?x76529" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-555"><a class="gofollow" data-track="NTU1LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2020/06/moodygallerylogotile.jpg?x76529" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-517"><a class="gofollow" data-track="NTE3LDYsMSw2MA==" href="https://www.caddallas.org/galleries"><img src="https://glasstire.com/wp-content/uploads/2019/01/cadd.jpg?x76529" /></a></div></div>
</div></div></aside><aside id="gt_staff_picks_widget-2" class="widget glasstire_staff_picks_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Staff Picks</span></h4><aside class='widget penci_popular_news_widget'>
<ul class="side-newsfeed display-order-numbers">
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/06/Top-5-June-18-Christopher-Blay-and-guests-Danielle-Demetria-East-Robert-L.-Hodge-David-Jeremiah-and-Vicki-Meek-263x175.jpg');" href="https://glasstire.com/2020/06/17/top-five-june-18-2020-art-versus-police-brutality/" title="Top Five: June 18, 2020. Art Versus Police Brutality"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2020/06/17/top-five-june-18-2020-art-versus-police-brutality/">Top Five: June 18, 2020. Art Versus Police Brutality</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/06/29406786-8402717-Removed_A_statue_of_Belgium_s_King_Leopold_II_responsible_for_co-a-1_1591717897436-copy-263x175.jpg');" href="https://glasstire.com/2020/06/15/visiting-sama-and-other-things/" title="Visiting SAMA (and Other Things)"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2020/06/15/visiting-sama-and-other-things/">Visiting SAMA (and Other Things)</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Neil Fauerso</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/06/slowed-and-throwed-June-7-2020-263x175.jpg');" href="https://glasstire.com/2020/06/06/slowed-and-throwed-the-mutated-new-lens-of-camhs-hip-hop-show/" title="Slowed and Throwed: The Mutated New Lens of CAMH's Hip Hop Show"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2020/06/06/slowed-and-throwed-the-mutated-new-lens-of-camhs-hip-hop-show/">Slowed and Throwed: The Mutated New Lens of CAMH's Hip Hop Show</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Christopher Blay</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/06/6.P3530977.BIG_.Rock-copy-263x175.jpeg');" href="https://glasstire.com/2020/06/06/elegant-pursuits-and-a-giant-taihu-rock-at-the-san-antonio-museum-of-art/" title="Elegant Pursuits (and a Giant Taihu Rock) at the San Antonio Museum of Art"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2020/06/06/elegant-pursuits-and-a-giant-taihu-rock-at-the-san-antonio-museum-of-art/">Elegant Pursuits (and a Giant Taihu Rock) at the San Antonio Museum...</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Ruben Cordova</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/05/unnamed-1-copy-263x175.jpg');" href="https://glasstire.com/2020/05/30/an-obituary-for-120-portland/" title="An Obituary for 120 Portland"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2020/05/30/an-obituary-for-120-portland/">An Obituary for 120 Portland</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Pete Gershon</span>
</span>
</h4>
</div>
</div>
</li>
</ul>
</aside>
</aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap">
<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-217352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217352"><a href="https://glasstire.com/classifieds/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-246730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246730"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul> <div class="subscribe-link-footer">
<hr>
<h1> <a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">SUBSCRIBE</a></h1>
</div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='glasstire_events_widget-css' href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"255397","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1268035098"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"fcbe2019da"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.4.2'></script>
<div class="funding-wrapper">
<div class="funding-message" align="center">Funding generously provided by:</div>
<div class="funding-list" align="center">
<ul>
<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/haa_2020.gif?x76529" alt="Houston Art Alliance Logo"></a></li>
<li><a href="https://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x76529" alt="National Endowement For the Arts Logo"></a></li>
<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x76529" alt="The Brown Foundation Logo"></a></li>
<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x76529" alt="Houston Endowment Logo"></a></li>
<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x76529" alt="Texas Commission on the Arts Logo"></a></li>
<ul>
</div>
</div>
</body>
<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
