<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>


<title>Three New Sculptures Acquired by San Antonio&#039;s McNay Art Museum | Glasstire</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://glasstire.com/2020/07/22/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Three New Sculptures Acquired by San Antonio&#039;s McNay Art Museum | Glasstire" />
<meta property="og:description" content="Last week the McNay Art Museum in San Antonio announced the addition of three new outdoor sculptures to its permanent collections. As part of Phase I of its Landscape Master&hellip;" />
<meta property="og:url" content="https://glasstire.com/2020/07/22/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:published_time" content="2020-07-23T00:49:17+00:00" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2020/07/McNay-Art-Museum-acquires-three-new-sculptures.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="330" />
<meta property="fb:app_id" content="1655768094466606" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@glasstire" />
<meta name="twitter:site" content="@glasstire" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","description":"Texas Visual Art News &amp; Reviews","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://glasstire.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://glasstire.com/2020/07/22/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum/#primaryimage","inLanguage":"en-US","url":"https://glasstire.com/wp-content/uploads/2020/07/McNay-Art-Museum-acquires-three-new-sculptures.jpg","width":580,"height":330,"caption":"McNay Art Museum acquires three new sculptures. From left:Willie Cole, The Sole Sitter, 2013. Bronze;Alejandro Martin, Hashtag-Orange, 2019-20. Painted metal; Tom Wesselmann, Standing Tulip, 1992, 2019-20. Enamel on aluminum."},{"@type":"WebPage","@id":"https://glasstire.com/2020/07/22/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum/#webpage","url":"https://glasstire.com/2020/07/22/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum/","name":"Three New Sculptures Acquired by San Antonio's McNay Art Museum | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2020/07/22/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum/#primaryimage"},"datePublished":"2020-07-23T00:49:17+00:00","dateModified":"2020-07-23T00:49:17+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://glasstire.com/2020/07/22/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum/"]}]},{"@type":"Article","@id":"https://glasstire.com/2020/07/22/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum/#article","isPartOf":{"@id":"https://glasstire.com/2020/07/22/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/b06f4952cd716319e9b96d363663ce85"},"headline":"Three New Sculptures Acquired by San Antonio&#8217;s McNay Art Museum","datePublished":"2020-07-23T00:49:17+00:00","dateModified":"2020-07-23T00:49:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://glasstire.com/2020/07/22/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum/#webpage"},"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2020/07/22/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum/#primaryimage"},"keywords":"Alejandro Mart\u00edn,McNay Art Museum,Tom Wesselmann,Willie Cole","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://glasstire.com/2020/07/22/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum/#respond"]}]},{"@type":["Person"],"@id":"https://glasstire.com/#/schema/person/b06f4952cd716319e9b96d363663ce85","name":"Christopher Blay"}]}</script>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Three New Sculptures Acquired by San Antonio&#8217;s McNay Art Museum Comments Feed" href="https://glasstire.com/2020/07/22/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gt-advert-style-css' href='https://glasstire.com/wp-content/plugins/gt-adverts-custom/style/gt-adverts-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-free-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.9.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.9.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css' href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://glasstire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://glasstire.com/?p=254656' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2020%2F07%2F22%2Fthree-new-sculptures-acquired-by-san-antonios-mcnay-art-museum%2F" />


<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
				</style>

<style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Three New Sculptures Acquired by San Antonio's McNay Art Museum",
    "description": "",
    "datePublished": "2020-07-22",
    "datemodified": "2020-07-22",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2020\/07\/22\/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2020\/07\/McNay-Art-Museum-acquires-three-new-sculptures.jpg",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ChristopherBlay",
        "name": "Christopher Blay"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/newswire\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Three New Sculptures Acquired by San Antonio&#8217;s McNay Art Museum"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x54400" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x54400" sizes="192x192" />
<link rel="apple-touch-icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x54400" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-254656 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3">
<div id="sidebar-nav-logo">
<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x54400" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x54400" alt="Glasstire" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-217349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li id="menu-item-247123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li id="menu-item-247133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li id="menu-item-240048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-245890" class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<header id="header" class="header-header-3 has-bottom-line">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x54400" alt="Glasstire" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<div class="gt-adrotate-banner-ad">
<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-558"><a class="gofollow" data-track="NTU4LDEsMSw2MA==" href="https://www.houstonartsalliance.com/funding-and-services/public-art-opportunities"><img src="https://glasstire.com/wp-content/uploads/2020/07/3M-in-Civic-Art-Opportunities-in-Houston.png?x54400" /></a></div></div> </div>
</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247123"><a href="/event-regions/online/">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247133"><a href="/event-regions/online/?event_type=ongoing">Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/adverts/categories">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li class="menu-item-red menu-item menu-item-type-custom menu-item-object-custom menu-item-245890"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://glasstire.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container container-single penci_sidebar right-sidebar">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-254656" class="post-254656 post type-post status-publish format-standard has-post-thumbnail hentry category-newswire tag-alejandro-martin tag-mcnay-art-museum tag-tom-wesselmann tag-willie-cole post_region-san-antonio">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">Three New Sculptures Acquired by San Antonio&#8217;s McNay Art Museum</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/christopher-blay/">Christopher Blay</a></span></span>
<span>July 22, 2020</span>
</div>
<div id="single-post-share" class="post-share">
<div class="list-posts-share">
<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2020/07/22/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Three%20New%20Sculptures%20Acquired%20by%20San%20Antonio&#8217;s%20McNay%20Art%20Museum%20-%20https://glasstire.com/2020/07/22/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="/cdn-cgi/l/email-protection#a798d4d2c5cdc2c4d39af3cfd5c2c2829597e9c2d0829597f4c4d2cbd7d3d2d5c2d4829597e6c4d6d2ced5c2c3829597c5de829597f4c6c9829597e6c9d3c8c9cec881849f9596909cd4829597eac4e9c6de829597e6d5d3829597ead2d4c2d2ca818497949f9ce5e8e3fe9acfd3d3d7d49d8888c0cbc6d4d4d3ced5c289c4c8ca889597959788979088959588d3cfd5c2c28ac9c2d08ad4c4d2cbd7d3d2d5c2d48ac6c4d6d2ced5c2c38ac5de8ad4c6c98ac6c9d3c8c9cec8d48acac4c9c6de8ac6d5d38acad2d4c2d2ca88"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
</div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<div id="attachment_254657" style="width: 590px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-254657" class="size-full wp-image-254657" src="https://glasstire.com/wp-content/uploads/2020/07/McNay-Art-Museum-acquires-three-new-sculptures.jpg?x54400" alt="McNay Art Museum acquires three new sculptures" width="580" height="330" srcset="https://glasstire.com/wp-content/uploads/2020/07/McNay-Art-Museum-acquires-three-new-sculptures.jpg 580w, https://glasstire.com/wp-content/uploads/2020/07/McNay-Art-Museum-acquires-three-new-sculptures-300x171.jpg 300w, https://glasstire.com/wp-content/uploads/2020/07/McNay-Art-Museum-acquires-three-new-sculptures-527x300.jpg 527w, https://glasstire.com/wp-content/uploads/2020/07/McNay-Art-Museum-acquires-three-new-sculptures-264x150.jpg 264w" sizes="(max-width: 580px) 100vw, 580px" /><p id="caption-attachment-254657" class="wp-caption-text">McNay Art Museum acquires three new sculptures. From left:Willie Cole, The Sole Sitter, 2013. Bronze;Alejandro Martin, Hashtag-Orange, 2019-20. Painted metal; Tom Wesselmann, Standing Tulip, 1992, 2019-20. Enamel on aluminum.</p></div>
<p>Last week the McNay Art Museum in San Antonio announced the addition of three new outdoor sculptures to its permanent collections. As part of Phase I of its <a href="https://glasstire.com/2019/09/04/san-antonios-mcnay-announces-6-25-million-landscape-plan/" target="_blank" rel="noopener noreferrer">Landscape Master Plan</a>, slated for a September completion, <em>The Sole Sitter</em> by Willie Cole<em>, Hashtag-Orange</em> by Alejandro Martín, and <em>Standing Tulip </em>by Tom Wesselmann will all be on view on the McNay’s 25-acre grounds beginning next month.</p>
<p>“When our community is ready to reconnect with the beauty, hope, and inspiration that has defined us for decades, the McNay will be waiting with an experience that is more open, welcoming, and inclusive than ever before,” says Richard Aste, McNay Director and CEO. “Our new outdoor sculptures and our expanded, more accessible campus reflect our commitment to a mission of engaging and uplifting everyone.”</p>
<p>The McNay closed in early March due to the COVID-19 pandemic and began a phased reopening on June 24, with the sculpture grounds open from 7 AM-7 PM daily.</p>
<div id="attachment_254660" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-254660" class="size-large wp-image-254660" src="https://glasstire.com/wp-content/uploads/2020/07/safe_image-2.php_-600x600.jpeg?x54400" alt="Willie Cole, The Sole Sitter, 2013. Bronze. " width="600" height="600" srcset="https://glasstire.com/wp-content/uploads/2020/07/safe_image-2.php_-600x600.jpeg 600w, https://glasstire.com/wp-content/uploads/2020/07/safe_image-2.php_-300x300.jpeg 300w, https://glasstire.com/wp-content/uploads/2020/07/safe_image-2.php_-150x150.jpeg 150w, https://glasstire.com/wp-content/uploads/2020/07/safe_image-2.php_-768x768.jpeg 768w, https://glasstire.com/wp-content/uploads/2020/07/safe_image-2.php_-585x585.jpeg 585w, https://glasstire.com/wp-content/uploads/2020/07/safe_image-2.php_-50x50.jpeg 50w, https://glasstire.com/wp-content/uploads/2020/07/safe_image-2.php_-200x200.jpeg 200w, https://glasstire.com/wp-content/uploads/2020/07/safe_image-2.php_-80x80.jpeg 80w, https://glasstire.com/wp-content/uploads/2020/07/safe_image-2.php_.jpeg 839w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-254660" class="wp-caption-text">Willie Cole, The Sole Sitter, 2013. Bronze. Collection of the McNay Art Museum, Museum purchase with funds from the Russell Hill Rogers Fund for the Arts. © Willie Cole</p></div>
<p><strong><em>The Sole Sitter</em></strong> by Willie Cole, the McNay&#8217;s first acquisition of an outdoor sculpture by an African American artist, is inspired by the traditional masks of the Central Africa Luba people. The sculpture &#8220;combines the forms of several large high-heeled shoes to create a sitting figure reminiscent of a traditional Luba mask.&#8221; The acquisition of <em>The</em> <em>Sole Sitter</em> is made possible by a gift from the Russell Hill Rogers Funds for the Arts. For more on Cole, please go <a href="https://www.williecole.com" target="_blank" rel="noopener noreferrer">here</a>.</p>
<div id="attachment_254661" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-254661" class="size-large wp-image-254661" src="https://glasstire.com/wp-content/uploads/2020/07/safe_image-1.php_-600x600.jpeg?x54400" alt="Hashtag-Orange, 2019-20. Painted metal. " width="600" height="600" srcset="https://glasstire.com/wp-content/uploads/2020/07/safe_image-1.php_-600x600.jpeg 600w, https://glasstire.com/wp-content/uploads/2020/07/safe_image-1.php_-300x300.jpeg 300w, https://glasstire.com/wp-content/uploads/2020/07/safe_image-1.php_-150x150.jpeg 150w, https://glasstire.com/wp-content/uploads/2020/07/safe_image-1.php_-585x585.jpeg 585w, https://glasstire.com/wp-content/uploads/2020/07/safe_image-1.php_-50x50.jpeg 50w, https://glasstire.com/wp-content/uploads/2020/07/safe_image-1.php_-200x200.jpeg 200w, https://glasstire.com/wp-content/uploads/2020/07/safe_image-1.php_-80x80.jpeg 80w, https://glasstire.com/wp-content/uploads/2020/07/safe_image-1.php_.jpeg 753w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-254661" class="wp-caption-text">Alejandro Martin, Hashtag-Orange, 2019-20. Painted metal. Collection of the McNay Art Museum, Museum purchase with funds from Carolyn and Allan Paterson. © Alejandro Martin.</p></div>
<p><strong><em>Hashtag-Orange</em></strong> by Alejandro Martín, whose acquisition is made possible by a gift from Carolyn and Allan Paterson, is a brightly-colored orange painted metal sculpture of the pound symbol, used as a hashtag in online and social media communication. The sculpture will be placed at the North New Braunfels Avenue entrance to the McNay&#8217;s grounds.</p>
<p><em>Born in 2000, Martín is an emerging artist based in Mexico City. He began sculpting in 2017 after being exposed to the art form in high school, and his sculptures are informed by digital symbols of his generation.</em> For more on Martín, please go <a href="https://www.youtube.com/watch?v=CjtLBJ_QobY" target="_blank" rel="noopener noreferrer">here</a>.</p>
<div id="attachment_254662" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-254662" class="size-large wp-image-254662" src="https://glasstire.com/wp-content/uploads/2020/07/safe_image.php_-600x600.jpeg?x54400" alt="Tom Wesselmann, Standing Tulip, 1992, 2019-20." width="600" height="600" srcset="https://glasstire.com/wp-content/uploads/2020/07/safe_image.php_-600x600.jpeg 600w, https://glasstire.com/wp-content/uploads/2020/07/safe_image.php_-300x300.jpeg 300w, https://glasstire.com/wp-content/uploads/2020/07/safe_image.php_-150x150.jpeg 150w, https://glasstire.com/wp-content/uploads/2020/07/safe_image.php_-768x768.jpeg 768w, https://glasstire.com/wp-content/uploads/2020/07/safe_image.php_-585x585.jpeg 585w, https://glasstire.com/wp-content/uploads/2020/07/safe_image.php_-50x50.jpeg 50w, https://glasstire.com/wp-content/uploads/2020/07/safe_image.php_-200x200.jpeg 200w, https://glasstire.com/wp-content/uploads/2020/07/safe_image.php_-80x80.jpeg 80w, https://glasstire.com/wp-content/uploads/2020/07/safe_image.php_.jpeg 960w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-254662" class="wp-caption-text">Tom Wesselmann, Standing Tulip, 1992, 2019-20. Enamel on aluminum. Collection of the McNay Art Museum, Museum purchase with funds from Marie Halff and the G.A.C. Halff Foundation. © The Estate of Tom Wesselmann/Licensed by Artists Rights Society (ARS)/ VAGA, New York</p></div>
<p><strong><em>Standing Tulip</em></strong> is the first work of art in any medium by Pop artist Tom Wesselmann to be included in the McNay&#8217;s collection; the 13-feet tall aluminum sculpture has been posthumously acquired (Wesselmann died in 2004). <em>Standing Tulip</em> will be installed at the museum’s main entrance. Via the McNay: &#8220;Wesselmann made only one other outdoor sculpture, the 3-ton <em>Seattle Tulip</em>, now standing outside the Wells Fargo Building in downtown Seattle. The acquisition of <em>Standing Tulip</em> is made possible by a gift from Marie Halff and the G.A.C. Halff Foundation.&#8221; For more on Wesselmann, please go <a href="https://www.tomwesselmannestate.org" target="_blank" rel="noopener noreferrer">here</a>.</p>
<p>Says René Paul Barilleaux, Head of the McNay&#8217;s Curatorial Affairs:  “The acquisition of these artworks is a reflection of the McNay’s ongoing commitment to ensuring our Collection continues to champion diverse artists of all ages, races, identities, and backgrounds. Focusing on enhancing our outdoor sculpture holdings is particularly important at this time as our community yearns for safe open spaces to experience moments of beauty, healing, and reflection.”</p>
<p>For more on the McNay Art Museum, please visit its website <a href="http://www.mcnayart.org" target="_blank" rel="noopener noreferrer">here</a>.</p>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
</div>
<div class="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x54400" alt="" /></a></div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2019/02/McNay-museum-performance-art-in-San-Antonio-Texas.jpg?x54400" href="https://glasstire.com/2019/02/26/performance-artists-show-your-work-at-the-mcnay-art-museum/" title="Performance Artists: Show Your Work at the McNay Art Museum">
</a>
<h3><a href="https://glasstire.com/2019/02/26/performance-artists-show-your-work-at-the-mcnay-art-museum/">Performance Artists: Show Your Work at the McNay...</a></h3>
<span class="date">February 26, 2019</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/12/top-five-dec-8.png?x54400" href="https://glasstire.com/2016/12/08/top-five-december-8-2016/" title="Top Five: December 8, 2016">
</a>
<h3><a href="https://glasstire.com/2016/12/08/top-five-december-8-2016/">Top Five: December 8, 2016</a></h3>
<span class="date">December 8, 2016</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2014/02/12/the-mcnay-celebrates-60-years-with-a-flurry-of-activity-and-birthday-cake/" title="The McNay Celebrates 60 Years with a Flurry of Activity and Birthday Cake"></a>
<h3><a href="https://glasstire.com/2014/02/12/the-mcnay-celebrates-60-years-with-a-flurry-of-activity-and-birthday-cake/">The McNay Celebrates 60 Years with a Flurry...</a></h3>
<span class="date">February 12, 2014</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2015/07/top5shot.png?x54400" href="https://glasstire.com/2015/07/23/top-five-july-23-2015/" title="Top Five July 23, 2015">
</a>
<h3><a href="https://glasstire.com/2015/07/23/top-five-july-23-2015/">Top Five July 23, 2015</a></h3>
<span class="date">July 23, 2015</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-14-at-8.34.17-AM.png?x54400" href="https://glasstire.com/2017/09/14/top-five-september-14-2017/" title="Top Five: September 14, 2017">
</a>
<h3><a href="https://glasstire.com/2017/09/14/top-five-september-14-2017/">Top Five: September 14, 2017</a></h3>
<span class="date">September 14, 2017</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/05/kusama.jpg?x54400" href="https://glasstire.com/2018/05/06/tickets-available-soon-for-kusama-in-san-antonio/" title="Tickets Available Soon for Kusama in San Antonio">
</a>
<h3><a href="https://glasstire.com/2018/05/06/tickets-available-soon-for-kusama-in-san-antonio/">Tickets Available Soon for Kusama in San Antonio</a></h3>
<span class="date">May 6, 2018</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/06/Neel_horizontal.png?x54400" href="https://glasstire.com/2018/06/02/mcnay-museum-acquires-major-alice-neel-painting/" title="McNay Museum Acquires Major Alice Neel Painting">
</a>
<h3><a href="https://glasstire.com/2018/06/02/mcnay-museum-acquires-major-alice-neel-painting/">McNay Museum Acquires Major Alice Neel Painting</a></h3>
<span class="date">June 2, 2018</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/07/top-five-at-Lawndale-Art-Center-with-Sara-Cress-Elaine-Bradford-and-Brandon-Zech-1.jpg?x54400" href="https://glasstire.com/2018/07/12/top-five-july-12-2018-with-sara-cress-and-elaine-bradford/" title="Top Five: July 12, 2018 with Sara Cress and Elaine Bradford">
</a>
<h3><a href="https://glasstire.com/2018/07/12/top-five-july-12-2018-with-sara-cress-and-elaine-bradford/">Top Five: July 12, 2018 with Sara Cress...</a></h3>
<span class="date">July 12, 2018</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/11/Top-Five-best-art-shows-in-Texas-Glasstire-Christina-Rees-and-Brandon-Zech.jpg?x54400" href="https://glasstire.com/2018/11/08/top-five-november-8-2018/" title="Top Five: November 8, 2018">
</a>
<h3><a href="https://glasstire.com/2018/11/08/top-five-november-8-2018/">Top Five: November 8, 2018</a></h3>
<span class="date">November 8, 2018</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2011/05/regis1.jpg?x54400" href="https://glasstire.com/2011/09/07/nate-cassies-regis-shephard-fcked-up-my-sht/" title="Nate Cassie&#8217;s Regis Shephard f*cked up my sh*t">
</a>
<h3><a href="https://glasstire.com/2011/09/07/nate-cassies-regis-shephard-fcked-up-my-sht/">Nate Cassie&#8217;s Regis Shephard f*cked up my sh*t</a></h3>
<span class="date">September 7, 2011</span>
</div>
</div></div>
<div class="post-comments no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/22/three-new-sculptures-acquired-by-san-antonios-mcnay-art-museum/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='254656' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="921bfb5100" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="150" /></p></form> </div>
</div> 
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E" target="new" rel="noopener noreferrer"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x54400"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a>
</div>
</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/06/13/summer-window-series-ganzeer/" aria-label="Summer Window Series: Ganzeer">Summer Window Series: Ganzeer</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Summer Window Series: Ganzeer" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/06/Summer-Window-Series-Ganzeer-at-Moody-Center-for-the-Arts-in-Houston-June-13-2020-585x320.jpg');" href="https://glasstire.com/events/2020/06/13/summer-window-series-ganzeer/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/04/22/xxavier-edward-carter-sisyphus-and-the-myth-of-the-new-world/" aria-label="Xxavier Edward Carter: Sisyphus and the Myth of the New World">Xxavier Edward Carter: Sisyphus and the Myth of the New World</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Xxavier Edward Carter: Sisyphus and the Myth of the New World" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/04/Xxavier-Edward-Carter-Sisyphus-and-the-Myth-of-the-New-World-at-Cydonia-Gallery-in-Dallas-May-21-2020-585x320.jpg');" href="https://glasstire.com/events/2020/04/22/xxavier-edward-carter-sisyphus-and-the-myth-of-the-new-world/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/07/07/2020-student-juried-exhibition/" aria-label="2020 Student Juried Exhibition">2020 Student Juried Exhibition</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="2020 Student Juried Exhibition" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/07/2020-Student-Juried-Exhibition-at-Texas-State-University-Galleries-in-San-Marcos-July-6-2020-585x320.jpg');" href="https://glasstire.com/events/2020/07/07/2020-student-juried-exhibition/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/08/22/ramin-samandari-huddled-masses-who-we-are/" aria-label="Ramin Samandari: Huddled Masses; Who We Are">Ramin Samandari: Huddled Masses; Who We Are</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Ramin Samandari: Huddled Masses; Who We Are" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/08/Ramin-Samandari-Huddled-Masses-Who-We-Are-at-UTSA-Institute-of-Texan-Cultures-September-7-2019-585x320.jpg');" href="https://glasstire.com/events/2019/08/22/ramin-samandari-huddled-masses-who-we-are/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/06/24/ester-partegas-no-retention/" aria-label="Ester Partegàs: No Retention">Ester Partegàs: No Retention</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Ester Partegàs: No Retention" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/06/Ester-Partegàs-No-Retention-at-PURE-JOY-in-Marfa-June-24-2020-585x320.jpg');" href="https://glasstire.com/events/2020/06/24/ester-partegas-no-retention/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/06/29/anthony-fuentez-a-reflection-of-who-i-have-become/" aria-label="Anthony Fuentez: A REFLECTION OF WHO I HAVE BECOME">Anthony Fuentez: A REFLECTION OF WHO I HAVE BECOME</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Anthony Fuentez: A REFLECTION OF WHO I HAVE BECOME" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/06/Anthony-Fuentez-A-REFLECTION-OF-WHO-I-HAVE-BECOME-at-The-Center-for-Contemporary-Art-in-Abilene-July-2-2020-585x320.jpg');" href="https://glasstire.com/events/2020/06/29/anthony-fuentez-a-reflection-of-who-i-have-become/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/02/27/patrick-turk-higher-planes/" aria-label="PATRICK TURK: Higher Planes">PATRICK TURK: Higher Planes</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="PATRICK TURK: Higher Planes" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/02/PATRICK-TURK-Higher-Planes-at-Art-Museum-of-Southeast-Texas-in-Beaumont-March-27-2020-585x320.jpg');" href="https://glasstire.com/events/2020/02/27/patrick-turk-higher-planes/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/06/26/joe-pena-corpus-nocturne/" aria-label="Joe Peña: Corpus Nocturne">Joe Peña: Corpus Nocturne</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Joe Peña: Corpus Nocturne" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/06/Joe-Peña-Corpus-Nocturne-at-K-Space-Contemporary-in-Corpus-Christi-July-3-2020-585x320.jpg');" href="https://glasstire.com/events/2020/06/26/joe-pena-corpus-nocturne/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/02/27/patrick-turk-higher-planes/" aria-label="PATRICK TURK: Higher Planes">PATRICK TURK: Higher Planes</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="PATRICK TURK: Higher Planes" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/02/PATRICK-TURK-Higher-Planes-at-Art-Museum-of-Southeast-Texas-in-Beaumont-March-27-2020-585x320.jpg');" href="https://glasstire.com/events/2020/02/27/patrick-turk-higher-planes/">
</a>
</div>
</div>
<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
<a class="next" onclick="plusSlides(1)">&#10095;</a>
</div>
<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-553"><a class="gofollow" data-track="NTUzLDMsMSw2MA==" href="https://www.themodern.org/exhibit/mark-bradford-end-papers#more-bradford"><img src="https://glasstire.com/wp-content/uploads/2020/06/mb_300x250_6-16.gif?x54400" /></a></div></div>
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.michaelvillarrealart.com' rel='external nofollow ugc' class='url'>Michael Villarreal</a></span> on <a href="https://glasstire.com/2010/05/18/omaha-road-trip/#comment-1471165">Omaha Road Trip</a></li><li class="recentcomments"><span class="comment-author-link">Neil Fauerso</span> on <a href="https://glasstire.com/2020/07/20/felipe-reyes-part-i-instant-genocide-ruben-salazar-and-black-lives-matter/#comment-1471145">Felipe Reyes, Part I: &#8216;Instant Genocide&#8217;, Rubén Salazar, and Black Lives Matter</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.pdnbgallery.com' rel='external nofollow ugc' class='url'>Missy Finger</a></span> on <a href="https://glasstire.com/2020/07/16/top-five-july-16-2020-texas-artworks-about-heat/#comment-1471112">Top Five, July 16, 2020: Texas Artworks About Heat</a></li><li class="recentcomments"><span class="comment-author-link">Joachim West</span> on <a href="https://glasstire.com/2020/07/19/art-dirt-the-weirdest-things-about-the-art-world/#comment-1471105">Art Dirt: The Weirdest Things About the Art World</a></li><li class="recentcomments"><span class="comment-author-link">scott chase</span> on <a href="https://glasstire.com/2020/07/13/museum-of-the-big-bend-reopens-today-july-14-2020/#comment-1471096">Museum of the Big Bend Reopens Today, July 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">SanjaySharma</span> on <a href="https://glasstire.com/2020/07/19/art-dirt-the-weirdest-things-about-the-art-world/#comment-1471065">Art Dirt: The Weirdest Things About the Art World</a></li><li class="recentcomments"><span class="comment-author-link">Dave Santos</span> on <a href="https://glasstire.com/2020/07/17/five-minute-tours-performance-by-akirash-presented-by-george-washington-carver-museum-austin/#comment-1471064">Five-Minute Tours: Performance by AKIRASH, Presented by George Washington Carver Museum, Austin</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.lisarawlinsonart.com' rel='external nofollow ugc' class='url'>Lisa Rawlinson</a></span> on <a href="https://glasstire.com/2020/07/14/notes-on-artists-and-social-media/#comment-1471009">Notes on Artists and Social Media</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-494"><a class="gofollow" data-track="NDk0LDYsMSw2MA==" href="https://www.thelancaster.com"><img src="https://glasstire.com/wp-content/uploads/2019/10/100x100-LancasterHotel-PrimaryLogo-Reversed-RGB-copy.png?x54400" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-477"><a class="gofollow" data-track="NDc3LDYsMSw2MA==" href="https://www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x54400" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-512"><a class="gofollow" data-track="NTEyLDYsMSw2MA==" href="https://fineartestates.com"><img src="https://glasstire.com/wp-content/uploads/2019/01/Glasstire-FAE-logo-100-x-100-with-text-e1548889632576.jpg?x54400" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-517"><a class="gofollow" data-track="NTE3LDYsMSw2MA==" href="https://www.caddallas.org/galleries"><img src="https://glasstire.com/wp-content/uploads/2019/01/cadd.jpg?x54400" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-555"><a class="gofollow" data-track="NTU1LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2020/06/moodygallerylogotile.jpg?x54400" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-513"><a class="gofollow" data-track="NTEzLDYsMSw2MA==" href="https://www.redbudgallery.com"><img src="https://glasstire.com/wp-content/uploads/2019/12/luna-logo-inverted-100-x-100.jpg?x54400" /></a></div></div>
</div></div></aside><aside id="gt_staff_picks_widget-2" class="widget glasstire_staff_picks_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Staff Picks</span></h4><aside class='widget penci_popular_news_widget'>
<ul class="side-newsfeed display-order-numbers">
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/06/Top-5-June-18-Christopher-Blay-and-guests-Danielle-Demetria-East-Robert-L.-Hodge-David-Jeremiah-and-Vicki-Meek-263x175.jpg');" href="https://glasstire.com/2020/06/17/top-five-june-18-2020-art-versus-police-brutality/" title="Top Five: June 18, 2020. Art Versus Police Brutality"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2020/06/17/top-five-june-18-2020-art-versus-police-brutality/">Top Five: June 18, 2020. Art Versus Police Brutality</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Glasstire</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/06/29406786-8402717-Removed_A_statue_of_Belgium_s_King_Leopold_II_responsible_for_co-a-1_1591717897436-copy-263x175.jpg');" href="https://glasstire.com/2020/06/15/visiting-sama-and-other-things/" title="Visiting SAMA (and Other Things)"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2020/06/15/visiting-sama-and-other-things/">Visiting SAMA (and Other Things)</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Neil Fauerso</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/06/slowed-and-throwed-June-7-2020-263x175.jpg');" href="https://glasstire.com/2020/06/06/slowed-and-throwed-the-mutated-new-lens-of-camhs-hip-hop-show/" title="Slowed and Throwed: The Mutated New Lens of CAMH's Hip Hop Show"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2020/06/06/slowed-and-throwed-the-mutated-new-lens-of-camhs-hip-hop-show/">Slowed and Throwed: The Mutated New Lens of CAMH's Hip Hop Show</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Christopher Blay</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/06/6.P3530977.BIG_.Rock-copy-263x175.jpeg');" href="https://glasstire.com/2020/06/06/elegant-pursuits-and-a-giant-taihu-rock-at-the-san-antonio-museum-of-art/" title="Elegant Pursuits (and a Giant Taihu Rock) at the San Antonio Museum of Art"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2020/06/06/elegant-pursuits-and-a-giant-taihu-rock-at-the-san-antonio-museum-of-art/">Elegant Pursuits (and a Giant Taihu Rock) at the San Antonio Museum...</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Ruben Cordova</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/05/unnamed-1-copy-263x175.jpg');" href="https://glasstire.com/2020/05/30/an-obituary-for-120-portland/" title="An Obituary for 120 Portland"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2020/05/30/an-obituary-for-120-portland/">An Obituary for 120 Portland</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Pete Gershon</span>
</span>
</h4>
</div>
</div>
</li>
</ul>
</aside>
</aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap">
<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-217352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217352"><a href="https://glasstire.com/classifieds/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-246730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246730"><a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">Subscribe</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul> <div class="subscribe-link-footer">
<hr>
<h1> <a href="https://confirmsubscription.com/h/y/FE0EC3353B9F3A0E">SUBSCRIBE</a></h1>
</div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='glasstire_events_widget-css' href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"254656","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1252901448"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"be54a04688"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.4.2'></script>
<div class="funding-wrapper">
<div class="funding-message" align="center">Funding generously provided by:</div>
<div class="funding-list" align="center">
<ul>
<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/haa_2020.gif?x54400" alt="Houston Art Alliance Logo"></a></li>
<li><a href="https://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x54400" alt="National Endowement For the Arts Logo"></a></li>
<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x54400" alt="The Brown Foundation Logo"></a></li>
<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x54400" alt="Houston Endowment Logo"></a></li>
<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x54400" alt="Texas Commission on the Arts Logo"></a></li>
<ul>
</div>
</div>
</body>
<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
