<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>

<title>Top Five: March 5, 2020, With Mark Bradford | Glasstire</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://glasstire.com/2020/03/05/top-five-march-5-2020-with-mark-bradford/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top Five: March 5, 2020, With Mark Bradford | Glasstire" />
<meta property="og:description" content="In Fort Worth, Christopher Blay is joined by the one-and-only Mark Bradford. They run down the top art events in Texas this week — including a money-prize show for youngsters.&hellip;" />
<meta property="og:url" content="https://glasstire.com/2020/03/05/top-five-march-5-2020-with-mark-bradford/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:tag" content="big medioum" />
<meta property="article:tag" content="camh" />
<meta property="article:tag" content="mark bradford" />
<meta property="article:tag" content="Modern Art Museum of Fort Worth" />
<meta property="article:tag" content="Rockport Center for the Arts" />
<meta property="article:section" content="Top Five" />
<meta property="article:published_time" content="2020-03-05T14:40:54+00:00" />
<meta property="article:modified_time" content="2020-03-05T15:04:59+00:00" />
<meta property="og:updated_time" content="2020-03-05T15:04:59+00:00" />
<meta property="fb:app_id" content="1655768094466606" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2020/03/bcm5005-2.jpg" />
<meta property="og:image:secure_url" content="https://glasstire.com/wp-content/uploads/2020/03/bcm5005-2.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In Fort Worth, Christopher Blay is joined by the one-and-only Mark Bradford. They run down the top art events in Texas this week — including a money-prize show for youngsters.&hellip;" />
<meta name="twitter:title" content="Top Five: March 5, 2020, With Mark Bradford | Glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:image" content="https://glasstire.com/wp-content/uploads/2020/03/bcm5005-2.jpg" />
<meta name="twitter:creator" content="@glasstire" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","description":"Texas Visual Art News &amp; Reviews","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://glasstire.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://glasstire.com/2020/03/05/top-five-march-5-2020-with-mark-bradford/#primaryimage","url":"https://glasstire.com/wp-content/uploads/2020/03/bcm5005-2.jpg","width":580,"height":330},{"@type":"WebPage","@id":"https://glasstire.com/2020/03/05/top-five-march-5-2020-with-mark-bradford/#webpage","url":"https://glasstire.com/2020/03/05/top-five-march-5-2020-with-mark-bradford/","inLanguage":"en-US","name":"Top Five: March 5, 2020, With Mark Bradford | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2020/03/05/top-five-march-5-2020-with-mark-bradford/#primaryimage"},"datePublished":"2020-03-05T14:40:54+00:00","dateModified":"2020-03-05T15:04:59+00:00"},{"@type":"Article","@id":"https://glasstire.com/2020/03/05/top-five-march-5-2020-with-mark-bradford/#article","isPartOf":{"@id":"https://glasstire.com/2020/03/05/top-five-march-5-2020-with-mark-bradford/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/29f5727b15185ba0d6e27b64c4c9b5d6"},"headline":"Top Five: March 5, 2020, With Mark Bradford","datePublished":"2020-03-05T14:40:54+00:00","dateModified":"2020-03-05T15:04:59+00:00","commentCount":"1","mainEntityOfPage":{"@id":"https://glasstire.com/2020/03/05/top-five-march-5-2020-with-mark-bradford/#webpage"},"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2020/03/05/top-five-march-5-2020-with-mark-bradford/#primaryimage"},"keywords":"big medioum,camh,mark bradford,Modern Art Museum of Fort Worth,Rockport Center for the Arts","articleSection":"Feature,Homepage,Top Five"},{"@type":["Person"],"@id":"https://glasstire.com/#/schema/person/29f5727b15185ba0d6e27b64c4c9b5d6","name":"Glasstire","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Top Five: March 5, 2020, With Mark Bradford Comments Feed" href="https://glasstire.com/2020/03/05/top-five-march-5-2020-with-mark-bradford/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css' href='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css' href='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.9.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.9.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css' href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.6.5'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/js/jr-insta.js?ver=1.6.5'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://glasstire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://glasstire.com/?p=245745' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2020%2F03%2F05%2Ftop-five-march-5-2020-with-mark-bradford%2F" />


<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
				</style>

<style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Social Slider - Shortcode Generator",
    "alternateName": "1. Drag Social Slider Widget here. 2. Fill in the fields and hit save. 3. Copy the shortocde generated at the bottom of the widget form and use it on posts or pages.",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar last",
    "alternateName": "blog last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Top Five: March 5, 2020, With Mark Bradford",
    "description": "",
    "datePublished": "2020-03-05",
    "datemodified": "2020-03-05",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2020\/03\/05\/top-five-march-5-2020-with-mark-bradford\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2020\/03\/bcm5005-2.jpg",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-Glasstire",
        "name": "Glasstire"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/",
                "name": "Feature"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/top-five\/",
                "name": "Top Five"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "",
                "name": "Top Five: March 5, 2020, With Mark Bradford"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x40594" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x40594" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x40594" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-245745 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3">
<div id="sidebar-nav-logo">
<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x40594" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x40594" alt="Glasstire" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-217349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li id="menu-item-240048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217347" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<header id="header" class="header-header-3 has-bottom-line">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x40594" alt="Glasstire" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<div class="gt-adrotate-banner-ad">
<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-528"><a class="gofollow" data-track="NTI4LDEsMSw2MA==" href="https://www.mfah.org/exhibitions/francis-bacon-late-paintings?utm_source=Glasstire&utm_medium=leaderboard_banner&utm_campaign=Francis_Bacon&utm_content=2.23-3.1.20"><img src="https://glasstire.com/wp-content/uploads/2020/02/20.212_FBLP-Web_V9_728x90_VA.jpg?x40594" /></a></div></div> </div>
</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://glasstire.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container container-single penci_sidebar right-sidebar">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-245745" class="post-245745 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-homepage category-top-five tag-big-medioum tag-camh tag-mark-bradford tag-modern-art-museum-of-fort-worth tag-rockport-center-for-the-arts post_region-austin post_region-dfw post_region-east-texas post_region-houston post_region-san-antonio post_region-panhandle post_region-the-valley post_region-west-texas">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">Top Five: March 5, 2020, With Mark Bradford</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/glasstire/">Glasstire</a></span></span>
<span>March 5, 2020</span>
</div>
<div id="single-post-share" class="post-share">
<div class="list-posts-share">
<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2020/03/05/top-five-march-5-2020-with-mark-bradford/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Top%20Five:%20March%205,%202020,%20With%20Mark%20Bradford%20-%20https://glasstire.com/2020/03/05/top-five-march-5-2020-with-mark-bradford/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="/cdn-cgi/l/email-protection#c4fbb7b1a6aea1a7b0f990abb4e1f6f482adb2a1fee1f6f489a5b6a7ace1f6f4f1e8e1f6f4f6f4f6f4e8e1f6f493adb0ace1f6f489a5b6afe1f6f486b6a5a0a2abb6a0e2e7f4f7fcff868b809df9acb0b0b4b7feebeba3a8a5b7b7b0adb6a1eaa7aba9ebf6f4f6f4ebf4f7ebf4f1ebb0abb4e9a2adb2a1e9a9a5b6a7ace9f1e9f6f4f6f4e9b3adb0ace9a9a5b6afe9a6b6a5a0a2abb6a0eb"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
</div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<p><iframe title="Glasstire Top Five Art Picks in Texas: March 5, 2020, with guest Mark Bradford" width="1170" height="658" src="https://www.youtube.com/embed/lmbM1yJxXv8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>In Fort Worth, Christopher Blay is joined by the one-and-only Mark Bradford. They run down the top art events in Texas this week — including a money-prize show for youngsters.</p>
<p>&#8220;I don&#8217;t think we ever showed anything professionally at that age.&#8221; &#8220;I did, but I never got any money for it!&#8221;</p>
<p>To view last week&#8217;s Top Five, with guest Leslie Moody Castro at UT Austin&#8217;s Visual Art Center in Austin, please go <a href="https://glasstire.com/2020/02/26/top-five-february-27-2020-with-leslie-moody-castro/" target="_blank" rel="noopener noreferrer">here</a>.</p>
<p>&nbsp;</p>
<p><a href="https://glasstire.com/events/2020/02/20/slowed-and-throwed/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-245037" src="https://glasstire.com/wp-content/uploads/2020/02/Slowed-and-Throwed-at-The-Contemporary-Arts-Museum-Houston-March-5-2020.jpg?x40594" alt="Slowed and Throwed at The Contemporary Arts Museum Houston March 5 2020" width="620" height="320" srcset="https://glasstire.com/wp-content/uploads/2020/02/Slowed-and-Throwed-at-The-Contemporary-Arts-Museum-Houston-March-5-2020.jpg 620w, https://glasstire.com/wp-content/uploads/2020/02/Slowed-and-Throwed-at-The-Contemporary-Arts-Museum-Houston-March-5-2020-300x155.jpg 300w, https://glasstire.com/wp-content/uploads/2020/02/Slowed-and-Throwed-at-The-Contemporary-Arts-Museum-Houston-March-5-2020-600x310.jpg 600w, https://glasstire.com/wp-content/uploads/2020/02/Slowed-and-Throwed-at-The-Contemporary-Arts-Museum-Houston-March-5-2020-585x302.jpg 585w, https://glasstire.com/wp-content/uploads/2020/02/Slowed-and-Throwed-at-The-Contemporary-Arts-Museum-Houston-March-5-2020-291x150.jpg 291w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><a href="https://glasstire.com/events/2020/02/20/slowed-and-throwed/" target="_blank" rel="noopener noreferrer">1. Slowed and Throwed</a><br />
March 5 &#8211; June 7<br />
Contemporary Arts Museum Houston (CAMH)<br />
Opening Reception: March 5, 6:30-9 PM<br />
Lecture: March 6, 12-1 PM</p>
<p>Slowed and Throwed is a two-part interdisciplinary exhibition orbiting around the legacy of the late Houston legend DJ Screw. The first section of <em>Slowed and Throwed</em> features unconventional photography and new media produced by strategies that parallel the musical methods of the innovative DJ. Serving as the physical and conceptual core of <em>Slowed and Throwed</em> is a nesting exhibition of DJ Screw archival materials.</p>
<p><em>Slowed and Throwed</em> is curated by Patricia Restrepo, Exhibitions Manager and Assistant Curator at Contemporary Arts Museum Houston, alongside guest curators Big Bubb, Owner of Screwed Up Records &amp; Tapes, and E.S.G., rapper and member of the Screwed Up Click. The exhibition’s research advisors are Julie Grob, Coordinator for Instruction and Curator of Houston Hip Hop Research Collection at the University of Houston Libraries, and Rocky Rockett, independent hip hop educator.</p>
<p>Participating artists:<br />
B. Anele, Rabéa Ballin, Tay Butler, Jimmy Castillo, Jamal Cyrus, Robert Hodge, Shana Hoehn, Tomashi Jackson, Ann Johnson, Devin Kenny, Liss LaFleur, Karen Navarro, Ayana Jolivet McCloud, Sondra Perry, and Charisse Pearlina Weston.</p>
<p>&nbsp;</p>
<p><a href="https://glasstire.com/events/2019/12/31/mark-bradford-end-papers/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-242141" src="https://glasstire.com/wp-content/uploads/2019/12/Mark-Bradford-End-Papers-at-the-Modern-Art-Museum-of-Fort-Worth-March-8-2020-1-e1577817043999.jpg?x40594" alt="Mark-Bradford-End-Papers-at-the-Modern-Art-Museum-of-Fort-Worth-March-8-2020" width="580" height="299" /></a></p>
<p><a href="https://glasstire.com/events/2019/12/31/mark-bradford-end-papers/" target="_blank" rel="noopener noreferrer">2. Mark Bradford: End Papers</a><br />
March 8 &#8211; August 9<br />
Modern Art Museum of Fort Worth<br />
Opening: March 8, 10-5 PM</p>
<p>The Modern Art Museum of Fort Worth presents the exhibition <em>Mark Bradford: End Papers</em>. Curated by Michael Auping, former Chief Curator at the Modern, this exhibition focuses upon the key material and fundamental motif the artist employed early in his career and has returned to periodically over the past two decades.</p>
<p>The pivotal works in this exhibition are primarily constructed from end papers, which Bradford learned to use as a hairdresser in his mother’s beauty salon in South Central Los Angeles. These small sheets of translucent paper protect hair from overheating in the process of using curlers to create permanent waves. Part painting and part collage, the colored End Paper works feature grids that contain various hues that pulsate across the surface. Bradford said recently, “I learned my own way of constructing paintings through the End Papers—how to create space, how to use color. And how to provide a new kind of content. They were the beginning for me.&#8221;</p>
<p>&nbsp;</p>
<p><a href="https://glasstire.com/events/2020/02/21/betelhem-makonnen-rock-standard-time-rst-2020-titos-prize-exhibition/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-245747" src="https://glasstire.com/wp-content/uploads/2020/03/RST.jpg?x40594" alt="Rock Standard Time-Betelhem-Makonnen" width="580" height="330" srcset="https://glasstire.com/wp-content/uploads/2020/03/RST.jpg 580w, https://glasstire.com/wp-content/uploads/2020/03/RST-300x171.jpg 300w, https://glasstire.com/wp-content/uploads/2020/03/RST-264x150.jpg 264w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
<p><a href="https://glasstire.com/events/2020/02/21/betelhem-makonnen-rock-standard-time-rst-2020-titos-prize-exhibition/" target="_blank" rel="noopener noreferrer">3. Betelhem Makonnen: Rock Standard Time (RST)</a><br />
March 6 &#8211; April 4<br />
Big Medium, Austin<br />
Opening Reception: March 6, 7-10 PM</p>
<p><em>Rock Standard Time (RST)</em> is an invitation to res(e)t our current climate of temporal anxiety. Feeling exiled from time, rather than being in and of it, it seems everyone is continually chasing after it and never catching up. How can we have time outside of imposed standards and within our best interests? Can we rush, if we must, but slowly? Works in photography, video, text and installation made through, with, and just in time ask us to shift our perspective and consider multiple scales and registers for time accounting.</p>
<p class="">Born from continuing conversations, correspondence and collaborations, the exhibition is a meditative resistance to the internalized ticks and tocks that assert we have no time to respond to ourselves, to each other, nor our world. Time in all its conjugation and tenses is inseparable from the human experience – we <em>are</em> time and <em>time is on our side, yes it is</em>.</p>
<p>&nbsp;</p>
<p><a href="https://glasstire.com/events/2020/02/20/lisa-e-harris-cry-of-the-third-eye-2/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-245041" src="https://glasstire.com/wp-content/uploads/2020/02/LISA-E.-HARRIS-CRY-OF-THE-THIRD-EYE-at-Houston-Public-Library-Smith-Building-in-Houston-March-5-2020.jpg?x40594" alt="LISA E. HARRIS- CRY OF THE THIRD EYE at Houston Public Library Smith Building in Houston March 5 2020" width="620" height="320" srcset="https://glasstire.com/wp-content/uploads/2020/02/LISA-E.-HARRIS-CRY-OF-THE-THIRD-EYE-at-Houston-Public-Library-Smith-Building-in-Houston-March-5-2020.jpg 620w, https://glasstire.com/wp-content/uploads/2020/02/LISA-E.-HARRIS-CRY-OF-THE-THIRD-EYE-at-Houston-Public-Library-Smith-Building-in-Houston-March-5-2020-300x155.jpg 300w, https://glasstire.com/wp-content/uploads/2020/02/LISA-E.-HARRIS-CRY-OF-THE-THIRD-EYE-at-Houston-Public-Library-Smith-Building-in-Houston-March-5-2020-600x310.jpg 600w, https://glasstire.com/wp-content/uploads/2020/02/LISA-E.-HARRIS-CRY-OF-THE-THIRD-EYE-at-Houston-Public-Library-Smith-Building-in-Houston-March-5-2020-585x302.jpg 585w, https://glasstire.com/wp-content/uploads/2020/02/LISA-E.-HARRIS-CRY-OF-THE-THIRD-EYE-at-Houston-Public-Library-Smith-Building-in-Houston-March-5-2020-291x150.jpg 291w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><a href="https://glasstire.com/events/2020/02/20/lisa-e-harris-cry-of-the-third-eye-2/" target="_blank" rel="noopener noreferrer">4. Lisa E. Harris: Cry of the Third Eye</a><br />
One night only: March 5, 7 PM<br />
Houston Public Library &#8211; Smith Neighborhood Library</p>
<p>For the first time ever, multidisciplinary artist Lisa E. Harris will present the complete trilogy of her long-time passion project <em>Cry Of The Third Eye</em> at the Smith Neighborhood Library in Houston’s Third Ward. This live, multimedia meditation on legacy, loss, dreams, and gentrification in the Third Ward features Harris’ three independent short films <em>Cry of the Third Eye</em> (2011), <em>The Children of the Lost</em> (2015), and <em>The Last Resort</em> (2019), accompanied by her live vocals, spoken narration, theremin, and sound textures. <a href="http://aurorapictureshow.org/pages/home.asp">Aurora Picture Show</a> has premiered portions of this project over the past few years, including a packed performance in the fall. Don’t miss this special homecoming event, presenting the world premiere of its three-part culmination in the place that inspired it.</p>
<p>This is an outdoor event. Blankets and lawn chairs are encouraged.</p>
<p><a href="https://glasstire.com/events/2020/03/02/rising-eyes-of-texas-2020/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-245533" src="https://glasstire.com/wp-content/uploads/2020/03/Rising-Eyes-of-Texas-2020-at-the-Rockport-Center-for-the-Arts-in-Rockport-March-7-2020.jpg?x40594" alt="Rising Eyes of Texas 2020 at the Rockport Center for the Arts in Rockport March 7 2020" width="620" height="320" srcset="https://glasstire.com/wp-content/uploads/2020/03/Rising-Eyes-of-Texas-2020-at-the-Rockport-Center-for-the-Arts-in-Rockport-March-7-2020.jpg 620w, https://glasstire.com/wp-content/uploads/2020/03/Rising-Eyes-of-Texas-2020-at-the-Rockport-Center-for-the-Arts-in-Rockport-March-7-2020-300x155.jpg 300w, https://glasstire.com/wp-content/uploads/2020/03/Rising-Eyes-of-Texas-2020-at-the-Rockport-Center-for-the-Arts-in-Rockport-March-7-2020-600x310.jpg 600w, https://glasstire.com/wp-content/uploads/2020/03/Rising-Eyes-of-Texas-2020-at-the-Rockport-Center-for-the-Arts-in-Rockport-March-7-2020-585x302.jpg 585w, https://glasstire.com/wp-content/uploads/2020/03/Rising-Eyes-of-Texas-2020-at-the-Rockport-Center-for-the-Arts-in-Rockport-March-7-2020-291x150.jpg 291w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><a href="https://glasstire.com/events/2020/03/02/rising-eyes-of-texas-2020/" target="_blank" rel="noopener noreferrer">5. Rising Eyes of Texas 2020</a><br />
March 6 &#8211; March 28<br />
Rockport Center for the Arts<br />
Opening Reception: March 7, 4-7 PM</p>
<p>Each year, undergraduate and graduate students in the visual arts take center stage in the <em>Rising Eyes of Texas</em>, a juried exhibition now in its 13th year at Rockport Center for the Arts.</p>
<p>The exhibition is free and open to the public. This year’s event features the work of 40 artists from 21 universities across Texas, including paintings, sculptures and more, with the top three “best in show” artists receiving a share of the $1,000 purse. Winning entries will be selected this year by Rebecca Gomez, a fine art consultant and former curator at the Mexic-Arte Museum in Austin.</p>
<p>A reception with the participating art students and their faculty will be held on Saturday, March 7, from 4–7 PM at Rockport Center for the Arts. The evening’s event also coincides with the Rockport Art Loop, a free, alfresco, walkable art experience held on designated Saturdays throughout the year. The March Art Loop event is 4–7 PM and also features exhibits at an additional seven galleries located in the Rockport Cultural Arts District.</p>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i>1 comment</span>
</div>
<div class="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x40594" alt="" /></a></div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2013/08/26/the-modern-to-import-contemporary-mexico-for-lecture-series/" title="The Modern to Import Contemporary Mexico for Lecture Series"></a>
<h3><a href="https://glasstire.com/2013/08/26/the-modern-to-import-contemporary-mexico-for-lecture-series/">The Modern to Import Contemporary Mexico for Lecture...</a></h3>
<span class="date">August 26, 2013</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2014/10/02/fort-worth-modern-starts-instagram-pilot-program/" title="Fort Worth Modern Starts Instagram Pilot Program"></a>
<h3><a href="https://glasstire.com/2014/10/02/fort-worth-modern-starts-instagram-pilot-program/">Fort Worth Modern Starts Instagram Pilot Program</a></h3>
<span class="date">October 2, 2014</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2013/10/Okóns-Pulpo.jpg?x40594" href="https://glasstire.com/2013/10/06/mex-attacks-mexico-inside-out-at-mamfw/" title="MEX ATTACKS! México Inside Out at MAMFW">
</a>
<h3><a href="https://glasstire.com/2013/10/06/mex-attacks-mexico-inside-out-at-mamfw/">MEX ATTACKS! México Inside Out at MAMFW</a></h3>
<span class="date">October 6, 2013</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2013/01/Keri-Oldham-character_end_MD.jpg?x40594" href="https://glasstire.com/2013/01/06/2013-spring-preview/" title="2013 Spring Preview">
</a>
<h3><a href="https://glasstire.com/2013/01/06/2013-spring-preview/">2013 Spring Preview</a></h3>
<span class="date">January 6, 2013</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/07/CaryLeibowitz.png?x40594" href="https://glasstire.com/2018/07/09/go-to-the-camh-its-time-for-a-good-laugh/" title="Go to the CAMH: It’s Time for a Good Laugh">
</a>
<h3><a href="https://glasstire.com/2018/07/09/go-to-the-camh-its-time-for-a-good-laugh/">Go to the CAMH: It’s Time for a...</a></h3>
<span class="date">July 9, 2018</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/02/The-Power-Within-Marantha-Liga-1.jpg?x40594" href="https://glasstire.com/2017/02/06/the-kids-are-alright-origins-of-the-self-at-camh/" title="The Kids are Alright: &#8216;Origins of the Self&#8217; at CAMH">
</a>
<h3><a href="https://glasstire.com/2017/02/06/the-kids-are-alright-origins-of-the-self-at-camh/">The Kids are Alright: &#8216;Origins of the Self&#8217;...</a></h3>
<span class="date">February 6, 2017</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/10/WallsTurnedSideways-43-copy.jpg?x40594" href="https://glasstire.com/2018/10/14/walls-turned-sideways-artists-confront-the-justice-system/" title="Walls Turned Sideways: Artists Confront the Justice System">
 </a>
<h3><a href="https://glasstire.com/2018/10/14/walls-turned-sideways-artists-confront-the-justice-system/">Walls Turned Sideways: Artists Confront the Justice System</a></h3>
<span class="date">October 14, 2018</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2013/01/BBBRljYCMAIoFBT.jpg-large.jpg?x40594" href="https://glasstire.com/2013/01/20/thirty-seconds-week-of-january-13/" title="Thirty Seconds: Week of January 13">
</a>
<h3><a href="https://glasstire.com/2013/01/20/thirty-seconds-week-of-january-13/">Thirty Seconds: Week of January 13</a></h3>
<span class="date">January 20, 2013</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2014/01/25/nashers-10-18-more-art/" title="Nasher’s 10 + 18 = More Art!"></a>
<h3><a href="https://glasstire.com/2014/01/25/nashers-10-18-more-art/">Nasher’s 10 + 18 = More Art!</a></h3>
<span class="date">January 25, 2014</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/08/top-five-museums-in-texas.png?x40594" href="https://glasstire.com/2016/08/25/the-top-five-museums-in-texas-august-25-2016/" title="The Top Five Museums in Texas: August 25, 2016">
</a>
<h3><a href="https://glasstire.com/2016/08/25/the-top-five-museums-in-texas-august-25-2016/">The Top Five Museums in Texas: August 25,...</a></h3>
<span class="date">August 25, 2016</span>
</div>
</div></div>
<div class="post-comments" id="comments">
<div class="post-title-box"><h4 class="post-box-title">1 comment</h4></div><div class='comments'> <div class="comment even thread-even depth-1" id="comment-1463762" itemprop="" itemscope="itemscope" itemtype="http://schema.org/UserComments">
<meta itemprop="discusses" content="Top Five: March 5, 2020, With Mark Bradford" />
<link itemprop="url" href="#comment-1463762">
<div class="thecomment">
<div class="author-img">
</div>
<div class="comment-text">
<span class="author" itemprop="creator" itemtype="http://schema.org/Person"><span itemprop="name">John</span></span>
<span class="date" datetime="2020-03-05T09:46:00-06:00" title="Thursday, March 5, 2020, 9:46 am" itemprop="commentTime"><i class="fa fa-clock-o"></i>March 5, 2020 - 09:46</span>
<div class="comment-content" itemprop="commentText"><p>super cuties! that was a treat</p>
</div>
<span class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-1463762' data-commentid="1463762" data-postid="245745" data-belowelement="comment-1463762" data-respondelement="respond" aria-label='Reply to John'>Reply</a> </span>
</div>
</div>
</div>
</div><div id='comments_pagination'></div> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/05/top-five-march-5-2020-with-mark-bradford/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='245745' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="75c949a59e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147" /></p></form> </div>
</div> 
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="new" rel="noopener noreferrer"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x40594"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a>
</div>
</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/02/17/udona-boerema-unsustainable/" aria-label="Udona Boerema: Unsustainable">Udona Boerema: Unsustainable</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Udona Boerema: Unsustainable" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/02/Udona-Boerema-Unsustainable-at-Gray-Contemporary-in-Houston-February-22-2020-585x320.jpg');" href="https://glasstire.com/events/2020/02/17/udona-boerema-unsustainable/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/01/16/bridges-works-by-felix-gonzalez-torres-senga-nengudi-sherry-owens-linda-ridgway/" aria-label="Bridges: Works by Felix Gonzalez-Torres, Senga Nengudi, Sherry Owens, Linda Ridgway">Bridges: Works by Felix Gonzalez-Torres, Senga Nengudi, Sherry Owens, Linda Ridgway</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Bridges: Works by Felix Gonzalez-Torres, Senga Nengudi, Sherry Owens, Linda Ridgway" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/01/Bridges-Works-by-Felix-Gonzalez-Torres-Senga-Nengudi-Sherry-Owens-Linda-Ridgway-at-the-Gallery-at-UTA-in-Arlington-January-2020-585x320.jpg');" href="https://glasstire.com/events/2020/01/16/bridges-works-by-felix-gonzalez-torres-senga-nengudi-sherry-owens-linda-ridgway/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/01/07/lauren-moya-ford-full-bloom/" aria-label="Lauren Moya Ford: Full Bloom">Lauren Moya Ford: Full Bloom</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Lauren Moya Ford: Full Bloom" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/01/Lauren-Moya-Ford-Full-Bloom-at-UT-VAC-in-Austin-January-24-2020-585x320.jpg');" href="https://glasstire.com/events/2020/01/07/lauren-moya-ford-full-bloom/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/02/22/jennifer-seo-mostly-paper/" aria-label="Jennifer Seo: Mostly Paper">Jennifer Seo: Mostly Paper</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Jennifer Seo: Mostly Paper" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/02/Jennifer-Seo-Mostly-Paper-at-UTSA-Terminal-136-in-San-Antonio-March-5-2020-585x320.jpg');" href="https://glasstire.com/events/2020/02/22/jennifer-seo-mostly-paper/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/09/20/el-paso-museum-of-art-60-years-of-collecting/" aria-label="El Paso Museum of Art: 60 Years of Collecting">El Paso Museum of Art: 60 Years of Collecting</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="El Paso Museum of Art: 60 Years of Collecting" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/09/El-Paso-Museum-of-Art-60-Years-of-Collecting-in-El-Paso-September-27-2019-585x320.jpg');" href="https://glasstire.com/events/2019/09/20/el-paso-museum-of-art-60-years-of-collecting/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/02/10/deborah-butterfield-three-sorrows/" aria-label="DEBORAH BUTTERFIELD: Three Sorrows">DEBORAH BUTTERFIELD: Three Sorrows</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="DEBORAH BUTTERFIELD: Three Sorrows" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/02/DEBORAH-BUTTERFIELD-Three-Sorrows-at-the-Olde-Jail-Art-Center-in-Albany-February-22-2020-585x320.jpg');" href="https://glasstire.com/events/2020/02/10/deborah-butterfield-three-sorrows/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/01/16/poland-texas-an-international-3d-print-exchange/" aria-label="POLAND | TEXAS: An International 3D Print Exchange">POLAND | TEXAS: An International 3D Print Exchange</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="POLAND | TEXAS: An International 3D Print Exchange" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/01/POLAND-_-TEXAS-An-International-3D-Print-Exchange-at-Lamar-University-in-Beaumont-January-2020-585x320.jpg');" href="https://glasstire.com/events/2020/01/16/poland-texas-an-international-3d-print-exchange/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/02/04/josie-del-castillo-self-concepts/" aria-label="Josie Del Castillo: Self-Concepts">Josie Del Castillo: Self-Concepts</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Josie Del Castillo: Self-Concepts" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/02/Josie-Del-Castillo-Self-Concepts-at-Rusteberg-Gallery-in-Brownsville-February-20-2020-585x320.jpg');" href="https://glasstire.com/events/2020/02/04/josie-del-castillo-self-concepts/">
</a>
</div>
</div>
<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
<a class="next" onclick="plusSlides(1)">&#10095;</a>
</div>
<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-529"><a class="gofollow" data-track="NTI5LDMsMSw2MA==" href="https://www.nashersculpturecenter.org/art/exhibitions/exhibition/id/1679?utm_medium=banner&utm_campaign=awareness&utm_source=glasstire&utm_content=feb_3&utm_term=300x250&utm_nooverride=1"><img src="https://glasstire.com/wp-content/uploads/2020/02/xball-300x250-1.jpg?x40594" /></a></div></div>
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">John</span> on <a href="https://glasstire.com/2020/03/05/top-five-march-5-2020-with-mark-bradford/#comment-1463762">Top Five: March 5, 2020, With Mark Bradford</a></li><li class="recentcomments"><span class="comment-author-link">Glasstire copy editor</span> on <a href="https://glasstire.com/2020/03/04/prospect-new-orleans-2020-artists-announced/#comment-1463732">Prospect New Orleans 2020 Artists Announced</a></li><li class="recentcomments"><span class="comment-author-link">Erin Starr White</span> on <a href="https://glasstire.com/2020/03/01/art-dirt-do-artists-make-good-critics/#comment-1463613">Art Dirt: Do Artists Make Good Critics?</a></li><li class="recentcomments"><span class="comment-author-link">James Cobb</span> on <a href="https://glasstire.com/2020/02/29/an-interview-with-james-cobb-and-james-w-johnson/#comment-1463610">An Interview With James Cobb and James W. Johnson</a></li><li class="recentcomments"><span class="comment-author-link">carolyn</span> on <a href="https://glasstire.com/2020/02/24/500x-provocative-space-confronts-closing-challenge/#comment-1463570">500X: Provocative Space Confronts Closing Challenge</a></li><li class="recentcomments"><span class="comment-author-link">Michael A. Morris</span> on <a href="https://glasstire.com/2020/02/24/500x-provocative-space-confronts-closing-challenge/#comment-1463546">500X: Provocative Space Confronts Closing Challenge</a></li><li class="recentcomments"><span class="comment-author-link">Paul Horn</span> on <a href="https://glasstire.com/2020/02/29/an-interview-with-james-cobb-and-james-w-johnson/#comment-1463519">An Interview With James Cobb and James W. Johnson</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.jameswjohnson.com' rel='external nofollow ugc' class='url'>James W Johnson</a></span> on <a href="https://glasstire.com/2020/02/29/an-interview-with-james-cobb-and-james-w-johnson/#comment-1463507">An Interview With James Cobb and James W. Johnson</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-453"><a class="gofollow" data-track="NDUzLDYsMSw2MA==" href="http://www.deborahcoltongallery.com/International/"><img src="https://glasstire.com/wp-content/uploads/2016/05/Logo.png?x40594" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-517"><a class="gofollow" data-track="NTE3LDYsMSw2MA==" href="https://www.caddallas.org/galleries"><img src="https://glasstire.com/wp-content/uploads/2019/01/cadd.jpg?x40594" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-459"><a class="gofollow" data-track="NDU5LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2016/05/moody_100x100.png?x40594" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-494"><a class="gofollow" data-track="NDk0LDYsMSw2MA==" href="https://www.thelancaster.com"><img src="https://glasstire.com/wp-content/uploads/2019/10/100x100-LancasterHotel-PrimaryLogo-Reversed-RGB-copy.png?x40594" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-460"><a class="gofollow" data-track="NDYwLDYsMSw2MA==" href="https://www.themodern.org"><img src="https://glasstire.com/wp-content/uploads/2019/06/Modern-logo-tile.jpg?x40594" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-477"><a class="gofollow" data-track="NDc3LDYsMSw2MA==" href="https://www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x40594" /></a></div></div>
</div></div></aside><aside id="gt_staff_picks_widget-2" class="widget glasstire_staff_picks_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Staff Picks</span></h4><aside class='widget penci_popular_news_widget'>
<ul class="side-newsfeed display-order-numbers">
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2017/07/boxthumb.jpg');" href="https://glasstire.com/2017/07/30/please-stop-painting-the-electrical-boxes-a-public-art-proposal/" title="Please Stop Painting The Electrical Boxes (A Public Art Proposal)"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2017/07/30/please-stop-painting-the-electrical-boxes-a-public-art-proposal/">Please Stop Painting The Electrical Boxes (A Public Art Proposal)</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Rainey Knudson</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2017/05/talk-thumb.jpg');" href="https://glasstire.com/2017/05/07/should-artists-have-to-talk-about-their-work/" title="Should Artists Have to Talk About Their Work?"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2017/05/07/should-artists-have-to-talk-about-their-work/">Should Artists Have to Talk About Their Work?</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Christina Rees</span>
</span>
</h4>
</div>
 </div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2016/12/unnamed-4.jpg');" href="https://glasstire.com/2016/12/10/miami-basel-vs-disney-world-the-happiest-place-on-earth/" title="Miami Basel vs. Disney World: The Happiest Place on Earth?"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2016/12/10/miami-basel-vs-disney-world-the-happiest-place-on-earth/">Miami Basel vs. Disney World: The Happiest Place on Earth?</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Brandon Zech</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2015/10/ryder-thumb.jpg');" href="https://glasstire.com/2015/10/28/the-one-question-interview-what-nicolas-bourriaud-thinks-artists-should-be-reading/" title="The One-Question Interview: What Nicolas Bourriaud Thinks Artists Should Be Reading"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2015/10/28/the-one-question-interview-what-nicolas-bourriaud-thinks-artists-should-be-reading/">The One-Question Interview: What Nicolas Bourriaud Thinks Artists Should Be Reading</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Ryder Richards</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2014/12/08miami-mcgarry-1-tmagArticle.jpg');" href="https://glasstire.com/2014/12/09/i-wonder-if-this-is-the-worst-time-to-be-an-artist-in-decades-or-maybe-ever/" title="I wonder if this is the worst time to be an artist in decades, or maybe ever."></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2014/12/09/i-wonder-if-this-is-the-worst-time-to-be-an-artist-in-decades-or-maybe-ever/">I wonder if this is the worst time to be an artist...</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Christina Rees</span>
</span>
</h4>
</div>
</div>
</li>
</ul>
</aside>
</aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap">
<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-217352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217352"><a href="https://glasstire.com/classifieds/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217356"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul> <div class="subscribe-link-footer">
<hr>
<h1> <a href="subscribe/">SUBSCRIBE</a></h1>
</div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='glasstire_events_widget-css' href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"245745","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1195743712"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"dd9014b841"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.3.2'></script>
<div class="funding-wrapper">
<div class="funding-message" align="center">Funding generously provided by:</div>
<div class="funding-list" align="center">
<ul>
<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HAA_215w.png?x40594" alt="Houston Art Alliance Logo"></a></li>
<li><a href="https://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x40594" alt="National Endowement For the Arts Logo"></a></li>
<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x40594" alt="The Brown Foundation Logo"></a></li>
<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x40594" alt="Houston Endowment Logo"></a></li>
<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x40594" alt="Texas Commission on the Arts Logo"></a></li>
<ul>
</div>
</div>
</body>
<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
