<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>

<title>Beaumont Mayor Becky Ames Receives 2020 Public Leadership in the Arts Award | Glasstire</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://glasstire.com/2020/02/10/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beaumont Mayor Becky Ames Receives 2020 Public Leadership in the Arts Award | Glasstire" />
<meta property="og:description" content="Beaumont, Texas Mayor Becky Ames has received an Americans for the Arts and United States Conference of Mayors 2020 Public Leadership in the Arts Award for cities with a population of 100,000&hellip;" />
<meta property="og:url" content="https://glasstire.com/2020/02/10/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:tag" content="americans for the arts" />
<meta property="article:tag" content="BEAUMONT" />
<meta property="article:tag" content="Texans for the Arts" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-11T03:59:32+00:00" />
<meta property="fb:app_id" content="1655768094466606" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2020/02/Beaumont-Mayor-Becky-Ames-Wins-2020-Public-Leadership-in-the-Arts-Award.jpg" />
<meta property="og:image:secure_url" content="https://glasstire.com/wp-content/uploads/2020/02/Beaumont-Mayor-Becky-Ames-Wins-2020-Public-Leadership-in-the-Arts-Award.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Beaumont, Texas Mayor Becky Ames has received an Americans for the Arts and United States Conference of Mayors 2020 Public Leadership in the Arts Award for cities with a population of 100,000&hellip;" />
<meta name="twitter:title" content="Beaumont Mayor Becky Ames Receives 2020 Public Leadership in the Arts Award | Glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:image" content="https://glasstire.com/wp-content/uploads/2020/02/Beaumont-Mayor-Becky-Ames-Wins-2020-Public-Leadership-in-the-Arts-Award.jpg" />
<meta name="twitter:creator" content="@glasstire" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","description":"Texas Visual Art News &amp; Reviews","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://glasstire.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://glasstire.com/2020/02/10/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award/#primaryimage","url":"https://glasstire.com/wp-content/uploads/2020/02/Beaumont-Mayor-Becky-Ames-Wins-2020-Public-Leadership-in-the-Arts-Award.jpg","width":580,"height":330,"caption":"Beaumont-Mayor-Becky-Ames-Wins-2020-Public-Leadership-in-the-Arts-Award"},{"@type":"WebPage","@id":"https://glasstire.com/2020/02/10/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award/#webpage","url":"https://glasstire.com/2020/02/10/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award/","inLanguage":"en-US","name":"Beaumont Mayor Becky Ames Receives 2020 Public Leadership in the Arts Award | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2020/02/10/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award/#primaryimage"},"datePublished":"2020-02-11T03:59:32+00:00","dateModified":"2020-02-11T03:59:32+00:00"},{"@type":"Article","@id":"https://glasstire.com/2020/02/10/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award/#article","isPartOf":{"@id":"https://glasstire.com/2020/02/10/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/b06f4952cd716319e9b96d363663ce85"},"headline":"Beaumont Mayor Becky Ames Receives 2020 Public Leadership in the Arts Award","datePublished":"2020-02-11T03:59:32+00:00","dateModified":"2020-02-11T03:59:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://glasstire.com/2020/02/10/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award/#webpage"},"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2020/02/10/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award/#primaryimage"},"keywords":"americans for the arts,BEAUMONT,Texans for the Arts","articleSection":"News"},{"@type":["Person"],"@id":"https://glasstire.com/#/schema/person/b06f4952cd716319e9b96d363663ce85","name":"Christopher Blay","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Beaumont Mayor Becky Ames Receives 2020 Public Leadership in the Arts Award Comments Feed" href="https://glasstire.com/2020/02/10/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css' href='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css' href='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.9.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.9.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css' href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.6.5'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/js/jr-insta.js?ver=1.6.5'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://glasstire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://glasstire.com/?p=244341' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2020%2F02%2F10%2Fbeaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award%2F" />


<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
				</style>

<style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Social Slider - Shortcode Generator",
    "alternateName": "1. Drag Social Slider Widget here. 2. Fill in the fields and hit save. 3. Copy the shortocde generated at the bottom of the widget form and use it on posts or pages.",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar last",
    "alternateName": "blog last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Beaumont Mayor Becky Ames Receives 2020 Public Leadership in the Arts Award",
    "description": "",
    "datePublished": "2020-02-10",
    "datemodified": "2020-02-10",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2020\/02\/10\/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2020\/02\/Beaumont-Mayor-Becky-Ames-Wins-2020-Public-Leadership-in-the-Arts-Award.jpg",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ChristopherBlay",
        "name": "Christopher Blay"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/newswire\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Beaumont Mayor Becky Ames Receives 2020 Public Leadership in the Arts Award"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x40594" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x40594" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x40594" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-244341 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3">
<div id="sidebar-nav-logo">
<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x40594" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x40594" alt="Glasstire" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-217349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li id="menu-item-240048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217347" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<header id="header" class="header-header-3 has-bottom-line">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x40594" alt="Glasstire" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<div class="gt-adrotate-banner-ad">
<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-520"><a class="gofollow" data-track="NTIwLDEsMSw2MA==" href="https://www.samuseum.org/artwork/exhibition/Texaswomen/"><img src="https://glasstire.com/wp-content/uploads/2020/01/SAMA-GlasstireAds-TXW-2020-PRINT-02.jpg?x40594" /></a></div></div> </div>
</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://glasstire.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container container-single penci_sidebar right-sidebar">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-244341" class="post-244341 post type-post status-publish format-standard has-post-thumbnail hentry category-newswire tag-americans-for-the-arts tag-beaumont-2 tag-texans-for-the-arts post_region-houston">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">Beaumont Mayor Becky Ames Receives 2020 Public Leadership in the Arts Award</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/christopher-blay/">Christopher Blay</a></span></span>
<span>February 10, 2020</span>
</div>
<div id="single-post-share" class="post-share">
<div class="list-posts-share">
<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2020/02/10/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Beaumont%20Mayor%20Becky%20Ames%20Receives%202020%20Public%20Leadership%20in%20the%20Arts%20Award%20-%20https://glasstire.com/2020/02/10/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="/cdn-cgi/l/email-protection#c1feb2b4a3aba4a2b5fc83a4a0b4acaeafb5e4f3f18ca0b8aeb3e4f3f183a4a2aab8e4f3f180aca4b2e4f3f193a4a2a4a8b7a4b2e4f3f1f3f1f3f1e4f3f191b4a3ada8a2e4f3f18da4a0a5a4b3b2a9a8b1e4f3f1a8afe4f3f1b5a9a4e4f3f180b3b5b2e4f3f180b6a0b3a5e7e2f1f2f9fa838e8598fca9b5b5b1b2fbeeeea6ada0b2b2b5a8b3a4efa2aeaceef3f1f3f1eef1f3eef0f1eea3a4a0b4acaeafb5ecaca0b8aeb3eca3a4a2aab8eca0aca4b2ecb3a4a2a4a8b7a4b2ecf3f1f3f1ecb1b4a3ada8a2ecada4a0a5a4b3b2a9a8b1eca8afecb5a9a4eca0b3b5b2eca0b6a0b3a5ee"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
</div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<p dir="ltr"><img class="aligncenter size-full wp-image-244393" src="https://glasstire.com/wp-content/uploads/2020/02/Beaumont-Mayor-Becky-Ames-Wins-2020-Public-Leadership-in-the-Arts-Award.jpg?x40594" alt="Beaumont-Mayor-Becky-Ames-Wins-2020-Public-Leadership-in-the-Arts-Award" width="580" height="330" srcset="https://glasstire.com/wp-content/uploads/2020/02/Beaumont-Mayor-Becky-Ames-Wins-2020-Public-Leadership-in-the-Arts-Award.jpg 580w, https://glasstire.com/wp-content/uploads/2020/02/Beaumont-Mayor-Becky-Ames-Wins-2020-Public-Leadership-in-the-Arts-Award-300x171.jpg 300w, https://glasstire.com/wp-content/uploads/2020/02/Beaumont-Mayor-Becky-Ames-Wins-2020-Public-Leadership-in-the-Arts-Award-264x150.jpg 264w" sizes="(max-width: 580px) 100vw, 580px" />Beaumont, Texas Mayor Becky Ames has received an <a href="https://www.votervoice.net/BroadcastLinks/yFKbh63y7zTJsqtqdJA-nA" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.votervoice.net/BroadcastLinks/yFKbh63y7zTJsqtqdJA-nA&amp;source=gmail&amp;ust=1581440911147000&amp;usg=AFQjCNHY31Gohc7nbphipMUGVTqyt0PMiA">Americans for the Arts </a>and <a href="https://www.votervoice.net/BroadcastLinks/TCOt2gwezLRHMYVGdWdavg" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.votervoice.net/BroadcastLinks/TCOt2gwezLRHMYVGdWdavg&amp;source=gmail&amp;ust=1581440911147000&amp;usg=AFQjCNGbmAFle4j4Inl7bmqi83zKCUzsCg">United States Conference of Mayors</a> 2020 Public Leadership in the Arts Award for cities with a population of 100,000 or more. The award, given by Texans for the Arts on January 24 at the U.S. Conference of Mayors Winter Meeting in Washington, D.C., is for Ames&#8217; support of the funding, operations, and maintenance of historical and cultural assets owned by the City of Beaumont. Some of those sites include the Jefferson Theatre, The Art Museum of Southeast Texas, and the Julie Rogers Theatre.</p>
<p dir="ltr">Upon the awards&#8217; announcement, Tom Cochran, CEO and Executive Director of The U.S. Conference of Mayors, remarked: &#8220;The U.S. Conference of Mayors is pleased to recognize the exemplary work of Mayor Ames, Mayor Techel, and Governor Inslee as they use the arts and culture to not only promote their city/state, but to grow their economies. Mayors understand the inherent value of the arts to bring people together, promote cultural understanding, and make cities safer places to live, work, and play.&#8221;</p>
<p dir="ltr">Robert L. Lynch, president and CEO of Americans for the Arts, added: &#8220;Each leader awardee has demonstrated ongoing dedication to the development and support of arts and arts education programming. Their vision and commitment to supporting creativity has played a vital role in enriching the lives of citizens of all ages and backgrounds.&#8221;</p>
<p dir="ltr">Awardee Mayor Ames states: &#8220;I believe that public art enhances our city in so many ways &#8230; from a quality of life standpoint for our citizens, to raising awareness of our local talent along with driving economic development. I have seen firsthand how even small art projects can enhance community pride and ownership. It&#8217;s difficult to explain how proud I am of everyone that helped us get to the point to receive this award and I am confident that we will continue to elevate the arts in our proud city.&#8221;</p>
<p dir="ltr">For more on Texans for the Arts,  please go <a href="http://www.texansforthearts.com" target="_blank" rel="noopener noreferrer">here</a>.</p>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
</div>
<div class="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x40594" alt="" /></a></div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2019/06/Arts_Event_Banner1-copy.jpg?x40594" href="https://glasstire.com/2019/06/30/we-did-it-texans-for-the-arts-helps-secure-funds-for-texas-commission-on-the-arts/" title="&#8220;We did it!&#8221;: Texans For the Arts Helps Secure Funds for Texas Commission on the Arts">
</a>
<h3><a href="https://glasstire.com/2019/06/30/we-did-it-texans-for-the-arts-helps-secure-funds-for-texas-commission-on-the-arts/">&#8220;We did it!&#8221;: Texans For the Arts Helps...</a></h3>
<span class="date">June 30, 2019</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2015/01/15/haas-jonathon-glus-named-president-of-texans-for-the-arts/" title="HAA’s Jonathon Glus Named President of Texans for the Arts"></a>
<h3><a href="https://glasstire.com/2015/01/15/haas-jonathon-glus-named-president-of-texans-for-the-arts/">HAA’s Jonathon Glus Named President of Texans for...</a></h3>
<span class="date">January 15, 2015</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/06/miller-outdoor.jpg?x40594" href="https://glasstire.com/2017/06/23/proof-arts-organizations-are-crucial-to-the-us-economy/" title="Proof: Arts Organizations are Crucial to the US Economy">
</a>
<h3><a href="https://glasstire.com/2017/06/23/proof-arts-organizations-are-crucial-to-the-us-economy/">Proof: Arts Organizations are Crucial to the US...</a></h3>
<span class="date">June 23, 2017</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2013/06/09/making-leaders-and-making-money-tfa-to-present-how-to-workshop/" title="Making Leaders and Making Money: TFA to Present How-To Workshop"></a>
<h3><a href="https://glasstire.com/2013/06/09/making-leaders-and-making-money-tfa-to-present-how-to-workshop/">Making Leaders and Making Money: TFA to Present...</a></h3>
<span class="date">June 9, 2013</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2013/03/06/randy-cohen-arts-quantifier-visits-houston/" title="Quantification Guru Randy Cohen Makes the Case for the Arts in Houston Today, and Tomorrow"></a>
<h3><a href="https://glasstire.com/2013/03/06/randy-cohen-arts-quantifier-visits-houston/">Quantification Guru Randy Cohen Makes the Case for...</a></h3>
<span class="date">March 6, 2013</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/11/MoneyMuseum.png?x40594" href="https://glasstire.com/2017/11/20/u-s-tax-reform-does-not-look-good-for-the-arts/" title="U.S. Tax Reform Does Not Look Good for the Arts">
</a>
<h3><a href="https://glasstire.com/2017/11/20/u-s-tax-reform-does-not-look-good-for-the-arts/">U.S. Tax Reform Does Not Look Good for...</a></h3>
<span class="date">November 20, 2017</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2012/06/20/aerospace-engineers-for-the-arts-study-claims-322-million-economic-footprint-for-dallas-arts/" title="Aerospace Engineers for the Arts? Study Claims $322 Million Economic Footprint for Dallas Arts"></a>
<h3><a href="https://glasstire.com/2012/06/20/aerospace-engineers-for-the-arts-study-claims-322-million-economic-footprint-for-dallas-arts/">Aerospace Engineers for the Arts? Study Claims $322...</a></h3>
<span class="date">June 20, 2012</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2012/11/06/presidential-arts-policy-checklist-dont-go-vote-without-it/" title="Presidential Arts Policy Checklist: Don&#8217;t Vote Without It!"></a>
<h3><a href="https://glasstire.com/2012/11/06/presidential-arts-policy-checklist-dont-go-vote-without-it/">Presidential Arts Policy Checklist: Don&#8217;t Vote Without It!</a></h3>
<span class="date">November 6, 2012</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/06/Goujon_pinatas.png?x40594" href="https://glasstire.com/2016/06/23/7-tx-public-art-works-nationally-honored/" title="7 TX Public Art Works Nationally Honored">
</a>
<h3><a href="https://glasstire.com/2016/06/23/7-tx-public-art-works-nationally-honored/">7 TX Public Art Works Nationally Honored</a></h3>
<span class="date">June 23, 2016</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/07/Renner.png?x40594" href="https://glasstire.com/2017/07/26/texas-public-art-projects-win-again/" title="Texas Public Art Projects Win Again!">
</a>
<h3><a href="https://glasstire.com/2017/07/26/texas-public-art-projects-win-again/">Texas Public Art Projects Win Again!</a></h3>
<span class="date">July 26, 2017</span>
</div>
</div></div>
<div class="post-comments no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/10/beaumont-mayor-becky-ames-receives-2020-public-leadership-in-the-arts-award/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='244341' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d4b5c75f6e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189" /></p></form> </div>
</div> 
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="new" rel="noopener noreferrer"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x40594"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a>
</div>
</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/01/07/radical-revisionists-contemporary-african-artists-confronting-past-and-present/" aria-label="Radical Revisionists: Contemporary African Artists Confronting Past and Present">Radical Revisionists: Contemporary African Artists Confronting Past and Present</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Radical Revisionists: Contemporary African Artists Confronting Past and Present" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/01/Radical-Revisionists-Contemporary-African-Artists-Confronting-Past-and-Present-at-Moody-Center-for-the-Arts-in-Houston-January-24-2020-585x320.jpg');" href="https://glasstire.com/events/2020/01/07/radical-revisionists-contemporary-african-artists-confronting-past-and-present/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/01/08/lucha-libre-2020-art-exhibition/" aria-label="Lucha Libre 2020 Art Exhibition">Lucha Libre 2020 Art Exhibition</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Lucha Libre 2020 Art Exhibition" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/01/Lucha-Libre-2020-Art-Exhibition-at-Oak-Cliff-Cultural-Center-in-Dallas-January-11-2020-585x320.jpg');" href="https://glasstire.com/events/2020/01/08/lucha-libre-2020-art-exhibition/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/01/09/mike-egan-new-paintings-2020/" aria-label="Mike Egan: New Paintings 2020">Mike Egan: New Paintings 2020</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Mike Egan: New Paintings 2020" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/01/Mike-Egan-New-Paintings-2020-at-Yard-Dog-in-Austin-January-2020-585x320.jpg');" href="https://glasstire.com/events/2020/01/09/mike-egan-new-paintings-2020/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/01/07/wingload-philana-oliphant/" aria-label="Wingload: Philana Oliphant">Wingload: Philana Oliphant</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Wingload: Philana Oliphant" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/01/Wingload-Philana-Oliphant-at-K-Space-Contemporary-in-San-Antonio-January-2020-585x320.jpg');" href="https://glasstire.com/events/2020/01/07/wingload-philana-oliphant/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/09/20/el-paso-museum-of-art-60-years-of-collecting/" aria-label="El Paso Museum of Art: 60 Years of Collecting">El Paso Museum of Art: 60 Years of Collecting</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="El Paso Museum of Art: 60 Years of Collecting" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/09/El-Paso-Museum-of-Art-60-Years-of-Collecting-in-El-Paso-September-27-2019-585x320.jpg');" href="https://glasstire.com/events/2019/09/20/el-paso-museum-of-art-60-years-of-collecting/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/12/12/carol-larson-marion-coleman/" aria-label="Carol Larson &amp; Marion Coleman">Carol Larson &amp; Marion Coleman</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Carol Larson &amp; Marion Coleman" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/12/Carol-Larson-Marion-Coleman-at-LHUCA-in-Lubbock-January-6-2019-585x320.jpg');" href="https://glasstire.com/events/2019/12/12/carol-larson-marion-coleman/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/12/06/that-day-photographs-in-the-american-west-by-laura-wilson/" aria-label="That Day: Photographs in the American West by Laura Wilson">That Day: Photographs in the American West by Laura Wilson</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="That Day: Photographs in the American West by Laura Wilson" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/12/That-Day-Photographs-in-the-American-West-by-Laura-Wilson-at-Tyler-Museum-of-Art-in-Tyler-December-15-2019-585x320.jpg');" href="https://glasstire.com/events/2019/12/06/that-day-photographs-in-the-american-west-by-laura-wilson/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2020/01/07/wingload-philana-oliphant/" aria-label="Wingload: Philana Oliphant">Wingload: Philana Oliphant</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Wingload: Philana Oliphant" style="background-image: url('https://glasstire.com/wp-content/uploads/2020/01/Wingload-Philana-Oliphant-at-K-Space-Contemporary-in-San-Antonio-January-2020-585x320.jpg');" href="https://glasstire.com/events/2020/01/07/wingload-philana-oliphant/">
</a>
</div>
</div>
<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
<a class="next" onclick="plusSlides(1)">&#10095;</a>
</div>
<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-522"><a class="gofollow" data-track="NTIyLDMsMSw2MA==" href="https://www.crafthouston.org/exhibitions/current-exhibitions/"><img src="https://glasstire.com/wp-content/uploads/2020/02/Glasstire-300x250-1.gif?x40594" /></a></div></div>
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.colettecopeland.com' rel='external nofollow ugc' class='url'>Colette</a></span> on <a href="https://glasstire.com/2020/02/08/art-is-not-that-special/#comment-1462388">Art Is Not That Special</a></li><li class="recentcomments"><span class="comment-author-link">Alison Starr</span> on <a href="https://glasstire.com/2017/05/07/should-artists-have-to-talk-about-their-work/#comment-1462386">Should Artists Have to Talk About Their Work?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Cindeeklement@gmail.com' rel='external nofollow ugc' class='url'>Cindee Klement</a></span> on <a href="https://glasstire.com/2020/02/08/art-is-not-that-special/#comment-1462380">Art Is Not That Special</a></li><li class="recentcomments"><span class="comment-author-link">Chris Lockwood</span> on <a href="https://glasstire.com/2020/02/08/art-is-not-that-special/#comment-1462373">Art Is Not That Special</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://ballroommarfa.org' rel='external nofollow ugc' class='url'>peyton</a></span> on <a href="https://glasstire.com/2020/02/08/art-is-not-that-special/#comment-1462370">Art Is Not That Special</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Studionell.com' rel='external nofollow ugc' class='url'>Nell Potasznik Langford</a></span> on <a href="https://glasstire.com/2020/02/08/art-is-not-that-special/#comment-1462369">Art Is Not That Special</a></li><li class="recentcomments"><span class="comment-author-link">Lauren Gottlieb-Miller</span> on <a href="https://glasstire.com/2020/02/08/art-is-not-that-special/#comment-1462368">Art Is Not That Special</a></li><li class="recentcomments"><span class="comment-author-link">Ray Blake</span> on <a href="https://glasstire.com/2017/05/07/should-artists-have-to-talk-about-their-work/#comment-1462338">Should Artists Have to Talk About Their Work?</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-460"><a class="gofollow" data-track="NDYwLDYsMSw2MA==" href="https://www.themodern.org"><img src="https://glasstire.com/wp-content/uploads/2019/06/Modern-logo-tile.jpg?x40594" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-459"><a class="gofollow" data-track="NDU5LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2016/05/moody_100x100.png?x40594" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-494"><a class="gofollow" data-track="NDk0LDYsMSw2MA==" href="https://www.thelancaster.com"><img src="https://glasstire.com/wp-content/uploads/2019/10/100x100-LancasterHotel-PrimaryLogo-Reversed-RGB-copy.png?x40594" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-512"><a class="gofollow" data-track="NTEyLDYsMSw2MA==" href="https://fineartestates.com"><img src="https://glasstire.com/wp-content/uploads/2019/01/Glasstire-FAE-logo-100-x-100-with-text-e1548889632576.jpg?x40594" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-517"><a class="gofollow" data-track="NTE3LDYsMSw2MA==" href="https://www.caddallas.org/galleries"><img src="https://glasstire.com/wp-content/uploads/2019/01/cadd.jpg?x40594" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-513"><a class="gofollow" data-track="NTEzLDYsMSw2MA==" href="https://www.redbudgallery.com"><img src="https://glasstire.com/wp-content/uploads/2019/12/luna-logo-inverted-100-x-100.jpg?x40594" /></a></div></div>
</div></div></aside><aside id="gt_staff_picks_widget-2" class="widget glasstire_staff_picks_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Staff Picks</span></h4><aside class='widget penci_popular_news_widget'>
<ul class="side-newsfeed display-order-numbers">
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2017/07/boxthumb.jpg');" href="https://glasstire.com/2017/07/30/please-stop-painting-the-electrical-boxes-a-public-art-proposal/" title="Please Stop Painting The Electrical Boxes (A Public Art Proposal)"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2017/07/30/please-stop-painting-the-electrical-boxes-a-public-art-proposal/">Please Stop Painting The Electrical Boxes (A Public Art Proposal)</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Rainey Knudson</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2017/05/talk-thumb.jpg');" href="https://glasstire.com/2017/05/07/should-artists-have-to-talk-about-their-work/" title="Should Artists Have to Talk About Their Work?"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2017/05/07/should-artists-have-to-talk-about-their-work/">Should Artists Have to Talk About Their Work?</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Christina Rees</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2016/12/unnamed-4.jpg');" href="https://glasstire.com/2016/12/10/miami-basel-vs-disney-world-the-happiest-place-on-earth/" title="Miami Basel vs. Disney World: The Happiest Place on Earth?"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2016/12/10/miami-basel-vs-disney-world-the-happiest-place-on-earth/">Miami Basel vs. Disney World: The Happiest Place on Earth?</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Brandon Zech</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2015/10/ryder-thumb.jpg');" href="https://glasstire.com/2015/10/28/the-one-question-interview-what-nicolas-bourriaud-thinks-artists-should-be-reading/" title="The One-Question Interview: What Nicolas Bourriaud Thinks Artists Should Be Reading"></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2015/10/28/the-one-question-interview-what-nicolas-bourriaud-thinks-artists-should-be-reading/">The One-Question Interview: What Nicolas Bourriaud Thinks Artists Should Be Reading</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Ryder Richards</span>
</span>
</h4>
</div>
</div>
</li>
<li class='penci-feed'>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://glasstire.com/wp-content/uploads/2014/12/08miami-mcgarry-1-tmagArticle.jpg');" href="https://glasstire.com/2014/12/09/i-wonder-if-this-is-the-worst-time-to-be-an-artist-in-decades-or-maybe-ever/" title="I wonder if this is the worst time to be an artist in decades, or maybe ever."></a>
</div>
<div class="side-item-text">
<h4>
<a href="https://glasstire.com/2014/12/09/i-wonder-if-this-is-the-worst-time-to-be-an-artist-in-decades-or-maybe-ever/">I wonder if this is the worst time to be an artist...</a>
<span class='side-item-meta' style="font-weight:normal;">by
<span style="color: #313131;">Christina Rees</span>
</span>
</h4>
</div>
</div>
</li>
</ul>
</aside>
</aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap">
<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-217352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217352"><a href="https://glasstire.com/classifieds/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217356"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul> <div class="subscribe-link-footer">
<hr>
<h1> <a href="subscribe/">SUBSCRIBE</a></h1>
</div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='glasstire_events_widget-css' href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"244341","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1226301938"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"bb604157b7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.3.2'></script>
<div class="funding-wrapper">
<div class="funding-message" align="center">Funding generously provided by:</div>
<div class="funding-list" align="center">
<ul>
<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HAA_215w.png?x40594" alt="Houston Art Alliance Logo"></a></li>
<li><a href="https://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x40594" alt="National Endowement For the Arts Logo"></a></li>
<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x40594" alt="The Brown Foundation Logo"></a></li>
<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x40594" alt="Houston Endowment Logo"></a></li>
<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x40594" alt="Texas Commission on the Arts Logo"></a></li>
<ul>
</div>
</div>
</body>
<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
