<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>

<title>Joey Fauerso&#039;s Creative Destruction at Blue Star | Glasstire</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://glasstire.com/2020/01/03/joey-fauersos-creative-destruction-at-blue-star/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Joey Fauerso&#039;s Creative Destruction at Blue Star | Glasstire" />
<meta property="og:description" content="While watching her two boys play together one day, the San Antonio artist Joey Fauerso heard one say to the other, “You destroy everything special I make.” With her solo&hellip;" />
<meta property="og:url" content="https://glasstire.com/2020/01/03/joey-fauersos-creative-destruction-at-blue-star/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:tag" content="Blue Star" />
<meta property="article:tag" content="joey fauerso" />
<meta property="article:section" content="Review" />
<meta property="article:published_time" content="2020-01-03T16:04:59+00:00" />
<meta property="article:modified_time" content="2020-01-03T16:57:53+00:00" />
<meta property="og:updated_time" content="2020-01-03T16:57:53+00:00" />
<meta property="fb:app_id" content="1655768094466606" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2020/01/IMG_8993-copy.jpg" />
<meta property="og:image:secure_url" content="https://glasstire.com/wp-content/uploads/2020/01/IMG_8993-copy.jpg" />
<meta property="og:image:width" content="578" />
<meta property="og:image:height" content="340" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="While watching her two boys play together one day, the San Antonio artist Joey Fauerso heard one say to the other, “You destroy everything special I make.” With her solo&hellip;" />
<meta name="twitter:title" content="Joey Fauerso&#039;s Creative Destruction at Blue Star | Glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:image" content="https://glasstire.com/wp-content/uploads/2020/01/IMG_8993-copy.jpg" />
<meta name="twitter:creator" content="@glasstire" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","description":"Texas Visual Art News &amp; Reviews","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://glasstire.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://glasstire.com/2020/01/03/joey-fauersos-creative-destruction-at-blue-star/#primaryimage","url":"https://glasstire.com/wp-content/uploads/2020/01/IMG_8993-copy.jpg","width":578,"height":340},{"@type":"WebPage","@id":"https://glasstire.com/2020/01/03/joey-fauersos-creative-destruction-at-blue-star/#webpage","url":"https://glasstire.com/2020/01/03/joey-fauersos-creative-destruction-at-blue-star/","inLanguage":"en-US","name":"Joey Fauerso&#039;s Creative Destruction at Blue Star | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2020/01/03/joey-fauersos-creative-destruction-at-blue-star/#primaryimage"},"datePublished":"2020-01-03T16:04:59+00:00","dateModified":"2020-01-03T16:57:53+00:00"},{"@type":"Article","@id":"https://glasstire.com/2020/01/03/joey-fauersos-creative-destruction-at-blue-star/#article","isPartOf":{"@id":"https://glasstire.com/2020/01/03/joey-fauersos-creative-destruction-at-blue-star/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/ed50ddb354d6b9737bd37445be9687c0"},"headline":"Joey Fauerso&#8217;s Creative Destruction at Blue Star","datePublished":"2020-01-03T16:04:59+00:00","dateModified":"2020-01-03T16:57:53+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://glasstire.com/2020/01/03/joey-fauersos-creative-destruction-at-blue-star/#webpage"},"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2020/01/03/joey-fauersos-creative-destruction-at-blue-star/#primaryimage"},"keywords":"Blue Star,joey fauerso","articleSection":"Feature,Review"},{"@type":["Person"],"@id":"https://glasstire.com/#/schema/person/ed50ddb354d6b9737bd37445be9687c0","name":"Wendy Atwell","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Joey Fauerso&#8217;s Creative Destruction at Blue Star Comments Feed" href="https://glasstire.com/2020/01/03/joey-fauersos-creative-destruction-at-blue-star/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css' href='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css' href='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.8.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.8.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css' href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.6.5'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/js/jr-insta.js?ver=1.6.5'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://glasstire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://glasstire.com/?p=242229' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2020%2F01%2F03%2Fjoey-fauersos-creative-destruction-at-blue-star%2F" />


<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
				</style>

<style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Social Slider - Shortcode Generator",
    "alternateName": "1. Drag Social Slider Widget here. 2. Fill in the fields and hit save. 3. Copy the shortocde generated at the bottom of the widget form and use it on posts or pages.",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar last",
    "alternateName": "blog last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Joey Fauerso's Creative Destruction at Blue Star",
    "description": "",
    "datePublished": "2020-01-03",
    "datemodified": "2020-01-03",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2020\/01\/03\/joey-fauersos-creative-destruction-at-blue-star\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2020\/01\/IMG_8993-copy.jpg",
        "width": 578,
        "height": 340
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-WendyAtwell",
        "name": "Wendy Atwell"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/",
                "name": "Feature"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/review\/",
                "name": "Review"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "",
                "name": "Joey Fauerso&#8217;s Creative Destruction at Blue Star"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x61870" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x61870" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x61870" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-242229 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3">
<div id="sidebar-nav-logo">
<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x61870" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x61870" alt="Glasstire" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-217349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li id="menu-item-240048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217347" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<header id="header" class="header-header-3 has-bottom-line">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x61870" alt="Glasstire" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<div class="gt-adrotate-banner-ad">
<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-498"><a class="gofollow" data-track="NDk4LDEsMSw2MA==" href="https://www.nashersculpturecenter.org/art/exhibitions/exhibition/id/662?utm_medium=banner&utm_campaign=awareness&utm_source=glasstire&utm_content=11-nov-jan-5&utm_term=728_90&utm_nooverride=1&"><img src="https://glasstire.com/wp-content/uploads/2019/11/ED-banners728x90.jpg?x61870" /></a></div></div> </div>
</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://glasstire.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container container-single penci_sidebar right-sidebar">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-242229" class="post-242229 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-review tag-blue-star tag-joey-fauerso post_region-san-antonio">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">Joey Fauerso&#8217;s Creative Destruction at Blue Star</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/wendy-atwell/">Wendy Atwell</a></span></span>
<span>January 3, 2020</span>
</div>
<div id="single-post-share" class="post-share">
<div class="list-posts-share">
<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2020/01/03/joey-fauersos-creative-destruction-at-blue-star/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Joey%20Fauerso&#8217;s%20Creative%20Destruction%20at%20Blue%20Star%20-%20https://glasstire.com/2020/01/03/joey-fauersos-creative-destruction-at-blue-star/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="/cdn-cgi/l/email-protection#36094543545c5355420b7c59534f1304067057435344455910150e0407010d4513040675445357425f405313040672534542444355425f59581304065742130406745a435313040665425744101506050e0d7479726f0b5e424246450c1919515a574545425f44531855595b1904060406190607190605195c59534f1b50574353444559451b55445357425f40531b52534542444355425f59581b57421b545a43531b4542574419"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
</div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<div id="attachment_242235" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2020/01/IMG_8993.jpg?x61870"><img aria-describedby="caption-attachment-242235" class="wp-image-242235 size-large" src="https://glasstire.com/wp-content/uploads/2020/01/IMG_8993-600x393.jpg?x61870" alt="" width="600" height="393" srcset="https://glasstire.com/wp-content/uploads/2020/01/IMG_8993-600x393.jpg 600w, https://glasstire.com/wp-content/uploads/2020/01/IMG_8993-300x197.jpg 300w, https://glasstire.com/wp-content/uploads/2020/01/IMG_8993-768x503.jpg 768w, https://glasstire.com/wp-content/uploads/2020/01/IMG_8993-585x384.jpg 585w, https://glasstire.com/wp-content/uploads/2020/01/IMG_8993-229x150.jpg 229w, https://glasstire.com/wp-content/uploads/2020/01/IMG_8993.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-242235" class="wp-caption-text">Installation images of &#8216;Teardowns&#8217; by Joey Fauerso courtesy of Blue Star Contemporary. Photo credit for all images here unless noted: Jacqueline Saragoza McGilvray</p></div>
<p>While watching her two boys play together one day, the San Antonio artist Joey Fauerso heard one say to the other, “You destroy everything special I make.” With her solo show <a href="https://bluestarcontemporary.org/exhibitions/teardowns/"><i>Teardowns</i></a> at Blue Star Contemporary in San Antonio, Fauerso extends the child’s play of building blocks to tearing down the fabric of American culture, but also the building back up of it again. The large-scale installation features video and performances amidst an alluring array of black-and-white painted canvas panels, cutouts, and shelving; there are also complex arrangements from a modular system of wooden blocks and other shapes that Fauerso rearranges throughout the show. Viewing all of her paintings and objects — gathered and stacked, turned on their sides, holding one other up, or fallen to the ground — feels like an archeological discovery, and the wonder that comes with seeing objects out of time.</p>
<p><a href="https://glasstire.com/wp-content/uploads/2020/01/IMG_9006.jpg?x61870"><img class="aligncenter size-large wp-image-242236" src="https://glasstire.com/wp-content/uploads/2020/01/IMG_9006-600x400.jpg?x61870" alt="" width="600" height="400" srcset="https://glasstire.com/wp-content/uploads/2020/01/IMG_9006-600x400.jpg 600w, https://glasstire.com/wp-content/uploads/2020/01/IMG_9006-300x200.jpg 300w, https://glasstire.com/wp-content/uploads/2020/01/IMG_9006-768x512.jpg 768w, https://glasstire.com/wp-content/uploads/2020/01/IMG_9006-585x390.jpg 585w, https://glasstire.com/wp-content/uploads/2020/01/IMG_9006-263x175.jpg 263w, https://glasstire.com/wp-content/uploads/2020/01/IMG_9006-225x150.jpg 225w, https://glasstire.com/wp-content/uploads/2020/01/IMG_9006.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>The monochromatic scheme signals another zone outside of the real: the realm of theater, with Fauerso’s art doubling as set and props. An artist and Professor at Texas State University, Fauerso has recently shown work at the Drawing Center in New York, and MASS MoCA, and has received multiple grants and residencies including the Drawing Center’s Open Sessions Residency and the Blue Star Contemporary’s residency at the Künstlerhaus Behanien in Berlin.</p>
<p><a href="https://glasstire.com/wp-content/uploads/2020/01/IMG_8998.jpg?x61870"><img class="aligncenter size-large wp-image-242241" src="https://glasstire.com/wp-content/uploads/2020/01/IMG_8998-413x620.jpg?x61870" alt="" width="413" height="620" srcset="https://glasstire.com/wp-content/uploads/2020/01/IMG_8998-413x620.jpg 413w, https://glasstire.com/wp-content/uploads/2020/01/IMG_8998-200x300.jpg 200w, https://glasstire.com/wp-content/uploads/2020/01/IMG_8998-585x878.jpg 585w, https://glasstire.com/wp-content/uploads/2020/01/IMG_8998-100x150.jpg 100w, https://glasstire.com/wp-content/uploads/2020/01/IMG_8998.jpg 600w" sizes="(max-width: 413px) 100vw, 413px" /></a></p>
<p>Only after taking in the elaborate beauty and formal complexity of <em>Teardowns</em> do Fauerso&#8217;s figures start to emerge — bodies stacked one upon another, or crawling through the landscape.<span class="Apple-converted-space"> </span>These, and the funereal pyres made from piles of logs, add a somber, elegiac tone to the show. But there&#8217;s also humor in Fauerso’s video installation, and in the arrangements she makes —  a surprising mix of content including a skull laid on its side, dismembered legs, heads and feet; flora and fauna, such as a cat, a dog and cacti; vessels; and, bizarrely, hams. These painted images appear both cartoonish and hieroglyphic, a signature of Fauerso’s style. Their archetypal nature helps to ground Fauerso’s abstract themes of gender and the transitory nature of life.</p>
<div id="attachment_242242" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2020/01/IMG_4648.jpg?x61870"><img aria-describedby="caption-attachment-242242" class="wp-image-242242 size-large" src="https://glasstire.com/wp-content/uploads/2020/01/IMG_4648-600x600.jpg?x61870" alt="" width="600" height="600" srcset="https://glasstire.com/wp-content/uploads/2020/01/IMG_4648-600x600.jpg 600w, https://glasstire.com/wp-content/uploads/2020/01/IMG_4648-300x300.jpg 300w, https://glasstire.com/wp-content/uploads/2020/01/IMG_4648-150x150.jpg 150w, https://glasstire.com/wp-content/uploads/2020/01/IMG_4648-768x768.jpg 768w, https://glasstire.com/wp-content/uploads/2020/01/IMG_4648-585x585.jpg 585w, https://glasstire.com/wp-content/uploads/2020/01/IMG_4648-50x50.jpg 50w, https://glasstire.com/wp-content/uploads/2020/01/IMG_4648-200x200.jpg 200w, https://glasstire.com/wp-content/uploads/2020/01/IMG_4648-80x80.jpg 80w, https://glasstire.com/wp-content/uploads/2020/01/IMG_4648.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-242242" class="wp-caption-text">detail photo by Christina Rees</p></div>
<p>Fauerso switched from oils to acrylics after being diagnosed with breast cancer in 2014, and has since worked only in black and white. The technique, called subtractive painting, involves smearing the paint onto a surface and then manipulating it with a squeegee or rubber spatula in swift, deft movements, which means the application is instantaneous and unchangeable. Fauerso’s adeptness belies the difficulty of this task, so that her imagery appears almost readymade and graphic, in a digital or photographic way. For example, one large panel bears an uncanny resemblance to a black and white photograph of a lunar landscape.</p>
<p><a href="https://glasstire.com/wp-content/uploads/2020/01/IMG_9016.jpg?x61870"><img class="aligncenter size-large wp-image-242243" src="https://glasstire.com/wp-content/uploads/2020/01/IMG_9016-397x620.jpg?x61870" alt="" width="397" height="620" srcset="https://glasstire.com/wp-content/uploads/2020/01/IMG_9016-397x620.jpg 397w, https://glasstire.com/wp-content/uploads/2020/01/IMG_9016-192x300.jpg 192w, https://glasstire.com/wp-content/uploads/2020/01/IMG_9016-96x150.jpg 96w, https://glasstire.com/wp-content/uploads/2020/01/IMG_9016.jpg 576w" sizes="(max-width: 397px) 100vw, 397px" /></a></p>
<p>The anchor of Fauerso’s installation is a 50-foot mural inspired by the White House’s Diplomatic Reception Room wallpaper, <i>Views of North America</i>, installed in 1962 by First Lady Jacqueline Kennedy. The French wallpaper was originally designed in 1834, and includes scenes of Boston Harbor, West Point, Niagara Falls, New York Bay, and a natural bridge in Virginia. Depending on the era, these idyllic and pastoral scenes have inspired pride and nostalgia. In Fauerso’s version, the details are muted and greyed out, like an inaccessible field on a computer screen.</p>
<p><a href="https://glasstire.com/wp-content/uploads/2020/01/BSTROct-70.jpg?x61870"><img class="aligncenter size-large wp-image-242237" src="https://glasstire.com/wp-content/uploads/2020/01/BSTROct-70-600x401.jpg?x61870" alt="" width="600" height="401" srcset="https://glasstire.com/wp-content/uploads/2020/01/BSTROct-70-600x401.jpg 600w, https://glasstire.com/wp-content/uploads/2020/01/BSTROct-70-300x200.jpg 300w, https://glasstire.com/wp-content/uploads/2020/01/BSTROct-70-768x513.jpg 768w, https://glasstire.com/wp-content/uploads/2020/01/BSTROct-70-585x391.jpg 585w, https://glasstire.com/wp-content/uploads/2020/01/BSTROct-70-263x175.jpg 263w, https://glasstire.com/wp-content/uploads/2020/01/BSTROct-70-225x150.jpg 225w, https://glasstire.com/wp-content/uploads/2020/01/BSTROct-70.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>Two monitors display the performances that have taken place in front of the mural by male and female actors as well as musicians. The actors’ movements are trance-like, as if they&#8217;ve emerged from the wallpaper. They tear down the panels, rip them and use them for blindfolds, wear them as scarves and skirts or drape them over their bodies. With the presence of the body, the exhibit comes alive, calling to mind the many delicate-yet-solid boundaries between fact and fiction, as well as the idealized and the truth.</p>
<p><a href="https://glasstire.com/wp-content/uploads/2020/01/Installation-view.-Teardowns-2019.-3.-BSC.jpg?x61870"><img class="aligncenter size-large wp-image-242238" src="https://glasstire.com/wp-content/uploads/2020/01/Installation-view.-Teardowns-2019.-3.-BSC-600x400.jpg?x61870" alt="" width="600" height="400" srcset="https://glasstire.com/wp-content/uploads/2020/01/Installation-view.-Teardowns-2019.-3.-BSC-600x400.jpg 600w, https://glasstire.com/wp-content/uploads/2020/01/Installation-view.-Teardowns-2019.-3.-BSC-300x200.jpg 300w, https://glasstire.com/wp-content/uploads/2020/01/Installation-view.-Teardowns-2019.-3.-BSC-768x512.jpg 768w, https://glasstire.com/wp-content/uploads/2020/01/Installation-view.-Teardowns-2019.-3.-BSC-585x390.jpg 585w, https://glasstire.com/wp-content/uploads/2020/01/Installation-view.-Teardowns-2019.-3.-BSC-263x175.jpg 263w, https://glasstire.com/wp-content/uploads/2020/01/Installation-view.-Teardowns-2019.-3.-BSC-225x150.jpg 225w, https://glasstire.com/wp-content/uploads/2020/01/Installation-view.-Teardowns-2019.-3.-BSC.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="https://glasstire.com/wp-content/uploads/2020/01/Installation-view.-Teardowns-2019.-2.-BSC.jpg?x61870"><img class="aligncenter size-large wp-image-242239" src="https://glasstire.com/wp-content/uploads/2020/01/Installation-view.-Teardowns-2019.-2.-BSC-600x400.jpg?x61870" alt="" width="600" height="400" srcset="https://glasstire.com/wp-content/uploads/2020/01/Installation-view.-Teardowns-2019.-2.-BSC-600x400.jpg 600w, https://glasstire.com/wp-content/uploads/2020/01/Installation-view.-Teardowns-2019.-2.-BSC-300x200.jpg 300w, https://glasstire.com/wp-content/uploads/2020/01/Installation-view.-Teardowns-2019.-2.-BSC-768x512.jpg 768w, https://glasstire.com/wp-content/uploads/2020/01/Installation-view.-Teardowns-2019.-2.-BSC-585x390.jpg 585w, https://glasstire.com/wp-content/uploads/2020/01/Installation-view.-Teardowns-2019.-2.-BSC-263x175.jpg 263w, https://glasstire.com/wp-content/uploads/2020/01/Installation-view.-Teardowns-2019.-2.-BSC-225x150.jpg 225w, https://glasstire.com/wp-content/uploads/2020/01/Installation-view.-Teardowns-2019.-2.-BSC.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>On a canvas panel in another large room, Fauerso painted a reproduction of a photo of Elaine de Kooning on a ladder, painting the presidential portrait of JFK. Across the room, a two-channel video is projected against the corner on two walls. One channel shows women within a black frame; the other shows more arrangements of black objects and cutouts. Shot against a white background, these arrangements look two-dimensional, until the women — at different points smiling, determined or furious — begin to dismantle their frame and throw the pieces at the arrangements, causing them to topple and crash to the ground. A halo-like black frame encircles (as if beatifying) one of the throwers — the late artist <a href="https://glasstire.com/2019/12/23/katie-pell-1965-2019/">Katie Pell</a>, who moves with a fierce and focused wrath, like a futuristic, renegade madonna. The targeted compositions feature more faces painted, according to Faeurso, in the image of “George Baselitz, who was famous for saying women can&#8217;t be great painters because they are not destructive; and also faces belonging to Carl Andre, Clement Greenberg, and Picasso. There are also several portraits of male politicians, all members of the Republican Freedom Caucus.”<span class="Apple-converted-space"> </span></p>
<p><a href="https://glasstire.com/wp-content/uploads/2020/01/IMG_9030.jpg?x61870"><img class="aligncenter size-large wp-image-242244" src="https://glasstire.com/wp-content/uploads/2020/01/IMG_9030-600x400.jpg?x61870" alt="" width="600" height="400" srcset="https://glasstire.com/wp-content/uploads/2020/01/IMG_9030-600x400.jpg 600w, https://glasstire.com/wp-content/uploads/2020/01/IMG_9030-300x200.jpg 300w, https://glasstire.com/wp-content/uploads/2020/01/IMG_9030-768x512.jpg 768w, https://glasstire.com/wp-content/uploads/2020/01/IMG_9030-585x390.jpg 585w, https://glasstire.com/wp-content/uploads/2020/01/IMG_9030-263x175.jpg 263w, https://glasstire.com/wp-content/uploads/2020/01/IMG_9030-225x150.jpg 225w, https://glasstire.com/wp-content/uploads/2020/01/IMG_9030.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>Another video,<i> Attendance </i>(2016), is projected onto a rectangular white platform on the ground; multi-channel black-and-white footage shows the waves of an ocean, glimmering and rolling, interspersed with the tiny hands of Fauerso’s sons hammering gently, or piling stones, or painting on their mother’s body, which lies supine and vulnerable to their touch, in an act of trust, like a pact was made.<span class="Apple-converted-space"> </span></p>
<p><a href="https://glasstire.com/wp-content/uploads/2020/01/IMG_9022.jpg?x61870"><img class="aligncenter size-large wp-image-242240" src="https://glasstire.com/wp-content/uploads/2020/01/IMG_9022-600x400.jpg?x61870" alt="" width="600" height="400" srcset="https://glasstire.com/wp-content/uploads/2020/01/IMG_9022-600x400.jpg 600w, https://glasstire.com/wp-content/uploads/2020/01/IMG_9022-300x200.jpg 300w, https://glasstire.com/wp-content/uploads/2020/01/IMG_9022-768x512.jpg 768w, https://glasstire.com/wp-content/uploads/2020/01/IMG_9022-585x390.jpg 585w, https://glasstire.com/wp-content/uploads/2020/01/IMG_9022-263x175.jpg 263w, https://glasstire.com/wp-content/uploads/2020/01/IMG_9022-225x150.jpg 225w, https://glasstire.com/wp-content/uploads/2020/01/IMG_9022.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>The large-scale grandeur of the work and Fauerso&#8217;s subject matter gives the viewer a God’s-eye view of things — a perspective that feels omniscient and timeless, yet the theatrical components remind the viewer that we are each playing our parts. In the videos and performances, Fauerso creates a ritualistic space in which to enact new possibilities for women to be more actively involved in art and history. The anonymous female bodies in her paintings contrast with the active women in her performances and videos, who destroy the structure in order the change it altogether.<span class="Apple-converted-space"> </span></p>
<p><i>Through Jan. 5, 2020 at </i><a style="font-style: italic;" href="https://bluestarcontemporary.org/exhibitions/teardowns/">Blue Star Contemporary in San Antonio</a><i>. The artist Joey Fauerso will enact a <a href="https://bluestarcontemporary.org/calendar-events/dreamweek-first-friday-and-teardowns-performance/">final performance in her installation</a> this evening, Friday, Jan. 3. </i></p>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
</div>
<div class="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x61870" alt="" /></a></div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2019/07/IMG_7430.jpg?x61870" href="https://glasstire.com/2019/07/17/open-call-for-applications-to-blue-stars-novel-ideas-book-fair/" title="Open Call for Applications to Blue Star’s Novel Ideas Book Fair">
</a>
<h3><a href="https://glasstire.com/2019/07/17/open-call-for-applications-to-blue-stars-novel-ideas-book-fair/">Open Call for Applications to Blue Star’s Novel...</a></h3>
<span class="date">July 17, 2019</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2014/06/Screen-Shot-2014-06-18-at-4.55.39-PM.png?x61870" href="https://glasstire.com/2014/06/19/yes-the-river-knows/" title="YES (the river knows)">
</a>
<h3><a href="https://glasstire.com/2014/06/19/yes-the-river-knows/">YES (the river knows)</a></h3>
<span class="date">June 19, 2014</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2013/03/saint-lorraine.jpg?x61870" href="https://glasstire.com/2013/03/13/cams-new-shows-keeps-the-dialog-going-thank-you-cam/" title="CAM&#8217;s New Shows Keeps The Dialog Going- Thank you, CAM!">
</a>
<h3><a href="https://glasstire.com/2013/03/13/cams-new-shows-keeps-the-dialog-going-thank-you-cam/">CAM&#8217;s New Shows Keeps The Dialog Going- Thank...</a></h3>
<span class="date">March 13, 2013</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/01/Adaptation.jpg?x61870" href="https://glasstire.com/2016/01/04/see-flexfilms-of-transformation-to-start-off-the-new-year/" title="See FLEXFILMS of Transformation to Start Off the New Year">
</a>
<h3><a href="https://glasstire.com/2016/01/04/see-flexfilms-of-transformation-to-start-off-the-new-year/">See FLEXFILMS of Transformation to Start Off the...</a></h3>
<span class="date">January 4, 2016</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2010/04/41011.jpg?x61870" href="https://glasstire.com/2010/04/13/joey-fauerso-michael-velliquette/" title="Joey Fauerso &#038; Michael Velliquette">
</a>
<h3><a href="https://glasstire.com/2010/04/13/joey-fauerso-michael-velliquette/">Joey Fauerso &#038; Michael Velliquette</a></h3>
<span class="date">April 13, 2010</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/07/texas-map-lgb.jpg?x61870" href="https://glasstire.com/2016/07/08/where-is-our-made-in-la/" title="Where is Our Made in LA?">
</a>
<h3><a href="https://glasstire.com/2016/07/08/where-is-our-made-in-la/">Where is Our Made in LA?</a></h3>
<span class="date">July 8, 2016</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2013/06/15/san-antonio-shuffle-former-pace-director-named-interim-manager-of-blue-star/" title="San Antonio Shuffle: Former Pace Director Named Interim Manager of Blue Star"></a>
<h3><a href="https://glasstire.com/2013/06/15/san-antonio-shuffle-former-pace-director-named-interim-manager-of-blue-star/">San Antonio Shuffle: Former Pace Director Named Interim...</a></h3>
<span class="date">June 15, 2013</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/01/Choperena1-1.jpg?x61870" href="https://glasstire.com/2017/01/18/moving-the-camera-rodolfo-choperenas-photographic-abstractions/" title="Moving the Camera: Rodolfo Choperena&#8217;s Photographic Abstractions">
</a>
<h3><a href="https://glasstire.com/2017/01/18/moving-the-camera-rodolfo-choperenas-photographic-abstractions/">Moving the Camera: Rodolfo Choperena&#8217;s Photographic Abstractions</a></h3>
<span class="date">January 18, 2017</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/04/30425558_139589340226229_5904173616934962141_o-1.jpg?x61870" href="https://glasstire.com/2018/04/26/new-artist-run-space-will-open-in-austin-with-stellar-group-show/" title="New Artist-Run Space Will Open in Austin With Stellar Group Show">
</a>
<h3><a href="https://glasstire.com/2018/04/26/new-artist-run-space-will-open-in-austin-with-stellar-group-show/">New Artist-Run Space Will Open in Austin With...</a></h3>
<span class="date">April 26, 2018</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2012/09/24/glasstire-texas-auction-announces-unbelievable-roster-of-artists/" title="Glasstire Texas Auction Announces Unbelievable Roster of Artists-Preview October 3!"></a>
<h3><a href="https://glasstire.com/2012/09/24/glasstire-texas-auction-announces-unbelievable-roster-of-artists/">Glasstire Texas Auction Announces Unbelievable Roster of Artists-Preview...</a></h3>
<span class="date">September 24, 2012</span>
</div>
</div></div>
<div class="post-comments no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/03/joey-fauersos-creative-destruction-at-blue-star/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='242229' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d5bc947cb1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72" /></p></form> </div>
</div> 
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="new" rel="noopener noreferrer"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x61870"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a>
</div>
</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/12/02/ryan-hawk-others-other/" aria-label="Ryan Hawk: others other">Ryan Hawk: others other</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Ryan Hawk: others other" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/12/Ryan-Hawk-others-other-at-Gray-Contemporary-in-Houston-December-7-2019-585x320.jpg');" href="https://glasstire.com/events/2019/12/02/ryan-hawk-others-other/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/11/23/good-sports/" aria-label="GOOD SPORTS">GOOD SPORTS</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="GOOD SPORTS" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/11/GOOD-SPORTS-at-Public-Trust-in-Dallas-November-23-2019-585x320.jpg');" href="https://glasstire.com/events/2019/11/23/good-sports/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/11/04/medieval-monsters-terrors-aliens-wonders/" aria-label="Medieval Monsters: Terrors, Aliens, Wonders">Medieval Monsters: Terrors, Aliens, Wonders</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Medieval Monsters: Terrors, Aliens, Wonders" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/11/Medieval-Monsters-Terrors-Aliens-Wonders-at-Blanton-Museum-of-Art-in-Austin-November-16-2019-585x320.jpg');" href="https://glasstire.com/events/2019/11/04/medieval-monsters-terrors-aliens-wonders/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/11/11/cauleen-smith-contingent-habitat/" aria-label="Cauleen Smith: Contingent Habitat">Cauleen Smith: Contingent Habitat</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Cauleen Smith: Contingent Habitat" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/11/Cauleen-Smith-Contingent-Habitat-at-Artpace-in-San-Antonio-November-14-2019-585x320.jpg');" href="https://glasstire.com/events/2019/11/11/cauleen-smith-contingent-habitat/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/10/08/charles-ross-prisms/" aria-label="Charles Ross: Prisms">Charles Ross: Prisms</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Charles Ross: Prisms" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/10/Charles-Ross-Prisms-at-Rule-Gallery-in-Marfa-October-11-2019-585x320.jpg');" href="https://glasstire.com/events/2019/10/08/charles-ross-prisms/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/12/01/becky-wilkes-ditched/" aria-label="Becky Wilkes: Ditched">Becky Wilkes: Ditched</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Becky Wilkes: Ditched" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/12/Becky-Wilkes-Ditched-at-LHUCA-in-Lubbock-December-6-2019-585x320.jpg');" href="https://glasstire.com/events/2019/12/01/becky-wilkes-ditched/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/11/18/david-mcgee-black-paintings/" aria-label="DAVID MCGEE: Black Paintings">DAVID MCGEE: Black Paintings</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="DAVID MCGEE: Black Paintings" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/11/DAVID-MCGEE-Black-Paintings-at-Art-Museum-of-Southeast-Texas-in-Beaumont-December-13-2019-1-585x320.jpg');" href="https://glasstire.com/events/2019/11/18/david-mcgee-black-paintings/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/11/20/the-exquisite-rainbow-corpse-redux/" aria-label="The Exquisite Rainbow Corpse Redux">The Exquisite Rainbow Corpse Redux</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="The Exquisite Rainbow Corpse Redux" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/11/The-Exquisite-Rainbow-Corpse-Redux-at-the-Nave-Museum-in-Victoria-November-22-2019-585x320.jpg');" href="https://glasstire.com/events/2019/11/20/the-exquisite-rainbow-corpse-redux/">
</a>
</div>
</div>
<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
<a class="next" onclick="plusSlides(1)">&#10095;</a>
</div>
<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">

</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">John</span> on <a href="https://glasstire.com/2020/01/02/spring-preview-2020/#comment-1460837">Spring Preview 2020</a></li><li class="recentcomments"><span class="comment-author-link">Maggi Battalino</span> on <a href="https://glasstire.com/2018/07/27/interview-sally-sprout-the-legacy-of-williams-tower-gallery/#comment-1460798">Interview: Sally Sprout &#038; the Legacy of Williams Tower Gallery</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://joecazares.com' rel='external nofollow ugc' class='url'>Joe Cazares</a></span> on <a href="https://glasstire.com/2019/01/26/a-baptism-of-fire-jesse-trevino-paints-mi-vida/#comment-1460774">A Baptism of Fire: Jesse Treviño Paints &#8216;Mi Vida&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Wimbrow</span> on <a href="https://glasstire.com/2019/12/26/bob-daddy-o-wade-1943-2019/#comment-1460769">Bob &#8220;Daddy-O&#8221; Wade [1943 &#8211; 2019]</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://omichael@omichael.com' rel='external nofollow ugc' class='url'>Michelle O'Michael</a></span> on <a href="https://glasstire.com/2004/01/02/daddy-o-and-sons/#comment-1460764">Daddy-O and Sons</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://kenluceart.com' rel='external nofollow ugc' class='url'>Ken Luce</a></span> on <a href="https://glasstire.com/2017/05/07/should-artists-have-to-talk-about-their-work/#comment-1460699">Should Artists Have to Talk About Their Work?</a></li><li class="recentcomments"><span class="comment-author-link">M. Locke</span> on <a href="https://glasstire.com/2019/11/05/mathieu-debic-is-the-2019-winner-of-the-2500-glasstire-art-writing-prize/#comment-1460658">Mathieu Debic is the 2019 Winner of the $2,500 Glasstire Art Writing Prize</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://andrewfeehan.com/2014/07/09/andy-feehan-tattooed-pigs-and-hairless-dogs/' rel='external nofollow ugc' class='url'>Andy Feehan</a></span> on <a href="https://glasstire.com/2019/12/26/bob-daddy-o-wade-1943-2019/#comment-1460647">Bob &#8220;Daddy-O&#8221; Wade [1943 &#8211; 2019]</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-494"><a class="gofollow" data-track="NDk0LDYsMSw2MA==" href="https://www.thelancaster.com"><img src="https://glasstire.com/wp-content/uploads/2019/10/100x100-LancasterHotel-PrimaryLogo-Reversed-RGB-copy.png?x61870" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-421"><a class="gofollow" data-track="NDIxLDYsMSw2MA==" href="https://www.caddallas.org"><img src="https://glasstire.com/wp-content/uploads/2019/01/cadd.jpg?x61870" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-453"><a class="gofollow" data-track="NDUzLDYsMSw2MA==" href="http://www.deborahcoltongallery.com/International/"><img src="https://glasstire.com/wp-content/uploads/2016/05/Logo.png?x61870" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-513"><a class="gofollow" data-track="NTEzLDYsMSw2MA==" href="https://www.redbudgallery.com"><img src="https://glasstire.com/wp-content/uploads/2019/12/luna-logo-inverted-100-x-100.jpg?x61870" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-431"><a class="gofollow" data-track="NDMxLDYsMSw2MA==" href="https://fineartestates.com"><img src="https://glasstire.com/wp-content/uploads/2019/01/Glasstire-FAE-logo-100-x-100-with-text-e1548889632576.jpg?x61870" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-477"><a class="gofollow" data-track="NDc3LDYsMSw2MA==" href="https://www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x61870" /></a></div></div>
</div></div></aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-765" class="side-newsfeed display-order-numbers">
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">1</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-09-at-9.52.06-AM.jpg?x61870" href="https://glasstire.com/2015/07/09/top-five-july-9-2015/" title="Top Five July 9, 2015"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post"><a href="https://glasstire.com/2015/07/09/top-five-july-9-2015/" rel="bookmark" title="Top Five July 9, 2015">Top Five July 9, 2015</a></h4>
<span class="side-item-meta">July 9, 2015</span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">2</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-11-at-4.16.48-PM.png?x61870" href="https://glasstire.com/2016/04/12/video-art-hoverboard/" title="VIDEO: Art + Hoverboard"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post"><a href="https://glasstire.com/2016/04/12/video-art-hoverboard/" rel="bookmark" title="VIDEO: Art + Hoverboard">VIDEO: Art + Hoverboard</a></h4>
<span class="side-item-meta">April 12, 2016</span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">3</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2015/09/ABAC_Image1_web.jpg?x61870" href="https://glasstire.com/2015/09/04/austin-launches-its-own-book-arts-center/" title="Austin Launches its Own Book Arts Center"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post"><a href="https://glasstire.com/2015/09/04/austin-launches-its-own-book-arts-center/" rel="bookmark" title="Austin Launches its Own Book Arts Center">Austin Launches its Own Book Arts Center</a></h4>
<span class="side-item-meta">September 4, 2015</span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">4</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2016/05/J9JNn8g-1.png?x61870" href="https://glasstire.com/2016/05/28/sugar-land-gets-a-selfie-statue/" title="Sugar Land Gets a Selfie Statue"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post"><a href="https://glasstire.com/2016/05/28/sugar-land-gets-a-selfie-statue/" rel="bookmark" title="Sugar Land Gets a Selfie Statue">Sugar Land Gets a Selfie Statue</a></h4>
<span class="side-item-meta">May 28, 2016</span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">5</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2018/10/Meow-Wolf1-copy-263x175.jpg?x61870" href="https://glasstire.com/2018/10/01/how-do-you-solve-a-problem-like-meow-wolf/" title="How Do You Solve a Problem Like Meow Wolf?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post"><a href="https://glasstire.com/2018/10/01/how-do-you-solve-a-problem-like-meow-wolf/" rel="bookmark" title="How Do You Solve a Problem Like Meow Wolf?">How Do You Solve a Problem Like Meow Wolf?</a></h4>
<span class="side-item-meta">October 1, 2018</span>
</div>
</div>
</li>
</ul>
</aside><aside id="jr_insta_slider-5" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Instagram </span></h4><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: false,
			controlNav: false,
			prevText: '',
			nextText: '',
			start: function(slider){
				slider.hover(
					function () {
						slider.find('.pllex-control-nav, .pllex-direction-nav').stop(true,true).fadeIn();
						slider.find('.jr-insta-datacontainer').fadeIn();
					},
					function () {
						slider.find('.pllex-control-nav, .pllex-direction-nav').stop(true,true).fadeOut();
						slider.find('.jr-insta-datacontainer').fadeOut();
					}
				);
			}
		});
	});
</script>
<div class="wis-feed-header">
<a href="https://www.instagram.com/glasstire/" target="_blank" style="text-decoration: none;border: 0 !important;">
<div class="wis-box">
<div class="wis-header-img">
<div class="wis-round wis-header-neg">
<i class="wis-header-neg-icon"></i>
</div>
<img class="wis-round" style="position: relative" src="https://scontent.cdninstagram.com/vp/e23eaf60520e8f8a589de0d977b30893/5E44D3F5/t51.2885-19/s150x150/17932546_116314238920567_4122770555180941312_a.jpg?_nc_ht=scontent.cdninstagram.com" alt="" width="50" height="50">
</div>
<div class="wis-header-info">
<p class="wis-header-info-username">glasstire</p>
<p style="margin-top: 0; font-size: 11px">
<span class="fa fa-image">&nbsp;2423</span>&nbsp;&nbsp;
<span class="fa fa-user">&nbsp;12698</span>
</p>
</div>
</div>
</a>
</div>
<br>
<div class='pllexislider pllexislider-overlay instaslider-nr-5'>
<ul class='no-bullet slides' id='slides'>
<li style='border:0;'><div style='background: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/72215206_1050543235287299_478026320729764189_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com&_nc_cat=111&oh=ee4301c1a85e54f680a9fd9ef9917b59&oe=5E8C22FC) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5VkOIEgfjg/' target='_blank'> <img src='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/image.png?x61870' class='GraphSidecar' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' style='color:black; font-weight: 600' target='_blank'>glasstire</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>1 month ago</span></strong>
<br></div>
</li><li style='border:0;'><div style='background: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74442893_1360633640763692_6553310858226848759_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com&_nc_cat=108&oh=721f20e22637a2d5825a0a5707212648&oe=5E7B0650) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5YWeMeg-7x/' target='_blank'> <img src='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/image.png?x61870' class='GraphSidecar' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' style='color:black; font-weight: 600' target='_blank'>glasstire</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>1 month ago</span></strong>
<br></div>
</li></ul>
</div></aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap">
<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-217352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217352"><a href="https://glasstire.com/classifieds/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217356"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul> <div class="subscribe-link-footer">
<hr>
<h1> <a href="subscribe/">SUBSCRIBE</a></h1>
</div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='glasstire_events_widget-css' href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"242229","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1500386708"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"fdeea4924f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.3.2'></script>
<div class="funding-wrapper">
<div class="funding-message" align="center">Funding generously provided by:</div>
<div class="funding-list" align="center">
<ul>
<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HAA_215w.png?x61870" alt="Houston Art Alliance Logo"></a></li>
<li><a href="https://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x61870" alt="National Endowement For the Arts Logo"></a></li>
<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x61870" alt="The Brown Foundation Logo"></a></li>
<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x61870" alt="Houston Endowment Logo"></a></li>
<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x61870" alt="Texas Commission on the Arts Logo"></a></li>
<ul>
</div>
</div>
</body>
<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
