<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>

<title>Houston Center For Photography Announces 2020 Fellowship Awards Recipients | Glasstire</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://glasstire.com/2019/12/11/houston-center-for-photography-announces-2020-fellowship-awards-recipients/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Houston Center For Photography Announces 2020 Fellowship Awards Recipients | Glasstire" />
<meta property="og:description" content="The Houston Center for Photography (HCP) has announced the winners its 2020 Annual Fellowship Awards. One Houston-based artist (residing within a 100 mile radius of Houston) receives the Carol Crow&hellip;" />
<meta property="og:url" content="https://glasstire.com/2019/12/11/houston-center-for-photography-announces-2020-fellowship-awards-recipients/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:tag" content="HCP fellowship" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-12T02:23:19-06:00" />
<meta property="fb:app_id" content="1655768094466606" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2019/12/Houston-center-for-photography-via-Trip-Advisor.jpg" />
<meta property="og:image:secure_url" content="https://glasstire.com/wp-content/uploads/2019/12/Houston-center-for-photography-via-Trip-Advisor.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Houston Center for Photography (HCP) has announced the winners its 2020 Annual Fellowship Awards. One Houston-based artist (residing within a 100 mile radius of Houston) receives the Carol Crow&hellip;" />
<meta name="twitter:title" content="Houston Center For Photography Announces 2020 Fellowship Awards Recipients | Glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:image" content="https://glasstire.com/wp-content/uploads/2019/12/Houston-center-for-photography-via-Trip-Advisor.jpg" />
<meta name="twitter:creator" content="@glasstire" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://glasstire.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://glasstire.com/2019/12/11/houston-center-for-photography-announces-2020-fellowship-awards-recipients/#primaryimage","url":"https://glasstire.com/wp-content/uploads/2019/12/Houston-center-for-photography-via-Trip-Advisor.jpg","width":580,"height":330,"caption":"Houston-center-for-photography-via-Trip-Advisor"},{"@type":"WebPage","@id":"https://glasstire.com/2019/12/11/houston-center-for-photography-announces-2020-fellowship-awards-recipients/#webpage","url":"https://glasstire.com/2019/12/11/houston-center-for-photography-announces-2020-fellowship-awards-recipients/","inLanguage":"en-US","name":"Houston Center For Photography Announces 2020 Fellowship Awards Recipients | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2019/12/11/houston-center-for-photography-announces-2020-fellowship-awards-recipients/#primaryimage"},"datePublished":"2019-12-12T02:23:19-06:00","dateModified":"2019-12-12T02:23:19-06:00"},{"@type":"Article","@id":"https://glasstire.com/2019/12/11/houston-center-for-photography-announces-2020-fellowship-awards-recipients/#article","isPartOf":{"@id":"https://glasstire.com/2019/12/11/houston-center-for-photography-announces-2020-fellowship-awards-recipients/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/b06f4952cd716319e9b96d363663ce85"},"headline":"Houston Center For Photography Announces 2020 Fellowship Awards Recipients","datePublished":"2019-12-12T02:23:19-06:00","dateModified":"2019-12-12T02:23:19-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://glasstire.com/2019/12/11/houston-center-for-photography-announces-2020-fellowship-awards-recipients/#webpage"},"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2019/12/11/houston-center-for-photography-announces-2020-fellowship-awards-recipients/#primaryimage"},"keywords":"HCP fellowship","articleSection":"News"},{"@type":["Person"],"@id":"https://glasstire.com/#/schema/person/b06f4952cd716319e9b96d363663ce85","name":"Christopher Blay","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Houston Center For Photography Announces 2020 Fellowship Awards Recipients Comments Feed" href="https://glasstire.com/2019/12/11/houston-center-for-photography-announces-2020-fellowship-awards-recipients/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css' href='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css' href='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css' href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='https://glasstire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://glasstire.com/?p=241401' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2019%2F12%2F11%2Fhouston-center-for-photography-announces-2020-fellowship-awards-recipients%2F" />


<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
				</style>

<style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Social Slider - Shortcode Generator",
    "alternateName": "1. Drag Social Slider Widget here. 2. Fill in the fields and hit save. 3. Copy the shortocde generated at the bottom of the widget form and use it on posts or pages.",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar last",
    "alternateName": "blog last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Houston Center For Photography Announces 2020 Fellowship Awards Recipients",
    "description": "",
    "datePublished": "2019-12-11",
    "datemodified": "2019-12-11",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2019\/12\/11\/houston-center-for-photography-announces-2020-fellowship-awards-recipients\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2019\/12\/Houston-center-for-photography-via-Trip-Advisor.jpg",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ChristopherBlay",
        "name": "Christopher Blay"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/newswire\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Houston Center For Photography Announces 2020 Fellowship Awards Recipients"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x86275" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x86275" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x86275" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-241401 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3">
<div id="sidebar-nav-logo">
<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x86275" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x86275" alt="Glasstire" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-217349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li id="menu-item-240048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217347" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<header id="header" class="header-header-3 has-bottom-line">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x86275" alt="Glasstire" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<div class="gt-adrotate-banner-ad">
<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-510"><a class="gofollow" data-track="NTEwLDEsMSw2MA==" href="https://www.samuseum.org/artwork/exhibition/victorian-radicals-from-the-pre-raphaelites-to-the-arts-crafts-movement/"><img src="https://glasstire.com/wp-content/uploads/2019/10/SAMA-GlasstireAds-VR-2019-PRINT-02.jpg?x86275" /></a></div></div> </div>
</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://glasstire.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container container-single penci_sidebar right-sidebar">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-241401" class="post-241401 post type-post status-publish format-standard has-post-thumbnail hentry category-newswire tag-hcp-fellowship post_region-houston">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">Houston Center For Photography Announces 2020 Fellowship Awards Recipients</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/christopher-blay/">Christopher Blay</a></span></span>
<span>December 11, 2019</span>
</div>
<div id="single-post-share" class="post-share">
<div class="list-posts-share">
<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2019/12/11/houston-center-for-photography-announces-2020-fellowship-awards-recipients/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Houston%20Center%20For%20Photography%20Announces%202020%20Fellowship%20Awards%20Recipients%20-%20https://glasstire.com/2019/12/11/houston-center-for-photography-announces-2020-fellowship-awards-recipients/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="/cdn-cgi/l/email-protection#ab94d8dec9c1cec8df96e3c4ded8dfc4c58e999be8cec5dfced98e999bedc4d98e999bfbc3c4dfc4ccd9cadbc3d28e999beac5c5c4dec5c8ced88e999b999b999b8e999bedcec7c7c4dcd8c3c2db8e999beadccad9cfd88e999bf9cec8c2dbc2cec5dfd88d889b989390e9e4eff296c3dfdfdbd8918484ccc7cad8d8dfc2d9ce85c8c4c684999b9a92849a99849a9a84c3c4ded8dfc4c586c8cec5dfced986cdc4d986dbc3c4dfc4ccd9cadbc3d286cac5c5c4dec5c8ced886999b999b86cdcec7c7c4dcd8c3c2db86cadccad9cfd886d9cec8c2dbc2cec5dfd884"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
</div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<p><img class="aligncenter size-full wp-image-241430" src="https://glasstire.com/wp-content/uploads/2019/12/Houston-center-for-photography-via-Trip-Advisor.jpg?x86275" alt="Houston-center-for-photography-via-Trip-Advisor" width="580" height="330" srcset="https://glasstire.com/wp-content/uploads/2019/12/Houston-center-for-photography-via-Trip-Advisor.jpg 580w, https://glasstire.com/wp-content/uploads/2019/12/Houston-center-for-photography-via-Trip-Advisor-300x171.jpg 300w, https://glasstire.com/wp-content/uploads/2019/12/Houston-center-for-photography-via-Trip-Advisor-264x150.jpg 264w" sizes="(max-width: 580px) 100vw, 580px" /></p>
<p>The Houston Center for Photography (HCP) has announced the winners its 2020 Annual Fellowship Awards. One Houston-based artist (residing within a 100 mile radius of Houston) receives the Carol Crow Memorial Fellowship, and another artist, from anywhere in the world, receives the HCP Fellowship. The competition was open to all photographic, film, video, and lens-based installation work, and juror Lucy Gallun, Associate Curator of the Department of Photography at The Museum of Modern Art, New York, selected New York-based photographer (and Houston native) Elizabeth Bick, and Briana Vargas of Houston. The artists will each be awarded $3,000, a solo-exhibition at HCP, and a spread in HCP&#8217;s <em>spot </em>magazine.</p>
<div id="attachment_241402" style="width: 499px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-241402" class="size-full wp-image-241402" src="https://glasstire.com/wp-content/uploads/2019/12/Elizabeth-Bick-Movement-Study-II-Bick-is-a-2019-HCP-Fellow.jpg?x86275" alt="Elizabeth-Bick-Movement-Study-II-Bick-is-a-2019-HCP-Fellow" width="489" height="680" srcset="https://glasstire.com/wp-content/uploads/2019/12/Elizabeth-Bick-Movement-Study-II-Bick-is-a-2019-HCP-Fellow.jpg 489w, https://glasstire.com/wp-content/uploads/2019/12/Elizabeth-Bick-Movement-Study-II-Bick-is-a-2019-HCP-Fellow-216x300.jpg 216w, https://glasstire.com/wp-content/uploads/2019/12/Elizabeth-Bick-Movement-Study-II-Bick-is-a-2019-HCP-Fellow-446x620.jpg 446w, https://glasstire.com/wp-content/uploads/2019/12/Elizabeth-Bick-Movement-Study-II-Bick-is-a-2019-HCP-Fellow-108x150.jpg 108w" sizes="(max-width: 489px) 100vw, 489px" /><p id="caption-attachment-241402" class="wp-caption-text">Movement Study II, by Elizabeth Bick.</p></div>
<p>Gallun selected Bick&#8217;s <em>Movement Studies, </em>a three-volume, non-linear narrative work depicting the anonymous street reduced to one location, and finally, one individual. Vargas&#8217; selected series, <em>Dicen, </em>encapsulates wisps of legends and stories that exist by word of mouth in la Huasteca Potosina, where reality, surreality, superstition, and faith exist on the same plane.</p>
<div id="attachment_241403" style="width: 590px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-241403" class="size-full wp-image-241403" src="https://glasstire.com/wp-content/uploads/2019/12/Briana-Vargas-Tierra-naranjera-2018-Vargas-is-a-2019-HCP-fellow.jpg?x86275" alt="Briana-Vargas-Tierra-naranjera-2018-Vargas-is-a-2019-HCP-fellow" width="580" height="326" srcset="https://glasstire.com/wp-content/uploads/2019/12/Briana-Vargas-Tierra-naranjera-2018-Vargas-is-a-2019-HCP-fellow.jpg 580w, https://glasstire.com/wp-content/uploads/2019/12/Briana-Vargas-Tierra-naranjera-2018-Vargas-is-a-2019-HCP-fellow-300x169.jpg 300w, https://glasstire.com/wp-content/uploads/2019/12/Briana-Vargas-Tierra-naranjera-2018-Vargas-is-a-2019-HCP-fellow-267x150.jpg 267w" sizes="(max-width: 580px) 100vw, 580px" /><p id="caption-attachment-241403" class="wp-caption-text">Briana Vargas, Tierra naranjera, 2018, from the series Dicen.</p></div>
<p>Honorable Mentions for the fellowship were Jamaican-born Samantha Box of The Bronx, for <em>Caribbean Dreams</em>, and Houston photographer Brandon Thibodeaux, for <em>Family Album</em>, a series of formal portraiture and the candid normalcy of daily life. Box and Thibodeaux will each receive an online exhibition on HCP&#8217;s website, on view from May 22 to July 5, 2020.</p>
<p>Last year&#8217;s fellowships went to Zhao Qian, Cristina Velasquez, William Miller, and Arturo Olmos, and the awards were juried by <a href="https://museumofnonvisibleart.com/interviews/britt-salvesen/" rel="noopener">Britt Salvesen</a>, Curator and Head of the Wallis Annenberg Photography Department and the Prints and Drawings Department at the Los Angeles County Museum of Art.</p>
<p>For more on the Houston Center For Photography, please go <a href="https://hcponline.org">here</a>.</p>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
</div>
<div class="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x86275" alt="" /></a></div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-loop="false" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2019/09/Photographic-work-by-HCP-2019-Fellowship-winner-Zhao-Qian.jpg?x86275" href="https://glasstire.com/2019/09/23/photographers-hcp-3k-fellowship-submissions-now-open/" title="Photographers! HCP $3K Fellowship Submissions Now Open">
</a>
<h3><a href="https://glasstire.com/2019/09/23/photographers-hcp-3k-fellowship-submissions-now-open/">Photographers! HCP $3K Fellowship Submissions Now Open</a></h3>
<span class="date">September 23, 2019</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2014/01/10/houston-center-for-photography-announces-2014-fellowship-winners/" title="Houston Center for Photography Announces 2014 Fellowship Winners"></a>
<h3><a href="https://glasstire.com/2014/01/10/houston-center-for-photography-announces-2014-fellowship-winners/">Houston Center for Photography Announces 2014 Fellowship Winners</a></h3>
<span class="date">January 10, 2014</span>
</div>
</div></div>
<div class="post-comments no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/11/houston-center-for-photography-announces-2020-fellowship-awards-recipients/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='241401' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="642e9f6986" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118" /></p></form> </div>
</div> 
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="new" rel="noopener noreferrer"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x86275"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a>
</div>
</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/09/08/saul-hernandez-vargas-nothing-left-of-us-in-the-wilderness-no-queda-nada-para-nosotros-en-la-espesura/" aria-label="Saúl Hernández-Vargas: Nothing Left of Us in the Wilderness (No queda nada para nosotros en la espesura)">Saúl Hernández-Vargas: Nothing Left of Us in the Wilderness (No queda nada para nosotros en la espesura)</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Saúl Hernández-Vargas: Nothing Left of Us in the Wilderness (No queda nada para nosotros en la espesura)" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/09/Saúl-Hernández-Vargas-Nothing-Left-of-Us-in-the-Wilderness-No-queda-nada-para-nosotros-en-la-espesura-at-Lawndale-in-Houston-September-21-2019-585x320.jpg');" href="https://glasstire.com/events/2019/09/08/saul-hernandez-vargas-nothing-left-of-us-in-the-wilderness-no-queda-nada-para-nosotros-en-la-espesura/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/12/01/lisa-krannichfeld/" aria-label="Lisa Krannichfeld">Lisa Krannichfeld</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Lisa Krannichfeld" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/12/Lisa-Krannichfeld-at-Fort-Works-Art-in-Fort-Worth-December-7-2019-585x320.jpg');" href="https://glasstire.com/events/2019/12/01/lisa-krannichfeld/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/10/29/afrah-shafiq-cynthia-toles-st-itch/" aria-label="Afrah Shafiq &amp; Cynthia Toles: st.itch">Afrah Shafiq &amp; Cynthia Toles: st.itch</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Afrah Shafiq &amp; Cynthia Toles: st.itch" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/10/Afrah-Shafiq-Cynthia-Toles-st.itch-at-Testsite-in-Austin-November-10-2019-585x320.jpg');" href="https://glasstire.com/events/2019/10/29/afrah-shafiq-cynthia-toles-st-itch/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/11/27/galileo-gonzalez-en-honor/" aria-label="Galileo Gonzalez: En honor">Galileo Gonzalez: En honor</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Galileo Gonzalez: En honor" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/11/Galileo-Gonzalez-En-honor-at-Presa-House-in-San-Antonio-December-6-2019-585x320.jpg');" href="https://glasstire.com/events/2019/11/27/galileo-gonzalez-en-honor/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/10/23/jarrod-beck-recent-work/" aria-label="Jarrod Beck: Recent Work">Jarrod Beck: Recent Work</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Jarrod Beck: Recent Work" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/10/Jarrod-Beck-Recent-Work-at-inde-jacobs-gallery-585x320.jpg');" href="https://glasstire.com/events/2019/10/23/jarrod-beck-recent-work/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/09/28/amoa-biennial-600-textile-fiber/" aria-label="AMoA Biennial 600: Textile + Fiber">AMoA Biennial 600: Textile + Fiber</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="AMoA Biennial 600: Textile + Fiber" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/09/AMoA-Biennial-600-Textile-Fiber-at-Amarillo-Museum-of-Art-October-11-2019-585x320.jpg');" href="https://glasstire.com/events/2019/09/28/amoa-biennial-600-textile-fiber/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/10/26/picturing-books-illustrations-in-print-from-15th-20th-centuries/" aria-label="Picturing Books: Illustrations in Print from 15th-20th Centuries">Picturing Books: Illustrations in Print from 15th-20th Centuries</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Picturing Books: Illustrations in Print from 15th-20th Centuries" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/10/Picturing-Books-Illustrations-in-Print-from-15th-20th-Centuries-at-Cole-Art-Center-in-Nacogdoches-October-31-2019-585x320.jpg');" href="https://glasstire.com/events/2019/10/26/picturing-books-illustrations-in-print-from-15th-20th-centuries/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/11/20/the-exquisite-rainbow-corpse-redux/" aria-label="The Exquisite Rainbow Corpse Redux">The Exquisite Rainbow Corpse Redux</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="The Exquisite Rainbow Corpse Redux" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/11/The-Exquisite-Rainbow-Corpse-Redux-at-the-Nave-Museum-in-Victoria-November-22-2019-585x320.jpg');" href="https://glasstire.com/events/2019/11/20/the-exquisite-rainbow-corpse-redux/">
</a>
</div>
</div>
<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
<a class="next" onclick="plusSlides(1)">&#10095;</a>
</div>
<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-508"><a class="gofollow" data-track="NTA4LDMsMSw2MA==" href="https://www.fivepointsmuseum.com/travis-and-jesse-the-road-so-far/"><img src="https://glasstire.com/wp-content/uploads/2019/12/GLASSTIRE-300x250.jpg?x86275" /></a></div></div>
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Fred</span> on <a href="https://glasstire.com/events/2019/10/03/knox-martin-new-york-1962-2019/#comment-1460137">Knox Martin: New York 1962-2019</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://RichardMogas.com' rel='external nofollow ugc' class='url'>Richard Mogas</a></span> on <a href="https://glasstire.com/2019/12/09/an-interview-with-larry-graeber/#comment-1460109">An Interview with Larry Graeber</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.allisonhunter.com' rel='external nofollow ugc' class='url'>Allison M Hunter</a></span> on <a href="https://glasstire.com/2019/12/09/artadia-announces-2019-houston-award-finalists/#comment-1460096">Artadia Announces 2019 Houston Award Finalists</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Www.gracebarrazavega.com' rel='external nofollow ugc' class='url'>Grace Barraza-Vega</a></span> on <a href="https://glasstire.com/2019/11/30/sxsw-2020-satellite-art-show-open-call-deadline-is-february-1/#comment-1460093">SXSW 2020: Satellite Art Show Open Call Deadline is February 1</a></li><li class="recentcomments"><span class="comment-author-link">John</span> on <a href="https://glasstire.com/2019/12/09/an-interview-with-larry-graeber/#comment-1460088">An Interview with Larry Graeber</a></li><li class="recentcomments"><span class="comment-author-link">Julio</span> on <a href="https://glasstire.com/2017/07/30/please-stop-painting-the-electrical-boxes-a-public-art-proposal/#comment-1460071">Please Stop Painting The Electrical Boxes (A Public Art Proposal)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.jonascriscoe.com' rel='external nofollow ugc' class='url'>Jonas Criscoe</a></span> on <a href="https://glasstire.com/2019/12/07/austins-yard-dog-gallery-leaves-south-congress-location-after-25-years/#comment-1460051">Austin&#8217;s Yard Dog Gallery Leaves South Congress Location After 25 Years</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.mariacristinajadick.com' rel='external nofollow ugc' class='url'>Maria Cristina "Cristy" Jadick</a></span> on <a href="https://glasstire.com/2019/06/15/the-next-frontier-a-visit-to-ken-littles-studio/#comment-1460003">The Next Frontier: A Visit to Ken Little’s Studio</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-453"><a class="gofollow" data-track="NDUzLDYsMSw2MA==" href="http://www.deborahcoltongallery.com/International/"><img src="https://glasstire.com/wp-content/uploads/2016/05/Logo.png?x86275" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-494"><a class="gofollow" data-track="NDk0LDYsMSw2MA==" href="https://www.thelancaster.com"><img src="https://glasstire.com/wp-content/uploads/2019/10/100x100-LancasterHotel-PrimaryLogo-Reversed-RGB-copy.png?x86275" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-431"><a class="gofollow" data-track="NDMxLDYsMSw2MA==" href="https://fineartestates.com"><img src="https://glasstire.com/wp-content/uploads/2019/01/Glasstire-FAE-logo-100-x-100-with-text-e1548889632576.jpg?x86275" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-421"><a class="gofollow" data-track="NDIxLDYsMSw2MA==" href="https://www.caddallas.org"><img src="https://glasstire.com/wp-content/uploads/2019/01/cadd.jpg?x86275" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-477"><a class="gofollow" data-track="NDc3LDYsMSw2MA==" href="https://www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x86275" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-460"><a class="gofollow" data-track="NDYwLDYsMSw2MA==" href="https://www.themodern.org"><img src="https://glasstire.com/wp-content/uploads/2019/06/Modern-logo-tile.jpg?x86275" /></a></div></div>
</div></div></aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-9683" class="side-newsfeed display-order-numbers">
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">1</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-09-at-9.52.06-AM.jpg?x86275" href="https://glasstire.com/2015/07/09/top-five-july-9-2015/" title="Top Five July 9, 2015"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post"><a href="https://glasstire.com/2015/07/09/top-five-july-9-2015/" rel="bookmark" title="Top Five July 9, 2015">Top Five July 9, 2015</a></h4>
<span class="side-item-meta">July 9, 2015</span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">2</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-11-at-4.16.48-PM.png?x86275" href="https://glasstire.com/2016/04/12/video-art-hoverboard/" title="VIDEO: Art + Hoverboard"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post"><a href="https://glasstire.com/2016/04/12/video-art-hoverboard/" rel="bookmark" title="VIDEO: Art + Hoverboard">VIDEO: Art + Hoverboard</a></h4>
<span class="side-item-meta">April 12, 2016</span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">3</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2015/09/ABAC_Image1_web.jpg?x86275" href="https://glasstire.com/2015/09/04/austin-launches-its-own-book-arts-center/" title="Austin Launches its Own Book Arts Center"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post"><a href="https://glasstire.com/2015/09/04/austin-launches-its-own-book-arts-center/" rel="bookmark" title="Austin Launches its Own Book Arts Center">Austin Launches its Own Book Arts Center</a></h4>
<span class="side-item-meta">September 4, 2015</span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">4</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2016/05/J9JNn8g-1.png?x86275" href="https://glasstire.com/2016/05/28/sugar-land-gets-a-selfie-statue/" title="Sugar Land Gets a Selfie Statue"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post"><a href="https://glasstire.com/2016/05/28/sugar-land-gets-a-selfie-statue/" rel="bookmark" title="Sugar Land Gets a Selfie Statue">Sugar Land Gets a Selfie Statue</a></h4>
<span class="side-item-meta">May 28, 2016</span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">5</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2018/10/Meow-Wolf1-copy-263x175.jpg?x86275" href="https://glasstire.com/2018/10/01/how-do-you-solve-a-problem-like-meow-wolf/" title="How Do You Solve a Problem Like Meow Wolf?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post"><a href="https://glasstire.com/2018/10/01/how-do-you-solve-a-problem-like-meow-wolf/" rel="bookmark" title="How Do You Solve a Problem Like Meow Wolf?">How Do You Solve a Problem Like Meow Wolf?</a></h4>
<span class="side-item-meta">October 1, 2018</span>
</div>
</div>
</li>
</ul>
</aside><aside id="jr_insta_slider-5" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Instagram </span></h4><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: false,
			controlNav: false,
			prevText: '',
			nextText: '',
			start: function(slider){
				slider.hover(
					function () {
						slider.find('.pllex-control-nav, .pllex-direction-nav').stop(true,true).fadeIn();
					},
					function () {
						slider.find('.pllex-control-nav, .pllex-direction-nav').stop(true,true).fadeOut();
					}
				);
			}
		});
	});
</script>
<div class="wis-feed-header">
<a href="https://www.instagram.com/glasstire/" target="_blank" style="text-decoration: none;border: 0 !important;">
<div class="wis-box">
<div class="wis-header-img">
<div class="wis-round wis-header-neg">
<i class="wis-header-neg-icon"></i>
</div>
<img class="wis-round" style="position: relative" src="https://scontent.cdninstagram.com/vp/e23eaf60520e8f8a589de0d977b30893/5E44D3F5/t51.2885-19/s150x150/17932546_116314238920567_4122770555180941312_a.jpg?_nc_ht=scontent.cdninstagram.com" alt="" width="50" height="50">
</div>
<div class="wis-header-info">
<p class="wis-header-info-username">glasstire</p>
<p style="margin-top: 0; font-size: 11px">
<span class="fa fa-image">&nbsp;2423</span>&nbsp;&nbsp;
<span class="fa fa-user">&nbsp;12698</span>
</p>
</div>
</div>
</a>
</div>
<br>
<div class='pllexislider pllexislider-overlay instaslider-nr-5'>
<ul class='no-bullet slides' id='slides'>
<li style='border:0;'><a href=https://www.instagram.com/p/B5VkOIEgfjg/ target=_blank> <img src=https://scontent-dfw5-2.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/72215206_1050543235287299_478026320729764189_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com&_nc_cat=111&oh=ee4301c1a85e54f680a9fd9ef9917b59&oe=5E8C22FC class=GraphSidecar></a><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' style='color:black; font-weight: 600' target='_blank'>glasstire</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>2 weeks ago</span></strong>
<br></div>
</li><li style='border:0;'><a href=https://www.instagram.com/p/B5YWeMeg-7x/ target=_blank> <img src=https://scontent-dfw5-2.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74442893_1360633640763692_6553310858226848759_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com&_nc_cat=108&oh=721f20e22637a2d5825a0a5707212648&oe=5E7B0650 class=GraphSidecar></a><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' style='color:black; font-weight: 600' target='_blank'>glasstire</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>2 weeks ago</span></strong>
<br></div>
</li></ul>
</div></aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap">
<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-217352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217352"><a href="https://glasstire.com/classifieds/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217356"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul> <div class="subscribe-link-footer">
<hr>
<h1> <a href="subscribe/">SUBSCRIBE</a></h1>
</div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='glasstire_events_widget-css' href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"241401","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"743171317"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"ee7524403c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.3'></script>
<div class="funding-wrapper">
<div class="funding-message" align="center">Funding generously provided by:</div>
<div class="funding-list" align="center">
<ul>
<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HAA_215w.png?x86275" alt="Houston Art Alliance Logo"></a></li>
<li><a href="https://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x86275" alt="National Endowement For the Arts Logo"></a></li>
<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x86275" alt="The Brown Foundation Logo"></a></li>
<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x86275" alt="Houston Endowment Logo"></a></li>
<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x86275" alt="Texas Commission on the Arts Logo"></a></li>
<ul>
</div>
</div>
</body>
<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
