<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>

<title>Deadline For Menil Drawing Institute Scholars Program is December 11 | Glasstire</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://glasstire.com/2019/11/25/deadline-for-menil-drawing-institute-scholars-program-is-december-11/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Deadline For Menil Drawing Institute Scholars Program is December 11 | Glasstire" />
<meta property="og:description" content="&nbsp; The Menil Drawing Institute in Houston is implementing the Menil Drawing Institute Scholars Program. The pre-Doctoral Fellowship comes with a stipend of $3,000 per month, and the Research Fellowship&hellip;" />
<meta property="og:url" content="https://glasstire.com/2019/11/25/deadline-for-menil-drawing-institute-scholars-program-is-december-11/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:tag" content="menil drawing institute" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-11-25T18:29:39+00:00" />
<meta property="article:modified_time" content="2019-11-25T19:35:30+00:00" />
<meta property="og:updated_time" content="2019-11-25T19:35:30+00:00" />
<meta property="fb:app_id" content="1655768094466606" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2019/11/284819_original.jpg" />
<meta property="og:image:secure_url" content="https://glasstire.com/wp-content/uploads/2019/11/284819_original.jpg" />
<meta property="og:image:width" content="578" />
<meta property="og:image:height" content="342" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; The Menil Drawing Institute in Houston is implementing the Menil Drawing Institute Scholars Program. The pre-Doctoral Fellowship comes with a stipend of $3,000 per month, and the Research Fellowship&hellip;" />
<meta name="twitter:title" content="Deadline For Menil Drawing Institute Scholars Program is December 11 | Glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:image" content="https://glasstire.com/wp-content/uploads/2019/11/284819_original.jpg" />
<meta name="twitter:creator" content="@glasstire" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://glasstire.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://glasstire.com/2019/11/25/deadline-for-menil-drawing-institute-scholars-program-is-december-11/#primaryimage","url":"https://glasstire.com/wp-content/uploads/2019/11/284819_original.jpg","width":578,"height":342},{"@type":"WebPage","@id":"https://glasstire.com/2019/11/25/deadline-for-menil-drawing-institute-scholars-program-is-december-11/#webpage","url":"https://glasstire.com/2019/11/25/deadline-for-menil-drawing-institute-scholars-program-is-december-11/","inLanguage":"en-US","name":"Deadline For Menil Drawing Institute Scholars Program is December 11 | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2019/11/25/deadline-for-menil-drawing-institute-scholars-program-is-december-11/#primaryimage"},"datePublished":"2019-11-25T18:29:39+00:00","dateModified":"2019-11-25T19:35:30+00:00"},{"@type":"Article","@id":"https://glasstire.com/2019/11/25/deadline-for-menil-drawing-institute-scholars-program-is-december-11/#article","isPartOf":{"@id":"https://glasstire.com/2019/11/25/deadline-for-menil-drawing-institute-scholars-program-is-december-11/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/29f5727b15185ba0d6e27b64c4c9b5d6"},"headline":"Deadline For Menil Drawing Institute Scholars Program is December 11","datePublished":"2019-11-25T18:29:39+00:00","dateModified":"2019-11-25T19:35:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://glasstire.com/2019/11/25/deadline-for-menil-drawing-institute-scholars-program-is-december-11/#webpage"},"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2019/11/25/deadline-for-menil-drawing-institute-scholars-program-is-december-11/#primaryimage"},"keywords":"menil drawing institute","articleSection":"News"},{"@type":["Person"],"@id":"https://glasstire.com/#/schema/person/29f5727b15185ba0d6e27b64c4c9b5d6","name":"Glasstire","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Deadline For Menil Drawing Institute Scholars Program is December 11 Comments Feed" href="https://glasstire.com/2019/11/25/deadline-for-menil-drawing-institute-scholars-program-is-december-11/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='gt-classifieds-mods-style-css' href='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/style/awpcp_custom_stylesheet.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css' href='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css' href='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css' href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.4' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/js/gt-classifieds-menu.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://glasstire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://glasstire.com/?p=240387' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2019%2F11%2F25%2Fdeadline-for-menil-drawing-institute-scholars-program-is-december-11%2F" />


<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
				</style>

<style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Social Slider - Shortcode Generator",
    "alternateName": "1. Drag Social Slider Widget here. 2. Fill in the fields and hit save. 3. Copy the shortocde generated at the bottom of the widget form and use it on posts or pages.",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar last",
    "alternateName": "blog last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Deadline For Menil Drawing Institute Scholars Program is December 11",
    "description": "",
    "datePublished": "2019-11-25",
    "datemodified": "2019-11-25",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2019\/11\/25\/deadline-for-menil-drawing-institute-scholars-program-is-december-11\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2019\/11\/284819_original.jpg",
        "width": 578,
        "height": 342
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-Glasstire",
        "name": "Glasstire"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/newswire\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Deadline For Menil Drawing Institute Scholars Program is December 11"
            }
        }
    ]
}</script> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x52715" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x52715" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x52715" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-240387 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3">
<div id="sidebar-nav-logo">
<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x52715" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x52715" alt="Glasstire" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-217349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li id="menu-item-240048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217347" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<header id="header" class="header-header-3 has-bottom-line">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x52715" alt="Glasstire" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<div class="gt-adrotate-banner-ad">
<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-498"><a class="gofollow" data-track="NDk4LDEsMSw2MA==" href="https://www.nashersculpturecenter.org/art/exhibitions/exhibition/id/662?utm_medium=banner&utm_campaign=awareness&utm_source=glasstire&utm_content=11-nov-jan-5&utm_term=728_90&utm_nooverride=1&"><img src="https://glasstire.com/wp-content/uploads/2019/11/ED-banners728x90.jpg?x52715" /></a></div></div> </div>
</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240048"><a href="https://glasstire.com/donate/">Donate</a></li>
<li class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://glasstire.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Glasstire/" aria-label="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/glasstire" aria-label="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/glasstire/" aria-label="instagram link" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container container-single penci_sidebar right-sidebar">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-240387" class="post-240387 post type-post status-publish format-standard has-post-thumbnail hentry category-newswire tag-menil-drawing-institute post_region-houston">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">Deadline For Menil Drawing Institute Scholars Program is December 11</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/glasstire/">Glasstire</a></span></span>
<span>November 25, 2019</span>
</div>
<div id="single-post-share" class="post-share">
<div class="list-posts-share">
<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2019/11/25/deadline-for-menil-drawing-institute-scholars-program-is-december-11/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Deadline%20For%20Menil%20Drawing%20Institute%20Scholars%20Program%20is%20December%2011%20-%20https://glasstire.com/2019/11/25/deadline-for-menil-drawing-institute-scholars-program-is-december-11/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="/cdn-cgi/l/email-protection#7d420e081f17181e094039181c1911141318584f4d3b120f584f4d3018131411584f4d390f1c0a14131a584f4d34130e091409080918584f4d2e1e1512111c0f0e584f4d2d0f121a0f1c10584f4d140e584f4d39181e18101f180f584f4d4c4c5b5e4d4e45463f323924401509090d0e4752521a111c0e0e09140f18531e1210524f4d4c44524c4c524f485219181c1911141318501b120f50101813141150190f1c0a14131a5014130e091409080918500e1e1512111c0f0e500d0f121a0f1c1050140e5019181e18101f180f504c4c52"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
</div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<p>&nbsp;</p>
<p><a href="https://glasstire.com/wp-content/uploads/2019/11/284819_original.jpg?x52715"><img class="aligncenter size-full wp-image-240392" src="https://glasstire.com/wp-content/uploads/2019/11/284819_original.jpg?x52715" alt="" width="578" height="342" srcset="https://glasstire.com/wp-content/uploads/2019/11/284819_original.jpg 578w, https://glasstire.com/wp-content/uploads/2019/11/284819_original-300x178.jpg 300w" sizes="(max-width: 578px) 100vw, 578px" /></a></p>
<p>The Menil Drawing Institute in Houston is implementing the <a href="https://www.menil.org/drawing-institute/scholars">Menil Drawing Institute Scholars Program</a>. The pre-Doctoral Fellowship comes with a stipend of $3,000 per month, and the Research Fellowship comes with up to $5,000 per month for living expenses.<span class="Apple-converted-space"> With an application deadline on December 11th, artists and scholars (with masters degrees) are invited to apply. </span></p>
<p>The fellows will be provided with furnished housing in a recently refurbished historic bungalow on the Menil campus. The fellowship is nine months long, following the academic calendar (September-June).<span class="Apple-converted-space"> </span>The pre-Doctoral Fellowship is intended for researchers who work in fields pertaining to modern and contemporary drawing practices. The Research Fellowship is for scholars, conservators, artists, choreographers, writers, or others whose practice pertains to modern and contemporary drawing. The fellows are expected to reside in Houston for the duration of the fellowship, and to be an active part of the cultural and intellectual life at the Menil, and deliver a public presentation of the their research.<span class="Apple-converted-space"> </span></p>
<p>The fellows will have access to the collections, archives, and staff at the Menil, and to libraries throughout Houston, including the Menil’s library, Fondren Library at Rice University, the Libraries of the University of Houston, and the Hirsch Library at the Museum of Fine Arts, Houston. In addition, they can request references via Inter-Library Loan via the Menil Library. Fellows will be assigned offices at the Menil Drawing Institute.<span class="Apple-converted-space"> </span></p>
<p style="text-align: center;">****</p>
<p><a href="https://hyperallergic.com/469498/the-new-menil-drawing-institute-johnston-marklee-jasper-johns/"><i>The Menil Drawing Institute</i></a><i> opened in late 2018. </i><i>The establishment of a Fellowship Program is a key component of the Menil Drawing Institute as it aspires to become a major research center on modern and contemporary drawing. The program will foster the highest level of scholarship and make possible rich, interdisciplinary, object-based conversations on the drawing medium’s history, theory, criticism, and practice.<span class="Apple-converted-space"> </span></i></p>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
</div>
<div class="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x52715" alt="" /></a></div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/08/menil-collection-feature-image.jpg?x52715" href="https://glasstire.com/2017/08/01/more-news-on-the-menil-collections-closure-menil-drawing-centers-delayed-opening/" title="More News on the Menil Collection&#8217;s Closure &#038; Menil Drawing Center&#8217;s Delayed Opening">
</a>
<h3><a href="https://glasstire.com/2017/08/01/more-news-on-the-menil-collections-closure-menil-drawing-centers-delayed-opening/">More News on the Menil Collection&#8217;s Closure &#038;...</a></h3>
<span class="date">August 1, 2017</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2019/04/Wawa-Store-Princeton-Transit-Center-585x390.jpg?x52715" href="https://glasstire.com/2019/04/27/this-and-that-menil-drawing-center-princeton-transit-hall/" title="This and That: Menil Drawing Center + Princeton Transit Hall">
</a>
<h3><a href="https://glasstire.com/2019/04/27/this-and-that-menil-drawing-center-princeton-transit-hall/">This and That: Menil Drawing Center + Princeton...</a></h3>
<span class="date">April 27, 2019</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/11/3.-MDI-West-Dusk.jpg?x52715" href="https://glasstire.com/2016/11/27/menil-drawing-institute-sets-opening-date/" title="Menil Drawing Institute Sets Opening Date">
</a>
<h3><a href="https://glasstire.com/2016/11/27/menil-drawing-institute-sets-opening-date/">Menil Drawing Institute Sets Opening Date</a></h3>
<span class="date">November 27, 2016</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/06/menil_collection.png?x52715" href="https://glasstire.com/2017/06/15/eight-months-with-no-menil-collection/" title="Eight Months with No Menil Collection!">
</a>
<h3><a href="https://glasstire.com/2017/06/15/eight-months-with-no-menil-collection/">Eight Months with No Menil Collection!</a></h3>
<span class="date">June 15, 2017</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2012/09/mas-rudas-castillo-buentello.jpg?x52715" href="https://glasstire.com/2012/09/06/2012-fall-preview-2/" title="2012 Fall Preview">
</a>
<h3><a href="https://glasstire.com/2012/09/06/2012-fall-preview-2/">2012 Fall Preview</a></h3>
<span class="date">September 6, 2012</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/09/Edouard-Kopp-Menil-Drawing-Institute-Houston-1.jpg?x52715" href="https://glasstire.com/2018/09/26/edouard-kopp-named-chief-curator-of-the-menil-drawing-institute/" title="Edouard Kopp Named Chief Curator of the Menil Drawing Institute">
</a>
<h3><a href="https://glasstire.com/2018/09/26/edouard-kopp-named-chief-curator-of-the-menil-drawing-institute/">Edouard Kopp Named Chief Curator of the Menil...</a></h3>
<span class="date">September 26, 2018</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2019/07/EX2018_RH_6_9-copy.jpg?x52715" href="https://glasstire.com/2019/07/15/roni-horns-post-truth-condition/" title="Roni Horn&#8217;s Post-Truth Condition">
</a>
<h3><a href="https://glasstire.com/2019/07/15/roni-horns-post-truth-condition/">Roni Horn&#8217;s Post-Truth Condition</a></h3>
<span class="date">July 15, 2019</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2014/02/21/the-menil-unveils-very-menil-drawing-institute-plans/" title="The Menil Unveils Very Menil Plans for Drawing Institute"></a>
<h3><a href="https://glasstire.com/2014/02/21/the-menil-unveils-very-menil-drawing-institute-plans/">The Menil Unveils Very Menil Plans for Drawing...</a></h3>
<span class="date">February 21, 2014</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2019/03/roni.horn_.menil_.drawing.institute-copy.jpg?x52715" href="https://glasstire.com/2019/03/16/when-i-breathe-i-draw-roni-horn-at-the-menil-drawing-institute/" title="When I Breathe, I Draw: Roni Horn at the Menil Drawing Institute">
</a>
<h3><a href="https://glasstire.com/2019/03/16/when-i-breathe-i-draw-roni-horn-at-the-menil-drawing-institute/">When I Breathe, I Draw: Roni Horn at...</a></h3>
<span class="date">March 16, 2019</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" style="background-image: url(https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/related-posts/default-image.jpg);" href="https://glasstire.com/2012/04/13/menil-narrows-search-for-drawing-center-architects/" title="Menil Narrows Search for Drawing Center Architects"></a>
<h3><a href="https://glasstire.com/2012/04/13/menil-narrows-search-for-drawing-center-architects/">Menil Narrows Search for Drawing Center Architects</a></h3>
<span class="date">April 13, 2012</span>
</div>
</div></div>
<div class="post-comments no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/25/deadline-for-menil-drawing-institute-scholars-program-is-december-11/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='240387' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6817f41503" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="30" /></p> </form>
</div>
</div> 
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="new" rel="noopener noreferrer"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x52715"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a>
</div>
</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/09/30/familiar-endeavor/" aria-label="Familiar Endeavor">Familiar Endeavor</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Familiar Endeavor" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/09/Familiar-Endeavor-at-Artspace-111-in-Fort-Worth-October-17-2019-585x320.jpg');" href="https://glasstire.com/events/2019/09/30/familiar-endeavor/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/09/08/kenneth-tam-details%e2%80%8b/" aria-label="Kenneth Tam: Details​">Kenneth Tam: Details​</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Kenneth Tam: Details​" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/09/Kenneth-Tam-Details​-at-UT-Visual-Arts-Center-in-Austin-September-20-2019-585x320.jpg');" href="https://glasstire.com/events/2019/09/08/kenneth-tam-details%e2%80%8b/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/10/25/jason-stout-black-star-unscripted/" aria-label="Jason Stout: Black Star Unscripted">Jason Stout: Black Star Unscripted</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Jason Stout: Black Star Unscripted" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/10/Jason-Stout-Black-Star-Unscripted-at-REM-Gallery-in-San-Antonio-November-9-2019-585x320.jpg');" href="https://glasstire.com/events/2019/10/25/jason-stout-black-star-unscripted/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/09/26/where-do-you-go-dancing-paintings-drawings-and-sculpture-by-jerolyn-bahm-colombik/" aria-label="Where Do You Go Dancing? Paintings, Drawings and Sculpture by Jerolyn Bahm-Colombik">Where Do You Go Dancing? Paintings, Drawings and Sculpture by Jerolyn Bahm-Colombik</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Where Do You Go Dancing? Paintings, Drawings and Sculpture by Jerolyn Bahm-Colombik" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/09/Where-Do-You-Go-Dancing-Paintings-Drawings-and-Sculpture-by-Jerolyn-Bahm-Colombik-at-San-Angelo-Museum-of-Art-September-19-2019-585x320.jpg');" href="https://glasstire.com/events/2019/09/26/where-do-you-go-dancing-paintings-drawings-and-sculpture-by-jerolyn-bahm-colombik/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/09/26/where-do-you-go-dancing-paintings-drawings-and-sculpture-by-jerolyn-bahm-colombik/" aria-label="Where Do You Go Dancing? Paintings, Drawings and Sculpture by Jerolyn Bahm-Colombik">Where Do You Go Dancing? Paintings, Drawings and Sculpture by Jerolyn Bahm-Colombik</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Where Do You Go Dancing? Paintings, Drawings and Sculpture by Jerolyn Bahm-Colombik" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/09/Where-Do-You-Go-Dancing-Paintings-Drawings-and-Sculpture-by-Jerolyn-Bahm-Colombik-at-San-Angelo-Museum-of-Art-September-19-2019-585x320.jpg');" href="https://glasstire.com/events/2019/09/26/where-do-you-go-dancing-paintings-drawings-and-sculpture-by-jerolyn-bahm-colombik/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/09/10/prince-varughese-thomas-the-legacy-of-narcissus/" aria-label="Prince Varughese Thomas: The Legacy of Narcissus">Prince Varughese Thomas: The Legacy of Narcissus</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Prince Varughese Thomas: The Legacy of Narcissus" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/09/Prince-Varughese-Thomas-The-Legacy-of-Narcissus-at-AMSET-in-Beaumont-September-21-2019-585x320.jpg');" href="https://glasstire.com/events/2019/09/10/prince-varughese-thomas-the-legacy-of-narcissus/">
</a>
</div>
</div>
<div class="gt-events-slides fade" style="display: none;">
<div class="gt-events-widget-content">
<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/10/11/jesus-de-la-rosa-borderigena/" aria-label="Jesus De La Rosa: Borderígena">Jesus De La Rosa: Borderígena</a></h3>
</div>
<div class="thumbnail event-list">
<a class="gt-events-widget-image-holder" aria-label="Jesus De La Rosa: Borderígena" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/10/Jesus-De-La-Rosa-Borderígena-South-Texas-College-Library-art-gallery-Pecan-Campus-in-McAllen-October-17-2019-585x320.jpg');" href="https://glasstire.com/events/2019/10/11/jesus-de-la-rosa-borderigena/">
</a>
</div>
</div>
<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
<a class="next" onclick="plusSlides(1)">&#10095;</a>
</div>
<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">

</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">tino</span> on <a href="https://glasstire.com/2019/11/23/an-argument-for-incoherence/#comment-1458935">An Argument for Incoherence</a></li><li class="recentcomments"><span class="comment-author-link">X,Y,Z</span> on <a href="https://glasstire.com/2019/11/23/an-argument-for-incoherence/#comment-1458933">An Argument for Incoherence</a></li><li class="recentcomments"><span class="comment-author-link">Thad Ansley</span> on <a href="https://glasstire.com/2018/03/02/lets-go-to-the-art-mall-amarillos-galleries-at-sunset-center/#comment-1458927">Let’s Go to the Art Mall: Amarillo’s Galleries at Sunset Center</a></li><li class="recentcomments"><span class="comment-author-link">Aaron</span> on <a href="https://glasstire.com/2019/11/23/an-argument-for-incoherence/#comment-1458918">An Argument for Incoherence</a></li><li class="recentcomments"><span class="comment-author-link">Hannah</span> on <a href="https://glasstire.com/2019/11/23/an-argument-for-incoherence/#comment-1458915">An Argument for Incoherence</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.howardsherman.com' rel='external nofollow' class='url'>howard sherman</a></span> on <a href="https://glasstire.com/2019/11/23/an-argument-for-incoherence/#comment-1458892">An Argument for Incoherence</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://deborahunter.com' rel='external nofollow' class='url'>Debora Hunter</a></span> on <a href="https://glasstire.com/2019/11/11/art-that-heals-works-at-university-of-texas-southwestern/#comment-1458891">Art that Heals: Works at University of Texas Southwestern</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://imgoingtotexas.home.blog/' rel='external nofollow' class='url'>Liz A</a></span> on <a href="https://glasstire.com/2019/11/18/a-trip-to-johnson-city/#comment-1458890">A Trip to Johnson City</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-477"><a class="gofollow" data-track="NDc3LDYsMSw2MA==" href="https://www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x52715" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-494"><a class="gofollow" data-track="NDk0LDYsMSw2MA==" href="https://www.thelancaster.com"><img src="https://glasstire.com/wp-content/uploads/2019/10/100x100-LancasterHotel-PrimaryLogo-Reversed-RGB-copy.png?x52715" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-460"><a class="gofollow" data-track="NDYwLDYsMSw2MA==" href="https://www.themodern.org"><img src="https://glasstire.com/wp-content/uploads/2019/06/Modern-logo-tile.jpg?x52715" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-459"><a class="gofollow" data-track="NDU5LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2016/05/moody_100x100.png?x52715" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-421"><a class="gofollow" data-track="NDIxLDYsMSw2MA==" href="https://www.caddallas.org"><img src="https://glasstire.com/wp-content/uploads/2019/01/cadd.jpg?x52715" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-431"><a class="gofollow" data-track="NDMxLDYsMSw2MA==" href="https://fineartestates.com"><img src="https://glasstire.com/wp-content/uploads/2019/01/Glasstire-FAE-logo-100-x-100-with-text-e1548889632576.jpg?x52715" /></a></div></div>
</div></div></aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-3954" class="side-newsfeed display-order-numbers">
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">1</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-09-at-9.52.06-AM.jpg?x52715" href="https://glasstire.com/2015/07/09/top-five-july-9-2015/" title="Top Five July 9, 2015"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post"><a href="https://glasstire.com/2015/07/09/top-five-july-9-2015/" rel="bookmark" title="Top Five July 9, 2015">Top Five July 9, 2015</a></h4>
<span class="side-item-meta">July 9, 2015</span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">2</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-11-at-4.16.48-PM.png?x52715" href="https://glasstire.com/2016/04/12/video-art-hoverboard/" title="VIDEO: Art + Hoverboard"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post"><a href="https://glasstire.com/2016/04/12/video-art-hoverboard/" rel="bookmark" title="VIDEO: Art + Hoverboard">VIDEO: Art + Hoverboard</a></h4>
<span class="side-item-meta">April 12, 2016</span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">3</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2015/09/ABAC_Image1_web.jpg?x52715" href="https://glasstire.com/2015/09/04/austin-launches-its-own-book-arts-center/" title="Austin Launches its Own Book Arts Center"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post"><a href="https://glasstire.com/2015/09/04/austin-launches-its-own-book-arts-center/" rel="bookmark" title="Austin Launches its Own Book Arts Center">Austin Launches its Own Book Arts Center</a></h4>
<span class="side-item-meta">September 4, 2015</span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">4</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2016/05/J9JNn8g-1.png?x52715" href="https://glasstire.com/2016/05/28/sugar-land-gets-a-selfie-statue/" title="Sugar Land Gets a Selfie Statue"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post"><a href="https://glasstire.com/2016/05/28/sugar-land-gets-a-selfie-statue/" rel="bookmark" title="Sugar Land Gets a Selfie Statue">Sugar Land Gets a Selfie Statue</a></h4>
<span class="side-item-meta">May 28, 2016</span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">5</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2018/10/Meow-Wolf1-copy-263x175.jpg?x52715" href="https://glasstire.com/2018/10/01/how-do-you-solve-a-problem-like-meow-wolf/" title="How Do You Solve a Problem Like Meow Wolf?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post"><a href="https://glasstire.com/2018/10/01/how-do-you-solve-a-problem-like-meow-wolf/" rel="bookmark" title="How Do You Solve a Problem Like Meow Wolf?">How Do You Solve a Problem Like Meow Wolf?</a></h4>
<span class="side-item-meta">October 1, 2018</span>
</div>
</div>
</li>
</ul>
</aside><aside id="jr_insta_slider-5" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Instagram </span></h4><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: false,
			controlNav: false,
			prevText: '',
			nextText: '',
			start: function(slider){
				slider.hover(
					function () {
						slider.find('.pllex-control-nav, .pllex-direction-nav').stop(true,true).fadeIn();
					},
					function () {
						slider.find('.pllex-control-nav, .pllex-direction-nav').stop(true,true).fadeOut();
					}
				);
			}
		});
	});
</script>
<div class="wis-feed-header">
<a href="https://www.instagram.com/glasstire/" target="_blank" style="text-decoration: none;border: 0 !important;">
<div class="wis-box">
<div class="wis-header-img">
<div class="wis-round wis-header-neg">
 <i class="wis-header-neg-icon"></i>
</div>
<img class="wis-round" style="position: relative" src="https://scontent.cdninstagram.com/vp/e23eaf60520e8f8a589de0d977b30893/5E44D3F5/t51.2885-19/s150x150/17932546_116314238920567_4122770555180941312_a.jpg?_nc_ht=scontent.cdninstagram.com" alt="" width="50" height="50">
</div>
<div class="wis-header-info">
<p class="wis-header-info-username">glasstire</p>
<p style="margin-top: 0; font-size: 11px">
<span class="fa fa-image">&nbsp;2423</span>&nbsp;&nbsp;
<span class="fa fa-user">&nbsp;12698</span>
</p>
</div>
</div>
</a>
</div>
<br>
<div class='pllexislider pllexislider-overlay instaslider-nr-5'>
<ul class='no-bullet slides' id='slides'>
<li style='border:0;'><a href=https://www.instagram.com/p/B5OKXKqAGBZ/ target=_blank> <img src=https://scontent-dfw5-2.cdninstagram.com/v/t51.2885-15/e35/71971041_2461036470849006_4645112525324962986_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com&_nc_cat=106&oh=9fc01ed249b9048ce5f585d11b5e9d00&oe=5E8458CB class=GraphImage></a><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' style='color:black; font-weight: 600' target='_blank'>glasstire</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>2 days ago</span></strong>
<br></div>
</li><li style='border:0;'><a href=https://www.instagram.com/p/B5QUVIbgFHg/ target=_blank> <img src=https://scontent-dfw5-2.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/73546049_2532024657078867_7376343571275271780_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com&_nc_cat=103&oh=b00f05520f50b8aa5ebc65ca3a4375d2&oe=5E717F5E class=GraphSidecar></a><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' style='color:black; font-weight: 600' target='_blank'>glasstire</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>1 day ago</span></strong>
<br></div>
</li></ul>
</div></aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap">
<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-217352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217352"><a href="https://glasstire.com/classifieds/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217356"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul> <div class="subscribe-link-footer">
<hr>
<h1> <a href="subscribe/">SUBSCRIBE</a></h1>
</div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='glasstire_events_widget-css' href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"240387","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"988145290"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"7bd8825fd8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.2.4'></script>
<div class="funding-wrapper">
<div class="funding-message" align="center">Funding generously provided by:</div>
<div class="funding-list" align="center">
<ul>
<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HAA_215w.png?x52715" alt="Houston Art Alliance Logo"></a></li>
<li><a href="https://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x52715" alt="National Endowement For the Arts Logo"></a></li>
<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x52715" alt="The Brown Foundation Logo"></a></li>
<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x52715" alt="Houston Endowment Logo"></a></li>
<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x52715" alt="Texas Commission on the Arts Logo"></a></li>
<ul>
</div>
</div>
</body>
<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
