<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
	<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>
<!-- End Google Tag Manager -->
	<title>Saving Summer from Donald Trump | Glasstire</title>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://glasstire.com/2019/07/31/saving-summer-from-donald-trump/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saving Summer from Donald Trump | Glasstire" />
<meta property="og:description" content="This week Sen. Chris Murphy (D-CT) announced that he is no longer following President Trump’s Twitter feed. Predictably, the alt-right blogosphere greeted this news with squeals of mocking glee. But&hellip;" />
<meta property="og:url" content="https://glasstire.com/2019/07/31/saving-summer-from-donald-trump/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:tag" content="Donald J. Trump Presidential Twitter Library" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="twitter" />
<meta property="article:section" content="Op Ed" />
<meta property="article:published_time" content="2019-07-31T20:26:29+00:00" />
<meta property="article:modified_time" content="2019-07-31T20:27:09+00:00" />
<meta property="og:updated_time" content="2019-07-31T20:27:09+00:00" />
<meta property="fb:app_id" content="1655768094466606" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2019/07/Balmorhea-State-Park-Texas-Swimming-Hole.jpg" />
<meta property="og:image:secure_url" content="https://glasstire.com/wp-content/uploads/2019/07/Balmorhea-State-Park-Texas-Swimming-Hole.jpg" />
<meta property="og:image:width" content="1760" />
<meta property="og:image:height" content="796" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This week Sen. Chris Murphy (D-CT) announced that he is no longer following President Trump’s Twitter feed. Predictably, the alt-right blogosphere greeted this news with squeals of mocking glee. But&hellip;" />
<meta name="twitter:title" content="Saving Summer from Donald Trump | Glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:image" content="https://glasstire.com/wp-content/uploads/2019/07/Balmorhea-State-Park-Texas-Swimming-Hole.jpg" />
<meta name="twitter:creator" content="@glasstire" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"logo":{"@type":"ImageObject","@id":"https://glasstire.com/#logo","url":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg","width":580,"height":330,"caption":"Glasstire | Texas Visual Art"},"image":{"@id":"https://glasstire.com/#logo"}},{"@type":"WebSite","@id":"https://glasstire.com/#website","url":"https://glasstire.com/","name":"Glasstire","publisher":{"@id":"https://glasstire.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://glasstire.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://glasstire.com/2019/07/31/saving-summer-from-donald-trump/#primaryimage","url":"https://glasstire.com/wp-content/uploads/2019/07/Balmorhea-State-Park-Texas-Swimming-Hole.jpg","width":1760,"height":796,"caption":"Balmorhea State Park Texas Swimming Hole"},{"@type":"WebPage","@id":"https://glasstire.com/2019/07/31/saving-summer-from-donald-trump/#webpage","url":"https://glasstire.com/2019/07/31/saving-summer-from-donald-trump/","inLanguage":"en-US","name":"Saving Summer from Donald Trump | Glasstire","isPartOf":{"@id":"https://glasstire.com/#website"},"primaryImageOfPage":{"@id":"https://glasstire.com/2019/07/31/saving-summer-from-donald-trump/#primaryimage"},"datePublished":"2019-07-31T20:26:29+00:00","dateModified":"2019-07-31T20:27:09+00:00"},{"@type":"Article","@id":"https://glasstire.com/2019/07/31/saving-summer-from-donald-trump/#article","isPartOf":{"@id":"https://glasstire.com/2019/07/31/saving-summer-from-donald-trump/#webpage"},"author":{"@id":"https://glasstire.com/#/schema/person/be0e408690e5eb80140e948dd5cc9695"},"headline":"Saving Summer from Donald Trump","datePublished":"2019-07-31T20:26:29+00:00","dateModified":"2019-07-31T20:27:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://glasstire.com/2019/07/31/saving-summer-from-donald-trump/#webpage"},"publisher":{"@id":"https://glasstire.com/#organization"},"image":{"@id":"https://glasstire.com/2019/07/31/saving-summer-from-donald-trump/#primaryimage"},"keywords":"Donald J. Trump Presidential Twitter Library,Donald Trump,twitter","articleSection":"Op Ed"},{"@type":["Person"],"@id":"https://glasstire.com/#/schema/person/be0e408690e5eb80140e948dd5cc9695","name":"Rainey Knudson","description":"Rainey Knudson founded Glasstire in 2001 as one of the earliest web-only arts journals in the country. In 2019, she stepped down as publisher, ending an 18-year run at the helm of the publication. A frequent public speaker, she has given talks about online communications and the role of the critic at numerous universities and museums. \r\n<a href=\"https://raineyknudson.com\">https://raineyknudson.com</a>","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Saving Summer from Donald Trump Comments Feed" href="https://glasstire.com/2019/07/31/saving-summer-from-donald-trump/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://glasstire.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://glasstire.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gt-classifieds-mods-style-css'  href='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/style/awpcp_custom_stylesheet.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/js/gt-classifieds-menu.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://glasstire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://glasstire.com/?p=234609' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2019%2F07%2F31%2Fsaving-summer-from-donald-trump%2F" />

<!-- This site is using AdRotate v5.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

      <!-- WP bannerize Custom CSS -->
      <style type="text/css">
				</style>
      <!-- WP bannerize Custom CSS -->
        <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Instagram Slider - Shortcode Generator",
    "alternateName": "1. Drag Instagram Slider widget here. 2. Fill in the fields and hit save. 3. Copy the shortocde generated at the bottom of the widget form and use it on posts or pages.",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar last",
    "alternateName": "blog last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Saving Summer from Donald Trump",
    "description": "",
    "datePublished": "2019-07-31",
    "datemodified": "2019-07-31",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2019\/07\/31\/saving-summer-from-donald-trump\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2019\/07\/Balmorhea-State-Park-Texas-Swimming-Hole.jpg",
        "width": 1760,
        "height": 796
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-RaineyKnudson",
        "name": "Rainey Knudson"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/",
                "name": "Feature"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/op-ed\/",
                "name": "Op Ed"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "",
                "name": "Saving Summer from Donald Trump"
            }
        }
    ]
}</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x50221" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x50221" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x50221" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-234609 single-format-standard">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x50221" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x50221" alt="Glasstire" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/Glasstire/" aria-label ="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/glasstire" aria-label ="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/glasstire/" aria-label ="instagram link"target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label ="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
							<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
																		</div>			</div>
			
	<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-217349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
	<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
	<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
	<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
	<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
	<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
	<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
	<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
	<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
	<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
	<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
	<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
	<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
	<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
	<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
	<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
	<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li id="menu-item-217347" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->


<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo has-banner">

			<div id="logo">
															<h2>
							<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x50221" alt="Glasstire" /></a>
						</h2>
												</div>

											<div class="header-banner header-style-3">
					<div class="gt-adrotate-banner-ad">
						
					<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-472"><a class="gofollow" data-track="NDcyLDEsMSw2MA==" href="https://www.samuseum.org/artwork/exhibition/men-of-steel-women-of-wonder/"><img src="https://glasstire.com/wp-content/uploads/2019/07/MOSWOS-Glass-digital-Ad-PRINT-01.jpg?x50221" /></a></div></div>					</div>
				</div>
			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://glasstire.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
															<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/Glasstire/" aria-label ="facebook link" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/glasstire" aria-label ="twitter link" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/glasstire/" aria-label ="instagram link"target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" aria-label ="youtube link" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="/subscribe" aria-label="email share"><i class="fa fa-envelope-o"></i></a>
							<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud"></i></a>
																		</div>						</div>
									
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



	
	
	<div class="container container-single penci_sidebar right-sidebar">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-234609" class="post-234609 post type-post status-publish format-standard has-post-thumbnail hentry category-op-ed tag-donald-j-trump-presidential-twitter-library tag-donald-trump tag-twitter">

	
	
	<div class="header-standard header-classic single-header">
		
		<h1 class="post-title single-post-title">Saving Summer from Donald Trump</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/rainey/">Rainey Knudson</a></span></span>
													<span>July 31, 2019</span>
							</div>
		
						<div id="single-post-share" class="post-share">
										<div class="list-posts-share">
						<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2019/07/31/saving-summer-from-donald-trump/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Saving%20Summer%20from%20Donald%20Trump%20-%20https://glasstire.com/2019/07/31/saving-summer-from-donald-trump/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="mailto:?subject=Saving%20Summer%20from%20Donald%20Trump&#038;BODY=https://glasstire.com/2019/07/31/saving-summer-from-donald-trump/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>					</div>
				</div>
				</div>

	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<p>This week Sen. Chris Murphy (D-CT) <a href="https://thehill.com/homenews/senate/455062-dem-senator-says-he-wont-follow-trump-on-twitter-anymore-after-cummings-tweet">announced</a> that he is no longer following President Trump’s Twitter feed. Predictably, the alt-right blogosphere greeted this news with squeals of mocking glee. But if Chris Murphy—who as a Senator is tasked with policing the President—can unfollow Trump, then so can you. Murphy has wisely decided to save himself from the warped hellscape that is the Trump Twitter feed and instead redirect his brain calories to a higher and better use. I think we should all follow suit.</p>
<p>We should all save our summer.</p>
<p>This is supposed to be the season when we relax, read books for fun, enjoy the sunshine and make good memories. But here we are in July, and the President has reached into his playbook and ratcheted up the nastiness of his rhetoric in order to dominate the normally-quiet summer airwaves.</p>
<p>Remember the summer of 2015, which news outlets labeled “The Summer of Trump”? The man went from being a cartoonish carnival barker to a serious contender for the GOP presidential nomination in a matter of weeks, crassly attacking his opponents, their wives, their fathers, and immigrants, and effectively starving his competitors of any airtime by keeping his outrageousness constantly in the headlines. He was trashy! He was shocking! He had terrible taste in furniture! How could such a person be running for president??</p>
<p>We all paid attention. We couldn’t tear our eyes from this train wreck. It was, in a sick kind of way, <i>entertaining.</i></p>
<p>You know the rest.</p>
<p>This year we have the reverse of 2015: a crowded Democratic field is vying for the nomination. How much airtime has been dedicated to those candidates, versus Donald Trump’s dumb rabble-rousing bullshit about congresswomen of color and the city of Baltimore?</p>
<p>More importantly: how much time to you spend feeling angered and upset about Donald Trump’s perverse rhetoric versus researching the other candidates?</p>
<p>Accept what you deep down already know: Trump’s playing us. Again. During the one time of year when we’re not supposed to have to pay attention to the ugliest of politics, we have the occupant of the White House gleefully throwing feces and being rewarded—again!—for it.</p>
<p>This summer, focus on stories about things that matter, things that actually affect your life, or your neighbors’ lives here and abroad. Never <em>ever</em> look at President Trump’s Twitter feed, and, of course, work on voting the bum out. Unfortunately, nobody on the enfeebled GOP side is challenging the President (a RINO if there ever was one), so look into the Dem candidates. Which one can realistically beat him? How can you help get out the vote? Once again, a handful of places in this country will decide the next president, but don’t fantasize about getting rid of the electoral college. It’s not going to happen anytime soon, any more than Republicans will remember that they care about government debt (actually, they <i>will</i> start caring again if a Democrat wins).</p>
<p>Whatever you do: do not pay attention to that troll in the White House. <i>He is using the media to get inside your head.</i> He’s good at it! So don’t let him. I firmly believe that you can safely pay very little attention to what Donald Trump says, so long as you pay attention to what his administration is actually doing. Don’t waste your time fretting about his dumbshit race-baiting. Instead, put your energy towards finding ways you can help immigrants, help the environment, help family planning and women’s health, help reduce our government debt, help promote free trade, help promote gun control, help promote the sacred American ideal that all people are created equal. In short, help whatever issue it is that he hates and you care most about.</p>
<p>Most importantly: get to work on getting rid of him. It might happen, if we all put our backs into it. As a great president once said: “Don’t boo — vote!”</p>
<p>And then, hopefully you can connect with friends and family, read a book for fun, and enjoy the rest of your summer. Because Donald Trump is not in charge of your pursuit of happiness. You are.</p>
<div id="attachment_234611" style="width: 610px" class="wp-caption aligncenter"><a href="https://tpwd.texas.gov/state-parks/balmorhea"><img aria-describedby="caption-attachment-234611" class="wp-image-234611 size-large" src="https://glasstire.com/wp-content/uploads/2019/07/Balmorhea-State-Park-Texas-Swimming-Hole-600x271.jpg?x50221" alt="Balmorhea State Park Texas Swimming Hole" width="600" height="271" srcset="https://glasstire.com/wp-content/uploads/2019/07/Balmorhea-State-Park-Texas-Swimming-Hole-600x271.jpg 600w, https://glasstire.com/wp-content/uploads/2019/07/Balmorhea-State-Park-Texas-Swimming-Hole-300x136.jpg 300w, https://glasstire.com/wp-content/uploads/2019/07/Balmorhea-State-Park-Texas-Swimming-Hole-768x347.jpg 768w, https://glasstire.com/wp-content/uploads/2019/07/Balmorhea-State-Park-Texas-Swimming-Hole-1170x529.jpg 1170w, https://glasstire.com/wp-content/uploads/2019/07/Balmorhea-State-Park-Texas-Swimming-Hole-585x265.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-234611" class="wp-caption-text">One of the world’s largest spring-fed pools, at Balmorhea State Park in Toyahvale, TX</p></div>
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
		</div>

	<div class ="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x50221"alt=""/></a></div>
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/03/Femme_Frontera.png?x50221" href="https://glasstire.com/2017/03/23/trumps-border-wall-shines-spotlight-on-ep-womens-filmmaker-collective/" title="Trump’s “Border Wall” Shines Spotlight on EP Women’s Filmmaker Collective">
																			</a>
										<h3><a href="https://glasstire.com/2017/03/23/trumps-border-wall-shines-spotlight-on-ep-womens-filmmaker-collective/">Trump’s “Border Wall” Shines Spotlight on EP Women’s...</a></h3>
										<span class="date">March 23, 2017</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/07/Trump_drawing.png?x50221" href="https://glasstire.com/2017/07/28/who-knew-trump-is-also-an-artist/" title="Who Knew Trump is also an Artist?">
																			</a>
										<h3><a href="https://glasstire.com/2017/07/28/who-knew-trump-is-also-an-artist/">Who Knew Trump is also an Artist?</a></h3>
										<span class="date">July 28, 2017</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/01/768x768.jpg?x50221" href="https://glasstire.com/2017/01/15/section-of-berlin-wall-at-rice-university-defaced-with-pro-trump-graffiti/" title="Section of Berlin Wall at Rice University Defaced with Pro-Trump Graffiti">
																			</a>
										<h3><a href="https://glasstire.com/2017/01/15/section-of-berlin-wall-at-rice-university-defaced-with-pro-trump-graffiti/">Section of Berlin Wall at Rice University Defaced...</a></h3>
										<span class="date">January 15, 2017</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2019/03/trump-center-2-585x390.jpeg?x50221" href="https://glasstire.com/2019/03/22/this-and-that-the-point/" title="This and That: The Point">
																			</a>
										<h3><a href="https://glasstire.com/2019/03/22/this-and-that-the-point/">This and That: The Point</a></h3>
										<span class="date">March 22, 2019</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/01/920x920-4.jpg?x50221" href="https://glasstire.com/2017/01/30/trumps-muslim-ban-is-unnerving-artists-institutions/" title="Trump&#8217;s Muslim Ban is Unnerving Artists &#038; Institutions">
																			</a>
										<h3><a href="https://glasstire.com/2017/01/30/trumps-muslim-ban-is-unnerving-artists-institutions/">Trump&#8217;s Muslim Ban is Unnerving Artists &#038; Institutions</a></h3>
										<span class="date">January 30, 2017</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/03/wallsthumb.jpg?x50221" href="https://glasstire.com/2018/03/04/art-dirt-the-border-wall-doesnt-make-donald-trump-a-conceptual-artist/" title="Art Dirt: The Border Wall Doesn&#8217;t Make Donald Trump A Conceptual Artist">
																			</a>
										<h3><a href="https://glasstire.com/2018/03/04/art-dirt-the-border-wall-doesnt-make-donald-trump-a-conceptual-artist/">Art Dirt: The Border Wall Doesn&#8217;t Make Donald...</a></h3>
										<span class="date">March 4, 2018</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/12/merlin_131286365_4b8e35f3-0c1e-42e9-be51-a01c779456f7-articleLarge-1.jpg?x50221" href="https://glasstire.com/2017/12/16/f-c-c-votes-to-repeal-net-neutrality/" title="F.C.C. Votes to Repeal Net Neutrality">
																			</a>
										<h3><a href="https://glasstire.com/2017/12/16/f-c-c-votes-to-repeal-net-neutrality/">F.C.C. Votes to Repeal Net Neutrality</a></h3>
										<span class="date">December 16, 2017</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/02/daca-say-si.jpg?x50221" href="https://glasstire.com/2017/02/19/san-antonio-daca-art-student-detained-by-immigration/" title="San Antonio DACA Art Student Detained by Immigration Officials">
																			</a>
										<h3><a href="https://glasstire.com/2017/02/19/san-antonio-daca-art-student-detained-by-immigration/">San Antonio DACA Art Student Detained by Immigration...</a></h3>
										<span class="date">February 19, 2017</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/11/trutt-bus.jpg?x50221" href="https://glasstire.com/2016/11/19/a-miami-art-fair-rescinds-offer-to-show-anti-trump-art/" title="A Miami Art Fair Rescinds Offer to Show Anti-Trump Art">
																			</a>
										<h3><a href="https://glasstire.com/2016/11/19/a-miami-art-fair-rescinds-offer-to-show-anti-trump-art/">A Miami Art Fair Rescinds Offer to Show...</a></h3>
										<span class="date">November 19, 2016</span>
									</div>
						<div class="item-related">
					
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/07/trump-library.jpg?x50221" href="https://glasstire.com/2017/07/03/whoa-the-president-is-now-an-art-exhibition/" title="Whoa! The President is Now an Art Exhibition">
																			</a>
										<h3><a href="https://glasstire.com/2017/07/03/whoa-the-president-is-now-an-art-exhibition/">Whoa! The President is Now an Art Exhibition</a></h3>
										<span class="date">July 3, 2017</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/31/saving-summer-from-donald-trump/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='234609' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="155c56fb37" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75"/></p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class ="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="new" rel="noopener noreferrer"><img max-width="100%" alt="subscribe" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x50221"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
			<div class="widget-social pc_aligncenter">
									<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
				
									<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
									<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
				
				
				
				
									<a href="https://soundcloud.com/glasstire" target="_blank"><i class="fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/07/04/sheila-hicks-seize-weave-space/" aria-label="Sheila Hicks: Seize, Weave Space">Sheila Hicks: Seize, Weave Space</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Sheila Hicks: Seize, Weave Space" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/07/sheila-hickes-at-the-Nasher-sculpture-center-in-Dallas-Texas-585x320.jpg');" href="https://glasstire.com/events/2019/07/04/sheila-hicks-seize-weave-space/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/06/11/mike-osborne-federal-triangle/" aria-label="Mike Osborne: Federal Triangle">Mike Osborne: Federal Triangle</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Mike Osborne: Federal Triangle" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/06/Mike-Osborne-Federal-Triangle-at-Lora-Reynolds-Gallery-in-Austin-June-15-2019-585x320.jpg');" href="https://glasstire.com/events/2019/06/11/mike-osborne-federal-triangle/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/07/24/wheeler-brothers-low-tech-innovations-done-at-a-leisurely-pace-2/" aria-label="Wheeler Brothers: Low-Tech Innovations (Done at a Leisurely Pace) #2">Wheeler Brothers: Low-Tech Innovations (Done at a Leisurely Pace) #2</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Wheeler Brothers: Low-Tech Innovations (Done at a Leisurely Pace) #2" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/07/Wheeler-Brothers-Low-Tech-Innovations-Done-at-a-Leisurely-Pace-2-at-Flight-Gallery-in-San-Antonio-August-1-2019-585x320.jpg');" href="https://glasstire.com/events/2019/07/24/wheeler-brothers-low-tech-innovations-done-at-a-leisurely-pace-2/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/07/28/rob-mazurek-extensions-and-other-dimensions-2/" aria-label="Rob Mazurek: Extensions and Other Dimensions">Rob Mazurek: Extensions and Other Dimensions</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Rob Mazurek: Extensions and Other Dimensions" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/07/Rob-Mazurek-Extensions-and-Other-Dimensions-at-Wrong-Marfa-July-19-2019-1-585x320.jpg');" href="https://glasstire.com/events/2019/07/28/rob-mazurek-extensions-and-other-dimensions-2/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/09/06/rene-trevino-a-new-codex/" aria-label="René Treviño: A New Codex">René Treviño: A New Codex</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="René Treviño: A New Codex" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/09/René-Treviño-A-New-Codex-585x320.jpg');" href="https://glasstire.com/events/2018/09/06/rene-trevino-a-new-codex/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/05/10/liz-ward-floating-life-mississippi-river-drawings/" aria-label="Liz Ward: Floating Life: Mississippi River Drawings">Liz Ward: Floating Life: Mississippi River Drawings</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="Liz Ward: Floating Life: Mississippi River Drawings" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/05/Liz-Ward-Floating-Life-Mississippi-River-Drawings-at-Tyler-Museum-of-Art-in-Tyler-May-19-2019-585x320.jpg');" href="https://glasstire.com/events/2019/05/10/liz-ward-floating-life-mississippi-river-drawings/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/04/14/imas-highlights-of-the-permanent-collection/" aria-label="IMAS: Highlights of the Permanent Collection">IMAS: Highlights of the Permanent Collection</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" aria-label="IMAS: Highlights of the Permanent Collection" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/04/IMAS-Highlights-of-the-Permanent-Collection-in-McAllen-April-20-2019-585x320.jpg');" href="https://glasstire.com/events/2019/04/14/imas-highlights-of-the-permanent-collection/">
    				</a>
    				</div>
  				</div>
  		<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
  		<a class="next" onclick="plusSlides(1)">&#10095;</a>
		</div>
		<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
	<!-- Either there are no banners, they are disabled or none qualified for this location! -->
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.thegreatgodpanisdead.com/' rel='external nofollow' class='url'>Robert Boyd</a></span> on <a href="https://glasstire.com/2019/07/28/size-matters-cinemarfa-c3-and-marfas-future/#comment-1443338">Size Matters: CineMarfa, C3, and Marfa’s Future</a></li><li class="recentcomments"><span class="comment-author-link">Alexis Ramos</span> on <a href="https://glasstire.com/2019/06/06/top-five-june-6-2019/#comment-1443272">Top Five: June 6, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Native West Texan</span> on <a href="https://glasstire.com/2019/07/28/size-matters-cinemarfa-c3-and-marfas-future/#comment-1443233">Size Matters: CineMarfa, C3, and Marfa’s Future</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://theojac.org' rel='external nofollow' class='url'>Patrick Kelly</a></span> on <a href="https://glasstire.com/2019/07/28/size-matters-cinemarfa-c3-and-marfas-future/#comment-1443221">Size Matters: CineMarfa, C3, and Marfa’s Future</a></li><li class="recentcomments"><span class="comment-author-link">Vicki Meek</span> on <a href="https://glasstire.com/2019/07/27/public-sculpture-by-artist-sedrick-huckaby-dedicated-in-fort-worth/#comment-1443104">Public Sculpture by Artist Sedrick Huckaby Dedicated in Fort Worth</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://alisonstarr.org' rel='external nofollow' class='url'>Alison Starr</a></span> on <a href="https://glasstire.com/2019/07/27/public-sculpture-by-artist-sedrick-huckaby-dedicated-in-fort-worth/#comment-1443091">Public Sculpture by Artist Sedrick Huckaby Dedicated in Fort Worth</a></li><li class="recentcomments"><span class="comment-author-link">H</span> on <a href="https://glasstire.com/2019/07/24/a-coin-to-a-cat-an-itinerant-drawing-project-in-central-japan/#comment-1443011">A Coin to a Cat: An Itinerant Drawing Project in Central Japan</a></li><li class="recentcomments"><span class="comment-author-link">Laura W Corrier</span> on <a href="https://glasstire.com/2019/07/11/houston-artist-perry-house-1943-2019/#comment-1443008">Houston Artist Perry House: 1943-2019</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
	<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-460"><a class="gofollow" data-track="NDYwLDYsMSw2MA==" href="https://www.themodern.org"><img src="https://glasstire.com/wp-content/uploads/2019/06/Modern-logo-tile.jpg?x50221" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-453"><a class="gofollow" data-track="NDUzLDYsMSw2MA==" href="http://www.deborahcoltongallery.com/International/"><img src="https://glasstire.com/wp-content/uploads/2016/05/Logo.png?x50221" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-431"><a class="gofollow" data-track="NDMxLDYsMSw2MA==" href="https://fineartestates.com"><img src="https://glasstire.com/wp-content/uploads/2019/01/Glasstire-FAE-logo-100-x-100-with-text-e1548889632576.jpg?x50221" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-421"><a class="gofollow" data-track="NDIxLDYsMSw2MA==" href="https://www.caddallas.org"><img src="https://glasstire.com/wp-content/uploads/2019/01/cadd.jpg?x50221" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-364"><a class="gofollow" data-track="MzY0LDYsMSw2MA==" href="http://www.bamtexas.org"><img src="https://glasstire.com/wp-content/uploads/2016/07/LogoTile.png?x50221" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-459"><a class="gofollow" data-track="NDU5LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2016/05/moody_100x100.png?x50221" /></a></div></div>
</div></div></aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-2087" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-11-at-4.16.48-PM.png?x50221" href="https://glasstire.com/2016/04/12/video-art-hoverboard/" title="VIDEO: Art + Hoverboard"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2016/04/12/video-art-hoverboard/" rel="bookmark" title="VIDEO: Art + Hoverboard">VIDEO: Art + Hoverboard</a></h4>
																			<span class="side-item-meta">April 12, 2016</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/07/FM_soluna_01-2-copy-263x175.jpg?x50221" href="https://glasstire.com/2019/07/20/art-dirt-the-personalities-of-texas-art-cities/" title="Art Dirt: The Personalities of Texas&#8217; Art Cities"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/07/20/art-dirt-the-personalities-of-texas-art-cities/" rel="bookmark" title="Art Dirt: The Personalities of Texas&#8217; Art Cities">Art Dirt: The Personalities of Texas&#8217; Art Cities</a></h4>
																			<span class="side-item-meta">July 20, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/07/SM_01-copy-263x175.jpg?x50221" href="https://glasstire.com/2019/07/22/catastrophic-theatres-speeding-motorcycle-and-daniel-johnstons-legacy/" title="Catastrophic Theatre’s Speeding Motorcycle and Daniel Johnston&#8217;s Legacy"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/07/22/catastrophic-theatres-speeding-motorcycle-and-daniel-johnstons-legacy/" rel="bookmark" title="Catastrophic Theatre’s Speeding Motorcycle and Daniel Johnston&#8217;s Legacy">Catastrophic Theatre’s Speeding Motorcycle and Daniel Johnston&#8217;s Legacy</a></h4>
																			<span class="side-item-meta">July 22, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/07/option10b-edit-copy-263x175.jpg?x50221" href="https://glasstire.com/2019/07/22/glasstire-names-christopher-blay-as-news-editor/" title="Glasstire Names Christopher Blay as News Editor"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/07/22/glasstire-names-christopher-blay-as-news-editor/" rel="bookmark" title="Glasstire Names Christopher Blay as News Editor">Glasstire Names Christopher Blay as News Editor</a></h4>
																			<span class="side-item-meta">July 22, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-27-at-3.25.22-PM-263x175.jpg?x50221" href="https://glasstire.com/2019/07/27/public-sculpture-by-artist-sedrick-huckaby-dedicated-in-fort-worth/" title="Public Sculpture by Artist Sedrick Huckaby Dedicated in Fort Worth"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/07/27/public-sculpture-by-artist-sedrick-huckaby-dedicated-in-fort-worth/" rel="bookmark" title="Public Sculpture by Artist Sedrick Huckaby Dedicated in Fort Worth">Public Sculpture by Artist Sedrick Huckaby Dedicated in Fort Worth</a></h4>
																			<span class="side-item-meta">July 27, 2019</span>
																	</div>
							</div>
						</li>

						
				</ul>

				</aside><aside id="jr_insta_slider-5" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Instagram </span></h4><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: false,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-5'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/p/BzgRvHsn_nG/" target="_blank" title=" Each artist has their own way of showing us"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/46b88af9e781b24d12ec76ec3655f037/5DB55B52/t51.2885-15/sh0.08/e35/s640x640/64939653_495898087823428_3864122261857000194_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" alt=" Each artist has their own way of showing us" title=" Each artist has their own way of showing us" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
</div>
</li><li><a href="https://www.instagram.com/p/Bzi2h8WHPj1/" target="_blank" title="Steven Evans If I cant dance its not my revolution!"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/20bf0f83715a7a91f2c2babf0db53b56/5DACE1FA/t51.2885-15/sh0.08/e35/s640x640/66322468_448035625977631_7460522518077645586_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" alt="Steven Evans If I cant dance its not my revolution!" title="Steven Evans If I cant dance its not my revolution!" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
</div>
</li><li><a href="https://www.instagram.com/p/BzlbUztHJsX/" target="_blank" title="Michelangelo Pistoletto Venere Degli Straccit Dorata Golden Venus of the"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/34e2778964a1178f8fa7b7b4af5da7cc/5DC64CEA/t51.2885-15/sh0.08/e35/s640x640/66131585_151617849324746_167722318660746628_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" alt="Michelangelo Pistoletto Venere Degli Straccit Dorata Golden Venus of the" title="Michelangelo Pistoletto Venere Degli Straccit Dorata Golden Venus of the" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
</div>
</li></ul>
</div></aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
					<div class="footer-menu-wrap">
					<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-217352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217352"><a href="https://glasstire.com/classifieds/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217356"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul>					<div class ="subscribe-link-footer">
						<hr>
						<h1> <a href="subscribe/">SUBSCRIBE</a></h1>
					</div>
				
											</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <link rel='stylesheet' id='glasstire_events_widget-css'  href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"234609","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"644383514"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"993d061aba"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.2.2'></script>

<div class="funding-wrapper">
		<div class="funding-message" align="center">Funding generously provided by:</div>
		<div class ="funding-list"align="center">
			<ul>
				<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HAA_215w.png?x50221" alt="Houston Art Alliance Logo"></a></li>
				<li><a href="http://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x50221" alt="National Endowement For the Arts Logo"></a></li>
				<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x50221" alt="The Brown Foundation Logo"></a></li>
				<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x50221" alt="Houston Endowment Logo"></a></li>
				<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x50221" alt="Texas Commission on the Arts Logo"></a></li>
			<ul>
		</div>
	</div>
</body>

<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcached 
Database Caching 40/190 queries in 0.249 seconds using memcached

Served from: glasstire.com @ 2019-07-31 16:28:31 by W3 Total Cache
-->