<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
	<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>
<!-- End Google Tag Manager -->
	<title>Top Five: April 11, 2019 | Glasstire</title>

<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://glasstire.com/2019/04/11/top-five-april-11-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top Five: April 11, 2019 | Glasstire" />
<meta property="og:description" content="Christina Rees and William Sarradet on three solo shows across Texas, the return of the Dallas Art Fair, and some traveling art in Dallas that you can actually afford this&hellip;" />
<meta property="og:url" content="https://glasstire.com/2019/04/11/top-five-april-11-2019/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:tag" content="Alejandro Macias" />
<meta property="article:tag" content="Bill Davenport" />
<meta property="article:tag" content="Bumin Kim" />
<meta property="article:tag" content="dallas art fair" />
<meta property="article:tag" content="talley dunn gallery" />
<meta property="article:tag" content="Transart Foundation for Art and Anthropology" />
<meta property="article:tag" content="women &amp; their work" />
<meta property="article:section" content="Top Five" />
<meta property="article:published_time" content="2019-04-11T13:37:34+00:00" />
<meta property="fb:app_id" content="1655768094466606" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2019/04/Glasstire-best-art-shows-in-Texas-with-Christina-Rees-and-William-Sarradet.jpg" />
<meta property="og:image:secure_url" content="https://glasstire.com/wp-content/uploads/2019/04/Glasstire-best-art-shows-in-Texas-with-Christina-Rees-and-William-Sarradet.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Christina Rees and William Sarradet on three solo shows across Texas, the return of the Dallas Art Fair, and some traveling art in Dallas that you can actually afford this&hellip;" />
<meta name="twitter:title" content="Top Five: April 11, 2019 | Glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:image" content="https://glasstire.com/wp-content/uploads/2019/04/Glasstire-best-art-shows-in-Texas-with-Christina-Rees-and-William-Sarradet.jpg" />
<meta name="twitter:creator" content="@glasstire" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","logo":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Top Five: April 11, 2019 Comments Feed" href="https://glasstire.com/2019/04/11/top-five-april-11-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://glasstire.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://glasstire.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='gt-classifieds-mods-style-css'  href='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/style/awpcp_custom_stylesheet.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/js/gt-classifieds-menu.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://glasstire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://glasstire.com/?p=229818' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2019%2F04%2F11%2Ftop-five-april-11-2019%2F" />

<!-- This site is using AdRotate v4.18.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

      <!-- WP bannerize Custom CSS -->
      <style type="text/css">
				</style>
      <!-- WP bannerize Custom CSS -->
        <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Instagram Slider - Shortcode Generator",
    "alternateName": "1. Drag Instagram Slider widget here. 2. Fill in the fields and hit save. 3. Copy the shortocde generated at the bottom of the widget form and use it on posts or pages.",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar last",
    "alternateName": "blog last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Top Five: April 11, 2019",
    "description": "",
    "datePublished": "2019-04-11",
    "datemodified": "2019-04-11",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2019\/04\/11\/top-five-april-11-2019\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2019\/04\/Glasstire-best-art-shows-in-Texas-with-Christina-Rees-and-William-Sarradet.jpg",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-Glasstire",
        "name": "Glasstire"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/",
                "name": "Feature"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/top-five\/",
                "name": "Top Five"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "",
                "name": "Top Five: April 11, 2019"
            }
        }
    ]
}</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x55595" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x55595" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x55595" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-229818 single-format-standard">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x55595" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x55595" alt="Glasstire" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://www.pinterest.com/glasstiretx/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="/subscribe"><i class="fa fa-envelope-o"></i></a>
																						</div>			</div>
			
	<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-217349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
	<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
	<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
	<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
	<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
	<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
	<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
	<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
	<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
	<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
	<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
	<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
	<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
	<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
	<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
	<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
	<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li id="menu-item-217347" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->


<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo has-banner">

			<div id="logo">
															<h2>
							<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x55595" alt="Glasstire" /></a>
						</h2>
												</div>

											<div class="header-banner header-style-3">
					<div class="gt-adrotate-banner-ad">
						
					<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-447"><a class="gofollow" data-track="NDQ3LDEsMSw2MA==" href="http://www.talleydunn.com/exhibition/view/bills_junk_road_show/213"><img src="https://glasstire.com/wp-content/uploads/2019/04/TDGGlasstireLeaderboardAd.png?x55595" /></a></div></div>					</div>
				</div>
			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://glasstire.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
															<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://www.pinterest.com/glasstiretx/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="/subscribe"><i class="fa fa-envelope-o"></i></a>
																						</div>						</div>
									
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



	
	
	<div class="container container-single penci_sidebar right-sidebar">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-229818" class="post-229818 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-homepage category-top-five tag-alejandro-macias tag-bill-davenport tag-bumin-kim tag-dallas-art-fair tag-talley-dunn-gallery tag-transart-foundation-for-art-and-anthropology tag-women-their-work post_region-austin post_region-dfw post_region-east-texas post_region-houston post_region-san-antonio post_region-panhandle post_region-the-valley post_region-west-texas">

	
	
	<div class="header-standard header-classic single-header">
		
		<h1 class="post-title single-post-title">Top Five: April 11, 2019</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/glasstire/">Glasstire</a></span></span>
													<span>April 11, 2019</span>
							</div>
		
						<div id="single-post-share" class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="229818" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
						<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2019/04/11/top-five-april-11-2019/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Top%20Five:%20April%2011,%202019%20-%20https://glasstire.com/2019/04/11/top-five-april-11-2019/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://glasstire.com/2019/04/11/top-five-april-11-2019/&#038;media=https://glasstire.com/wp-content/uploads/2019/04/Glasstire-best-art-shows-in-Texas-with-Christina-Rees-and-William-Sarradet.jpg&#038;description=Top%20Five:%20April%2011,%202019"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fglasstire.com%2F2019%2F04%2F11%2Ftop-five-april-11-2019%2F&#038;title=Top%20Five%3A%20April%2011%2C%202019"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" href="mailto:?subject=Top%20Five:%20April%2011,%202019&#038;BODY=https://glasstire.com/2019/04/11/top-five-april-11-2019/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>					</div>
				</div>
				</div>

	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<p><iframe width="1170" height="658" src="https://www.youtube.com/embed/yybj5p8UECc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Christina Rees and William Sarradet on three solo shows across Texas, the return of the Dallas Art Fair, and some traveling art in Dallas that you can actually afford this weekend.</p>
<p>&nbsp;</p>
<p><a href="https://glasstire.com/events/2019/04/03/2019-dallas-art-fair/"><img class="aligncenter wp-image-229819 size-large" src="https://glasstire.com/wp-content/uploads/2019/04/Dallas-Art-Fair-in-Dallas-Texas-600x310.jpg?x55595" alt="Dallas Art Fair in Dallas Texas" width="600" height="310" srcset="https://glasstire.com/wp-content/uploads/2019/04/Dallas-Art-Fair-in-Dallas-Texas-600x310.jpg 600w, https://glasstire.com/wp-content/uploads/2019/04/Dallas-Art-Fair-in-Dallas-Texas-300x155.jpg 300w, https://glasstire.com/wp-content/uploads/2019/04/Dallas-Art-Fair-in-Dallas-Texas-585x302.jpg 585w, https://glasstire.com/wp-content/uploads/2019/04/Dallas-Art-Fair-in-Dallas-Texas.jpg 620w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="https://glasstire.com/events/2019/04/03/2019-dallas-art-fair/" target="_blank" rel="noopener noreferrer">1. 2019 Dallas Art Fair</a><br />
Fashion Industry Gallery (Dallas)<br />
April 11 &#8211; 14</p>
<p>The Dallas Art Fair returns to the Fashion Industry Gallery building for its tenth anniversary. For more on the fair, and for a list of exhibitors, go <a href="https://glasstire.com/2019/01/29/dallas-art-fair-announces-2019-exhibitor-list-will-open-permanent-project-space/">here.</a></p>
<p>&nbsp;</p>
<p><a href="https://glasstire.com/events/2019/03/28/bills-junk-road-show/"><img class="aligncenter wp-image-229059 size-large" src="https://glasstire.com/wp-content/uploads/2019/03/Bills-Junk-Road-Show-at-Talley-Dunn-Gallery-in-Dallas-April-11-2019-600x310.jpg?x55595" alt="Bills Junk Road Show at Talley Dunn Gallery in Dallas April 11 2019" width="600" height="310" srcset="https://glasstire.com/wp-content/uploads/2019/03/Bills-Junk-Road-Show-at-Talley-Dunn-Gallery-in-Dallas-April-11-2019-600x310.jpg 600w, https://glasstire.com/wp-content/uploads/2019/03/Bills-Junk-Road-Show-at-Talley-Dunn-Gallery-in-Dallas-April-11-2019-300x155.jpg 300w, https://glasstire.com/wp-content/uploads/2019/03/Bills-Junk-Road-Show-at-Talley-Dunn-Gallery-in-Dallas-April-11-2019-585x302.jpg 585w, https://glasstire.com/wp-content/uploads/2019/03/Bills-Junk-Road-Show-at-Talley-Dunn-Gallery-in-Dallas-April-11-2019.jpg 620w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="https://glasstire.com/events/2019/03/28/bills-junk-road-show/" target="_blank" rel="noopener noreferrer">2. Bill’s Junk Road Show</a><br />
Talley Dunn Gallery (Dallas)<br />
April 11 &#8211; 14</p>
<p>A solo show in the courtyard of Talley Dunn Gallery. Artist Bill Davenport will be on site for the duration of the weekend.</p>
<p>“Bill Davenport has loaded all his best junk into a repurposed firework stand and will open it in the courtyard of Talley Dunn Gallery from April 11 – 14, 2019. Bargains galore on owls, painted rocks, fake pizza, puzzles, driftwood, signs, books, curiosities and thrift store masterpieces. Bill himself will be on site all weekend to entertain, amaze, and relieve the Metroplex of its spare cash in exchange for his mostly handmade wares.”</p>
<p>&nbsp;</p>
<p><a href="https://glasstire.com/events/2019/04/09/looking-for-a-hero-or-whips-whims-and-wigs-and-gio-ponti-is-just-an-excuse/"><img class="aligncenter wp-image-229773 size-large" src="https://glasstire.com/wp-content/uploads/2019/04/Looking-for-a-Hero-or-Whips-Whims-and-Wigs-and-Gio-Ponti-is-Just-an-Excuse-by-Gerardo-Rosales-at-Transarts-Foundation-in-Houston-March-29-2019-600x310.jpg?x55595" alt="Looking for a Hero, or, Whips, Whims, and Wigs, and Gio Ponti is Just an Excuse by Gerardo Rosales at Transarts Foundation in Houston March 29 2019" width="600" height="310" srcset="https://glasstire.com/wp-content/uploads/2019/04/Looking-for-a-Hero-or-Whips-Whims-and-Wigs-and-Gio-Ponti-is-Just-an-Excuse-by-Gerardo-Rosales-at-Transarts-Foundation-in-Houston-March-29-2019-600x310.jpg 600w, https://glasstire.com/wp-content/uploads/2019/04/Looking-for-a-Hero-or-Whips-Whims-and-Wigs-and-Gio-Ponti-is-Just-an-Excuse-by-Gerardo-Rosales-at-Transarts-Foundation-in-Houston-March-29-2019-300x155.jpg 300w, https://glasstire.com/wp-content/uploads/2019/04/Looking-for-a-Hero-or-Whips-Whims-and-Wigs-and-Gio-Ponti-is-Just-an-Excuse-by-Gerardo-Rosales-at-Transarts-Foundation-in-Houston-March-29-2019-585x302.jpg 585w, https://glasstire.com/wp-content/uploads/2019/04/Looking-for-a-Hero-or-Whips-Whims-and-Wigs-and-Gio-Ponti-is-Just-an-Excuse-by-Gerardo-Rosales-at-Transarts-Foundation-in-Houston-March-29-2019.jpg 620w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="https://glasstire.com/events/2019/04/09/looking-for-a-hero-or-whips-whims-and-wigs-and-gio-ponti-is-just-an-excuse/" target="_blank" rel="noopener noreferrer">3. Looking for a Hero, or, Whips, Whims, and Wigs, and Gio Ponti is Just an Excuse</a><br />
Transart Foundation for Art and Anthropology (Houston)<br />
March 29 &#8211; May 29</p>
<p>A solo show by artworks by Gerardo Rosales.</p>
<p>&nbsp;</p>
<p><a href="https://glasstire.com/events/2019/04/06/alejandro-macias-american-mexican/"><img class="aligncenter wp-image-229532 size-large" src="https://glasstire.com/wp-content/uploads/2019/04/Alejandro-Macias-American-Mexican-at-BE-Art-Studio-in-Brownsville-April-11-2019-600x310.jpg?x55595" alt="Alejandro Macias- American Mexican at B&amp;E Art Studio in Brownsville April 11 2019" width="600" height="310" srcset="https://glasstire.com/wp-content/uploads/2019/04/Alejandro-Macias-American-Mexican-at-BE-Art-Studio-in-Brownsville-April-11-2019-600x310.jpg 600w, https://glasstire.com/wp-content/uploads/2019/04/Alejandro-Macias-American-Mexican-at-BE-Art-Studio-in-Brownsville-April-11-2019-300x155.jpg 300w, https://glasstire.com/wp-content/uploads/2019/04/Alejandro-Macias-American-Mexican-at-BE-Art-Studio-in-Brownsville-April-11-2019-585x302.jpg 585w, https://glasstire.com/wp-content/uploads/2019/04/Alejandro-Macias-American-Mexican-at-BE-Art-Studio-in-Brownsville-April-11-2019.jpg 620w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="https://glasstire.com/events/2019/04/06/alejandro-macias-american-mexican/" target="_blank" rel="noopener noreferrer">4. Alejandro Macias: American Mexican </a><br />
B &amp; E Art Studio (Brownsville)<br />
April 11 &#8211; 30<br />
Opening April 11, 6-8 PM</p>
<p>The first solo exhibition in Brownsville by artist Alejandro Macias in three years.</p>
<p>&nbsp;</p>
<p><a href="https://glasstire.com/events/2019/02/26/bumin-kim-walk-the-sky/"><img class="aligncenter wp-image-227622 size-large" src="https://glasstire.com/wp-content/uploads/2019/02/Bumin-Kim-Walk-the-Sky-art-show-at-Women-and-their-Work-in-Austin-Texas-600x310.jpg?x55595" alt="Bumin Kim- Walk the Sky art show at Women and their Work in Austin Texas" width="600" height="310" srcset="https://glasstire.com/wp-content/uploads/2019/02/Bumin-Kim-Walk-the-Sky-art-show-at-Women-and-their-Work-in-Austin-Texas-600x310.jpg 600w, https://glasstire.com/wp-content/uploads/2019/02/Bumin-Kim-Walk-the-Sky-art-show-at-Women-and-their-Work-in-Austin-Texas-300x155.jpg 300w, https://glasstire.com/wp-content/uploads/2019/02/Bumin-Kim-Walk-the-Sky-art-show-at-Women-and-their-Work-in-Austin-Texas-585x302.jpg 585w, https://glasstire.com/wp-content/uploads/2019/02/Bumin-Kim-Walk-the-Sky-art-show-at-Women-and-their-Work-in-Austin-Texas.jpg 620w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="https://glasstire.com/events/2019/02/26/bumin-kim-walk-the-sky/" target="_blank" rel="noopener noreferrer">5. Bumin Kim: Walk the Sky</a><br />
Women &amp; Their Work (Austin)<br />
March 9 &#8211; April 18</p>
<p>“For Bumin Kim, thread and string become the media to explore many of the same questions usually investigated with paint. In <em>Walk the Sky</em>, Kim’s work examines the nature of line beyond the two-dimensional surface into three-dimensional space. While thread and string are usually synonymous with the utilitarian actions of weaving and stitching, here they emphasize the energy, delicacy, and grace found in painting. These works shift, undulate, and pulse towards us, declaring themselves as entities emancipated from the confines of flatland, and now poised and vibrating just above the surface.”</p>
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
		</div>

	<div class ="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x55595"alt=""/></a></div>
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
										<h3><a href="https://glasstire.com/2013/03/25/davenport-named-glasstire-texas-editor-noted-artist-makes-mag-his-new-project-2/">Davenport Named Glasstire Texas Editor: Noted Artist Makes...</a></h3>
										<span class="date">March 25, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/09/robyn_oneil_cover.jpg?x55595" href="https://glasstire.com/2017/09/14/new-books-celebrate-robyn-oneil-misty-keasler-and-walter-hopps/" title="New Books Celebrate Robyn O&#8217;Neil, Misty Keasler, and Walter Hopps">
																			</a>
										<h3><a href="https://glasstire.com/2017/09/14/new-books-celebrate-robyn-oneil-misty-keasler-and-walter-hopps/">New Books Celebrate Robyn O&#8217;Neil, Misty Keasler, and...</a></h3>
										<span class="date">September 14, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2014/04/fitzgerald2-copy.jpg?x55595" href="https://glasstire.com/2014/04/13/persisitent-schlock-deficiency-haunts-2014-dallas-art-fair/" title="Persistent Schlock Deficit Haunts 2014 Dallas Art Fair">
																			</a>
										<h3><a href="https://glasstire.com/2014/04/13/persisitent-schlock-deficiency-haunts-2014-dallas-art-fair/">Persistent Schlock Deficit Haunts 2014 Dallas Art Fair</a></h3>
										<span class="date">April 13, 2014</span>
									</div>
						<div class="item-related">
										<h3><a href="https://glasstire.com/2015/04/09/dallas-art-and-champagne-fw-art-and-funnel-cakes/">Dallas: Art and Champagne, FW: Art and Funnel...</a></h3>
										<span class="date">April 9, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2013/10/peter-saul.png?x55595" href="https://glasstire.com/2013/10/11/top-five-october-17-2013/" title="Top Five: October 17, 2013">
																			</a>
										<h3><a href="https://glasstire.com/2013/10/11/top-five-october-17-2013/">Top Five: October 17, 2013</a></h3>
										<span class="date">October 11, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/05/DelilahMontoya-1.jpg?x55595" href="https://glasstire.com/2018/05/12/delilah-montoya-at-the-transart-foundation-for-art-and-anthropology/" title="Delilah Montoya at the Transart Foundation for Art and Anthropology">
																			</a>
										<h3><a href="https://glasstire.com/2018/05/12/delilah-montoya-at-the-transart-foundation-for-art-and-anthropology/">Delilah Montoya at the Transart Foundation for Art...</a></h3>
										<span class="date">May 12, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/02/unnamed-10.png?x55595" href="https://glasstire.com/2017/02/09/top-five-february-9-2017/" title="Top Five: February 9, 2017">
																			</a>
										<h3><a href="https://glasstire.com/2017/02/09/top-five-february-9-2017/">Top Five: February 9, 2017</a></h3>
										<span class="date">February 9, 2017</span>
									</div>
						<div class="item-related">
										<h3><a href="https://glasstire.com/2015/06/02/the-results-are-in-austin-critics-table-awards/">The Results are In: Austin Critics’ Table Awards</a></h3>
										<span class="date">June 2, 2015</span>
									</div>
						<div class="item-related">
										<h3><a href="https://glasstire.com/2013/11/02/austins-thirst-tree-damaged-by-recent-floods/">Austin’s THIRST Tree Damaged by Recent Floods</a></h3>
										<span class="date">November 2, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2019/02/Anila-Quayyum-Agha.one-copy.jpg?x55595" href="https://glasstire.com/2019/02/19/anila-quayyum-aghas-itinerant-shadows/" title="Anila Quayyum Agha&#8217;s Itinerant Shadows">
																			</a>
										<h3><a href="https://glasstire.com/2019/02/19/anila-quayyum-aghas-itinerant-shadows/">Anila Quayyum Agha&#8217;s Itinerant Shadows</a></h3>
										<span class="date">February 19, 2019</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/11/top-five-april-11-2019/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='229818' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7c8effbb86" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class ="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="new"><img max-width="100%" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x55595"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
			<div class="widget-social pc_aligncenter">
									<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
				
									<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
									<a href="https://www.pinterest.com/glasstiretx/" target="_blank"><i class="fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 13px">Pinterest</span></a>
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
									<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/04/07/prince-thomas-sight-lines/">Prince Thomas: Sight Lines</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/04/Prince-V-Thomas-at-Asia-Center-Texas-in-Houston-585x320.jpg');" href="https://glasstire.com/events/2019/04/07/prince-thomas-sight-lines/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/04/03/2019-dallas-art-fair/">2019 Dallas Art Fair</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/01/2018-Dallas-Art-Fair-in-Dallas-Texas-1.jpg');" href="https://glasstire.com/events/2019/04/03/2019-dallas-art-fair/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/04/03/magdalena-jarkowiec-unusual-kinships/">Magdalena Jarkowiec: Unusual Kinships</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/04/Magdalena-Jarkowiec-Unusual-Kinships-at-Dimension-Gallery-in-Austin-April-11-2019-585x320.jpg');" href="https://glasstire.com/events/2019/04/03/magdalena-jarkowiec-unusual-kinships/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/04/01/anthony-rundblade-nearer-midnight/">Anthony Rundblade: Nearer Midnight</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/04/Anthony-Rundblade-Nearer-Midnight-at-Presa-Houst-San-Antonio-April-5-2019-585x320.jpg');" href="https://glasstire.com/events/2019/04/01/anthony-rundblade-nearer-midnight/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/01/30/ideas-unwrapped/">Ideas Unwrapped</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/01/Ideas-Unwrapped-el-paso-museum-of-art-exhibition-585x320.jpg');" href="https://glasstire.com/events/2019/01/30/ideas-unwrapped/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/09/06/rene-trevino-a-new-codex/">René Treviño: A New Codex</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/09/René-Treviño-A-New-Codex-585x320.jpg');" href="https://glasstire.com/events/2018/09/06/rene-trevino-a-new-codex/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/03/18/jules-buck-jones-future-fossils/">Jules Buck Jones: Future Fossils</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/03/Jules-Buck-Jones-Future-Fossils-at-AMSET-March-22-2019-585x320.jpg');" href="https://glasstire.com/events/2019/03/18/jules-buck-jones-future-fossils/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/01/07/sculptural-works-by-roger-colombik/">Sculptural Works by Roger Colombik</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/01/Sculptural-Works-by-Texas-artist-Roger-Colombik-585x320.jpg');" href="https://glasstire.com/events/2019/01/07/sculptural-works-by-roger-colombik/">
    				</a>
    				</div>
  				</div>
  		<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
  		<a class="next" onclick="plusSlides(1)">&#10095;</a>
		</div>
		<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
	<div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-443"><a class="gofollow" data-track="NDQzLDMsMSw2MA==" href="http://www.fivepointsmuseum.com/mark-bradford/"><img src="https://glasstire.com/wp-content/uploads/2019/03/Five-Points.jpg?x55595" /></a></div></div>
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Diana</span> on <a href="https://glasstire.com/2019/02/26/the-right-direction-notes-on-mentorship/#comment-1432335">&#8220;The Right Direction!&#8221; Notes on Mentorship</a></li><li class="recentcomments"><span class="comment-author-link">ex ovo</span> on <a href="https://glasstire.com/2019/04/05/a-new-gallery-opens-in-dallas-trinity-groves-neighborhood/#comment-1432196">A New Gallery Opens in Dallas&#8217; Trinity Groves Neighborhood</a></li><li class="recentcomments"><span class="comment-author-link">jerry</span> on <a href="https://glasstire.com/events/2019/01/15/danville-chadbourne-recent-outdoor-sculpture/#comment-1431922">Danville Chadbourne: Recent Outdoor Sculpture</a></li><li class="recentcomments"><span class="comment-author-link">Chris Knudson</span> on <a href="https://glasstire.com/2019/02/04/rainey-knudson-announces-texas-wide-lecture-tour/#comment-1431918">Rainey Knudson Announces Texas-Wide Lecture Tour</a></li><li class="recentcomments"><span class="comment-author-link">R. Lewis</span> on <a href="https://glasstire.com/2019/04/06/the-alamo-texas-independence-and-race/#comment-1431917">The Alamo, Texas Independence, and Race</a></li><li class="recentcomments"><span class="comment-author-link">James Cobb</span> on <a href="https://glasstire.com/2019/04/01/rip-to-the-30th-century-man/#comment-1431914">RIP to the 30th-Century Man</a></li><li class="recentcomments"><span class="comment-author-link">carolyn</span> on <a href="https://glasstire.com/2019/04/04/carolyn-sortor-named-2018-moss-chumley-north-texas-artist/#comment-1431873">Carolyn Sortor Named 2018 Moss/Chumley North Texas Artist</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cynthiaannmiro.com' rel='external nofollow' class='url'>Cynthia</a></span> on <a href="https://glasstire.com/2019/04/03/dallas-fire-marshal-blocks-popular-annual-intercollegiate-show/#comment-1431647">Dallas Fire Marshal Blocks Popular Annual Intercollegiate Show</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
	<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-431"><a class="gofollow" data-track="NDMxLDYsMSw2MA==" href="https://fineartestates.com"><img src="https://glasstire.com/wp-content/uploads/2019/01/Glasstire-FAE-logo-100-x-100-with-text-e1548889632576.jpg?x55595" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-421"><a class="gofollow" data-track="NDIxLDYsMSw2MA==" href="https://www.caddallas.org"><img src="https://glasstire.com/wp-content/uploads/2019/01/cadd.jpg?x55595" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-364"><a class="gofollow" data-track="MzY0LDYsMSw2MA==" href="http://www.bamtexas.org"><img src="https://glasstire.com/wp-content/uploads/2016/07/LogoTile.png?x55595" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-348"><a class="gofollow" data-track="MzQ4LDYsMSw2MA==" href="http://origin.www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x55595" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-349"><a class="gofollow" data-track="MzQ5LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2016/05/moody_100x100.png?x55595" /></a></div></div>
</div></div></aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-126" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-11-at-4.16.48-PM.png?x55595" href="https://glasstire.com/2016/04/12/video-art-hoverboard/" title="VIDEO: Art + Hoverboard"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2016/04/12/video-art-hoverboard/" rel="bookmark" title="VIDEO: Art + Hoverboard">VIDEO: Art + Hoverboard</a></h4>
																			<span class="side-item-meta">April 12, 2016</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/03/artsy-Stop-Sign-in-Marfa-Texas-1-1-263x175.jpg?x55595" href="https://glasstire.com/2019/03/30/the-rambling-boy-the-c3-festival-marfas-david-vs-goliath/" title="The Rambling Boy: The C3 Festival — Marfa&#8217;s David vs Goliath"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/03/30/the-rambling-boy-the-c3-festival-marfas-david-vs-goliath/" rel="bookmark" title="The Rambling Boy: The C3 Festival — Marfa&#8217;s David vs Goliath">The Rambling Boy: The C3 Festival — Marfa&#8217;s David vs Goliath</a></h4>
																			<span class="side-item-meta">March 30, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/03/Houston-Texas-Rothko-Chapel-building-near-the-Menil-Collection-263x175.jpg?x55595" href="https://glasstire.com/2019/03/26/light-and-the-rothko-chapels-architectural-design-a-panel-discussion/" title="Light and the Rothko Chapel&#8217;s Architectural Design: A Panel Discussion"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/03/26/light-and-the-rothko-chapels-architectural-design-a-panel-discussion/" rel="bookmark" title="Light and the Rothko Chapel&#8217;s Architectural Design: A Panel Discussion">Light and the Rothko Chapel&#8217;s Architectural Design: A Panel Discussion</a></h4>
																			<span class="side-item-meta">March 26, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2018/12/restoration-hardware.one_-1-263x175.jpg?x55595" href="https://glasstire.com/2018/12/30/artists-feel-free-to-get-off-of-instagram-in-2019/" title="Artists: Feel Free to Get Off of Instagram in 2019"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2018/12/30/artists-feel-free-to-get-off-of-instagram-in-2019/" rel="bookmark" title="Artists: Feel Free to Get Off of Instagram in 2019">Artists: Feel Free to Get Off of Instagram in 2019</a></h4>
																			<span class="side-item-meta">December 30, 2018</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/03/Houston-Texas-Latino-Art-now-billboard-by-Julia-Barbosa-Landois-263x175.jpg?x55595" href="https://glasstire.com/2019/03/29/heres-the-schedule-for-the-2019-latino-art-now-conference-in-houston/" title="Here&#8217;s the Schedule for the 2019 Latino Art Now! Conference in Houston"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/03/29/heres-the-schedule-for-the-2019-latino-art-now-conference-in-houston/" rel="bookmark" title="Here&#8217;s the Schedule for the 2019 Latino Art Now! Conference in Houston">Here&#8217;s the Schedule for the 2019 Latino Art Now! Conference in Houston</a></h4>
																			<span class="side-item-meta">March 29, 2019</span>
																	</div>
							</div>
						</li>

						
				</ul>

				</aside><aside id="jr_insta_slider-5" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Instagram </span></h4><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: false,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-5'>
<ul class='no-bullet slides'>
<li><a href="https://scontent-dfw5-1.cdninstagram.com/vp/cd9c47e0327dbacb90349a5d70dde43b/5D2BA3FF/t51.2885-15/fr/e15/s1080x1080/56178995_1016428258562593_6091854336303737111_n.jpg?_nc_ht=scontent-dfw5-1.cdninstagram.com" target="_blank" title="Houstons CounterCurrent festival is back in 2019 with Ten Tiny"><img src="https://scontent-dfw5-1.cdninstagram.com/vp/ff20d7d157f3603d13586ca3b1876675/5D3A4336/t51.2885-15/sh0.08/e35/s640x640/56178995_1016428258562593_6091854336303737111_n.jpg?_nc_ht=scontent-dfw5-1.cdninstagram.com" alt="Houstons CounterCurrent festival is back in 2019 with Ten Tiny" title="Houstons CounterCurrent festival is back in 2019 with Ten Tiny" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
</div>
</li><li><a href="https://scontent-dfw5-1.cdninstagram.com/vp/64ffdfc71834836ec1651af99e232c09/5D3840C0/t51.2885-15/e35/56345976_164836661180267_1215331320545527257_n.jpg?_nc_ht=scontent-dfw5-1.cdninstagram.com" target="_blank" title="Material Intension Kristen Cochran Travis Iurato Leslie Martinez On view"><img src="https://scontent-dfw5-1.cdninstagram.com/vp/60ac6d0bc5963372a80fb8847c465d45/5D2AD64D/t51.2885-15/sh0.08/e35/c0.0.1079.1079/s640x640/56345976_164836661180267_1215331320545527257_n.jpg?_nc_ht=scontent-dfw5-1.cdninstagram.com" alt="Material Intension Kristen Cochran Travis Iurato Leslie Martinez On view" title="Material Intension Kristen Cochran Travis Iurato Leslie Martinez On view" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
</div>
</li><li><a href="https://scontent-dfw5-1.cdninstagram.com/vp/7a79ade9ccc3cd4173c8c11f30c26c28/5D2D2F59/t51.2885-15/e35/54732434_789217434787421_2328067390066815053_n.jpg?_nc_ht=scontent-dfw5-1.cdninstagram.com" target="_blank" title="Harry Bertoia Sculptor and Modernist Designer At samaart in San"><img src="https://scontent-dfw5-1.cdninstagram.com/vp/45ec91d202678e36efe4fd03d2e00b9f/5D3398BC/t51.2885-15/sh0.08/e35/s640x640/54732434_789217434787421_2328067390066815053_n.jpg?_nc_ht=scontent-dfw5-1.cdninstagram.com" alt="Harry Bertoia Sculptor and Modernist Designer At samaart in San" title="Harry Bertoia Sculptor and Modernist Designer At samaart in San" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>15 hours ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
</div>
</li></ul>
</div></aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
					<div class="footer-menu-wrap">
					<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-217352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217352"><a href="https://glasstire.com/classifieds/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217356"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul>					<div class ="subscribe-link-footer">
						<hr>
						<h1> <a href="subscribe/">SUBSCRIBE</a></h1>
					</div>
				
											</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <link rel='stylesheet' id='glasstire_events_widget-css'  href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"229818","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1504603620"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"9c79acc2ab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.1.1'></script>

<div class="funding-wrapper">
		<div class="funding-message" align="center">Funding generously provided by:</div>
		<div class ="funding-list"align="center">
			<ul>
				<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HAA_215w.png?x55595"></a></li>
				<li><a href="http://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x55595"></a></li>
				<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x55595"></a></li>
				<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x55595"></a></li>
				<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x55595"></a></li>
			<ul>
		</div>
	</div>
</body>

<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcached 
Database Caching 23/194 queries in 0.371 seconds using memcached

Served from: glasstire.com @ 2019-04-11 08:40:30 by W3 Total Cache
-->