<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
	<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>
<!-- End Google Tag Manager -->
	<title>Rothko Chapel Closes for Nearly Ten-Month Renovation | Glasstire</title>

<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://glasstire.com/2019/02/28/rothko-chapel-closes-for-nearly-ten-month-renovation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rothko Chapel Closes for Nearly Ten-Month Renovation | Glasstire" />
<meta property="og:description" content="Beginning on March 4, 2019, Houston&#8217;s Rothko Chapel will be temporarily closed while improvements, upgrades, and new constructions are added to the building and its campus. The chapel itself will be&hellip;" />
<meta property="og:url" content="https://glasstire.com/2019/02/28/rothko-chapel-closes-for-nearly-ten-month-renovation/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:tag" content="rothko chapel" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-03-01T02:43:14+00:00" />
<meta property="fb:app_id" content="1655768094466606" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2019/02/Rothko-Chapel-new-buildings-in-Houston-Texas-1.jpg" />
<meta property="og:image:secure_url" content="https://glasstire.com/wp-content/uploads/2019/02/Rothko-Chapel-new-buildings-in-Houston-Texas-1.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Beginning on March 4, 2019, Houston&#8217;s Rothko Chapel will be temporarily closed while improvements, upgrades, and new constructions are added to the building and its campus. The chapel itself will be&hellip;" />
<meta name="twitter:title" content="Rothko Chapel Closes for Nearly Ten-Month Renovation | Glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:image" content="https://glasstire.com/wp-content/uploads/2019/02/Rothko-Chapel-new-buildings-in-Houston-Texas-1.jpg" />
<meta name="twitter:creator" content="@glasstire" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","logo":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Rothko Chapel Closes for Nearly Ten-Month Renovation Comments Feed" href="https://glasstire.com/2019/02/28/rothko-chapel-closes-for-nearly-ten-month-renovation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://glasstire.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://glasstire.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gt-classifieds-mods-style-css'  href='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/style/awpcp_custom_stylesheet.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.0.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/js/gt-classifieds-menu.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"227762","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"400344710"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://glasstire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://glasstire.com/?p=227762' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2019%2F02%2F28%2Frothko-chapel-closes-for-nearly-ten-month-renovation%2F" />

<!-- This site is using AdRotate v4.16 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

      <!-- WP bannerize Custom CSS -->
      <style type="text/css">
				</style>
      <!-- WP bannerize Custom CSS -->
        <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Instagram Slider - Shortcode Generator",
    "alternateName": "1. Drag Instagram Slider widget here. 2. Fill in the fields and hit save. 3. Copy the shortocde generated at the bottom of the widget form and use it on posts or pages.",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar last",
    "alternateName": "blog last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Rothko Chapel Closes for Nearly Ten-Month Renovation",
    "description": "",
    "datePublished": "2019-02-28",
    "datemodified": "2019-02-28",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2019\/02\/28\/rothko-chapel-closes-for-nearly-ten-month-renovation\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2019\/02\/Rothko-Chapel-new-buildings-in-Houston-Texas-1.jpg",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-BrandonZech",
        "name": "Brandon Zech"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/newswire\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Rothko Chapel Closes for Nearly Ten-Month Renovation"
            }
        }
    ]
}</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x55595" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x55595" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x55595" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-227762 single-format-standard">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x55595" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x55595" alt="Glasstire" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://www.pinterest.com/glasstiretx/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="/subscribe"><i class="fa fa-envelope-o"></i></a>
																						</div>			</div>
			
	<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-217349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
	<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
	<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
	<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
	<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
	<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
	<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
	<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
	<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
	<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
	<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
	<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
	<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
	<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
	<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
	<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
	<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li id="menu-item-217347" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->


<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo has-banner">

			<div id="logo">
															<h2>
							<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x55595" alt="Glasstire" /></a>
						</h2>
												</div>

											<div class="header-banner header-style-3">
					<div class="gt-adrotate-banner-ad">
						
					<!-- Either there are no banners, they are disabled or none qualified for this location! -->					</div>
				</div>
			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://glasstire.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
															<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://www.pinterest.com/glasstiretx/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="/subscribe"><i class="fa fa-envelope-o"></i></a>
																						</div>						</div>
									
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



	
	
	<div class="container container-single penci_sidebar right-sidebar">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-227762" class="post-227762 post type-post status-publish format-standard has-post-thumbnail hentry category-newswire tag-rothko-chapel post_region-houston">

	
	
	<div class="header-standard header-classic single-header">
		
		<h1 class="post-title single-post-title">Rothko Chapel Closes for Nearly Ten-Month Renovation</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/brandon-zech/">Brandon Zech</a></span></span>
													<span>February 28, 2019</span>
							</div>
		
						<div id="single-post-share" class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="227762" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
						<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2019/02/28/rothko-chapel-closes-for-nearly-ten-month-renovation/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Rothko%20Chapel%20Closes%20for%20Nearly%20Ten-Month%20Renovation%20-%20https://glasstire.com/2019/02/28/rothko-chapel-closes-for-nearly-ten-month-renovation/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://glasstire.com/2019/02/28/rothko-chapel-closes-for-nearly-ten-month-renovation/&#038;media=https://glasstire.com/wp-content/uploads/2019/02/Rothko-Chapel-new-buildings-in-Houston-Texas-1.jpg&#038;description=Rothko%20Chapel%20Closes%20for%20Nearly%20Ten-Month%20Renovation"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fglasstire.com%2F2019%2F02%2F28%2Frothko-chapel-closes-for-nearly-ten-month-renovation%2F&#038;title=Rothko%20Chapel%20Closes%20for%20Nearly%20Ten-Month%20Renovation"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" href="mailto:?subject=Rothko%20Chapel%20Closes%20for%20Nearly%20Ten-Month%20Renovation&#038;BODY=https://glasstire.com/2019/02/28/rothko-chapel-closes-for-nearly-ten-month-renovation/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>					</div>
				</div>
				</div>

	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<div id="attachment_142675" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2015/11/rothko-chapel.jpg?x55595"><img class="size-large wp-image-142675" src="https://glasstire.com/wp-content/uploads/2015/11/rothko-chapel-600x390.jpg?x55595" alt="" width="600" height="390" srcset="https://glasstire.com/wp-content/uploads/2015/11/rothko-chapel-600x390.jpg 600w, https://glasstire.com/wp-content/uploads/2015/11/rothko-chapel-300x195.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">The Rothko Chapel. Photo: Melissa Phillip / Houston Chronicle</p></div>
<p>Beginning on March 4, 2019, Houston&#8217;s Rothko Chapel will be <a href="http://www.rothkochapel.org/experience/events/register/1711" target="_blank" rel="noopener">temporarily closed</a> while improvements, upgrades, and new constructions are added to the building and its campus. The chapel itself will be closed through December 21, 2019 and will reopen with a modified entryway, audio, security and fire systems, and a new lighting system. This project aims to revamp the darkened interior that has been a hallmark of the building since soon after its construction.</p>
<div id="attachment_227766" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2019/02/Houston-Texas-Rothko-Chapel-Rendering-of-Redevelopment.jpg?x55595"><img class="size-large wp-image-227766" src="https://glasstire.com/wp-content/uploads/2019/02/Houston-Texas-Rothko-Chapel-Rendering-of-Redevelopment-600x502.jpg?x55595" alt="Houston Texas Rothko Chapel Rendering of Redevelopment" width="600" height="502" srcset="https://glasstire.com/wp-content/uploads/2019/02/Houston-Texas-Rothko-Chapel-Rendering-of-Redevelopment-600x502.jpg 600w, https://glasstire.com/wp-content/uploads/2019/02/Houston-Texas-Rothko-Chapel-Rendering-of-Redevelopment-300x251.jpg 300w, https://glasstire.com/wp-content/uploads/2019/02/Houston-Texas-Rothko-Chapel-Rendering-of-Redevelopment-768x642.jpg 768w, https://glasstire.com/wp-content/uploads/2019/02/Houston-Texas-Rothko-Chapel-Rendering-of-Redevelopment-585x489.jpg 585w, https://glasstire.com/wp-content/uploads/2019/02/Houston-Texas-Rothko-Chapel-Rendering-of-Redevelopment.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">A rendering of the chapel with the new skylight and Rothko paintings. Photo: New York Times / Kate Rothko Prizel &amp; Christopher Rothko / Artists Rights Society (ARS), New York; Architecture Research Office</p></div>
<p>When the Chapel was in its planning phase, Mark Rothko had wanted to <a href="https://www.nytimes.com/2019/02/27/arts/design/rothko-chapel-renovation.html" target="_blank" rel="noopener">model the space</a> after his New York studio, which included a large skylight. Once this design came to fruition in Houston, however, the natural light was so intense that the institution feared the sun&#8217;s UV rays would damage Mr. Rothko&#8217;s paintings, and subsequently chose to mute the skylight&#8217;s effect. Now, the Chapel is working with George Sexton, a lighting designer, to create a special skylight that will allow softened light to come into the space. This retooling of the building also includes a new lighting system that uses digital projectors to cast even light within the space.</p>
<div id="attachment_227763" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2019/02/Rothko-Chapel-renovation-in-Houston-Texas-e1551406466582.jpg?x55595"><img class="size-large wp-image-227763" src="https://glasstire.com/wp-content/uploads/2019/02/Rothko-Chapel-renovation-in-Houston-Texas-e1551406466582-600x187.jpg?x55595" alt="Rothko Chapel renovation in Houston Texas" width="600" height="187" srcset="https://glasstire.com/wp-content/uploads/2019/02/Rothko-Chapel-renovation-in-Houston-Texas-e1551406466582-600x187.jpg 600w, https://glasstire.com/wp-content/uploads/2019/02/Rothko-Chapel-renovation-in-Houston-Texas-e1551406466582-300x94.jpg 300w, https://glasstire.com/wp-content/uploads/2019/02/Rothko-Chapel-renovation-in-Houston-Texas-e1551406466582-768x240.jpg 768w, https://glasstire.com/wp-content/uploads/2019/02/Rothko-Chapel-renovation-in-Houston-Texas-e1551406466582-585x183.jpg 585w, https://glasstire.com/wp-content/uploads/2019/02/Rothko-Chapel-renovation-in-Houston-Texas-e1551406466582.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">A comparison of skylight and baffle systems that have been installed at the Rothko Chapel, left, with a new design by George Sexton designed to create the quality of daylight that artist Mark Rothko wanted for his 14 paintings. Photo: Houston Chronicle / Rothko Chapel</p></div>
<p>Another part of the institution&#8217;s $30 million restoration and expansion project is the construction of a visitor welcome center just across the street from the Chapel. This new building will help contextualize the Chapel and Mr. Rothko&#8217;s work, will act as a space where visitors and groups can gather, and will also double as an expanded bookstore for the institution. Two other new buildings will help with programmatic and administrative needs: a program center will accommodate the Chapel&#8217;s robust schedule of public programs, providing spaces for presentations, performances, film screenings, and other events; and a new building for archives, a library and administration offices will support the institution&#8217;s staff.</p>
<div id="attachment_227764" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2019/02/Rothko-Chapel-new-buildings-in-Houston-Texas.jpg?x55595"><img class="size-large wp-image-227764" src="https://glasstire.com/wp-content/uploads/2019/02/Rothko-Chapel-new-buildings-in-Houston-Texas-600x274.jpg?x55595" alt="Rothko Chapel new buildings in Houston Texas" width="600" height="274" srcset="https://glasstire.com/wp-content/uploads/2019/02/Rothko-Chapel-new-buildings-in-Houston-Texas.jpg 600w, https://glasstire.com/wp-content/uploads/2019/02/Rothko-Chapel-new-buildings-in-Houston-Texas-300x137.jpg 300w, https://glasstire.com/wp-content/uploads/2019/02/Rothko-Chapel-new-buildings-in-Houston-Texas-585x267.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">A rendering of the new Welcome House, left, administrative offices, meeting room and plaza that will be built across Sul Ross Street from the Rothko Chapel. Photo: Houston Chronicle / Architecture Research Office (ARO)</p></div>
<p>The project also incorporates smaller improvements to the grounds surrounding the Chapel, both in the expansion of greenspaces and in improving the walkways around the reflecting pool. With Houston&#8217;s history of flooding in mind, the Chapel will construct a new, elevated energy building for its mechanical systems. The plan does not mention Barnett Newman&#8217;s <em>Broken Obelisk</em> sculpture, which was <a href="https://glasstire.com/2016/02/06/rusty-obelisk-removed-for-restoration-from-rothko-chapel/" target="_blank" rel="noopener">recently restored</a>.</p>
<p>Since it was founded in 1971 by John and Dominique de Menil, the Chapel has served as a Houston institution dedicated both to art and social justice. The non-denominational spiritual space, which the de Menils commissioned from Mr. Rothko, regularly hosts talks and symposia on issues ranging from civil rights and gender equality to the <a href="http://www.rothkochapel.org/experience/events/register/1548" target="_blank" rel="noopener">lasting effects of climate change</a> on humanity.</p>
<p>The Chapel&#8217;s first phase of renovations, including the reopening of its building and the grand opening of its visitor center, is expected to be completed by the end of 2019. The second phase of the project, which includes its program center and administration and archive building, is slated for completion in 2022.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
		</div>

	<div class ="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x55595"alt=""/></a></div>
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
										<h3><a href="https://glasstire.com/2015/06/15/neil-degrasse-tyson-invites-aliens-to-the-rothko-chapel/">Neil deGrasse Tyson Invites Aliens to the Rothko...</a></h3>
										<span class="date">June 15, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2012/10/Kirkegaard_Aion-640x480.jpg?x55595" href="https://glasstire.com/2012/10/03/silence-at-the-menil-collection/" title="&#8220;Silence&#8221; at the Menil Collection">
																			</a>
										<h3><a href="https://glasstire.com/2012/10/03/silence-at-the-menil-collection/">&#8220;Silence&#8221; at the Menil Collection</a></h3>
										<span class="date">October 3, 2012</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/07/Refugees-fleeing-Central-America.jpg?x55595" href="https://glasstire.com/2018/07/15/rothko-chapel-to-host-program-on-immigration-family-separation/" title="Rothko Chapel to Host Program on Immigration &#038; Family Separation">
																			</a>
										<h3><a href="https://glasstire.com/2018/07/15/rothko-chapel-to-host-program-on-immigration-family-separation/">Rothko Chapel to Host Program on Immigration &#038;...</a></h3>
										<span class="date">July 15, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/02/menil-rothko-1.jpg?x55595" href="https://glasstire.com/2016/02/06/rusty-obelisk-removed-for-restoration-from-rothko-chapel/" title="Rusty Obelisk Removed for Restoration from Rothko Chapel">
																			</a>
										<h3><a href="https://glasstire.com/2016/02/06/rusty-obelisk-removed-for-restoration-from-rothko-chapel/">Rusty Obelisk Removed for Restoration from Rothko Chapel</a></h3>
										<span class="date">February 6, 2016</span>
									</div>
						<div class="item-related">
										<h3><a href="https://glasstire.com/2015/06/01/houston-film-screening-go-show-some-respect/">Houston Film Screening: Go Show Some Respect!</a></h3>
										<span class="date">June 1, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/02/Photo-Feb-01-12-55-37-PM.jpg?x55595" href="https://glasstire.com/2017/02/28/womens-day-celebration-at-the-rothko-chapel/" title="Women&#8217;s Day Celebration at the Rothko Chapel">
																			</a>
										<h3><a href="https://glasstire.com/2017/02/28/womens-day-celebration-at-the-rothko-chapel/">Women&#8217;s Day Celebration at the Rothko Chapel</a></h3>
										<span class="date">February 28, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/01/lynn-wyatt.jpg?x55595" href="https://glasstire.com/2016/01/12/lynn-wyatt-to-auction-her-gowns-for-rothko-chapel/" title="Lynn Wyatt to Auction Her Gowns for Rothko Chapel">
																			</a>
										<h3><a href="https://glasstire.com/2016/01/12/lynn-wyatt-to-auction-her-gowns-for-rothko-chapel/">Lynn Wyatt to Auction Her Gowns for Rothko...</a></h3>
										<span class="date">January 12, 2016</span>
									</div>
						<div class="item-related">
										<h3><a href="https://glasstire.com/2015/04/14/menilfest-returns-and-smart-people-know-how-to-party/">MenilFest Returns and Smart People Know How to...</a></h3>
										<span class="date">April 14, 2015</span>
									</div>
						<div class="item-related">
										<h3><a href="https://glasstire.com/2013/05/25/houston-shuts-out-kanye-west-video-projections-stopped/">Houston Shuts Out Kanye West: Video Projections Stopped</a></h3>
										<span class="date">May 25, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/03/RothkoChapel.png?x55595" href="https://glasstire.com/2017/03/14/this-week-world-premiere-of-opera-about-the-rothko-chapel-and-dominique-de-menil/" title="This Week: World Premiere of Opera about the Rothko Chapel and Dominique de Menil">
																			</a>
										<h3><a href="https://glasstire.com/2017/03/14/this-week-world-premiere-of-opera-about-the-rothko-chapel-and-dominique-de-menil/">This Week: World Premiere of Opera about the...</a></h3>
										<span class="date">March 14, 2017</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/28/rothko-chapel-closes-for-nearly-ten-month-renovation/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='227762' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dbc8fd98e5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147"/></p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class ="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="new"><img max-width="100%" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x55595"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
			<div class="widget-social pc_aligncenter">
									<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
				
									<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
									<a href="https://www.pinterest.com/glasstiretx/" target="_blank"><i class="fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 13px">Pinterest</span></a>
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
									<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside><aside id="media_video-2" class="widget widget_media_video"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Pop América, 1965-1975 at the McNay</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-227762-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=c-2hbgj-2ag&#038;_=1" /><a href="https://www.youtube.com/watch?v=c-2hbgj-2ag">https://www.youtube.com/watch?v=c-2hbgj-2ag</a></video></div></aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/02/26/gabo-martinez-suenos-de-turquesa/">Gabo Martinez: Sueños de Turquesa</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/02/Gabo-Martinez-art-show-in-Houston-Texas-585x320.jpg');" href="https://glasstire.com/events/2019/02/26/gabo-martinez-suenos-de-turquesa/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/02/26/outdoor-cat/">Outdoor Cat</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/02/Dallas-Texas-sculpture-park-art-show-Outdoor-Cat-585x320.jpg');" href="https://glasstire.com/events/2019/02/26/outdoor-cat/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/02/13/james-surls-with-out-with-in/">James Surls: With Out, With In</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/02/James-Surls-With-Out-With-In-at-Umlauf-585x320.jpg');" href="https://glasstire.com/events/2019/02/13/james-surls-with-out-with-in/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/02/19/ghostly-demarcations/">Ghostly Demarcations</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/02/Ghostly-Demarcations-CAM-Perennial-in-San-Antonio-Texas-585x320.jpg');" href="https://glasstire.com/events/2019/02/19/ghostly-demarcations/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/02/04/lydia-ricci-objects-in-mirror-are-closer-than-they-appear/">Lydia Ricci: Objects in Mirror are Closer than they Appear</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/02/Lydia-Ricci-Objects-in-Mirror-are-Closer-than-they-Appear-tiny-sculpture-art-show-585x320.jpg');" href="https://glasstire.com/events/2019/02/04/lydia-ricci-objects-in-mirror-are-closer-than-they-appear/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/02/19/in-place-regina-agu-and-shannon-crider/">In Place: Regina Agu and Shannon Crider</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/02/In-Place-Regina-Agu-and-Shannon-Crider-McCormick-gallery-at-Midland-College-585x320.jpg');" href="https://glasstire.com/events/2019/02/19/in-place-regina-agu-and-shannon-crider/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/01/15/caddo-nation-still-here-still-creating-still-relevant/">Caddo Nation: Still Here, Still Creating, Still Relevant</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/01/Caddo-Nation-Still-Here-Still-Creating-Still-Relevant-SFA-Art-Gallery-in-East-Texas-585x320.jpg');" href="https://glasstire.com/events/2019/01/15/caddo-nation-still-here-still-creating-still-relevant/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/01/16/doerte-weber-checkpoint-carlos/">Doerte Weber: Checkpoint Carlos</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/01/Doerte-Weber-Checkpoint-Carlos-at-Butterfly-center-in-Mission-Texas-585x320.jpg');" href="https://glasstire.com/events/2019/01/16/doerte-weber-checkpoint-carlos/">
    				</a>
    				</div>
  				</div>
  		<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
  		<a class="next" onclick="plusSlides(1)">&#10095;</a>
		</div>
		<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
	<div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-437"><a class="gofollow" data-track="NDM3LDMsMSw2MA==" href="https://www.mantecahtx.com/open-call.html"><img src="https://glasstire.com/wp-content/uploads/2019/02/MantecaHTX_Glasstire-300x25.png?x55595" /></a></div></div>
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.neighborhood-store.com' rel='external nofollow' class='url'>John Hossley</a></span> on <a href="https://glasstire.com/events/2019/02/26/bruce-lee-webb-beyond-the-black-veil/#comment-1426432">Bruce Lee Webb: Beyond the Black Veil</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.neighborhood-store.com' rel='external nofollow' class='url'>John Hossley</a></span> on <a href="https://glasstire.com/events/2019/02/26/bruce-lee-webb-beyond-the-black-veil/#comment-1426431">Bruce Lee Webb: Beyond the Black Veil</a></li><li class="recentcomments"><span class="comment-author-link">Terrie DeHaan</span> on <a href="https://glasstire.com/events/2019/02/19/lauren-lopez-i-sleep-with-a-stun-gun/#comment-1426381">Lauren Lopez: I Sleep with a Stun Gun</a></li><li class="recentcomments"><span class="comment-author-link">David Collins</span> on <a href="https://glasstire.com/2019/02/26/the-right-direction-notes-on-mentorship/#comment-1426333">&#8220;The Right Direction!&#8221; Notes on Mentorship</a></li><li class="recentcomments"><span class="comment-author-link">Luisa</span> on <a href="https://glasstire.com/2019/02/25/why-publish-in-spanish/#comment-1426203">Why Publish in Spanish?</a></li><li class="recentcomments"><span class="comment-author-link">Ann</span> on <a href="https://glasstire.com/2019/02/25/why-publish-in-spanish/#comment-1426197">Why Publish in Spanish?</a></li><li class="recentcomments"><span class="comment-author-link">Jonatan Lopez</span> on <a href="https://glasstire.com/2019/02/25/why-publish-in-spanish/#comment-1426189">Why Publish in Spanish?</a></li><li class="recentcomments"><span class="comment-author-link">Susan Larsen</span> on <a href="https://glasstire.com/2019/02/25/why-publish-in-spanish/#comment-1426187">Why Publish in Spanish?</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
	<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-421"><a class="gofollow" data-track="NDIxLDYsMSw2MA==" href="https://www.caddallas.org"><img src="https://glasstire.com/wp-content/uploads/2019/01/cadd.jpg?x55595" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-348"><a class="gofollow" data-track="MzQ4LDYsMSw2MA==" href="http://origin.www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x55595" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-364"><a class="gofollow" data-track="MzY0LDYsMSw2MA==" href="http://www.bamtexas.org"><img src="https://glasstire.com/wp-content/uploads/2016/07/LogoTile.png?x55595" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-349"><a class="gofollow" data-track="MzQ5LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2016/05/moody_100x100.png?x55595" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-431"><a class="gofollow" data-track="NDMxLDYsMSw2MA==" href="https://fineartestates.com"><img src="https://glasstire.com/wp-content/uploads/2019/01/Glasstire-FAE-logo-100-x-100-with-text-e1548889632576.jpg?x55595" /></a></div></div>
</div></div></aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-897" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-11-at-4.16.48-PM.png?x55595" href="https://glasstire.com/2016/04/12/video-art-hoverboard/" title="VIDEO: Art + Hoverboard"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2016/04/12/video-art-hoverboard/" rel="bookmark" title="VIDEO: Art + Hoverboard">VIDEO: Art + Hoverboard</a></h4>
																			<span class="side-item-meta">April 12, 2016</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/02/Anila-Quayyum-Agha.one-copy-263x175.jpg?x55595" href="https://glasstire.com/2019/02/19/anila-quayyum-aghas-itinerant-shadows/" title="Anila Quayyum Agha&#8217;s Itinerant Shadows"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/02/19/anila-quayyum-aghas-itinerant-shadows/" rel="bookmark" title="Anila Quayyum Agha&#8217;s Itinerant Shadows">Anila Quayyum Agha&#8217;s Itinerant Shadows</a></h4>
																			<span class="side-item-meta">February 19, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/02/sterling.ruby_.nasher.one-copy-263x175.jpg?x55595" href="https://glasstire.com/2019/02/17/what-sterling-rubys-got-here-is-a-failure-to-communicate/" title="What Sterling Ruby&#8217;s Got Here is a Failure to Communicate"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/02/17/what-sterling-rubys-got-here-is-a-failure-to-communicate/" rel="bookmark" title="What Sterling Ruby&#8217;s Got Here is a Failure to Communicate">What Sterling Ruby&#8217;s Got Here is a Failure to Communicate</a></h4>
																			<span class="side-item-meta">February 17, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/02/Brandon-Zech-and-Christina-Rees-Glasstire-Top-Five-art-shows-in-Texas-263x175.jpg?x55595" href="https://glasstire.com/2019/02/21/top-five-february-21-2019/" title="Top Five: February 21, 2019"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/02/21/top-five-february-21-2019/" rel="bookmark" title="Top Five: February 21, 2019">Top Five: February 21, 2019</a></h4>
																			<span class="side-item-meta">February 21, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2018/10/Meow-Wolf1-copy-263x175.jpg?x55595" href="https://glasstire.com/2018/10/01/how-do-you-solve-a-problem-like-meow-wolf/" title="How Do You Solve a Problem Like Meow Wolf?"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2018/10/01/how-do-you-solve-a-problem-like-meow-wolf/" rel="bookmark" title="How Do You Solve a Problem Like Meow Wolf?">How Do You Solve a Problem Like Meow Wolf?</a></h4>
																			<span class="side-item-meta">October 1, 2018</span>
																	</div>
							</div>
						</li>

						
				</ul>

				</aside><aside id="jr_insta_slider-5" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Instagram </span></h4><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: false,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-5'>
<ul class='no-bullet slides'>
<li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/63aa8fa5a225599ec3621cdab8920c72/5D17BB59/t51.2885-15/e35/51836004_806110299753302_6144529809016707640_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" target="_blank" title="Diana Kersey The End of the World Rockport Center for"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/3b9e1d9705310ca330dba36f5726870d/5D2695BC/t51.2885-15/sh0.08/e35/s640x640/51836004_806110299753302_6144529809016707640_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" alt="Diana Kersey The End of the World Rockport Center for" title="Diana Kersey The End of the World Rockport Center for" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 day ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
</div>
</li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/7888e1655701e0a832888e23dfacf859/5D0FCE0D/t51.2885-15/fr/e15/s1080x1080/52860668_421302805306407_2766210443152771146_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" target="_blank" title="In Texas talent can be found quite early in an"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/7069a009e353b0428f8dbf7606764c14/5D2065B7/t51.2885-15/sh0.08/e35/s640x640/52860668_421302805306407_2766210443152771146_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" alt="In Texas talent can be found quite early in an" title="In Texas talent can be found quite early in an" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>8 hours ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
</div>
</li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/b8be7a61bb7c8ec3175c6451e7ba2868/5D22136A/t51.2885-15/fr/e15/p1080x1080/51641970_119409415825584_3983077705495117238_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" target="_blank" title="Glasstire has partnered with Satellite Austin and will be on"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/149bfbac754fb451ad21030da8b2a156/5D0562A8/t51.2885-15/sh0.08/e35/c0.2.1080.1080a/s640x640/51641970_119409415825584_3983077705495117238_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" alt="Glasstire has partnered with Satellite Austin and will be on" title="Glasstire has partnered with Satellite Austin and will be on" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 day ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
</div>
</li></ul>
</div></aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
					<div class="footer-menu-wrap">
					<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-217352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217352"><a href="https://glasstire.com/classifieds/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217356"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul>					<div class ="subscribe-link-footer">
						<hr>
						<h1> <a href="subscribe/">SUBSCRIBE</a></h1>
					</div>
				
											</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <link rel='stylesheet' id='mediaelement-css'  href='https://glasstire.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='glasstire_events_widget-css'  href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"94b7e64b36"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.0.3'></script>

<div class="funding-wrapper">
		<div class="funding-message" align="center">Funding generously provided by:</div>
		<div class ="funding-list"align="center">
			<ul>
				<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HAA_215w.png?x55595"></a></li>
				<li><a href="http://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x55595"></a></li>
				<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x55595"></a></li>
				<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x55595"></a></li>
				<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x55595"></a></li>
			<ul>
		</div>
	</div>
</body>

<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcached 
Database Caching 39/192 queries in 0.219 seconds using memcached

Served from: glasstire.com @ 2019-02-28 20:46:03 by W3 Total Cache
-->