<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
	<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>
<!-- End Google Tag Manager -->
	<title>Top Five: January 24, 2019 | Glasstire</title>

<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://glasstire.com/2019/01/24/top-five-january-4-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top Five: January 24, 2019 | Glasstire" />
<meta property="og:description" content="Christina Rees and Brandon Zech on a one-stop survey of Houston photographers, a Dallas painting show with no paintings, and an Austin show called Oozy Rat in a Sanitary Zoo.&hellip;" />
<meta property="og:url" content="https://glasstire.com/2019/01/24/top-five-january-4-2019/" />
<meta property="og:site_name" content="Glasstire" />
<meta property="article:publisher" content="https://www.facebook.com/Glasstire/" />
<meta property="article:tag" content="Alyssa Taylor Wendt" />
<meta property="article:tag" content="Amada Claire Miller" />
<meta property="article:tag" content="FotoFest" />
<meta property="article:tag" content="ruby city" />
<meta property="article:tag" content="sala diaz" />
<meta property="article:tag" content="UT Visual Arts Center" />
<meta property="article:section" content="Top Five" />
<meta property="article:published_time" content="2019-01-24T15:42:26+00:00" />
<meta property="article:modified_time" content="2019-01-24T15:54:30+00:00" />
<meta property="og:updated_time" content="2019-01-24T15:54:30+00:00" />
<meta property="fb:app_id" content="1655768094466606" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2019/01/Top-Five-with-Glasstires-Christina-Rees-and-Brandon-Zech.jpg" />
<meta property="og:image:secure_url" content="https://glasstire.com/wp-content/uploads/2019/01/Top-Five-with-Glasstires-Christina-Rees-and-Brandon-Zech.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="330" />
<meta property="og:image:alt" content="Top Five with Glasstire&#039;s Christina Rees and Brandon Zech" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Christina Rees and Brandon Zech on a one-stop survey of Houston photographers, a Dallas painting show with no paintings, and an Austin show called Oozy Rat in a Sanitary Zoo.&hellip;" />
<meta name="twitter:title" content="Top Five: January 24, 2019 | Glasstire" />
<meta name="twitter:site" content="@glasstire" />
<meta name="twitter:image" content="https://glasstire.com/wp-content/uploads/2019/01/Top-Five-with-Glasstires-Christina-Rees-and-Brandon-Zech.jpg" />
<meta name="twitter:creator" content="@glasstire" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://glasstire.com/","sameAs":["https://www.facebook.com/Glasstire/","https://www.instagram.com/glasstire/","https://www.youtube.com/user/glasstireonline/","https://www.pinterest.com/glasstiretx/","https://twitter.com/glasstire"],"@id":"https://glasstire.com/#organization","name":"Glasstire | Texas Visual Art","logo":"https://glasstire.com/wp-content/uploads/2018/12/Glasstire-visual-art-in-Texas-Horizontal-Logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Top Five: January 24, 2019 Comments Feed" href="https://glasstire.com/2019/01/24/top-five-january-4-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://glasstire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://glasstire.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://glasstire.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gt-classifieds-mods-style-css'  href='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/style/awpcp_custom_stylesheet.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=5.0.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/js/gt-classifieds-menu.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"225767","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1287617171"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://glasstire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://glasstire.com/?p=225767' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2019%2F01%2F24%2Ftop-five-january-4-2019%2F" />

<!-- This site is using AdRotate v4.16 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

      <!-- WP bannerize Custom CSS -->
      <style type="text/css">
				</style>
      <!-- WP bannerize Custom CSS -->
        <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Instagram Slider - Shortcode Generator",
    "alternateName": "1. Drag Instagram Slider widget here. 2. Fill in the fields and hit save. 3. Copy the shortocde generated at the bottom of the widget form and use it on posts or pages.",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar last",
    "alternateName": "blog last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Top Five: January 24, 2019",
    "description": "",
    "datePublished": "2019-01-24",
    "datemodified": "2019-01-24",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2019\/01\/24\/top-five-january-4-2019\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2019\/01\/Top-Five-with-Glasstires-Christina-Rees-and-Brandon-Zech.jpg",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-Glasstire",
        "name": "Glasstire"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/",
                "name": "Feature"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/top-five\/",
                "name": "Top Five"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "",
                "name": "Top Five: January 24, 2019"
            }
        }
    ]
}</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x55595" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x55595" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x55595" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-225767 single-format-standard">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x55595" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x55595" alt="Glasstire" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://www.pinterest.com/glasstiretx/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="/subscribe"><i class="fa fa-envelope-o"></i></a>
																						</div>			</div>
			
	<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-217349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
	<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
	<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
	<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
	<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
	<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
	<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
	<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
	<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
	<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
	<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
	<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
	<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
	<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
	<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
	<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
	<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li id="menu-item-217347" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->


<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo has-banner">

			<div id="logo">
															<h2>
							<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x55595" alt="Glasstire" /></a>
						</h2>
												</div>

											<div class="header-banner header-style-3">
					<div class="gt-adrotate-banner-ad">
						
					<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-427"><a class="gofollow" data-track="NDI3LDEsMSw2MA==" href="https://www.swschool.org/"><img src="https://glasstire.com/wp-content/uploads/2019/01/20190104_Glasstire_SSALeaderAd.png?x55595" /></a></div></div>					</div>
				</div>
			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://glasstire.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
															<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://www.pinterest.com/glasstiretx/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="/subscribe"><i class="fa fa-envelope-o"></i></a>
																						</div>						</div>
									
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



	
	
	<div class="container container-single penci_sidebar right-sidebar">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-225767" class="post-225767 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-homepage category-top-five tag-alyssa-taylor-wendt tag-amada-claire-miller tag-fotofest tag-ruby-city tag-sala-diaz tag-ut-visual-arts-center post_region-austin post_region-dfw post_region-east-texas post_region-houston post_region-san-antonio post_region-panhandle post_region-the-valley post_region-west-texas">

	
	
	<div class="header-standard header-classic single-header">
		
		<h1 class="post-title single-post-title">Top Five: January 24, 2019</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/glasstire/">Glasstire</a></span></span>
													<span>January 24, 2019</span>
							</div>
		
						<div id="single-post-share" class="post-share">
					<span class="count-number-like">1</span><a class="penci-post-like single-like-button" data-post_id="225767" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
						<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2019/01/24/top-five-january-4-2019/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Top%20Five:%20January%2024,%202019%20-%20https://glasstire.com/2019/01/24/top-five-january-4-2019/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://glasstire.com/2019/01/24/top-five-january-4-2019/&#038;media=https://glasstire.com/wp-content/uploads/2019/01/Top-Five-with-Glasstires-Christina-Rees-and-Brandon-Zech.jpg&#038;description=Top%20Five:%20January%2024,%202019"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fglasstire.com%2F2019%2F01%2F24%2Ftop-five-january-4-2019%2F&#038;title=Top%20Five%3A%20January%2024%2C%202019"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" href="mailto:?subject=Top%20Five:%20January%2024,%202019&#038;BODY=https://glasstire.com/2019/01/24/top-five-january-4-2019/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>					</div>
				</div>
				</div>

	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<p><iframe width="1170" height="658" src="https://www.youtube.com/embed/Z_j7UBBdLTU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Christina Rees and Brandon Zech on a one-stop survey of Houston photographers, a Dallas painting show with no paintings, and an Austin show called <em>Oozy Rat in a Sanitary Zoo</em>.</p>
<p>&nbsp;</p>
<p><a href="https://glasstire.com/events/2019/01/15/alyssa-taylor-wendt-haint/"><img class="aligncenter wp-image-225243 size-large" src="https://glasstire.com/wp-content/uploads/2019/01/Austin-Texas-artist-Alyssa-Taylor-Wendt-HAINT-film-screening-600x310.jpg?x55595" alt="Austin Texas artist Alyssa Taylor Wendt- HAINT film screening" width="600" height="310" srcset="https://glasstire.com/wp-content/uploads/2019/01/Austin-Texas-artist-Alyssa-Taylor-Wendt-HAINT-film-screening-600x310.jpg 600w, https://glasstire.com/wp-content/uploads/2019/01/Austin-Texas-artist-Alyssa-Taylor-Wendt-HAINT-film-screening-300x155.jpg 300w, https://glasstire.com/wp-content/uploads/2019/01/Austin-Texas-artist-Alyssa-Taylor-Wendt-HAINT-film-screening-585x302.jpg 585w, https://glasstire.com/wp-content/uploads/2019/01/Austin-Texas-artist-Alyssa-Taylor-Wendt-HAINT-film-screening.jpg 620w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="https://glasstire.com/events/2019/01/15/alyssa-taylor-wendt-haint/" target="_blank" rel="noopener">1.1. Alyssa Taylor Wendt: HAINT</a><br />
UT Visual Arts Center (Austin)<br />
January 25 &#8211; February 22, 2019<br />
Opening January 25, 6-8 PM</p>
<p>“<em>HAINT</em> is an immersive, three-channel video installation by Austin-based artist and curator Alyssa Taylor Wendt. Filmed over the course of three years in Croatia, Detroit, and Texas, the individual channels unfold in counterpoint with one another to create a haunting meditation on the ways we process history, both as individuals and as a culture. The piece draws on motifs from Wendt’s personal cosmology and explores the associative powers of perception, cycles of history and ruination, and the spiritual energy that objects, the landscape, and architectural spaces carry with them.”</p>
<p>&nbsp;</p>
<p><a href="https://glasstire.com/events/2019/01/15/nancy-lupo-the-square-at-noon/"><img class="aligncenter wp-image-225247 size-large" src="https://glasstire.com/wp-content/uploads/2019/01/Nancy-Lupo-The-Square-at-Noon-art-show-at-UT-Austin-600x310.jpg?x55595" alt="Nancy Lupo- The Square at Noon art show at UT Austin" width="600" height="310" srcset="https://glasstire.com/wp-content/uploads/2019/01/Nancy-Lupo-The-Square-at-Noon-art-show-at-UT-Austin-600x310.jpg 600w, https://glasstire.com/wp-content/uploads/2019/01/Nancy-Lupo-The-Square-at-Noon-art-show-at-UT-Austin-300x155.jpg 300w, https://glasstire.com/wp-content/uploads/2019/01/Nancy-Lupo-The-Square-at-Noon-art-show-at-UT-Austin-585x302.jpg 585w, https://glasstire.com/wp-content/uploads/2019/01/Nancy-Lupo-The-Square-at-Noon-art-show-at-UT-Austin.jpg 620w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="https://glasstire.com/events/2019/01/15/nancy-lupo-the-square-at-noon/" target="_blank" rel="noopener">1.2. Nancy Lupo: The Square at Noon</a><br />
UT Visual Arts Center (Austin)<br />
January 25 &#8211; February 22, 2019<br />
Opening January 25, 6-8 PM</p>
<p>“Los Angeles-based artist Nancy Lupo combines materials, spaces, and language into intricate networks that resist temporal limitations. Her works sketch out a world that is not unlike our own: perishable, in need of care, and subject to revision. Into these works, she incorporates the quotidian objects that shape contemporary life. Lupo brings these elements together, creating new connections and iterative associations.”</p>
<p>&nbsp;</p>
<p><a href="https://glasstire.com/events/2019/01/15/elia-alba-the-supper-club/"><img class="aligncenter wp-image-225249 size-large" src="https://glasstire.com/wp-content/uploads/2019/01/Elia-Alba-The-Supper-Club-art-show-at-UT-Austin-600x310.jpg?x55595" alt="Elia Alba- The Supper Club art show at UT Austin" width="600" height="310" srcset="https://glasstire.com/wp-content/uploads/2019/01/Elia-Alba-The-Supper-Club-art-show-at-UT-Austin-600x310.jpg 600w, https://glasstire.com/wp-content/uploads/2019/01/Elia-Alba-The-Supper-Club-art-show-at-UT-Austin-300x155.jpg 300w, https://glasstire.com/wp-content/uploads/2019/01/Elia-Alba-The-Supper-Club-art-show-at-UT-Austin-585x302.jpg 585w, https://glasstire.com/wp-content/uploads/2019/01/Elia-Alba-The-Supper-Club-art-show-at-UT-Austin.jpg 620w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="https://glasstire.com/events/2019/01/15/elia-alba-the-supper-club/" target="_blank" rel="noopener">1.3. Elia Alba: The Supper Club</a><br />
UT Visual Arts Center (Austin)<br />
January 25 &#8211; February 22, 2019<br />
Opening January 25, 6-8 PM</p>
<p>“Elia Alba’s multifaceted project <em>The Supper Club</em> comprises fifty-eight portraits of contemporary artists of color and a series of salon-style dinners that serve to stimulate critical exchange and community. At these dinners, artists, art historians, critics, and curators bring issues to the table that facilitate timely discussions on race, ethnicity, gender, violence, homophobia, the AIDS pandemic, sanctuary, and safety. Initially envisioned as a short-term project, Alba organized three dinners with artists she had recently photographed. Since 2012, the artist has hosted twenty-eight dinners with close to four-hundred participants.”</p>
<p>&nbsp;</p>
<p><a href="https://glasstire.com/events/2019/01/15/oozy-rat-in-a-sanitary-zoo/"><img class="aligncenter wp-image-225244 size-large" src="https://glasstire.com/wp-content/uploads/2019/01/Oozy-Rat-in-a-Sanitary-Zoo-UT-VAC-Art-show-600x310.jpg?x55595" alt="Oozy Rat in a Sanitary Zoo UT VAC Art show" width="600" height="310" srcset="https://glasstire.com/wp-content/uploads/2019/01/Oozy-Rat-in-a-Sanitary-Zoo-UT-VAC-Art-show-600x310.jpg 600w, https://glasstire.com/wp-content/uploads/2019/01/Oozy-Rat-in-a-Sanitary-Zoo-UT-VAC-Art-show-300x155.jpg 300w, https://glasstire.com/wp-content/uploads/2019/01/Oozy-Rat-in-a-Sanitary-Zoo-UT-VAC-Art-show-585x302.jpg 585w, https://glasstire.com/wp-content/uploads/2019/01/Oozy-Rat-in-a-Sanitary-Zoo-UT-VAC-Art-show.jpg 620w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="https://glasstire.com/events/2019/01/15/oozy-rat-in-a-sanitary-zoo/" target="_blank" rel="noopener">1.4. Oozy Rat in a Sanitary Zoo</a><br />
UT Visual Arts Center (Austin)<br />
January 25 &#8211; February 22, 2019<br />
Opening January 25, 6-8 PM</p>
<p>“<em>Oozy Rat in a Sanitary Zoo</em> features the work of five artists—Sasha Fishman, Brooke Johnson, Seth Murchison, Tín Rodriguez, and Rachel Wilkins—all who are current or recent students at The University of Texas at Austin. The works included in this exhibition examine our human relationships with animals and the natural world, and consider what these relationships might reveal about ourselves.”</p>
<p>&nbsp;</p>
<p><a href="https://glasstire.com/events/2019/01/15/an-exchange/"><img class="aligncenter wp-image-225245 size-large" src="https://glasstire.com/wp-content/uploads/2019/01/UT-Austin-VAC-art-show-An-Exchange-600x310.jpg?x55595" alt="UT Austin VAC art show An Exchange" width="600" height="310" srcset="https://glasstire.com/wp-content/uploads/2019/01/UT-Austin-VAC-art-show-An-Exchange-600x310.jpg 600w, https://glasstire.com/wp-content/uploads/2019/01/UT-Austin-VAC-art-show-An-Exchange-300x155.jpg 300w, https://glasstire.com/wp-content/uploads/2019/01/UT-Austin-VAC-art-show-An-Exchange-585x302.jpg 585w, https://glasstire.com/wp-content/uploads/2019/01/UT-Austin-VAC-art-show-An-Exchange.jpg 620w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="https://glasstire.com/events/2019/01/15/an-exchange/" target="_blank" rel="noopener">1.5. An Exchange</a><br />
UT Visual Arts Center (Austin)<br />
January 25 &#8211; February 7<br />
Opening January 25, 6-8 PM</p>
<p>“<em>An Exchange</em> is an exhibition of collaborative works between Digital Fabrication students at The University of Texas at Austin and Kinetic Imaging students at Virginia Commonwealth University. Participating students were assigned collaborators in Fall 2018 with the knowledge that the projects would be exhibited simultaneously in Spring 2019 at both the Visual Arts Center and VCU’s Anderson Gallery. Featured works include video projections, digitally fabricated objects, augmented reality, and animations.”</p>
<p>&nbsp;</p>
<p><a href="https://glasstire.com/events/2019/01/02/plugged-in-paintings/"><img class="aligncenter wp-image-224631 size-large" src="https://glasstire.com/wp-content/uploads/2019/01/Plugged-In-Paintings-art-show-of-Digital-paintings-at-Site-131-art-gallery-in-Dallas-600x310.jpg?x55595" alt="Plugged-In Paintings art show of Digital paintings at Site 131 art gallery in Dallas" width="600" height="310" srcset="https://glasstire.com/wp-content/uploads/2019/01/Plugged-In-Paintings-art-show-of-Digital-paintings-at-Site-131-art-gallery-in-Dallas-600x310.jpg 600w, https://glasstire.com/wp-content/uploads/2019/01/Plugged-In-Paintings-art-show-of-Digital-paintings-at-Site-131-art-gallery-in-Dallas-300x155.jpg 300w, https://glasstire.com/wp-content/uploads/2019/01/Plugged-In-Paintings-art-show-of-Digital-paintings-at-Site-131-art-gallery-in-Dallas-585x302.jpg 585w, https://glasstire.com/wp-content/uploads/2019/01/Plugged-In-Paintings-art-show-of-Digital-paintings-at-Site-131-art-gallery-in-Dallas.jpg 620w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="https://glasstire.com/events/2019/01/02/plugged-in-paintings/" target="_blank" rel="noopener">2. Plugged-In Paintings</a><br />
Site 131 (Dallas)<br />
January 19 &#8211; March 15</p>
<p>Co-curated by painter John Pomara, transmedia artist Dean Terry, and SITE131 director Joan Davidow, this exhibition presents one large-scale digital painting by each of nine artists. The show includes works by Petra Cortright from California; Matthew Choberka from Utah; Chris Dorland from New York; and Texas artists Lucas Martell, John Pomara, Lorraine Tady, Dean Terry, Liz Trosper, and Zeke Williams.</p>
<p>&nbsp;</p>
<p><a href="https://glasstire.com/events/2019/01/16/the-assembly-photography-from-houstons-galleries/"><img class="aligncenter wp-image-225316 size-large" src="https://glasstire.com/wp-content/uploads/2019/01/The-Assembly-Photography-from-Houston’s-Galleries-600x310.jpg?x55595" alt="The Assembly: Photography from Houston’s Galleries" width="600" height="310" srcset="https://glasstire.com/wp-content/uploads/2019/01/The-Assembly-Photography-from-Houston’s-Galleries-600x310.jpg 600w, https://glasstire.com/wp-content/uploads/2019/01/The-Assembly-Photography-from-Houston’s-Galleries-300x155.jpg 300w, https://glasstire.com/wp-content/uploads/2019/01/The-Assembly-Photography-from-Houston’s-Galleries-585x302.jpg 585w, https://glasstire.com/wp-content/uploads/2019/01/The-Assembly-Photography-from-Houston’s-Galleries.jpg 620w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="https://glasstire.com/events/2019/01/16/the-assembly-photography-from-houstons-galleries/" target="_blank" rel="noopener">3. The Assembly: Photography from Houston’s Galleries</a><br />
FotoFest (Houston)<br />
January 24 &#8211; March 9<br />
Opening January 24, 6-8 PM</p>
<p>“Featuring the work of 23 artists, from 10 Houston commercial galleries, this exhibition shows the breadth of contemporary art photography shown in Houston. The selection includes young, emerging artists alongside photographers that are well-established internationally.” For a full list of artists in the show, go <a href="https://glasstire.com/events/2019/01/16/the-assembly-photography-from-houstons-galleries/" target="_blank" rel="noopener">here</a>.</p>
<p>&nbsp;</p>
<p><a href="https://glasstire.com/events/2018/11/19/amada-miller-the-absurdity-of-the-fact-of-us/"><img class="aligncenter wp-image-222757 size-large" src="https://glasstire.com/wp-content/uploads/2018/11/San-Antonio-Sala-Diaz-Amada-Miller-The-Absurdity-of-the-Fact-of-Us-600x310.jpg?x55595" alt="San Antonio Sala Diaz Amada Miller- The Absurdity of the Fact of Us" width="600" height="310" srcset="https://glasstire.com/wp-content/uploads/2018/11/San-Antonio-Sala-Diaz-Amada-Miller-The-Absurdity-of-the-Fact-of-Us-600x310.jpg 600w, https://glasstire.com/wp-content/uploads/2018/11/San-Antonio-Sala-Diaz-Amada-Miller-The-Absurdity-of-the-Fact-of-Us-300x155.jpg 300w, https://glasstire.com/wp-content/uploads/2018/11/San-Antonio-Sala-Diaz-Amada-Miller-The-Absurdity-of-the-Fact-of-Us-585x302.jpg 585w, https://glasstire.com/wp-content/uploads/2018/11/San-Antonio-Sala-Diaz-Amada-Miller-The-Absurdity-of-the-Fact-of-Us.jpg 620w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="https://glasstire.com/events/2018/11/19/amada-miller-the-absurdity-of-the-fact-of-us/" target="_blank" rel="noopener">4. Amada Miller: The Absurdity of the Fact of Us</a><br />
Sala Diaz (San Antonio)<br />
December 1 &#8211; February 2<br />
Read Glasstire&#8217;s review of the show <a href="https://glasstire.com/2019/01/15/amada-miller-the-absurdity-of-the-fact-of-us/" target="_blank" rel="noopener">here</a>.</p>
<p>“An artist familiar with natural dye processes will concern themselves with essential elements, experimenting with materials that respond to temperature, absorption and time. Adopting observational qualities of a scientist, the artist experiments to achieve potential results, and responds to unexpected outcomes. Amada Miller delves into these origins and techniques, which takes her research deep into early civilizations—not only in terms of dye materials and traditions, but of other basic concepts like timekeeping and pondering our position in the universe—ideas which still preoccupy even our most eminent scientists with awe and astonishment.”</p>
<p>&nbsp;</p>
<p><a href="https://glasstire.com/events/2019/01/22/ruby-city-a-lecture-with-sir-david-adjaye-obe/"><img class="aligncenter wp-image-225665 size-large" src="https://glasstire.com/wp-content/uploads/2019/01/Ruby-City-A-Lecture-With-Sir-David-Adjaye-OBE-600x310.jpg?x55595" alt="Ruby City: A Lecture With Sir David Adjaye OBE" width="600" height="310" srcset="https://glasstire.com/wp-content/uploads/2019/01/Ruby-City-A-Lecture-With-Sir-David-Adjaye-OBE-600x310.jpg 600w, https://glasstire.com/wp-content/uploads/2019/01/Ruby-City-A-Lecture-With-Sir-David-Adjaye-OBE-300x155.jpg 300w, https://glasstire.com/wp-content/uploads/2019/01/Ruby-City-A-Lecture-With-Sir-David-Adjaye-OBE-585x302.jpg 585w, https://glasstire.com/wp-content/uploads/2019/01/Ruby-City-A-Lecture-With-Sir-David-Adjaye-OBE.jpg 620w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="https://glasstire.com/events/2019/01/22/ruby-city-a-lecture-with-sir-david-adjaye-obe/" target="_blank" rel="noopener">5. Ruby City: A Lecture With Sir David Adjaye OBE</a><br />
Trinity University’s Laurie Auditorium (San Antonio)<br />
January 29, 6PM<br />
For more on the talk, go <a href="https://glasstire.com/2019/01/11/ruby-citys-architect-sir-david-adjaye-comes-to-san-antonio/" target="_blank" rel="noopener">here</a>.</p>
<p>Sir David Adjaye OBE will discuss the creative process behind Ruby City, his first architectural project in Texas, as well as his collaboration with the late artist and philanthropist Linda Pace, whose drawings inspired his designs and material palette.</p>
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
		</div>

	<div class ="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x55595"alt=""/></a></div>
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/10/unnamed-1-1.jpg?x55595" href="https://glasstire.com/2016/10/18/pace-foundation-appoints-new-director/" title="Pace Foundation Appoints New Director">
																			</a>
										<h3><a href="https://glasstire.com/2016/10/18/pace-foundation-appoints-new-director/">Pace Foundation Appoints New Director</a></h3>
										<span class="date">October 18, 2016</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2015/07/Top-Five-7-30-15.png?x55595" href="https://glasstire.com/2015/07/30/top-five-july-30-2015/" title="Top Five July 30, 2015">
																			</a>
										<h3><a href="https://glasstire.com/2015/07/30/top-five-july-30-2015/">Top Five July 30, 2015</a></h3>
										<span class="date">July 30, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2015/09/unnamed-11.jpg?x55595" href="https://glasstire.com/2015/09/17/new-david-adjaye-building-for-linda-pace-foundation/" title="New David Adjaye Building for Linda Pace Foundation">
																			</a>
										<h3><a href="https://glasstire.com/2015/09/17/new-david-adjaye-building-for-linda-pace-foundation/">New David Adjaye Building for Linda Pace Foundation</a></h3>
										<span class="date">September 17, 2015</span>
									</div>
						<div class="item-related">
										<h3><a href="https://glasstire.com/2012/06/15/barbara-perea-first-casa-chuck-curatorial-resident-supported-with-recycled-art/">Barbara Perea First Casa Chuck Curatorial Resident, Supported...</a></h3>
										<span class="date">June 15, 2012</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/11/American-photographer-portrait-Annie-Leibovitz-1.jpg?x55595" href="https://glasstire.com/2018/11/30/fotofest-and-brazos-bookstore-bring-annie-leibovitz-to-houston/" title="FotoFest and Brazos Bookstore Bring Annie Leibovitz to Houston">
																			</a>
										<h3><a href="https://glasstire.com/2018/11/30/fotofest-and-brazos-bookstore-bring-annie-leibovitz-to-houston/">FotoFest and Brazos Bookstore Bring Annie Leibovitz to...</a></h3>
										<span class="date">November 30, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/05/Fire_It_Up.png?x55595" href="https://glasstire.com/2016/05/03/fire-at-sas-casa-chuck/" title="Fire at SA’s Casa Chuck!">
																			</a>
										<h3><a href="https://glasstire.com/2016/05/03/fire-at-sas-casa-chuck/">Fire at SA’s Casa Chuck!</a></h3>
										<span class="date">May 3, 2016</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2018/09/at-FotoFest-Hurricane-Harvey-Show-1-1.jpg?x55595" href="https://glasstire.com/2018/09/11/party-pics-september-8-at-fotofest/" title="Party Pics: September 8 at FotoFest">
																			</a>
										<h3><a href="https://glasstire.com/2018/09/11/party-pics-september-8-at-fotofest/">Party Pics: September 8 at FotoFest</a></h3>
										<span class="date">September 11, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/02/IMG_6158.jpg?x55595" href="https://glasstire.com/2017/02/03/round-up-three-shows-in-san-antonio-and-austin/" title="Round-Up: Three Shows in San Antonio and Austin">
																			</a>
										<h3><a href="https://glasstire.com/2017/02/03/round-up-three-shows-in-san-antonio-and-austin/">Round-Up: Three Shows in San Antonio and Austin</a></h3>
										<span class="date">February 3, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/04/top-5-4-28.png?x55595" href="https://glasstire.com/2016/04/28/top-five-april-28-2016/" title="Top Five April 28, 2016">
																			</a>
										<h3><a href="https://glasstire.com/2016/04/28/top-five-april-28-2016/">Top Five April 28, 2016</a></h3>
										<span class="date">April 28, 2016</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/02/29192bde7b-1.jpg?x55595" href="https://glasstire.com/2017/02/18/february-18-artists-talks-in-houston-20-openings-in-dallas/" title="February 18: Artists Talks in Houston &#038; 20+ Openings in Dallas">
																			</a>
										<h3><a href="https://glasstire.com/2017/02/18/february-18-artists-talks-in-houston-20-openings-in-dallas/">February 18: Artists Talks in Houston &#038; 20+...</a></h3>
										<span class="date">February 18, 2017</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/24/top-five-january-4-2019/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='225767' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8a9d869711" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="53"/></p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class ="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="new"><img max-width="100%" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x55595"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
			<div class="widget-social pc_aligncenter">
									<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
				
									<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
									<a href="https://www.pinterest.com/glasstiretx/" target="_blank"><i class="fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 13px">Pinterest</span></a>
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
									<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside><aside id="media_video-2" class="widget widget_media_video"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Pop América, 1965-1975 at the McNay</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-225767-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=c-2hbgj-2ag&#038;_=1" /><a href="https://www.youtube.com/watch?v=c-2hbgj-2ag">https://www.youtube.com/watch?v=c-2hbgj-2ag</a></video></div></aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/01/16/the-assembly-photography-from-houstons-galleries/">The Assembly: Photography from Houston’s Galleries</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/01/The-Assembly-Photography-from-Houston’s-Galleries-585x320.jpg');" href="https://glasstire.com/events/2019/01/16/the-assembly-photography-from-houstons-galleries/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/01/02/francis-almendarez-the-potential-wanderer/">Francis Almendárez: The Potential Wanderer</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/01/Dallas-Texas-art-show-Francis-Almendárez-The-Potential-Wanderer-at-the-Reading-Room-585x320.jpg');" href="https://glasstire.com/events/2019/01/02/francis-almendarez-the-potential-wanderer/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/01/02/women-of-flatbed-a-retrospective/">Women of Flatbed: A Retrospective</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/01/Austin-Texas-art-show-Women-of-Flatbed-A-Retrospective-585x320.jpg');" href="https://glasstire.com/events/2019/01/02/women-of-flatbed-a-retrospective/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/11/19/amada-miller-the-absurdity-of-the-fact-of-us/">Amada Miller: The Absurdity of the Fact of Us</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/11/San-Antonio-Sala-Diaz-Amada-Miller-The-Absurdity-of-the-Fact-of-Us-585x320.jpg');" href="https://glasstire.com/events/2018/11/19/amada-miller-the-absurdity-of-the-fact-of-us/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/11/05/into-the-great-white-sands-photographs-by-craig-varjabedian/">Into the Great White Sands: Photographs by Craig Varjabedian</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/11/Into-the-Great-White-Sands-Photographs-by-Craig-Varjabedian-Midland-Texas-photography-art-exhibition-585x320.jpg');" href="https://glasstire.com/events/2018/11/05/into-the-great-white-sands-photographs-by-craig-varjabedian/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/11/05/into-the-great-white-sands-photographs-by-craig-varjabedian/">Into the Great White Sands: Photographs by Craig Varjabedian</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/11/Into-the-Great-White-Sands-Photographs-by-Craig-Varjabedian-Midland-Texas-photography-art-exhibition-585x320.jpg');" href="https://glasstire.com/events/2018/11/05/into-the-great-white-sands-photographs-by-craig-varjabedian/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/11/29/the-art-of-found-objects-enigma-variations/">The Art of Found Objects: Enigma Variations</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/11/The-Art-of-Found-Objects-Enigma-Variations-Art-Museum-of-Southeast-Texas-in-Beaumont-585x320.jpg');" href="https://glasstire.com/events/2018/11/29/the-art-of-found-objects-enigma-variations/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2019/01/07/sculptural-works-by-roger-colombik/">Sculptural Works by Roger Colombik</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2019/01/Sculptural-Works-by-Texas-artist-Roger-Colombik-585x320.jpg');" href="https://glasstire.com/events/2019/01/07/sculptural-works-by-roger-colombik/">
    				</a>
    				</div>
  				</div>
  		<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
  		<a class="next" onclick="plusSlides(1)">&#10095;</a>
		</div>
		<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
	<div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-408"><a class="gofollow" data-track="NDA4LDMsMSw2MA==" href="http://blafferartmuseum.org/alfred-leslie/"><img src="https://glasstire.com/wp-content/uploads/2018/11/Leslie-Closing-Glasstire-MR.png?x55595" /></a></div></div>
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Michelle Marie Engelman Berns</span> on <a href="https://glasstire.com/2019/01/17/curator-shuffle-changes-at-art-league-houston-the-art-museum-of-southeast-texas/#comment-1422836">Curator Shuffle: Changes at Art League Houston &#038; the Art Museum of Southeast Texas</a></li><li class="recentcomments"><span class="comment-author-link">J Waddle</span> on <a href="https://glasstire.com/2018/06/26/artwork-needed-scams-and-the-emerging-artist/#comment-1422813">Artwork Needed: Scams and the Emerging Artist</a></li><li class="recentcomments"><span class="comment-author-link">preston</span> on <a href="https://glasstire.com/2018/09/13/somewhere-there-is-an-island-molly-valentine-dierks/#comment-1422712">Somewhere There is An Island: Molly Valentine Dierks</a></li><li class="recentcomments"><span class="comment-author-link">Wendy Watriss</span> on <a href="https://glasstire.com/2019/01/14/business-and-pleasure-50-years-of-photography-by-paul-hester/#comment-1422528">Business and Pleasure: 50 Years of Photography by Paul Hester</a></li><li class="recentcomments"><span class="comment-author-link">H</span> on <a href="https://glasstire.com/2019/01/15/amada-miller-the-absurdity-of-the-fact-of-us/#comment-1422511">Amada Miller: The Absurdity of the Fact of Us</a></li><li class="recentcomments"><span class="comment-author-link">Dawnia Willis</span> on <a href="https://glasstire.com/2019/01/16/austins-camibaart-set-to-relocate-with-big-new-plans/#comment-1422408">Austin’s CAMIBAart Set to Relocate with Big, New Plans</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.abastudio.co' rel='external nofollow' class='url'>Ashely Anderson</a></span> on <a href="https://glasstire.com/2019/01/18/another-building-project-creeps-into-a-turrell-skyspace/#comment-1422400">Another Building Project Creeps into a Turrell Skyspace</a></li><li class="recentcomments"><span class="comment-author-link">Craig Bunch</span> on <a href="https://glasstire.com/2019/01/17/curator-shuffle-changes-at-art-league-houston-the-art-museum-of-southeast-texas/#comment-1422394">Curator Shuffle: Changes at Art League Houston &#038; the Art Museum of Southeast Texas</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
	<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-348"><a class="gofollow" data-track="MzQ4LDYsMSw2MA==" href="http://origin.www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x55595" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-421"><a class="gofollow" data-track="NDIxLDYsMSw2MA==" href="https://www.caddallas.org"><img src="https://glasstire.com/wp-content/uploads/2019/01/cadd.jpg?x55595" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-307"><a class="gofollow" data-track="MzA3LDYsMSw2MA==" href="http://www.deborahcoltongallery.com/"><img src="https://glasstire.com/wp-content/uploads/2016/05/Logo.png?x55595" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-349"><a class="gofollow" data-track="MzQ5LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2016/05/moody_100x100.png?x55595" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-364"><a class="gofollow" data-track="MzY0LDYsMSw2MA==" href="http://www.bamtexas.org"><img src="https://glasstire.com/wp-content/uploads/2016/07/LogoTile.png?x55595" /></a></div></div>
</div></div></aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-1278" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/01/170428-zimmerman-frye-tease_tzayvj-copy-263x175.jpg?x55595" href="https://glasstire.com/2019/01/21/why-fyre-festival-was-the-best-music-festival-of-all-time/" title="Why Fyre Festival was the Best Music Festival of All Time"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/01/21/why-fyre-festival-was-the-best-music-festival-of-all-time/" rel="bookmark" title="Why Fyre Festival was the Best Music Festival of All Time">Why Fyre Festival was the Best Music Festival of All Time</a></h4>
																			<span class="side-item-meta">January 21, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-11-at-4.16.48-PM.png?x55595" href="https://glasstire.com/2016/04/12/video-art-hoverboard/" title="VIDEO: Art + Hoverboard"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2016/04/12/video-art-hoverboard/" rel="bookmark" title="VIDEO: Art + Hoverboard">VIDEO: Art + Hoverboard</a></h4>
																			<span class="side-item-meta">April 12, 2016</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/01/Looking-west-toward-house-and-barn-Ross-Family-Ranch-Jolly-Texas-1972_GOH0273-copy-263x175.jpg?x55595" href="https://glasstire.com/2019/01/19/keeping-its-own-counsel-looking-west-toward-house-and-barn-ross-family-ranch-jolly-texas/" title="Keeping Its Own Counsel: &#8216;Looking West Toward House and Barn, Ross Family Ranch, Jolly, Texas&#8217;"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/01/19/keeping-its-own-counsel-looking-west-toward-house-and-barn-ross-family-ranch-jolly-texas/" rel="bookmark" title="Keeping Its Own Counsel: &#8216;Looking West Toward House and Barn, Ross Family Ranch, Jolly, Texas&#8217;">Keeping Its Own Counsel: &#8216;Looking West Toward House and Barn, Ross Family Ranch, Jolly, Texas&#8217;</a></h4>
																			<span class="side-item-meta">January 19, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/01/MoMA_Turrell2-263x175.png?x55595" href="https://glasstire.com/2019/01/18/another-building-project-creeps-into-a-turrell-skyspace/" title="Another Building Project Creeps into a Turrell Skyspace"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/01/18/another-building-project-creeps-into-a-turrell-skyspace/" rel="bookmark" title="Another Building Project Creeps into a Turrell Skyspace">Another Building Project Creeps into a Turrell Skyspace</a></h4>
																			<span class="side-item-meta">January 18, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2019/01/Mariah-Rockefeller-and-Sarah-Beth-Wilson-Texas-Curators-263x175.jpg?x55595" href="https://glasstire.com/2019/01/17/curator-shuffle-changes-at-art-league-houston-the-art-museum-of-southeast-texas/" title="Curator Shuffle: Changes at Art League Houston &#038; the Art Museum of Southeast Texas"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2019/01/17/curator-shuffle-changes-at-art-league-houston-the-art-museum-of-southeast-texas/" rel="bookmark" title="Curator Shuffle: Changes at Art League Houston &#038; the Art Museum of Southeast Texas">Curator Shuffle: Changes at Art League Houston &#038; the Art Museum of Southeast Texas</a></h4>
																			<span class="side-item-meta">January 17, 2019</span>
																	</div>
							</div>
						</li>

						
				</ul>

				</aside><aside id="jr_insta_slider-5" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Instagram </span></h4><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: false,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-5'>
<ul class='no-bullet slides'>
<li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/ef0267c63f46240e1117c44dd31ebcab/5CE36EEF/t51.2885-15/e15/49698592_289020071785689_8704012913705309833_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" target="_blank" title="Another year another party in celebration of Texas arts writing"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/925cb40f46c456e464cb9a51e9852f0c/5CFECCEA/t51.2885-15/e15/c120.0.479.479/49698592_289020071785689_8704012913705309833_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" alt="Another year another party in celebration of Texas arts writing" title="Another year another party in celebration of Texas arts writing" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
</div>
</li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/58c908807bc14a3469ac8311b1b203d7/5CE32C17/t51.2885-15/e15/49435114_233965457378245_1320145707717213819_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" target="_blank" title="Have ticketed luxury experiences gone too far? Or not far"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/e73b8bd7746132618154e5299b1ca563/5CE7D7DE/t51.2885-15/e15/c128.0.355.355/49435114_233965457378245_1320145707717213819_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" alt="Have ticketed luxury experiences gone too far? Or not far" title="Have ticketed luxury experiences gone too far? Or not far" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 day ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
</div>
</li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/9b0cbe55ab1c7a1e74c8192cf58846a9/5CDB4A12/t51.2885-15/fr/e15/s1080x1080/49698584_2278764912345726_6440509507488877833_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" target="_blank" title="Houstonborn New Yorkbased artist RobertPruitt has a few more weeks"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/d5baae6ee53b934f291c42c6d3c3bf53/5CF6D43D/t51.2885-15/e15/c135.0.809.809/s640x640/49698584_2278764912345726_6440509507488877833_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com" alt="Houstonborn New Yorkbased artist RobertPruitt has a few more weeks" title="Houstonborn New Yorkbased artist RobertPruitt has a few more weeks" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
</div>
</li></ul>
</div></aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
					<div class="footer-menu-wrap">
					<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-217352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217352"><a href="https://glasstire.com/classifieds/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217356"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul>					<div class ="subscribe-link-footer">
						<hr>
						<h1> <a href="subscribe/">SUBSCRIBE</a></h1>
					</div>
				
											</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <link rel='stylesheet' id='mediaelement-css'  href='https://glasstire.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='glasstire_events_widget-css'  href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"dbb971cc6c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=5.0.3'></script>

<div class="funding-wrapper">
		<div class="funding-message" align="center">Funding generously provided by:</div>
		<div class ="funding-list"align="center">
			<ul>
				<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HAA_215w.png?x55595"></a></li>
				<li><a href="http://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x55595"></a></li>
				<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x55595"></a></li>
				<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x55595"></a></li>
				<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x55595"></a></li>
			<ul>
		</div>
	</div>
</body>

<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcached 
Database Caching 53/190 queries in 0.227 seconds using memcached

Served from: glasstire.com @ 2019-01-24 11:01:35 by W3 Total Cache
-->