<!DOCTYPE html>
<html lang="en-US"
	prefix="og: http://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
	<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>
<!-- End Google Tag Manager -->
	<title>Abilene&#039;s Center for Contemporary Arts Announces New Director | Glasstire</title>

<!-- All in One SEO Pack 2.9.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="The Center for Contemporary Arts in Abilene has announced the selection of Jonathan Carroll as its new Executive Director, effective December 1. The Board" />

<meta name="keywords"  content="center for contemporary arts abilene" />

<link rel="canonical" href="https://glasstire.com/2018/12/04/abilenes-center-for-contemporary-arts-announces-new-director/" />
<meta property="og:title" content="Abilene&#039;s Center for Contemporary Arts Announces New Director | Glasstire" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://glasstire.com/2018/12/04/abilenes-center-for-contemporary-arts-announces-new-director/" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2016/04/GlasstireLogo.png" />
<meta property="og:site_name" content="Glasstire | Texas Visual Art " />
<meta property="fb:admins" content="89823844138" />
<meta property="og:description" content="The Center for Contemporary Arts in Abilene has announced the selection of Jonathan Carroll as its new Executive Director, effective December 1. The Board President stated, &quot;We were enthused about several top quality candidates throughout Texas and other states but Jonathan&#039;s education, experience, ambitious vision, and proven leadership skills continued to make him the clear choice.&quot; An Abilenean of 15 years, Carroll comes from over 10 years experience in the commercial art world. His relationship with The Center began in 2007, when he first began as a community volunteer. He was elected to the Board of Directors in 2016, and since that time has been dedicated to keeping The Center at the heart of Abilene&#039;s arts community. The Abilene Reporter News quotes Carroll: &quot;&quot;I cannot express just how honored and excited I am to have this opportunity to help write the next chapter for an Abilene institution that I love so much. The Center has a unique role in Abilene. We are not simply for art" />
<meta property="article:published_time" content="2018-12-04T13:36:52Z" />
<meta property="article:modified_time" content="2018-12-04T13:36:52Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Glasstire" />
<meta name="twitter:domain" content="glasstire.com/" />
<meta name="twitter:title" content="Abilene&#039;s Center for Contemporary Arts Announces New Director | Glasstire" />
<meta name="twitter:description" content="The Center for Contemporary Arts in Abilene has announced the selection of Jonathan Carroll as its new Executive Director, effective December 1. The Board President stated, &quot;We were enthused about several top quality candidates throughout Texas and other states but Jonathan&#039;s education, experience, ambitious vision, and proven leadership skills continued to make him the clear choice.&quot; An Abilenean of 15 years, Carroll comes from over 10 years experience in the commercial art world. His relationship with The Center began in 2007, when he first began as a community volunteer. He was elected to the Board of Directors in 2016, and since that time has been dedicated to keeping The Center at the heart of Abilene&#039;s arts community. The Abilene Reporter News quotes Carroll: &quot;&quot;I cannot express just how honored and excited I am to have this opportunity to help write the next chapter for an Abilene institution that I love so much. The Center has a unique role in Abilene. We are not simply for art" />
<meta name="twitter:image" content="https://glasstire.com/wp-content/uploads/2016/04/GlasstireLogo.png" />
<meta itemprop="image" content="https://glasstire.com/wp-content/uploads/2016/04/GlasstireLogo.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-29637097-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Abilene’s Center for Contemporary Arts Announces New Director Comments Feed" href="https://glasstire.com/2018/12/04/abilenes-center-for-contemporary-arts-announces-new-director/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fontawesome-css-css'  href='https://glasstire.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://glasstire.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gt-classifieds-mods-style-css'  href='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/style/awpcp_custom_stylesheet.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/js/gt-classifieds-menu.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"223439","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"240698674"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://glasstire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Christian Dior: More Fashion Comes to Texas' href='https://glasstire.com/2018/12/03/christian-dior-more-fashion-comes-to-texas/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://glasstire.com/?p=223439' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2018%2F12%2F04%2Fabilenes-center-for-contemporary-arts-announces-new-director%2F" />

<!-- This site is using AdRotate v4.16 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

      <!-- WP bannerize Custom CSS -->
      <style type="text/css">
				</style>
      <!-- WP bannerize Custom CSS -->
        <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Instagram Slider - Shortcode Generator",
    "alternateName": "1. Drag Instagram Slider widget here. 2. Fill in the fields and hit save. 3. Copy the shortocde generated at the bottom of the widget form and use it on posts or pages.",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar last",
    "alternateName": "blog last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Abilene\u2019s Center for Contemporary Arts Announces New Director",
    "description": "",
    "datePublished": "2018-12-04",
    "datemodified": "2018-12-04",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2018\/12\/04\/abilenes-center-for-contemporary-arts-announces-new-director\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2018\/12\/Carrol_small.png",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-PaulaNewton",
        "name": "Paula Newton"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/newswire\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Abilene\u2019s Center for Contemporary Arts Announces New Director"
            }
        }
    ]
}</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x55595" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x55595" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x55595" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-223439 single-format-standard">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x55595" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x55595" alt="Glasstire" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://www.pinterest.com/glasstiretx/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="/subscribe"><i class="fa fa-envelope-o"></i></a>
																						</div>			</div>
			
	<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-217349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
	<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
	<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
	<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
	<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
	<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
	<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
	<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
	<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
	<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
	<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
	<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
	<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
	<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
	<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
	<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
	<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li id="menu-item-217347" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->


<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo has-banner">

			<div id="logo">
															<h2>
							<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x55595" alt="Glasstire" /></a>
						</h2>
												</div>

											<div class="header-banner header-style-3">
					<div class="gt-adrotate-banner-ad">
						
					<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-410"><a class="gofollow" data-track="NDEwLDEsMSw2MA==" href="https://www.mfah.org/exhibitions/contesting-modernity-informalism-venezuela-1955-1975"><img src="https://glasstire.com/wp-content/uploads/2018/10/CM-Web-BANNER-728X90.jpg?x55595" /></a></div></div>					</div>
				</div>
			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://glasstire.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
															<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://www.pinterest.com/glasstiretx/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="/subscribe"><i class="fa fa-envelope-o"></i></a>
																						</div>						</div>
									
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



	
	
	<div class="container container-single penci_sidebar right-sidebar">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-223439" class="post-223439 post type-post status-publish format-standard has-post-thumbnail hentry category-newswire tag-center-for-contemporary-arts-abilene">

	
	
	<div class="header-standard header-classic single-header">
		
		<h1 class="post-title single-post-title">Abilene’s Center for Contemporary Arts Announces New Director</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/paula-newton/">Paula Newton</a></span></span>
													<span>December 4, 2018</span>
							</div>
		
						<div id="single-post-share" class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="223439" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
						<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2018/12/04/abilenes-center-for-contemporary-arts-announces-new-director/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Abilene’s%20Center%20for%20Contemporary%20Arts%20Announces%20New%20Director%20-%20https://glasstire.com/2018/12/04/abilenes-center-for-contemporary-arts-announces-new-director/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://glasstire.com/2018/12/04/abilenes-center-for-contemporary-arts-announces-new-director/&#038;media=https://glasstire.com/wp-content/uploads/2018/12/Carrol_small.png&#038;description=Abilene’s%20Center%20for%20Contemporary%20Arts%20Announces%20New%20Director"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fglasstire.com%2F2018%2F12%2F04%2Fabilenes-center-for-contemporary-arts-announces-new-director%2F&#038;title=Abilene%E2%80%99s%20Center%20for%20Contemporary%20Arts%20Announces%20New%20Director"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" href="mailto:?subject=Abilene’s%20Center%20for%20Contemporary%20Arts%20Announces%20New%20Director&#038;BODY=https://glasstire.com/2018/12/04/abilenes-center-for-contemporary-arts-announces-new-director/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>					</div>
				</div>
				</div>

	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<div id="attachment_223440" style="width: 490px" class="wp-caption aligncenter"><img class="size-full wp-image-223440" src="https://glasstire.com/wp-content/uploads/2018/12/Jonathan-Carrol-Headshot.jpg?x55595" alt="" width="480" height="480" srcset="https://glasstire.com/wp-content/uploads/2018/12/Jonathan-Carrol-Headshot.jpg 480w, https://glasstire.com/wp-content/uploads/2018/12/Jonathan-Carrol-Headshot-150x150.jpg 150w, https://glasstire.com/wp-content/uploads/2018/12/Jonathan-Carrol-Headshot-300x300.jpg 300w, https://glasstire.com/wp-content/uploads/2018/12/Jonathan-Carrol-Headshot-50x50.jpg 50w" sizes="(max-width: 480px) 100vw, 480px" /><p class="wp-caption-text">Jonathan Carroll, new executive director, Center for Contemporary Arts</p></div>
<p>The <a href="https://www.center-arts.com" target="_blank" rel="noopener">Center for Contemporary Arts</a> in Abilene has announced the selection of Jonathan Carroll as its new Executive Director, effective December 1. The Board President stated, “We were enthused about several top quality candidates throughout Texas and other states but Jonathan’s education, experience, ambitious vision, and proven leadership skills continued to make him the clear choice.”</p>
<p>An Abilenean of 15 years, Carroll comes from over 10 years experience in the commercial art world. His relationship with The Center began in 2007, when he first began as a community volunteer. He was elected to the Board of Directors in 2016, and since that time has been dedicated to keeping The Center at the heart of Abilene’s arts community.</p>
<p>The <em><a href="https://www.reporternews.com/story/entertainment/arts/2018/11/30/john-carroll-named-abilene-center-contemporary-arts-executive-director/2165266002/" target="_blank" rel="noopener">Abilene Reporter News</a> </em>quotes Carroll: ““I cannot express just how honored and excited I am to have this opportunity to help write the next chapter for an Abilene institution that I love so much. The Center has a unique role in Abilene. We are not simply for artists &#8211; we are about the community of Abilene. Our artists work together to develop their skills, which they then use to empower those in our community who have, for one reason or another, lost their own power of self-expression. What we do is challenging, thought-provoking, enriching, and fun (and yes, sometimes a little whacky), which means it is Abilene to its core!”</p>
<p>The Center for Contemporary Arts was founded in 1989 with the support of the <a href="https://www.abilenecac.org" target="_blank" rel="noopener">Abilene Cultural Affairs Council</a> to provide enriching and educational experiences for the region’s communities through the promotion and support of artists. Since then, The Center has grown in space, programming, and enthusiasm. The Center currently has more than 60 artist members and rents ten artist studios. Five galleries, one devoted to photography, present more than 20 different admission-free exhibits of regional art, international photography, and award-winning short films to more than 26,000 individuals each year.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
		</div>

	<div class ="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x55595"alt=""/></a></div>
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-loop="false" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2017/08/76a611_3dd9c435eab14fc2a715bfa6f2b73167mv2.jpg?x55595" href="https://glasstire.com/2017/08/05/call-for-submissions-for-abilenes-first-annual-juried-exhibition/" title="Call for Submissions for Abilene&#8217;s First Annual Juried Exhibition">
																			</a>
										<h3><a href="https://glasstire.com/2017/08/05/call-for-submissions-for-abilenes-first-annual-juried-exhibition/">Call for Submissions for Abilene&#8217;s First Annual Juried...</a></h3>
										<span class="date">August 5, 2017</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/04/abilenes-center-for-contemporary-arts-announces-new-director/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='223439' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3ce4513185" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class ="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="new"><img max-width="100%" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x55595"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
			<div class="widget-social pc_aligncenter">
									<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
				
									<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
									<a href="https://www.pinterest.com/glasstiretx/" target="_blank"><i class="fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 13px">Pinterest</span></a>
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
									<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside><aside id="media_video-2" class="widget widget_media_video"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Pop América, 1965-1975 at the McNay</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-223439-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=c-2hbgj-2ag&#038;_=1" /><a href="https://www.youtube.com/watch?v=c-2hbgj-2ag">https://www.youtube.com/watch?v=c-2hbgj-2ag</a></video></div></aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/11/27/robert-ruello-the-moving-evening/">Robert Ruello: The Moving Evening</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/11/Robert-Ruello-The-Moving-Evening-Galveston-Artist-Residency-585x320.jpg');" href="https://glasstire.com/events/2018/11/27/robert-ruello-the-moving-evening/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/11/06/jackie-tileston-instructions-for-dissolution/">Jackie Tileston: Instructions for Dissolution</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/11/Philadelphia-artist-Jackie-Tileston-Instructions-for-Dissolution-art-show-on-view-in-Dallas-Texas-585x320.jpg');" href="https://glasstire.com/events/2018/11/06/jackie-tileston-instructions-for-dissolution/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/09/17/christina-coleman-positive-images/">Christina Coleman: positive images</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/09/Christina-Coleman-positive-images-585x320.jpg');" href="https://glasstire.com/events/2018/09/17/christina-coleman-positive-images/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/10/25/masterpieces-of-american-modernism-from-the-vilcek-collection-of-american-art/">Masterpieces of American Modernism from the Vilcek Collection of American Art</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/10/Masterpieces-of-American-Modernism-from-the-Vilcek-Collection-of-American-Art-585x320.jpg');" href="https://glasstire.com/events/2018/10/25/masterpieces-of-american-modernism-from-the-vilcek-collection-of-american-art/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/09/26/sarah-bowling-private-party/">Sarah Bowling: Private Party</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/09/Sarah-Bowling-Private-Party-585x320.jpg');" href="https://glasstire.com/events/2018/09/26/sarah-bowling-private-party/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/11/29/contemporary-portrait-a-national-juried-exhibition/">Contemporary Portrait: A National Juried Exhibition</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/11/LHUCA-lubbock-Texas-Contemporary-Portrait-A-National-Juried-Exhibition-585x320.jpg');" href="https://glasstire.com/events/2018/11/29/contemporary-portrait-a-national-juried-exhibition/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/11/19/trade-show/">Trade Show</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/11/Art-exhibition-Trade-Show-at-My-Friend-Gallery-in-Paris-Texas-585x320.jpg');" href="https://glasstire.com/events/2018/11/19/trade-show/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/10/25/masterpieces-of-american-modernism-from-the-vilcek-collection-of-american-art/">Masterpieces of American Modernism from the Vilcek Collection of American Art</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/10/Masterpieces-of-American-Modernism-from-the-Vilcek-Collection-of-American-Art-585x320.jpg');" href="https://glasstire.com/events/2018/10/25/masterpieces-of-american-modernism-from-the-vilcek-collection-of-american-art/">
    				</a>
    				</div>
  				</div>
  		<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
  		<a class="next" onclick="plusSlides(1)">&#10095;</a>
		</div>
		<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
	<div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-407"><a class="gofollow" data-track="NDA3LDMsMSw2MA==" href="http://blafferartmuseum.org/richard-rezac-address/"><img src="https://glasstire.com/wp-content/uploads/2018/11/Rezac-Closing-Glasstire-MR.png?x55595" /></a></div></div>
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Utopia Weiner</span> on <a href="https://glasstire.com/2018/12/02/texas-zinesters-the-dallas-contemporary-wants-you/#comment-1417593">Texas Zinesters: the Dallas Contemporary Wants You!</a></li><li class="recentcomments"><span class="comment-author-link">Jillian</span> on <a href="https://glasstire.com/2018/11/19/bill-arning-takes-position-at-houston-gallery-nancy-littlejohn-fine-art/#comment-1417568">Bill Arning Takes Position at Houston Gallery Nancy Littlejohn Fine Art</a></li><li class="recentcomments"><span class="comment-author-link">K</span> on <a href="https://glasstire.com/2018/12/03/christian-dior-more-fashion-comes-to-texas/#comment-1417551">Christian Dior: More Fashion Comes to Texas</a></li><li class="recentcomments"><span class="comment-author-link">Meris</span> on <a href="https://glasstire.com/2018/11/29/for-whos-benefit-for-profit-galleries-slowly-adopt-non-profit-strategies/#comment-1417549">For-Profit Galleries Adopt Non-Profit Strategies</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ccparkandrec.com' rel='external nofollow' class='url'>Joe Schenk</a></span> on <a href="https://glasstire.com/2018/12/01/the-rambling-boy-the-unluckiest-sculptor-in-the-history-of-texas/#comment-1417541">The Rambling Boy: The Unluckiest Sculptor in the History of Texas?</a></li><li class="recentcomments"><span class="comment-author-link">Art lover and Houston tax payer</span> on <a href="https://glasstire.com/2018/11/28/artists-an-847000-open-call-for-art-at-the-george-bush-intercontinental-airport/#comment-1417469">Artists: An $847,000 Open Call for Art at the George Bush Intercontinental Airport</a></li><li class="recentcomments"><span class="comment-author-link">Ella</span> on <a href="https://glasstire.com/2018/11/28/artists-an-847000-open-call-for-art-at-the-george-bush-intercontinental-airport/#comment-1417457">Artists: An $847,000 Open Call for Art at the George Bush Intercontinental Airport</a></li><li class="recentcomments"><span class="comment-author-link">Cynthia</span> on <a href="https://glasstire.com/2018/12/01/the-sensuous-shapes-of-jean-arp/#comment-1417419">The Sensuous Shapes of Jean Arp</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
	<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-364"><a class="gofollow" data-track="MzY0LDYsMSw2MA==" href="http://www.bamtexas.org"><img src="https://glasstire.com/wp-content/uploads/2016/07/LogoTile.png?x55595" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-294"><a class="gofollow" data-track="Mjk0LDYsMSw2MA==" href="http://brandonsnowart.com/glasstire/"><img height="100" src="https://glasstire.com/wp-content/uploads/2018/08/brandonsnowart.glasstire.tile_.jpg?x55595" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-307"><a class="gofollow" data-track="MzA3LDYsMSw2MA==" href="http://www.deborahcoltongallery.com/"><img src="https://glasstire.com/wp-content/uploads/2016/05/Logo.png?x55595" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-348"><a class="gofollow" data-track="MzQ4LDYsMSw2MA==" href="http://origin.www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x55595" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-349"><a class="gofollow" data-track="MzQ5LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2016/05/moody_100x100.png?x55595" /></a></div></div>
</div></div></aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-6873" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-11-at-4.16.48-PM.png?x55595" href="https://glasstire.com/2016/04/12/video-art-hoverboard/" title="VIDEO: Art + Hoverboard"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2016/04/12/video-art-hoverboard/" rel="bookmark" title="VIDEO: Art + Hoverboard">VIDEO: Art + Hoverboard</a></h4>
																			<span class="side-item-meta">April 12, 2016</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2018/11/Rainey-Knudson-Glasstire-Founder-and-Publisher-263x175.jpg?x55595" href="https://glasstire.com/2018/11/25/glasstire-founder-rainey-knudson-to-step-down-in-2019/" title="Glasstire Founder Rainey Knudson to Step Down in 2019"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2018/11/25/glasstire-founder-rainey-knudson-to-step-down-in-2019/" rel="bookmark" title="Glasstire Founder Rainey Knudson to Step Down in 2019">Glasstire Founder Rainey Knudson to Step Down in 2019</a></h4>
																			<span class="side-item-meta">November 25, 2018</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2018/11/Bill-Arning-Houston-Texas-Nancy-Littlejohn-Fine-Art-1-1-263x175.jpg?x55595" href="https://glasstire.com/2018/11/19/bill-arning-takes-position-at-houston-gallery-nancy-littlejohn-fine-art/" title="Bill Arning Takes Position at Houston Gallery Nancy Littlejohn Fine Art"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2018/11/19/bill-arning-takes-position-at-houston-gallery-nancy-littlejohn-fine-art/" rel="bookmark" title="Bill Arning Takes Position at Houston Gallery Nancy Littlejohn Fine Art">Bill Arning Takes Position at Houston Gallery Nancy Littlejohn Fine Art</a></h4>
																			<span class="side-item-meta">November 19, 2018</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2018/11/restaurant.thumb2-copy-263x175.png?x55595" href="https://glasstire.com/2018/11/22/the-top-five-museum-restaurants-in-texas-november-22-2018/" title="The Top Five Museum Restaurants in Texas: November 22, 2018"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2018/11/22/the-top-five-museum-restaurants-in-texas-november-22-2018/" rel="bookmark" title="The Top Five Museum Restaurants in Texas: November 22, 2018">The Top Five Museum Restaurants in Texas: November 22, 2018</a></h4>
																			<span class="side-item-meta">November 22, 2018</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2018/10/Meow-Wolf1-copy-263x175.jpg?x55595" href="https://glasstire.com/2018/10/01/how-do-you-solve-a-problem-like-meow-wolf/" title="How Do You Solve a Problem Like Meow Wolf?"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2018/10/01/how-do-you-solve-a-problem-like-meow-wolf/" rel="bookmark" title="How Do You Solve a Problem Like Meow Wolf?">How Do You Solve a Problem Like Meow Wolf?</a></h4>
																			<span class="side-item-meta">October 1, 2018</span>
																	</div>
							</div>
						</li>

						
				</ul>

				</aside><aside id="jr_insta_slider-5" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Instagram </span></h4><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-5'>
<ul class='no-bullet slides'>
<li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/81c75adc4c2a2cb135030b3b76190d14/5CA94150/t51.2885-15/e35/45651297_277671142885146_7222262958618477910_n.jpg" target="_blank" title="From Liz Trosper at University of Texas at Dallas The"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/87c65ed7cf5971d99df4804fdcdd682a/5C9E3307/t51.2885-15/sh0.08/e35/c0.109.875.875/s640x640/45651297_277671142885146_7222262958618477910_n.jpg" alt="From Liz Trosper at University of Texas at Dallas The" title="From Liz Trosper at University of Texas at Dallas The" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
<span class='jr-insta-caption'>From Liz Trosper at University of Texas at Dallas’ The Wilcox Space.</span>
</div>
</li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/63d104a5df4e92dd685ccdefe9da44b9/5C9259E2/t51.2885-15/e35/44682125_118228359129969_3153357371887955261_n.jpg" target="_blank" title="Its the end of an era Glasstire Founder Rainey Knudson"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/63d104a5df4e92dd685ccdefe9da44b9/5C9259E2/t51.2885-15/e35/44682125_118228359129969_3153357371887955261_n.jpg" alt="Its the end of an era Glasstire Founder Rainey Knudson" title="Its the end of an era Glasstire Founder Rainey Knudson" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
<span class='jr-insta-caption'>It’s the end of an era. Glasstire Founder Rainey Knudson will Step Down as Publisher of Glasstire in 2019.</span>
</div>
</li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/afe3401cd18721e31faa824629d8befa/5C9209F9/t51.2885-15/e35/45900032_2321190924830008_2079105478113537604_n.jpg" target="_blank" title="On Josie Del Castillo at presahousegallery One canvas cut like"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/ea72e482ed57021700b292d2a463c8db/5C978E43/t51.2885-15/sh0.08/e35/s640x640/45900032_2321190924830008_2079105478113537604_n.jpg" alt="On Josie Del Castillo at presahousegallery One canvas cut like" title="On Josie Del Castillo at presahousegallery One canvas cut like" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>5 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
<span class='jr-insta-caption'>On Josie Del Castillo at &nbsp;<a href="https://www.instagram.com/presahousegallery/" rel="nofollow" target="_blank">@presahousegallery</a>&nbsp; ”One canvas, cut like a cloud, depicts Castillo with a chapel on her head, in repose in a tropical field of the Gulf of Mexico.” &nbsp;<a href="https://www.instagram.com/explore/tags/art/" rel="nofollow" target="_blank">#art</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artist/" rel="nofollow" target="_blank">#artist</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/installation/" rel="nofollow" target="_blank">#installation</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/painting/" rel="nofollow" target="_blank">#painting</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/paint/" rel="nofollow" target="_blank">#paint</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/painter/" rel="nofollow" target="_blank">#painter</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/paintersofinstagram/" rel="nofollow" target="_blank">#paintersofinstagram</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artwork/" rel="nofollow" target="_blank">#artwork</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/contemporaryart/" rel="nofollow" target="_blank">#contemporaryart</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/satx/" rel="nofollow" target="_blank">#satx</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/sanantonio/" rel="nofollow" target="_blank">#sanantonio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/texasartist/" rel="nofollow" target="_blank">#texasartist</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/texasart/" rel="nofollow" target="_blank">#texasart</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/texasartists/" rel="nofollow" target="_blank">#texasartists</a>&nbsp;</span>
</div>
</li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/38883bcca3e2c6c89f101aed356a2443/5C979CDC/t51.2885-15/e35/46357410_2340605609347910_6637612925890270570_n.jpg" target="_blank" title="Repost jerrysaltz The best thing to do with good advice"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/c1af7072bdbc92d70184c35f428b04bd/5C8F3522/t51.2885-15/sh0.08/e35/c0.80.1080.1080/s640x640/46357410_2340605609347910_6637612925890270570_n.jpg" alt="Repost jerrysaltz The best thing to do with good advice" title="Repost jerrysaltz The best thing to do with good advice" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>22 hours ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/jerrysaltz/" rel="nofollow" target="_blank">@jerrysaltz</a>&nbsp; The best thing to do with good advice... ・・・ Over 150,000 have read "Jerry Saltz’s 33 Rules for Being an Artist" in the last six-days. The interior sounds, unnamed shadows, and sustaining lessons imparted free people from fear. Here’s a cheat-sheet someone made and is circulating. ▫️▫️▫️▫️▫️▫️▫️▫️▫️▫️ Click on the link in my profile above if you haven’t already. Hallelujah by-and-by in the meantime. Now get to work you big scaredy-cat babies!!! Really! I am going to get medieval on your asses otherwise. No one is interested in people who aren’t working. Sorry.</span>
</div>
</li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/66b2df672c0813eff53e2d58fd18b6e8/5CA3B292/t51.2885-15/e35/45684059_2133125046951561_5519574368807156854_n.jpg" target="_blank" title="The world of OriGersht erupts in luscious streams when glass"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/196b89d207d2e8083fddf1784c45b87e/5CA22128/t51.2885-15/sh0.08/e35/s640x640/45684059_2133125046951561_5519574368807156854_n.jpg" alt="The world of OriGersht erupts in luscious streams when glass" title="The world of OriGersht erupts in luscious streams when glass" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
<span class='jr-insta-caption'>“The world of &nbsp;<a href="https://www.instagram.com/explore/tags/OriGersht/" rel="nofollow" target="_blank">#OriGersht</a>&nbsp; erupts in luscious streams when glass pitchers are shattered and crockery is ruined by blasts, or simply made more gorgeous by revealing its hollows and contours.” More at glasstire.com &nbsp;<a href="https://www.instagram.com/explore/tags/art/" rel="nofollow" target="_blank">#art</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/contemporaryart/" rel="nofollow" target="_blank">#contemporaryart</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/photography/" rel="nofollow" target="_blank">#photography</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/photo/" rel="nofollow" target="_blank">#photo</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/photooftheday/" rel="nofollow" target="_blank">#photooftheday</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/photographer/" rel="nofollow" target="_blank">#photographer</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artist/" rel="nofollow" target="_blank">#artist</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artwork/" rel="nofollow" target="_blank">#artwork</a>&nbsp;</span>
</div>
</li></ul>
</div></aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
					<div class="footer-menu-wrap">
					<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-217352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217352"><a href="https://glasstire.com/classifieds/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217356"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul>					<div class ="subscribe-link-footer">
						<hr>
						<h1> <a href="subscribe/">SUBSCRIBE</a></h1>
					</div>
				
											</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <link rel='stylesheet' id='mediaelement-css'  href='https://glasstire.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='glasstire_events_widget-css'  href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"732da68568"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=4.9.8'></script>

<div class="funding-wrapper">
		<div class="funding-message" align="center">Funding generously provided by:</div>
		<div class ="funding-list"align="center">
			<ul>
				<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HAA_215w.png?x55595"></a></li>
				<li><a href="http://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x55595"></a></li>
				<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x55595"></a></li>
				<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x55595"></a></li>
				<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x55595"></a></li>
			<ul>
		</div>
	</div>
</body>

<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcached 
Database Caching 1/176 queries in 0.331 seconds using memcached

Served from: glasstire.com @ 2018-12-04 08:46:49 by W3 Total Cache
-->