<!DOCTYPE html>
<html lang="en-US"
	prefix="og: http://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" />
	<link rel="pingback" href="https://glasstire.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script>
	<![endif]-->
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script>
<!-- End Google Tag Manager -->
	<title>Crystal Bridges Makes People Smart, But Deadline for Fellowship is Approaching | Glasstire</title>

<!-- All in One SEO Pack 2.9.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Crystal Bridges in Arkansas opened to the public on November 11, 2011, Crystal Bridges was founded in 2005 by philanthropist Alice Walton (yes, from the Walmart" />

<meta name="keywords"  content="christina rees,crystal bridges museum of american art" />

<link rel="canonical" href="https://glasstire.com/2018/11/19/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching/" />
<meta property="og:title" content="Crystal Bridges Makes People Smart, But Deadline for Fellowship is Approaching | Glasstire" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://glasstire.com/2018/11/19/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching/" />
<meta property="og:image" content="https://glasstire.com/wp-content/uploads/2016/04/GlasstireLogo.png" />
<meta property="og:site_name" content="Glasstire | Texas Visual Art " />
<meta property="fb:admins" content="89823844138" />
<meta property="og:description" content="Crystal Bridges in Arkansas opened to the public on November 11, 2011, Crystal Bridges was founded in 2005 by philanthropist Alice Walton (yes, from the Walmart family). Crystal Bridges&#039; permanent collection spans five centuries of American art ranging from the Colonial era to the current day. Crystal Bridges also has a research library consisting of approximately 60,000 volumes and significant manuscript, ephemera holdings, and houses a comprehensive collection of American color-plate books from the nineteenth century. It is here where it hopes to attract the next generation of art scholars. The Tyson (yes, as in Tyson Foods) Scholars of American Art Program supports full-time scholarship in the history of American art and visual and material culture. The program was established in 2012 through a $5 million commitment from the Tyson family and Tyson Foods, Inc. Since it started, the Tyson Scholars program has supported the work of 20 scholars, attracting academic professionals in a v" />
<meta property="article:published_time" content="2018-11-19T14:36:35Z" />
<meta property="article:modified_time" content="2018-11-19T14:36:35Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Glasstire" />
<meta name="twitter:domain" content="glasstire.com/" />
<meta name="twitter:title" content="Crystal Bridges Makes People Smart, But Deadline for Fellowship is Approaching | Glasstire" />
<meta name="twitter:description" content="Crystal Bridges in Arkansas opened to the public on November 11, 2011, Crystal Bridges was founded in 2005 by philanthropist Alice Walton (yes, from the Walmart family). Crystal Bridges&#039; permanent collection spans five centuries of American art ranging from the Colonial era to the current day. Crystal Bridges also has a research library consisting of approximately 60,000 volumes and significant manuscript, ephemera holdings, and houses a comprehensive collection of American color-plate books from the nineteenth century. It is here where it hopes to attract the next generation of art scholars. The Tyson (yes, as in Tyson Foods) Scholars of American Art Program supports full-time scholarship in the history of American art and visual and material culture. The program was established in 2012 through a $5 million commitment from the Tyson family and Tyson Foods, Inc. Since it started, the Tyson Scholars program has supported the work of 20 scholars, attracting academic professionals in a v" />
<meta name="twitter:image" content="https://glasstire.com/wp-content/uploads/2016/04/GlasstireLogo.png" />
<meta itemprop="image" content="https://glasstire.com/wp-content/uploads/2016/04/GlasstireLogo.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-29637097-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Crystal Bridges Makes People Smart, But Deadline for Fellowship is Approaching Comments Feed" href="https://glasstire.com/2018/11/19/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fontawesome-css-css'  href='https://glasstire.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://glasstire.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gt-classifieds-mods-style-css'  href='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/style/awpcp_custom_stylesheet.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/js/gt-classifieds-menu.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"222697","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"41179422"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://glasstire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Student Printmakers: Apply to Southern Graphics Council International' href='https://glasstire.com/2018/11/18/student-printmakers-apply-to-southern-graphics-council-international/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://glasstire.com/?p=222697' />
<link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2018%2F11%2F19%2Fcrystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching%2F" />

<!-- This site is using AdRotate v4.14 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

      <!-- WP bannerize Custom CSS -->
      <style type="text/css">
				</style>
      <!-- WP bannerize Custom CSS -->
        <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Instagram Slider - Shortcode Generator",
    "alternateName": "1. Drag Instagram Slider widget here. 2. Fill in the fields and hit save. 3. Copy the shortocde generated at the bottom of the widget form and use it on posts or pages.",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar last",
    "alternateName": "blog last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Crystal Bridges Makes People Smart, But Deadline for Fellowship is Approaching",
    "description": "",
    "datePublished": "2018-11-19",
    "datemodified": "2018-11-19",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2018\/11\/19\/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2018\/11\/Crystal-Bridges.png",
        "width": 580,
        "height": 326
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-PaulaNewton",
        "name": "Paula Newton"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/newswire\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Crystal Bridges Makes People Smart, But Deadline for Fellowship is Approaching"
            }
        }
    ]
}</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x55595" sizes="32x32" />
<link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x55595" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x55595" />
<meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-222697 single-format-standard">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x55595" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x55595" alt="Glasstire" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://www.pinterest.com/glasstiretx/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="/subscribe"><i class="fa fa-envelope-o"></i></a>
																						</div>			</div>
			
	<ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li id="menu-item-217349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
	<li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
	<li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
	<li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
	<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
	<li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
	<li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
	<li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
	<li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
	<li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
	<li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
	<li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
	<li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
	<li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
	<li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
	<li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
	<li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li id="menu-item-217347" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->


<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo has-banner">

			<div id="logo">
															<h2>
							<a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x55595" alt="Glasstire" /></a>
						</h2>
												</div>

											<div class="header-banner header-style-3">
					<div class="gt-adrotate-banner-ad">
						
					<div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-402"><a class="gofollow" data-track="NDAyLDEsMSw2MA==" href="https://www.crafthouston.org/exhibition/ctx18/"><img src="https://glasstire.com/wp-content/uploads/2018/11/hccc-glasstire-2018-10-728x90px.png?x55595" /></a></div></div>					</div>
				</div>
			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li>
<li class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://glasstire.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
															<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://www.pinterest.com/glasstiretx/" target="_blank"><i class="fa fa-pinterest"></i></a>
								<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="/subscribe"><i class="fa fa-envelope-o"></i></a>
																						</div>						</div>
									
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



	
	
	<div class="container container-single penci_sidebar right-sidebar">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-222697" class="post-222697 post type-post status-publish format-standard has-post-thumbnail hentry category-newswire tag-christina-rees tag-crystal-bridges-museum-of-american-art">

	
	
	<div class="header-standard header-classic single-header">
		
		<h1 class="post-title single-post-title">Crystal Bridges Makes People Smart, But Deadline for Fellowship is Approaching</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/paula-newton/">Paula Newton</a></span></span>
													<span>November 19, 2018</span>
							</div>
		
						<div id="single-post-share" class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="222697" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
						<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2018/11/19/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Crystal%20Bridges%20Makes%20People%20Smart,%20But%20Deadline%20for%20Fellowship%20is%20Approaching%20-%20https://glasstire.com/2018/11/19/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://glasstire.com/2018/11/19/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching/&#038;media=https://glasstire.com/wp-content/uploads/2018/11/Crystal-Bridges.png&#038;description=Crystal%20Bridges%20Makes%20People%20Smart,%20But%20Deadline%20for%20Fellowship%20is%20Approaching"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fglasstire.com%2F2018%2F11%2F19%2Fcrystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching%2F&#038;title=Crystal%20Bridges%20Makes%20People%20Smart%2C%20But%20Deadline%20for%20Fellowship%20is%20Approaching"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" href="mailto:?subject=Crystal%20Bridges%20Makes%20People%20Smart,%20But%20Deadline%20for%20Fellowship%20is%20Approaching&#038;BODY=https://glasstire.com/2018/11/19/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>					</div>
				</div>
				</div>

	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<div id="attachment_222698" style="width: 590px" class="wp-caption aligncenter"><img class="wp-image-222698 size-full" src="https://glasstire.com/wp-content/uploads/2018/11/Crystal-Bridges.png?x55595" alt="" width="580" height="326" srcset="https://glasstire.com/wp-content/uploads/2018/11/Crystal-Bridges.png 580w, https://glasstire.com/wp-content/uploads/2018/11/Crystal-Bridges-300x169.png 300w" sizes="(max-width: 580px) 100vw, 580px" /><p class="wp-caption-text">Crystal Bridges Museum of American Art</p></div>
<p>Crystal Bridges in Arkansas opened to the public on November 11, 2011, Crystal Bridges was founded in 2005 by philanthropist Alice Walton (yes, from the Walmart family). Crystal Bridges’ permanent collection spans five centuries of American art ranging from the Colonial era to the current day.</p>
<p>Crystal Bridges also has a research library consisting of approximately 60,000 volumes and significant manuscript, ephemera holdings, and houses a comprehensive collection of American color-plate books from the nineteenth century. It is here where it hopes to attract the next generation of art scholars.</p>
<p>The Tyson (yes, as in Tyson Foods) Scholars of American Art Program supports full-time scholarship in the history of American art and visual and material culture. The program was established in 2012 through a $5 million commitment from the Tyson family and Tyson Foods, Inc. Since it started, the <a href="https://crystalbridges.org/tyson-scholars/?utm_source=wordfly&amp;utm_medium=email&amp;utm_campaign=TysonScholars2018&amp;utm_content=version_A&amp;sourceNumber=4083" target="_blank" rel="noopener">Tyson Scholars program</a> has supported the work of 20 scholars, attracting academic professionals in a variety of disciplines from across the country.</p>
<p>In her 2014 review of Crystal Bridges collection, “<a href="https://glasstire.com/2014/09/12/state-of-the-art-at-crystal-bridges-pure-pop-for-now-people/" target="_blank" rel="noopener">State of the Art at Crystal Bridges: Pure Pop for Now People</a>,” <em>Glasstire</em>’s Christina Rees wrote a strong summary, although she called it ”non-alienating” and noted its lack of more folk art.(And got blasted in the comment section for some clichés about people from the geographical area.)</p>
<p>Still, Rees received an invitation to apply. You can apply, too!</p>
<p>The program sounds like a good deal. Stipends vary, ranging from $15,000 to $30,000 per semester. Additional funds for relocation are provided, and research travel funds are available during the residency upon application. There’s a swimming pool, too. Further information about the Tyson Scholars Program, application instructions, and application portal can be found <a href="https://crystalbridges.org/tyson-scholar-application/" target="_blank" rel="noopener">here</a>. Applicants are encouraged to contact Crystal Bridges’ curators and librarians in advance for specific information about the Museum’s collection related to their research. The <a href="http://Eligibility and information about previous Tyson scholars https://crystalbridges.org/tyson-scholars/?utm_source=wordfly&amp;utm_medium=email&amp;utm_campaign=TysonScholars2018&amp;utm_content=version_A&amp;sourceNumber=4083" target="_blank" rel="noopener">application</a> deadline for residency between August 2019 and mid-May 2020 is January 15, 2019.</p>
<p>For eligibility and information about previous Tyson scholars: <a href="https://crystalbridges.org/tyson-scholars/?utm_source=wordfly&amp;utm_medium=email&amp;utm_campaign=TysonScholars2018&amp;utm_content=version_A&amp;sourceNumber=4083">https://crystalbridges.org/tyson-scholars/?utm_source=wordfly&amp;utm_medium=email&amp;utm_campaign=TysonScholars2018&amp;utm_content=version_A&amp;sourceNumber=4083. </a>Go for it!</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
		</div>

	<div class ="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x55595"alt=""/></a></div>
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
										<h3><a href="https://glasstire.com/2011/12/06/all-together-now-collaborators-confabulate-in-fort-worth-tonight-on-the-usefulness-of-creative-teamwork/">All Together Now: Collaborators Confabulate in Fort Worth...</a></h3>
										<span class="date">December 6, 2011</span>
									</div>
						<div class="item-related">
										<h3><a href="https://glasstire.com/2011/12/09/angus-fairhurst-at-fort-worth-contemporary-art-guerilla-gorilla/">Angus Fairhurst at Fort Worth Contemporary Art: Guerilla...</a></h3>
										<span class="date">December 9, 2011</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2011/09/30wv4hk.jpg?x55595" href="https://glasstire.com/2011/09/15/art-fairs-sympathy-for-the-devil-you-know/" title="Art Fairs: Sympathy for the Devil You Know">
																			</a>
										<h3><a href="https://glasstire.com/2011/09/15/art-fairs-sympathy-for-the-devil-you-know/">Art Fairs: Sympathy for the Devil You Know</a></h3>
										<span class="date">September 15, 2011</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2012/03/head3.jpg?x55595" href="https://glasstire.com/2012/03/29/rigoberto-gonzalez-alonso-in-harlingen-and-houston-corridos-baroccos-part-ii/" title="Rigoberto Gonzalez Alonso in Harlingen and Houston: Corridos Baroccos, Part II">
																			</a>
										<h3><a href="https://glasstire.com/2012/03/29/rigoberto-gonzalez-alonso-in-harlingen-and-houston-corridos-baroccos-part-ii/">Rigoberto Gonzalez Alonso in Harlingen and Houston: Corridos...</a></h3>
										<span class="date">March 29, 2012</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/04/968f9cdd-475d-4d5f-ad1e-b75da02ed21b.png?x55595" href="https://glasstire.com/2016/04/07/top-five-april-7-2016/" title="Top Five: April 7, 2016">
																			</a>
										<h3><a href="https://glasstire.com/2016/04/07/top-five-april-7-2016/">Top Five: April 7, 2016</a></h3>
										<span class="date">April 7, 2016</span>
									</div>
						<div class="item-related">
										<h3><a href="https://glasstire.com/2015/07/06/alamo-basement-not-a-unesco-world-heritage-site/">Alamo Basement NOT a UNESCO World Heritage Site!</a></h3>
										<span class="date">July 6, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2011/11/Meehan-The-Pugilist-Jab-WTW-web.jpg?x55595" href="https://glasstire.com/2011/11/09/the-wordless-rewards-at-the-end-of-over-under-and-through-margaret-meehan-at-women-and-their-work/" title="The wordless rewards at the end of Over, Under and Through: Margaret Meehan at Women and Their Work">
																			</a>
										<h3><a href="https://glasstire.com/2011/11/09/the-wordless-rewards-at-the-end-of-over-under-and-through-margaret-meehan-at-women-and-their-work/">The wordless rewards at the end of Over,...</a></h3>
										<span class="date">November 9, 2011</span>
									</div>
						<div class="item-related">
										<h3><a href="https://glasstire.com/2013/07/28/fake-people-join-the-nasher-museum-tower-pr-battle/">Fake People Join the Nasher-Museum Tower PR Battle</a></h3>
										<span class="date">July 28, 2013</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2014/03/Judd-Tate-640.jpg?x55595" href="https://glasstire.com/2014/03/13/screen-time-psychopaths-and-good-intentions/" title="Screen Time, Psychopaths, and Good Intentions">
																			</a>
										<h3><a href="https://glasstire.com/2014/03/13/screen-time-psychopaths-and-good-intentions/">Screen Time, Psychopaths, and Good Intentions</a></h3>
										<span class="date">March 13, 2014</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2012/03/beheading.jpg?x55595" href="https://glasstire.com/2012/03/22/rigoberto-gonzalez-alonso-in-harlingen-and-houston-corridos-baroccos-part-i/" title="Rigoberto Gonzalez Alonso in Harlingen and Houston: Corridos Baroccos, Part I">
																			</a>
										<h3><a href="https://glasstire.com/2012/03/22/rigoberto-gonzalez-alonso-in-harlingen-and-houston-corridos-baroccos-part-i/">Rigoberto Gonzalez Alonso in Harlingen and Houston: Corridos...</a></h3>
										<span class="date">March 22, 2012</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/19/crystal-bridges-makes-people-smart-but-deadline-for-fellowship-is-approaching/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='222697' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="16a4e4aaa5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="25"/></p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"> <h4 id="map-region" class ="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4> <ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="new"><img max-width="100%" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x55595"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
			<div class="widget-social pc_aligncenter">
									<a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
				
									<a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
									<a href="https://www.pinterest.com/glasstiretx/" target="_blank"><i class="fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 13px">Pinterest</span></a>
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
									<a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container">
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/11/06/catherine-colangelo-everyday-sorcery/">Catherine Colangelo: Everyday Sorcery</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/11/Painting-by-Houston-artist-Catherine-Colangelo-Everyday-Sorcery-at-4411-Montrose-Art-Gallery-585x320.jpg');" href="https://glasstire.com/events/2018/11/06/catherine-colangelo-everyday-sorcery/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/11/06/delilah-montoya-the-new-warriors/">Delilah Montoya: The New Warriors</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/11/Texas-artist-Delilah-Montoya-The-New-Warriors-boxer-photographs-in-Dallas-Texas-585x320.jpg');" href="https://glasstire.com/events/2018/11/06/delilah-montoya-the-new-warriors/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/11/05/ian-ingram-five-skin-ten-skin/">Ian Ingram: Five Skin Ten Skin</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/11/Ian-Ingram-Five-Skin-Ten-Skin-art-exhibition-at-Dimension-Gallery-in-Austin-Texas-585x320.jpg');" href="https://glasstire.com/events/2018/11/05/ian-ingram-five-skin-ten-skin/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/11/05/fall-2018-international-artist-in-residence-show/">Fall 2018 International Artist-in-Residence Show</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2015/08/artpace-family-day.jpg');" href="https://glasstire.com/events/2018/11/05/fall-2018-international-artist-in-residence-show/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/11/06/artists-film-international-2018-jibade-khalil-huffman/">Artists&#8217; Film International 2018 – Jibade Khalil Huffman</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/11/Artists-Film-International-2018-–-Jibade-Khalil-Huffman-art-show-at-Ballroom-Marfa-in-Texas-585x320.jpg');" href="https://glasstire.com/events/2018/11/06/artists-film-international-2018-jibade-khalil-huffman/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/10/22/chad-plunket-hannah-dean-on-the-reverse-side/">Chad Plunket &#038; Hannah Dean: On the Reverse Side</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/10/Chad-Plunket-Hannah-Dean-On-the-Reverse-Side-585x320.jpg');" href="https://glasstire.com/events/2018/10/22/chad-plunket-hannah-dean-on-the-reverse-side/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/09/27/this-that-recent-acquisitions/">This &#038; That: Recent Acquisitions</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/09/This-That-Recent-Acquisitions-585x320.jpg');" href="https://glasstire.com/events/2018/09/27/this-that-recent-acquisitions/">
    				</a>
    				</div>
  				</div>
  				<div class="gt-events-slides fade" style ="display: none;">
  					<div class="gt-events-widget-content">
    					<h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/10/11/robert-hodge-if-you-know-you-know/">Robert Hodge: If You Know, You Know</a></h3>
    				</div>
    				<div class="thumbnail event-list">
    					<a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/10/Robert-Hodge-If-You-Know-You-Know-585x320.jpg');" href="https://glasstire.com/events/2018/10/11/robert-hodge-if-you-know-you-know/">
    				</a>
    				</div>
  				</div>
  		<a class="prev" onclick="plusSlides(-1)">&#10094;</a>
  		<a class="next" onclick="plusSlides(1)">&#10095;</a>
		</div>
		<br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
	<div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-403"><a class="gofollow" data-track="NDAzLDMsMSw2MA==" href="https://amset.org/currentexhibitions"><img src="https://glasstire.com/wp-content/uploads/2018/10/300-x-250-ww-dl-ad.jpg?x55595" /></a></div></div>
</div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">R. Lewis</span> on <a href="https://glasstire.com/2018/11/17/making-africa-a-continent-of-contemporary-design-at-the-blanton/#comment-1415885">Making Africa: A Continent of Contemporary Design at the Blanton</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.yourprivatecollection.com' rel='external nofollow' class='url'>Linda Watkins</a></span> on <a href="https://glasstire.com/events/2018/11/13/holiday-open-house/#comment-1415830">Holiday Open House</a></li><li class="recentcomments"><span class="comment-author-link">Jennifer Palermo</span> on <a href="https://glasstire.com/2018/11/10/keep-it-simple-stupid-passing-the-torch-by-bob-fowler/#comment-1415811">Keep It Simple, Stupid: “Passing the Torch” by Bob Fowler</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.brianmolanphy.com/' rel='external nofollow' class='url'>Brian Molanphy</a></span> on <a href="https://glasstire.com/2018/11/15/top-five-november-15-2018-with-shelby-david-meier/#comment-1415654">Top Five: November 15, 2018 with Shelby David Meier</a></li><li class="recentcomments"><span class="comment-author-link">Amy Carter Ishmael</span> on <a href="https://glasstire.com/2016/05/28/sugar-land-gets-a-selfie-statue/#comment-1415650">Sugar Land Gets a Selfie Statue</a></li><li class="recentcomments"><span class="comment-author-link">Amy Carter ishmael</span> on <a href="https://glasstire.com/events/2018/11/01/print-jam/#comment-1415647">Print Jam</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://..spiderinthecorner!' rel='external nofollow' class='url'>Jim Roche</a></span> on <a href="https://glasstire.com/events/2018/10/15/alexa-kleinbard-songbirds-nesting-at-twilight/#comment-1415644">Alexa Kleinbard: Songbirds Nesting At Twilight</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.amfrazierfoto.com' rel='external nofollow' class='url'>April M. Frazier</a></span> on <a href="https://glasstire.com/2018/11/12/photographer-earlie-hudnall-art-is-life/#comment-1415446">Photographer Earlie Hudnall: “Art Is Life”</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget">
	<div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-307"><a class="gofollow" data-track="MzA3LDYsMSw2MA==" href="http://www.deborahcoltongallery.com/"><img src="https://glasstire.com/wp-content/uploads/2016/05/Logo.png?x55595" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-364"><a class="gofollow" data-track="MzY0LDYsMSw2MA==" href="http://www.bamtexas.org"><img src="https://glasstire.com/wp-content/uploads/2016/07/LogoTile.png?x55595" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-348"><a class="gofollow" data-track="MzQ4LDYsMSw2MA==" href="http://origin.www.barrywhistlergallery.com"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x55595" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-294"><a class="gofollow" data-track="Mjk0LDYsMSw2MA==" href="http://brandonsnowart.com/glasstire/"><img height="100" src="https://glasstire.com/wp-content/uploads/2018/08/brandonsnowart.glasstire.tile_.jpg?x55595" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-349"><a class="gofollow" data-track="MzQ5LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2016/05/moody_100x100.png?x55595" /></a></div></div>
</div></div></aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-9503" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2018/11/02_Making_Africa_Kabiru_2-2-1-e1529952066479-263x175.jpg?x55595" href="https://glasstire.com/2018/11/17/making-africa-a-continent-of-contemporary-design-at-the-blanton/" title="Making Africa: A Continent of Contemporary Design at the Blanton"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2018/11/17/making-africa-a-continent-of-contemporary-design-at-the-blanton/" rel="bookmark" title="Making Africa: A Continent of Contemporary Design at the Blanton">Making Africa: A Continent of Contemporary Design at the Blanton</a></h4>
																			<span class="side-item-meta">November 17, 2018</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2018/11/Best-art-shows-in-Texas-glasstire-top-five-with-Christina-Rees-and-artist-Shelby-David-Meier-263x175.jpg?x55595" href="https://glasstire.com/2018/11/15/top-five-november-15-2018-with-shelby-david-meier/" title="Top Five: November 15, 2018 with Shelby David Meier"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2018/11/15/top-five-november-15-2018-with-shelby-david-meier/" rel="bookmark" title="Top Five: November 15, 2018 with Shelby David Meier">Top Five: November 15, 2018 with Shelby David Meier</a></h4>
																			<span class="side-item-meta">November 15, 2018</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2018/11/melrose-263x175.png?x55595" href="https://glasstire.com/2018/11/12/alley-theatre-all-new-director-and-all-new-festival/" title="Alley Theatre: All New Director and All New Festival"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2018/11/12/alley-theatre-all-new-director-and-all-new-festival/" rel="bookmark" title="Alley Theatre: All New Director and All New Festival">Alley Theatre: All New Director and All New Festival</a></h4>
																			<span class="side-item-meta">November 12, 2018</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2017/09/IMG_3352-copy.jpg?x55595" href="https://glasstire.com/2017/09/30/should-artists-even-bother-getting-an-mfa/" title="Should Artists Even Bother Getting an MFA?"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2017/09/30/should-artists-even-bother-getting-an-mfa/" rel="bookmark" title="Should Artists Even Bother Getting an MFA?">Should Artists Even Bother Getting an MFA?</a></h4>
																			<span class="side-item-meta">September 30, 2017</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2018/11/Freemans-263x175.png?x55595" href="https://glasstire.com/2018/11/15/dma-receives-4-million-exhibition-endowment/" title="DMA Receives $4 Million Exhibition Endowment"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://glasstire.com/2018/11/15/dma-receives-4-million-exhibition-endowment/" rel="bookmark" title="DMA Receives $4 Million Exhibition Endowment">DMA Receives $4 Million Exhibition Endowment</a></h4>
																			<span class="side-item-meta">November 15, 2018</span>
																	</div>
							</div>
						</li>

						
				</ul>

				</aside><aside id="jr_insta_slider-5" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Instagram </span></h4><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-5'>
<ul class='no-bullet slides'>
<li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/30fa3b4dce71ec5a254162d31ae1c16b/5CACBFCD/t51.2885-15/e35/42884025_522028604931063_6407951434239059175_n.jpg" target="_blank" title="Repost crafthouston Weve got CraftTexas on the brain! Go see"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/56ddd56cbe075460e241e4924064d7bd/5C8C6C28/t51.2885-15/sh0.08/e35/s640x640/42884025_522028604931063_6407951434239059175_n.jpg" alt="Repost crafthouston Weve got CraftTexas on the brain! Go see" title="Repost crafthouston Weve got CraftTexas on the brain! Go see" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>5 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/crafthouston/" rel="nofollow" target="_blank">@crafthouston</a>&nbsp; We’ve got CraftTexas on the brain! Go see it through January 6th. ・・・ Join us Friday night for the opening reception of CraftTexas 2018! On view will be work from Texas based craft artist like former HCCC resident artist, &nbsp;<a href="https://www.instagram.com/Angel_Oloshove/" rel="nofollow" target="_blank">@Angel_Oloshove</a>&nbsp;. &nbsp;<a href="https://www.instagram.com/explore/tags/CraftHouston/" rel="nofollow" target="_blank">#CraftHouston</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/CraftTexas2018/" rel="nofollow" target="_blank">#CraftTexas2018</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/CraftTexas/" rel="nofollow" target="_blank">#CraftTexas</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/Contemporarycraft/" rel="nofollow" target="_blank">#Contemporarycraft</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/CeramicArtist/" rel="nofollow" target="_blank">#CeramicArtist</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/ArtOpening/" rel="nofollow" target="_blank">#ArtOpening</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/ArtistReception/" rel="nofollow" target="_blank">#ArtistReception</a>&nbsp;</span>
</div>
</li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/20a381a6413eae47559be98c1163109b/5CB1DCE6/t51.2885-15/e35/44839780_547291942408705_8953245584900540178_n.jpg" target="_blank" title="Repost themeadowsmuseum  Dal Poetics of the Small has been"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/aa776e33d22136bb4e22be30d20272ba/5C90B445/t51.2885-15/sh0.08/e35/c1.0.1078.1078/s640x640/44839780_547291942408705_8953245584900540178_n.jpg" alt="Repost themeadowsmuseum  Dal Poetics of the Small has been" title="Repost themeadowsmuseum  Dal Poetics of the Small has been" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/themeadowsmuseum/" rel="nofollow" target="_blank">@themeadowsmuseum</a>&nbsp; ・・・ ✨Dalí: Poetics of the Small has been officially extended through January 6th!! &nbsp;<a href="https://www.instagram.com/explore/tags/MeadowsMuseum/" rel="nofollow" target="_blank">#MeadowsMuseum</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/museum/" rel="nofollow" target="_blank">#museum</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artmuseum/" rel="nofollow" target="_blank">#artmuseum</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/art/" rel="nofollow" target="_blank">#art</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artist/" rel="nofollow" target="_blank">#artist</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artwork/" rel="nofollow" target="_blank">#artwork</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/modernart/" rel="nofollow" target="_blank">#modernart</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/surrealism/" rel="nofollow" target="_blank">#surrealism</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/surrealart/" rel="nofollow" target="_blank">#surrealart</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/painting/" rel="nofollow" target="_blank">#painting</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/paint/" rel="nofollow" target="_blank">#paint</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/paintings/" rel="nofollow" target="_blank">#paintings</a>&nbsp;</span>
</div>
</li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/9d7a8966625ce944337a6c99276126a1/5CB22DFF/t51.2885-15/e35/44249686_1786001634855634_5011112716833696358_n.jpg" target="_blank" title="Repost morgangrasham  Check out this article by glasstire critiquing"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/e08cf80c8f9741740b57f451436a46f3/5C75B345/t51.2885-15/sh0.08/e35/s640x640/44249686_1786001634855634_5011112716833696358_n.jpg" alt="Repost morgangrasham  Check out this article by glasstire critiquing" title="Repost morgangrasham  Check out this article by glasstire critiquing" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/morgangrasham/" rel="nofollow" target="_blank">@morgangrasham</a>&nbsp; ・・・ Check out this article by &nbsp;<a href="https://www.instagram.com/glasstire/" rel="nofollow" target="_blank">@glasstire</a>&nbsp; critiquing Clay + Things at &nbsp;<a href="https://www.instagram.com/site131/" rel="nofollow" target="_blank">@site131</a>&nbsp; (open until December 14). "The standouts of the show are the collaborative works of Eric and Morgan Grasham. Eric’s ceramic vessels are freestanding objects that are inserted into Morgan’s taxidermied animal hides. The vessels and daggers are functionally removable, though they discourage viewer handling with their grandiose flourishes and mason-stained brilliance. Morgan’s taxidermy is expressive in ways that showcase the majesty of form, and they’re terrifying objects of grace and power. The artists are experts in the language of their respective mediums, and are clear</span>
</div>
</li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/ed373c49192d7bbc1a85483f0fa2c648/5C82DBF6/t51.2885-15/e35/45341949_2206155789709414_1649575375417657316_n.jpg" target="_blank" title="On view this fall at crafthouston  CraftTexas 2018 showcases"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/1607e227daec817e821be0ca41d0ce78/5C8DDBC6/t51.2885-15/sh0.08/e35/c1.0.1078.1078/s640x640/45341949_2206155789709414_1649575375417657316_n.jpg" alt="On view this fall at crafthouston  CraftTexas 2018 showcases" title="On view this fall at crafthouston  CraftTexas 2018 showcases" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>6 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
<span class='jr-insta-caption'>On view this fall at &nbsp;<a href="https://www.instagram.com/crafthouston/" rel="nofollow" target="_blank">@crafthouston</a>&nbsp; ➝ "CraftTexas 2018" showcases outstanding contemporary craft by Texas artists. Juried by Jennifer Scanlan, Curatorial and Exhibitions Director at Oklahoma Contemporary, the show features 50 works by 36 artists and includes sculpture, jewelry, furniture, and other objects, with a strong emphasis on cutting-edge works. Learn more at https://www.crafthouston.org/exhibition/ctx18/. &nbsp;<a href="https://www.instagram.com/explore/tags/CraftHouston/" rel="nofollow" target="_blank">#CraftHouston</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/CraftTexas2018/" rel="nofollow" target="_blank">#CraftTexas2018</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/TexasArtists/" rel="nofollow" target="_blank">#TexasArtists</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/art/" rel="nofollow" target="_blank">#art</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artist/" rel="nofollow" target="_blank">#artist</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artistsoninstagram/" rel="nofollow" target="_blank">#artistsoninstagram</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/crafts/" rel="nofollow" target="_blank">#crafts</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/craft/" rel="nofollow" target="_blank">#craft</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/make/" rel="nofollow" target="_blank">#make</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/sculpture/" rel="nofollow" target="_blank">#sculpture</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/design/" rel="nofollow" target="_blank">#design</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/installation/" rel="nofollow" target="_blank">#installation</a>&nbsp;</span>
</div>
</li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/9ff6aa44b6ae5c41c2f78b66ef28f0e0/5C838AA9/t51.2885-15/e35/44858265_313791946017475_3923136818134779751_n.jpg" target="_blank" title="Contesting Modernity Informalism in Venezuela 19551975 traces the path of"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/07041106ac5e55fe0f0747448e37c94a/5C772982/t51.2885-15/e35/c147.0.392.392/44858265_313791946017475_3923136818134779751_n.jpg" alt="Contesting Modernity Informalism in Venezuela 19551975 traces the path of" title="Contesting Modernity Informalism in Venezuela 19551975 traces the path of" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>13 hours ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span>
<span class='jr-insta-caption'>Contesting Modernity: Informalism in Venezuela, 1955–1975,” traces the path of the Venezuelan Informalist movement through over 100 works of art. The exhibition is on view now at &nbsp;<a href="https://www.instagram.com/mfahouston/" rel="nofollow" target="_blank">@mfahouston</a>&nbsp; Learn more > mfah.org/venezuela &nbsp;<a href="https://www.instagram.com/explore/tags/art/" rel="nofollow" target="_blank">#art</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artist/" rel="nofollow" target="_blank">#artist</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artwork/" rel="nofollow" target="_blank">#artwork</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/modernart/" rel="nofollow" target="_blank">#modernart</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/painting/" rel="nofollow" target="_blank">#painting</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/paint/" rel="nofollow" target="_blank">#paint</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/painter/" rel="nofollow" target="_blank">#painter</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/painters/" rel="nofollow" target="_blank">#painters</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/museum/" rel="nofollow" target="_blank">#museum</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artmuseum/" rel="nofollow" target="_blank">#artmuseum</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/houston/" rel="nofollow" target="_blank">#houston</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/houstontx/" rel="nofollow" target="_blank">#houstontx</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/houstontexas/" rel="nofollow" target="_blank">#houstontexas</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/houstonevents/" rel="nofollow" target="_blank">#houstonevents</a>&nbsp;</span>
</div>
</li></ul>
</div></aside><aside id="media_video-2" class="widget widget_media_video"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Dalí: Poetics of the Small</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-222697-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=2RamdIlcydM&#038;_=1" /><a href="https://www.youtube.com/watch?v=2RamdIlcydM">https://www.youtube.com/watch?v=2RamdIlcydM</a></video></div></aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
					<div class="footer-menu-wrap">
					<ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li>
<li id="menu-item-217352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217352"><a href="https://glasstire.com/classifieds/">Classifieds</a></li>
<li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li>
<li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li>
<li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-217356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217356"><a href="https://glasstire.com/subscribe/">Subscribe</a></li>
<li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li>
</ul>					<div class ="subscribe-link-footer">
						<hr>
						<h1> <a href="subscribe/">SUBSCRIBE</a></h1>
					</div>
				
											</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <link rel='stylesheet' id='glasstire_events_widget-css'  href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://glasstire.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"7085e91def"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=4.9.8'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>

<div class="funding-wrapper">
		<div class="funding-message" align="center">Funding generously provided by:</div>
		<div class ="funding-list"align="center">
			<ul>
				<li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HAA_215w.png?x55595"></a></li>
				<li><a href="http://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x55595"></a></li>
				<li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x55595"></a></li>
				<li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x55595"></a></li>
				<li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x55595"></a></li>
			<ul>
		</div>
	</div>
</body>

<script type="text/javascript">
// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });

	
</script>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcached 
Database Caching 21/208 queries in 0.272 seconds using memcached (Request-wide modification query)

Served from: glasstire.com @ 2018-11-19 08:38:17 by W3 Total Cache
-->