<!DOCTYPE html><html lang="en-US" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#" ><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="https://glasstire.com/feed/" /><link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="https://glasstire.com/feed/atom/" /><link rel="pingback" href="https://glasstire.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script> <![endif]-->  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TV382ZT');</script> <title>&#039;Voyeur of the Mundane&#039; at Erin Cluley | Glasstire</title><meta name="description"  content="Nic Nicosia, Pink house, 1980. Archival inkjet on Hahnmülle paper, 20 x 30 in Objects tend to reveal more than they conceal. They flare with disclosure in ways" /><meta name="keywords"  content="allison v. smith,erin cluley,julie bozzi,nic nicosia,steve dennie,vernon fisher" /><link rel="canonical" href="https://glasstire.com/2018/10/19/voyeur-of-the-mundane-at-erin-cluley/" /><meta property="og:title" content="&#039;Voyeur of the Mundane&#039; at Erin Cluley | Glasstire" /><meta property="og:type" content="article" /><meta property="og:url" content="https://glasstire.com/2018/10/19/voyeur-of-the-mundane-at-erin-cluley/" /><meta property="og:image" content="https://glasstire.com/wp-content/uploads/2016/04/GlasstireLogo.png" /><meta property="og:site_name" content="Glasstire | Texas Visual Art " /><meta property="fb:admins" content="89823844138" /><meta property="og:description" content="Nic Nicosia, Pink house, 1980. Archival inkjet on Hahnmülle paper, 20 x 30 in Objects tend to reveal more than they conceal. They flare with disclosure in ways that can feel unnerving, especially if we&#039;ve already succumbed to the seduction of a world that invites us to co-create things as viewers. This is elementary epistemological material, but it makes it obvious that art ratchets this process up several notches because it&#039;s a combustible combination of wonder and witness. The oddly luxurious process of merely looking is one of the most tantalizing of human activities, and the current show at Erin Cluley Gallery gives us plenty of fodder for both speculation and delight. Voyeur of the Mundane is a group show of names that are the equivalent of Dallas royalty when it comes to art lineage. It delivers up a mystical sensibility cloaked in the guise of the ordinary. Nic Nicosia&#039;s image, Pink house (1980), has operated almost as a logo for the exhibition, with a surprising allure that" /><meta property="article:published_time" content="2018-10-19T20:03:25Z" /><meta property="article:modified_time" content="2018-10-20T13:34:40Z" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@Glasstire" /><meta name="twitter:domain" content="glasstire.com/" /><meta name="twitter:title" content="&#039;Voyeur of the Mundane&#039; at Erin Cluley | Glasstire" /><meta name="twitter:description" content="Nic Nicosia, Pink house, 1980. Archival inkjet on Hahnmülle paper, 20 x 30 in Objects tend to reveal more than they conceal. They flare with disclosure in ways that can feel unnerving, especially if we&#039;ve already succumbed to the seduction of a world that invites us to co-create things as viewers. This is elementary epistemological material, but it makes it obvious that art ratchets this process up several notches because it&#039;s a combustible combination of wonder and witness. The oddly luxurious process of merely looking is one of the most tantalizing of human activities, and the current show at Erin Cluley Gallery gives us plenty of fodder for both speculation and delight. Voyeur of the Mundane is a group show of names that are the equivalent of Dallas royalty when it comes to art lineage. It delivers up a mystical sensibility cloaked in the guise of the ordinary. Nic Nicosia&#039;s image, Pink house (1980), has operated almost as a logo for the exhibition, with a surprising allure that" /><meta name="twitter:image" content="https://glasstire.com/wp-content/uploads/2016/04/GlasstireLogo.png" /><meta itemprop="image" content="https://glasstire.com/wp-content/uploads/2016/04/GlasstireLogo.png" /> <script type="text/javascript" >window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-29637097-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');</script> <script async src="https://www.google-analytics.com/analytics.js"></script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="https://glasstire.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="https://glasstire.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; &#8216;Voyeur of the Mundane&#8217; at Erin Cluley Comments Feed" href="https://glasstire.com/2018/10/19/voyeur-of-the-mundane-at-erin-cluley/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://glasstire.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.5' type='text/css' media='all' /><link rel='stylesheet' id='apsc-frontend-css-css'  href='https://glasstire.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.5' type='text/css' media='all' /><link rel='stylesheet' id='gt-classifieds-mods-style-css'  href='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/style/awpcp_custom_stylesheet.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='penci_style-css'  href='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' /><link rel='stylesheet' id='instag-slider-css'  href='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.3' type='text/css' media='all' /><link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.5' type='text/css' media='all' /> <!--[if lte IE 6]><link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.5' type='text/css' media='all' /> <![endif]--> <!--[if lte IE 7]><link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.5' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='dashicons-css'  href='https://glasstire.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='thickbox-css'  href='https://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-classifieds-mods/js/gt-classifieds-menu.js?ver=4.9.8'></script> <script type='text/javascript'>var ajax_tptn_tracker = {"ajax_url":"https:\/\/glasstire.com\/","top_ten_id":"221072","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1181151299"};</script> <script type='text/javascript' src='https://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script> <script type='text/javascript' src='https://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script> <script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=4.9.8'></script> <script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=4.9.8'></script> <script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=4.9.8'></script> <script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=4.9.8'></script> <script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=4.9.8'></script> <link rel='https://api.w.org/' href='https://glasstire.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glasstire.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glasstire.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Gallery Round-Up: Two Venues in San Antonio' href='https://glasstire.com/2018/10/19/gallery-round-up-two-venues-in-san-antonio/' /><link rel='next' title='Sweet Pass Sculpture Park Opens in Dallas, Texas' href='https://glasstire.com/2018/10/20/sweet-pass-sculpture-park-opens-in-dallas-texas/' /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://glasstire.com/?p=221072' /><link rel="alternate" type="application/json+oembed" href="https://glasstire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasstire.com%2F2018%2F10%2F19%2Fvoyeur-of-the-mundane-at-erin-cluley%2F" /><style type="text/css" media="screen">.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}</style> <script type="text/javascript">/*<![CDATA[*/function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('glasstire.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);/*]]>*/</script> <style type="text/css"></style><style type="text/css">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</style> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "https:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Instagram Slider - Shortcode Generator",
    "alternateName": "1. Drag Instagram Slider widget here. 2. Fill in the fields and hit save. 3. Copy the shortocde generated at the bottom of the widget form and use it on posts or pages.",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar last",
    "alternateName": "blog last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "'Voyeur of the Mundane' at Erin Cluley",
    "description": "",
    "datePublished": "2018-10-19",
    "datemodified": "2018-10-20",
    "mainEntityOfPage": "https:\/\/glasstire.com\/2018\/10\/19\/voyeur-of-the-mundane-at-erin-cluley\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/glasstire.com\/wp-content\/uploads\/2018\/10\/Nic-Nicosia-Pink-House-1980-copy.jpg",
        "width": 579,
        "height": 337
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-PatriciaMora",
        "name": "Patricia Mora"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/glasstire.com\/category\/feature\/",
                "name": "Feature"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "&#8216;Voyeur of the Mundane&#8217; at Erin Cluley"
            }
        }
    ]
}</script> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <script>(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","download_tracking":false,"outgoing_tracking":false,"hide_campaign":false});
		woopra.track();</script> <link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x55595" sizes="32x32" /><link rel="icon" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x55595" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x55595" /><meta name="msapplication-TileImage" content="https://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" /></head><body data-rsssl=1 class="post-template-default single single-post postid-221072 single-format-standard"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TV382ZT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a><nav id="sidebar-nav" class="header-3"><div id="sidebar-nav-logo"> <a href="https://glasstire.com/"><img class="penci-lazy" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x55595" data-src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x55595" alt="Glasstire" /></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://www.pinterest.com/glasstiretx/" target="_blank"><i class="fa fa-pinterest"></i></a> <a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play"></i></a> <a href="/subscribe"><i class="fa fa-envelope-o"></i></a></div></div><ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li><li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li><li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li><li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li><li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li><li id="menu-item-217349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li><li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a><ul class="sub-menu"><li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li><li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li><li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li><li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li><li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li><li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li><li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li><li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li></ul></li><li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a><ul class="sub-menu"><li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li><li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li><li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li><li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li><li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li><li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li><li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li><li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li></ul></li><li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li><li id="menu-item-217347" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li></ul></nav><div class="wrapper-boxed header-style-header-3"><header id="header" class="header-header-3 has-bottom-line"><div class="inner-header"><div class="container align-left-logo has-banner"><div id="logo"><h2> <a href="https://glasstire.com/"><img src="https://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x55595" alt="Glasstire" /></a></h2></div><div class="header-banner header-style-3"><div class="gt-adrotate-banner-ad"><div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-392"><a class="gofollow" data-track="MzkyLDEsMSw2MA==" href="https://moody.rice.edu/events/artist-dialogue-matthew-ritchie"><img src="https://glasstire.com/wp-content/uploads/2018/10/Artist-in-Dialogue_Ad_1004_Glasstire.jpg?x55595" /></a></div></div></div></div></div></div> <nav id="navigation" class="header-layout-bottom menu-style-1 header-3"><div class="container"><div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div><ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="https://glasstire.com">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217327"><a href="https://glasstire.com/category/newswire/">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="https://glasstire.com/category/feature/top-five/">Top Five</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="https://glasstire.com/videos/">Videos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="/events-landing-page/">Upcoming</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="/events-landing-page/?event_type=ongoing">On View</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li><li class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="https://glasstire.com/subscribe/">Subscribe</a></li></ul><div id="top-search"> <a class="search-click"><i class="fa fa-search"></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="https://glasstire.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form>							<a class="search-click close-search"><i class="fa fa-close"></i></a></div></div><div class="main-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://www.pinterest.com/glasstiretx/" target="_blank"><i class="fa fa-pinterest"></i></a> <a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play"></i></a> <a href="/subscribe"><i class="fa fa-envelope-o"></i></a></div></div></div> </nav> </header><div class="container container-single penci_sidebar right-sidebar"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"> <article id="post-221072" class="post-221072 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-homepage category-review tag-allison-v-smith tag-erin-cluley tag-julie-bozzi tag-nic-nicosia tag-steve-dennie tag-vernon-fisher post_region-dfw"><div class="header-standard header-classic single-header"><h1 class="post-title single-post-title">&#8216;Voyeur of the Mundane&#8217; at Erin Cluley</h1><div class="post-box-meta-single"> <span class="author-post"><span>by <a class="author-url" href="https://glasstire.com/author/patricia-mora/">Patricia Mora</a></span></span> <span>October 19, 2018</span></div><div id="single-post-share" class="post-share"> <span class="count-number-like">1</span><a class="penci-post-like single-like-button" data-post_id="221072" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a><div class="list-posts-share"><div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://glasstire.com/2018/10/19/voyeur-of-the-mundane-at-erin-cluley/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20&#8216;Voyeur%20of%20the%20Mundane&#8217;%20at%20Erin%20Cluley%20-%20https://glasstire.com/2018/10/19/voyeur-of-the-mundane-at-erin-cluley/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://glasstire.com/2018/10/19/voyeur-of-the-mundane-at-erin-cluley/&#038;media=https://glasstire.com/wp-content/uploads/2018/10/Nic-Nicosia-Pink-House-1980-copy.jpg&#038;description=&#8216;Voyeur%20of%20the%20Mundane&#8217;%20at%20Erin%20Cluley"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fglasstire.com%2F2018%2F10%2F19%2Fvoyeur-of-the-mundane-at-erin-cluley%2F&#038;title=%26%238216%3BVoyeur%20of%20the%20Mundane%26%238217%3B%20at%20Erin%20Cluley"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" href="mailto:?subject=&#8216;Voyeur%20of%20the%20Mundane&#8217;%20at%20Erin%20Cluley&#038;BODY=https://glasstire.com/2018/10/19/voyeur-of-the-mundane-at-erin-cluley/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div></div></div></div><div class="post-entry blockquote-style-1"><div class="inner-post-entry"><div id="attachment_221087" style="width: 710px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2018/10/Nic-Nicosia-Pink-House-1980.jpg?x55595"><img class="wp-image-221087 size-full" src="https://glasstire.com/wp-content/uploads/2018/10/Nic-Nicosia-Pink-House-1980.jpg?x55595" alt="Nic Nicosia Pink House" width="700" height="472" srcset="https://glasstire.com/wp-content/uploads/2018/10/Nic-Nicosia-Pink-House-1980.jpg 700w, https://glasstire.com/wp-content/uploads/2018/10/Nic-Nicosia-Pink-House-1980-300x202.jpg 300w, https://glasstire.com/wp-content/uploads/2018/10/Nic-Nicosia-Pink-House-1980-600x405.jpg 600w, https://glasstire.com/wp-content/uploads/2018/10/Nic-Nicosia-Pink-House-1980-585x394.jpg 585w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">Nic Nicosia, Pink house, 1980. Archival inkjet on Hahnmülle paper, 20 x 30 in</p></div><p>Objects tend to reveal more than they conceal. They flare with disclosure in ways that can feel unnerving, especially if we&#8217;ve already succumbed to the seduction of a world that invites us to co-create things as viewers. This is elementary epistemological material, but it makes it obvious that art ratchets this process up several notches because it’s a combustible combination of wonder and witness. The oddly luxurious process of merely <i>looking</i> is one of the most tantalizing of human activities, and <a href="http://www.erincluley.com">the current show</a> at Erin Cluley Gallery gives us plenty of fodder for both speculation and delight.</p><p><em>Voyeur of the Mundane</em> is a group show of names that are the equivalent of Dallas royalty when it comes to art lineage. It delivers up a mystical sensibility cloaked in the guise of the ordinary. Nic Nicosia’s image, <i>Pink house</i> (1980), has operated almost as a logo for the exhibition, with a surprising allure that serves as a template for understanding the show. A better way of putting it may be to simply say “enjoying” the show. Since we live in a bling-saturated culture, it’s now a novelty to see modest things that spill their content so chastely — that demand that we coax them into their fullness. Nicosia’s house and other images, such as his<i> Rickety fence </i>(1980), opens for us the confines of a world we are called upon to imagine. And we know so much about the pink house’s innards without being able to glimpse its worn upholstery — or perhaps its lampshades bumped and tilted askew. It may also contain an armchair still sporting its original protective shield of plastic.<span class="Apple-converted-space"> </span>It’s an enigmatic world sans Sub Zeros and swank gear. It’s the everyday <i>mysterium</i> that circulates throughout Nicosia’s body of work, and throughout the entire show, that is so elegantly tacit that it manages to convert us into eager voyeurs. But also here, we too become like artists in this chance to explore the act of looking as a creative feat.</p><div id="attachment_221088" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2018/10/CF103070.jpeg?x55595"><img class="wp-image-221088 size-large" src="https://glasstire.com/wp-content/uploads/2018/10/CF103070-600x400.jpeg?x55595" alt="Julie Bozzi Cinderblock Shed - Morning" width="600" height="400" srcset="https://glasstire.com/wp-content/uploads/2018/10/CF103070-600x400.jpeg 600w, https://glasstire.com/wp-content/uploads/2018/10/CF103070-300x200.jpeg 300w, https://glasstire.com/wp-content/uploads/2018/10/CF103070-768x512.jpeg 768w, https://glasstire.com/wp-content/uploads/2018/10/CF103070-585x390.jpeg 585w, https://glasstire.com/wp-content/uploads/2018/10/CF103070-263x175.jpeg 263w, https://glasstire.com/wp-content/uploads/2018/10/CF103070.jpeg 800w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Julie Bozzi, Cinderblock Shed &#8211; Morning, 2009. Gouache on paper, 7 x 10 in</p></div><div id="attachment_221089" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2018/10/CF103077.jpeg?x55595"><img class="wp-image-221089 size-large" src="https://glasstire.com/wp-content/uploads/2018/10/CF103077-600x434.jpeg?x55595" alt="Julie Bozzi, Storage Shed" width="600" height="434" srcset="https://glasstire.com/wp-content/uploads/2018/10/CF103077-600x434.jpeg 600w, https://glasstire.com/wp-content/uploads/2018/10/CF103077-300x217.jpeg 300w, https://glasstire.com/wp-content/uploads/2018/10/CF103077-768x555.jpeg 768w, https://glasstire.com/wp-content/uploads/2018/10/CF103077-585x423.jpeg 585w, https://glasstire.com/wp-content/uploads/2018/10/CF103077.jpeg 800w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Julie Bozzi, Storage Shed, 2010. Gouche on paper, 7 x 10 in</p></div><p>Julie Bozzi, Vernon Fisher, Allison V. Smith and Steve Dennie (the curator of the show and a fellow artist) – as well as the aforementioned Nicosia – all contribute to this good-natured navigation through Americana. It’s not snide, and it’s not delivered to us from an haute perch that saddens us because of some hideous state of eco-despair. Instead, it’s oddly revelatory because it delivers a kind of pure tenderness. Bozzi makes this point with spectacular deftness. She points out that she paints within the confines of her car because it keeps “unwanted onlookers” out of her artist’s cockpit. “You know in the old days artists were carried to their locations by you know… .” She motions to her shoulders. And I say, “Oh, I get it. Like the Tarzan movies where the hunters are carried into the jungle.” Bozzi nods and smiles. “Exactly.” Thus, an approach to artistic solitude is born. And it works, because Bozzi delivers gouache jewels, precisely rendered — images of zones of fences, turf, rooftops and manmade structures. And her images somehow raise existential questions that make us shift in our chairs and ponder the secular character of suburbia — or its transcendence. Her remarkably diminutive work delivers an equally remarkably broad ambit that tricks you into remembering that the truth of things is never simple. <i>Cinderblock Shed, &#8211; Morning, </i>and <i>Storage Shed </i>are only two cases in point. However, Bozzi gives us ample more places to explore that remind us that cropped landscapes can operate as fascinating visual code.</p><div id="attachment_221090" style="width: 490px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2018/10/Radiator.jpeg?x55595"><img class="size-full wp-image-221090" src="https://glasstire.com/wp-content/uploads/2018/10/Radiator.jpeg?x55595" alt="Allison V. Smith Radiator. Arts Magnet. 2006. Dallas, Texas" width="480" height="480" srcset="https://glasstire.com/wp-content/uploads/2018/10/Radiator.jpeg 480w, https://glasstire.com/wp-content/uploads/2018/10/Radiator-150x150.jpeg 150w, https://glasstire.com/wp-content/uploads/2018/10/Radiator-300x300.jpeg 300w, https://glasstire.com/wp-content/uploads/2018/10/Radiator-50x50.jpeg 50w" sizes="(max-width: 480px) 100vw, 480px" /></a><p class="wp-caption-text">Allison V. Smith, Radiator. Arts Magnet. 2006. Dallas, Texas., 2006. Edition 1 of 7, chromogenic color photograph, 30 x 30 in</p></div><div id="attachment_221091" style="width: 490px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2018/10/Green-Chevy-in-Garage.jpeg?x55595"><img class="size-full wp-image-221091" src="https://glasstire.com/wp-content/uploads/2018/10/Green-Chevy-in-Garage.jpeg?x55595" alt="Green Chevy in Garage" width="480" height="480" srcset="https://glasstire.com/wp-content/uploads/2018/10/Green-Chevy-in-Garage.jpeg 480w, https://glasstire.com/wp-content/uploads/2018/10/Green-Chevy-in-Garage-150x150.jpeg 150w, https://glasstire.com/wp-content/uploads/2018/10/Green-Chevy-in-Garage-300x300.jpeg 300w, https://glasstire.com/wp-content/uploads/2018/10/Green-Chevy-in-Garage-50x50.jpeg 50w" sizes="(max-width: 480px) 100vw, 480px" /></a><p class="wp-caption-text">Allison V. Smith, Parked. 2013. Marfa, Texas., 2013. Edition 1 of 7, chromogenic color photograph. 30 x 30 in</p></div><p>Allison V. Smith has also created a cache of images that explore simple symmetry and geometry in ways that remind us that the warp and woof of Being is disclosed in simple quotidian objects. In her capable hands, things as straightforward as radiators (<em>Radiator. Arts Magnet. 2006. Dallas, Texas</em>), car trunks (<em>Parked. 2013. Marfa, Texas</em>), and bookshelves (<i>Bookshelf. H. S. Thompson Elementary School, 2012</i>) become dense with optical luxury. Smith’s work converts us into voyeurs and we&#8217;re forced to recognize that objects are never fixed, even by our gaze; they remain utterly molten. Not to mention more than a tad seductive.</p><div id="attachment_221092" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2018/10/American-Landscape-2018.jpg?x55595"><img class="wp-image-221092 size-large" src="https://glasstire.com/wp-content/uploads/2018/10/American-Landscape-2018-600x538.jpg?x55595" alt="Vernon Fisher American Landscape, 2018" width="600" height="538" srcset="https://glasstire.com/wp-content/uploads/2018/10/American-Landscape-2018-600x538.jpg 600w, https://glasstire.com/wp-content/uploads/2018/10/American-Landscape-2018-300x269.jpg 300w, https://glasstire.com/wp-content/uploads/2018/10/American-Landscape-2018-768x689.jpg 768w, https://glasstire.com/wp-content/uploads/2018/10/American-Landscape-2018-585x525.jpg 585w, https://glasstire.com/wp-content/uploads/2018/10/American-Landscape-2018.jpg 963w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Vernon Fisher, American Landscape, 2018. Oil and acrylic on canvas, 50 x 56 in</p></div><p>Of course Vernon Fisher’s presence in a show elevates its stature and it becomes an “occasion.” Fisher, of course, has enjoyed recognition via a Guggenheim as well as shows at MoMA in New York, the Whitney Biennial, and a lavish celebration of his work at Fort Worth’s Modern Art Museum under the aegis of former chief curator Michael Auping. As many readers no doubt already know, Fisher is known for incorporating bits of pop culture and verbiage into his work. The former is accomplished in <i>American Landscape</i> (2018) and the latter is evident in an earlier work featured in the show, <i>Andy’s Apartment</i> (1976)<i>. </i>The landscape scene shows us a chubby palm tree, elongated bunny ears and equally elongated evergreen trees — and a telephone pole strung with wires that traverse the canvas. On the left side, they exit the image above bits of a periodic table that are yet another hallmark of Fisher’s work. What does it mean? The onus of figuring that out falls squarely on our shoulders. It might suggest that all of culture, pop and otherwise, is reducible to chemical components. Or it may just as easily operate as a form of play deployed for contrast that makes us mentally scurry to make synapses fire, thereby making odd connections. Fisher is a painter who operates well as a kind of Hermes figure; he travels between worlds and, ultimately, could be regarded as a bit of a trickster. He tricks us into seeing things differently.</p><div id="attachment_221093" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2018/10/unnamed-3.jpg?x55595"><img class="size-large wp-image-221093" src="https://glasstire.com/wp-content/uploads/2018/10/unnamed-3-600x326.jpg?x55595" alt="Vernon Fisher Andy's Apartment, 1976" width="600" height="326" srcset="https://glasstire.com/wp-content/uploads/2018/10/unnamed-3-600x326.jpg 600w, https://glasstire.com/wp-content/uploads/2018/10/unnamed-3-300x163.jpg 300w, https://glasstire.com/wp-content/uploads/2018/10/unnamed-3-768x417.jpg 768w, https://glasstire.com/wp-content/uploads/2018/10/unnamed-3-1170x636.jpg 1170w, https://glasstire.com/wp-content/uploads/2018/10/unnamed-3-585x318.jpg 585w, https://glasstire.com/wp-content/uploads/2018/10/unnamed-3.jpg 1296w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Vernon Fisher, Andy&#8217;s Apartment, 1976. Acrylic and pencil on laminated paper, text sanded through, 24 x 42.5 in</p></div><p>Meanwhile, Fisher&#8217;s <i>Andy’s Apartment</i> delivers a truncated story that vaguely corresponds to a photorealistic painting that completely merges with text. This suggests that there is <i>never </i>an interior narrative that fails to alter and interpret each and every exterior we encounter. Humans are makers of meaning. Artists certainly are, and I suspect that Fisher would agree that viewers are as well. Everything we see, everything we wish to touch, helps us understand the craft of making and of looking — but only if we heed what we learn from Fisher and the other artists in <em>Voyeurs of the Mundane</em>.</p><p>I was told that the name for the exhibition was an ongoing joke of sorts among artists in the show. Fisher, Bozzi and Dennie meet often for breakfast and the phrase was often mentioned. It <i>is</i> an apt description of an artistic sensibility. Proust had his madeleines, Vermeer had his fulsome women laden with fabric and pitchers. And now we all have everything that was, is, and anything that can be digitized, Googled or imagined. Thus, the world is more sumptuous than ever, especially if we don’t fail to pay closer attention to the small things, the mundane things.</p><div id="attachment_221094" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2018/10/unnamed-4.jpg?x55595"><img class="size-large wp-image-221094" src="https://glasstire.com/wp-content/uploads/2018/10/unnamed-4-600x400.jpg?x55595" alt="Steve Dennie 8.18.00799, 2018" width="600" height="400" srcset="https://glasstire.com/wp-content/uploads/2018/10/unnamed-4-600x400.jpg 600w, https://glasstire.com/wp-content/uploads/2018/10/unnamed-4-300x200.jpg 300w, https://glasstire.com/wp-content/uploads/2018/10/unnamed-4-768x512.jpg 768w, https://glasstire.com/wp-content/uploads/2018/10/unnamed-4-585x390.jpg 585w, https://glasstire.com/wp-content/uploads/2018/10/unnamed-4-263x175.jpg 263w, https://glasstire.com/wp-content/uploads/2018/10/unnamed-4.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Steve Dennie, 8.18.00799, 2018. Edition 2 of 10. Archival inkjet on Hahnmülle paper, 12 x 12 in</p></div><div id="attachment_221095" style="width: 610px" class="wp-caption aligncenter"><a href="https://glasstire.com/wp-content/uploads/2018/10/unnamed-5.jpg?x55595"><img class="size-large wp-image-221095" src="https://glasstire.com/wp-content/uploads/2018/10/unnamed-5-600x400.jpg?x55595" alt="Steve Dennie 4.29.18.00726, 2018" width="600" height="400" srcset="https://glasstire.com/wp-content/uploads/2018/10/unnamed-5-600x400.jpg 600w, https://glasstire.com/wp-content/uploads/2018/10/unnamed-5-300x200.jpg 300w, https://glasstire.com/wp-content/uploads/2018/10/unnamed-5-768x512.jpg 768w, https://glasstire.com/wp-content/uploads/2018/10/unnamed-5-1170x780.jpg 1170w, https://glasstire.com/wp-content/uploads/2018/10/unnamed-5-585x390.jpg 585w, https://glasstire.com/wp-content/uploads/2018/10/unnamed-5-263x175.jpg 263w, https://glasstire.com/wp-content/uploads/2018/10/unnamed-5.jpg 1500w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Steve Dennie, 4.29.18.00726, 2018. Edition 2 of 10, 12 x 12 in</p></div><p>Dennie did us all a favor by curating this show, and his work demonstrates that he understands full well its mission. He shows us again and then again that the everyday can express a brand of majesty that lies in wait if we but have eyes to see. <i>8.18.00799 </i>and <i>4.29.18.00726</i> are just two examples. He reminds us that our lives are filled with a fantastic wealth of visual scree.</p><p><em>At <a href="http://www.erincluley.com">Erin Cluley Gallery</a>, Dallas, through November24, 2018</em></p><div class="penci-single-link-pages"></div></div></div><div class="tags-share-box center-box"><span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span></div><div class ="subscription-ad-image-holder"><a href="subscribe/"> <img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x55595"alt=""/></a></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false"><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/10/smith_texas_time-1.jpeg?x55595" href="https://glasstire.com/2016/10/07/the-new-photographers-allison-v-smith-kevin-todora-and-kalee-appleton/" title="The New Photographers: Allison V. Smith, Kevin Todora, and Kalee Appleton"> </a><h3><a href="https://glasstire.com/2016/10/07/the-new-photographers-allison-v-smith-kevin-todora-and-kalee-appleton/">The New Photographers: Allison V. Smith, Kevin Todora,...</a></h3> <span class="date">October 7, 2016</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/02/John-Hernandez-1.jpg?x55595" href="https://glasstire.com/2016/02/23/john-hernandezs-maximal-style/" title="John Hernandez&#8217;s Maximal Style"> </a><h3><a href="https://glasstire.com/2016/02/23/john-hernandezs-maximal-style/">John Hernandez&#8217;s Maximal Style</a></h3> <span class="date">February 23, 2016</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2011/12/church.jpg?x55595" href="https://glasstire.com/2011/12/31/keith-carter-from-uncertain-to-blue-at-pdnb-gallery/" title="Keith Carter: From Uncertain to Blue at PDNB Gallery"> </a><h3><a href="https://glasstire.com/2011/12/31/keith-carter-from-uncertain-to-blue-at-pdnb-gallery/">Keith Carter: From Uncertain to Blue at PDNB...</a></h3> <span class="date">December 31, 2011</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2014/11/top-five-nov-6-feature.jpg?x55595" href="https://glasstire.com/2014/11/06/top-five-nov-6-2014/" title="Top Five Nov. 6, 2014"> </a><h3><a href="https://glasstire.com/2014/11/06/top-five-nov-6-2014/">Top Five Nov. 6, 2014</a></h3> <span class="date">November 6, 2014</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2015/12/Aug26_2013_IHT1.jpg?x55595" href="https://glasstire.com/2015/12/04/xiaoze-xie-at-talley-dunn-gallery/" title="Xiaoze Xie at Talley Dunn Gallery"> </a><h3><a href="https://glasstire.com/2015/12/04/xiaoze-xie-at-talley-dunn-gallery/">Xiaoze Xie at Talley Dunn Gallery</a></h3> <span class="date">December 4, 2015</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2011/11/Buzz-Diptych-2011-color-photograph-17-x-11-inches-each-panel1.jpg?x55595" href="https://glasstire.com/2011/11/28/post-pop-punks-at-cohn-drennan-contemporary/" title="Post Pop Punks at Cohn Drennan Contemporary"> </a><h3><a href="https://glasstire.com/2011/11/28/post-pop-punks-at-cohn-drennan-contemporary/">Post Pop Punks at Cohn Drennan Contemporary</a></h3> <span class="date">November 28, 2011</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/09/14352487_1081668915202280_5577159236208117777_o-1.jpg?x55595" href="https://glasstire.com/2016/09/29/new-art-space-opens-in-dallas-this-weekend/" title="New Art Space Opens in Dallas This Weekend"> </a><h3><a href="https://glasstire.com/2016/09/29/new-art-space-opens-in-dallas-this-weekend/">New Art Space Opens in Dallas This Weekend</a></h3> <span class="date">September 29, 2016</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://glasstire.com/wp-content/uploads/2016/02/top-5-2-11.png?x55595" href="https://glasstire.com/2016/02/11/top-five-february-11-2016/" title="Top Five: February 11, 2016"> </a><h3><a href="https://glasstire.com/2016/02/11/top-five-february-11-2016/">Top Five: February 11, 2016</a></h3> <span class="date">February 11, 2016</span></div><div class="item-related"><h3><a href="https://glasstire.com/2013/06/03/a-norman-rockwell-sing-along-need-we-say-more/">A Norman Rockwell Sing-Along: Need We Say More?</a></h3> <span class="date">June 3, 2013</span></div><div class="item-related"><h3><a href="https://glasstire.com/2013/01/24/simek-unravels-dallas-contemporarys-ebay-blooper-in-d-magazine/">Simek Unravels Dallas Contemporary&#8217;s Ebay Blooper in D...</a></h3> <span class="date">January 24, 2013</span></div></div></div><div class="post-comments no-comment-yet" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/19/voyeur-of-the-mundane-at-erin-cluley/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='221072' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="45c776c749" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135"/></p></form></div></div> </article></div></div><div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar"><div class="theiaStickySidebar"> <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"><h4 id="map-region" class ="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4><ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul></div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="new"><img max-width="100%" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x55595"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><div class="widget-social pc_aligncenter"> <a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a> <a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a> <a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a> <a href="https://www.pinterest.com/glasstiretx/" target="_blank"><i class="fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 13px">Pinterest</span></a> <a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a> <a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a></div></aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container"><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/10/09/darryl-lauster-union/">Darryl Lauster: Union</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/10/Darryl-Lauster-585x320.jpg');" href="https://glasstire.com/events/2018/10/09/darryl-lauster-union/"> </a></div></div><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/10/01/paul-manes-desire/">Paul Manes: Desire</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/10/Paul-Manes-Desire-585x320.jpg');" href="https://glasstire.com/events/2018/10/01/paul-manes-desire/"> </a></div></div><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/08/30/making-africa-a-continent-of-contemporary-design/">Making Africa: A Continent of Contemporary Design</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/08/Making-Africa-A-Continent-of-Contemporary-Design-585x320.jpg');" href="https://glasstire.com/events/2018/08/30/making-africa-a-continent-of-contemporary-design/"> </a></div></div><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/09/20/american-history-does-not-begin-with-the-white-man-indigenous-themes-in-the-work-of-mel-casas/">American History Does Not Begin with the White Man: Indigenous Themes in the Work of Mel Casas</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/09/American-History-Does-Not-Begin-with-the-White-Man-Indigenous-Themes-in-the-Work-of-Mel-Casas-585x320.jpg');" href="https://glasstire.com/events/2018/09/20/american-history-does-not-begin-with-the-white-man-indigenous-themes-in-the-work-of-mel-casas/"> </a></div></div><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/09/27/after-posada-revolution/">After Posada: Revolution</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/09/After-Posada-Revolution-585x320.jpg');" href="https://glasstire.com/events/2018/09/27/after-posada-revolution/"> </a></div></div><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/09/25/texas-tech-school-of-art-faculty-exhibition/">Texas Tech School of Art Faculty Exhibition</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/09/Texas-Tech-School-of-Art-Faculty-Exhibition-1-585x320.jpg');" href="https://glasstire.com/events/2018/09/25/texas-tech-school-of-art-faculty-exhibition/"> </a></div></div><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="https://glasstire.com/events/2018/10/01/the-color-of-love/">The Color of Love</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('https://glasstire.com/wp-content/uploads/2018/10/The-Color-of-Love-585x320.jpg');" href="https://glasstire.com/events/2018/10/01/the-color-of-love/"> </a></div></div> <a class="prev" onclick="plusSlides(-1)">&#10094;</a> <a class="next" onclick="plusSlides(1)">&#10095;</a></div> <br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget"><div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-387"><a class="gofollow" data-track="Mzg3LDMsMSw2MA==" href="http://sculpturemonthhouston.org/artists2018"><img src="https://glasstire.com/wp-content/uploads/2018/10/PeakShift_Rectangle4.jpg?x55595" /></a></div></div></div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://toddgutmann.org' rel='external nofollow' class='url'>todd gutmann</a></span> on <a href="https://glasstire.com/events/2018/09/20/lisa-schulte-the-significance-of-light/#comment-1412999">Lisa Schulte: The Significance of Light</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://annstautberg.com' rel='external nofollow' class='url'>Ann Stautberg</a></span> on <a href="https://glasstire.com/2018/10/16/henri-gadbois-1930-2018/#comment-1412949">Henri Gadbois, 1930-2018</a></li><li class="recentcomments"><span class="comment-author-link">Joseph</span> on <a href="https://glasstire.com/2012/07/11/francesca-woodman/#comment-1412866">Francesca Woodman</a></li><li class="recentcomments"><span class="comment-author-link">gretchen lang</span> on <a href="https://glasstire.com/events/2018/10/10/london-rock-the-unseen-archive-photographs-by-alec-byrne/#comment-1412793">LONDON ROCK: The Unseen Archive &#8211; Photographs by Alec Byrne</a></li><li class="recentcomments"><span class="comment-author-link">Michael A. Morris</span> on <a href="https://glasstire.com/2018/10/15/art-boors-daedelus-hoffman-and-lindsay-starr/#comment-1412775">Art Boors: Daedelus Hoffman and Lindsay Starr</a></li><li class="recentcomments"><span class="comment-author-link">Cynthia</span> on <a href="https://glasstire.com/2018/10/13/art-dirt-banksy-prank-fail/#comment-1412651">Art Dirt: Banksy Prank Fail</a></li><li class="recentcomments"><span class="comment-author-link">Rainey Knudson</span> on <a href="https://glasstire.com/2018/10/13/art-dirt-banksy-prank-fail/#comment-1412636">Art Dirt: Banksy Prank Fail</a></li><li class="recentcomments"><span class="comment-author-link">tom</span> on <a href="https://glasstire.com/2018/10/13/art-dirt-banksy-prank-fail/#comment-1412632">Art Dirt: Banksy Prank Fail</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget"><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-349"><a class="gofollow" data-track="MzQ5LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="https://glasstire.com/wp-content/uploads/2016/05/moody_100x100.png?x55595" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-348"><a class="gofollow" data-track="MzQ4LDYsMSw2MA==" href="http://www.barrywhistlergallery.com/home"><img src="https://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x55595" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-364"><a class="gofollow" data-track="MzY0LDYsMSw2MA==" href="http://www.bamtexas.org"><img src="https://glasstire.com/wp-content/uploads/2016/07/LogoTile.png?x55595" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-307"><a class="gofollow" data-track="MzA3LDYsMSw2MA==" href="http://www.deborahcoltongallery.com/"><img src="https://glasstire.com/wp-content/uploads/2016/05/Logo.png?x55595" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-294"><a class="gofollow" data-track="Mjk0LDYsMSw2MA==" href="http://brandonsnowart.com/glasstire/"><img height="100" src="https://glasstire.com/wp-content/uploads/2018/08/brandonsnowart.glasstire.tile_.jpg?x55595" /></a></div></div></div></div></aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4><ul id="penci-popularwg-2899" class="side-newsfeed display-order-numbers"><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">1</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-11-at-4.16.48-PM.png?x55595" href="https://glasstire.com/2016/04/12/video-art-hoverboard/" title="VIDEO: Art + Hoverboard"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="https://glasstire.com/2016/04/12/video-art-hoverboard/" rel="bookmark" title="VIDEO: Art + Hoverboard">VIDEO: Art + Hoverboard</a></h4> <span class="side-item-meta">April 12, 2016</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">2</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2016/05/J9JNn8g-1.png?x55595" href="https://glasstire.com/2016/05/28/sugar-land-gets-a-selfie-statue/" title="Sugar Land Gets a Selfie Statue"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="https://glasstire.com/2016/05/28/sugar-land-gets-a-selfie-statue/" rel="bookmark" title="Sugar Land Gets a Selfie Statue">Sugar Land Gets a Selfie Statue</a></h4> <span class="side-item-meta">May 28, 2016</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">3</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2018/10/Railroad-Train-in-Marfa-West-Texas-5-263x175.jpg?x55595" href="https://glasstire.com/2018/10/18/this-and-that-donald-judd-and-a-west-texas-train/" title="This and That: Donald Judd and a West Texas Train"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="https://glasstire.com/2018/10/18/this-and-that-donald-judd-and-a-west-texas-train/" rel="bookmark" title="This and That: Donald Judd and a West Texas Train">This and That: Donald Judd and a West Texas Train</a></h4> <span class="side-item-meta">October 18, 2018</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">4</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2018/10/Nic-Nicosia-Pink-House-1980-copy-263x175.jpg?x55595" href="https://glasstire.com/2018/10/19/voyeur-of-the-mundane-at-erin-cluley/" title="&#8216;Voyeur of the Mundane&#8217; at Erin Cluley"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="https://glasstire.com/2018/10/19/voyeur-of-the-mundane-at-erin-cluley/" rel="bookmark" title="&#8216;Voyeur of the Mundane&#8217; at Erin Cluley">&#8216;Voyeur of the Mundane&#8217; at Erin Cluley</a></h4> <span class="side-item-meta">October 19, 2018</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">5</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://glasstire.com/wp-content/uploads/2018/10/Sweet-Pass-Sculpture-Park-public-art-in-Dallas-Texas-artist-Buster-Graybill-263x175.jpg?x55595" href="https://glasstire.com/2018/10/20/sweet-pass-sculpture-park-opens-in-dallas-texas/" title="Sweet Pass Sculpture Park Opens in Dallas, Texas"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="https://glasstire.com/2018/10/20/sweet-pass-sculpture-park-opens-in-dallas-texas/" rel="bookmark" title="Sweet Pass Sculpture Park Opens in Dallas, Texas">Sweet Pass Sculpture Park Opens in Dallas, Texas</a></h4> <span class="side-item-meta">October 20, 2018</span></div></div></li></ul></aside><aside id="media_video-2" class="widget widget_media_video"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">IMMERSED: Local to Global Art Sensations</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--> <video class="wp-video-shortcode" id="video-221072-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=Yv4ZMUpwLfo&#038;_=1" /><a href="https://www.youtube.com/watch?v=Yv4ZMUpwLfo">https://www.youtube.com/watch?v=Yv4ZMUpwLfo</a></video></div></aside><aside id="jr_insta_slider-5" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Instagram </span></h4><script type='text/javascript'>jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});</script> <div class='pllexislider pllexislider-normal instaslider-nr-5'><ul class='no-bullet slides'><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/54eb8ce3a2851efbaa81b9639b56def9/5C874628/t51.2885-15/e35/43148447_424856211380960_5705581203454875250_n.jpg" target="_blank" title="George Lewis Remains of the Sky Oct 20  Nov"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/2afa4a50eb090dcc50999bf6858e305d/5C64C812/t51.2885-15/sh0.08/e35/c180.0.719.719/s640x640/43148447_424856211380960_5705581203454875250_n.jpg" alt="George Lewis Remains of the Sky Oct 20  Nov" title="George Lewis Remains of the Sky Oct 20  Nov" /></a><div class='jr-insta-datacontainer'> <span class='jr-insta-time'>3 days ago</span> <span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span> <span class='jr-insta-caption'>George Lewis: Remains of the Sky Oct. 20 - Nov. 04, 2018 James Turrell Twilight Epiphany Skyspace &nbsp;<a href="https://www.instagram.com/themoodyarts/" rel="nofollow" target="_blank">@themoodyarts</a>&nbsp; Houston TX &nbsp;<a href="https://www.instagram.com/explore/tags/music/" rel="nofollow" target="_blank">#music</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/art/" rel="nofollow" target="_blank">#art</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artistsoninstagram/" rel="nofollow" target="_blank">#artistsoninstagram</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artist/" rel="nofollow" target="_blank">#artist</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artwork/" rel="nofollow" target="_blank">#artwork</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/contemporaryart/" rel="nofollow" target="_blank">#contemporaryart</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/texasart/" rel="nofollow" target="_blank">#texasart</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/houston/" rel="nofollow" target="_blank">#houston</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/htx/" rel="nofollow" target="_blank">#htx</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/houstonevents/" rel="nofollow" target="_blank">#houstonevents</a>&nbsp;</span></div></li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/af0dbdb02f9aae6f94efb8cab6d63f45/5C458874/t51.2885-15/e35/42661438_546636462431159_4328019735657180461_n.jpg" target="_blank" title="More at glasstirecom"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/37a4d56d9474f58f379fc4938c187198/5C85B991/t51.2885-15/sh0.08/e35/s640x640/42661438_546636462431159_4328019735657180461_n.jpg" alt="More at glasstirecom" title="More at glasstirecom" /></a><div class='jr-insta-datacontainer'> <span class='jr-insta-time'>6 days ago</span> <span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span> <span class='jr-insta-caption'>More at glasstire.com</span></div></li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/fbe3d2aa3da088b7171d4da34bc57626/5C669578/t51.2885-15/e35/43137262_482391072267480_8810046932819496691_n.jpg" target="_blank" title="We is out in Houston! sculpturehouston thesilohouston nfauerso jenniferbattaglia raineyknudson"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/9d4f1229cff475b0a25f66d72326fd45/5C52ECD7/t51.2885-15/sh0.08/e35/c47.0.986.986/s640x640/43137262_482391072267480_8810046932819496691_n.jpg" alt="We is out in Houston! sculpturehouston thesilohouston nfauerso jenniferbattaglia raineyknudson" title="We is out in Houston! sculpturehouston thesilohouston nfauerso jenniferbattaglia raineyknudson" /></a><div class='jr-insta-datacontainer'> <span class='jr-insta-time'>7 days ago</span> <span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span> <span class='jr-insta-caption'>We is out in Houston! &nbsp;<a href="https://www.instagram.com/explore/tags/sculpturehouston/" rel="nofollow" target="_blank">#sculpturehouston</a>&nbsp; &nbsp;<a href="https://www.instagram.com/thesilohouston/" rel="nofollow" target="_blank">@thesilohouston</a>&nbsp; &nbsp;<a href="https://www.instagram.com/nfauerso/" rel="nofollow" target="_blank">@nfauerso</a>&nbsp; &nbsp;<a href="https://www.instagram.com/jenniferbattaglia/" rel="nofollow" target="_blank">@jenniferbattaglia</a>&nbsp; &nbsp;<a href="https://www.instagram.com/raineyknudson/" rel="nofollow" target="_blank">@raineyknudson</a>&nbsp; &nbsp;<a href="https://www.instagram.com/bgz360/" rel="nofollow" target="_blank">@bgz360</a>&nbsp;</span></div></li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/a6b0fb633fa3dab3264aa74a76a2f16e/5C4E957D/t51.2885-15/e35/43441403_281516149361317_793436900451148118_n.jpg" target="_blank" title="Repost devinbordengallery  Darryl Lauster Trace Fragment carrara marble amazing"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/cedcfa0c453224e1d7689662337a6bf4/5C4D3B0E/t51.2885-15/sh0.08/e35/s640x640/43441403_281516149361317_793436900451148118_n.jpg" alt="Repost devinbordengallery  Darryl Lauster Trace Fragment carrara marble amazing" title="Repost devinbordengallery  Darryl Lauster Trace Fragment carrara marble amazing" /></a><div class='jr-insta-datacontainer'> <span class='jr-insta-time'>1 week ago</span> <span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span> <span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/devin_borden_gallery/" rel="nofollow" target="_blank">@devin_borden_gallery</a>&nbsp; ・・・ Darryl Lauster Trace Fragment (carrara marble)... amazing show! Opened this week in Houston. &nbsp;<a href="https://www.instagram.com/explore/tags/sculpture/" rel="nofollow" target="_blank">#sculpture</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/art/" rel="nofollow" target="_blank">#art</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artist/" rel="nofollow" target="_blank">#artist</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artistsoninstagram/" rel="nofollow" target="_blank">#artistsoninstagram</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artwork/" rel="nofollow" target="_blank">#artwork</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/installationart/" rel="nofollow" target="_blank">#installationart</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/installation/" rel="nofollow" target="_blank">#installation</a>&nbsp;</span></div></li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/2fbc8b2a90e1bbf47a2abf4140b167b2/5C41F079/t51.2885-15/e35/43160720_2187241504825730_8831149152859836544_n.jpg" target="_blank" title="repost Houston Rap Tapes talks throughout Texas and a Houston"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/903e41f5f9289cf84d3e358bbe4c944e/5C44F8C3/t51.2885-15/sh0.08/e35/s640x640/43160720_2187241504825730_8831149152859836544_n.jpg" alt="repost Houston Rap Tapes talks throughout Texas and a Houston" title="repost Houston Rap Tapes talks throughout Texas and a Houston" /></a><div class='jr-insta-datacontainer'> <span class='jr-insta-time'>4 days ago</span> <span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span> <span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/repost/" rel="nofollow" target="_blank">#repost</a>&nbsp; Houston Rap Tapes talks throughout Texas and a Houston Rap Exhibition at UH &nbsp;<a href="https://www.instagram.com/lanceswalker/" rel="nofollow" target="_blank">@lanceswalker</a>&nbsp; Ro says read Houston Rap Tapes &nbsp;<a href="https://www.instagram.com/z_ro/" rel="nofollow" target="_blank">@z_ro</a>&nbsp; &nbsp;<a href="https://www.instagram.com/screwed_up_records/" rel="nofollow" target="_blank">@screwed_up_records</a>&nbsp; photo: &nbsp;<a href="https://www.instagram.com/sam3an/" rel="nofollow" target="_blank">@sam3an</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/houston/" rel="nofollow" target="_blank">#houston</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/houstontx/" rel="nofollow" target="_blank">#houstontx</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/htx/" rel="nofollow" target="_blank">#htx</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/houarts/" rel="nofollow" target="_blank">#houarts</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/houstonevents/" rel="nofollow" target="_blank">#houstonevents</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rap/" rel="nofollow" target="_blank">#rap</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/screw/" rel="nofollow" target="_blank">#screw</a>&nbsp;</span></div></li></ul></div></aside></div></div></div><div class="clear-footer"></div><footer id="footer-section" class="penci-footer-social-media penci-lazy"><div class="container"><div class="footer-logo-copyright footer-not-logo footer-not-gotop"><div class="footer-menu-wrap"><ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="https://glasstire.com/about-us/">About Us</a></li><li id="menu-item-217352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217352"><a href="https://glasstire.com/classifieds/">Classifieds</a></li><li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="https://glasstire.com/donate/">Donate</a></li><li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="https://glasstire.com/advertise/">Advertise</a></li><li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="https://glasstire.com/copyright-notice/">Copyright Notice</a></li><li id="menu-item-217356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217356"><a href="https://glasstire.com/subscribe/">Subscribe</a></li><li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="https://glasstire.com/contact/">Contact</a></li></ul><div class ="subscribe-link-footer"><hr><h1> <a href="subscribe/">SUBSCRIBE</a></h1></div></div></div> </footer></div><div id="fb-root"></div> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">var ajaxurl = "https://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script> <link rel='stylesheet' id='glasstire_events_widget-css'  href='https://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='https://glasstire.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' /> <script type='text/javascript'>var click_object = {"ajax_url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3'></script> <script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3'></script> <script type='text/javascript'>var ajax_var = {"url":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"b2251412c7"};</script> <script type='text/javascript' src='https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3'></script> <script type='text/javascript' src='https://glasstire.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script> <script type='text/javascript'>/*<![CDATA[*/var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};/*]]>*/</script> <script type='text/javascript' src='https://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script> <script type='text/javascript' src='https://glasstire.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script> <script type='text/javascript'>var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script> <script async="async" type='text/javascript' src='https://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script> <script type='text/javascript' src='https://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=4.9.8'></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script> <script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script> <script type='text/javascript'>var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script> <script type='text/javascript' src='https://glasstire.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script> <div class="funding-wrapper"><div class="funding-message" align="center">Funding generously provided by:</div><div class ="funding-list"align="center"><ul><li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HAA_215w.png?x55595"></a></li><li><a href="http://arts.gov/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x55595"></a></li><li><a href="http://www.brownfoundation.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x55595"></a></li><li><a href="http://www.houstonendowment.org/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x55595"></a></li><li><a href="http://www.arts.state.tx.us/" target="blank"><img src="https://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x55595"></a></li><ul></div></div></body> <script type="text/javascript">// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });</script> </html>