<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="http://glasstire.com/feed/" /><link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="http://glasstire.com/feed/atom/" /><link rel="pingback" href="http://glasstire.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script> <![endif]--><title>Alana Coates Appointed Curator of Albright College&#039;s Freedman Gallery | Glasstire</title><link rel="canonical" href="http://glasstire.com/2018/09/02/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="http://glasstire.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="http://glasstire.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Alana Coates Appointed Curator of Albright College’s Freedman Gallery Comments Feed" href="http://glasstire.com/2018/09/02/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='fontawesome-css-css'  href='http://glasstire.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.5' type='text/css' media='all' /><link rel='stylesheet' id='apsc-frontend-css-css'  href='http://glasstire.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.5' type='text/css' media='all' /><link rel='stylesheet' id='gt-classifieds-mods-style-css'  href='http://glasstire.com/wp-content/plugins/gt-classifieds-mods/style/awpcp_custom_stylesheet.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='penci-soledad-parent-style-css'  href='http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='penci_style-css'  href='http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' /><link rel='stylesheet' id='instag-slider-css'  href='http://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.3' type='text/css' media='all' /><link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.5' type='text/css' media='all' /> <!--[if lte IE 6]><link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.5' type='text/css' media='all' /> <![endif]--> <!--[if lte IE 7]><link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.5' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='dashicons-css'  href='http://glasstire.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='thickbox-css'  href='http://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' /> <script type='text/javascript' src='http://glasstire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://glasstire.com/wp-content/plugins/gt-classifieds-mods/js/gt-classifieds-menu.js?ver=4.9.8'></script> <script type='text/javascript'>var ajax_tptn_tracker = {"ajax_url":"http:\/\/glasstire.com\/","top_ten_id":"218151","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"390722630"};</script> <script type='text/javascript' src='http://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script> <script type='text/javascript' src='http://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script> <script type='text/javascript' src='http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=4.9.8'></script> <script type='text/javascript' src='http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=4.9.8'></script> <script type='text/javascript' src='http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=4.9.8'></script> <script type='text/javascript' src='http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=4.9.8'></script> <script type='text/javascript' src='http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=4.9.8'></script> <link rel='https://api.w.org/' href='http://glasstire.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://glasstire.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://glasstire.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Artists Eat: Stephen Wilson' href='http://glasstire.com/2018/09/01/artists-eat-stephen-wilson/' /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='http://glasstire.com/?p=218151' /><link rel="alternate" type="application/json+oembed" href="http://glasstire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fglasstire.com%2F2018%2F09%2F02%2Falana-coates-appointed-curator-of-albright-colleges-freedman-gallery%2F" /><style type="text/css" media="screen">.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}</style><style type="text/css"></style><style type="text/css">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</style> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "http:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "http:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Instagram Slider - Shortcode Generator",
    "alternateName": "1. Drag Instagram Slider widget here. 2. Fill in the fields and hit save. 3. Copy the shortocde generated at the bottom of the widget form and use it on posts or pages.",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar last",
    "alternateName": "blog last asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Alana Coates Appointed Curator of Albright College\u2019s Freedman Gallery",
    "description": "",
    "datePublished": "2018-09-02",
    "datemodified": "2018-09-02",
    "mainEntityOfPage": "http:\/\/glasstire.com\/2018\/09\/02\/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery\/",
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/glasstire.com\/wp-content\/uploads\/2018\/09\/Alana-Coates-1.jpg",
        "width": 580,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-BrandonZech",
        "name": "Brandon Zech"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http:\/\/glasstire.com\/category\/newswire\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Alana Coates Appointed Curator of Albright College\u2019s Freedman Gallery"
            }
        }
    ]
}</script> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <script>(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","download_tracking":false,"outgoing_tracking":false,"hide_campaign":false});
		woopra.track();</script> <link rel="icon" href="http://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x55595" sizes="32x32" /><link rel="icon" href="http://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x55595" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x55595" /><meta name="msapplication-TileImage" content="http://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" /></head><body class="post-template-default single single-post postid-218151 single-format-standard"> <a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a><nav id="sidebar-nav" class="header-3"><div id="sidebar-nav-logo"> <a href="http://glasstire.com/"><img class="penci-lazy" src="http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x55595" data-src="http://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x55595" alt="Glasstire" /></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://www.pinterest.com/glasstiretx/" target="_blank"><i class="fa fa-pinterest"></i></a> <a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play"></i></a> <a href="/subscribe"><i class="fa fa-envelope-o"></i></a> <a href="https://www.reddit.com/login?redirect=https://www.reddit.com/submit" target="_blank"><i class="fa fa-reddit-alien"></i></a></div></div><ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="http://glasstire.com">Home</a></li><li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li><li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcast</a></li><li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="http://glasstire.com/category/newswire/">News</a></li><li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="http://glasstire.com/category/feature/top-five/">Top Five</a></li><li id="menu-item-217349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="http://glasstire.com/videos/">Videos</a></li><li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="#">Upcoming</a><ul class="sub-menu"><li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li><li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li><li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li><li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li><li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li><li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li><li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li><li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li></ul></li><li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="#">On View</a><ul class="sub-menu"><li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li><li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li><li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li><li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li><li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li><li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li><li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li><li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li></ul></li><li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li><li id="menu-item-217347" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="http://glasstire.com/subscribe/">Subscribe</a></li></ul></nav><div class="wrapper-boxed header-style-header-3"><header id="header" class="header-header-3 has-bottom-line"><div class="inner-header"><div class="container align-left-logo has-banner"><div id="logo"><h2> <a href="http://glasstire.com/"><img src="http://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x55595" alt="Glasstire" /></a></h2></div><div class="header-banner header-style-3"><div class="gt-adrotate-banner-ad"><div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-372"><a class="gofollow" data-track="MzcyLDEsMSw2MA==" href="http://blafferartmuseum.org"><img src="http://glasstire.com/wp-content/uploads/2018/08/Rezac-Leslie-Glasstire-leaderboard.png?x55595" /></a></div></div></div></div></div></div> <nav id="navigation" class="header-layout-bottom menu-style-1 header-3"><div class="container"><div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div><ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="http://glasstire.com">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="http://glasstire.com/category/newswire/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="http://glasstire.com/category/feature/top-five/">Top Five</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="http://glasstire.com/videos/">Videos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="#">Upcoming</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="#">On View</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li><li class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="http://glasstire.com/subscribe/">Subscribe</a></li></ul><div id="top-search"> <a class="search-click"><i class="fa fa-search"></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="http://glasstire.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form>							<a class="search-click close-search"><i class="fa fa-close"></i></a></div></div><div class="main-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://www.pinterest.com/glasstiretx/" target="_blank"><i class="fa fa-pinterest"></i></a> <a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play"></i></a> <a href="/subscribe"><i class="fa fa-envelope-o"></i></a> <a href="https://www.reddit.com/login?redirect=https://www.reddit.com/submit" target="_blank"><i class="fa fa-reddit-alien"></i></a></div></div></div> </nav> </header><div class="container container-single penci_sidebar right-sidebar"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"> <article id="post-218151" class="post-218151 post type-post status-publish format-standard has-post-thumbnail hentry category-newswire tag-alana-coates tag-ruiz-healy-art post_region-san-antonio"><div class="header-standard header-classic single-header"><h1 class="post-title single-post-title">Alana Coates Appointed Curator of Albright College’s Freedman Gallery</h1><div class="post-box-meta-single"> <span class="author-post"><span>by <a class="author-url" href="http://glasstire.com/author/brandon-zech/">Brandon Zech</a></span></span> <span>September 2, 2018</span></div><div id="single-post-share" class="post-share"> <span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="218151" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a><div class="list-posts-share"><div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://glasstire.com/2018/09/02/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Alana%20Coates%20Appointed%20Curator%20of%20Albright%20College’s%20Freedman%20Gallery%20-%20http://glasstire.com/2018/09/02/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://glasstire.com/2018/09/02/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery/&#038;media=http://glasstire.com/wp-content/uploads/2018/09/Alana-Coates-1.jpg&#038;description=Alana%20Coates%20Appointed%20Curator%20of%20Albright%20College’s%20Freedman%20Gallery"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fglasstire.com%2F2018%2F09%2F02%2Falana-coates-appointed-curator-of-albright-colleges-freedman-gallery%2F&#038;title=Alana%20Coates%20Appointed%20Curator%20of%20Albright%20College%E2%80%99s%20Freedman%20Gallery"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" href="mailto:?subject=Alana%20Coates%20Appointed%20Curator%20of%20Albright%20College’s%20Freedman%20Gallery&#038;BODY=http://glasstire.com/2018/09/02/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div></div></div></div><div class="post-entry blockquote-style-1"><div class="inner-post-entry"><div id="attachment_218152" style="width: 572px" class="wp-caption aligncenter"><img class="wp-image-218152 size-full" src="http://glasstire.com/wp-content/uploads/2018/09/Alana-Coates.jpg?x55595" alt="Alana Coates" width="562" height="387" srcset="http://glasstire.com/wp-content/uploads/2018/09/Alana-Coates.jpg 562w, http://glasstire.com/wp-content/uploads/2018/09/Alana-Coates-300x207.jpg 300w" sizes="(max-width: 562px) 100vw, 562px" /><p class="wp-caption-text">Alana Coates</p></div><p>San Antonio-based Alana Coates has been <a href="https://www.aamg-us.org/wp/albright-college-news/" target="_blank" rel="noopener">named</a> as the next curator of collections and exhibitions for the Freedman Gallery at Albright College in Reading, Pennsylvania. In recent years, Coates organized the group exhibitions <a href="http://glasstire.com/2017/08/04/daydreams-and-other-monsters-at-utsa/" target="_blank" rel="noopener"><em>Daydreams and Other Monsters</em></a> at UTSA, <em><a href="http://glasstire.com/events/2017/07/05/yla-22-ahora/" target="_blank" rel="noopener">YLA 22: ¡Ahora!</a> </em>at the Mexic-Arte Museum, <a href="http://glasstire.com/events/2018/02/01/images-of-power/" target="_blank" rel="noopener"><em>Images of Power</em></a> at Freight Gallery, and <a href="http://glasstire.com/events/2018/02/26/thread/" target="_blank" rel="noopener"><em>Thread</em></a> at Clamp Light Artist Studios &amp; Gallery, among others. For a number of these exhibitions, Coates wrote essays and self-produced catalogs. For the past five years, Coates has also served as the associate director of Ruiz-Healy Art, a San Antonio gallery known for its robust program focusing on local and Latin American art.</p><p>Coates&#8217;s new role overseeing the Freedman Gallery will include studio visits with young and emerging artists and trips to festivals and biennials. The gallery has two programmable spaces — a main gallery and a project space — and normally hosts about ten shows each year, one of which is its annual juried show.</p><p>David M. Tanner, the director of Albright’s Center for the Arts, commented on Coates&#8217; appointment:</p><p><em>&#8220;We are excited that Ms. Coates shares our vision to continue enhancing the quality of our contemporary American art programs, exhibitions and collections. Ms. Coates’ knowledge and experience will be a great asset to our learning community at Albright, and her skill in engaging and welcoming the community-at-large will help us reach and sustain audiences.&#8221;</em></p><p>Coates will assume her new position on September 12th.</p><div class="penci-single-link-pages"></div></div></div><div class="tags-share-box center-box"><span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span></div><div class ="subscription-ad-image-holder"><a href="subscribe/"> <img src="http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x55595"alt=""/></a></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false"><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://glasstire.com/wp-content/uploads/2016/04/top-5-4-28.png?x55595" href="http://glasstire.com/2016/04/28/top-five-april-28-2016/" title="Top Five April 28, 2016"> </a><h3><a href="http://glasstire.com/2016/04/28/top-five-april-28-2016/">Top Five April 28, 2016</a></h3> <span class="date">April 28, 2016</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://glasstire.com/wp-content/uploads/2016/03/a7a15029-4a0e-4134-a5f0-07d5bec39c2c.png?x55595" href="http://glasstire.com/2016/03/24/top-five-march-24-2016/" title="Top Five March 24, 2016"> </a><h3><a href="http://glasstire.com/2016/03/24/top-five-march-24-2016/">Top Five March 24, 2016</a></h3> <span class="date">March 24, 2016</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://glasstire.com/wp-content/uploads/2017/06/top-five-image.png?x55595" href="http://glasstire.com/2017/06/08/top-five-june-8-2017-with-brian-k-scott/" title="Top Five: June 8, 2017 with Brian K. Scott"> </a><h3><a href="http://glasstire.com/2017/06/08/top-five-june-8-2017-with-brian-k-scott/">Top Five: June 8, 2017 with Brian K....</a></h3> <span class="date">June 8, 2017</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://glasstire.com/wp-content/uploads/2015/06/Consequences-4.jpg?x55595" href="http://glasstire.com/2015/06/01/jesse-amado-30-day-rx/" title="Jesse Amado: &#8220;30 Day RX&#8221;"> </a><h3><a href="http://glasstire.com/2015/06/01/jesse-amado-30-day-rx/">Jesse Amado: &#8220;30 Day RX&#8221;</a></h3> <span class="date">June 1, 2015</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://glasstire.com/wp-content/uploads/2011/06/url-2.jpg?x55595" href="http://glasstire.com/2011/06/27/the-houston-fine-art-fair-and-the-texas-contemporary-fair-twice-the-fairs-equals-twice-the-drama/" title="The Houston Fine Art Fair and The Texas Contemporary Fair: Twice the fairs equals twice the drama"> </a><h3><a href="http://glasstire.com/2011/06/27/the-houston-fine-art-fair-and-the-texas-contemporary-fair-twice-the-fairs-equals-twice-the-drama/">The Houston Fine Art Fair and The Texas...</a></h3> <span class="date">June 27, 2011</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://glasstire.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-14-at-8.34.17-AM.png?x55595" href="http://glasstire.com/2017/09/14/top-five-september-14-2017/" title="Top Five: September 14, 2017"> </a><h3><a href="http://glasstire.com/2017/09/14/top-five-september-14-2017/">Top Five: September 14, 2017</a></h3> <span class="date">September 14, 2017</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://glasstire.com/wp-content/uploads/2017/08/daydream-feature.jpg?x55595" href="http://glasstire.com/2017/08/04/daydreams-and-other-monsters-at-utsa/" title="&#8216;Daydreams and Other Monsters&#8217; at UTSA"> </a><h3><a href="http://glasstire.com/2017/08/04/daydreams-and-other-monsters-at-utsa/">&#8216;Daydreams and Other Monsters&#8217; at UTSA</a></h3> <span class="date">August 4, 2017</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://glasstire.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-23-at-8.47.46-PM.jpg?x55595" href="http://glasstire.com/2017/08/24/top-five-fall-preview-august-24-2017/" title="Top Five Fall Preview: August 24 2017"> </a><h3><a href="http://glasstire.com/2017/08/24/top-five-fall-preview-august-24-2017/">Top Five Fall Preview: August 24 2017</a></h3> <span class="date">August 24, 2017</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://glasstire.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-21-at-11.07.56-PM.png?x55595" href="http://glasstire.com/2018/03/22/top-five-march-22-2018/" title="Top Five: March 22, 2018"> </a><h3><a href="http://glasstire.com/2018/03/22/top-five-march-22-2018/">Top Five: March 22, 2018</a></h3> <span class="date">March 22, 2018</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://glasstire.com/wp-content/uploads/2015/09/DSC_0998.jpg?x55595" href="http://glasstire.com/2015/09/15/cecilia-paredes-the-wandering-flight-at-ruiz-healy-art/" title="Cecilia Paredes: The Wandering Flight at Ruiz-Healy Art"> </a><h3><a href="http://glasstire.com/2015/09/15/cecilia-paredes-the-wandering-flight-at-ruiz-healy-art/">Cecilia Paredes: The Wandering Flight at Ruiz-Healy Art</a></h3> <span class="date">September 15, 2015</span></div></div></div><div class="post-comments no-comment-yet" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/02/alana-coates-appointed-curator-of-albright-colleges-freedman-gallery/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='218151' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1282de22ad" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p></form></div></div> </article></div></div><div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar"><div class="theiaStickySidebar"> <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"><h4 id="map-region" class ="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4><ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul></div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="new"><img max-width="100%" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe-1.jpg?x55595"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><div class="widget-social pc_aligncenter"> <a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a> <a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a> <a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a> <a href="https://www.pinterest.com/glasstiretx/" target="_blank"><i class="fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 13px">Pinterest</span></a> <a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a> <a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a> <a href="https://www.reddit.com/login?redirect=https://www.reddit.com/submit" target="_blank"><i class="fa fa-reddit-alien" style="font-size: 14px"></i><span style="font-size: 13px">Reddit</span></a></div></aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container"><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="http://glasstire.com/events/2018/08/14/walls-turned-sideways-artists-confront-the-justice-system/">Walls Turned Sideways: Artists Confront the Justice System</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('http://glasstire.com/wp-content/uploads/2018/08/Walls-Turned-Sideways-Artists-Confront-the-Justice-System-.jpg');" href="http://glasstire.com/events/2018/08/14/walls-turned-sideways-artists-confront-the-justice-system/"> </a></div></div><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="http://glasstire.com/events/2018/08/21/terri-thornton-travis-lamothe-an-interlined-gulf/">Terri Thornton &#038; Travis LaMothe: An Interlined Gulf</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('http://glasstire.com/wp-content/uploads/2018/08/Terri-Thornton-Travis-LaMothe-An-Interlined-Gulf-585x320.jpg');" href="http://glasstire.com/events/2018/08/21/terri-thornton-travis-lamothe-an-interlined-gulf/"> </a></div></div><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="http://glasstire.com/events/2018/08/14/ana-esteve-llorens-correspondence/">Ana Esteve Llorens: Correspondence</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('http://glasstire.com/wp-content/uploads/2018/08/Ana-Esteve-Llorens-Correspondence.jpg');" href="http://glasstire.com/events/2018/08/14/ana-esteve-llorens-correspondence/"> </a></div></div><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="http://glasstire.com/events/2018/08/21/were-not-even-supposed-to-be-here/">We’re Not Even Supposed to Be Here</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('http://glasstire.com/wp-content/uploads/2018/08/We’re-Not-Even-Supposed-to-Be-Here-585x320.jpg');" href="http://glasstire.com/events/2018/08/21/were-not-even-supposed-to-be-here/"> </a></div></div><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="http://glasstire.com/events/2018/05/15/transborder-biennial-2018-bienal-transfronteriza-2018/">Transborder Biennial 2018 / Bienal Transfronteriza 2018</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('http://glasstire.com/wp-content/uploads/2018/05/trans-border.jpg');" href="http://glasstire.com/events/2018/05/15/transborder-biennial-2018-bienal-transfronteriza-2018/"> </a></div></div><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="http://glasstire.com/events/2018/08/21/chris-ireland-ordinary-time-3/">Chris Ireland: Ordinary Time</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('http://glasstire.com/wp-content/uploads/2018/08/Chris-Ireland-Ordinary-Time-585x320.jpg');" href="http://glasstire.com/events/2018/08/21/chris-ireland-ordinary-time-3/"> </a></div></div><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="http://glasstire.com/events/2018/06/06/don-russell-cowboys-of-color/">Don Russell: Cowboys of Color</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('http://glasstire.com/wp-content/uploads/2018/06/Don-Russell-Cowboys-of-Color.jpg');" href="http://glasstire.com/events/2018/06/06/don-russell-cowboys-of-color/"> </a></div></div><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="http://glasstire.com/events/2018/08/21/alexandria-canchola-might-be-tragic/">Alexandria Canchola: Might be Tragic</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('http://glasstire.com/wp-content/uploads/2018/08/Alexandria-Canchola-Might-be-Tragic-585x320.jpg');" href="http://glasstire.com/events/2018/08/21/alexandria-canchola-might-be-tragic/"> </a></div></div> <a class="prev" onclick="plusSlides(-1)">&#10094;</a> <a class="next" onclick="plusSlides(1)">&#10095;</a></div> <br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget"><div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-376"><a class="gofollow" data-track="Mzc2LDMsMSw2MA==" href="https://uart.tamu.edu"><img src="http://glasstire.com/wp-content/uploads/2018/08/Glasstire-ad.jpg?x55595" /></a></div></div></div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Chris</span> on <a href="http://glasstire.com/2018/09/01/austin-get-some-zines-this-weekend/#comment-1408432">Austin: Get Some Zines this Weekend</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://alisonstarr.org' rel='external nofollow' class='url'>Alison</a></span> on <a href="http://glasstire.com/2018/09/01/artists-eat-stephen-wilson/#comment-1408426">Artists Eat: Stephen Wilson</a></li><li class="recentcomments"><span class="comment-author-link">Leonides Rosa-Molinar</span> on <a href="http://glasstire.com/events/2018/08/21/ricardo-osmondo-francis-review-an-allegory-of-women/#comment-1408372">Ricardo Osmondo Francis: RE:VIEW: An Allegory of Women</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.stephanieestrin.com' rel='external nofollow' class='url'>Stephanie Estrin</a></span> on <a href="http://glasstire.com/2018/08/29/austins-east-is-on-its-way/#comment-1408364">Austin’s EAST is on Its Way!</a></li><li class="recentcomments"><span class="comment-author-link">Henry</span> on <a href="http://glasstire.com/2018/08/30/top-five-fall-preview-august-30-2018/#comment-1408184">Top Five Fall Preview: August 30 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.thegreatgodpanisdead.com/' rel='external nofollow' class='url'>Robert Boyd</a></span> on <a href="http://glasstire.com/2018/08/30/top-five-fall-preview-august-30-2018/#comment-1408170">Top Five Fall Preview: August 30 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.fotofest.org' rel='external nofollow' class='url'>Steven Evans</a></span> on <a href="http://glasstire.com/2018/08/29/riley-robinson-officially-named-director-of-artpace/#comment-1408169">Riley Robinson Officially Named Director of Artpace</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.carlsmith29.wix.com/arts' rel='external nofollow' class='url'>Carl M Smith</a></span> on <a href="http://glasstire.com/2018/08/29/austins-east-is-on-its-way/#comment-1408111">Austin’s EAST is on Its Way!</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget"><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-364"><a class="gofollow" data-track="MzY0LDYsMSw2MA==" href="http://www.bamtexas.org"><img src="http://glasstire.com/wp-content/uploads/2016/07/LogoTile.png?x55595" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-307"><a class="gofollow" data-track="MzA3LDYsMSw2MA==" href="http://www.deborahcoltongallery.com/"><img src="http://glasstire.com/wp-content/uploads/2016/05/Logo.png?x55595" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-348"><a class="gofollow" data-track="MzQ4LDYsMSw2MA==" href="http://www.barrywhistlergallery.com/home"><img src="http://glasstire.com/wp-content/uploads/2018/05/BWG.GLASSTIRE.jpg?x55595" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-247"><a class="gofollow" data-track="MjQ3LDYsMSw2MA==" href="http://www.rockportartcenter.com/"><img src="http://glasstire.com/wp-content/uploads/2017/09/RCA_BirdsinArt_GlasstireBannerAds-100x100.jpg?x55595" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-239"><a class="gofollow" data-track="MjM5LDYsMSw2MA==" href="https://www.redbudgallery.com/"><img src="http://glasstire.com/wp-content/uploads/2017/09/Redbudpink_100x100.png?x55595" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-8"><a class="gofollow" data-track="OCw2LDEsNjA=" href="http://www.kinzelmanart.com/"><img src="http://glasstire.com/wp-content/uploads/2017/07/20046348_763346303839446_6683129879103630198_n.jpg?x55595" /></a></div></div></div></div></aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4><ul id="penci-popularwg-3035" class="side-newsfeed display-order-numbers"><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">1</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://glasstire.com/wp-content/uploads/2018/08/Cheech-Marin-with-his-art-collection-1.jpeg?x55595" href="http://glasstire.com/2018/08/19/cheech-marin-receives-9-7-million-grant-for-chicano-art-museum/" title="Cheech Marin Receives $9.7 Million Grant for Chicano Art Museum"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://glasstire.com/2018/08/19/cheech-marin-receives-9-7-million-grant-for-chicano-art-museum/" rel="bookmark" title="Cheech Marin Receives $9.7 Million Grant for Chicano Art Museum">Cheech Marin Receives $9.7 Million Grant for Chicano Art Museum</a></h4> <span class="side-item-meta">August 19, 2018</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">2</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://glasstire.com/wp-content/uploads/2018/08/flood-thumb.jpg?x55595" href="http://glasstire.com/2018/08/19/houston-we-need-to-vote-on-this-flood-bond-then-we-need-to-dream-about-the-city-we-could-be/" title="Houston, We Need To Vote On This Flood Bond. Then We Need to Dream About The City We Could Be."></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://glasstire.com/2018/08/19/houston-we-need-to-vote-on-this-flood-bond-then-we-need-to-dream-about-the-city-we-could-be/" rel="bookmark" title="Houston, We Need To Vote On This Flood Bond. Then We Need to Dream About The City We Could Be.">Houston, We Need To Vote On This Flood Bond. Then We Need to Dream About The City We Could Be.</a></h4> <span class="side-item-meta">August 19, 2018</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">3</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://glasstire.com/wp-content/uploads/2016/05/J9JNn8g-1.png?x55595" href="http://glasstire.com/2016/05/28/sugar-land-gets-a-selfie-statue/" title="Sugar Land Gets a Selfie Statue"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://glasstire.com/2016/05/28/sugar-land-gets-a-selfie-statue/" rel="bookmark" title="Sugar Land Gets a Selfie Statue">Sugar Land Gets a Selfie Statue</a></h4> <span class="side-item-meta">May 28, 2016</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">4</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://glasstire.com/wp-content/uploads/2018/08/Art-by-Ike-Morgan-1-263x175.jpg?x55595" href="http://glasstire.com/2018/08/21/texas-outsiders/" title="Texas Outsiders"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://glasstire.com/2018/08/21/texas-outsiders/" rel="bookmark" title="Texas Outsiders">Texas Outsiders</a></h4> <span class="side-item-meta">August 21, 2018</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">5</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://glasstire.com/wp-content/uploads/2018/08/Top-Five-with-Christina-Rees-and-Brandon-Zech.jpg?x55595" href="http://glasstire.com/2018/08/16/top-five-august-16-2018/" title="Top Five: August 16, 2018"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://glasstire.com/2018/08/16/top-five-august-16-2018/" rel="bookmark" title="Top Five: August 16, 2018">Top Five: August 16, 2018</a></h4> <span class="side-item-meta">August 16, 2018</span></div></div></li></ul></aside><aside id="media_video-2" class="widget widget_media_video"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">IMMERSED: Local to Global Art Sensations</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--> <video class="wp-video-shortcode" id="video-218151-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=Yv4ZMUpwLfo&#038;_=1" /><a href="https://www.youtube.com/watch?v=Yv4ZMUpwLfo">https://www.youtube.com/watch?v=Yv4ZMUpwLfo</a></video></div></aside><aside id="jr_insta_slider-5" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Instagram </span></h4><script type='text/javascript'>jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});</script> <div class='pllexislider pllexislider-normal instaslider-nr-5'><ul class='no-bullet slides'><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/c2dc49f7cb627d789ee7ad0d58bd48af/5C1A0B79/t51.2885-15/e35/39813214_320113261880993_1759644824111153152_n.jpg?_nc_eui2=AeHG2DnoaJ48IL2h51UbO5zY90EO23P5f_SkeWNfdhrEz-6kdfDf-7vZI0UvBTPhNJSADuJEGeIaC3iDjMiHHzky" target="_blank" title=" Sneak peek of thisfuchs How to Tell the Truth"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/c2dc49f7cb627d789ee7ad0d58bd48af/5C1A0B79/t51.2885-15/e35/39813214_320113261880993_1759644824111153152_n.jpg?_nc_eui2=AeHG2DnoaJ48IL2h51UbO5zY90EO23P5f_SkeWNfdhrEz-6kdfDf-7vZI0UvBTPhNJSADuJEGeIaC3iDjMiHHzky" alt=" Sneak peek of thisfuchs How to Tell the Truth" title=" Sneak peek of thisfuchs How to Tell the Truth" /></a><div class='jr-insta-datacontainer'> <span class='jr-insta-time'>3 days ago</span> <span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span> <span class='jr-insta-caption'>✨ Sneak peek of &nbsp;<a href="https://www.instagram.com/thisfuchs/" rel="nofollow" target="_blank">@thisfuchs</a>&nbsp; “How to Tell the Truth and Painting” exhibition opening Sept. 14th at &nbsp;<a href="https://www.instagram.com/inmangallery/" rel="nofollow" target="_blank">@inmangallery</a>&nbsp; Her exhibition at &nbsp;<a href="https://www.instagram.com/artleaguehouston/" rel="nofollow" target="_blank">@artleaguehouston</a>&nbsp; opens Sept. 7th. Both are included in the Glasstire Fall preview - our top picks of all the art shows this season that we can’t want to see! Find the whole story at glasstire.com &nbsp;<a href="https://www.instagram.com/explore/tags/art/" rel="nofollow" target="_blank">#art</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artistsoninstagram/" rel="nofollow" target="_blank">#artistsoninstagram</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artist/" rel="nofollow" target="_blank">#artist</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artwork/" rel="nofollow" target="_blank">#artwork</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/contemporaryart/" rel="nofollow" target="_blank">#contemporaryart</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/paint/" rel="nofollow" target="_blank">#paint</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/paintings/" rel="nofollow" target="_blank">#paintings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/painting/" rel="nofollow" target="_blank">#painting</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/texasartist/" rel="nofollow" target="_blank">#texasartist</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/texasart/" rel="nofollow" target="_blank">#texasart</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/crystals/" rel="nofollow" target="_blank">#crystals</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/geode/" rel="nofollow" target="_blank">#geode</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/gemstone/" rel="nofollow" target="_blank">#gemstone</a>&nbsp;</span></div></li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/0f79575331b3aab6c023e4397a678e2b/5C38F429/t51.2885-15/e35/39851039_473196029839471_2373101823406899200_n.jpg?_nc_eui2=AeEE1azNnvQeEnTz-TdsYdgOIXNpZHPSLu9dWpCdLAQZTGYO3LAyHenX3amVtoi92JRJ_Z2zqNGDCSyAUnv9-d9D" target="_blank" title="TOP 5 FALL PREVIEW!!!! Is live on glasstirecom Shown here"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/2d96f8a503a3eb954c162ae0d7cdb4f8/5C1C026A/t51.2885-15/sh0.08/e35/c0.135.1080.1080/s640x640/39851039_473196029839471_2373101823406899200_n.jpg?_nc_eui2=AeEE1azNnvQeEnTz-TdsYdgOIXNpZHPSLu9dWpCdLAQZTGYO3LAyHenX3amVtoi92JRJ_Z2zqNGDCSyAUnv9-d9D" alt="TOP 5 FALL PREVIEW!!!! Is live on glasstirecom Shown here" title="TOP 5 FALL PREVIEW!!!! Is live on glasstirecom Shown here" /></a><div class='jr-insta-datacontainer'> <span class='jr-insta-time'>2 days ago</span> <span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span> <span class='jr-insta-caption'>TOP 5 FALL PREVIEW!!!! Is live on glasstire.com Shown here is Making Africa: A Continent of Contemporary Design at &nbsp;<a href="https://www.instagram.com/blantonmuseum/" rel="nofollow" target="_blank">@blantonmuseum</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/art/" rel="nofollow" target="_blank">#art</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artistsoninstagram/" rel="nofollow" target="_blank">#artistsoninstagram</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artist/" rel="nofollow" target="_blank">#artist</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/arts/" rel="nofollow" target="_blank">#arts</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artwork/" rel="nofollow" target="_blank">#artwork</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/contemporaryart/" rel="nofollow" target="_blank">#contemporaryart</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/contemporarydesign/" rel="nofollow" target="_blank">#contemporarydesign</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/design/" rel="nofollow" target="_blank">#design</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/texasartist/" rel="nofollow" target="_blank">#texasartist</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/texasart/" rel="nofollow" target="_blank">#texasart</a>&nbsp;</span></div></li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/a33b923710a21b00e13fa8eda7005019/5C2045D7/t51.2885-15/e35/39756298_2171005912970656_3025776246391832576_n.jpg?_nc_eui2=AeHwKUoPxwVj2J2h9Zy9JPyGhECdHZtDXdUIFCMlM71vaCq1XgGfsTjp6TP_tad0sHGpc2zBQ5ITZz7iM5Z0-iSg" target="_blank" title="Rooted Revived Reinvented Basketry in America is an exhibition chronicling"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/5f38555e317788100e53b5ee3b45a56c/5C39D56D/t51.2885-15/sh0.08/e35/s640x640/39756298_2171005912970656_3025776246391832576_n.jpg?_nc_eui2=AeHwKUoPxwVj2J2h9Zy9JPyGhECdHZtDXdUIFCMlM71vaCq1XgGfsTjp6TP_tad0sHGpc2zBQ5ITZz7iM5Z0-iSg" alt="Rooted Revived Reinvented Basketry in America is an exhibition chronicling" title="Rooted Revived Reinvented Basketry in America is an exhibition chronicling" /></a><div class='jr-insta-datacontainer'> <span class='jr-insta-time'>4 days ago</span> <span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span> <span class='jr-insta-caption'>"Rooted, Revived, Reinvented: Basketry in America" is an exhibition chronicling the history of American basketry, from its origins in Native American, immigrant, and slave communities to its presence within the contemporary fine-art world. Visitors will delight in the variety of colors, patterns, shapes, and textures of the baskets on view, which range from traditional to highly unconventional and explore diverse cultural histories. On view at &nbsp;<a href="https://www.instagram.com/crafthouston/" rel="nofollow" target="_blank">@crafthouston</a>&nbsp; through September 2, 2018. To learn more visit crafthouston.org >>></span></div></li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/dcf660255f2ce0062213cac1d760d89d/5C17C5B0/t51.2885-15/e35/39938633_241978013158770_227512152905220096_n.jpg?_nc_eui2=AeFbrDOSqbH8dlOxkjhKIaP49dv6X-6zAw4zktafygIC6Oek8SPhVz5ealK0L1x3hkxogRe-wV0BJUT1Ux_9mH54" target="_blank" title="Have a Blessed Day Comics by John Forse at Glasstirecom"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/924270826ba42b701d7a1b901650094d/5C26FFC3/t51.2885-15/sh0.08/e35/s640x640/39938633_241978013158770_227512152905220096_n.jpg?_nc_eui2=AeFbrDOSqbH8dlOxkjhKIaP49dv6X-6zAw4zktafygIC6Oek8SPhVz5ealK0L1x3hkxogRe-wV0BJUT1Ux_9mH54" alt="Have a Blessed Day Comics by John Forse at Glasstirecom" title="Have a Blessed Day Comics by John Forse at Glasstirecom" /></a><div class='jr-insta-datacontainer'> <span class='jr-insta-time'>6 days ago</span> <span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span> <span class='jr-insta-caption'>Have a Blessed Day. Comics by John Forse at Glasstire.com &nbsp;<a href="https://www.instagram.com/explore/tags/comic/" rel="nofollow" target="_blank">#comic</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/comics/" rel="nofollow" target="_blank">#comics</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/art/" rel="nofollow" target="_blank">#art</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/texasart/" rel="nofollow" target="_blank">#texasart</a>&nbsp;</span></div></li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/099d6f76ec7427b7bf62191a39e4d8f6/5C239094/t51.2885-15/e35/39508168_707607756262614_7757352901042765824_n.jpg?_nc_eui2=AeGlw6hDr3crR7g2iiIYo0hGgvh0gb8Ir7fEifh8G_54lZGXIBxh9cqftaRISxD2Sdy-qhAvzRNGsL94P398czYp" target="_blank" title="From SRO Photo Gallery Valentyn Odnoviun  odnoviun Prison Cell"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/635aac79d055cbf6c3e04f75795ee2d8/5C245471/t51.2885-15/sh0.08/e35/s640x640/39508168_707607756262614_7757352901042765824_n.jpg?_nc_eui2=AeGlw6hDr3crR7g2iiIYo0hGgvh0gb8Ir7fEifh8G_54lZGXIBxh9cqftaRISxD2Sdy-qhAvzRNGsL94P398czYp" alt="From SRO Photo Gallery Valentyn Odnoviun  odnoviun Prison Cell" title="From SRO Photo Gallery Valentyn Odnoviun  odnoviun Prison Cell" /></a><div class='jr-insta-datacontainer'> <span class='jr-insta-time'>5 days ago</span> <span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span> <span class='jr-insta-caption'>From SRO Photo Gallery, Valentyn Odnoviun —> &nbsp;<a href="https://www.instagram.com/odnoviun/" rel="nofollow" target="_blank">@odnoviun</a>&nbsp; Prison Cell Door Spyhole. KGB Prison, Riga, Latvia, 2017 C-Print, Metal Base. &nbsp;<a href="https://www.instagram.com/explore/tags/art/" rel="nofollow" target="_blank">#art</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/photography/" rel="nofollow" target="_blank">#photography</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/photographer/" rel="nofollow" target="_blank">#photographer</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/photo/" rel="nofollow" target="_blank">#photo</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/contemporaryart/" rel="nofollow" target="_blank">#contemporaryart</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/texasart/" rel="nofollow" target="_blank">#texasart</a>&nbsp;</span></div></li></ul></div></aside></div></div></div><div class="clear-footer"></div><footer id="footer-section" class="penci-footer-social-media penci-lazy"><div class="container"><div class="footer-logo-copyright footer-not-logo footer-not-gotop"><div class="footer-menu-wrap"><ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="http://glasstire.com/about-us/">About Us</a></li><li id="menu-item-217352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217352"><a href="http://glasstire.com/classifieds/">Classifieds</a></li><li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="http://glasstire.com/donate/">Donate</a></li><li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="http://glasstire.com/advertise/">Advertise</a></li><li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="http://glasstire.com/copyright-notice/">Copyright Notice</a></li><li id="menu-item-217356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217356"><a href="http://glasstire.com/subscribe/">Subscribe</a></li><li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="http://glasstire.com/contact/">Contact</a></li></ul><div class ="subscribe-link-footer"><hr><h1> <a href="subscribe/">SUBSCRIBE</a></h1></div></div></div> </footer></div><div id="fb-root"></div> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">var ajaxurl = "http://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script> <link rel='stylesheet' id='glasstire_events_widget-css'  href='http://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='http://glasstire.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='http://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' /> <script type='text/javascript'>var click_object = {"ajax_url":"http:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript' src='http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3'></script> <script type='text/javascript' src='http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3'></script> <script type='text/javascript'>var ajax_var = {"url":"http:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"29e5f4ba59"};</script> <script type='text/javascript' src='http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3'></script> <script type='text/javascript' src='http://glasstire.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script> <script type='text/javascript'>/*<![CDATA[*/var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};/*]]>*/</script> <script type='text/javascript' src='http://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script> <script type='text/javascript' src='http://glasstire.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script> <script type='text/javascript'>var wpBannerizeJavascriptLocalization = {"ajaxURL":"http:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script> <script async="async" type='text/javascript' src='http://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script> <script type='text/javascript' src='http://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=4.9.8'></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='http://glasstire.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script> <script type='text/javascript' src='http://glasstire.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script> <script type='text/javascript'>var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script type='text/javascript' src='http://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script> <script type='text/javascript' src='http://glasstire.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script> <div class="funding-wrapper"><div class="funding-message" align="center">Funding generously provided by:</div><div class ="funding-list"align="center"><ul><li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HAA_215w.png?x55595"></a></li><li><a href="http://arts.gov/" target="blank"><img src="http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x55595"></a></li><li><a href="http://www.brownfoundation.org/" target="blank"><img src="http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x55595"></a></li><li><a href="http://www.houstonendowment.org/" target="blank"><img src="http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x55595"></a></li><li><a href="http://www.arts.state.tx.us/" target="blank"><img src="http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x55595"></a></li><ul></div></div></body> <script type="text/javascript">// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });</script> </html>