<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="alternate" type="application/rss+xml" title="Glasstire RSS Feed" href="http://glasstire.com/feed/" /><link rel="alternate" type="application/atom+xml" title="Glasstire Atom Feed" href="http://glasstire.com/feed/atom/" /><link rel="pingback" href="http://glasstire.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/html5.js"></script> <![endif]--><title>Houston Photojournalist Janice Rubin Donates 15,000 Works to UH | Glasstire</title><link rel="canonical" href="http://glasstire.com/2018/08/22/houston-photojournalist-janice-rubin-donates-15000-works-to-uh/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Feed" href="http://glasstire.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Comments Feed" href="http://glasstire.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Glasstire &raquo; Houston Photojournalist Janice Rubin Donates 15,000 Works to UH Comments Feed" href="http://glasstire.com/2018/08/22/houston-photojournalist-janice-rubin-donates-15000-works-to-uh/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/glasstire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='fontawesome-css-css'  href='http://glasstire.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.5' type='text/css' media='all' /><link rel='stylesheet' id='apsc-frontend-css-css'  href='http://glasstire.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.5' type='text/css' media='all' /><link rel='stylesheet' id='gt-classifieds-mods-style-css'  href='http://glasstire.com/wp-content/plugins/gt-classifieds-mods/style/awpcp_custom_stylesheet.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='penci-soledad-parent-style-css'  href='http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/style.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='penci_style-css'  href='http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/style.css?ver=5.3' type='text/css' media='all' /><link rel='stylesheet' id='instag-slider-css'  href='http://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.3' type='text/css' media='all' /><link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://glasstire.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://glasstire.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.5' type='text/css' media='all' /> <!--[if lte IE 6]><link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.5' type='text/css' media='all' /> <![endif]--> <!--[if lte IE 7]><link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://glasstire.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.5' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='dashicons-css'  href='http://glasstire.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='thickbox-css'  href='http://glasstire.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' /> <script type='text/javascript' src='http://glasstire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://glasstire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://glasstire.com/wp-content/plugins/gt-classifieds-mods/js/gt-classifieds-menu.js?ver=4.9.8'></script> <script type='text/javascript'>var ajax_tptn_tracker = {"ajax_url":"http:\/\/glasstire.com\/","top_ten_id":"217652","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1219247685"};</script> <script type='text/javascript' src='http://glasstire.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script> <script type='text/javascript' src='http://glasstire.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script> <script type='text/javascript' src='http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/framework.js?ver=4.9.8'></script> <script type='text/javascript' src='http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.dev.js?ver=4.9.8'></script> <script type='text/javascript' src='http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/module.glasstire.js?ver=4.9.8'></script> <script type='text/javascript' src='http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.carousel.js?ver=4.9.8'></script> <script type='text/javascript' src='http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/library/js/jquery.simpleTabs.js?ver=4.9.8'></script> <link rel='https://api.w.org/' href='http://glasstire.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://glasstire.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://glasstire.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Haven’t Seen Enough Ingmar Bergman? MFAH Comes to the Rescue!' href='http://glasstire.com/2018/08/21/havent-seen-enough-ingmar-bergman-mfah-comes-to-the-rescue/' /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='http://glasstire.com/?p=217652' /><link rel="alternate" type="application/json+oembed" href="http://glasstire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fglasstire.com%2F2018%2F08%2F22%2Fhouston-photojournalist-janice-rubin-donates-15000-works-to-uh%2F" /><style type="text/css" media="screen">.gsrtgt { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gsrtgt img { height:auto; }
	.gsrtgt-col { position:relative; float:left; }
	.gsrtgt-col:first-child { margin-left: 0; }
	.gsrtgt-col:last-child { margin-right: 0; }
	.gsrtgt-1 {  margin: 0 auto; }
	.gsrtgt-2 {  margin: 0 auto; }
	.gsrtgt-3 {  margin: 0 auto; }
	.gsrtgt-4 {  margin: 0 auto; }
	.gsrtgt-5 {  margin: 0 auto; }
	.gsrtgt-6 { min-width:0px; max-width:200px; margin: 0 auto; }
	.bsrtgt-6 { margin:0px 0px 0px 0px; }
	.gsrtgt-7 { min-width:0px; max-width:120px; margin: 0 auto; }
	.bsrtgt-7 { margin:0px 0px 0px 0px; }
	.gsrtgt-8 {  margin: 0 auto; }
	.gsrtgt-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gsrtgt-col, .gsrtgt-dyn, .gsrtgt-single { width:100%; margin-left:0; margin-right:0; }
	}</style><style type="text/css"></style><style type="text/css">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</style> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
    },
    "url": "http:\/\/glasstire.com\/",
    "name": "Glasstire",
    "description": "Texas Visual Art News &amp; Reviews"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Glasstire",
    "alternateName": "Texas Visual Art News &amp; Reviews",
    "url": "http:\/\/glasstire.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 2",
    "alternateName": "",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 3",
    "alternateName": "",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 4",
    "alternateName": "",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 5",
    "alternateName": "",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 6",
    "alternateName": "",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 7",
    "alternateName": "",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 8",
    "alternateName": "",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Instagram Slider - Shortcode Generator",
    "alternateName": "1. Drag Instagram Slider widget here. 2. Fill in the fields and hit save. 3. Copy the shortocde generated at the bottom of the widget form and use it on posts or pages.",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "News Asides Sidebar first",
    "alternateName": "newswire first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Author Asides Sidebar first",
    "alternateName": "author first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar first",
    "alternateName": "blog first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Blogs Asides Sidebar last",
    "alternateName": "blog last asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Videos Asides Sidebar first",
    "alternateName": "video first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar first",
    "alternateName": "venue first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Venues Asides Sidebar last",
    "alternateName": "venue last asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar first",
    "alternateName": "houston first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Houston Asides Sidebar last",
    "alternateName": "houston last asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar first",
    "alternateName": "dfw first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "DFW Asides Sidebar last",
    "alternateName": "dfw last asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar first",
    "alternateName": "austin first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Austin Asides Sidebar last",
    "alternateName": "austin last asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar first",
    "alternateName": "san-antonio first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "San Antonio Asides Sidebar last",
    "alternateName": "san-antonio last asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar first",
    "alternateName": "west-texas first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "West Texas Asides Sidebar last",
    "alternateName": "west-texas last asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar first",
    "alternateName": "east-texas first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "East Texas Asides Sidebar last",
    "alternateName": "east-texas last asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar first",
    "alternateName": "the-valley first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Valley Asides Sidebar last",
    "alternateName": "the-valley last asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "The Panhandle Asides Sidebar first",
    "alternateName": "the-panhandle first asides sidebar",
    "url": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Houston Photojournalist Janice Rubin Donates 15,000 Works to UH",
    "description": "",
    "datePublished": "2018-08-22",
    "datemodified": "2018-08-22",
    "mainEntityOfPage": "http:\/\/glasstire.com\/2018\/08\/22\/houston-photojournalist-janice-rubin-donates-15000-works-to-uh\/",
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/glasstire.com\/wp-content\/uploads\/2018\/08\/Janice-Rubin-Warhol-von-Furstenburg.png",
        "width": 578,
        "height": 330
    },
    "publisher": {
        "@type": "Organization",
        "name": "Glasstire",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/glasstire.com\/wp-content\/themes\/glasstire-new-theme\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-PaulaNewton",
        "name": "Paula Newton"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http:\/\/glasstire.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http:\/\/glasstire.com\/category\/newswire\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Houston Photojournalist Janice Rubin Donates 15,000 Works to UH"
            }
        }
    ]
}</script> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <script>(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","download_tracking":false,"outgoing_tracking":false,"hide_campaign":false});
		woopra.track();</script> <link rel="icon" href="http://glasstire.com/wp-content/uploads/2018/02/favicon3-50x50.jpg?x55595" sizes="32x32" /><link rel="icon" href="http://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x55595" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg?x55595" /><meta name="msapplication-TileImage" content="http://glasstire.com/wp-content/uploads/2018/02/favicon3.jpg" /></head><body class="post-template-default single single-post postid-217652 single-format-standard"> <a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a><nav id="sidebar-nav" class="header-3"><div id="sidebar-nav-logo"> <a href="http://glasstire.com/"><img class="penci-lazy" src="http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/images/penci-holder.png?x55595" data-src="http://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x55595" alt="Glasstire" /></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://www.pinterest.com/" target="_blank"><i class="fa fa-pinterest"></i></a> <a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play"></i></a> <a href="/subscribe"><i class="fa fa-envelope-o"></i></a> <a href="https://www.reddit.com/login?redirect=https://www.reddit.com/submit" target="_blank"><i class="fa fa-reddit-alien"></i></a></div></div><ul id="menu-soledad-primary" class="menu"><li id="menu-item-217324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="http://glasstire.com">Home</a></li><li id="menu-item-217325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li><li id="menu-item-217326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcast</a></li><li id="menu-item-217327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="http://glasstire.com/category/newswire/">News</a></li><li id="menu-item-217348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="http://glasstire.com/category/feature/top-five/">Top Five</a></li><li id="menu-item-217349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="http://glasstire.com/videos/">Videos</a></li><li id="menu-item-217328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="#">Upcoming</a><ul class="sub-menu"><li id="menu-item-217329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li><li id="menu-item-217330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li><li id="menu-item-217331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li><li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li><li id="menu-item-217333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li><li id="menu-item-217334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li><li id="menu-item-217335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li><li id="menu-item-217336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li></ul></li><li id="menu-item-217337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="#">On View</a><ul class="sub-menu"><li id="menu-item-217338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li><li id="menu-item-217339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li><li id="menu-item-217340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li><li id="menu-item-217341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li><li id="menu-item-217342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li><li id="menu-item-217343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li><li id="menu-item-217344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li><li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li></ul></li><li id="menu-item-217346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li><li id="menu-item-217347" class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="http://glasstire.com/subscribe/">Subscribe</a></li></ul></nav><div class="wrapper-boxed header-style-header-3"><header id="header" class="header-header-3 has-bottom-line"><div class="inner-header"><div class="container align-left-logo has-banner"><div id="logo"><h2> <a href="http://glasstire.com/"><img src="http://glasstire.com/wp-content/uploads/2018/08/NEW-MASTHEAD.jpg?x55595" alt="Glasstire" /></a></h2></div><div class="header-banner header-style-3"><div class="gt-adrotate-banner-ad"><div class="gsrtgt gsrtgt-1"><div class="gsrtgt-single asrtgt-369"><a class="gofollow" data-track="MzY5LDEsMSw2MA==" href="https://www.samuseum.org/spain"><img src="http://glasstire.com/wp-content/uploads/2018/08/image.png?x55595" /></a></div></div></div></div></div></div> <nav id="navigation" class="header-layout-bottom menu-style-1 header-3"><div class="container"><div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div><ul id="menu-soledad-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217324"><a href="http://glasstire.com">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217325"><a href="/category/feature/">Articles</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217326"><a href="/category/podcast/">Podcast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217327"><a href="http://glasstire.com/category/newswire/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217348"><a href="http://glasstire.com/category/feature/top-five/">Top Five</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217349"><a href="http://glasstire.com/videos/">Videos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217328"><a href="#">Upcoming</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217329"><a href="/event-regions/houston/">Houston</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217330"><a href="/event-regions/dfw/">DFW</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217331"><a href="/event-regions/austin/">Austin</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="/event-regions/san-antonio/">San Antonio</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217333"><a href="/event-regions/west-tx/">West Texas</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217334"><a href="/event-regions/east-tx/">East Texas</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217335"><a href="/event-regions/the-panhandle/">The Panhandle</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217336"><a href="/event-regions/the-valley/">The Valley</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217337"><a href="#">On View</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217338"><a href="/event-regions/houston/?event_type=ongoing">Houston</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217339"><a href="/event-regions/dfw/?event_type=ongoing">DFW</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217340"><a href="/event-regions/austin/?event_type=ongoing">Austin</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217341"><a href="/event-regions/san-antonio/?event_type=ongoing">San Antonio</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217342"><a href="/event-regions/west-tx/?event_type=ongoing">West Texas</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217343"><a href="/event-regions/east-tx/?event_type=ongoing">East Texas</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217344"><a href="/event-regions/the-panhandle/?event_type=ongoing">The Panhandle</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217345"><a href="/event-regions/the-valley/?event_type=ongoing">The Valley</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217346"><a href="/classifieds/">Classifieds</a></li><li class="menu-item-red menu-item menu-item-type-post_type menu-item-object-page menu-item-217347"><a href="http://glasstire.com/subscribe/">Subscribe</a></li></ul><div id="top-search"> <a class="search-click"><i class="fa fa-search"></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="http://glasstire.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form>							<a class="search-click close-search"><i class="fa fa-close"></i></a></div></div><div class="main-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://www.pinterest.com/" target="_blank"><i class="fa fa-pinterest"></i></a> <a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play"></i></a> <a href="/subscribe"><i class="fa fa-envelope-o"></i></a> <a href="https://www.reddit.com/login?redirect=https://www.reddit.com/submit" target="_blank"><i class="fa fa-reddit-alien"></i></a></div></div></div> </nav> </header><div class="container container-single penci_sidebar right-sidebar"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"> <article id="post-217652" class="post-217652 post type-post status-publish format-standard has-post-thumbnail hentry category-newswire tag-ben-tecumseh-soto tag-harvey-arts-recovery-fund tag-janice-rubin tag-uh-libraries-special-collections"><div class="header-standard header-classic single-header"><h1 class="post-title single-post-title">Houston Photojournalist Janice Rubin Donates 15,000 Works to UH</h1><div class="post-box-meta-single"> <span class="author-post"><span>by <a class="author-url" href="http://glasstire.com/author/paula-newton/">Paula Newton</a></span></span> <span>August 22, 2018</span></div><div id="single-post-share" class="post-share"> <span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="217652" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a><div class="list-posts-share"><div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://glasstire.com/2018/08/22/houston-photojournalist-janice-rubin-donates-15000-works-to-uh/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Houston%20Photojournalist%20Janice%20Rubin%20Donates%2015,000%20Works%20to%20UH%20-%20http://glasstire.com/2018/08/22/houston-photojournalist-janice-rubin-donates-15000-works-to-uh/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="https://plus.google.com/share?url=http://glasstire.com/2018/08/22/houston-photojournalist-janice-rubin-donates-15000-works-to-uh/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a><a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://glasstire.com/2018/08/22/houston-photojournalist-janice-rubin-donates-15000-works-to-uh/&#038;media=http://glasstire.com/wp-content/uploads/2018/08/Janice-Rubin-Warhol-von-Furstenburg.png&#038;description=Houston%20Photojournalist%20Janice%20Rubin%20Donates%2015,000%20Works%20to%20UH"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" href="mailto:?subject=Houston%20Photojournalist%20Janice%20Rubin%20Donates%2015,000%20Works%20to%20UH&#038;BODY=http://glasstire.com/2018/08/22/houston-photojournalist-janice-rubin-donates-15000-works-to-uh/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div></div></div></div><div class="post-entry blockquote-style-1"><div class="inner-post-entry"><div id="attachment_217653" style="width: 590px" class="wp-caption aligncenter"><img class="size-full wp-image-217653" src="http://glasstire.com/wp-content/uploads/2018/08/Janice-Rubin-warhol-and-von-furstenburg-newsroom.jpg?x55595" alt="" width="580" height="435" srcset="http://glasstire.com/wp-content/uploads/2018/08/Janice-Rubin-warhol-and-von-furstenburg-newsroom.jpg 580w, http://glasstire.com/wp-content/uploads/2018/08/Janice-Rubin-warhol-and-von-furstenburg-newsroom-300x225.jpg 300w" sizes="(max-width: 580px) 100vw, 580px" /><p class="wp-caption-text">Andy Warhol and Diane Von Furstenberg at the 1980 premiere of &#8220;Urban Cowboy&#8221; at Gilley&#8217;s club in Pasadena. Photo courtesy: Janice Rubin</p></div><p>World-renowned Houston photojournalist <a href="http://www.janicerubin.com" target="_blank" rel="noopener">Janice Rubin</a> recently donated 15,000 of her works to the <a href="https://libraries.uh.edu/branches/special-collections/" target="_blank" rel="noopener">University of Houston (UH) Libraries Special Collections</a>. The black and white prints, color slides and negatives from 1976-2002 showcase late 20th-century Houston life, art, politics and business. Famous faces in the photos include former Houston Mayor Kathy Whitmire, the late Congressman Mickey Leland, President George H.W. Bush, former Astros pitcher Nolan Ryan, and Drs. Michael DeBakey and Denton Cooley.</p><div id="attachment_217654" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-217654" src="http://glasstire.com/wp-content/uploads/2018/08/janice-rubin-after-harvey-newsroom-300x225.jpg?x55595" alt="" width="300" height="225" srcset="http://glasstire.com/wp-content/uploads/2018/08/janice-rubin-after-harvey-newsroom-300x225.jpg 300w, http://glasstire.com/wp-content/uploads/2018/08/janice-rubin-after-harvey-newsroom-600x450.jpg 600w, http://glasstire.com/wp-content/uploads/2018/08/janice-rubin-after-harvey-newsroom-585x439.jpg 585w, http://glasstire.com/wp-content/uploads/2018/08/janice-rubin-after-harvey-newsroom.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Janice Rubin with works found after Hurricane Harvey</p></div><p>Rubin, who chose UH as recipient after a tour of the UH Libraries Special Collections, slowly began to scan her collection with the idea of the donation sometime in the future. Then Hurricane Harvey hit. Seeing the works that were damaged or destroyed motivated Rubin to pick up the pace to preserve and archive the photographs. Grants from the <a href="http://www.harveyartsrecovery.org" target="_blank" rel="noopener">Harvey Arts Recovery Fund</a> helped Rubin hire UH student and library assistant Micaela Cadungog. “One thing I am really learning from Janice is how to train my technical eye,” Cadungog explained. “For example, she will hand me a sheet of slides and ask me to pick out an image to scan, then we will discuss why I picked that particular image,” Cadungog named her favorite of the collection: the one of Andy Warhol and Diane Von Furstenberg at Gilley’s club in Pasadena for the 1980 premiere of the movie “Urban Cowboy.”</p><p>“It is such a valuable collection. Not just to people studying art history and artists, but it will also be useful for people studying energy and sustainability and world events,” said Mary Manning, university archivist and curator of the Performing and Visual Art Research Collection. “I think it’s going to be a well-used collection.” “The Janice Rubin Photographs” are <a href="https://libraries.uh.edu/branches/special-collections/visit/" target="_blank" rel="noopener">available for viewing</a> in the Special Collections Reading Room on the second floor of the M.D. Anderson Library at the UH campus.</p><div id="attachment_217655" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-217655" src="http://glasstire.com/wp-content/uploads/2018/08/Janice-Rubin-rubin-and-sally-ride-newsroom-300x225.jpg?x55595" alt="" width="300" height="225" srcset="http://glasstire.com/wp-content/uploads/2018/08/Janice-Rubin-rubin-and-sally-ride-newsroom-300x225.jpg 300w, http://glasstire.com/wp-content/uploads/2018/08/Janice-Rubin-rubin-and-sally-ride-newsroom-600x450.jpg 600w, http://glasstire.com/wp-content/uploads/2018/08/Janice-Rubin-rubin-and-sally-ride-newsroom-585x439.jpg 585w, http://glasstire.com/wp-content/uploads/2018/08/Janice-Rubin-rubin-and-sally-ride-newsroom.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Rubin taking a photo of astronaut Sally Ride in NASA&#8217;s space shuttle simulator building in 1983. Photo courtesy: Janice Rubin</p></div><p>Rubin has been a Houston-based photographer since 1976. (She is married to artist <a href="http://www.charleswiese.com" target="_blank" rel="noopener">Charles Weise</a>). She specializes in corporate and editorial photography, so she has worked with many corporate and non-profit organizations. Her photographs are also included in the permanent collection of the Museum of Fine Arts, Houston, as well as many private collections. Rubin served as a board member of the Houston Center for Photography from 1988-1994. She served the City of Houston as a member of the Houston Municipal Arts Commission, 1986-1994, and Arts Task Force-Cultural Arts Council of Houston, 1991-1993, both Mayoral appointments. She was the creator and project manager of <em>Windows on Houston</em>, a rotating juried photography exhibit at Houston Intercontinental Airport, 1987-1996. In 2007, the Houston Grand Opera commissioned Rubin to create photographs of recent immigrants to accompany a new opera, <em>The Refuge</em>, and the photographs served as the backdrop for the production.</p><p>These archives at universities serve as an important home for local histories. Most recently, <a href="http://glasstire.com/2018/06/10/uh-special-collections-acquires-archive-of-houston-artist-ben-desoto/" target="_blank" rel="noopener">UH acquired the archives of Houston documentary photographer Ben Tecumseh Soto</a>. With this addition, the UH Libraries Special Collections must be holding hoarding the weird history of late twentieth-century Houston.</p><div class="penci-single-link-pages"></div></div></div><div class="tags-share-box center-box"><span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span></div><div class ="subscription-ad-image-holder"><a href="subscribe/"> <img src="http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/subscribe_ad.jpg?x55595"alt=""/></a></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false"><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://glasstire.com/wp-content/uploads/2017/11/Harvey.jpg?x55595" href="http://glasstire.com/2017/11/30/harvey-arts-recovery-repair-prepare-share/" title="Harvey Arts Recovery: Repair, Prepare, Share"> </a><h3><a href="http://glasstire.com/2017/11/30/harvey-arts-recovery-repair-prepare-share/">Harvey Arts Recovery: Repair, Prepare, Share</a></h3> <span class="date">November 30, 2017</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://glasstire.com/wp-content/uploads/2018/07/Arts-Culture-Hurricane-Preparedness-Toolkit.jpg?x55595" href="http://glasstire.com/2018/07/02/in-advance-of-storm-season-an-arts-culture-hurricane-preparedness-toolkit/" title="In Advance of Storm Season: An Arts &#038; Culture Hurricane Preparedness Toolkit"> </a><h3><a href="http://glasstire.com/2018/07/02/in-advance-of-storm-season-an-arts-culture-hurricane-preparedness-toolkit/">In Advance of Storm Season: An Arts &#038;...</a></h3> <span class="date">July 2, 2018</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://glasstire.com/wp-content/uploads/2017/10/Harvey_artists.png?x55595" href="http://glasstire.com/2017/10/25/artists-still-need-help-post-harvey-deadlines-extended/" title="Artists: Still Need Help Post-Harvey? Deadlines Extended!"> </a><h3><a href="http://glasstire.com/2017/10/25/artists-still-need-help-post-harvey-deadlines-extended/">Artists: Still Need Help Post-Harvey? Deadlines Extended!</a></h3> <span class="date">October 25, 2017</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://glasstire.com/wp-content/uploads/2018/02/harvey_arts_recovery-2.jpg?x55595" href="http://glasstire.com/2018/02/11/harvey-arts-recovery-fund-opens-applications-for-second-granting-period/" title="Harvey Arts Recovery Fund Opens Applications for Second Granting Period"> </a><h3><a href="http://glasstire.com/2018/02/11/harvey-arts-recovery-fund-opens-applications-for-second-granting-period/">Harvey Arts Recovery Fund Opens Applications for Second...</a></h3> <span class="date">February 11, 2018</span></div></div></div><div class="post-comments no-comment-yet" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/22/houston-photojournalist-janice-rubin-donates-15000-works-to-uh/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://glasstire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='217652' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4393582edb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p></form></div></div> </article></div></div><div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar"><div class="theiaStickySidebar"> <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="map"><h4 id="map-region" class ="widget-title penci-border-arrow"><span>SELECT A REGION</span></h4><ul class="region-items"><li id="map-houston" class="region"><a href="/event-regions/houston/"><span class="screen-reader">HOUSTON</span></a></li><li id="map-dfw" class="region"><a href="/event-regions/dfw/"><span class="screen-reader">DFW</span></a></li><li id="map-austin" class="region"><a href="/event-regions/austin/"><span class="screen-reader">AUSTIN</span></a></li><li id="map-san-antonio" class="region"><a href="/event-regions/san-antonio/"><span class="screen-reader">SAN ANTONIO</span></a></li><li id="map-west-texas" class="region"><a href="/event-regions/west-tx/"><span class="screen-reader">WEST TEXAS</span></a></li><li id="map-panhandle" class="region"><a href="/event-regions/the-panhandle/"><span class="screen-reader">THE PANHANDLE</span></a></li><li id="map-east-texas" class="region"><a href="/event-regions/east-tx/"><span class="screen-reader">EAST TEXAS</span></a></li><li id="map-the-valley" class="region"><a href="/event-regions/the-valley/"><span class="screen-reader">THE VALLEY</span></a></li></ul></div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="new"><img max-width="100%" class="attachment-300x60 aligncenter" style="max-width: 100%;" src="http://173.255.205.145/wp-content/themes/Soledad v5.1/soledad-child-seth/images/subscribe-1.jpg?x55595"></a></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><div class="widget-social pc_aligncenter"> <a href="https://www.facebook.com/Glasstire/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a> <a href="https://twitter.com/glasstire" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a> <a href="https://www.instagram.com/glasstire/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a> <a href="https://www.pinterest.com/" target="_blank"><i class="fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 13px">Pinterest</span></a> <a href="https://www.youtube.com/channel/UCs34HqFvE44sbnLmClwXSuQ" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a> <a href="/subscribe"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a> <a href="https://www.reddit.com/login?redirect=https://www.reddit.com/submit" target="_blank"><i class="fa fa-reddit-alien" style="font-size: 14px"></i><span style="font-size: 13px">Reddit</span></a></div></aside><aside id="glasstire_events_widget-2" class="widget glasstire_events_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">We Recommend</span></h4><div class="gt-slideshow-container"><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="http://glasstire.com/events/2018/06/13/south-and-north-of-the-border-houston-paints-houston/">South and North of the Border: Houston Paints Houston</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('http://glasstire.com/wp-content/uploads/2018/06/South-and-North-of-the-Border-Houston-Paints-Houston.jpg');" href="http://glasstire.com/events/2018/06/13/south-and-north-of-the-border-houston-paints-houston/"> </a></div></div><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="http://glasstire.com/events/2018/07/30/chaos-3/">Chaos!!!!!!</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('http://glasstire.com/wp-content/uploads/2018/07/Chaos.jpg');" href="http://glasstire.com/events/2018/07/30/chaos-3/"> </a></div></div><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="http://glasstire.com/events/2018/06/12/from-the-page-to-the-street-latin-american-conceptualism-in-the-blantons-collection/">From the Page to the Street: Latin American Conceptualism in the Blanton’s Collection</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('http://glasstire.com/wp-content/uploads/2018/06/From-the-Page-to-the-Street-Latin-American-Conceptualism-in-the-Blanton’s-Collection.jpg');" href="http://glasstire.com/events/2018/06/12/from-the-page-to-the-street-latin-american-conceptualism-in-the-blantons-collection/"> </a></div></div><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="http://glasstire.com/events/2018/05/15/andy-warhol-billy-schenck-cowboys-and-indians/">Andy Warhol &#038; Billy Schenck: Cowboys and Indians</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('http://glasstire.com/wp-content/uploads/2018/05/Andy-Warhol-Billy-Schenck-Cowboys-and-Indians.jpg');" href="http://glasstire.com/events/2018/05/15/andy-warhol-billy-schenck-cowboys-and-indians/"> </a></div></div><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="http://glasstire.com/events/2018/07/16/paul-gillis-now-rhymes-with-then/">Paul Gillis: Now Rhymes With Then</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('http://glasstire.com/wp-content/uploads/2018/07/Paul-Gillis-Now-Rhymes-With-Then-at-Rule-Gallery.jpg');" href="http://glasstire.com/events/2018/07/16/paul-gillis-now-rhymes-with-then/"> </a></div></div><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="http://glasstire.com/events/2018/07/23/44-artists-from-texas-3/">44 Artists from Texas</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('http://glasstire.com/wp-content/uploads/2018/03/44-artists-from-texas.jpg');" href="http://glasstire.com/events/2018/07/23/44-artists-from-texas-3/"> </a></div></div><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="http://glasstire.com/events/2018/06/06/don-russell-cowboys-of-color/">Don Russell: Cowboys of Color</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('http://glasstire.com/wp-content/uploads/2018/06/Don-Russell-Cowboys-of-Color.jpg');" href="http://glasstire.com/events/2018/06/06/don-russell-cowboys-of-color/"> </a></div></div><div class="gt-events-slides fade" style ="display: none;"><div class="gt-events-widget-content"><h3 class="gt-events-widget-title"><a href="http://glasstire.com/events/2018/07/23/2018-texas-artists-exhibition/">2018 Texas Artists Exhibition</a></h3></div><div class="thumbnail event-list"> <a class="gt-events-widget-image-holder" style="background-image: url('http://glasstire.com/wp-content/uploads/2018/07/Beeville-Art-Museum-BAm.jpg');" href="http://glasstire.com/events/2018/07/23/2018-texas-artists-exhibition/"> </a></div></div> <a class="prev" onclick="plusSlides(-1)">&#10094;</a> <a class="next" onclick="plusSlides(1)">&#10095;</a></div> <br></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget"><div class="gsrtgt gsrtgt-3"><div class="gsrtgt-single asrtgt-367"><a href="https://www.galvestonartscenter.org/exhibitions/barnett-visualpathology/"><img src="http://glasstire.com/wp-content/uploads/2018/08/GAC-Glasstire-8-19-2018newsletter.jpg?x55595" /></a></div></div></div></div></aside><aside id="recent-comments-22" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.vincentfink.com' rel='external nofollow' class='url'>Vincent Fink</a></span> on <a href="http://glasstire.com/events/2018/08/21/vincent-fink-archetype-unknown/#comment-1407400">Vincent Fink: Archetype: Unknown</a></li><li class="recentcomments"><span class="comment-author-link">Evan</span> on <a href="http://glasstire.com/2017/06/27/side-trip-to-michael-heizers-double-negative/#comment-1407356">A Side Trip to Michael Heizer&#8217;s &#8216;Double Negative&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Jay Wehnert</span> on <a href="http://glasstire.com/2018/08/21/texas-outsiders/#comment-1407313">Texas Outsiders</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.lisarachelhorlander.com' rel='external nofollow' class='url'>Lisa Horlander</a></span> on <a href="http://glasstire.com/2018/08/18/comic-how-to-bring-your-painting-onto-an-airplane/#comment-1407311">Comic: How to Bring Your Painting onto an Airplane</a></li><li class="recentcomments"><span class="comment-author-link">Baptist Clauwens</span> on <a href="http://glasstire.com/2001/09/02/piet-mondrian-the-transatlantic-paintings-dallas-collects-color-in-space-america-responds/#comment-1407306">Piet Mondrian: The Transatlantic Paintings, Dallas Collects, Color in Space, America Responds</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://eoliths.blogspot.com/' rel='external nofollow' class='url'>Figure Stones</a></span> on <a href="http://glasstire.com/2018/02/26/first-sculpture-handaxe-to-figure-stone-at-the-nasher/#comment-1407303">First Sculpture: Handaxe to Figure Stone at the Nasher</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.marthahughes.com' rel='external nofollow' class='url'>Martha Hughes</a></span> on <a href="http://glasstire.com/2018/08/14/why-we-need-art-writers-now-more-than-ever/#comment-1407201">Why We Need Art Writers Now (More Than Ever)</a></li><li class="recentcomments"><span class="comment-author-link">Beth Secor</span> on <a href="http://glasstire.com/2018/08/18/galveston-artist-residency-announces-2018-2019-artists-in-residence/#comment-1407160">Galveston Artist Residency Announces 2018-2019 Artists in Residence</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="gt-adrotat-widget"><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-247"><a class="gofollow" data-track="MjQ3LDYsMSw2MA==" href="http://www.rockportartcenter.com/"><img src="http://glasstire.com/wp-content/uploads/2017/09/RCA_BirdsinArt_GlasstireBannerAds-100x100.jpg?x55595" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-8"><a class="gofollow" data-track="OCw2LDEsNjA=" href="http://www.kinzelmanart.com/"><img src="http://glasstire.com/wp-content/uploads/2017/07/20046348_763346303839446_6683129879103630198_n.jpg?x55595" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-349"><a class="gofollow" data-track="MzQ5LDYsMSw2MA==" href="http://www.moodygallery.com"><img src="http://glasstire.com/wp-content/uploads/2016/05/moody_100x100.png?x55595" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-364"><a class="gofollow" data-track="MzY0LDYsMSw2MA==" href="http://www.bamtexas.org"><img src="http://glasstire.com/wp-content/uploads/2016/07/LogoTile.png?x55595" /></a></div></div><div class="gsrtgt gsrtgt-6"><div class="gsrtgt-col bsrtgt-6 asrtgt-294"><a class="gofollow" data-track="Mjk0LDYsMSw2MA==" href="http://brandonsnowart.com/glasstire/"><img height="100" src="http://glasstire.com/wp-content/uploads/2018/08/brandonsnowart.glasstire.tile_.jpg?x55595" /></a></div><div class="gsrtgt-col bsrtgt-6 asrtgt-307"><a class="gofollow" data-track="MzA3LDYsMSw2MA==" href="http://www.deborahcoltongallery.com/"><img src="http://glasstire.com/wp-content/uploads/2016/05/Logo.png?x55595" /></a></div></div></div></div></aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4><ul id="penci-popularwg-2477" class="side-newsfeed display-order-numbers"><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">1</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://glasstire.com/wp-content/uploads/2018/08/Cheech-Marin-with-his-art-collection-1.jpeg?x55595" href="http://glasstire.com/2018/08/19/cheech-marin-receives-9-7-million-grant-for-chicano-art-museum/" title="Cheech Marin Receives $9.7 Million Grant for Chicano Art Museum"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://glasstire.com/2018/08/19/cheech-marin-receives-9-7-million-grant-for-chicano-art-museum/" rel="bookmark" title="Cheech Marin Receives $9.7 Million Grant for Chicano Art Museum">Cheech Marin Receives $9.7 Million Grant for Chicano Art Museum</a></h4> <span class="side-item-meta">August 19, 2018</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">2</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://glasstire.com/wp-content/uploads/2018/08/Top-Five-with-Christina-Rees-and-Brandon-Zech.jpg?x55595" href="http://glasstire.com/2018/08/16/top-five-august-16-2018/" title="Top Five: August 16, 2018"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://glasstire.com/2018/08/16/top-five-august-16-2018/" rel="bookmark" title="Top Five: August 16, 2018">Top Five: August 16, 2018</a></h4> <span class="side-item-meta">August 16, 2018</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">3</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://glasstire.com/wp-content/uploads/2018/08/flood-thumb.jpg?x55595" href="http://glasstire.com/2018/08/19/houston-we-need-to-vote-on-this-flood-bond-then-we-need-to-dream-about-the-city-we-could-be/" title="Houston, We Need To Vote On This Flood Bond. Then We Need to Dream About The City We Could Be."></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://glasstire.com/2018/08/19/houston-we-need-to-vote-on-this-flood-bond-then-we-need-to-dream-about-the-city-we-could-be/" rel="bookmark" title="Houston, We Need To Vote On This Flood Bond. Then We Need to Dream About The City We Could Be.">Houston, We Need To Vote On This Flood Bond. Then We Need to Dream About The City We Could Be.</a></h4> <span class="side-item-meta">August 19, 2018</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">4</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://glasstire.com/wp-content/uploads/2018/08/Art-by-Ike-Morgan-1-263x175.jpg?x55595" href="http://glasstire.com/2018/08/21/texas-outsiders/" title="Texas Outsiders"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://glasstire.com/2018/08/21/texas-outsiders/" rel="bookmark" title="Texas Outsiders">Texas Outsiders</a></h4> <span class="side-item-meta">August 21, 2018</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">5</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://glasstire.com/wp-content/uploads/2018/08/Derick-Whitson-1.jpg?x55595" href="http://glasstire.com/2018/08/18/galveston-artist-residency-announces-2018-2019-artists-in-residence/" title="Galveston Artist Residency Announces 2018-2019 Artists in Residence"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://glasstire.com/2018/08/18/galveston-artist-residency-announces-2018-2019-artists-in-residence/" rel="bookmark" title="Galveston Artist Residency Announces 2018-2019 Artists in Residence">Galveston Artist Residency Announces 2018-2019 Artists in Residence</a></h4> <span class="side-item-meta">August 18, 2018</span></div></div></li></ul></aside><aside id="media_video-2" class="widget widget_media_video"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">IMMERSED: Local to Global Art Sensations</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--> <video class="wp-video-shortcode" id="video-217652-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=Yv4ZMUpwLfo&#038;_=1" /><a href="https://www.youtube.com/watch?v=Yv4ZMUpwLfo">https://www.youtube.com/watch?v=Yv4ZMUpwLfo</a></video></div></aside><aside id="jr_insta_slider-5" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Instagram </span></h4><script type='text/javascript'>jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});</script> <div class='pllexislider pllexislider-normal instaslider-nr-5'><ul class='no-bullet slides'><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/9386ee874afcdf2cc63a7fd10b50aebc/5BF924B5/t51.2885-15/e35/39116373_264948007452945_5543549589283405824_n.jpg" target="_blank" title="Bath Time by Joaquin Sorolla on view on at samaart"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/ddefc73851a3f68057cb20e70895dca8/5BF451F9/t51.2885-15/sh0.08/e35/c0.3.1080.1080/s640x640/39116373_264948007452945_5543549589283405824_n.jpg" alt="Bath Time by Joaquin Sorolla on view on at samaart" title="Bath Time by Joaquin Sorolla on view on at samaart" /></a><div class='jr-insta-datacontainer'> <span class='jr-insta-time'>2 days ago</span> <span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span> <span class='jr-insta-caption'>Bath Time by Joaquin Sorolla on view on at &nbsp;<a href="https://www.instagram.com/sama_art/" rel="nofollow" target="_blank">@sama_art</a>&nbsp; Part of the exhibition Spain: 500 Years of Spanish Painting from the Museums of Madrid. &nbsp;<a href="https://www.instagram.com/explore/tags/art/" rel="nofollow" target="_blank">#art</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/spain/" rel="nofollow" target="_blank">#spain</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/spanish/" rel="nofollow" target="_blank">#spanish</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/spanishart/" rel="nofollow" target="_blank">#spanishart</a>&nbsp;</span></div></li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/80ec2ad87331c74d3b8eb03e1ea31278/5C34F7B0/t51.2885-15/e35/39157404_2177698639186168_4176747496543879168_n.jpg" target="_blank" title="Repost jericsimpson On view at casplbk Read more the show"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/7efb44d393aafda5c4c6c17d4917fe60/5BFCAB0A/t51.2885-15/sh0.08/e35/s640x640/39157404_2177698639186168_4176747496543879168_n.jpg" alt="Repost jericsimpson On view at casplbk Read more the show" title="Repost jericsimpson On view at casplbk Read more the show" /></a><div class='jr-insta-datacontainer'> <span class='jr-insta-time'>5 days ago</span> <span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span> <span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/j_eric_simpson/" rel="nofollow" target="_blank">@j_eric_simpson</a>&nbsp; On view at &nbsp;<a href="https://www.instagram.com/casp_lbk/" rel="nofollow" target="_blank">@casp_lbk</a>&nbsp; Read more the show at glasstire.com ・・・ Big thanks to everyone who came out to see Lubbock City Eternal! Show will be up for the rest of the month. hmu if you want to schedule a visit. . . . &nbsp;<a href="https://www.instagram.com/explore/tags/art/" rel="nofollow" target="_blank">#art</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/monoculture/" rel="nofollow" target="_blank">#monoculture</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/monsanto/" rel="nofollow" target="_blank">#monsanto</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/greenhouse/" rel="nofollow" target="_blank">#greenhouse</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/gmo/" rel="nofollow" target="_blank">#gmo</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/biotech/" rel="nofollow" target="_blank">#biotech</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/architecture/" rel="nofollow" target="_blank">#architecture</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/exhibition/" rel="nofollow" target="_blank">#exhibition</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/lubbock/" rel="nofollow" target="_blank">#lubbock</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/texasart/" rel="nofollow" target="_blank">#texasart</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artist/" rel="nofollow" target="_blank">#artist</a>&nbsp;</span></div></li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/4a2491f633b3e28f558c249e87e189c6/5C3AAE66/t51.2885-15/e35/39486156_1143252672503640_3363169253460017152_n.jpg" target="_blank" title="Derek Whitson will be joining galvestonartistresidency as a 20182019 Resident"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/1bc2dc2ae668fb9a0417cf3c9b063e46/5BFAB790/t51.2885-15/sh0.08/e35/c0.132.1080.1080/s640x640/39486156_1143252672503640_3363169253460017152_n.jpg" alt="Derek Whitson will be joining galvestonartistresidency as a 20182019 Resident" title="Derek Whitson will be joining galvestonartistresidency as a 20182019 Resident" /></a><div class='jr-insta-datacontainer'> <span class='jr-insta-time'>3 days ago</span> <span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span> <span class='jr-insta-caption'>Derek Whitson will be joining &nbsp;<a href="https://www.instagram.com/galvestonartistresidency/" rel="nofollow" target="_blank">@galvestonartistresidency</a>&nbsp; as a 2018-2019 Resident Artist with Katrina Moorhead and Phil Peters. &nbsp;<a href="https://www.instagram.com/explore/tags/art/" rel="nofollow" target="_blank">#art</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artist/" rel="nofollow" target="_blank">#artist</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/galvestonisland/" rel="nofollow" target="_blank">#galvestonisland</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/tx/" rel="nofollow" target="_blank">#tx</a>&nbsp;</span></div></li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/efe8e100ffdcee169613f72bf0376e41/5C15C657/t51.2885-15/e35/38096772_277574706388629_7487340178432851968_n.jpg" target="_blank" title="HemisFair tower and monorail Courtesy UTSA archives This year is"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/06bef2f8ddc501967c033d80afe922ca/5BFA08E8/t51.2885-15/sh0.08/e35/c0.93.750.750/s640x640/38096772_277574706388629_7487340178432851968_n.jpg" alt="HemisFair tower and monorail Courtesy UTSA archives This year is" title="HemisFair tower and monorail Courtesy UTSA archives This year is" /></a><div class='jr-insta-datacontainer'> <span class='jr-insta-time'>7 days ago</span> <span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span> <span class='jr-insta-caption'>HemisFair tower and monorail. Courtesy UTSA archives. This year is the 50th anniversary of HemisFair, the world’s fair that lit up downtown San Antonio from April 6 through October 6, 1968. Read more at Glasstire.com &nbsp;<a href="https://www.instagram.com/explore/tags/art/" rel="nofollow" target="_blank">#art</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artist/" rel="nofollow" target="_blank">#artist</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/world/" rel="nofollow" target="_blank">#world</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/vintage/" rel="nofollow" target="_blank">#vintage</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/photography/" rel="nofollow" target="_blank">#photography</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/photographer/" rel="nofollow" target="_blank">#photographer</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/photo/" rel="nofollow" target="_blank">#photo</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/vintagephoto/" rel="nofollow" target="_blank">#vintagephoto</a>&nbsp;</span></div></li><li><a href="https://scontent-dfw5-2.cdninstagram.com/vp/d7e4e7c394e0497be34e3c133242220f/5C17EC69/t51.2885-15/e35/38274913_901090436758907_5997372382287757312_n.jpg" target="_blank" title="tbt to Ann Hamilton at utaustintx from glasstirecom search Ann"><img src="https://scontent-dfw5-2.cdninstagram.com/vp/d7e4e7c394e0497be34e3c133242220f/5C17EC69/t51.2885-15/e35/38274913_901090436758907_5997372382287757312_n.jpg" alt="tbt to Ann Hamilton at utaustintx from glasstirecom search Ann" title="tbt to Ann Hamilton at utaustintx from glasstirecom search Ann" /></a><div class='jr-insta-datacontainer'> <span class='jr-insta-time'>6 days ago</span> <span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/glasstire/' target='_blank'>glasstire</a></span> <span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/tbt/" rel="nofollow" target="_blank">#tbt</a>&nbsp; to Ann Hamilton at &nbsp;<a href="https://www.instagram.com/utaustintx/" rel="nofollow" target="_blank">@utaustintx</a>&nbsp; from glasstire.com search “Ann Hamilton” to find more. &nbsp;<a href="https://www.instagram.com/explore/tags/art/" rel="nofollow" target="_blank">#art</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/artist/" rel="nofollow" target="_blank">#artist</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/photography/" rel="nofollow" target="_blank">#photography</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/photographer/" rel="nofollow" target="_blank">#photographer</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/photo/" rel="nofollow" target="_blank">#photo</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/contemporaryart/" rel="nofollow" target="_blank">#contemporaryart</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/austintx/" rel="nofollow" target="_blank">#austintx</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/austin/" rel="nofollow" target="_blank">#austin</a>&nbsp;</span></div></li></ul></div></aside></div></div></div><div class="clear-footer"></div><footer id="footer-section" class="penci-footer-social-media penci-lazy"><div class="container"><div class="footer-logo-copyright footer-not-logo footer-not-gotop"><div class="footer-menu-wrap"><ul id="menu-soledad-footer" class="footer-menu"><li id="menu-item-217350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217350"><a href="http://glasstire.com/about-us/">About Us</a></li><li id="menu-item-217352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217352"><a href="http://glasstire.com/classifieds/">Classifieds</a></li><li id="menu-item-217355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217355"><a href="http://glasstire.com/donate/">Donate</a></li><li id="menu-item-217351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217351"><a href="http://glasstire.com/advertise/">Advertise</a></li><li id="menu-item-217354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217354"><a href="http://glasstire.com/copyright-notice/">Copyright Notice</a></li><li id="menu-item-217356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217356"><a href="http://glasstire.com/subscribe/">Subscribe</a></li><li id="menu-item-217353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217353"><a href="http://glasstire.com/contact/">Contact</a></li></ul><div class ="subscribe-link-footer"><hr><h1> <a href="subscribe/">SUBSCRIBE</a></h1></div></div></div> </footer></div><div id="fb-root"></div> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='39cb3000df0353001ec9ad009cdd400017793b001536f1006b3b100025601300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">var ajaxurl = "http://glasstire.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script> <link rel='stylesheet' id='glasstire_events_widget-css'  href='http://glasstire.com/wp-content/plugins/gt-events-widget/css/gt_events_widget_style.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='http://glasstire.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='http://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' /> <script type='text/javascript'>var click_object = {"ajax_url":"http:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://glasstire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript' src='http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/libs-script.min.js?ver=5.3'></script> <script type='text/javascript' src='http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/main.js?ver=5.3'></script> <script type='text/javascript'>var ajax_var = {"url":"http:\/\/glasstire.com\/wp-admin\/admin-ajax.php","nonce":"8814b4e0af"};</script> <script type='text/javascript' src='http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad/js/post-like.js?ver=5.3'></script> <script type='text/javascript' src='http://glasstire.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script> <script type='text/javascript'>/*<![CDATA[*/var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/glasstire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};/*]]>*/</script> <script type='text/javascript' src='http://glasstire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script> <script type='text/javascript' src='http://glasstire.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script> <script type='text/javascript'>var wpBannerizeJavascriptLocalization = {"ajaxURL":"http:\/\/glasstire.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://glasstire.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script> <script async="async" type='text/javascript' src='http://glasstire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script> <script type='text/javascript' src='http://glasstire.com/wp-content/plugins/gt-events-widget/js/gt-events-widget.js?ver=4.9.8'></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='http://glasstire.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script> <script type='text/javascript' src='http://glasstire.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script> <script type='text/javascript'>var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script type='text/javascript' src='http://glasstire.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script> <script type='text/javascript' src='http://glasstire.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script> <div class="funding-wrapper"><div class="funding-message" align="center">Funding generously provided by:</div><div class ="funding-list"align="center"><ul><li><a href="http://www.houstonartsalliance.com/" target="blank"><img src="http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HAA_215w.png?x55595"></a></li><li><a href="http://arts.gov/" target="blank"><img src="http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/NEA.jpg?x55595"></a></li><li><a href="http://www.brownfoundation.org/" target="blank"><img src="http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/Brown_223w.png?x55595"></a></li><li><a href="http://www.houstonendowment.org/" target="blank"><img src="http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/HE_328w.png?x55595"></a></li><li><a href="http://www.arts.state.tx.us/" target="blank"><img src="http://glasstire.com/wp-content/themes/glasstire-new-theme/soledad-child-seth/images/footer-images/TCA_194.png?x55595"></a></li><ul></div></div></body> <script type="text/javascript">// accordion for upcomming events
// jQuery( document ).ready(function() {
//     jQuery(function() {
// 	jQuery('.eventdate').on('click',function() {
// 		jQuery(this).toggleClass("active").next().slideToggle();
// 		});
// 	});
	
//     jQuery(function() {
// 	jQuery('.more-events-toggle').on('click',function() {
// 		jQuery('.more-events').slideDown('slow');
// 		});
// 	});
// });</script> </html>